<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta name="google-site-verification" content="pbPArapbVYRdZuDZI1UW3kCEQMORUcTFtxU_fK4DESg" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.tokyoweekender.com/xmlrpc.php">
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//0.gravatar.com/" />
<link rel="dns-prefetch" href="//2.gravatar.com/" />
<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Shop Japan: 28 Must-buy Treats and Sweets for Japanese Food Lovers | Tokyo Weeknder</title>

<meta name="description" content="A roundup of savory treats and ingredients as well as ready-to-eat sweets for all fans of Japanese food." />
<meta name="robots" content="noodp" />
<link rel="canonical" href="https://www.tokyoweekender.com/2022/08/shop-japan-japanese-food/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shop Japan: 28 Must-buy Treats and Sweets for Japanese Food Lovers | Tokyo Weeknder" />
<meta property="og:description" content="A roundup of savory treats and ingredients as well as ready-to-eat sweets for all fans of Japanese food." />
<meta property="og:url" content="https://www.tokyoweekender.com/2022/08/shop-japan-japanese-food/" />
<meta property="og:site_name" content="Tokyo Weekender" />
<meta property="article:publisher" content="https://www.facebook.com/tokyo.weekender/" />
<meta property="article:section" content="Food &amp; Drink" />
<meta property="article:published_time" content="2022-08-31T12:00:35+09:00" />
<meta property="article:modified_time" content="2022-08-31T12:24:58+09:00" />
<meta property="og:updated_time" content="2022-08-31T12:24:58+09:00" />
<meta property="og:image" content="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tomato.jpg" />
<meta property="og:image:width" content="1536" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A roundup of savory treats and ingredients as well as ready-to-eat sweets for all fans of Japanese food." />
<meta name="twitter:title" content="Shop Japan: 28 Must-buy Treats and Sweets for Japanese Food Lovers | Tokyo Weeknder" />
<meta name="twitter:site" content="@Tokyo_Weekender" />
<meta name="twitter:image" content="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tomato.jpg" />
<meta name="twitter:creator" content="@Tokyo_Weekender" />

<link rel='dns-prefetch' href='//www.tokyoweekender.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Feed" href="https://www.tokyoweekender.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Comments Feed" href="https://www.tokyoweekender.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Shop Japan: 28 Must-buy Treats and Sweets for Japanese Food Lovers Comments Feed" href="https://www.tokyoweekender.com/2022/08/shop-japan-japanese-food/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoweekender.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-font-icons-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/iconfonts.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/frontend.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/dyncss.css?ver=4.9.18' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>
.mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6,.entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3,.entry-content  .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6{ font-family: 'Montserrat', Helvetica, Arial, sans-serif;}.mec-event-content p, .mec-wrap p { font-family: 'Lora',sans-serif; font-weight:300;}.mec-wrap.colorskin-custom .mec-color, .mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing > li:hover a, .mec-wrap.colorskin-custom .mec-color-hover:hover, .mec-wrap.colorskin-custom .mec-color-before *:before ,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-controls .owl-buttons i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover, .colorskin-custom .mec-events-meta-group-countdown .mec-end-counts h3,.mec-calendar .mec-calendar-side .mec-next-month i,.mec-wrap .mec-totalcal-box i,.mec-calendar .mec-event-article .mec-event-title a:hover,.mec-attendees-list-details .mec-attendee-profile-link a:hover, .mec-next-event-details li i,.mec-next-event-details a{color: #ef2673}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar:not(.mec-event-calendar-classic) .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .flip-clock-wrapper ul li a div div.inn,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel,.mec-event-countdown-style3 .mec-event-date,#wrap .mec-wrap article.mec-event-countdown-style1,.mec-event-countdown-style1 .mec-event-countdown-part3 a.mec-event-button,.mec-wrap .mec-event-countdown-style2{background-color: #ef2673;}.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day, .mec-wrap.colorskin-custom .mec-border-color, .mec-wrap.colorskin-custom .mec-border-color-hover:hover, .colorskin-custom .mec-single-event .mec-frontbox-title:before, .colorskin-custom .mec-single-event .mec-events-meta-group-booking form > h4:before, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel:after{border-color: #ef2673;}.mec-event-countdown-style3 .mec-event-date:after{border-bottom-color:#ef2673;}.mec-wrap article.mec-event-countdown-style1 .mec-event-countdown-part2:after{border-color: transparent transparent transparent #ef2673;}
</style>
<link rel='stylesheet' id='mec-custom-google-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C+700%2C+%7CLora%3A700%2C+700%2C+700%2C+700%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='bogo-css' href='https://www.tokyoweekender.com/wp-content/plugins/bogo/includes/css/style.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-sidebar-menu-widget-css-css' href='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/css/easy-sidebar-menu-widget.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.93' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css' href='https://www.tokyoweekender.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-cart.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css' href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/app.css?date=20181117' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css' href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css' href='https://www.tokyoweekender.com/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.9.18' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/plugins/map.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/frontend.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/events.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/owl-carousel/owl.carousel.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-a11y.min.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.tokyoweekender.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.93' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=places&#038;ver=4.9.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SnazzyDataForSnazzyMaps = [];
SnazzyDataForSnazzyMaps={"id":134,"name":"light dream","description":"Light coloured map, works great with most tones and colours","url":"https:\/\/snazzymaps.com\/style\/134\/light-dream","imageUrl":"https:\/\/snazzy-maps-cdn.azureedge.net\/assets\/134-light-dream.png?v=20170315063114","json":"[\r\n\t{\r\n\t\t\"featureType\": \"landscape\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFBB00\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": 43.400000000000006\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 37.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.highway\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFC200\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -61.8\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 45.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.arterial\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 51.19999999999999\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.local\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 52\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"water\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#0078FF\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -13.200000000000003\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 2.4000000000000057\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"poi\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#00FF6A\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -1.0989010989011234\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 11.200000000000017\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t}\r\n]","views":167494,"favorites":538,"createdBy":{"name":"Roberta","url":null},"createdOn":"2014-09-12T02:01:26.33","tags":["light","simple"],"colors":["multi"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/snazzy-maps/snazzymaps.js?ver=1.1.3' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2022\/08\/shop-japan-japanese-food\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.tokyoweekender.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.7.0' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.9.18'></script>
<link rel='https://api.w.org/' href='https://www.tokyoweekender.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoweekender.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoweekender.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.18" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='shortlink' href='https://www.tokyoweekender.com/?p=207672' />
<link rel="alternate" type="application/json+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2022%2F08%2Fshop-japan-japanese-food%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2022%2F08%2Fshop-japan-japanese-food%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { margin:1px; }
	.g-15 { margin:1px; }
	.g-16 { margin:1px; }
	.g-17 { margin:1px; }
	.g-18 { margin:1px; }
	.g-19 { margin:1px; }
	.g-20 { margin:1px; }
	.g-21 { margin:1px; }
	.g-22 { margin:1px; }
	.g-23 { margin:1px; }
	.g-24 { margin:1px; }
	.g-25 { margin:1px; }
	.g-28 { margin:1px; }
	.g-29 { margin:1px; }
	.g-30 { margin:1px; }
	.g-31 { margin:1px; }
	.g-32 { margin:1px; }
	.g-33 { margin:1px; }
	.g-34 { margin:1px; }
	.g-35 { margin:1px; }
	.g-36 { margin:1px; }
	.g-37 { margin:1px; }
	.g-38 { margin:1px; }
	.g-39 { margin:1px; }
	.g-40 { margin:1px; }
	.g-41 { margin:1px; }
	.g-42 { margin:1px; }
	.g-43 { margin:1px; }
	.g-44 { margin:1px; }
	.g-45 { margin:1px; }
	.g-46 { margin:1px; }
	.g-47 { margin:1px; }
	.g-48 { margin:1px; }
	.g-49 { margin:1px; }
	.g-50 { margin:1px; }
	.g-51 { margin:1px; }
	.g-52 { margin:1px; }
	.g-53 { margin:1px; }
	.g-54 { margin:1px; }
	.g-55 { margin:1px; }
	.g-56 { margin:1px; }
	.g-57 { margin:1px; }
	.g-58 { margin:1px; }
	.g-59 { margin:1px; }
	.g-60 { margin:1px; }
	.g-61 { margin:1px; }
	.g-62 { margin:1px; }
	.g-63 { margin:1px; }
	.g-64 { margin:1px; }
	.g-65 { margin:1px; }
	.g-66 { margin:1px; }
	.g-67 { margin:1px; }
	.g-68 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>

<style>:root {
			--lazy-loader-animation-duration: 300ms;
		}
		  
		.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}


		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
			transition: opacity var(--lazy-loader-animation-duration);
		}</style><noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.tokyoweekender.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '207672';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Shop+Japan%3A+28+Must-buy+Treats+and+Sweets+for+Japanese+Food+Lovers';
	window._wp_rp_post_tags = ['food+%26amp%3B+drink', 'dine', 'brew', 'ham', 'food', 'tokyo', 'japanes', 'edo', 'rice', 'japan', 'travel', 'black', 'alt', 'roundup', 'yeast', 'bean'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style> 
<link rel="stylesheet" href="https://use.typekit.net/nam4cmz.css">
<script src="https://unpkg.com/infinite-scroll@4/dist/infinite-scroll.pkgd.min.js"></script>

<script>
		(function(w, d, s, l, i) {
			w[l] = w[l] || [];
			w[l].push({
				'gtm.start': new Date().getTime(),
				event: 'gtm.js'
			});
			var f = d.getElementsByTagName(s)[0],
				j = d.createElement(s),
				dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore(j, f);
		})(window, document, 'script', 'dataLayer', 'GTM-T9KSQXR');
	</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-757588398"></script>
<script>
		window.dataLayer = window.dataLayer || [];

		function gtag() {
			dataLayer.push(arguments);
		}
		gtag('js', new Date());

		gtag('config', 'AW-757588398');
	</script>
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/header.css?1661938957">
</head>
<body class="post-template-default single single-post postid-207672 single-format-standard en-US social_black-off wpb-js-composer js-comp-ver-6.7.0 vc_responsive" data-themeurl="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9KSQXR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header id="header__main" class="header__wrap">
<div class="header__top">
<div class="header__top__left">
<div id="menuOpen" class="menu__icon">
<div></div>
<div></div>
<div></div>
</div>
<form method="get" action="https://www.tokyoweekender.com/" class="search__form">
<label>
<div class="search__sign">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" alt="SEARCH">
</div>
<div class="search__input">
<input name="s" type="text">
<input type="submit" value="→">
</div>
</label>
</form>
</div>
<div class="header__top__center">
<a href="/">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/logo_tw_v.svg" alt="Tokyo Weekender" class="tw__logo__pc">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/logo_tw_h.svg" alt="Tokyo Weekender" class="tw__logo__sp">
</a>
</div>
</div>
<div class="header__megamenu">
<div class="header__megamenu__inner">
<div id="custom_html-2" class="widget_text widget cf style1 widget_custom_html"><strong><span>Headline</span></strong><div class="textwidget custom-html-widget"><h2>The Voice of Tokyo for over 50 Years</h2>
<p>JAPAN’S NO.1 ENGLISH LIFESTYLE MAGAZINE</p></div></div><div id="custom_html-3" class="widget_text widget cf style1 widget_custom_html"><strong><span>Serch Form</span></strong><div class="textwidget custom-html-widget"><div class="serch__form__inmmenu">
<form method="get" action="https://www.tokyoweekender.com/" class="search__form">
<label>
<div class="serch__form__inmmenu__icon">
<noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" alt="SEARCH"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="SEARCH" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" class=" lazyload">
</div>
<div class="serch__form__inmmenu__input">
<input name="s" type="text">
<input type="submit" value="→">
</div>
</label>
</form>
</div></div></div><div id="nav_menu-4" class="widget cf style1 widget_nav_menu"><strong><span>Main</span></strong><div class="menu-headermenu2022main-container"><ul id="menu-headermenu2022main" class="menu"><li id="menu-item-204577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204577"><a href="/latest/">Latest</a></li>
<li id="menu-item-204578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204578"><a href="/category/video/">Video</a></li>
<li id="menu-item-204579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204579"><a href="/the-concierge/">The Concierge</a></li>
</ul></div></div><div id="nav_menu-5" class="widget cf style1 widget_nav_menu"><strong><span>Category</span></strong><div class="menu-headermenu2022category-container"><ul id="menu-headermenu2022category" class="menu"><li id="menu-item-204580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204580"><a href="/category/tokyo-life/news-and-opinion/">Topics</a>
<ul class="sub-menu">
<li id="menu-item-204581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204581"><a href="/category/tokyo-life/news-and-opinion/">NEWS &#038; OPINION</a></li>
<li id="menu-item-204582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204582"><a href="/art-and-culture/">ART &#038; CULTURE</a></li>
<li id="menu-item-204583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204583"><a href="/travel/">TRAVEL</a></li>
<li id="menu-item-204584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204584"><a href="/category/food-and-drink/">FOOD &#038; DRINK</a></li>
<li id="menu-item-204585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204585"><a href="/tw-impact/">TW IMPACT</a></li>
</ul>
</li>
<li id="menu-item-204586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204586"><a href="/category/tokyo-life/">Tokyo Life</a>
<ul class="sub-menu">
<li id="menu-item-204587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204587"><a href="/category/tokyo-life/neighborhoods/">NEIGHBORHOODS</a></li>
<li id="menu-item-204588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204588"><a href="/category/tokyo-life/guides-and-insights/">GUIDES &#038; INSIGHTS</a></li>
<li id="menu-item-204589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204589"><a href="/events-calendar/">EVENTS</a></li>
</ul>
</li>
<li id="menu-item-204590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204590"><a href="/category/tw-community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-204591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204591"><a href="/category/tw-creatives/">TW CREATIVES</a></li>
<li id="menu-item-204592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204592"><a href="https://www.goodreads.com/group/show/961164-tw-book-club">TW BOOK CLUB</a></li>
<li id="menu-item-204593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204593"><a href="/tw-social/">TW SOCIAL</a></li>
</ul>
</li>
</ul></div></div><div id="custom_html-4" class="widget_text widget cf style1 widget_custom_html"><strong><span>Latest Issue</span></strong><div class="textwidget custom-html-widget"><div class="real3dflipbook" id="1032"></div></div></div><div id="nav_menu-6" class="widget cf style1 widget_nav_menu"><strong><span>Magazine</span></strong><div class="menu-headermenu2022magazine-container"><ul id="menu-headermenu2022magazine" class="menu"><li id="menu-item-204594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204594"><a href="/magazine-2/">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-204595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204595"><a href="/archive/">ARCHIVES</a></li>
<li id="menu-item-204596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204596"><a href="/pickup-a-copy/">PICK UP A COPY</a></li>
<li id="menu-item-204597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204597"><a href="/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-204598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204598"><a href="/tw-holiday-gift-guide/">GIFT</a></li>
<li id="menu-item-204599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204599"><a href="/insiders-club-2/">NEWSLETTER</a></li>
</ul>
</li>
</ul></div></div><div id="custom_html-5" class="widget_text widget cf style1 widget_custom_html"><strong><span>About Us</span></strong><div class="textwidget custom-html-widget"><div class="header__aboutus">
<ul class="header__aboutus__list">
<li><a href="/magazine-2/">ABOUT US</a></li>
<li><a href="/magazine-2/">CONTACT US</a></li>
</ul>
</div>
<div class="header__sns">
<p>CONNECT WITH US</p>
<ul class="header__sns__list">
<li><a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" alt="Instagram"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Instagram" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" class=" lazyload"></a></li>
<li><a href="https://www.facebook.com/tokyo.weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" alt="Facebook"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Facebook" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" class=" lazyload"></a></li>
<li><a href="https://twitter.com/Tokyo_Weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" alt="Twitter"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Twitter" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" class=" lazyload"></a></li>
<li><a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" alt="Youtube"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Youtube" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" class=" lazyload"></a></li>
</ul>
</div></div></div> </div>
</div>
</header>
<header id="header__fixed" class="header__wrap">
<div class="header__top">
<div class="header__top__left">
<div id="menuOpen" class="menu__icon">
<div></div>
<div></div>
<div></div>
</div>
<form method="get" action="https://www.tokyoweekender.com/" class="search__form">
<label>
<div class="search__sign">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" alt="SEARCH">
</div>
<div class="search__input">
<input name="s" type="text">
<input type="submit" value="→">
</div>
</label>
</form>
</div>
<div class="header__top__center">
<a href="/">
<h1><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/logo_tw.svg" alt="Tokyo Weekender"></h1>
</a>
</div>
</div>
<div class="header__megamenu">
<div class="header__megamenu__inner">
<div id="custom_html-2" class="widget_text widget cf style1 widget_custom_html"><strong><span>Headline</span></strong><div class="textwidget custom-html-widget"><h2>The Voice of Tokyo for over 50 Years</h2>
<p>JAPAN’S NO.1 ENGLISH LIFESTYLE MAGAZINE</p></div></div><div id="custom_html-3" class="widget_text widget cf style1 widget_custom_html"><strong><span>Serch Form</span></strong><div class="textwidget custom-html-widget"><div class="serch__form__inmmenu">
<form method="get" action="https://www.tokyoweekender.com/" class="search__form">
<label>
<div class="serch__form__inmmenu__icon">
<noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" alt="SEARCH"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="SEARCH" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" class=" lazyload">
</div>
<div class="serch__form__inmmenu__input">
<input name="s" type="text">
<input type="submit" value="→">
</div>
</label>
</form>
</div></div></div><div id="nav_menu-4" class="widget cf style1 widget_nav_menu"><strong><span>Main</span></strong><div class="menu-headermenu2022main-container"><ul id="menu-headermenu2022main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204577"><a href="/latest/">Latest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204578"><a href="/category/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204579"><a href="/the-concierge/">The Concierge</a></li>
</ul></div></div><div id="nav_menu-5" class="widget cf style1 widget_nav_menu"><strong><span>Category</span></strong><div class="menu-headermenu2022category-container"><ul id="menu-headermenu2022category-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204580"><a href="/category/tokyo-life/news-and-opinion/">Topics</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204581"><a href="/category/tokyo-life/news-and-opinion/">NEWS &#038; OPINION</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204582"><a href="/art-and-culture/">ART &#038; CULTURE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204583"><a href="/travel/">TRAVEL</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204584"><a href="/category/food-and-drink/">FOOD &#038; DRINK</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204585"><a href="/tw-impact/">TW IMPACT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204586"><a href="/category/tokyo-life/">Tokyo Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204587"><a href="/category/tokyo-life/neighborhoods/">NEIGHBORHOODS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204588"><a href="/category/tokyo-life/guides-and-insights/">GUIDES &#038; INSIGHTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204589"><a href="/events-calendar/">EVENTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204590"><a href="/category/tw-community/">Community</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204591"><a href="/category/tw-creatives/">TW CREATIVES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204592"><a href="https://www.goodreads.com/group/show/961164-tw-book-club">TW BOOK CLUB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204593"><a href="/tw-social/">TW SOCIAL</a></li>
</ul>
</li>
</ul></div></div><div id="custom_html-4" class="widget_text widget cf style1 widget_custom_html"><strong><span>Latest Issue</span></strong><div class="textwidget custom-html-widget"><div class="real3dflipbook" id="1032"></div></div></div><div id="nav_menu-6" class="widget cf style1 widget_nav_menu"><strong><span>Magazine</span></strong><div class="menu-headermenu2022magazine-container"><ul id="menu-headermenu2022magazine-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204594"><a href="/magazine-2/">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204595"><a href="/archive/">ARCHIVES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204596"><a href="/pickup-a-copy/">PICK UP A COPY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204597"><a href="/subscribe/">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204598"><a href="/tw-holiday-gift-guide/">GIFT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204599"><a href="/insiders-club-2/">NEWSLETTER</a></li>
</ul>
</li>
</ul></div></div><div id="custom_html-5" class="widget_text widget cf style1 widget_custom_html"><strong><span>About Us</span></strong><div class="textwidget custom-html-widget"><div class="header__aboutus">
<ul class="header__aboutus__list">
<li><a href="/magazine-2/">ABOUT US</a></li>
<li><a href="/magazine-2/">CONTACT US</a></li>
</ul>
</div>
<div class="header__sns">
<p>CONNECT WITH US</p>
<ul class="header__sns__list">
<li><a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" alt="Instagram"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Instagram" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" class=" lazyload"></a></li>
<li><a href="https://www.facebook.com/tokyo.weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" alt="Facebook"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Facebook" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" class=" lazyload"></a></li>
<li><a href="https://twitter.com/Tokyo_Weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" alt="Twitter"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Twitter" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" class=" lazyload"></a></li>
<li><a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" alt="Youtube"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Youtube" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" class=" lazyload"></a></li>
</ul>
</div></div></div> </div>
</div>
</header>
<div id="barba-wrapper">
<div class="barba-container">

<div data-infinite="on">



<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/homepage.css?1661938957"><link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/detail.css?1661938957">
<div class="detail__wrap">
<div class="detail__container">

<div class="detail__article__subinfo">

</div>

<div class="detail__article__wrap">



<div class="article__mv__block">
<img src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tomato.jpg" alt="" />
</div>

<div class="article__title__wrap">
<div class="article__inner__wrap">

<div class="article__category__wrap">
<span class="article__category__item">
<a href="https://www.tokyoweekender.com/category/food-and-drink/">Food &amp; Drink</a>
</span>

 </div>

<div>
<h1 class="article__title">Shop Japan: 28 Must-buy Treats and Sweets for Japanese Food Lovers</h1>
</div>

<div>
<h2 class="article__sub__title">From carefully crafted sake and sustainably grown rice to modern yokan and sweet bean paste balls</h2>
</div>

<p class="author__name">By <a href="">Weekender Editor</a></p>
<div class="author__wrap">



<p class="author__name">By <a href="https://www.tokyoweekender.com/author/weekender-editor/" title="Posts by Weekender Editor" rel="author">Weekender Editor</a></p>
</div>
<span class="article__date__text">August 31, 2022</span>
<div class="article__date" style="bottom: 12px;">
<span class="article__date__text">Updated on</span>
<span class="article__date__text">August 31, 2022</span>
</div>
</div>
</div>

<ul class="mobile__share__list">
<li class="share__list__item">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_share.svg" alt="SHARE" />
</li>
<div id="show__list__item">

<li class="share__list__item">
<a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" alt="instagram" />
</a>
</li>

<li class="share__list__item">
<a href="http://www.facebook.com/share.php?u=https://www.tokyoweekender.com/2022/08/shop-japan-japanese-food/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" alt="facebook" />
</a>
</li>

<li class="share__list__item">
<a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2022/08/shop-japan-japanese-food/&text=Shop Japan: 28 Must-buy Treats and Sweets for Japanese Food Lovers" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" alt="twitter" />
</a>
</li>
</div>
</ul>


<div class="article__content">
<div class="article__outer__wrap">
<div class="article__inner__wrap">
<p>We travel all over Japan to discover and draw attention to products and services that represent Japanese culture but that also appeal to a global audience. Below is a roundup of savory treats and ingredients as well as ready-to-eat sweets for all fans of Japanese food.</p>
<p><noscript><img class="alignnone wp-image-207758 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Beans.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Beans.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Beans-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Beans-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Beans-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Beans-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207758 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Beans.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Beans-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Beans-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Beans-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Beans-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Beans.jpg"></p>
<h2>1.<br>
Domestic Tambaguro Kuromame Series by Shiga&nbsp;Shoten Co., Ltd.</h2>
<p class="p1">An essential item in Japanese food culture,&nbsp;these simmered black beans are seasoned&nbsp;carefully to enhance the natural flavor and are&nbsp;produced with the utmost care to food safety to&nbsp;ensure a high-quality dining experience.</p>
<p class="p1"><i>¥389–¥946. <a href="http://www.shiga-mame.co.jp/" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207759 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Godly-sake.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Godly-sake.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Godly-sake-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Godly-sake-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Godly-sake-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Godly-sake-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207759 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Godly-sake.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Godly-sake-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Godly-sake-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Godly-sake-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Godly-sake-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Godly-sake.jpg"></p>
<h2 class="p1">2.<br>
Kinkon Junmai-Ginjo “Edo Sake Oji”&nbsp;by TOSHIMAYA CORPORATION<i><br>
</i></h2>
<p class="p1">As the only sake suitable for Shinto deities&nbsp;enshrined at Tokyo’s two major shrines, it is no&nbsp;wonder this sake, brewed with locally grown&nbsp;Kinuhikari rice and a rare Edo yeast, has won&nbsp;several national and international awards.</p>
<p class="p1"><i>¥1,265–¥5,060. <a href="http://toshimaya.co.jp/en/products" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207760 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Ham.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Ham.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Ham-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Ham-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Ham-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Ham-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207760 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Ham.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Ham-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Ham-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Ham-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Ham-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Ham.jpg"></p>
<h2>3.<br>
Meiho Ham by Meiho Tokusanbutsukakou&nbsp;Kabushiki Kaisha</h2>
<p class="p1">By staying true to its traditional methods of&nbsp;manufacturing which require skilled artisans to&nbsp;manually process fresh, domestically sourced&nbsp;pork leg, this pressed ham is unarguably a&nbsp;unique product.</p>
<p class="p1"><i>¥826–¥1,134. <a href="http://meihoham.co.jp/" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207761 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Rice.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Rice.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Rice-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Rice-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Rice-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Rice-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207761 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Rice.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Rice-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Rice-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Rice-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Rice-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Rice.jpg"></p>
<h2>4.<br>
Oumiseki Brown Rice Vinegar by TANKAISU&nbsp;Co., Ltd.</h2>
<p class="p1">Sake is first brewed from brown rice sourced&nbsp;from farmers local to Shiga Prefecture which&nbsp;then becomes the main ingredient for this&nbsp;stand-out vinegar, smooth in taste and high in&nbsp;nutritional value.</p>
<p class="p1"><i>¥650–¥2,160. <a href="http://tankaisu.co.jp" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207762 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seasonings.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seasonings.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seasonings-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seasonings-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seasonings-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seasonings-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207762 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seasonings.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seasonings-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seasonings-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seasonings-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seasonings-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seasonings.jpg"></p>
<h2>5.<br>
Smoked Seasoning Series by KANDA KAMEKICHI</h2>
<p class="p1">Perfect as a gift on special occasions to loved ones&nbsp;who prefer the comfort of home but also a luxurious&nbsp;experience, this series of smoked seasonings comes&nbsp;bottled in gorgeous white opal glass and packaged&nbsp;in a traditional checkered pattern.</p>
<p class="p1"><i>¥864–¥1,080. <a href="http://kandakamekichi.com/" target="_blank" rel="noopener">Buy here</a></i><i>.</i></p>
<p><noscript><img class="alignnone wp-image-207763 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seafood-soup.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seafood-soup.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seafood-soup-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seafood-soup-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seafood-soup-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seafood-soup-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207763 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seafood-soup.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seafood-soup-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seafood-soup-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seafood-soup-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seafood-soup-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Seafood-soup.jpg"></p>
<h2>6.<br>
Just Add Hot Water Osuimono Soup Series by&nbsp;HIMONOMARU</h2>
<p class="p1">This soup series features four seafood flavors,&nbsp;kaki, uni, shijimi and asari. Not only are these&nbsp;concentrated soups good as are but they can&nbsp;also be added as seasoning to other dishes such&nbsp;as pasta or mixed rice.</p>
<p class="p2"><i>¥1,383–¥1,944. <a href="http://himono.tokyo/shopbrand/ct37/" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207764 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tofu.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tofu.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tofu-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tofu-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tofu-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tofu-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207764 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tofu.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tofu-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tofu-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tofu-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tofu-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tofu.jpg"></p>
<h2>7.<br>
Onsen Yudofu by HIRAKAWA FOODS&nbsp;COMPANY</h2>
<p class="p1">Hot spring water derived from Ureshino Onsen&nbsp;in Saga Prefecture comes as a set with this tofu&nbsp;which allows it to be enjoyed in a variety of&nbsp;ways such as using the broth of the tofu as for&nbsp;the base of soy milk hot pot.</p>
<p class="p2"><i>¥3,240–¥4,320. <a href="http://www.saga-hirakawaya.co.jp/" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207765 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Craft-sake.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Craft-sake.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Craft-sake-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Craft-sake-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Craft-sake-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Craft-sake-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207765 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Craft-sake.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Craft-sake-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Craft-sake-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Craft-sake-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Craft-sake-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Craft-sake.jpg"></p>
<h2>8.<br>
Junmai Daiginjo Domaine TAKA by&nbsp;NAGAYAMAHONKE SHUZOJO CO., LTD.</h2>
<p class="p1">Much thought is given to the history of sake&nbsp;brewing and cultivation of the rice used to brew&nbsp;this sake. The sake brewery staff are committed&nbsp;to growing the rice from scratch to ensure a&nbsp;high-quality product from start to finish.</p>
<p class="p2"><i>¥2,420. <a href="http://domainetaka.com/en/" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207766 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tomato.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tomato.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tomato-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tomato-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tomato-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tomato-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207766 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tomato.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tomato-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tomato-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tomato-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tomato-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Tomato.jpg"></p>
<h2>9.<br>
Best of Tomatoes Series by Cercle CO., LTD.</h2>
<p class="p1">Certified vegan, additive-free and dangerously&nbsp;delicious, this series of three tomato products,&nbsp;a clear tomato soup, a gazpacho soup and&nbsp;ketchup are perfect for health-conscious,&nbsp;tomato lovers. All these products can be&nbsp;transported without refrigeration.</p>
<p class="p2"><i>¥540. <a href="http://s-cercle.net/items/6010de6b6728be2def2c0f45" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207768 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Honey.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Honey.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Honey-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Honey-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Honey-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Honey-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207768 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Honey.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Honey-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Honey-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Honey-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Honey-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Honey.jpg"></p>
<h2>10.<br>
MITSUHIME Natural Honey by kuma bee farm</h2>
<p class="p1">Unheated, unmixed, additive-free and&nbsp;produced entirely in-house, this natural honey&nbsp;comes in various flavors such as the Mikan&nbsp;Tangerine Flower Song or The Kumano Trail&nbsp;Forest, each of which boasts its own unique&nbsp;and distinct palate.</p>
<p class="p2"><i>¥1,400–¥2,400. <a href="http://kuma-farm.amebaownd.com/" target="_blank" rel="noopener">Buy here</a>.&nbsp;</i></p>
<p><noscript><img class="alignnone wp-image-207769 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cola.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cola.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cola-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cola-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cola-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cola-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207769 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cola.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cola-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cola-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cola-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cola-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cola.jpg"></p>
<h2>11.<br>
UMAMI COLA by UMAMI COLA Inc.</h2>
<p class="p1">Amazake, a traditional fermented rice drink often&nbsp;drunk for its nutritional and aesthetic value, is used&nbsp;as a base in this healthy, medicinal cola drink. A&nbsp;variety of herbs and spices as well as Okinawa’s&nbsp;shekwasha citrus fruit are blended in to complete&nbsp;this unforgettable drink.</p>
<p class="p1"><i>¥1,750–¥3,400. <a href="http://umamicola.com" target="_blank" rel="noopener">Buy here</a>.&nbsp;</i></p>
<p><noscript><img class="alignnone wp-image-207770 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apple-juice.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apple-juice.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apple-juice-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apple-juice-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apple-juice-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apple-juice-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207770 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apple-juice.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apple-juice-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apple-juice-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apple-juice-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apple-juice-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apple-juice.jpg"></p>
<h2>12.<br>
Noufuku Apple Juice by With Farm Co., Ltd.</h2>
<p class="p1">People with disabilities participate in&nbsp;the production of this apple juice which&nbsp;simultaneously creates jobs and delicious&nbsp;apple juice. A prime example of successful&nbsp;cooperation between the agriculture and&nbsp;welfare sectors.</p>
<p class="p2"><i>¥1,800–¥4,800. <a href="http://withfarm.amebaownd.com" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207771 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Amazake.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Amazake.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Amazake-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Amazake-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Amazake-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Amazake-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207771 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Amazake.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Amazake-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Amazake-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Amazake-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Amazake-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Amazake.jpg"></p>
<h2>13.<br>
Fruit Amazake Series by KOUJIWADAYA&nbsp;CO., LTD.</h2>
<p class="p1">This brewery has always been dedicated in&nbsp;upholding the safest standards of production&nbsp;even more so after the nuclear meltdown in&nbsp;Fukushima caused rumors which harmed local&nbsp;farmers. This fruit-flavored amazake series&nbsp;restores faith in local produce.</p>
<p class="p2"><i>¥350–¥4,320. <a href="http://koujiwadaya.co.jp/" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207772 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Soy-sauce.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Soy-sauce.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Soy-sauce-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Soy-sauce-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Soy-sauce-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Soy-sauce-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207772 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Soy-sauce.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Soy-sauce-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Soy-sauce-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Soy-sauce-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Soy-sauce-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Soy-sauce.jpg"></p>
<h2>14.<br>
Ume Soy Sauce by Okubo Jozoten</h2>
<p class="p1">Produced by a brewer in the business since&nbsp;1905, this soy sauce that pairs with just about&nbsp;anything, is brewed traditionally with the finest,&nbsp;homegrown ingredients only, making it an&nbsp;ideal staple for any kitchen.</p>
<p class="p2"><i>¥648. <a href="http://s-shoyu.com/kura/Ookubo" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207773 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Natural-rice.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Natural-rice.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Natural-rice-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Natural-rice-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Natural-rice-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Natural-rice-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207773 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Natural-rice.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Natural-rice-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Natural-rice-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Natural-rice-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Natural-rice-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Natural-rice.jpg"></p>
<h2>15.<br>
BROWN RICE NOODLE by Natural Rice&nbsp;Field Satoiro</h2>
<p class="p1">These naturally-grown, gluten-free, allergen-free,&nbsp;additive-free, non-GMO rice noodles&nbsp;come in three varieties and are not only&nbsp;excellent for overall health but also contribute&nbsp;to environment conservation by applying&nbsp;natural rice cultivation methods.</p>
<p class="p2"><i>¥380–¥426. <a href="http://satoiro.com/shop" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207774 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Green-ninki.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Green-ninki.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Green-ninki-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Green-ninki-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Green-ninki-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Green-ninki-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207774 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Green-ninki.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Green-ninki-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Green-ninki-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Green-ninki-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Green-ninki-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Green-ninki.jpg"></p>
<h2>16.<br>
NINKI-ICHI GREEN NINKI ORGANIC&nbsp;JUNMAIGINJO by NINKI INC.</h2>
<p class="p1">Certified organic in Japan, Canada and in the&nbsp;EU, this exquisite sake is brewed in a 100-year-old&nbsp;cedar wooden barrel, a traditional Japanese&nbsp;craft. This brewery produces only ginjo sake&nbsp;and is handcrafted. Enjoy chilled or lukewarm.</p>
<p class="p2"><i> ¥1,628. <a href="http://ninkiinc.com/items/6048802d6e84d544d0833b4f" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207775 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Whiskey.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Whiskey.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Whiskey-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Whiskey-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Whiskey-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Whiskey-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207775 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Whiskey.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Whiskey-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Whiskey-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Whiskey-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Whiskey-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Whiskey.jpg"></p>
<h2>17.<br>
WHISKY THE FUJISAN by Millex Japan Co.,&nbsp;Ltd</h2>
<p class="p1">This malt and grain-blended whiskey with a&nbsp;mellow aroma and rich taste originates from&nbsp;Yamanashi Prefecture and is sourced from polished&nbsp;spring water in Mount Fuji’s unique basalt layer&nbsp;region. It is best enjoyed over ice or as a highball.</p>
<p class="p1"><i>¥2,420. <a href="http://millex-japan.jp/index_e.html" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207776 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Grape-Juice.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Grape-Juice.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Grape-Juice-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Grape-Juice-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Grape-Juice-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Grape-Juice-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207776 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Grape-Juice.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Grape-Juice-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Grape-Juice-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Grape-Juice-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Grape-Juice-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Grape-Juice.jpg"></p>
<h2>18.<br>
YAMANASHI KAJITSU Premium Line&nbsp;Straight Grape Juice by HILLS FIRM Inc.</h2>
<p class="p1">Grapes are selected by designated farmers&nbsp;and are overseen by a sommelier to ensure&nbsp;the purest, highest-class quality grape juice.&nbsp;Each bottle is wrapped with washi paper and&nbsp;stamped with a hand-carved hanko seal.</p>
<p class="p2"><i>¥6,480–¥16,200. <a href="http://yamanashi-kajitsu.com/" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207777 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apples.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apples.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apples-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apples-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apples-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apples-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207777 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apples.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apples-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apples-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apples-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apples-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Apples.jpg"></p>
<h2>19.<br>
The Original TATIN SAND by APPLE &amp;&nbsp;ROSES COMPANY JAPAN</h2>
<p class="p1"><i>With one Kogyoku apple per sandwich, these&nbsp;</i><i>original tarte Tatin sandwiches from Nagano&nbsp;</i><i>Prefecture are rich and crispy. With this&nbsp;</i><i>sandwich cookie, enjoy a taste of Nagano’s&nbsp;</i><i>rich food culture.&nbsp;</i></p>
<p class="p1"><i>¥1,950–¥3,120. <a href="http://apple-roses.com/" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207779 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookie.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookie.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookie-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookie-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookie-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookie-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207779 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookie.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookie-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookie-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookie-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookie-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookie.jpg"></p>
<h2>20.<br>
TETSUNOMOTO COOKIES by Bakery&nbsp;Naninani</h2>
<p class="p1">This raw-materials-themed cookie set inspired&nbsp;by Muroran City which is also known as “steel&nbsp;city” is made from Hokkaido-sourced ingredients&nbsp;with no added sweeteners or preservatives making&nbsp;these a safe and natural treat.</p>
<p class="p2"><i>¥180–¥2,160. <a href="http://7272.me/products/" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207780 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Belgian-chocolate.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Belgian-chocolate.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Belgian-chocolate-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Belgian-chocolate-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Belgian-chocolate-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Belgian-chocolate-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207780 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Belgian-chocolate.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Belgian-chocolate-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Belgian-chocolate-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Belgian-chocolate-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Belgian-chocolate-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Belgian-chocolate.jpg"></p>
<h2>21.<br>
Kagurazaka Chocolat by LEGAME Kabushiki&nbsp;Kaisha</h2>
<p class="p1">With chocolate from Belgium, Hokkaido butter,&nbsp;eggs from Tokushima and salt from Miyazaki,&nbsp;this chocolate delicacy is the creation of a popular&nbsp;restaurant owner based in Kagurazaka. The salt&nbsp;adds an element of surprise and is undoubtedly&nbsp;an excellent gift to represent Kagurazaka.</p>
<p class="p2"><i>¥5,000. <a href="http://kagurazakachoco.com/" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207781 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Caramel-almond.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Caramel-almond.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Caramel-almond-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Caramel-almond-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Caramel-almond-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Caramel-almond-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207781 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Caramel-almond.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Caramel-almond-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Caramel-almond-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Caramel-almond-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Caramel-almond-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Caramel-almond.jpg"></p>
<h2>22.<br>
Yokohama BrickStreet by WISHBON Co., Ltd.</h2>
<p class="p1">Rare caramel mixed with savory roasted&nbsp;almonds sandwiched between cookies to&nbsp;make for a tasty treat from Yokohama. The&nbsp;cookie sandwich treat has gone through many&nbsp;adaptations in the past 20 years to accommodate&nbsp;trends whilst staying true to its roots.</p>
<p class="p2"><i>¥600–¥1,080. <a href="http://wishbonshop.com" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207782 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Chocolate-Petal-Power.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Chocolate-Petal-Power.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Chocolate-Petal-Power-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Chocolate-Petal-Power-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Chocolate-Petal-Power-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Chocolate-Petal-Power-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207782 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Chocolate-Petal-Power.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Chocolate-Petal-Power-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Chocolate-Petal-Power-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Chocolate-Petal-Power-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Chocolate-Petal-Power-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Chocolate-Petal-Power.jpg"></p>
<h2>23.<br>
Chocolate Petals Series by shodai bio nature&nbsp;(agricoeules Co., Ltd.)</h2>
<p class="p1">These delightful petal-shaped chocolates come in&nbsp;12 varieties which coincide with each month to&nbsp;illustrate the colorful beauty of nature’s changing&nbsp;seasons. The chocolate used is fair trade and&nbsp;aims to bring awareness to the laws of nature.</p>
<p class="p2"><i>¥4,104–¥4,320. <a href="http://shodaibionature.net/" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207783 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Momiji.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Momiji.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Momiji-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Momiji-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Momiji-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Momiji-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207783 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Momiji.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Momiji-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Momiji-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Momiji-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Momiji-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Momiji.jpg"></p>
<h2>24.<br>
Nama Momiji Manju by NISHIKIDO CO.,&nbsp;LTD.</h2>
<p class="p1">A popular souvenir from Hiroshima, this&nbsp;manju comes in three types of fillings, koshian&nbsp;(smooth red bean paste), tsubuan (chunky red&nbsp;bean paste) and matcha-flavored red bean&nbsp;paste. Chewy and moist, this gift is sure to be&nbsp;a hit with your loved ones.</p>
<p class="p2"><i>¥130–¥4,300. <a href="http://nisikido.co.jp/" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207784 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Yokan.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Yokan.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Yokan-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Yokan-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Yokan-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Yokan-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207784 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Yokan.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Yokan-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Yokan-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Yokan-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Yokan-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Yokan.jpg"></p>
<h2>25.<br>
Cafe de Oranget by HITACHIFUGETSUDO&nbsp;Kabushiki Kaisha</h2>
<p class="p1">Fans of firm jelly will not want to miss out on&nbsp;trying this modern take on yokan, a traditional&nbsp;Japanese dessert made of red bean paste, agaragar&nbsp;and sugar. Best enjoyed coffee which&nbsp;draws out the citrus and rum aromatics.</p>
<p class="p2"><i>¥1,404. <a href="http://fugetsudo.net/shop/products/detail.php?product_id=20" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207785 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookies.jpg" alt width="1536" height="1536" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookies.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookies-280x280.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookies-768x768.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookies-1100x1100.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookies-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookies-600x600.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207785 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1536'%3E%3C/svg%3E" alt width="1536" height="1536" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201536%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookies.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookies-280x280.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookies-768x768.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookies-1100x1100.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookies-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookies-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Cookies.jpg"></p>
<h2>26.<br>
Kagamino Horori Cookie by Wakana L.P.</h2>
<p class="p1">Completely handmade in-house and with a texture&nbsp;surprisingly soft, these cookies, made with&nbsp;wheat flour and Belgian chocolate, can be&nbsp;enjoyed at room temperature which makes&nbsp;for a softer bite or chilled which allows for a&nbsp;crispier experience.</p>
<p class="p2"><i>¥1,074–¥3,285. <a href="http://wakana-kagamino.jp/" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207786 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Crackers.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Crackers.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Crackers-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Crackers-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Crackers-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Crackers-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207786 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Crackers.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Crackers-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Crackers-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Crackers-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Crackers-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Crackers.jpg"></p>
<h2>27.<br>
tabino ondo by HINODEYA SEIKA CO., LTD</h2>
<p class="p1">Born out of adaptation to travel restrictions due to&nbsp;Covid-19, these crackers allow the consumer to&nbsp;sample tea flavors from various locations in Mie&nbsp;Prefecture. With over 60 years of experience, these&nbsp;confectionery makers are well-versed in creating an&nbsp;excellent product.</p>
<p class="p1"><i>¥680–¥778. <a href="https://www.hinodeya-seika.net/" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p><noscript><img class="alignnone wp-image-207787 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Matcha.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Matcha.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Matcha-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Matcha-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Matcha-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Matcha-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-207787 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Matcha.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Matcha-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Matcha-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Matcha-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Matcha-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Matcha.jpg"></p>
<h2>28.<br>
Sweet Bean Paste Ball by Special Matcha&nbsp;Sweets Store Kaminari Issa</h2>
<p class="p1">Typically, many may associate matcha with&nbsp;bitterness however because these sweet bean&nbsp;paste balls are made from a blend of the highest&nbsp;quality tea leaves, they are less bitter and more&nbsp;vibrantly green.</p>
<p class="p1"><i>¥980–¥1,380. <a href="http://kaminari-issa.com" target="_blank" rel="noopener">Buy here</a>.</i></p>
<p>&nbsp;</p>
<hr>
<p><i>All featured products are part of&nbsp;<a href="http://omotenashinippon.jp/selection/en">Omotenashi Selection</a>, a project that brings together fine handcrafted items from around Japan and shares them with international audiences.&nbsp;<a href="https://www.tokyoweekender.com/omotenashi-selection-summer-2022/" target="_blank" rel="noopener">Browse the full Summer 2022 brochure</a>.</i></p>
</div>
<div class="sns__list">
<ul id="show__list" class="share__list show__list">
<li class="share__list__item">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_share.svg" alt="SHARE" />
</li>
<div id="show__list__item" class="show__list__item" style="display:none;">

<li class="share__list__item">
<a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" alt="instagram" />
</a>
</li>

<li class="share__list__item">
<a href="http://www.facebook.com/share.php?u=https://www.tokyoweekender.com/2022/08/shop-japan-japanese-food/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" alt="facebook" />
</a>
</li>

<li class="share__list__item">
<a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2022/08/shop-japan-japanese-food/&text=Shop Japan: 28 Must-buy Treats and Sweets for Japanese Food Lovers" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" alt="twitter" />
</a>
</li>
</div>
</ul>
</div>
</div>
</div>
</div>

<div class="detail__article__share">

<div class="archive__rightcolumn">
<div class="archive__rightcolumn__innner">
<ul>
<li>
<h4>Trending</h4>
<div class="home__trending__item">
<span>No.1</span>
<h5><a href="https://www.tokyoweekender.com/2022/08/japan-free-houses/">What You Need to Know About Japan’s “Free” Houses </a></h5>
<p class="article__style2022__text__author"><a href="https://www.tokyoweekender.com/author/matt-ketchum/">By Matt Ketchum</a></p>
</div>
<div class="home__trending__item">
<span>No.2</span>
<h5><a href="https://www.tokyoweekender.com/2022/08/japan-open-doors-individual-tourists/">Is Japan Gearing Up to Open Its Doors to Individual Tourists Again? </a></h5>
<p class="article__style2022__text__author"><a href="https://www.tokyoweekender.com/author/matthew-hernon/">By Matthew Hernon</a></p>
</div>
<div class="home__trending__item">
<span>No.3</span>
<h5><a href="https://www.tokyoweekender.com/2022/08/best-things-to-do-in-tokyo/">The Best 70 Things to Do in Tokyo, Tried and Tested </a></h5>
<p class="article__style2022__text__author"><a href="https://www.tokyoweekender.com/author/weekender-editor/">By Weekender Editor</a></p>
</div>
<div class="home__trending__item">
<span>No.4</span>
<h5><a href="https://www.tokyoweekender.com/2022/08/thepaperpat-tiktok-japan-english-teacher/">Behind Patrick “thepaperpat” Smith’s Wholesome Videos </a></h5>
<p class="article__style2022__text__author"><a href="https://www.tokyoweekender.com/author/samantha-low/">By Samantha Low</a></p>
</div>
<div class="home__trending__item">
<span>No.5</span>
<h5><a href="https://www.tokyoweekender.com/2022/08/5-things-to-do-in-tokyo-august-22-28/">5 Things To Do in Tokyo This Week: August 22–28 </a></h5>
<p class="article__style2022__text__author"><a href="https://www.tokyoweekender.com/author/weekender-editor/">By Weekender Editor</a></p>
</div> </li>
</ul>
</div>
</div>

</div>
</div>

<div class="related__wrap top__picks__wrap">
<div class="article__inner__wrap">
<h3 class="related__title">LATEST</h3>
<ul class="related__list">
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/08/tokyo-coffee-turkish-vietnamese-thai/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/4D29DA76-BB68-44EC-8B0A-53647EC4083C_1_201_a.jpeg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>From the kissaten style pour-over to the third coffee wave of lovely lattes and energizing espressos, the Tokyo coffee scene keeps getting richer and ever more diverse. Japan is one of the&hellip;</p>
</div>
</div>
</a>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/08/tokyo-coffee-turkish-vietnamese-thai/">
<h4 class="related__list__title">Tokyo Coffee: Beans and Brews From Around the World</h4>
</a>
<p class="related__auther__neme"><a href="">By Zoria Petkoska</a></p>
</div>
</li>
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/08/matcha-in-japan/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Promo-Website-Website-full-width-2.jpeg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>No matter what flavor drinks pop out throughout the year, Japan’s love for matcha remains unmatched. It’s a love that gave birth to a whole ceremony around making and drinking the beverage.&hellip;</p>
</div>
</div>
</a>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/08/matcha-in-japan/">
<h4 class="related__list__title">10 Creative Ways to Enjoy Matcha in Japan</h4>
</a>
<p class="related__auther__neme"><a href="">By Zoria Petkoska</a></p>
</div>
</li>
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/08/tokyo-top-instagrammable-shaved-ice/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Screenshot-2022-08-01-at-09.04.48-1.png" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>What began as a treat for Japanese aristocrats in the 11th century turned into one of Japan’s most popular summer treats in the Meiji Period (1868-1912). From its simple origins, shaved ice&hellip;</p>
</div>
</div>
</a>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/08/tokyo-top-instagrammable-shaved-ice/">
<h4 class="related__list__title">The Most Instagrammable Shaved Ice in Tokyo</h4>
</a>
<p class="related__auther__neme"><a href="">By Kim Kahan</a></p>
</div>
</li>
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/08/ete-natsuko-shoji-asia-best-chef/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Ete.jpg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>An accomplished chef, Natsuko Shoji, was recently awarded Asia’s Best Female Chef, by the World’s 50 Best organization, for her French restaurant Été — impressive for a 32-year old. Été is a&hellip;</p>
</div>
</div>
</a>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/08/ete-natsuko-shoji-asia-best-chef/">
<h4 class="related__list__title">Chef Natsuko Shoji Sings All the Flavors of Summer at Her Restaurant, Été</h4>
</a>
<p class="related__auther__neme"><a href="">By Yukari Sakamoto</a></p>
</div>
</li>
</ul>
</div>
</div>

<div class="related__wrap partner__content__wrap">
<div class="article__inner__wrap">
<h3 class="related__title">TW COLLABS</h3>
<ul class="related__list">
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2022/08/weskii-kanazawa-sustainability/">
<div class="related__img">
<noscript><img width="600" height="450" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Weskii-Lab_Work-lounge-RE.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Weskii-Lab_Work-lounge-RE.jpg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Weskii-Lab_Work-lounge-RE-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Weskii-Lab_Work-lounge-RE-768x576.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Weskii-Lab_Work-lounge-RE-1100x825.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Weskii-Lab_Work-lounge-RE-800x600.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Weskii-Lab_Work-lounge-RE-600x450.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="450" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 450'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20450%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Weskii-Lab_Work-lounge-RE.jpg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Weskii-Lab_Work-lounge-RE-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Weskii-Lab_Work-lounge-RE-768x576.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Weskii-Lab_Work-lounge-RE-1100x825.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Weskii-Lab_Work-lounge-RE-800x600.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Weskii-Lab_Work-lounge-RE-600x450.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Weskii-Lab_Work-lounge-RE.jpg"> <div class="home__article__img__hover">
<p>
Kazunori Yamayose is a man on a mission. After spending about 20 years following the typical salaryman route, he decided it was time for a change. Though his work as a company&hellip; </p>
</div>
</div>
</a>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/08/weskii-kanazawa-sustainability/">
<h4 class="related__list__title">Weskii: Building a Sustainable Kanazawa</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/lisa-wallin/">By Lisa Wallin</a></p>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2022/08/where-to-see-izu-citys-fall-foliage-and-winter-cherry-blossoms/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/image6.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/image6.jpg 1000w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/image6-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/image6-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/image6-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/image6.jpg 1000w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/image6-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/image6-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/image6-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/image6.jpg"> <div class="home__article__img__hover">
<p>
Residents of Japan have long viewed Izu fondly as an idyllic getaway. From hot spring hotels to white beaches, the peninsula overflows with diversions for all seasons. Izu City, in particular, teems&hellip; </p>
</div>
</div>
</a>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/08/where-to-see-izu-citys-fall-foliage-and-winter-cherry-blossoms/">
<h4 class="related__list__title">Where to See Izu City’s Fall Foliage and Winter Cherry Blossoms</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/laurier-tiernan/">By Laurier Tiernan</a></p>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2022/08/aichi-prefectural-art-theater-aims-sky-heavenly-gardens-dance-performance/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Teshigawara-and-Sato_photo-by-Bengt-Wanselius.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Teshigawara-and-Sato_photo-by-Bengt-Wanselius.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Teshigawara-and-Sato_photo-by-Bengt-Wanselius-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Teshigawara-and-Sato_photo-by-Bengt-Wanselius-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Teshigawara-and-Sato_photo-by-Bengt-Wanselius-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Teshigawara-and-Sato_photo-by-Bengt-Wanselius-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Teshigawara-and-Sato_photo-by-Bengt-Wanselius.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Teshigawara-and-Sato_photo-by-Bengt-Wanselius-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Teshigawara-and-Sato_photo-by-Bengt-Wanselius-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Teshigawara-and-Sato_photo-by-Bengt-Wanselius-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/Teshigawara-and-Sato_photo-by-Bengt-Wanselius-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/Teshigawara-and-Sato_photo-by-Bengt-Wanselius.jpg"> <div class="home__article__img__hover">
<p>
Art has two primary goals: to push boundaries and to reach as many people as possible. The Aichi Prefectural Art Theater (APAT) in Nagoya actively strives to achieve those goals with programs&hellip; </p>
</div>
</div>
</a>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/08/aichi-prefectural-art-theater-aims-sky-heavenly-gardens-dance-performance/">
<h4 class="related__list__title">The Aichi Prefectural Art Theater Aims for the Sky with the “Heavenly Gardens” Dance Performance</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/cezary-strusiewicz/">By Cezary Jan Strusiewicz</a></p>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2022/08/tokyo-parenting-gave-birth-tatami-room/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/image2-1.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/image2-1.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/image2-1-280x186.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/image2-1-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/image2-1-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/image2-1-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/08/image2-1.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/image2-1-280x186.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/image2-1-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/image2-1-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/08/image2-1-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/image2-1.jpg"> <div class="home__article__img__hover">
 <p>
Being a first-time parent is a roller coaster of emotions ranging from the excitement of nurturing a family to the general anxiety of “doing it right.” In collaboration with Saraya, a leading&hellip; </p>
</div>
</div>
</a>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/08/tokyo-parenting-gave-birth-tatami-room/">
<h4 class="related__list__title">Tokyo Parenting: “I gave birth in a tatami room”</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/lisandra-moor/">By Lisandra Moor</a></p>
</div>
</li>
</ul>
</div>
</div>
</div>
<script type="text/javascript">
    (function($) {
        $(".show__list").hover(
            function() {
                $('.show__list__item').show();
            }
        );
    })(jQuery);
</script>
<script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libslick-carousel/1.8.1/slick.min.js" type="6b6c5e62fbe472f3a2d5b238-text/javascript"></script> </div>
</div> 
</div> 
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/footer.css?1661938957">
<footer class="footer__wrap">
<div class="footer__main">
<div class="footer__logo">
<div id="custom_html-6" class="widget_text widget cf style1 widget_custom_html"><strong><span>Logo</span></strong><div class="textwidget custom-html-widget"><a href="/"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/logo_tw_h.svg" alt="Tokyo Weekender"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Tokyo Weekender" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/logo_tw_h.svg" class=" lazyload"></a></div></div> </div>
<div class="footer__menu">
<div id="custom_html-7" class="widget_text widget cf style1 widget_custom_html"><strong><span>Menu</span></strong><div class="textwidget custom-html-widget"><ul>
<li><a href="/magazine-2/">ABOUT US</a></li>
<li><a href="/magazine-2/">CONTACT US</a></li>
<li><a href="/advertise/">ADVERTISE WITH US</a></li>
</ul>
<ul>
<li><a href="/archive/">READ THE MAGAZINE</a></li>
<li><a href="/pickup-a-copy/">PICK UP A COPY</a></li>
<li><a href="/subscribe/">SUBSCRIBE (定期購読)</a></li>
</ul>
<ul>
<li><a href="/privacy-policy/">PRIVACY POLICY</a></li>
<li><a href="/act-specified-commercial-transactions/">TERMS & CONDITIONS</a></li>
</ul></div></div> </div>
<div class="footer__sns">
<div id="custom_html-8" class="widget_text widget cf style1 widget_custom_html"><strong><span>SNS</span></strong><div class="textwidget custom-html-widget"><p>CONNECT WITH US</p>
<ul>
<li><a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" alt="Instagram"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Instagram" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" class=" lazyload"></a></li>
<li><a href="https://www.facebook.com/tokyo.weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" alt="Facebook"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Facebook" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" class=" lazyload"></a></li>
<li><a href="https://twitter.com/Tokyo_Weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" alt="Twitter"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Twitter" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" class=" lazyload"></a></li>
<li><a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" alt="Youtube"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Youtube" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" class=" lazyload"></a></li>
</ul></div></div> </div>
</div>
<div class="footer__copyright">
<div id="custom_html-9" class="widget_text widget cf style1 widget_custom_html"><strong><span>Copyright</span></strong><div class="textwidget custom-html-widget"><p>&copy; 2020 - 2021 TOKYO WEEKENDER ALL RIGHTS RESERVED.<br />UNAUTHORIZED REPRODUCTION PROHIBITED.<br />POWERED BY <a href="https://engawa.global" target="_blank" rel="noopener noreferrer">ENGAWA CO., LTD.</a></p></div></div> </div>
</footer>
<link rel='stylesheet' id='flipbook_style-css' href='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/css/flipbook.style.css?ver=2.35' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/css/font-awesome.css?ver=2.35' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/js/jquery.easy-sidebar-menu-widget.min.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2022\/08\/shop-japan-japanese-food\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2022\/08\/shop-japan-japanese-food\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/underscore.min.js?ver=1.8.3' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app.min.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-embed.min.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/js/flipbook.min.js?ver=2.35' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/js/three.min.js?ver=2.35' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/js/flipbook.webgl.min.js?ver=2.35' defer charset='UTF-8'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/js/embed.js?ver=2.35' defer charset='UTF-8'></script>

<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>

<style type='text/css'>
.su-row {
	clear: both;
	zoom: 1;
	margin-top: 0;
	margin-bottom: 0;
}
</style>

<script>
	(function($) {
		$('input[name="subscribe"]').on('click', function() {
			if ($('input[name="FNAME"]').val() != "" && $('input[name="EMAIL"]').val() != "") {
				gtag('event', 'conversion', {
					'send_to': 'AW-757588398/qCpcCPua35YBEK7Dn-kC'
				});
			}
		});

		var isScrolling = 0
		var timeoutId
		window.addEventListener("touchmove", function() {
			isScrolling = 1
			clearTimeout(timeoutId)
			timeoutId = setTimeout(function() {
				isScrolling = 0
			}, 500)
		})
		jQuery('a').click(function() {
			if (isScrolling) {
				return false
			}
		})
	})(jQuery);
</script>
<script src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app__tw.js?1661938957"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7435542a5dc35818","token":"a4757e4de4384d7f9fed26eaf359733c","version":"2022.8.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>