<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta name="google-site-verification" content="pbPArapbVYRdZuDZI1UW3kCEQMORUcTFtxU_fK4DESg" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.tokyoweekender.com/xmlrpc.php">
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//0.gravatar.com/" />
<link rel="dns-prefetch" href="//2.gravatar.com/" />
<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Top 4 Tanabata Festivals for Tokyoites to Visit in 2022 | Tokyo Weekender</title>

<meta name="description" content="After many cancelations in 2020 and 2021, finally in 2022 two of the three great Tanabata festivals in Kanto return. Plus, Tanabata Tokyo events too." />
<meta name="robots" content="noodp" />
<link rel="canonical" href="https://www.tokyoweekender.com/2022/07/tanabata-tokyo-festivals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top 4 Tanabata Festivals for Tokyoites to Visit in 2022 | Tokyo Weekender" />
<meta property="og:description" content="After many cancelations in 2020 and 2021, finally in 2022 two of the three great Tanabata festivals in Kanto return. Plus, Tanabata Tokyo events too." />
<meta property="og:url" content="https://www.tokyoweekender.com/2022/07/tanabata-tokyo-festivals/" />
<meta property="og:site_name" content="Tokyo Weekender" />
<meta property="article:publisher" content="https://www.facebook.com/tokyo.weekender/" />
<meta property="article:section" content="News &amp; Opinion" />
<meta property="article:published_time" content="2022-07-05T15:48:36+09:00" />
<meta property="article:modified_time" content="2022-07-05T15:49:02+09:00" />
<meta property="og:updated_time" content="2022-07-05T15:49:02+09:00" />
<meta property="og:image" content="https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_482576341.jpg" />
<meta property="og:image:width" content="1536" />
<meta property="og:image:height" content="1025" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After many cancelations in 2020 and 2021, finally in 2022 two of the three great Tanabata festivals in Kanto return. Plus, Tanabata Tokyo events too." />
<meta name="twitter:title" content="Top 4 Tanabata Festivals for Tokyoites to Visit in 2022 | Tokyo Weekender" />
<meta name="twitter:site" content="@Tokyo_Weekender" />
<meta name="twitter:image" content="https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_482576341.jpg" />
<meta name="twitter:creator" content="@MelissaHGe" />

<link rel='dns-prefetch' href='//www.tokyoweekender.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Feed" href="https://www.tokyoweekender.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Comments Feed" href="https://www.tokyoweekender.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Top 4 Tanabata Festivals for Tokyoites to Visit in 2022 Comments Feed" href="https://www.tokyoweekender.com/2022/07/tanabata-tokyo-festivals/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoweekender.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-font-icons-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/iconfonts.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/frontend.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/dyncss.css?ver=4.9.18' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>
.mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6,.entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3,.entry-content  .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6{ font-family: 'Montserrat', Helvetica, Arial, sans-serif;}.mec-event-content p, .mec-wrap p { font-family: 'Lora',sans-serif; font-weight:300;}.mec-wrap.colorskin-custom .mec-color, .mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing > li:hover a, .mec-wrap.colorskin-custom .mec-color-hover:hover, .mec-wrap.colorskin-custom .mec-color-before *:before ,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-controls .owl-buttons i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover, .colorskin-custom .mec-events-meta-group-countdown .mec-end-counts h3,.mec-calendar .mec-calendar-side .mec-next-month i,.mec-wrap .mec-totalcal-box i,.mec-calendar .mec-event-article .mec-event-title a:hover,.mec-attendees-list-details .mec-attendee-profile-link a:hover, .mec-next-event-details li i,.mec-next-event-details a{color: #ef2673}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar:not(.mec-event-calendar-classic) .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .flip-clock-wrapper ul li a div div.inn,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel,.mec-event-countdown-style3 .mec-event-date,#wrap .mec-wrap article.mec-event-countdown-style1,.mec-event-countdown-style1 .mec-event-countdown-part3 a.mec-event-button,.mec-wrap .mec-event-countdown-style2{background-color: #ef2673;}.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day, .mec-wrap.colorskin-custom .mec-border-color, .mec-wrap.colorskin-custom .mec-border-color-hover:hover, .colorskin-custom .mec-single-event .mec-frontbox-title:before, .colorskin-custom .mec-single-event .mec-events-meta-group-booking form > h4:before, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel:after{border-color: #ef2673;}.mec-event-countdown-style3 .mec-event-date:after{border-bottom-color:#ef2673;}.mec-wrap article.mec-event-countdown-style1 .mec-event-countdown-part2:after{border-color: transparent transparent transparent #ef2673;}
</style>
<link rel='stylesheet' id='mec-custom-google-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C+700%2C+%7CLora%3A700%2C+700%2C+700%2C+700%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='bogo-css' href='https://www.tokyoweekender.com/wp-content/plugins/bogo/includes/css/style.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-sidebar-menu-widget-css-css' href='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/css/easy-sidebar-menu-widget.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.93' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css' href='https://www.tokyoweekender.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-cart.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css' href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/app.css?date=20181117' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css' href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css' href='https://www.tokyoweekender.com/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.9.18' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/plugins/map.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/frontend.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/events.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/owl-carousel/owl.carousel.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-a11y.min.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.tokyoweekender.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.93' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=places&#038;ver=4.9.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SnazzyDataForSnazzyMaps = [];
SnazzyDataForSnazzyMaps={"id":134,"name":"light dream","description":"Light coloured map, works great with most tones and colours","url":"https:\/\/snazzymaps.com\/style\/134\/light-dream","imageUrl":"https:\/\/snazzy-maps-cdn.azureedge.net\/assets\/134-light-dream.png?v=20170315063114","json":"[\r\n\t{\r\n\t\t\"featureType\": \"landscape\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFBB00\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": 43.400000000000006\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 37.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.highway\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFC200\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -61.8\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 45.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.arterial\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 51.19999999999999\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.local\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 52\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"water\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#0078FF\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -13.200000000000003\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 2.4000000000000057\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"poi\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#00FF6A\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -1.0989010989011234\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 11.200000000000017\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t}\r\n]","views":167494,"favorites":538,"createdBy":{"name":"Roberta","url":null},"createdOn":"2014-09-12T02:01:26.33","tags":["light","simple"],"colors":["multi"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/snazzy-maps/snazzymaps.js?ver=1.1.3' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2022\/07\/tanabata-tokyo-festivals\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.tokyoweekender.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.7.0' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.9.18'></script>
<link rel='https://api.w.org/' href='https://www.tokyoweekender.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoweekender.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoweekender.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.18" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='shortlink' href='https://www.tokyoweekender.com/?p=205081' />
<link rel="alternate" type="application/json+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2022%2F07%2Ftanabata-tokyo-festivals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2022%2F07%2Ftanabata-tokyo-festivals%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { margin:1px; }
	.g-15 { margin:1px; }
	.g-16 { margin:1px; }
	.g-17 { margin:1px; }
	.g-18 { margin:1px; }
	.g-19 { margin:1px; }
	.g-20 { margin:1px; }
	.g-21 { margin:1px; }
	.g-22 { margin:1px; }
	.g-23 { margin:1px; }
	.g-24 { margin:1px; }
	.g-25 { margin:1px; }
	.g-28 { margin:1px; }
	.g-29 { margin:1px; }
	.g-30 { margin:1px; }
	.g-31 { margin:1px; }
	.g-32 { margin:1px; }
	.g-33 { margin:1px; }
	.g-34 { margin:1px; }
	.g-35 { margin:1px; }
	.g-36 { margin:1px; }
	.g-37 { margin:1px; }
	.g-38 { margin:1px; }
	.g-39 { margin:1px; }
	.g-40 { margin:1px; }
	.g-41 { margin:1px; }
	.g-42 { margin:1px; }
	.g-43 { margin:1px; }
	.g-44 { margin:1px; }
	.g-45 { margin:1px; }
	.g-46 { margin:1px; }
	.g-47 { margin:1px; }
	.g-48 { margin:1px; }
	.g-49 { margin:1px; }
	.g-50 { margin:1px; }
	.g-51 { margin:1px; }
	.g-52 { margin:1px; }
	.g-53 { margin:1px; }
	.g-54 { margin:1px; }
	.g-55 { margin:1px; }
	.g-56 { margin:1px; }
	.g-57 { margin:1px; }
	.g-58 { margin:1px; }
	.g-59 { margin:1px; }
	.g-60 { margin:1px; }
	.g-61 { margin:1px; }
	.g-62 { margin:1px; }
	.g-63 { margin:1px; }
	.g-64 { margin:1px; }
	.g-65 { margin:1px; }
	.g-66 { margin:1px; }
	.g-67 { margin:1px; }
	.g-68 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>

<style>:root {
			--lazy-loader-animation-duration: 300ms;
		}
		  
		.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}


		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
			transition: opacity var(--lazy-loader-animation-duration);
		}</style><noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.tokyoweekender.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '205081';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Top+4+Tanabata+Festivals+for+Tokyoites+to+Visit+in+2022';
	window._wp_rp_post_tags = ['news+%26amp%3B+opinion', 'tokyo+life', 'tower', 'tokyo', 'central', 'celebr', 'replica', 'citi', 'lunar', 'chines', 'princess', 'alt', 'milki', 'top', 'weaver', 'festiv', 'spirit'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style> 
<link rel="stylesheet" href="https://use.typekit.net/nam4cmz.css">
<script src="https://unpkg.com/infinite-scroll@4/dist/infinite-scroll.pkgd.min.js"></script>

<script>
		(function(w, d, s, l, i) {
			w[l] = w[l] || [];
			w[l].push({
				'gtm.start': new Date().getTime(),
				event: 'gtm.js'
			});
			var f = d.getElementsByTagName(s)[0],
				j = d.createElement(s),
				dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore(j, f);
		})(window, document, 'script', 'dataLayer', 'GTM-T9KSQXR');
	</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-757588398"></script>
<script>
		window.dataLayer = window.dataLayer || [];

		function gtag() {
			dataLayer.push(arguments);
		}
		gtag('js', new Date());

		gtag('config', 'AW-757588398');
	</script>
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/header.css?1657004122">
</head>
<body class="post-template-default single single-post postid-205081 single-format-standard en-US social_black-off wpb-js-composer js-comp-ver-6.7.0 vc_responsive" data-themeurl="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9KSQXR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header id="header__main" class="header__wrap">
<div class="header__top">
<div class="header__top__left">
<div id="menuOpen" class="menu__icon">
<div></div>
<div></div>
<div></div>
</div>
<form method="get" action="https://www.tokyoweekender.com/" class="search__form">
<label>
<div class="search__sign">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" alt="SEARCH">
</div>
<div class="search__input">
<input name="s" type="text">
<input type="submit" value="→">
</div>
</label>
</form>
</div>
<div class="header__top__center">
<a href="/">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/logo_tw_v.svg" alt="Tokyo Weekender" class="tw__logo__pc">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/logo_tw_h.svg" alt="Tokyo Weekender" class="tw__logo__sp">
</a>
</div>
</div>
<div class="header__megamenu">
<div class="header__megamenu__inner">
<div id="custom_html-2" class="widget_text widget cf style1 widget_custom_html"><strong><span>Headline</span></strong><div class="textwidget custom-html-widget"><h2>The Voice of Tokyo for over 50 Years</h2>
<p>JAPAN’S NO.1 ENGLISH LIFESTYLE MAGAZINE</p></div></div><div id="custom_html-3" class="widget_text widget cf style1 widget_custom_html"><strong><span>Serch Form</span></strong><div class="textwidget custom-html-widget"><div class="serch__form__inmmenu">
<form method="get" action="<?php echo esc_url(home_url('/')); ?>" class="search__form">
<label>
<div class="serch__form__inmmenu__icon">
<noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" alt="SEARCH"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="SEARCH" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" class=" lazyload">
</div>
<div class="serch__form__inmmenu__input">
<input name="s" type="text">
<input type="submit" value="→">
</div>
</label>
</form>
</div></div></div><div id="nav_menu-4" class="widget cf style1 widget_nav_menu"><strong><span>Main</span></strong><div class="menu-headermenu2022main-container"><ul id="menu-headermenu2022main" class="menu"><li id="menu-item-204577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204577"><a href="/latest/">Latest</a></li>
<li id="menu-item-204578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204578"><a href="/category/video/">Video</a></li>
<li id="menu-item-204579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204579"><a href="/the-concierge/">The Concierge</a></li>
</ul></div></div><div id="nav_menu-5" class="widget cf style1 widget_nav_menu"><strong><span>Category</span></strong><div class="menu-headermenu2022category-container"><ul id="menu-headermenu2022category" class="menu"><li id="menu-item-204580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204580"><a href="/category/tokyo-life/news-and-opinion/">Topics</a>
<ul class="sub-menu">
<li id="menu-item-204581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204581"><a href="/category/tokyo-life/news-and-opinion/">NEWS &#038; OPINION</a></li>
<li id="menu-item-204582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204582"><a href="/art-and-culture/">ART &#038; CULTURE</a></li>
<li id="menu-item-204583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204583"><a href="/travel/">TRAVEL</a></li>
<li id="menu-item-204584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204584"><a href="/category/food-and-drink/">FOOD &#038; DRINK</a></li>
<li id="menu-item-204585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204585"><a href="/tw-impact/">TW IMPACT</a></li>
</ul>
</li>
<li id="menu-item-204586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204586"><a href="/category/tokyo-life/">Tokyo Life</a>
<ul class="sub-menu">
<li id="menu-item-204587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204587"><a href="/category/tokyo-life/neighborhoods/">NEIGHBORHOODS</a></li>
<li id="menu-item-204588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204588"><a href="/category/tokyo-life/guides-and-insights/">GUIDES &#038; INSIGHTS</a></li>
<li id="menu-item-204589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204589"><a href="/events-calendar/">EVENTS</a></li>
</ul>
</li>
<li id="menu-item-204590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204590"><a href="/category/tw-community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-204591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204591"><a href="/category/tw-creatives/">TW CREATIVES</a></li>
<li id="menu-item-204592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204592"><a href="https://www.goodreads.com/group/show/961164-tw-book-club">TW BOOK CLUB</a></li>
<li id="menu-item-204593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204593"><a href="/tw-social/">TW SOCIAL</a></li>
</ul>
</li>
</ul></div></div><div id="custom_html-4" class="widget_text widget cf style1 widget_custom_html"><strong><span>Latest Issue</span></strong><div class="textwidget custom-html-widget"><div class="real3dflipbook" id="1028"></div></div></div><div id="nav_menu-6" class="widget cf style1 widget_nav_menu"><strong><span>Magazine</span></strong><div class="menu-headermenu2022magazine-container"><ul id="menu-headermenu2022magazine" class="menu"><li id="menu-item-204594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204594"><a href="/magazine-2/">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-204595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204595"><a href="/archive/">ARCHIVES</a></li>
<li id="menu-item-204596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204596"><a href="/pickup-a-copy/">PICK UP A COPY</a></li>
<li id="menu-item-204597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204597"><a href="/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-204598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204598"><a href="/tw-holiday-gift-guide/">GIFT</a></li>
<li id="menu-item-204599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204599"><a href="/insiders-club-2/">NEWSLETTER</a></li>
</ul>
</li>
</ul></div></div><div id="custom_html-5" class="widget_text widget cf style1 widget_custom_html"><strong><span>About Us</span></strong><div class="textwidget custom-html-widget"><div class="header__aboutus">
<ul class="header__aboutus__list">
<li><a href="/magazine-2/">ABOUT US</a></li>
<li><a href="/magazine-2/">CONTACT US</a></li>
</ul>
</div>
<div class="header__sns">
<p>CONNECT WITH US</p>
<ul class="header__sns__list">
<li><a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" alt="Instagram"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Instagram" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" class=" lazyload"></a></li>
<li><a href="https://www.facebook.com/tokyo.weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" alt="Facebook"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Facebook" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" class=" lazyload"></a></li>
<li><a href="https://twitter.com/Tokyo_Weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" alt="Twitter"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Twitter" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" class=" lazyload"></a></li>
<li><a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" alt="Youtube"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Youtube" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" class=" lazyload"></a></li>
</ul>
</div></div></div> </div>
</div>
</header>
<header id="header__fixed" class="header__wrap">
<div class="header__top">
<div class="header__top__left">
<div id="menuOpen" class="menu__icon">
<div></div>
<div></div>
<div></div>
</div>
<form method="get" action="https://www.tokyoweekender.com/" class="search__form">
<label>
<div class="search__sign">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" alt="SEARCH">
</div>
<div class="search__input">
<input name="s" type="text">
<input type="submit" value="→">
</div>
</label>
</form>
</div>
<div class="header__top__center">
<a href="/">
<h1><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/logo_tw.svg" alt="Tokyo Weekender"></h1>
</a>
</div>
</div>
<div class="header__megamenu">
<div class="header__megamenu__inner">
<div id="custom_html-2" class="widget_text widget cf style1 widget_custom_html"><strong><span>Headline</span></strong><div class="textwidget custom-html-widget"><h2>The Voice of Tokyo for over 50 Years</h2>
<p>JAPAN’S NO.1 ENGLISH LIFESTYLE MAGAZINE</p></div></div><div id="custom_html-3" class="widget_text widget cf style1 widget_custom_html"><strong><span>Serch Form</span></strong><div class="textwidget custom-html-widget"><div class="serch__form__inmmenu">
<form method="get" action="<?php echo esc_url(home_url('/')); ?>" class="search__form">
<label>
<div class="serch__form__inmmenu__icon">
<noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" alt="SEARCH"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="SEARCH" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" class=" lazyload">
</div>
<div class="serch__form__inmmenu__input">
<input name="s" type="text">
<input type="submit" value="→">
</div>
</label>
</form>
</div></div></div><div id="nav_menu-4" class="widget cf style1 widget_nav_menu"><strong><span>Main</span></strong><div class="menu-headermenu2022main-container"><ul id="menu-headermenu2022main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204577"><a href="/latest/">Latest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204578"><a href="/category/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204579"><a href="/the-concierge/">The Concierge</a></li>
</ul></div></div><div id="nav_menu-5" class="widget cf style1 widget_nav_menu"><strong><span>Category</span></strong><div class="menu-headermenu2022category-container"><ul id="menu-headermenu2022category-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204580"><a href="/category/tokyo-life/news-and-opinion/">Topics</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204581"><a href="/category/tokyo-life/news-and-opinion/">NEWS &#038; OPINION</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204582"><a href="/art-and-culture/">ART &#038; CULTURE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204583"><a href="/travel/">TRAVEL</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204584"><a href="/category/food-and-drink/">FOOD &#038; DRINK</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204585"><a href="/tw-impact/">TW IMPACT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204586"><a href="/category/tokyo-life/">Tokyo Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204587"><a href="/category/tokyo-life/neighborhoods/">NEIGHBORHOODS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204588"><a href="/category/tokyo-life/guides-and-insights/">GUIDES &#038; INSIGHTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204589"><a href="/events-calendar/">EVENTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204590"><a href="/category/tw-community/">Community</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204591"><a href="/category/tw-creatives/">TW CREATIVES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204592"><a href="https://www.goodreads.com/group/show/961164-tw-book-club">TW BOOK CLUB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204593"><a href="/tw-social/">TW SOCIAL</a></li>
</ul>
</li>
</ul></div></div><div id="custom_html-4" class="widget_text widget cf style1 widget_custom_html"><strong><span>Latest Issue</span></strong><div class="textwidget custom-html-widget"><div class="real3dflipbook" id="1028"></div></div></div><div id="nav_menu-6" class="widget cf style1 widget_nav_menu"><strong><span>Magazine</span></strong><div class="menu-headermenu2022magazine-container"><ul id="menu-headermenu2022magazine-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204594"><a href="/magazine-2/">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204595"><a href="/archive/">ARCHIVES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204596"><a href="/pickup-a-copy/">PICK UP A COPY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204597"><a href="/subscribe/">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204598"><a href="/tw-holiday-gift-guide/">GIFT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204599"><a href="/insiders-club-2/">NEWSLETTER</a></li>
</ul>
</li>
</ul></div></div><div id="custom_html-5" class="widget_text widget cf style1 widget_custom_html"><strong><span>About Us</span></strong><div class="textwidget custom-html-widget"><div class="header__aboutus">
<ul class="header__aboutus__list">
<li><a href="/magazine-2/">ABOUT US</a></li>
<li><a href="/magazine-2/">CONTACT US</a></li>
</ul>
</div>
<div class="header__sns">
<p>CONNECT WITH US</p>
<ul class="header__sns__list">
<li><a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" alt="Instagram"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Instagram" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" class=" lazyload"></a></li>
<li><a href="https://www.facebook.com/tokyo.weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" alt="Facebook"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Facebook" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" class=" lazyload"></a></li>
<li><a href="https://twitter.com/Tokyo_Weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" alt="Twitter"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Twitter" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" class=" lazyload"></a></li>
<li><a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" alt="Youtube"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Youtube" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" class=" lazyload"></a></li>
</ul>
</div></div></div> </div>
</div>
</header>
<div id="barba-wrapper">
<div class="barba-container">

<div data-infinite="on">



<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/homepage.css?1657004122"><link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/detail.css?1657004122">
<div class="detail__wrap">
<div class="detail__container">

<div class="detail__article__subinfo">

</div>

<div class="detail__article__wrap">



<div class="article__mv__block">
<img src="https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_482576341.jpg" alt="" />
</div>

<div class="article__title__wrap">
<div class="article__inner__wrap">

<div class="article__category__wrap">
<span class="article__category__item">
<a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/">News &amp; Opinion</a>
</span>

</div>

<div>
<h1 class="article__title">Top 4 Tanabata Festivals for Tokyoites to Visit in 2022</h1>
</div>

<div>
<h2 class="article__sub__title">Some of the best Tanabata festivals in and around Tokyo return this year</h2>
</div>

<p class="author__name">By <a href="">Melissa Ge</a></p>
<div class="author__wrap">



<p class="author__name">By <a href="https://www.tokyoweekender.com/author/melissa-ge/" title="Posts by Melissa Ge" rel="author">Melissa Ge</a></p>
</div>
<span class="article__date__text">July 05, 2022</span>
<div class="article__date" style="bottom: 12px;">
 <span class="article__date__text">Updated on</span>
<span class="article__date__text">July 05, 2022</span>
</div>
</div>
</div>

<ul class="mobile__share__list">
<li class="share__list__item">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_share.svg" alt="SHARE" />
</li>
<div id="show__list__item">

<li class="share__list__item">
<a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" alt="instagram" />
</a>
</li>

<li class="share__list__item">
<a href="http://www.facebook.com/share.php?u=https://www.tokyoweekender.com/2022/07/tanabata-tokyo-festivals/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" alt="facebook" />
</a>
</li>

<li class="share__list__item">
<a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2022/07/tanabata-tokyo-festivals/&text=Top 4 Tanabata Festivals for Tokyoites to Visit in 2022" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" alt="twitter" />
</a>
</li>
</div>
</ul>


<div class="article__content">
<div class="article__outer__wrap">
<div class="article__inner__wrap">
<p>Following cancellations due to the Covid-19 pandemic, this year sees the return of some of the most cherished and memorable Tanabata festivals in Tokyo and nearby areas.</p>
<p><a href="https://www.tokyoweekender.com/2020/07/tanabata-a-japanese-holiday-of-love/">Tanabata</a> is based on a Chinese folktale about two star-crossed lovers, Princess Orihime the Weaver and Hikoboshi the Cowherd, who are separated by the expanse of the Milky Way. Orihime’s father allows them to meet once a year on Tanabata. This falls on the seventh day of the seventh month in the lunar calendar with festivities typically starting on July 7 in Japan.</p>
<p>This year, we recommend residents in and around Tokyo four festivals that capture the spirit of Tanabata best.&nbsp;That includes two of the three great Tanabata festivals in Kanto — the Shonan Hiratsuka Tanabata Festival and Sayama City Irumagawa Tanabata Festival. Mobara Tanabata Festival, the other great Tanabata Festival in Kanto, is once again canceled.&nbsp;In central Tokyo, there&#8217;s the beautifully lit up Zojoji Tanabata Festival and in Saitama, the Ogawamachi Tanabata Festival.</p>
<p><noscript><img class="alignnone size-full wp-image-205085" src="https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1194913078-1.jpg" alt width="1535" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1194913078-1.jpg 1535w, https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1194913078-1-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1194913078-1-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1194913078-1-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1194913078-1-600x400.jpg 600w" sizes="(max-width: 1535px) 100vw, 1535px"></noscript><img class="alignnone size-full wp-image-205085 lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1535 1024'%3E%3C/svg%3E" alt width="1535" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201535%201024%22%3E%3C%2Fsvg%3E 1535w" sizes="(max-width: 1535px) 100vw, 1535px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1194913078-1.jpg 1535w, https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1194913078-1-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1194913078-1-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1194913078-1-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1194913078-1-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1194913078-1.jpg"></p>
<h2>1. <a href="https://www.zojoji.or.jp/event/ev_tanabata.html" target="_blank" rel="noopener">Zojoji Tanabata Festival</a></h2>
<p>This Tanabata celebration takes place in front of Tokyo Tower. It features a replica of the Milky Way, made using 3,700 candle-lit lanterns that line the road leading to the famous Zojoji Temple. The festival lasts two days, July 6 and 7, starting at 5:30 pm each evening. Visitors can pay ¥100 to put up one of the many colorful prayer strips that decorate the temple. From 5:30pm, the Tanabata Prayer Party begins and from 6pm visitors can enjoy the beauty of the candle-lit Milky Way.</p>
<p>&nbsp;</p>
<h2><noscript><img class="alignnone size-full wp-image-205086" src="https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1423187603.jpg" alt width="1536" height="1025" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1423187603.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1423187603-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1423187603-768x513.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1423187603-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1423187603-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone size-full wp-image-205086 lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1025'%3E%3C/svg%3E" alt width="1536" height="1025" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201025%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1423187603.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1423187603-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1423187603-768x513.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1423187603-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1423187603-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/07/shutterstock_1423187603.jpg"></h2>
<h2>2. <a href="http://www.tanabata-hiratsuka.com/event/" target="_blank" rel="noopener">Shonan Hiratsuka Tanabata Festival</a></h2>
<p>This year marks the 70th anniversary of the biggest of the three great Tanabata festivals in Kanto, drawing 1.7 million visitors each year. From July 8-10, the Shonan Hiratsuka Tanabata Festival takes place at the Hiratsuka Station north entrance shopping district. Due to Covid-19, there are no food or drink stalls. Visitors can, however, still enjoy the 500 colorful Tanabata decorations which are illuminated at night. The festival also features many events. There&#8217;s a drone park experience area, a bamboo art workshop and a traditional parade with dancing.</p>
<p>&nbsp;</p>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
<iframe src="//www.youtube.com/embed/1-cMCA4k3Bs?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe> </div>
<h2>3. <a href="https://www.city.sayama.saitama.jp/kankou/kanko/tanabata/index.html" target="_blank" rel="noopener">Sayama City Irumagawa Tanabata Festival</a></h2>
<p>The Sayama City Irumagawa Tanabata Festival in Saitama takes place a bit later, in August. Festivities fall on August 6 and 7 from 3 pm to 8 pm. Normally drawing around 130,000 attendants, this is the first time the festival has taken place since 2019. Although the fireworks show has been canceled, the festival features a bamboo decoration contest with voting happening on August 6.&nbsp;There will also be about 140 Tanabata decorations including streamers and other paper decorations.</p>
<p>&nbsp;</p>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
<iframe src="//www.youtube.com/embed/kUUFXLavkZ8?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe> </div>
<h2>4. <a href="https://www.town.ogawa.saitama.jp/0000003635.html" target="_blank" rel="noopener">Ogawamachi Tanabata Festival</a></h2>
<p>Aside from hosting one of the three great Tanabata festivals in Kanto, Saitama also has the Ogawamachi Tanabata Festival. This year is its 74th anniversary. The festival takes place on July 23 and 24, from 11 am to 8 pm each day. As well as enjoying the colorful washi paper Tanabata decorations, visitors can watch a children’s dance performance, performance by the Ogawa Wind Ensemble and a Taiko drum show. They can also experience Taiko drumming for themselves.</p>
<p>&nbsp;</p>
</div>
<div class="sns__list">
<ul id="show__list" class="share__list show__list">
<li class="share__list__item">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_share.svg" alt="SHARE" />
</li>
<div id="show__list__item" class="show__list__item" style="display:none;">

<li class="share__list__item">
<a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" alt="instagram" />
</a>
</li>

<li class="share__list__item">
<a href="http://www.facebook.com/share.php?u=https://www.tokyoweekender.com/2022/07/tanabata-tokyo-festivals/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" alt="facebook" />
</a>
</li>

<li class="share__list__item">
<a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2022/07/tanabata-tokyo-festivals/&text=Top 4 Tanabata Festivals for Tokyoites to Visit in 2022" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" alt="twitter" />
</a>
</li>
</div>
</ul>
</div>
</div>
</div>
</div>

<div class="detail__article__share">

<div class="archive__rightcolumn">
<div class="archive__rightcolumn__innner">
<ul>
<li>
<h4>Trending</h4> </li>
</ul>
</div>
</div>

</div>
</div>

<div class="related__wrap top__picks__wrap">
<div class="article__inner__wrap">
<h3 class="related__title">LATEST</h3>
<ul class="related__list">
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/07/japan-spousal-consent-abortion/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/07/Week-in-Review-220701.jpg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>This week&#8217;s news headlines have been dominated by the US Supreme Court&#8217;s decision to overturn Roe v. Wade. It means there is no longer a federal constitutional right to have an abortion&hellip;</p>
</div>
</div>
</a>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/07/japan-spousal-consent-abortion/">
<h4 class="related__list__title">News Roundup: Fighting to End Japan’s Spousal Consent Law for Abortion</h4>
</a>
<p class="related__auther__neme"><a href="">By Matthew Hernon</a></p>
</div>
</li>
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/06/sex-drugs-gender-roles-challenging-archaic-japanese-laws/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/06/archaic-japanese-laws-drugs-gender-equality.jpeg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>There is a dark underside to Japan, one that is not shown in cute Ghibli films and sparkling recreations of Lost in Translation.&nbsp; In contrast to its many technological advancements, as a&hellip;</p>
</div>
</div>
</a>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/06/sex-drugs-gender-roles-challenging-archaic-japanese-laws/">
<h4 class="related__list__title">Sex, Drugs and Gender Roles: Challenging Japanese Law</h4>
</a>
<p class="related__auther__neme"><a href="">By Kim Kahan</a></p>
</div>
</li>
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/06/joint-custody-proposal/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/06/Week-in-Review-220623.jpg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>Reports by the Mainichi Shimbun and Nikkei daily on Monday revealed that the Ministry of Justice (MOJ) is preparing a joint custody proposal for divorced couples with children in Japan. It sounds like great news at last&hellip;</p>
</div>
</div>
</a>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/06/joint-custody-proposal/">
<h4 class="related__list__title">News Roundup: How Significant is the Ministry of Justice’s Joint Custody Proposal?</h4>
</a>
<p class="related__auther__neme"><a href="">By Matthew Hernon</a></p>
</div>
</li>
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/06/travel-japan-2022/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/06/shutterstock_1830039815.jpg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>Japan is still the strictest of all the G7 countries when it comes to border restrictions and the rate of reopening has been slower than the queue at immigration. It was recently&hellip;</p>
</div>
</div>
</a>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/06/travel-japan-2022/">
<h4 class="related__list__title">Travel to Japan in 2022</h4>
</a>
<p class="related__auther__neme"><a href="">By Kim Kahan</a></p>
</div>
</li>
</ul>
</div>
</div>

<div class="related__wrap partner__content__wrap">
<div class="article__inner__wrap">
<h3 class="related__title">TW COLLABS</h3>
<ul class="related__list">
<li class="related__list__item">
 
<a href="https://www.tokyoweekender.com/2022/06/5-must-attend-japan-art-fairs-2022-2023/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/06/image6-1.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/06/image6-1.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/image6-1-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/image6-1-768x513.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/image6-1-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/image6-1-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/06/image6-1.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/image6-1-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/image6-1-768x513.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/image6-1-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/image6-1-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/06/image6-1.jpg"> <div class="home__article__img__hover">
<p>
Japan is a country that appreciates art, and the thousands of museums and galleries across the country are a testament to that. Art fairs, biennials and triennials have been met with great&hellip; </p>
</div>
</div>
</a>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/06/5-must-attend-japan-art-fairs-2022-2023/">
<h4 class="related__list__title">5 Must-attend Japan Art Fairs in 2022-2023</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/weekender-editor/">By Weekender Editor</a></p>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2022/06/softcream-adventures-tasting-yamagata-local-softcream-flavors/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/06/Nissei-Yamagata.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/06/Nissei-Yamagata.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/Nissei-Yamagata-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/Nissei-Yamagata-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/Nissei-Yamagata-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/Nissei-Yamagata-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/06/Nissei-Yamagata.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/Nissei-Yamagata-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/Nissei-Yamagata-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/Nissei-Yamagata-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/Nissei-Yamagata-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/06/Nissei-Yamagata.jpg"> <div class="home__article__img__hover">
<p>
Did you come straight here after watching our other softcream adventures on YouTube?Or are you just finding us for the first time? Either way, welcome to the local softcream flavors exploration mission.&hellip; </p>
</div>
</div>
</a>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/06/softcream-adventures-tasting-yamagata-local-softcream-flavors/">
<h4 class="related__list__title">Softcream Adventures: Tasting Yamagata&#8217;s Local Softcream Flavors</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/weekender-editor/">By Weekender Editor</a></p>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2022/06/tokyo-staycation-mimaru-hotels/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/06/04S2BR_32l.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt="Mimaru Hotels: We Found a Staycation Superstar" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/06/04S2BR_32l.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/04S2BR_32l-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/04S2BR_32l-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/04S2BR_32l-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/04S2BR_32l-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt="Mimaru Hotels: We Found a Staycation Superstar" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/06/04S2BR_32l.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/04S2BR_32l-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/04S2BR_32l-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/04S2BR_32l-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/04S2BR_32l-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/06/04S2BR_32l.jpg"> <div class="home__article__img__hover">
<p>
A single, a double, a twin – it’s in the common hotel jargon to equate the bed with the room as a whole. However, if you’re not on a quick overnight business&hellip; </p>
</div>
</div>
</a>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/06/tokyo-staycation-mimaru-hotels/">
<h4 class="related__list__title">Mimaru Hotels: We Found a Staycation Superstar</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/weekender-editor/">By Weekender Editor</a></p>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2022/06/tokyo-parenting-i-didnt-have-any-classes-to-learn-how-to-wash-the-baby-hold-the-baby-feed-the-baby/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/06/image2.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/06/image2.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/image2-280x186.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/image2-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/image2-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/image2-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/06/image2.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/image2-280x186.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/image2-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/image2-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/06/image2-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/06/image2.jpg"> <div class="home__article__img__hover">
<p>
Being a first-time parent is a roller coaster of emotions ranging from the excitement of nurturing a family to the general anxiety of “doing it right.” In collaboration with Saraya, a leading&hellip; </p>
</div>
</div>
</a>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/06/tokyo-parenting-i-didnt-have-any-classes-to-learn-how-to-wash-the-baby-hold-the-baby-feed-the-baby/">
<h4 class="related__list__title">Tokyo Parenting: “I didn’t have any classes to learn how to wash the baby, hold the baby, feed the baby”</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/lisandra-moor/">By Lisandra Moor</a></p>
</div>
</li>
</ul>
</div>
</div>
</div>
<script type="text/javascript">
    (function($) {
        $(".show__list").hover(
            function() {
                $('.show__list__item').show();
            }
        );
    })(jQuery);
</script>
<script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libslick-carousel/1.8.1/slick.min.js" type="6b6c5e62fbe472f3a2d5b238-text/javascript"></script> </div>
</div> 
</div> 
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/footer.css?1657004126">
<footer class="footer__wrap">
<div class="footer__main">
<div class="footer__logo">
<div id="custom_html-6" class="widget_text widget cf style1 widget_custom_html"><strong><span>Logo</span></strong><div class="textwidget custom-html-widget"><a href="/"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/logo_tw_h.svg" alt="Tokyo Weekender"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Tokyo Weekender" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/logo_tw_h.svg" class=" lazyload"></a></div></div> </div>
<div class="footer__menu">
<div id="custom_html-7" class="widget_text widget cf style1 widget_custom_html"><strong><span>Menu</span></strong><div class="textwidget custom-html-widget"><ul>
<li><a href="/magazine-2/">ABOUT US</a></li>
<li><a href="/magazine-2/">CONTACT US</a></li>
<li><a href="/advertise/">ADVERTISE WITH US</a></li>
</ul>
<ul>
<li><a href="/archive/">READ THE MAGAZINE</a></li>
<li><a href="/pickup-a-copy/">PICK UP A COPY</a></li>
<li><a href="/subscribe/">SUBSCRIBE (定期購読)</a></li>
</ul>
<ul>
<li><a href="/privacy-policy/">PRIVACY POLICY</a></li>
<li><a href="/act-specified-commercial-transactions/">TERMS & CONDITIONS</a></li>
</ul></div></div> </div>
<div class="footer__sns">
<div id="custom_html-8" class="widget_text widget cf style1 widget_custom_html"><strong><span>SNS</span></strong><div class="textwidget custom-html-widget"><p>CONNECT WITH US</p>
<ul>
<li><a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" alt="Instagram"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Instagram" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" class=" lazyload"></a></li>
<li><a href="https://www.facebook.com/tokyo.weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" alt="Facebook"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Facebook" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" class=" lazyload"></a></li>
<li><a href="https://twitter.com/Tokyo_Weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" alt="Twitter"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Twitter" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" class=" lazyload"></a></li>
<li><a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" alt="Youtube"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Youtube" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" class=" lazyload"></a></li>
</ul></div></div> </div>
</div>
<div class="footer__copyright">
<div id="custom_html-9" class="widget_text widget cf style1 widget_custom_html"><strong><span>Copyright</span></strong><div class="textwidget custom-html-widget"><p>&copy; 2020 - 2021 TOKYO WEEKENDER ALL RIGHTS RESERVED.<br />UNAUTHORIZED REPRODUCTION PROHIBITED.<br />POWERED BY <a href="https://engawa.global" target="_blank" rel="noopener noreferrer">ENGAWA CO., LTD.</a></p></div></div> </div>
</footer>
<link rel='stylesheet' id='flipbook_style-css' href='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/css/flipbook.style.css?ver=2.35' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/css/font-awesome.css?ver=2.35' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/js/jquery.easy-sidebar-menu-widget.min.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2022\/07\/tanabata-tokyo-festivals\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2022\/07\/tanabata-tokyo-festivals\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/underscore.min.js?ver=1.8.3' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app.min.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-embed.min.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/js/flipbook.min.js?ver=2.35' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/js/three.min.js?ver=2.35' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/js/flipbook.webgl.min.js?ver=2.35' defer charset='UTF-8'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/js/embed.js?ver=2.35' defer charset='UTF-8'></script>

<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>

<style type='text/css'>
.su-row {
	clear: both;
	zoom: 1;
	margin-top: 0;
	margin-bottom: 0;
}
</style>

<script>
	(function($) {
		$('input[name="subscribe"]').on('click', function() {
			if ($('input[name="FNAME"]').val() != "" && $('input[name="EMAIL"]').val() != "") {
				gtag('event', 'conversion', {
					'send_to': 'AW-757588398/qCpcCPua35YBEK7Dn-kC'
				});
			}
		});

		var isScrolling = 0
		var timeoutId
		window.addEventListener("touchmove", function() {
			isScrolling = 1
			clearTimeout(timeoutId)
			timeoutId = setTimeout(function() {
				isScrolling = 0
			}, 500)
		})
		jQuery('a').click(function() {
			if (isScrolling) {
				return false
			}
		})
	})(jQuery);
</script>
<script src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app__tw.js?1657004126"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"725efeaf4ff05dc1","token":"a4757e4de4384d7f9fed26eaf359733c","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>