<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta name="google-site-verification" content="pbPArapbVYRdZuDZI1UW3kCEQMORUcTFtxU_fK4DESg" />
<link href="https://fonts.googleapis.com/css2?family=Jost:wght@300;400;500;600;700&amp;display=swap" rel="stylesheet">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.tokyoweekender.com/xmlrpc.php">
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//0.gravatar.com/" />
<link rel="dns-prefetch" href="//2.gravatar.com/" />
<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>List of 7: High-Profile Arrests in Japan  </title>

<meta name="description" content="The latest list of 7 looks at high-profile arrests in Japan including Paul McCartney, Carlos Ghosn and a former geisha who chopped off her lover&#039;s penis." />
<meta name="robots" content="noodp" />
<link rel="canonical" href="https://www.tokyoweekender.com/2022/01/list-7-high-profile-arrests-japan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="List of 7: High-Profile Arrests in Japan  " />
<meta property="og:description" content="The latest list of 7 looks at high-profile arrests in Japan including Paul McCartney, Carlos Ghosn and a former geisha who chopped off her lover&#039;s penis." />
<meta property="og:url" content="https://www.tokyoweekender.com/2022/01/list-7-high-profile-arrests-japan/" />
<meta property="og:site_name" content="Tokyo Weekender" />
<meta property="article:publisher" content="https://www.facebook.com/tokyo.weekender/" />
<meta property="article:tag" content="Carlos Ghosn" />
<meta property="article:tag" content="genitals" />
<meta property="article:tag" content="Paul McCartney" />
<meta property="article:tag" content="Shoko Asahara" />
<meta property="article:section" content="Art &amp; Culture" />
<meta property="article:published_time" content="2022-01-16T11:14:12+09:00" />
<meta property="og:image" content="https://www.tokyoweekender.com/wp-content/uploads/2022/01/High-Profile-Arrests.jpg" />
<meta property="og:image:width" content="1536" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The latest list of 7 looks at high-profile arrests in Japan including Paul McCartney, Carlos Ghosn and a former geisha who chopped off her lover&#039;s penis." />
<meta name="twitter:title" content="List of 7: High-Profile Arrests in Japan  " />
<meta name="twitter:site" content="@Tokyo_Weekender" />
<meta name="twitter:image" content="https://www.tokyoweekender.com/wp-content/uploads/2022/01/High-Profile-Arrests.jpg" />
<meta name="twitter:creator" content="@Tokyo_Weekender" />

<link rel='dns-prefetch' href='//www.tokyoweekender.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Feed" href="https://www.tokyoweekender.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Comments Feed" href="https://www.tokyoweekender.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; List of 7: High-Profile Arrests in Japan   Comments Feed" href="https://www.tokyoweekender.com/2022/01/list-7-high-profile-arrests-japan/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoweekender.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-font-icons-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/iconfonts.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/frontend.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/dyncss.css?ver=4.9.18' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>
.mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6,.entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3,.entry-content  .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6{ font-family: 'Montserrat', Helvetica, Arial, sans-serif;}.mec-event-content p, .mec-wrap p { font-family: 'Lora',sans-serif; font-weight:300;}.mec-wrap.colorskin-custom .mec-color, .mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing > li:hover a, .mec-wrap.colorskin-custom .mec-color-hover:hover, .mec-wrap.colorskin-custom .mec-color-before *:before ,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-controls .owl-buttons i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover, .colorskin-custom .mec-events-meta-group-countdown .mec-end-counts h3,.mec-calendar .mec-calendar-side .mec-next-month i,.mec-wrap .mec-totalcal-box i,.mec-calendar .mec-event-article .mec-event-title a:hover,.mec-attendees-list-details .mec-attendee-profile-link a:hover, .mec-next-event-details li i,.mec-next-event-details a{color: #ef2673}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar:not(.mec-event-calendar-classic) .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .flip-clock-wrapper ul li a div div.inn,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel,.mec-event-countdown-style3 .mec-event-date,#wrap .mec-wrap article.mec-event-countdown-style1,.mec-event-countdown-style1 .mec-event-countdown-part3 a.mec-event-button,.mec-wrap .mec-event-countdown-style2{background-color: #ef2673;}.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day, .mec-wrap.colorskin-custom .mec-border-color, .mec-wrap.colorskin-custom .mec-border-color-hover:hover, .colorskin-custom .mec-single-event .mec-frontbox-title:before, .colorskin-custom .mec-single-event .mec-events-meta-group-booking form > h4:before, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel:after{border-color: #ef2673;}.mec-event-countdown-style3 .mec-event-date:after{border-bottom-color:#ef2673;}.mec-wrap article.mec-event-countdown-style1 .mec-event-countdown-part2:after{border-color: transparent transparent transparent #ef2673;}
</style>
<link rel='stylesheet' id='mec-custom-google-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C+700%2C+%7CLora%3A700%2C+700%2C+700%2C+700%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='bogo-css' href='https://www.tokyoweekender.com/wp-content/plugins/bogo/includes/css/style.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-sidebar-menu-widget-css-css' href='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/css/easy-sidebar-menu-widget.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.93' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css' href='https://www.tokyoweekender.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-cart.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css' href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/app.css?date=20181117' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css' href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css' href='https://www.tokyoweekender.com/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.9.18' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/plugins/map.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/frontend.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/events.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/owl-carousel/owl.carousel.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-a11y.min.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.tokyoweekender.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.93' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=places&#038;ver=4.9.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-1":"","popupally-cookie-2":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?ver=2.2.0' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SnazzyDataForSnazzyMaps = [];
SnazzyDataForSnazzyMaps={"id":134,"name":"light dream","description":"Light coloured map, works great with most tones and colours","url":"https:\/\/snazzymaps.com\/style\/134\/light-dream","imageUrl":"https:\/\/snazzy-maps-cdn.azureedge.net\/assets\/134-light-dream.png?v=20170315063114","json":"[\r\n\t{\r\n\t\t\"featureType\": \"landscape\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFBB00\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": 43.400000000000006\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 37.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.highway\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFC200\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -61.8\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 45.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.arterial\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 51.19999999999999\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.local\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 52\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"water\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#0078FF\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -13.200000000000003\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 2.4000000000000057\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"poi\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#00FF6A\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -1.0989010989011234\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 11.200000000000017\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t}\r\n]","views":167494,"favorites":538,"createdBy":{"name":"Roberta","url":null},"createdOn":"2014-09-12T02:01:26.33","tags":["light","simple"],"colors":["multi"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/snazzy-maps/snazzymaps.js?ver=1.1.3' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2022\/01\/list-7-high-profile-arrests-japan\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.tokyoweekender.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.7.0' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://use.typekit.net/cvs7iom.js' defer charset='UTF-8'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.9.18'></script>
<link rel='https://api.w.org/' href='https://www.tokyoweekender.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoweekender.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoweekender.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.18" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='shortlink' href='https://www.tokyoweekender.com/?p=197637' />
<link rel="alternate" type="application/json+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2022%2F01%2Flist-7-high-profile-arrests-japan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2022%2F01%2Flist-7-high-profile-arrests-japan%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { margin:1px; }
	.g-15 { margin:1px; }
	.g-16 { margin:1px; }
	.g-17 { margin:1px; }
	.g-18 { margin:1px; }
	.g-19 { margin:1px; }
	.g-20 { margin:1px; }
	.g-21 { margin:1px; }
	.g-22 { margin:1px; }
	.g-23 { margin:1px; }
	.g-24 { margin:1px; }
	.g-25 { margin:1px; }
	.g-28 { margin:1px; }
	.g-29 { margin:1px; }
	.g-30 { margin:1px; }
	.g-31 { margin:1px; }
	.g-32 { margin:1px; }
	.g-33 { margin:1px; }
	.g-34 { margin:1px; }
	.g-35 { margin:1px; }
	.g-36 { margin:1px; }
	.g-37 { margin:1px; }
	.g-38 { margin:1px; }
	.g-39 { margin:1px; }
	.g-40 { margin:1px; }
	.g-41 { margin:1px; }
	.g-42 { margin:1px; }
	.g-43 { margin:1px; }
	.g-44 { margin:1px; }
	.g-45 { margin:1px; }
	.g-46 { margin:1px; }
	.g-47 { margin:1px; }
	.g-48 { margin:1px; }
	.g-49 { margin:1px; }
	.g-50 { margin:1px; }
	.g-51 { margin:1px; }
	.g-52 { margin:1px; }
	.g-53 { margin:1px; }
	.g-54 { margin:1px; }
	.g-55 { margin:1px; }
	.g-56 { margin:1px; }
	.g-57 { margin:1px; }
	.g-58 { margin:1px; }
	.g-59 { margin:1px; }
	.g-60 { margin:1px; }
	.g-61 { margin:1px; }
	.g-62 { margin:1px; }
	.g-63 { margin:1px; }
	.g-64 { margin:1px; }
	.g-65 { margin:1px; }
	.g-66 { margin:1px; }
	.g-67 { margin:1px; }
	.g-68 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>

<style>:root {
			--lazy-loader-animation-duration: 300ms;
		}
		  
		.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}


		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
			transition: opacity var(--lazy-loader-animation-duration);
		}</style><noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.tokyoweekender.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '197637';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'List+of+7%3A+High-Profile+Arrests+in+Japan+%C2%A0';
	window._wp_rp_post_tags = ['carlos+ghosn', 'genitals', 'paul+mccartney', 'shoko+asahara', 'art+%26amp%3B+culture', 'japanese+culture', 'beer', 'mccartnei', 'celebr', 'paul', 'japan', 'men', 'massag', 'movi', 'bottl', 'marijuana', 'bag', 'peni', 'airport', 'ab', 'inn'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style> 
<link rel="stylesheet" href="https://use.typekit.net/cvs7iom.css">

<script>
		(function(w, d, s, l, i) {
			w[l] = w[l] || [];
			w[l].push({
				'gtm.start': new Date().getTime(),
				event: 'gtm.js'
			});
			var f = d.getElementsByTagName(s)[0],
				j = d.createElement(s),
				dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore(j, f);
		})(window, document, 'script', 'dataLayer', 'GTM-T9KSQXR');
	</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-757588398"></script>
<script>
		window.dataLayer = window.dataLayer || [];

		function gtag() {
			dataLayer.push(arguments);
		}
		gtag('js', new Date());

		gtag('config', 'AW-757588398');
	</script>
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/header.css?1642310445">
</head>
<body class="post-template-default single single-post postid-197637 single-format-standard en-US social_black-off wpb-js-composer js-comp-ver-6.7.0 vc_responsive" data-themeurl="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9KSQXR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header__wrap">
<div class="header__top">

<div class="header__top__left">
<div id="menuOpen" class="menu__icon">
<div></div>
<div></div>
<div></div>
</div>
<a href="https://www.facebook.com/tokyo.weekender" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__facebook.svg" alt=""></a>
<a href="https://twitter.com/Tokyo_Weekender" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__twitter.svg" alt=""></a>
<a href="https://www.instagram.com/tokyoweekender/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__instagram.svg" alt=""></a>
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__linkedinin.svg" alt=""></a>
<a href="https://www.pinterest.jp/tokyoweekender/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__pinterest.svg" alt=""></a>
<a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__youtube.svg" alt=""></a>
</div>

<div class="header__top__center">

<a href="/">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/tw__logo.png" alt="" class="tw__logo__pc">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/tw__logo__sp.png" alt="" class="tw__logo__sp">
</a>
</div>

<div class="header__top__right">
<form method="get" action="https://www.tokyoweekender.com/" class="search__form">
<label>
<input name="s" type="text">
<div id="search__sign" class="search__sign">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__search.svg" alt="">
<span>SEARCH</span>
</div>
</label>
</form>
</div>
</div>

<div class="header__bottom">
<ul id="menu-tw-main-menu_new" class="header__bottom__list"><li id="menu-item-188297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188297"><a href="https://www.tokyoweekender.com/category/tokyo-life/">TOKYO LIFE</a><ul class="header__bottom__list__more"> <li id="menu-item-118389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118389"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/">Neighborhoods</a></li>
<li id="menu-item-116473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116473"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/">News &#038; Opinion</a></li>
<li id="menu-item-118390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118390"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/">Guides &#038; Insights</a></li>
<li id="menu-item-188298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188298"><a href="https://www.tokyoweekender.com/category/tokyo-life/health-nutrition/">Health &#038; Nutrition</a></li>
<li id="menu-item-116472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116472"><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/">Schools &#038; Education</a></li>
</ul></li>
<li id="menu-item-116817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116817"><a href="https://www.tokyoweekender.com/art-and-culture/">ART &#038; CULTURE</a></li>
<li id="menu-item-135960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135960"><a href="https://www.tokyoweekender.com/travel/">TRAVEL</a><ul class="header__bottom__list__more"> <li id="menu-item-135961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135961"><a>Regions</a><ul class="header__bottom__list__sub"> <li id="menu-item-135967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135967"><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li>
<li id="menu-item-135962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135962"><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li>
<li id="menu-item-135963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135963"><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li>
<li id="menu-item-135964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135964"><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li>
<li id="menu-item-137873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137873"><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li>
<li id="menu-item-135965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135965"><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li>
<li id="menu-item-163318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163318"><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li>
<li id="menu-item-135966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135966"><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li>
<li id="menu-item-147599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147599"><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li>
</ul></li>
<li id="menu-item-135970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135970"><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li>
<li id="menu-item-185590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185590"><a href="https://www.tokyoweekender.com/category/travel/seasonal-recommendations/">Seasonal</a></li>
<li id="menu-item-185591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185591"><a href="https://www.tokyoweekender.com/category/travel/prefecture-spotlight/">Prefecture Spotlight</a></li>
</ul></li>
<li id="menu-item-188299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188299"><a href="https://www.tokyoweekender.com/category/food-and-drink/">FOOD &#038; DRINK</a><ul class="header__bottom__list__more"> <li id="menu-item-178027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178027"><a href="https://www.tokyoweekender.com/category/food-and-drink/restaurants-and-bars/">Restaurants &#038; Bars</a></li>
<li id="menu-item-178028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178028"><a href="https://www.tokyoweekender.com/category/food-and-drink/recipes/">Recipes</a></li>
</ul></li>
<li id="menu-item-116551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116551"><a href="https://www.tokyoweekender.com/events-calendar/">EVENTS</a></li>
<li id="menu-item-146648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146648"><a href="https://www.tokyoweekender.com/category/tw-community/">COMMUNITY</a><ul class="header__bottom__list__more"> <li id="menu-item-186842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186842"><a href="https://www.tokyoweekender.com/tw-impact/">TW Impact</a></li>
<li id="menu-item-178030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178030"><a href="/tw-social/">TW Social</a></li>
<li id="menu-item-178031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178031"><a href="/insiders-club/">TW Insider&#8217;s Club</a></li>
<li id="menu-item-178032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178032"><a href="/category/tw-creatives/">TW Creatives</a></li>
<li id="menu-item-178033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178033"><a href="/tw-together/">TW Together</a></li>
</ul></li>
<li id="menu-item-119866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119866"><a href="https://www.tokyoweekender.com/the-concierge/">THE CONCIERGE</a><ul class="header__bottom__list__more"> <li id="menu-item-178066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178066"><a href="https://www.tokyoweekender.com/tw-holiday-gift-guide/">TW<br> GIFT GUIDE</a></li>
</ul></li>
<li id="menu-item-116797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116797"><a href="https://www.tokyoweekender.com/magazine-2/">MAGAZINE</a><ul class="header__bottom__list__more"> <li id="menu-item-178034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178034"><a target="_blank" href="https://www.tokyoweekender.com/archive/">Read the latest issue</a></li>
<li id="menu-item-144391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144391"><a href="https://www.tokyoweekender.com/archive/">Archives</a></li>
<li id="menu-item-117034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117034"><a href="https://www.tokyoweekender.com/advertise/">Advertise</a></li>
<li id="menu-item-116807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116807"><a href="https://www.tokyoweekender.com/pickup-a-copy/">Pick Up a Copy</a></li>
<li id="menu-item-116806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116806"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe</a></li>
</ul></li>
</ul> </div>

<div id="openedMenu" class="open__menu">
<nav class="mobile__menu">
<div id="menuClose" class="mobile__menu__top">
<div></div>
<div></div>
</div>
<div class="mobile__menu__content">
<ul id="menu-tw-main-menu_new-1" class="mobile__menu__list"><li class="menu-item menu-item-188297 menu-item-has-children"><a href="https://www.tokyoweekender.com/category/tokyo-life/">TOKYO LIFE</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-118389 "><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/">Neighborhoods</a></li><li class="menu-item menu-item-116473 "><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/">News & Opinion</a></li><li class="menu-item menu-item-118390 "><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/">Guides & Insights</a></li><li class="menu-item menu-item-188298 "><a href="https://www.tokyoweekender.com/category/tokyo-life/health-nutrition/">Health & Nutrition</a></li><li class="menu-item menu-item-116472 "><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/">Schools & Education</a></li></ul></li><li class="menu-item menu-item-116817 "><a href="https://www.tokyoweekender.com/art-and-culture/">ART &#038; CULTURE</a></li><li class="menu-item menu-item-135960 menu-item-has-children"><a href="https://www.tokyoweekender.com/travel/">TRAVEL</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-135961 menu-item-has-children"><a class="menu__dropdown">Regions</a><ul class="mobile__menu__list__sub"><li class="menu-item menu-item-135967 "><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li><li class="menu-item menu-item-135962 "><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li><li class="menu-item menu-item-135963 "><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li><li class="menu-item menu-item-135964 "><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li><li class="menu-item menu-item-137873 "><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li><li class="menu-item menu-item-135965 "><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li><li class="menu-item menu-item-163318 "><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li><li class="menu-item menu-item-135966 "><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li><li class="menu-item menu-item-147599 "><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li></ul></li><li class="menu-item menu-item-135970 "><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li><li class="menu-item menu-item-185590 "><a href="https://www.tokyoweekender.com/category/travel/seasonal-recommendations/">Seasonal</a></li><li class="menu-item menu-item-185591 "><a href="https://www.tokyoweekender.com/category/travel/prefecture-spotlight/">Prefecture Spotlight</a></li></ul></li><li class="menu-item menu-item-188299 menu-item-has-children"><a href="https://www.tokyoweekender.com/category/food-and-drink/">FOOD & DRINK</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-178027 "><a href="https://www.tokyoweekender.com/category/food-and-drink/restaurants-and-bars/">Restaurants & Bars</a></li><li class="menu-item menu-item-178028 "><a href="https://www.tokyoweekender.com/category/food-and-drink/recipes/">Recipes</a></li></ul></li><li class="menu-item menu-item-116551 "><a href="https://www.tokyoweekender.com/events-calendar/">EVENTS</a></li><li class="menu-item menu-item-146648 menu-item-has-children"><a href="https://www.tokyoweekender.com/category/tw-community/">COMMUNITY</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-186842 "><a href="https://www.tokyoweekender.com/tw-impact/">TW Impact</a></li><li class="menu-item menu-item-178030 "><a href="/tw-social/">TW Social</a></li><li class="menu-item menu-item-178031 "><a href="/insiders-club/">TW Insider's Club</a></li><li class="menu-item menu-item-178032 "><a href="/category/tw-creatives/">TW Creatives</a></li><li class="menu-item menu-item-178033 "><a href="/tw-together/">TW Together</a></li></ul></li><li class="menu-item menu-item-119866 menu-item-has-children"><a href="https://www.tokyoweekender.com/the-concierge/">THE CONCIERGE</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-178066 "><a href="https://www.tokyoweekender.com/tw-holiday-gift-guide/">TW<br> GIFT GUIDE</a></li></ul></li><li class="menu-item menu-item-116797 menu-item-has-children"><a href="https://www.tokyoweekender.com/magazine-2/">MAGAZINE</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-178034 "><a href="https://www.tokyoweekender.com/archive/">Read the latest issue</a></li><li class="menu-item menu-item-144391 "><a href="https://www.tokyoweekender.com/archive/">Archives</a></li><li class="menu-item menu-item-117034 "><a href="https://www.tokyoweekender.com/advertise/">Advertise</a></li><li class="menu-item menu-item-116807 "><a href="https://www.tokyoweekender.com/pickup-a-copy/">Pick Up a Copy</a></li><li class="menu-item menu-item-116806 "><a href="https://www.tokyoweekender.com/subscribe/">Subscribe</a></li></ul></li></ul>

<div class="mobile__menu__social">
<div class="mobile__menu__social__top">
<a href="https://www.facebook.com/tokyo.weekender" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__facebook.svg" alt=""></a>
<a href="https://twitter.com/Tokyo_Weekender" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__twitter.svg" alt=""></a>
<a href="https://www.instagram.com/tokyoweekender/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__instagram.svg" alt=""></a>
</div>
<div class="mobile__menu__social__bottom">
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__linkedinin.svg" alt=""></a>
<a href="https://www.pinterest.jp/tokyoweekender/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__pinterest.svg" alt=""></a>
<a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__youtube.svg" alt=""></a>
</div>
</div>
</div>
</nav>
</div>
</header>
<div id="mobile__search__wrap" class="mobile__search__wrap">
<div id="mobile__search__bg" class="mobile__search__bg"></div>
<div class="mobile__search">
<form action="https://www.tokyoweekender.com/" class="mobile__search__form">
<div id="mobile__search__close" class="mobile__search__close"></div>
<p>Enter your search query</p>
<input name="s" type="text" class="mobile__search__input">
<input type="submit" value="GO" class="mobile__search__submit">
</form>
</div>
</div>
<div class="header__margin"></div>
<div id="barba-wrapper">
<div class="barba-container">

<div data-infinite="on">

<link href="https://fonts.googleapis.com/css2?family=Jost:wght@300;400;500;600;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@300;400;700&display=swap" rel="stylesheet">


<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/homepage.css?20210629"><link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/detail.css?20210629">
<div class="detail__wrap">
<div class="detail__container">

<div class="detail__article__subinfo">
<div class="detail__article__subinfo__inner">

<div class="detail__article__category">
<a href="https://www.tokyoweekender.com/category/art_and_culture/" class="parent__category"> Art &amp; Culture </a><a href="https://www.tokyoweekender.com/category/art_and_culture/japanese-culture/" class="child__category">Japanese Culture</a> </div>

<div class="detail__article__date">
<span class="detail__article__states__text">Published</span>
<span class="detail__article__date__text">January 16, 2022</span>
</div>
</div>
</div>

<div class="detail__article__wrap">

<div class="detail__breadcrumb">
<span class="detail__breadcrumb__item"><a href="https://www.tokyoweekender.com">TOP</a></span><span class="detail__breadcrumb__item"><a href="https://www.tokyoweekender.com/category/art_and_culture/">Art &amp; Culture</a></span>List of 7: High-Profile Arrests in Japan  <span class="detail__breadcrumb__item"><a href=""></a></span> </div>

<div class="article__mv__block">
<img src="https://www.tokyoweekender.com/wp-content/uploads/2022/01/High-Profile-Arrests.jpg" alt="" />
</div>

<div class="article__title__wrap">
<div class="article__inner__wrap">

<div class="article__category__wrap">
<span class="article__category__item">
<a href="https://www.tokyoweekender.com/category/art_and_culture/"> Art &amp; Culture </a>
</span>
<span class="article__category__item">
<a href="https://www.tokyoweekender.com/category/art_and_culture/japanese-culture/"> Japanese Culture </a>
</span>
</div>

<div>
<h1 class="article__title">List of 7: High-Profile Arrests in Japan  </h1>
</div>

<div>
<h2 class="article__sub__title">From genitals in a kimono to a daring escape, we look at seven of the most dramatic arrests in Japanese history  </h2>
</div>

<p class="author__name">By <a href="">Matthew Hernon</a></p>
<div class="author__wrap">

<div class="author__img">
<noscript><img src="https://www.tokyoweekender.com/wp-content/uploads/2021/06/Photo-on-2020-06-11-at-15.59-2-300x300.jpg" width="200" height="200" alt="Matthew Hernon" class="avatar avatar-200 wp-user-avatar wp-user-avatar-200 alignnone photo"></noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 200'%3E%3C/svg%3E" width="200" height="200" alt="Matthew Hernon" class="avatar avatar-200 wp-user-avatar wp-user-avatar-200 alignnone photo lazyload" data-src="https://www.tokyoweekender.com/wp-content/uploads/2021/06/Photo-on-2020-06-11-at-15.59-2-300x300.jpg"> </div>
 
<p class="author__name">By <a href="https://www.tokyoweekender.com/author/matthew-hernon/">Matthew Hernon</a></p>
</div>
</div>
</div>

<div class="article__content">
<div class="article__inner__wrap">
<p><span data-contrast="none">On this day in 1981, Paul McCartney was apprehended at Narita Airport for carrying a large bag of marijuana. He spent nine days in the slammer, though it could&#8217;ve been worse had it not been for his celebrity status. In this article, we&#8217;ll be looking at McCartney&#8217;s detainment along with six other high-profile arrests in Japan. Joining him on this list include two men who once led the country, two people who ran <a href="https://www.tokyoweekender.com/2015/03/20-years-after-the-aum-shinrikyo-attacks-a-former-leader-speaks-out/">terrorist organizations</a>, a famous businessman who fled Japan and a former <a href="https://www.tokyoweekender.com/2020/01/life-like-kyotos-maiko-geisha-hunting-now-banned/">geisha</a> who chopped off her lover&#8217;s penis.&nbsp; </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}">&nbsp;</span></p>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
<iframe src="//www.youtube.com/embed/TQqYVnXFfM8?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe> </div>
<h3><b><span data-contrast="none">1. Sada Abe (1936)</span></b></h3>
<p><span data-contrast="none">On May 19, 1936 Sada Abe casually watched a movie after doing some shopping. She then checked in at a Shinagawa inn under a pseudonym before having a massage and three bottles of beer. At around 4pm, the police arrived at her door. &#8220;Don&#8217;t be so formal,&#8221; she told them. &#8220;You&#8217;re looking for Sada Abe right? That&#8217;s me.&#8221; The officers weren&#8217;t convinced so she showed them Kichizo Ishida&#8217;s severed genitals as evidence. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}">&nbsp;</span></p>
<p><span data-contrast="none">Three days earlier, the former geisha and prostitute strangled Ishida to death. After lying with the corpse for a short time, she cut off his penis and testicles. She then carried them around with her in her kimono. The pair began an affair a few months earlier after Abe started working at Ishida&#8217;s restaurant, which was primarily managed by his wife. Not wanting another woman to touch him again, she decided to kill him. Abe was sentenced to just six years in prison and released after five. The story has been adapted by many writers and filmmakers including Nagisa Oshima for </span><i><span data-contrast="none">In the Realm of the Senses</span></i><span data-contrast="none">. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}">&nbsp;</span></p>
<figure id="attachment_197647" style="width: 837px" class="wp-caption aligncenter"><noscript><img class=" wp-image-197647" src="https://www.tokyoweekender.com/wp-content/uploads/2022/01/Tojo_suicide-280x216.jpeg" alt width="837" height="646" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/01/Tojo_suicide-280x216.jpeg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/Tojo_suicide-768x593.jpeg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/Tojo_suicide-600x463.jpeg 600w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/Tojo_suicide.jpeg 802w" sizes="(max-width: 837px) 100vw, 837px"></noscript><img class=" wp-image-197647 lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 837 646'%3E%3C/svg%3E" alt width="837" height="646" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20837%20646%22%3E%3C%2Fsvg%3E 837w" sizes="(max-width: 837px) 100vw, 837px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/01/Tojo_suicide-280x216.jpeg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/Tojo_suicide-768x593.jpeg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/Tojo_suicide-600x463.jpeg 600w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/Tojo_suicide.jpeg 802w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/01/Tojo_suicide-280x216.jpeg"><figcaption class="wp-caption-text">Hideki Tojo after his suicide attempt</figcaption></figure>
<h3><b><span data-contrast="none">2. Hideki Tojo (1945)</span></b></h3>
<p><span data-contrast="none">With US troops surrounding his home, Hideki Tojo saw only one way out. He’d hoped to die by the sword but with only a pistol available, he decided to shoot himself. The bullet, though, missed his heart and ended up in his stomach. Military police soon entered along with journalists looking for a scoop. One photographer allegedly placed the gun back in the general&#8217;s hand so he could get a dramatic picture. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}">&nbsp;</span></p>
<p><span data-contrast="none">The man who served as prime minister between 1941 and 1944 was classified as a Class A war criminal. He was complicit in atrocities such as the Rape of Nanjing and the Bataan Death March. After recovering from his suicide attempt, Tojo was moved to Sugamo prison in Tokyo. His trial, along with 24 other Class A war criminals, began in May 1946. All were found guilty in November 1948. Seven, including Tojo, were sentenced to death. They were hanged a week before his 64th birthday.&nbsp;</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}">&nbsp;</span></p>
<p><noscript><img class=" wp-image-197650" src="https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kakuei_Tanaka_PM-280x279.jpeg" alt width="793" height="790" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kakuei_Tanaka_PM-280x279.jpeg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kakuei_Tanaka_PM-300x300.jpeg 300w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kakuei_Tanaka_PM-600x597.jpeg 600w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kakuei_Tanaka_PM.jpeg 640w" sizes="(max-width: 793px) 100vw, 793px"></noscript><img class=" wp-image-197650 lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 793 790'%3E%3C/svg%3E" alt width="793" height="790" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20793%20790%22%3E%3C%2Fsvg%3E 793w" sizes="(max-width: 793px) 100vw, 793px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kakuei_Tanaka_PM-280x279.jpeg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kakuei_Tanaka_PM-300x300.jpeg 300w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kakuei_Tanaka_PM-600x597.jpeg 600w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kakuei_Tanaka_PM.jpeg 640w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kakuei_Tanaka_PM-280x279.jpeg"></p>
<h3><b><span data-contrast="none">3. Kakuei Tanaka (1976)</span></b></h3>
<p><span data-contrast="none">In 1972, Kakuei Tanaka became Japan&#8217;s prime minister with the highest popularity rating of any leader in this country&#8217;s history. However, his reign lasted less than three years as he was forced to resign due to shady real estate and financial dealings. Things got even worse in 1976 as he was arrested and hauled off to Tokyo&#8217;s detention center. Accused of accepting a near $1.8 million bribe from the American defense contractor Lockheed Corp., he spent 20 days in police custody.&nbsp; </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}">&nbsp;</span></p>
<p><span data-contrast="none">Tanaka was eventually found guilty by a Tokyo court on October 12, 1983. He was given a four-year sentence, but remained free on appeal. Two months after the trial, the former PM retained his seat in the Diet winning more votes than any other candidate in the country. Several other high-profile figures were involved in the Lockheed scandal including ultranationalist power broker Yoshio Kodama. In 1976, porn actor Mitsuyasu Maeno attempted to kill Kodama by flying a plane into his home. Maeno died in the attack while Kodama survived uninjured. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}">&nbsp;</span></p>
<figure id="attachment_197648" style="width: 779px" class="wp-caption aligncenter"><noscript><img class=" wp-image-197648" src="https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_153287333-280x187.jpeg" alt width="779" height="520" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_153287333-280x187.jpeg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_153287333-768x512.jpeg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_153287333-1100x733.jpeg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_153287333-600x400.jpeg 600w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_153287333.jpeg 1536w" sizes="(max-width: 779px) 100vw, 779px"></noscript><img class=" wp-image-197648 lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 779 520'%3E%3C/svg%3E" alt width="779" height="520" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20779%20520%22%3E%3C%2Fsvg%3E 779w" sizes="(max-width: 779px) 100vw, 779px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_153287333-280x187.jpeg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_153287333-768x512.jpeg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_153287333-1100x733.jpeg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_153287333-600x400.jpeg 600w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_153287333.jpeg 1536w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_153287333-280x187.jpeg"><figcaption class="wp-caption-text">A wax figure of Paul McCartney at Madame Tussauds Berlin</figcaption></figure>
<h3><b><span data-contrast="none">4. Paul McCartney (1981)</span></b></h3>
<p><span data-contrast="none">It was Paul McCartney&#8217;s first visit to Japan since the Beatles famous <a href="https://www.tokyoweekender.com/2016/06/the-fab-four-50-years-back-looking-back-on-the-beatles-historic-show-at-the-budokan/">tour</a> here in 1966. He was due to perform for his band Wings in 11 cities, but in the end spent nine days in Tokyo&#8217;s Narcotics Center. One of the most famous musicians in the world had casually packed nearly half a pound of marijuana among his clothes. &#8220;This stuff was too good to flush down the toilet so I thought I&#8217;d take it with me,&#8221;&nbsp;<a href="https://www.history.com/this-day-in-history/paul-mccartney-is-released-from-a-tokyo-jail-and-deported-from-japan">he told</a>&nbsp;</span><i><span data-contrast="none">Rolling Stone</span></i><span data-contrast="none"> magazine. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}">&nbsp;</span></p>
<p><span data-contrast="none">It was a strange decision. The amount he was carrying was large enough to warrant a smuggling charge. That meant a possible seven-year prison stint. McCartney later admitted to James Corden in an outtake from <a href="https://www.nme.com/news/music/paul-mccartney-japanese-jail-2369315"><em>Carpool Karaoke</em></a> that his celebrity status helped with his release. He also spoke about his time in the communal bath with fellow inmates. “By the end, I was like, ‘come on. In for a penny, I’m going in with the boys.’ So, we all went in there and it was fun, you know, being in a tub with all these Japanese guys.”</span></p>
<figure style="width: 640px" class="wp-caption aligncenter"><noscript><img class="size-medium" src="https://www.tokyoweekender.com/wp-content/uploads/2015/03/Aum_Shinrikyo.png" width="640" height="459"></noscript><img class="size-medium lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 640 459'%3E%3C/svg%3E" width="640" height="459" data-src="https://www.tokyoweekender.com/wp-content/uploads/2015/03/Aum_Shinrikyo.png"><figcaption class="wp-caption-text">Tokyo Weekender&#8217;s cover from March 2015, 20 years after the sarin gas attack</figcaption></figure>
<h3><b><span data-contrast="none">5. Shoko Asahara (1995)</span></b></h3>
<p><span data-contrast="none">It was the biggest criminal investigation ever in Japan for the country&#8217;s most notorious crime of the 20th century. On the morning of March 20, 1995, five men carrying the nerve agent sarin entered underground trains at prearranged stations near the central government district in Tokyo. The perpetrators held the colorless gas inside packs which they then punctured with the tips of their umbrellas. 13 people died in the attack while more than 5,500 were injured. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}">&nbsp;</span></p>
<p><span data-contrast="none">The atrocity was orchestrated by the religious group Aum Shinrikyo led by charismatic guru Shoko Asahara. On May 16, almost two months after the attack, police surrounded the sect&#8217;s headquarters near Mount Fuji. They scoured the three-story building for four hours before eventually discovering the half-blind leader meditating in a hidden room between the second and third floor. He didn’t resist arrest. Asahara was found guilty of masterminding the Tokyo subway attacks as well as the Matsumoto sarin incident in which eight people died and the Sakamoto family murders. He was executed on July 6, 2018. &nbsp;</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}">&nbsp;</span></p>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
<iframe src="//www.youtube.com/embed/enlbxn2bNi4?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe> </div>
<h3><b><span data-contrast="none">6. Fusako Shigenobu (2000)</span></b></h3>
<p><span data-contrast="none">After more than a quarter of a century on the run, international fugitive Fusako Shigenobu was eventually captured outside a hotel in Takatsuki, Osaka in 2000. As co-founder and leader of the Japanese Red Army (JRA), she was implicated in several terrorist attacks in Europe and the Middle East in the 1970s and was listed by Interpol as a wanted person in 1974 following the French Embassy attack in the Hague in which the ambassador and 10 others were taken hostage. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}">&nbsp;</span></p>
<p><span data-contrast="none">In February 1971, Shigenobu and her husband Tsuyoshi Okudaira moved to Lebanon and established the JRA. The organization’s goals were to overthrow the Japanese government and monarchy as well as starting a world revolution. In 1972 the Popular Front for the Liberation of Palestine recruited three JRA members to attack Lod Airport in Israel. 26 people died and 80 were injured in the attack. Shigenobu’s group was also responsible for several hijackings. Following her arrest, she gave reporters the thumbs up before <a href="https://www.tampabay.com/archive/2000/11/09/leader-of-japanese-leftist-group-arrested/">shouting</a>: “I’ll fight on.” On March 8, 2006, she was sentenced to 20 years in prison. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}">&nbsp;</span></p>
<figure id="attachment_197649" style="width: 743px" class="wp-caption aligncenter"><noscript><img class=" wp-image-197649" src="https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_527950831-280x187.jpeg" alt width="743" height="496" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_527950831-280x187.jpeg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_527950831-768x512.jpeg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_527950831-1100x733.jpeg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_527950831-600x400.jpeg 600w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_527950831.jpeg 1536w" sizes="(max-width: 743px) 100vw, 743px"></noscript><img class=" wp-image-197649 lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 743 496'%3E%3C/svg%3E" alt width="743" height="496" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20743%20496%22%3E%3C%2Fsvg%3E 743w" sizes="(max-width: 743px) 100vw, 743px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_527950831-280x187.jpeg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_527950831-768x512.jpeg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_527950831-1100x733.jpeg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_527950831-600x400.jpeg 600w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_527950831.jpeg 1536w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/01/shutterstock_527950831-280x187.jpeg"><figcaption class="wp-caption-text">Carlos Ghosn escaped after almost 130 days in a Japanese detention center</figcaption></figure>
<h3><b><span data-contrast="none">7. Carlos Ghosn (2018)</span></b></h3>
<p><span data-contrast="none">Carlos Ghosn departed Lebanon&#8217;s capital city of Beirut on November 18, 2018 for what he thought was a meeting in Tokyo with Nissan executives. He arrived at Haneda Airport the following afternoon and was told there was a problem with his passport. Whisked away to a small room, he was then informed of his arrest by a prosecutor. The man seen as the savior of Nissan was accused of under-reporting his salary and gross misuse of company assets. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}">&nbsp;</span></p>
<p><span data-contrast="none">Ghosn was taken to Tokyo&#8217;s Detention Center in Kosuge. The Lebanese, Brazilian-born businessman was detained under two separate arrests for almost 130 days. He <a href="https://www.theguardian.com/business/2020/jan/08/carlos-ghosn-pearl-harbor-first-public-address-since-escape">described</a> the conditions as “anachronistic and inhumane,” claiming he was interrogated night and day. On December 29, 2019 Ghosn skipped bail and escaped from Japan, returning to Lebanon. He was bundled onto a plane in a music box which was too big for the airport&#8217;s x-ray machine. A red notice was issued by Interpol a few days later. His fall from grace is documented in Storyville’s </span><i><span data-contrast="none">Carlos Ghosn: The Last Flight.</span></i><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}">&nbsp;</span></p>
<hr>
<p><em>Feature image by Anna Petek</em></p>
</div>
</div>

<div class="related__wrap top__picks__wrap">
<div class="article__inner__wrap">
<h3 class="related__title">Our Top Picks For You</h3>
<ul class="related__list">
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/01/in-old-japan-rice-luxury/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/01/In-the-Past-Only-The-Rich-Ate-White-Rice-in-Japan-1.jpg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>Growing rice isn’t the easiest of tasks even today, but a few hundred years back, it was a significantly more complex operation. Rice seedlings first had to be matured in separate beds&hellip;</p>
</div>
</div>
</a>
<div class="related__categpry">
<a href="https://www.tokyoweekender.com/category/art_and_culture/japanese-culture/">Japanese Culture</a>
</div>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/01/in-old-japan-rice-luxury/">
<h4 class="related__list__title">In Old Japan Rice Used to Be a Luxury</h4>
</a>
<p class="related__auther__neme"><a href="">By Cezary Jan Strusiewicz</a></p>
</div>
</li>
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/01/squid-game-japanese-survivor-game-shows/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/01/Japan-Battle-Royale-vs.-Korean-ones.jpg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>At the time of writing, Squid Game is enjoying its third consecutive month on the list of the Top 10 most popular Netflix shows in Japan. But the success of the Korean&hellip;</p>
</div>
</div>
</a>
<div class="related__categpry">
<a href="https://www.tokyoweekender.com/category/art_and_culture/entertainment-art_and_culture/">Entertainment</a><span class="cat__slash">/</span><a href="https://www.tokyoweekender.com/category/art_and_culture/movies-tv/">Movies &amp; TV</a>
</div>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/01/squid-game-japanese-survivor-game-shows/">
<h4 class="related__list__title">What Does Squid Game Have That Japanese Survivor Game Shows Don’t?</h4>
</a>
<p class="related__auther__neme"><a href="">By Cezary Jan Strusiewicz</a></p>
</div>
</li>
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/01/japanese-movies-2022/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/01/C2022-22What-to-do-with-a-dead-Kaiju22-Productions.jpg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>When it comes to things Japan should be worrying about in 2022, movies are low down on the list. But that’s precisely why it needs movies now more than ever. With everything&hellip;</p>
</div>
</div>
</a>
<div class="related__categpry">
<a href="https://www.tokyoweekender.com/category/art_and_culture/entertainment-art_and_culture/">Entertainment</a><span class="cat__slash">/</span><a href="https://www.tokyoweekender.com/category/art_and_culture/movies-tv/">Movies &amp; TV</a>
</div>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/01/japanese-movies-2022/">
<h4 class="related__list__title">10 Japanese Movies to Look Forward to in 2022</h4>
</a>
<p class="related__auther__neme"><a href="">By Cezary Jan Strusiewicz</a></p>
</div>
</li>
</ul>
</div>
</div>

<div class="related__wrap partner__content__wrap">
<div class="article__inner__wrap">
<h3 class="related__title">Check Out Some Of Our Partner Content</h3>
<ul class="related__list">
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2022/01/softcream-adventures-tasting-kusatsu-local-softcream-flavors/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kusatsu-featured-image-1.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kusatsu-featured-image-1.jpg 1200w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kusatsu-featured-image-1-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kusatsu-featured-image-1-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kusatsu-featured-image-1-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kusatsu-featured-image-1-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kusatsu-featured-image-1.jpg 1200w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kusatsu-featured-image-1-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kusatsu-featured-image-1-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kusatsu-featured-image-1-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kusatsu-featured-image-1-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/01/Kusatsu-featured-image-1.jpg"> <div class="home__article__img__hover">
<p>
Did you come straight here after watching our other softcream adventures on YouTube? Or are you just finding us for the first time? Either way, welcome to the local softcream flavors exploration mission. This month&hellip; </p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/travel/"> Travel </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-collabs/"> TW Collabs </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/video/"> Video </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/01/softcream-adventures-tasting-kusatsu-local-softcream-flavors/">
<h4 class="related__list__title">Softcream Adventures: Tasting Kusatsu&#8217;s Local Softcream Flavors</h4>
</a>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2021/12/hita-city-a-town-rich-in-history-and-nature/">
<div class="related__img">
<noscript><img width="600" height="450" src="https://www.tokyoweekender.com/wp-content/uploads/2021/12/★日田温泉.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2021/12/★日田温泉.jpg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2021/12/★日田温泉-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2021/12/★日田温泉-768x576.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2021/12/★日田温泉-1100x825.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2021/12/★日田温泉-800x600.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2021/12/★日田温泉-600x450.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="450" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 450'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20450%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2021/12/★日田温泉.jpg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2021/12/★日田温泉-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2021/12/★日田温泉-768x576.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2021/12/★日田温泉-1100x825.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2021/12/★日田温泉-800x600.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2021/12/★日田温泉-600x450.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2021/12/★日田温泉.jpg"> <div class="home__article__img__hover">
<p>
Banking the Mikuma and Kagetsu Rivers in a large basin in western Oita Prefecture and wreathed by verdant mountains on all sides, lies Hita, a historical town steeped in local folklore. The&hellip; </p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/travel/travel-regions/kyushu/"> Kyushu </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-collabs/"> TW Collabs </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2021/12/hita-city-a-town-rich-in-history-and-nature/">
<h4 class="related__list__title">Hita City: A Town Rich in History and Nature</h4>
</a>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2021/12/tradition-art-culture-come-alive-hita-city-oita/">
<div class="related__img">
<noscript><img width="600" height="401" src="https://www.tokyoweekender.com/wp-content/uploads/2021/12/image5-1.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2021/12/image5-1.jpg 1535w, https://www.tokyoweekender.com/wp-content/uploads/2021/12/image5-1-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2021/12/image5-1-768x513.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2021/12/image5-1-1100x735.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2021/12/image5-1-600x401.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="401" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 401'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20401%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2021/12/image5-1.jpg 1535w, https://www.tokyoweekender.com/wp-content/uploads/2021/12/image5-1-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2021/12/image5-1-768x513.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2021/12/image5-1-1100x735.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2021/12/image5-1-600x401.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2021/12/image5-1.jpg"> <div class="home__article__img__hover">
<p>
Oita is best known for its onsen havens, but the prefecture in Kyushu has quite a few areas worth exploring on the way to and back from the hot springs. One must-visit&hellip; </p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/travel/travel-regions/kyushu/"> Kyushu </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-collabs/"> TW Collabs </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2021/12/tradition-art-culture-come-alive-hita-city-oita/">
<h4 class="related__list__title">Tradition, Art and Culture Come Alive in Hita City, Oita</h4>
</a>
</div>
</li>
</ul>
</div>
</div>
</div>

<div class="detail__article__share">
<ul class="share__list">
<li class="share__list__item">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-share.svg" alt="SHARE" />
<span class="share__text">SHARE</span>
</li>

<li class="share__list__item">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tokyoweekender.com/2022/01/list-7-high-profile-arrests-japan/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-facebook-wh.svg" alt="facebook" />
</a>
</li>

<li class="share__list__item">
<a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2022/01/list-7-high-profile-arrests-japan/&text=List of 7: High-Profile Arrests in Japan  " target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-twitter-wh.svg" alt="twitter" />
</a>
</li>

<li class="share__list__item">
<a href="http://www.linkedin.com/shareArticle?url=https://www.tokyoweekender.com/2022/01/list-7-high-profile-arrests-japan/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-linkedin-wh.svg" alt="likedin" />
</a>
</li>

<li class="share__list__item">
<a href="http://www.pinterest.com/pin/create/button/?url=https://www.tokyoweekender.com/2022/01/list-7-high-profile-arrests-japan/media=https://www.tokyoweekender.com/wp-content/uploads/2022/01/High-Profile-Arrests.jpgdescription=List of 7: High-Profile Arrests in Japan  " target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-pinterest-wh.svg" alt="pinterest" />
</a>
</li>
</ul>
</div>
</div>
</div>
<script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js"></script> </div>
</div> 
</div> 

<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/footer.css?20210629">
<footer class="footer__wrap">
<div class="footer__main">

<div class="footer__logo">
<img class="footer__copyright__img" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/footer-icon.svg" alt="Tokyo Weekender">
</div>

<div class="footer__sns__area">
<div class="footer__sns__title">
<p>CONNECT WITH US</p>
</div>
<div class="footer__sns__list">
<ul>

<li class="footer__sns__list__item">
<a href="https://www.facebook.com/tokyo.weekender" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-facebook-br.svg" alt="facebook">
</a>
</li>

<li class="footer__sns__list__item">
<a href="https://twitter.com/Tokyo_Weekender" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-awesome-twitter-br.svg" alt="twitter">
</a>
</li>

<li class="footer__sns__list__item">
<a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-instagram-br.svg" alt="instagram">
</a>
</li>

<li class="footer__sns__list__item">
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-linkedin-br.svg" alt="likedin">
</a>
</li>

<li class="footer__sns__list__item">
<a href="https://www.pinterest.jp/tokyoweekender/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-pinterest-br.svg" alt="pinterest">
</a>
</li>
</ul>
</div>
</div>

<div class="footer__copyright">
<p>© 2020 - 2021 Tokyo Weekender<br>All rights reserved. Unauthorized reproduction prohibited.</p>
</div>

<div class="footer__offer">
<p>Powered by <a href="https://engawa.global/en/" target="_blank" rel="noopener noreferrer">ENGAWA Co., Ltd.</a></p>
</div>
</div>

<div class="footer__menu">
<ul class="footer__navigation">
<li class="footer__navigation__item">
<a href="/advertise/">ADVERTISE WITH US</a>
</li>
<li class="footer__navigation__item">
<a href="/magazine-2/">ABOUT US</a>
</li>
<li class="footer__navigation__item">
<a href="/magazine-2/">CONTACT US</a>
</li>
<li class="footer__navigation__item">
<a href="/subscribe/">SUBSCRIBE (定期購読)</a>
</li>
<li class="footer__navigation__item">
<a href="/pickup-a-copy/">PICK UP A COPY</a>
</li>
<li class="footer__navigation__item">
<a href="/privacy-policy/">PRIVACY POLICY</a>
</li>
<li class="footer__navigation__item">
<a href="/act-specified-commercial-transactions/">TERMS & CONDITIONS</a>
</li>
</ul>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/js/jquery.easy-sidebar-menu-widget.min.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2022\/01\/list-7-high-profile-arrests-japan\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2022\/01\/list-7-high-profile-arrests-japan\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/underscore.min.js?ver=1.8.3' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app.min.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-embed.min.js?ver=4.9.18' defer charset='UTF-8'></script>

<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>

<style type='text/css'>
.su-row {
	clear: both;
	zoom: 1;
	margin-top: 0;
	margin-bottom: 0;
}
</style>

<script>
	(function($) {
		$('input[name="subscribe"]').on('click', function() {
			if ($('input[name="FNAME"]').val() != "" && $('input[name="EMAIL"]').val() != "" && $('input[name="MMERGE3"]').val() != "") {
				gtag('event', 'conversion', {
					'send_to': 'AW-757588398/qCpcCPua35YBEK7Dn-kC'
				});
			}
		});

		var isScrolling = 0
		var timeoutId
		window.addEventListener("touchmove", function() {
			isScrolling = 1
			clearTimeout(timeoutId)
			timeoutId = setTimeout(function() {
				isScrolling = 0
			}, 500)
		})
		jQuery('a').click(function() {
			if (isScrolling) {
				return false
			}
		})
	})(jQuery);
</script>

<script src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app__tw.js?20210629"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6ce5645d8f3a59d3","token":"a4757e4de4384d7f9fed26eaf359733c","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>