<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta name="google-site-verification" content="pbPArapbVYRdZuDZI1UW3kCEQMORUcTFtxU_fK4DESg" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.tokyoweekender.com/xmlrpc.php">
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//0.gravatar.com/" />
<link rel="dns-prefetch" href="//2.gravatar.com/" />
<link rel="dns-prefetch" href="//1.gravatar.com/" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>


<title>GigaBash: The Kaiju Brawling Game, Now With Godzilla in Tow | Tokyo Weekender</title>
<meta name="description" content="The Godzilla 4 Kaiju DLC brings the world-famous kaiju to the roster of playable monsters in Passion Republic Games&#039; GigaBash." />
<link rel="canonical" href="https://www.tokyoweekender.com/2022/12/gigabash-godzilla/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GigaBash: The Kaiju Brawling Game, Now With Godzilla in Tow | Tokyo Weekender" />
<meta property="og:description" content="The Godzilla 4 Kaiju DLC brings the world-famous kaiju to the roster of playable monsters in Passion Republic Games&#039; GigaBash." />
<meta property="og:url" content="https://www.tokyoweekender.com/2022/12/gigabash-godzilla/" />
<meta property="og:site_name" content="Tokyo Weekender" />
<meta property="article:publisher" content="https://www.facebook.com/tokyo.weekender/" />
<meta property="article:published_time" content="2022-12-20T07:39:25+00:00" />
<meta property="og:image" content="https://www.tokyoweekender.com/wp-content/uploads/2022/12/3-7-3.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Samantha Low" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.tokyoweekender.com/wp-content/uploads/2022/12/3-7-3.jpg" />
<meta name="twitter:creator" content="@https://twitter.com/rinoaskyes" />
<meta name="twitter:site" content="@Tokyo_Weekender" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Samantha Low" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.tokyoweekender.com/2022/12/gigabash-godzilla/","url":"https://www.tokyoweekender.com/2022/12/gigabash-godzilla/","name":"GigaBash: The Kaiju Brawling Game, Now With Godzilla in Tow | Tokyo Weekender","isPartOf":{"@id":"https://www.tokyoweekender.com/#website"},"primaryImageOfPage":{"@id":"https://www.tokyoweekender.com/2022/12/gigabash-godzilla/#primaryimage"},"image":{"@id":"https://www.tokyoweekender.com/2022/12/gigabash-godzilla/#primaryimage"},"thumbnailUrl":"https://www.tokyoweekender.com/wp-content/uploads/2022/12/3-7-2.jpg","datePublished":"2022-12-20T07:39:25+00:00","dateModified":"2022-12-20T07:39:25+00:00","author":{"@id":"https://www.tokyoweekender.com/#/schema/person/2a773e01445948f986746beb9a3a8345"},"description":"The Godzilla 4 Kaiju DLC brings the world-famous kaiju to the roster of playable monsters in Passion Republic Games' GigaBash.","breadcrumb":{"@id":"https://www.tokyoweekender.com/2022/12/gigabash-godzilla/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.tokyoweekender.com/2022/12/gigabash-godzilla/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.tokyoweekender.com/2022/12/gigabash-godzilla/#primaryimage","url":"https://www.tokyoweekender.com/wp-content/uploads/2022/12/3-7-2.jpg","contentUrl":"https://www.tokyoweekender.com/wp-content/uploads/2022/12/3-7-2.jpg","width":1200,"height":800},{"@type":"BreadcrumbList","@id":"https://www.tokyoweekender.com/2022/12/gigabash-godzilla/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.tokyoweekender.com/"},{"@type":"ListItem","position":2,"name":"GigaBash: The Kaiju Brawling Game, Now With Godzilla in Tow"}]},{"@type":"WebSite","@id":"https://www.tokyoweekender.com/#website","url":"https://www.tokyoweekender.com/","name":"Tokyo Weekender","description":"Japan&#039;s Premier English Magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tokyoweekender.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.tokyoweekender.com/#/schema/person/2a773e01445948f986746beb9a3a8345","name":"Samantha Low","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.tokyoweekender.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c216b20e6605879de46d409ea26b8fee?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c216b20e6605879de46d409ea26b8fee?s=96&d=mm&r=g","caption":"Samantha Low"},"description":"Samantha is a Tokyo-based pop culture writer who lives online as much as she does in the land of the rising sun. She enjoys everything from video games and anime to kaisendon and internet memes. Her favorite thing to do is connecting with people with a unique story to tell. You can find her on the weekends traipsing through Shibuya or live on her Twitch streams, button-mashing her way to victory.","sameAs":["https://www.twitch.tv/rinoaskyes","https://www.instagram.com/rinoaskyes/","https://twitter.com/https://twitter.com/rinoaskyes"],"url":"https://www.tokyoweekender.com/author/samantha-low/"}]}</script>

<link rel='dns-prefetch' href='//www.tokyoweekender.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Feed" href="https://www.tokyoweekender.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Comments Feed" href="https://www.tokyoweekender.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; GigaBash: The Kaiju Brawling Game, Now With Godzilla in Tow Comments Feed" href="https://www.tokyoweekender.com/2022/12/gigabash-godzilla/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoweekender.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-font-icons-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/iconfonts.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/frontend.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/dyncss.css?ver=6.0.2' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>
.mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6,.entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3,.entry-content  .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6{ font-family: 'Montserrat', Helvetica, Arial, sans-serif;}.mec-event-content p, .mec-wrap p { font-family: 'Lora',sans-serif; font-weight:300;}.mec-wrap.colorskin-custom .mec-color, .mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing > li:hover a, .mec-wrap.colorskin-custom .mec-color-hover:hover, .mec-wrap.colorskin-custom .mec-color-before *:before ,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-controls .owl-buttons i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover, .colorskin-custom .mec-events-meta-group-countdown .mec-end-counts h3,.mec-calendar .mec-calendar-side .mec-next-month i,.mec-wrap .mec-totalcal-box i,.mec-calendar .mec-event-article .mec-event-title a:hover,.mec-attendees-list-details .mec-attendee-profile-link a:hover, .mec-next-event-details li i,.mec-next-event-details a{color: #ef2673}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar:not(.mec-event-calendar-classic) .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .flip-clock-wrapper ul li a div div.inn,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel,.mec-event-countdown-style3 .mec-event-date,#wrap .mec-wrap article.mec-event-countdown-style1,.mec-event-countdown-style1 .mec-event-countdown-part3 a.mec-event-button,.mec-wrap .mec-event-countdown-style2{background-color: #ef2673;}.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day, .mec-wrap.colorskin-custom .mec-border-color, .mec-wrap.colorskin-custom .mec-border-color-hover:hover, .colorskin-custom .mec-single-event .mec-frontbox-title:before, .colorskin-custom .mec-single-event .mec-events-meta-group-booking form > h4:before, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel:after{border-color: #ef2673;}.mec-event-countdown-style3 .mec-event-date:after{border-bottom-color:#ef2673;}.mec-wrap article.mec-event-countdown-style1 .mec-event-countdown-part2:after{border-color: transparent transparent transparent #ef2673;}
</style>
<link rel='stylesheet' id='mec-custom-google-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C+700%2C+%7CLora%3A700%2C+700%2C+700%2C+700%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.3.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.tokyoweekender.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.tokyoweekender.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.tokyoweekender.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css' href='https://www.tokyoweekender.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css' href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/app.css?date=20181117' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css' href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' defer charset='UTF-8' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/frontend.js?ver=6.0.2' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/events.js?ver=6.0.2' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.js?ver=6.0.2' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.0.2' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.9.2' defer charset='UTF-8' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.tokyoweekender.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.9.2' defer charset='UTF-8' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.2' defer charset='UTF-8' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.2' defer charset='UTF-8' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.7.0' defer charset='UTF-8' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://www.tokyoweekender.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tokyoweekender.com/wp-json/wp/v2/posts/213738" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoweekender.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoweekender.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<meta name="generator" content="WooCommerce 6.9.2" />
<link rel='shortlink' href='https://www.tokyoweekender.com/?p=213738' />
<link rel="alternate" type="application/json+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2022%2F12%2Fgigabash-godzilla%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2022%2F12%2Fgigabash-godzilla%2F&#038;format=xml" />
<style>:root {
			--lazy-loader-animation-duration: 300ms;
		}
		  
		.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}


		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
			transition: opacity var(--lazy-loader-animation-duration);
		}</style><noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript>


<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["entertainment-art_and_culture","tech-trends"],"pagePostAuthor":"Samantha Low"};
	dataLayer.push( dataLayer_content );
</script>
<script>
	console.warn && console.warn("[GTM4WP] Google Tag Manager container code placement set to OFF !!!");
	console.warn && console.warn("[GTM4WP] Data layer codes are active but GTM container must be loaded using custom coding !!!");
</script>
 <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style> 
<link rel="stylesheet" href="https://use.typekit.net/nam4cmz.css">
<script src="https://unpkg.com/infinite-scroll@4/dist/infinite-scroll.pkgd.min.js"></script>

<script>
		(function(w, d, s, l, i) {
			w[l] = w[l] || [];
			w[l].push({
				'gtm.start': new Date().getTime(),
				event: 'gtm.js'
			});
			var f = d.getElementsByTagName(s)[0],
				j = d.createElement(s),
				dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore(j, f);
		})(window, document, 'script', 'dataLayer', 'GTM-T9KSQXR');
	</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-757588398"></script>
<script>
		window.dataLayer = window.dataLayer || [];

		function gtag() {
			dataLayer.push(arguments);
		}
		gtag('js', new Date());

		gtag('config', 'AW-757588398');
	</script>
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/header.css?1671541227">
</head>
<body class="post-template-default single single-post postid-213738 single-format-standard theme-thevoux-wp woocommerce-no-js social_black-off wpb-js-composer js-comp-ver-6.7.0 vc_responsive" data-themeurl="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9KSQXR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header id="header__main" class="header__wrap">
<div class="header__top">
<div class="header__top__left">
<div id="menuOpen" class="menu__icon">
<div></div>
<div></div>
<div></div>
</div>
<form method="get" action="https://www.tokyoweekender.com/" class="search__form">
<label>
<div class="search__sign">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" alt="SEARCH">
</div>
<div class="search__input">
<input name="s" type="text">
<input type="submit" value="→">
</div>
</label>
</form>
</div>
<div class="header__top__center">
<a href="/">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/logo_tw_v.svg" alt="Tokyo Weekender" class="tw__logo__pc">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/logo_tw_h.svg" alt="Tokyo Weekender" class="tw__logo__sp">
</a>
</div>
</div>
<div class="header__megamenu">
<div class="header__megamenu__inner">
<div id="custom_html-2" class="widget_text widget cf style1 widget_custom_html"><strong><span>Headline</span></strong><div class="textwidget custom-html-widget"><h2>The Voice of Tokyo for over 50 Years</h2>
<p>JAPAN’S NO.1 ENGLISH LIFESTYLE MAGAZINE</p></div></div><div id="custom_html-3" class="widget_text widget cf style1 widget_custom_html"><strong><span>Serch Form</span></strong><div class="textwidget custom-html-widget"><div class="serch__form__inmmenu">
<form method="get" action="https://www.tokyoweekender.com/" class="search__form">
<label>
<div class="serch__form__inmmenu__icon">
<noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" alt="SEARCH"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="SEARCH" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" class=" lazyload">
</div>
<div class="serch__form__inmmenu__input">
<input name="s" type="text">
<input type="submit" value="→">
</div>
</label>
</form>
</div></div></div><div id="nav_menu-4" class="widget cf style1 widget_nav_menu"><strong><span>Main</span></strong><div class="menu-headermenu2022main-container"><ul id="menu-headermenu2022main" class="menu"><li id="menu-item-204577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204577"><a href="/latest/">Latest</a></li>
<li id="menu-item-204578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204578"><a href="/category/video/">Video</a></li>
<li id="menu-item-204579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204579"><a href="/the-concierge/">The Concierge</a></li>
</ul></div></div><div id="nav_menu-5" class="widget cf style1 widget_nav_menu"><strong><span>Category</span></strong><div class="menu-headermenu2022category-container"><ul id="menu-headermenu2022category" class="menu"><li id="menu-item-204580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204580"><a href="/category/tokyo-life/news-and-opinion/">Topics</a>
<ul class="sub-menu">
<li id="menu-item-204581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204581"><a href="/category/tokyo-life/news-and-opinion/">NEWS &#038; OPINION</a></li>
<li id="menu-item-204582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204582"><a href="/art-and-culture/">ART &#038; CULTURE</a></li>
<li id="menu-item-204583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204583"><a href="/travel/">TRAVEL</a></li>
<li id="menu-item-204584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204584"><a href="/category/food-and-drink/">FOOD &#038; DRINK</a></li>
<li id="menu-item-204585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204585"><a href="/tw-impact/">TW IMPACT</a></li>
</ul>
</li>
<li id="menu-item-204586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204586"><a href="/category/tokyo-life/">Tokyo Life</a>
<ul class="sub-menu">
<li id="menu-item-204587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204587"><a href="/category/tokyo-life/neighborhoods/">NEIGHBORHOODS</a></li>
<li id="menu-item-204588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204588"><a href="/category/tokyo-life/guides-and-insights/">GUIDES &#038; INSIGHTS</a></li>
<li id="menu-item-204589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204589"><a href="/events-calendar/">EVENTS</a></li>
</ul>
</li>
<li id="menu-item-204590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204590"><a href="/category/tw-community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-204591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204591"><a href="/category/tw-creatives/">TW CREATIVES</a></li>
<li id="menu-item-204592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204592"><a href="https://www.goodreads.com/group/show/961164-tw-book-club">TW BOOK CLUB</a></li>
<li id="menu-item-204593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204593"><a href="/tw-social/">TW SOCIAL</a></li>
</ul>
</li>
</ul></div></div><div id="custom_html-4" class="widget_text widget cf style1 widget_custom_html"><strong><span>Latest Issue</span></strong><div class="textwidget custom-html-widget"><div class="real3dflipbook" id="1038"></div></div></div><div id="nav_menu-6" class="widget cf style1 widget_nav_menu"><strong><span>Magazine</span></strong><div class="menu-headermenu2022magazine-container"><ul id="menu-headermenu2022magazine" class="menu"><li id="menu-item-204594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204594"><a href="/magazine-2/">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-204595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204595"><a href="/archive/">ARCHIVES</a></li>
<li id="menu-item-204596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204596"><a href="/pickup-a-copy/">PICK UP A COPY</a></li>
<li id="menu-item-204597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204597"><a href="/product/tw-magazine-12-month-subscription/">SUBSCRIBE</a></li>
<li id="menu-item-204598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204598"><a href="/tw-holiday-gift-guide/">GIFT</a></li>
<li id="menu-item-204599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204599"><a href="/insiders-club-2/">NEWSLETTER</a></li>
</ul>
</li>
</ul></div></div><div id="custom_html-5" class="widget_text widget cf style1 widget_custom_html"><strong><span>About Us</span></strong><div class="textwidget custom-html-widget"><div class="header__aboutus">
<ul class="header__aboutus__list">
<li><a href="/about-us">ABOUT US</a></li>
<li><a href="/contact-us/">CONTACT US</a></li>
</ul>
</div>
<div class="header__sns">
<p>CONNECT WITH US</p>
<ul class="header__sns__list">
<li><a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" alt="Instagram"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Instagram" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" class=" lazyload"></a></li>
<li><a href="https://www.facebook.com/tokyo.weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" alt="Facebook"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Facebook" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" class=" lazyload"></a></li>
<li><a href="https://twitter.com/Tokyo_Weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" alt="Twitter"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Twitter" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" class=" lazyload"></a></li>
<li><a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" alt="Youtube"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Youtube" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" class=" lazyload"></a></li>
</ul>
</div></div></div> </div>
</div>
</header>
<header id="header__fixed" class="header__wrap">
<div class="header__top">
<div class="header__top__left">
<div id="menuOpen" class="menu__icon">
<div></div>
<div></div>
<div></div>
</div>
<form method="get" action="https://www.tokyoweekender.com/" class="search__form">
<label>
<div class="search__sign">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" alt="SEARCH">
</div>
<div class="search__input">
<input name="s" type="text">
<input type="submit" value="→">
</div>
</label>
</form>
</div>
<div class="header__top__center">
<a href="/">
<h1><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/logo_tw.svg" alt="Tokyo Weekender"></h1>
</a>
</div>
</div>
<div class="header__megamenu">
<div class="header__megamenu__inner">
<div id="custom_html-2" class="widget_text widget cf style1 widget_custom_html"><strong><span>Headline</span></strong><div class="textwidget custom-html-widget"><h2>The Voice of Tokyo for over 50 Years</h2>
<p>JAPAN’S NO.1 ENGLISH LIFESTYLE MAGAZINE</p></div></div><div id="custom_html-3" class="widget_text widget cf style1 widget_custom_html"><strong><span>Serch Form</span></strong><div class="textwidget custom-html-widget"><div class="serch__form__inmmenu">
<form method="get" action="https://www.tokyoweekender.com/" class="search__form">
<label>
<div class="serch__form__inmmenu__icon">
<noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" alt="SEARCH"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="SEARCH" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" class=" lazyload">
</div>
<div class="serch__form__inmmenu__input">
<input name="s" type="text">
<input type="submit" value="→">
</div>
</label>
</form>
</div></div></div><div id="nav_menu-4" class="widget cf style1 widget_nav_menu"><strong><span>Main</span></strong><div class="menu-headermenu2022main-container"><ul id="menu-headermenu2022main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204577"><a href="/latest/">Latest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204578"><a href="/category/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204579"><a href="/the-concierge/">The Concierge</a></li>
</ul></div></div><div id="nav_menu-5" class="widget cf style1 widget_nav_menu"><strong><span>Category</span></strong><div class="menu-headermenu2022category-container"><ul id="menu-headermenu2022category-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204580"><a href="/category/tokyo-life/news-and-opinion/">Topics</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204581"><a href="/category/tokyo-life/news-and-opinion/">NEWS &#038; OPINION</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204582"><a href="/art-and-culture/">ART &#038; CULTURE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204583"><a href="/travel/">TRAVEL</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204584"><a href="/category/food-and-drink/">FOOD &#038; DRINK</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204585"><a href="/tw-impact/">TW IMPACT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204586"><a href="/category/tokyo-life/">Tokyo Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204587"><a href="/category/tokyo-life/neighborhoods/">NEIGHBORHOODS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204588"><a href="/category/tokyo-life/guides-and-insights/">GUIDES &#038; INSIGHTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204589"><a href="/events-calendar/">EVENTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204590"><a href="/category/tw-community/">Community</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204591"><a href="/category/tw-creatives/">TW CREATIVES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204592"><a href="https://www.goodreads.com/group/show/961164-tw-book-club">TW BOOK CLUB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204593"><a href="/tw-social/">TW SOCIAL</a></li>
</ul>
</li>
</ul></div></div><div id="custom_html-4" class="widget_text widget cf style1 widget_custom_html"><strong><span>Latest Issue</span></strong><div class="textwidget custom-html-widget"><div class="real3dflipbook" id="1038"></div></div></div><div id="nav_menu-6" class="widget cf style1 widget_nav_menu"><strong><span>Magazine</span></strong><div class="menu-headermenu2022magazine-container"><ul id="menu-headermenu2022magazine-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204594"><a href="/magazine-2/">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204595"><a href="/archive/">ARCHIVES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204596"><a href="/pickup-a-copy/">PICK UP A COPY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204597"><a href="/product/tw-magazine-12-month-subscription/">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204598"><a href="/tw-holiday-gift-guide/">GIFT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204599"><a href="/insiders-club-2/">NEWSLETTER</a></li>
</ul>
</li>
</ul></div></div><div id="custom_html-5" class="widget_text widget cf style1 widget_custom_html"><strong><span>About Us</span></strong><div class="textwidget custom-html-widget"><div class="header__aboutus">
<ul class="header__aboutus__list">
<li><a href="/about-us">ABOUT US</a></li>
<li><a href="/contact-us/">CONTACT US</a></li>
</ul>
</div>
<div class="header__sns">
<p>CONNECT WITH US</p>
<ul class="header__sns__list">
<li><a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" alt="Instagram"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Instagram" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" class=" lazyload"></a></li>
<li><a href="https://www.facebook.com/tokyo.weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" alt="Facebook"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Facebook" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" class=" lazyload"></a></li>
<li><a href="https://twitter.com/Tokyo_Weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" alt="Twitter"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Twitter" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" class=" lazyload"></a></li>
<li><a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" alt="Youtube"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Youtube" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" class=" lazyload"></a></li>
</ul>
</div></div></div> </div>
</div>
</header>
<div id="barba-wrapper">
<div class="barba-container">
<div data-infinite="on">
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/homepage.css?1671541227"><link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/detail.css?1671541227">
<div class="detail__wrap">
<div class="detail__container">
<div class="detail__article__subinfo">
</div>
<div class="detail__article__wrap">
<div class="article__mv__block">
<img src="https://www.tokyoweekender.com/wp-content/uploads/2022/12/3-7-2.jpg" alt="" />
</div>
<div class="article__title__wrap">
<div class="article__inner__wrap">

<div class="article__category__wrap">
<span class="article__category__item">
<a href="https://www.tokyoweekender.com/category/art_and_culture/tech-trends/">Technology</a>
</span>
</div>
<div>
<h1 class="article__title">GigaBash: The Kaiju Brawling Game, Now With Godzilla in Tow</h1>
</div>
<div>
<h2 class="article__sub__title"></h2>
</div>
<p class="author__name">By <a href="">Samantha Low</a></p>
<div class="author__wrap">
<p class="author__name">By <a href="https://www.tokyoweekender.com/author/samantha-low/" title="Posts by Samantha Low" rel="author">Samantha Low</a></p>
</div>
<span class="article__date__text">December 20, 2022</span>
<div class="article__date" style="bottom: 12px;">
<span class="article__date__text">Updated on</span>
<span class="article__date__text">December 20, 2022</span>
</div>
</div>
</div>
<ul class="mobile__share__list">
<li class="share__list__item">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_share.svg" alt="SHARE" />
</li>
<div id="show__list__item">
<li class="share__list__item">
<a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" alt="instagram" />
</a>
</li>
<li class="share__list__item">
<a href="http://www.facebook.com/share.php?u=https://www.tokyoweekender.com/2022/12/gigabash-godzilla/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" alt="facebook" />
</a>
</li>
<li class="share__list__item">
<a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2022/12/gigabash-godzilla/&text=GigaBash: The Kaiju Brawling Game, Now With Godzilla in Tow" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" alt="twitter" />
</a>
</li>
</div>
</ul>
<div class="article__content">
<div class="article__outer__wrap">
<div class="article__inner__wrap">
<p><span style="font-weight: 400;">Kaiju are cool again. Not that they ever weren’t, but as the Ultraman franchise stays strong with a new movie out this year and the recent release of <em>Ultra Kaiju Monster Rancher</em>, these all show strong indications that the genre is back with fresh takes. </span></p>
<p><span style="font-weight: 400;">There’s something phenomenal about seeing larger-than-life characters stand at skyscraper height, duking it out for a position at the top of the food chain. <em>GigaBash</em> is a new video game that brings that very experience to your own hands. And this December, <em>GigaBash</em> cements its dominance in the supersized monster scene with a <a href="https://www.tokyoweekender.com/2022/08/tohos-most-iconic-films/" target="_blank" rel="noopener">Toho</a> collaboration to bring you the OG kaiju himself, Godzilla.&nbsp;&nbsp;</span></p>
<h2>What is GigaBash?</h2>
<p><span style="font-weight: 400;">We last saw <em>GigaBash</em> and its studio, Passion Republic Games, at <a href="https://www.tokyoweekender.com/2022/09/tokyo-game-show-2022/" target="_blank" rel="noopener">Tokyo Game Show 2022</a>. This multiplayer arena brawler-style game allows players to choose from a unique roster of monsters inspired by film-era kaiju to battle it out through earth-shattering special attacks within a fully destructible environment.&nbsp;&nbsp;</span></p>
<p><span style="font-weight: 400;">Who will your champion of choice be? Select from titans such as Gorogong or Pipijuras, who come with built-in hidden cannons to aid with medium to long-range assaults. A dark-horse choice might be someone like Kongkrete, whose name seemingly bears semblance to King Kong but takes on the form of a Japanese office building — yes, <a href="https://www.youtube.com/watch?v=eUl75RilrGQ" target="_blank" rel="noopener">really</a> — complete with unagi-ya and kissaten signage. One can’t help but truly commend the character designs that are very well fleshed out and despite zany appearances, really blend well with each other.&nbsp;</span></p>
<p><span style="font-weight: 400;">When selecting your character, players can dive into each kaiju’s stats revealing their strengths and weaknesses. For example, the adorable yeti Woolley is extremely agile but severely lacks in dominance. Rohanna has high intellect and dominance but low strength.</span></p>
<p><span style="font-weight: 400;">With five base stats that vary, it’s clear that there is no one truly powerful monster and it’s up to the skills of the one wielding them to determine victory. For seasoned gamers, it&#8217;s reminiscent of classics such as <em>Power Stone</em> and <em>Super Smash Bros Ultimate</em> with high speed,&nbsp; high action and a whole lot of fun.&nbsp;&nbsp;</span></p>
<p>&nbsp;</p>
<div class="flex-video widescreen youtube"><iframe title="GigaBash | Godzilla DLC - Official Trailer" width="500" height="281" src="https://www.youtube.com/embed/EWMpfRJF5H4?feature=oembed&#038;enablejsapi=1&#038;origin=https://www.tokyoweekender.com&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<h2>Enter: Godzilla</h2>
<p><span style="font-weight: 400;">The Godzilla 4 Kaiju DLC brings the <a href="https://www.tokyoweekender.com/2022/03/norman-england-godzilla/" target="_blank" rel="noopener">world-famous kaiju</a> to the roster of playable monsters in the game. Godzilla, Mechagodzilla, Gigan and Destoroyah are now up for grabs in your quest for world dominance. </span></p>
<p><span style="font-weight: 400;">Gamers can reenact iconic scenes from the Toho series such as the final battle of Godzilla versus Destoroyah or select one of the classics to go head-to-head with the <em>GigaBash</em> characters. Each character comes with their own unique abilities that are based on iconic attacks, such as Godzilla’s heat ray. This and more Easter eggs hidden throughout the game will invoke a sense of nostalgia in fans of the franchise.&nbsp;&nbsp;</span></p>
<h2>Gameplay</h2>
<p><span style="font-weight: 400;">Having played the original game at Tokyo Game Show, the DLC proves much of the same fun smashing and bashing just with the added perk of doing it as Godzilla and friends. As a multiplayer game, it’s perfect for parties and gatherings and is easy to pick up even for individuals who don’t normally play games. Movements feel smooth and each round doesn’t take too long allowing you to swap in new people and take turns creating chaos. </span></p>
<p><span style="font-weight: 400;">Playing solo might require a little more grind and more concentration as mastering characters will be key to getting over the final boss. For days when your friends are busy and you really want to play with someone, there are online modes that can match you up with other players.&nbsp;</span></p>
<p><noscript><img class="alignnone wp-image-213744 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2022/12/GigaBash_Kongkrete-3.jpg" alt width="1673" height="941" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/12/GigaBash_Kongkrete-3.jpg 1673w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/GigaBash_Kongkrete-3-280x157.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/GigaBash_Kongkrete-3-1100x619.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/GigaBash_Kongkrete-3-768x432.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/GigaBash_Kongkrete-3-1536x864.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/GigaBash_Kongkrete-3-600x337.jpg 600w" sizes="(max-width: 1673px) 100vw, 1673px"></noscript><img class="alignnone wp-image-213744 size-full lazyload" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201673%20941%22%3E%3C%2Fsvg%3E" alt width="1673" height="941" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201673%20941%22%3E%3C%2Fsvg%3E 1673w" sizes="(max-width: 1673px) 100vw, 1673px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/12/GigaBash_Kongkrete-3.jpg 1673w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/GigaBash_Kongkrete-3-280x157.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/GigaBash_Kongkrete-3-1100x619.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/GigaBash_Kongkrete-3-768x432.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/GigaBash_Kongkrete-3-1536x864.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/GigaBash_Kongkrete-3-600x337.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/12/GigaBash_Kongkrete-3.jpg"></p>
<p><span style="font-weight: 400;">The free Patch 1.1 update provided on the same day as the DLC also offers new fun ways to play such as Onslaught Mode where one battles waves and waves of enemies with the aid of strategic buffs. The highest scorers will receive a place on the global leaderboard. Skins have also been introduced to the game allowing players to dress up their favorite kaiju in a new look.&nbsp;</span></p>
<p><span style="font-weight: 400;">What was already a very cool game with a sleek design has become more so with the arrival of Godzilla. It’s both a surreal and warm feeling to see old-meets-new pairings such as Mechagodzilla teaming up with Rohanna, a flower-themed kaiju that pays homage to Passion Republic Games’ Malaysian roots. If <em>GigaBash</em> stands for anything it’s that games come and go but kaiju is forever.&nbsp;</span></p>
<p><a href="https://passionrepublicgames.com/ja/" target="_blank" rel="noopener">Get GigaBash on your preferred gaming console.</a></p>
</div>
<div class="sns__list">
<ul id="show__list" class="share__list show__list">
<li class="share__list__item">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_share.svg" alt="SHARE" />
</li>
<div id="show__list__item" class="show__list__item" style="display:none;">
<li class="share__list__item">
<a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" alt="instagram" />
</a>
</li>
<li class="share__list__item">
<a href="http://www.facebook.com/share.php?u=https://www.tokyoweekender.com/2022/12/gigabash-godzilla/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" alt="facebook" />
</a>
</li>
<li class="share__list__item">
<a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2022/12/gigabash-godzilla/&text=GigaBash: The Kaiju Brawling Game, Now With Godzilla in Tow" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" alt="twitter" />
</a>
</li>
</div>
</ul>
</div>
</div>
</div>
</div>
<div class="detail__article__share">

<div class="archive__rightcolumn">
<div class="archive__rightcolumn__innner">
<ul>
<li>
<h4>Trending</h4>
<div class="home__trending__item">
<span>No.1</span>
<h5><a href="https://www.tokyoweekender.com/2022/12/tokyo-parenting-expecting-in-japan-and-the-crosscultural-challenges-it-brings/">Tokyo Parenting: Expecting in Japan and the Crosscultural Challenges it Brings </a></h5>
<p class="article__style2022__text__author"><a href="https://www.tokyoweekender.com/author/zoria-petkoska/">By Zoria Petkoska</a></p>
</div>
<div class="home__trending__item">
<span>No.2</span>
<h5><a href="https://www.tokyoweekender.com/2022/12/best-things-to-do-in-hokkaido/">The Best 70 Things To Do in Hokkaido, Tried and Tested </a></h5>
<p class="article__style2022__text__author"><a href="https://www.tokyoweekender.com/author/kim-kahan/">By Kim Kahan</a></p>
</div>
<div class="home__trending__item">
<span>No.3</span>
<h5><a href="https://www.tokyoweekender.com/2022/12/10-things-to-do-in-tokyo-this-week-december-12-18/">10 Things to Do in Tokyo This Week: December 12–18 </a></h5>
<p class="article__style2022__text__author"><a href="https://www.tokyoweekender.com/author/weekender-editor/">By Weekender Editor</a></p>
</div>
<div class="home__trending__item">
<span>No.4</span>
<h5><a href="https://www.tokyoweekender.com/2022/12/hajime-kinoko-shibari/">Untangled: Shibari Artist Hajime Kinoko Ropes the World Into Art </a></h5>
<p class="article__style2022__text__author"><a href="https://www.tokyoweekender.com/author/zoria-petkoska/">By Zoria Petkoska</a></p>
</div>
<div class="home__trending__item">
<span>No.5</span>
<h5><a href="https://www.tokyoweekender.com/2022/12/japanese-medicine-fever-toothache/">How Japanese Medicine Can Cure Anything From a Fever to a Toothache </a></h5>
<p class="article__style2022__text__author"><a href="https://www.tokyoweekender.com/author/nora-westgeest/">By Nora Westgeest</a></p>
</div> </li>
</ul>
</div>
</div>

</div>
</div>

<div class="related__wrap top__picks__wrap">
<div class="article__inner__wrap">
<h3 class="related__title">LATEST</h3>
<ul class="related__list">
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/11/resident-evil-the-japanese-blueprint-for-survival-horror/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/11/Resident-Evil-Village-3-1.jpg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>When Capcom video game designer Tokuro Fujiwara approached his colleague Shinji Mikami in the early 1990s with the idea for a new game, neither of them knew they were laying the groundwork&hellip;</p>
</div>
</div>
</a>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/11/resident-evil-the-japanese-blueprint-for-survival-horror/">
<h4 class="related__list__title">Resident Evil: The Japanese Blueprint for Survival Horror</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/ben-cooke/">By Ben Cooke</a></p>
</div>
</li>
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/10/japanese-indie-horror-games-to-spook-out-to/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/10/Indie-horror-games-to-try-by-Japanese-developers.jpg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>The witching month is upon us as we turn to horror films, Halloween dress-up and spooktastically themed events around Tokyo for some scary titillating fun. For an introvert’s reprieve from the ghouls&hellip;</p>
</div>
</div>
</a>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/10/japanese-indie-horror-games-to-spook-out-to/">
<h4 class="related__list__title">6 Japanese and Japan-inspired Indie Horror Games to Spook Out To</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/samantha-low/">By Samantha Low</a></p>
</div>
</li>
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/10/the-history-of-handheld-gaming-nintendo/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/10/shutterstock_1865501158.jpg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>Since the dawn of gaming, the ability to play your favorite titles on the go has been a desirable option for both gamers and developers alike. While it’s an area of the&hellip;</p>
</div>
</div>
</a>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/10/the-history-of-handheld-gaming-nintendo/">
<h4 class="related__list__title">The History of Handheld Gaming: Nintendo</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/ben-cooke/">By Ben Cooke</a></p>
</div>
</li>
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/10/coem-tokyo-tech-poetry/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/09/COEM.jpg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>Certain words escape us, like a slippery fish in greasy palms, when we start discussing futuristic ideas. Todd Silverstein, poet and co-founder of Coem, talks of dark universes and bringing stars together,&hellip;</p>
</div>
</div>
</a>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/10/coem-tokyo-tech-poetry/">
<h4 class="related__list__title">Poets and Coders of Coem Unite to Recode Creativity</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/zoria-petkoska/">By Zoria Petkoska</a></p>
</div>
</li>
</ul>
</div>
</div>

<div class="related__wrap partner__content__wrap">
<div class="article__inner__wrap">
<h3 class="related__title">TW COLLABS</h3>
<ul class="related__list">
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2022/12/things-to-do-in-shizuoka-prefecture/">
<div class="related__img">
<noscript><img width="600" height="450" src="https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-3.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-3.jpg 1447w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-3-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-3-1100x826.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-3-768x576.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-3-800x600.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-3-600x450.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="450" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20450%22%3E%3C%2Fsvg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20450%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-3.jpg 1447w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-3-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-3-1100x826.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-3-768x576.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-3-800x600.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-3-600x450.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-3.jpg"> <div class="home__article__img__hover">
<p>
Shizuoka is one of Japan’s largest prefectures, often synonymous with Mount Fuji due to the many breathtaking views it offers of the famed mountain. It’s also known as the country’s tea capital,&hellip; </p>
</div>
</div>
</a>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/12/things-to-do-in-shizuoka-prefecture/">
<h4 class="related__list__title">Secret Shizuoka: 4 Things To Do in Japan’s Tea Capital</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/phoebe-amoroso/">By Phoebe Amoroso</a></p>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2022/12/things-to-do-in-hakone/">
<div class="related__img">
<noscript><img width="600" height="399" src="https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-5.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt loading="lazy" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-5.jpg 1538w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-5-280x186.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-5-1100x731.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-5-768x510.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-5-1536x1021.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-5-600x399.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20399%22%3E%3C%2Fsvg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt loading="lazy" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20399%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-5.jpg 1538w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-5-280x186.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-5-1100x731.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-5-768x510.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-5-1536x1021.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-5-600x399.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/12/image4-5.jpg"> <div class="home__article__img__hover">
<p>
With noted attractions like the scenic hot springs of Hakone, the surfer’s coast of Enoshima and the bustling Chinatown of Yokohama, Kanagawa offers an abundance of culture and natural beauty just a&hellip; </p>
</div>
</div>
</a>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/12/things-to-do-in-hakone/">
<h4 class="related__list__title">Secret Kanagawa: 6 Things To Do in Hakone</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/eric-margolis/">By Eric Margolis</a></p>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2022/12/sushi-y/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/12/K5A4359-copy.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt loading="lazy" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/12/K5A4359-copy.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/K5A4359-copy-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/K5A4359-copy-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/K5A4359-copy-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/K5A4359-copy-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt loading="lazy" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/12/K5A4359-copy.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/K5A4359-copy-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/K5A4359-copy-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/K5A4359-copy-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/K5A4359-copy-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/12/K5A4359-copy.jpg"> <div class="home__article__img__hover">
<p>
Opening a high-end sushi restaurant in Tokyo is no small feat given the crowded field and fierce competition for discriminating taste buds. Fortunately, Sushi Y in Azabu-Juban is more than qualified for&hellip; </p>
</div>
</div>
</a>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/12/sushi-y/">
<h4 class="related__list__title">Sushi Y: From New York to Tokyo</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/noam-katz/">By Noam Katz</a></p>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2022/12/ojika-iki-island-nagasaki-sustainable-tourism/">
<div class="related__img">
<noscript><img width="600" height="450" src="https://www.tokyoweekender.com/wp-content/uploads/2022/12/image3-4.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt loading="lazy" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/12/image3-4.jpg 1200w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image3-4-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image3-4-1100x825.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image3-4-768x576.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image3-4-800x600.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image3-4-600x450.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="450" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20450%22%3E%3C%2Fsvg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt loading="lazy" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20450%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/12/image3-4.jpg 1200w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image3-4-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image3-4-1100x825.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image3-4-768x576.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image3-4-800x600.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2022/12/image3-4-600x450.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/12/image3-4.jpg"> <div class="home__article__img__hover">
<p>
With Japan’s borders open once again, visitors have started returning to the country. But a return of tourism doesn’t mean it should just revert to how it was before 2020. The world&hellip; </p>
</div>
</div>
</a>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/12/ojika-iki-island-nagasaki-sustainable-tourism/">
<h4 class="related__list__title">Ojika and Iki Islands: Working Toward Sustainable Tourism</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/patrick-st-michel/">By Patrick St. Michel</a></p>
</div>
</li>
</ul>
</div>
</div>
</div>
<script type="text/javascript">
    (function ($) {
        $(".show__list").hover(
                function () {
                    $('.show__list__item').show();
                }
        );
    })(jQuery);
</script>
<script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libslick-carousel/1.8.1/slick.min.js" type="6b6c5e62fbe472f3a2d5b238-text/javascript"></script>
<style>
    .concierge__details {
        max-width: 810px;
        margin: auto;
        padding: 12px 0;
        border-top: 1px solid #707070;
    }
    .contact__details {
        list-style-type: none;
        margin-left: 0 !important;
        margin-bottom: 0 !important;
        text-transform: uppercase;
    }

    .contact__details li {
        display: inline-block;
        margin-bottom: 0 !important;
        line-height: 1.2;
        padding: 4px 0;
        color: #707070;
        font-family: tenon, hiragano-sans, serif !important;
        font-weight: 100;
        font-size: 15px;
    }

    .contact__details li:first-child {
        width: 100px;
    }
</style> </div>
</div> 
</div> 
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/footer.css?1671541228">
<footer class="footer__wrap">
<div class="footer__main">
<div class="footer__logo">
<div id="custom_html-6" class="widget_text widget cf style1 widget_custom_html"><strong><span>Logo</span></strong><div class="textwidget custom-html-widget"><a href="/"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/logo_tw_h.svg" alt="Tokyo Weekender"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Tokyo Weekender" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/logo_tw_h.svg" class=" lazyload"></a></div></div> </div>
<div class="footer__menu">
<div id="custom_html-7" class="widget_text widget cf style1 widget_custom_html"><strong><span>Menu</span></strong><div class="textwidget custom-html-widget"><ul>
<li><a href="/about-us/">ABOUT US</a></li>
<li><a href="/contact-us/">CONTACT US</a></li>
<li><a href="/advertise/">ADVERTISE WITH US</a></li>
</ul>
<ul>
<li><a href="/archive/">READ THE MAGAZINE</a></li>
<li><a href="/pickup-a-copy/">PICK UP A COPY</a></li>
<li><a href="/subscribe/">SUBSCRIBE (定期購読)</a></li>
</ul>
<ul>
<li><a href="/privacy-policy/">PRIVACY POLICY</a></li>
<li><a href="/act-specified-commercial-transactions/">TERMS & CONDITIONS</a></li>
</ul></div></div> </div>
<div class="footer__sns">
<div id="custom_html-8" class="widget_text widget cf style1 widget_custom_html"><strong><span>SNS</span></strong><div class="textwidget custom-html-widget"><p>CONNECT WITH US</p>
<ul>
<li><a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" alt="Instagram"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Instagram" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" class=" lazyload"></a></li>
<li><a href="https://www.facebook.com/tokyo.weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" alt="Facebook"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Facebook" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" class=" lazyload"></a></li>
<li><a href="https://twitter.com/Tokyo_Weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" alt="Twitter"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Twitter" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" class=" lazyload"></a></li>
<li><a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" alt="Youtube"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Youtube" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" class=" lazyload"></a></li>
</ul></div></div> </div>
</div>
<div class="footer__copyright">
<div id="custom_html-9" class="widget_text widget cf style1 widget_custom_html"><strong><span>Copyright</span></strong><div class="textwidget custom-html-widget"><p>&copy; 2020 - 2021 TOKYO WEEKENDER ALL RIGHTS RESERVED.<br />UNAUTHORIZED REPRODUCTION PROHIBITED.<br />POWERED BY <a href="https://engawa.global" target="_blank" rel="noopener noreferrer">ENGAWA CO., LTD.</a></p></div></div> </div>
</footer>
<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<link rel='stylesheet' id='flipbook_style-css' href='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/css/flipbook.style.css?ver=2.35' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/css/font-awesome.css?ver=2.35' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' defer charset='UTF-8' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' defer charset='UTF-8' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.9.2' defer charset='UTF-8' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.9.2' defer charset='UTF-8' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e317ecc11afa91c8d4e6b527c7c70ed7","fragment_name":"wc_fragments_e317ecc11afa91c8d4e6b527c7c70ed7","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.9.2' defer charset='UTF-8' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"c9156ff61b","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.1.4' defer charset='UTF-8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js' defer charset='UTF-8' id='vendor-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/underscore.min.js?ver=1.13.3' defer charset='UTF-8' id='underscore-js'></script>
<script type='text/javascript' id='app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app.min.js' defer charset='UTF-8' id='app-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/js/wc-gateway-ppec-order-review.js?ver=2.1.3' defer charset='UTF-8' id='wc-gateway-ppec-order-review-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=1663596731' defer charset='UTF-8' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=1663596731' defer charset='UTF-8' id='lazysizes-unveilhooks-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/js/flipbook.min.js?ver=2.35' defer charset='UTF-8' id='real3d_flipbook-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/js/three.min.js?ver=2.35' defer charset='UTF-8' id='real3d_flipbook_threejs-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/js/flipbook.webgl.min.js?ver=2.35' defer charset='UTF-8' id='real3d_flipbook_webgl-js'></script>
<script type='text/javascript' id='real3d_flipbook_embed-js-extra'>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</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/js/embed.js?ver=2.35' defer charset='UTF-8' id='real3d_flipbook_embed-js'></script>

<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).on( 'click', function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>
<script>
	(function($) {
		$('input[name="subscribe"]').on('click', function() {
			if ($('input[name="FNAME"]').val() != "" && $('input[name="EMAIL"]').val() != "") {
				gtag('event', 'conversion', {
					'send_to': 'AW-757588398/qCpcCPua35YBEK7Dn-kC'
				});
			}
		});

		var isScrolling = 0
		var timeoutId
		window.addEventListener("touchmove", function() {
			isScrolling = 1
			clearTimeout(timeoutId)
			timeoutId = setTimeout(function() {
				isScrolling = 0
			}, 500)
		})
		jQuery('a').click(function() {
			if (isScrolling) {
				return false
			}
		})
	})(jQuery);
</script>
<script src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app__tw.js?1671541228"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"77c88f9aece86fd7","token":"a4757e4de4384d7f9fed26eaf359733c","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>