<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta name="google-site-verification" content="pbPArapbVYRdZuDZI1UW3kCEQMORUcTFtxU_fK4DESg" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.tokyoweekender.com/xmlrpc.php">
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//0.gravatar.com/" />
<link rel="dns-prefetch" href="//2.gravatar.com/" />
<link rel="dns-prefetch" href="//1.gravatar.com/" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>


<title>List of 7: Historic International Sporting Moments in Japan | Tokyo Weekender</title>
<meta name="description" content="In this month&#039;s List of 7, we look back at some historic international sporting moments in Japan, featuring Ronaldo, Mike Tyson and Carl Lewis." />
<link rel="canonical" href="https://www.tokyoweekender.com/2022/10/historic-international-sporting-moments-in-japan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="List of 7: Historic International Sporting Moments in Japan | Tokyo Weekender" />
<meta property="og:description" content="In this month&#039;s List of 7, we look back at some historic international sporting moments in Japan, featuring Ronaldo, Mike Tyson and Carl Lewis." />
<meta property="og:url" content="https://www.tokyoweekender.com/2022/10/historic-international-sporting-moments-in-japan/" />
<meta property="og:site_name" content="Tokyo Weekender" />
<meta property="article:publisher" content="https://www.facebook.com/tokyo.weekender/" />
<meta property="article:published_time" content="2022-10-06T08:24:10+00:00" />
<meta property="og:image" content="https://www.tokyoweekender.com/wp-content/uploads/2022/10/Momentus-Moments-in-Sports.jpg" />
<meta property="og:image:width" content="1536" />
<meta property="og:image:height" content="1024" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Matthew Hernon" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Tokyo_Weekender" />
<meta name="twitter:site" content="@Tokyo_Weekender" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Matthew Hernon" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="7 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.tokyoweekender.com/2022/10/historic-international-sporting-moments-in-japan/","url":"https://www.tokyoweekender.com/2022/10/historic-international-sporting-moments-in-japan/","name":"List of 7: Historic International Sporting Moments in Japan | Tokyo Weekender","isPartOf":{"@id":"https://www.tokyoweekender.com/#website"},"primaryImageOfPage":{"@id":"https://www.tokyoweekender.com/2022/10/historic-international-sporting-moments-in-japan/#primaryimage"},"image":{"@id":"https://www.tokyoweekender.com/2022/10/historic-international-sporting-moments-in-japan/#primaryimage"},"thumbnailUrl":"https://www.tokyoweekender.com/wp-content/uploads/2022/10/Momentus-Moments-in-Sports.jpg","datePublished":"2022-10-06T08:24:10+00:00","dateModified":"2022-10-06T08:24:10+00:00","author":{"@id":"https://www.tokyoweekender.com/#/schema/person/40af814315d85292b41df261b9fefae4"},"description":"In this month's List of 7, we look back at some historic international sporting moments in Japan, featuring Ronaldo, Mike Tyson and Carl Lewis.","breadcrumb":{"@id":"https://www.tokyoweekender.com/2022/10/historic-international-sporting-moments-in-japan/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.tokyoweekender.com/2022/10/historic-international-sporting-moments-in-japan/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.tokyoweekender.com/2022/10/historic-international-sporting-moments-in-japan/#primaryimage","url":"https://www.tokyoweekender.com/wp-content/uploads/2022/10/Momentus-Moments-in-Sports.jpg","contentUrl":"https://www.tokyoweekender.com/wp-content/uploads/2022/10/Momentus-Moments-in-Sports.jpg","width":1536,"height":1024},{"@type":"BreadcrumbList","@id":"https://www.tokyoweekender.com/2022/10/historic-international-sporting-moments-in-japan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.tokyoweekender.com/"},{"@type":"ListItem","position":2,"name":"List of 7: Historic International Sporting Moments in Japan"}]},{"@type":"WebSite","@id":"https://www.tokyoweekender.com/#website","url":"https://www.tokyoweekender.com/","name":"Tokyo Weekender","description":"Japan&#039;s Premier English Magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tokyoweekender.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.tokyoweekender.com/#/schema/person/40af814315d85292b41df261b9fefae4","name":"Matthew Hernon","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.tokyoweekender.com/#/schema/person/image/","url":"https://www.tokyoweekender.com/wp-content/uploads/2021/06/Photo-on-2020-06-11-at-15.59-2-300x300.jpg","contentUrl":"https://www.tokyoweekender.com/wp-content/uploads/2021/06/Photo-on-2020-06-11-at-15.59-2-300x300.jpg","caption":"Matthew Hernon"},"url":"https://www.tokyoweekender.com/author/matthew-hernon/"}]}</script>

<link rel='dns-prefetch' href='//www.tokyoweekender.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Feed" href="https://www.tokyoweekender.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Comments Feed" href="https://www.tokyoweekender.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; List of 7: Historic International Sporting Moments in Japan Comments Feed" href="https://www.tokyoweekender.com/2022/10/historic-international-sporting-moments-in-japan/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoweekender.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-font-icons-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/iconfonts.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/frontend.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/dyncss.css?ver=6.0.2' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>
.mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6,.entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3,.entry-content  .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6{ font-family: 'Montserrat', Helvetica, Arial, sans-serif;}.mec-event-content p, .mec-wrap p { font-family: 'Lora',sans-serif; font-weight:300;}.mec-wrap.colorskin-custom .mec-color, .mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing > li:hover a, .mec-wrap.colorskin-custom .mec-color-hover:hover, .mec-wrap.colorskin-custom .mec-color-before *:before ,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-controls .owl-buttons i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover, .colorskin-custom .mec-events-meta-group-countdown .mec-end-counts h3,.mec-calendar .mec-calendar-side .mec-next-month i,.mec-wrap .mec-totalcal-box i,.mec-calendar .mec-event-article .mec-event-title a:hover,.mec-attendees-list-details .mec-attendee-profile-link a:hover, .mec-next-event-details li i,.mec-next-event-details a{color: #ef2673}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar:not(.mec-event-calendar-classic) .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .flip-clock-wrapper ul li a div div.inn,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel,.mec-event-countdown-style3 .mec-event-date,#wrap .mec-wrap article.mec-event-countdown-style1,.mec-event-countdown-style1 .mec-event-countdown-part3 a.mec-event-button,.mec-wrap .mec-event-countdown-style2{background-color: #ef2673;}.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day, .mec-wrap.colorskin-custom .mec-border-color, .mec-wrap.colorskin-custom .mec-border-color-hover:hover, .colorskin-custom .mec-single-event .mec-frontbox-title:before, .colorskin-custom .mec-single-event .mec-events-meta-group-booking form > h4:before, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel:after{border-color: #ef2673;}.mec-event-countdown-style3 .mec-event-date:after{border-bottom-color:#ef2673;}.mec-wrap article.mec-event-countdown-style1 .mec-event-countdown-part2:after{border-color: transparent transparent transparent #ef2673;}
</style>
<link rel='stylesheet' id='mec-custom-google-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C+700%2C+%7CLora%3A700%2C+700%2C+700%2C+700%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.3.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.tokyoweekender.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.tokyoweekender.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.tokyoweekender.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css' href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/app.css?date=20181117' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css' href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' defer charset='UTF-8' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/frontend.js?ver=6.0.2' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/events.js?ver=6.0.2' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.js?ver=6.0.2' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.0.2' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.9.2' defer charset='UTF-8' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.tokyoweekender.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.9.2' defer charset='UTF-8' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.2' defer charset='UTF-8' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.2' defer charset='UTF-8' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.7.0' defer charset='UTF-8' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://www.tokyoweekender.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tokyoweekender.com/wp-json/wp/v2/posts/210068" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoweekender.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoweekender.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<meta name="generator" content="WooCommerce 6.9.2" />
<link rel='shortlink' href='https://www.tokyoweekender.com/?p=210068' />
<link rel="alternate" type="application/json+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2022%2F10%2Fhistoric-international-sporting-moments-in-japan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2022%2F10%2Fhistoric-international-sporting-moments-in-japan%2F&#038;format=xml" />
<style>:root {
			--lazy-loader-animation-duration: 300ms;
		}
		  
		.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}


		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
			transition: opacity var(--lazy-loader-animation-duration);
		}</style><noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript>


<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["art_and_culture","sports-fitness"],"pagePostAuthor":"Matthew Hernon"};
	dataLayer.push( dataLayer_content );
</script>
<script>
	console.warn && console.warn("[GTM4WP] Google Tag Manager container code placement set to OFF !!!");
	console.warn && console.warn("[GTM4WP] Data layer codes are active but GTM container must be loaded using custom coding !!!");
</script>
 <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style> 
<link rel="stylesheet" href="https://use.typekit.net/nam4cmz.css">
<script src="https://unpkg.com/infinite-scroll@4/dist/infinite-scroll.pkgd.min.js"></script>

<script>
		(function(w, d, s, l, i) {
			w[l] = w[l] || [];
			w[l].push({
				'gtm.start': new Date().getTime(),
				event: 'gtm.js'
			});
			var f = d.getElementsByTagName(s)[0],
				j = d.createElement(s),
				dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore(j, f);
		})(window, document, 'script', 'dataLayer', 'GTM-T9KSQXR');
	</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-757588398"></script>
<script>
		window.dataLayer = window.dataLayer || [];

		function gtag() {
			dataLayer.push(arguments);
		}
		gtag('js', new Date());

		gtag('config', 'AW-757588398');
	</script>
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/header.css?1665059463">
</head>
<body class="post-template-default single single-post postid-210068 single-format-standard theme-thevoux-wp woocommerce-no-js social_black-off wpb-js-composer js-comp-ver-6.7.0 vc_responsive" data-themeurl="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9KSQXR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header id="header__main" class="header__wrap">
<div class="header__top">
<div class="header__top__left">
<div id="menuOpen" class="menu__icon">
<div></div>
<div></div>
<div></div>
</div>
<form method="get" action="https://www.tokyoweekender.com/" class="search__form">
<label>
<div class="search__sign">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" alt="SEARCH">
</div>
<div class="search__input">
<input name="s" type="text">
<input type="submit" value="→">
</div>
</label>
</form>
</div>
<div class="header__top__center">
<a href="/">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/logo_tw_v.svg" alt="Tokyo Weekender" class="tw__logo__pc">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/logo_tw_h.svg" alt="Tokyo Weekender" class="tw__logo__sp">
</a>
</div>
</div>
<div class="header__megamenu">
<div class="header__megamenu__inner">
<div id="custom_html-2" class="widget_text widget cf style1 widget_custom_html"><strong><span>Headline</span></strong><div class="textwidget custom-html-widget"><h2>The Voice of Tokyo for over 50 Years</h2>
<p>JAPAN’S NO.1 ENGLISH LIFESTYLE MAGAZINE</p></div></div><div id="custom_html-3" class="widget_text widget cf style1 widget_custom_html"><strong><span>Serch Form</span></strong><div class="textwidget custom-html-widget"><div class="serch__form__inmmenu">
<form method="get" action="https://www.tokyoweekender.com/" class="search__form">
<label>
<div class="serch__form__inmmenu__icon">
<noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" alt="SEARCH"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="SEARCH" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" class=" lazyload">
</div>
<div class="serch__form__inmmenu__input">
<input name="s" type="text">
<input type="submit" value="→">
</div>
</label>
</form>
</div></div></div><div id="nav_menu-4" class="widget cf style1 widget_nav_menu"><strong><span>Main</span></strong><div class="menu-headermenu2022main-container"><ul id="menu-headermenu2022main" class="menu"><li id="menu-item-204577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204577"><a href="/latest/">Latest</a></li>
<li id="menu-item-204578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204578"><a href="/category/video/">Video</a></li>
<li id="menu-item-204579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204579"><a href="/the-concierge/">The Concierge</a></li>
</ul></div></div><div id="nav_menu-5" class="widget cf style1 widget_nav_menu"><strong><span>Category</span></strong><div class="menu-headermenu2022category-container"><ul id="menu-headermenu2022category" class="menu"><li id="menu-item-204580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204580"><a href="/category/tokyo-life/news-and-opinion/">Topics</a>
<ul class="sub-menu">
<li id="menu-item-204581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204581"><a href="/category/tokyo-life/news-and-opinion/">NEWS &#038; OPINION</a></li>
<li id="menu-item-204582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204582"><a href="/art-and-culture/">ART &#038; CULTURE</a></li>
<li id="menu-item-204583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204583"><a href="/travel/">TRAVEL</a></li>
<li id="menu-item-204584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204584"><a href="/category/food-and-drink/">FOOD &#038; DRINK</a></li>
<li id="menu-item-204585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204585"><a href="/tw-impact/">TW IMPACT</a></li>
</ul>
</li>
<li id="menu-item-204586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204586"><a href="/category/tokyo-life/">Tokyo Life</a>
<ul class="sub-menu">
<li id="menu-item-204587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204587"><a href="/category/tokyo-life/neighborhoods/">NEIGHBORHOODS</a></li>
<li id="menu-item-204588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204588"><a href="/category/tokyo-life/guides-and-insights/">GUIDES &#038; INSIGHTS</a></li>
<li id="menu-item-204589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204589"><a href="/events-calendar/">EVENTS</a></li>
</ul>
</li>
<li id="menu-item-204590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204590"><a href="/category/tw-community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-204591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204591"><a href="/category/tw-creatives/">TW CREATIVES</a></li>
<li id="menu-item-204592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204592"><a href="https://www.goodreads.com/group/show/961164-tw-book-club">TW BOOK CLUB</a></li>
<li id="menu-item-204593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204593"><a href="/tw-social/">TW SOCIAL</a></li>
</ul>
</li>
</ul></div></div><div id="custom_html-4" class="widget_text widget cf style1 widget_custom_html"><strong><span>Latest Issue</span></strong><div class="textwidget custom-html-widget"><div class="real3dflipbook" id="1034"></div></div></div><div id="nav_menu-6" class="widget cf style1 widget_nav_menu"><strong><span>Magazine</span></strong><div class="menu-headermenu2022magazine-container"><ul id="menu-headermenu2022magazine" class="menu"><li id="menu-item-204594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204594"><a href="/magazine-2/">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-204595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204595"><a href="/archive/">ARCHIVES</a></li>
<li id="menu-item-204596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204596"><a href="/pickup-a-copy/">PICK UP A COPY</a></li>
<li id="menu-item-204597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204597"><a href="/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-204598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204598"><a href="/tw-holiday-gift-guide/">GIFT</a></li>
<li id="menu-item-204599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204599"><a href="/insiders-club-2/">NEWSLETTER</a></li>
</ul>
</li>
</ul></div></div><div id="custom_html-5" class="widget_text widget cf style1 widget_custom_html"><strong><span>About Us</span></strong><div class="textwidget custom-html-widget"><div class="header__aboutus">
<ul class="header__aboutus__list">
<li><a href="/magazine-2/">ABOUT US</a></li>
<li><a href="/magazine-2/">CONTACT US</a></li>
</ul>
</div>
<div class="header__sns">
<p>CONNECT WITH US</p>
<ul class="header__sns__list">
<li><a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" alt="Instagram"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Instagram" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" class=" lazyload"></a></li>
<li><a href="https://www.facebook.com/tokyo.weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" alt="Facebook"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Facebook" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" class=" lazyload"></a></li>
<li><a href="https://twitter.com/Tokyo_Weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" alt="Twitter"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Twitter" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" class=" lazyload"></a></li>
<li><a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" alt="Youtube"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Youtube" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" class=" lazyload"></a></li>
</ul>
</div></div></div> </div>
</div>
</header>
<header id="header__fixed" class="header__wrap">
<div class="header__top">
<div class="header__top__left">
<div id="menuOpen" class="menu__icon">
<div></div>
<div></div>
<div></div>
</div>
<form method="get" action="https://www.tokyoweekender.com/" class="search__form">
<label>
<div class="search__sign">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" alt="SEARCH">
</div>
<div class="search__input">
<input name="s" type="text">
<input type="submit" value="→">
</div>
</label>
</form>
</div>
<div class="header__top__center">
<a href="/">
<h1><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/logo_tw.svg" alt="Tokyo Weekender"></h1>
</a>
</div>
</div>
<div class="header__megamenu">
<div class="header__megamenu__inner">
<div id="custom_html-2" class="widget_text widget cf style1 widget_custom_html"><strong><span>Headline</span></strong><div class="textwidget custom-html-widget"><h2>The Voice of Tokyo for over 50 Years</h2>
<p>JAPAN’S NO.1 ENGLISH LIFESTYLE MAGAZINE</p></div></div><div id="custom_html-3" class="widget_text widget cf style1 widget_custom_html"><strong><span>Serch Form</span></strong><div class="textwidget custom-html-widget"><div class="serch__form__inmmenu">
<form method="get" action="https://www.tokyoweekender.com/" class="search__form">
<label>
<div class="serch__form__inmmenu__icon">
<noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" alt="SEARCH"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="SEARCH" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_search.svg" class=" lazyload">
</div>
<div class="serch__form__inmmenu__input">
<input name="s" type="text">
<input type="submit" value="→">
</div>
</label>
</form>
</div></div></div><div id="nav_menu-4" class="widget cf style1 widget_nav_menu"><strong><span>Main</span></strong><div class="menu-headermenu2022main-container"><ul id="menu-headermenu2022main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204577"><a href="/latest/">Latest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204578"><a href="/category/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204579"><a href="/the-concierge/">The Concierge</a></li>
</ul></div></div><div id="nav_menu-5" class="widget cf style1 widget_nav_menu"><strong><span>Category</span></strong><div class="menu-headermenu2022category-container"><ul id="menu-headermenu2022category-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204580"><a href="/category/tokyo-life/news-and-opinion/">Topics</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204581"><a href="/category/tokyo-life/news-and-opinion/">NEWS &#038; OPINION</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204582"><a href="/art-and-culture/">ART &#038; CULTURE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204583"><a href="/travel/">TRAVEL</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204584"><a href="/category/food-and-drink/">FOOD &#038; DRINK</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204585"><a href="/tw-impact/">TW IMPACT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204586"><a href="/category/tokyo-life/">Tokyo Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204587"><a href="/category/tokyo-life/neighborhoods/">NEIGHBORHOODS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204588"><a href="/category/tokyo-life/guides-and-insights/">GUIDES &#038; INSIGHTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204589"><a href="/events-calendar/">EVENTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204590"><a href="/category/tw-community/">Community</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204591"><a href="/category/tw-creatives/">TW CREATIVES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204592"><a href="https://www.goodreads.com/group/show/961164-tw-book-club">TW BOOK CLUB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204593"><a href="/tw-social/">TW SOCIAL</a></li>
</ul>
</li>
</ul></div></div><div id="custom_html-4" class="widget_text widget cf style1 widget_custom_html"><strong><span>Latest Issue</span></strong><div class="textwidget custom-html-widget"><div class="real3dflipbook" id="1034"></div></div></div><div id="nav_menu-6" class="widget cf style1 widget_nav_menu"><strong><span>Magazine</span></strong><div class="menu-headermenu2022magazine-container"><ul id="menu-headermenu2022magazine-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204594"><a href="/magazine-2/">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204595"><a href="/archive/">ARCHIVES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204596"><a href="/pickup-a-copy/">PICK UP A COPY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204597"><a href="/subscribe/">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204598"><a href="/tw-holiday-gift-guide/">GIFT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204599"><a href="/insiders-club-2/">NEWSLETTER</a></li>
</ul>
</li>
</ul></div></div><div id="custom_html-5" class="widget_text widget cf style1 widget_custom_html"><strong><span>About Us</span></strong><div class="textwidget custom-html-widget"><div class="header__aboutus">
<ul class="header__aboutus__list">
<li><a href="/magazine-2/">ABOUT US</a></li>
<li><a href="/magazine-2/">CONTACT US</a></li>
</ul>
</div>
<div class="header__sns">
<p>CONNECT WITH US</p>
<ul class="header__sns__list">
<li><a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" alt="Instagram"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Instagram" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" class=" lazyload"></a></li>
<li><a href="https://www.facebook.com/tokyo.weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" alt="Facebook"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Facebook" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" class=" lazyload"></a></li>
<li><a href="https://twitter.com/Tokyo_Weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" alt="Twitter"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Twitter" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" class=" lazyload"></a></li>
<li><a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" alt="Youtube"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Youtube" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" class=" lazyload"></a></li>
</ul>
</div></div></div> </div>
</div>
</header>
<div id="barba-wrapper">
<div class="barba-container">
<div data-infinite="on">
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/homepage.css?1665059463"><link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/detail.css?1665059463">
<div class="detail__wrap">
<div class="detail__container">
<div class="detail__article__subinfo">
</div>
<div class="detail__article__wrap">
<div class="article__mv__block">
<img src="https://www.tokyoweekender.com/wp-content/uploads/2022/10/Momentus-Moments-in-Sports.jpg" alt="" />
</div>
<div class="article__title__wrap">
<div class="article__inner__wrap">

<div class="article__category__wrap">
<span class="article__category__item">
<a href="https://www.tokyoweekender.com/category/art_and_culture/sports-fitness/">Sports &amp; Fitness</a>
</span>
</div>
<div>
<h1 class="article__title">List of 7: Historic International Sporting Moments in Japan</h1>
</div>
<div>
<h2 class="article__sub__title"></h2>
</div>
<p class="author__name">By <a href="">Matthew Hernon</a></p>
<div class="author__wrap">
<p class="author__name">By <a href="https://www.tokyoweekender.com/author/matthew-hernon/" title="Posts by Matthew Hernon" rel="author">Matthew Hernon</a></p>
</div>
<span class="article__date__text">October 06, 2022</span>
<div class="article__date" style="bottom: 12px;">
<span class="article__date__text">Updated on</span>
<span class="article__date__text">October 06, 2022</span>
</div>
</div>
</div>
<ul class="mobile__share__list">
<li class="share__list__item">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_share.svg" alt="SHARE" />
</li>
<div id="show__list__item">
<li class="share__list__item">
<a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" alt="instagram" />
</a>
</li>
<li class="share__list__item">
<a href="http://www.facebook.com/share.php?u=https://www.tokyoweekender.com/2022/10/historic-international-sporting-moments-in-japan/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" alt="facebook" />
</a>
</li>
<li class="share__list__item">
<a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2022/10/historic-international-sporting-moments-in-japan/&text=List of 7: Historic International Sporting Moments in Japan" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" alt="twitter" />
</a>
</li>
</div>
</ul>
<div class="article__content">
<div class="article__outer__wrap">
<div class="article__inner__wrap">
<p><span data-contrast="none">With the <a href="https://www.formula1.com/en/racing/2022/Japan.html" target="_blank" rel="noopener">Japanese Grand Prix</a> set to take place at Suzuka Circuit this weekend, we thought we’d take a look back at some historic international sporting moments that have occurred in Japan. Our latest </span><a href="https://www.tokyoweekender.com/2022/09/overseas-artists-singing-japanese/"><span data-contrast="none">list of seven</span></a><span data-contrast="none"> includes Brazilian Ronaldo displaying why he was once the best striker on the planet, the greatest long jump final of all time and the biggest upset in boxing history. We begin, though, with a super sprinter from the 1964 Summer Olympics.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>&nbsp;</p>
<div class="flex-video widescreen youtube"><iframe title="[4K Upscaled] Bob Hayes 100m final 1964 Tokyo Olympics" width="500" height="281" src="https://www.youtube.com/embed/K6pEr9pO3wU?feature=oembed&#038;enablejsapi=1&#038;origin=https://www.tokyoweekender.com&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<h2>1. Hayes&#8217; Heroics</h2>
<p><span data-contrast="none">In contrast to the spectator-less <a href="https://www.tokyoweekender.com/2022/08/tokyo-2020-one-year-on/" target="_blank" rel="noopener">2020 Games</a>, the 1964 Tokyo Summer Olympics was a joyous and lively event with crowds packing out stadiums. Standout performances came from the likes of Dawn Fraser and Don Schollander in the pool, gymnasts Vera Caslavska and Larisa Latynina, marathon runner Abebe Bikila and boxer Joe Frazier, who won gold with a broken thumb. There was also much to celebrate for the home fans, particularly the women&#8217;s volleyball triumph. The athlete who left the biggest impression on the Games, however, was American sprinter Bob Hayes. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">Running from lane one in borrowed spikes on a badly chewed up track, Hayes clocked a world record-equaling time of 10.06 seconds to win the 100m. His performance in the 4x100m relay was even more impressive. Receiving the baton in fifth place, he surged past everyone in an anchor leg that was hand timed between 8.5 and 8.9 seconds. Prior to the race, France&#8217;s Jocelyn Delecour reportedly <a href="https://olympics.com/en/featured-news/bullet-bob-hayes-olympic-100m-gold-to-super-bowl-glory">told</a> US lead-off runner Paul Drayton, &#8220;You can&#8217;t win, all you have is Bob Hayes.&#8221; Afterwards Drayton replied, &#8220;That&#8217;s all we need pal.&#8221; It was Hayes&#8217; last race. Aged just 21, he made the switch to American football, becoming a wide receiver for the Dallas Cowboys. He remains the only person to win an Olympic gold and a Super Bowl Ring.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>&nbsp;</p>
<div class="flex-video widescreen youtube"><iframe title="Rush - Theatrical Trailer" width="500" height="281" src="https://www.youtube.com/embed/4XA73ni9eVs?feature=oembed&#038;enablejsapi=1&#038;origin=https://www.tokyoweekender.com&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<h2>2. Fuji’s Title Decider</h2>
<p><span data-contrast="none">Fuji Speedway was the setting for the finale of the 1976 Formula One Championship. Going into the last race, Austria’s Niki Lauda held a three-point lead over Britain’s James Hunt. It was set for an enthralling climax to what had been an eventful season. Earlier in the year, Hunt was disqualified after winning the British Grand Prix for using a spare car, costing him nine points. In the following race in West Germany, the clinical Lauda lost control at high speed and crashed into the barrier. The car caught fire and the Austrian ended up in hospital fighting for his life. Incredibly, he was soon back behind the wheel. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">While Lauda only missed two races, Hunt took advantage of his absence to cut the lead, putting himself in contention for the decider in Japan. Torrential rain put the race in doubt, but organizers decided to go ahead to the frustration of several drivers including Lauda. The Austrian withdrew after two laps, later </span><a href="https://www.thedrive.com/accelerator/1970/niki-lauda-enzo-ferrari-and-the-last-288-gto"><span data-contrast="none">saying</span></a><span data-contrast="none"> his “life was worth more than a title.” Hunt, now needing a top-four finish, dropped down to fifth due to tire problems, but overtook two drivers towards the end to seal a championship that became the focus of Ron Howard’s 2013 film </span><i><span data-contrast="none">Rush</span></i><span data-contrast="none">, starring Chris Hemsworth and Daniel Brühl. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>&nbsp;</p>
<div class="flex-video widescreen youtube"><iframe title="Buster Douglas shocks the world with 10th-round KO of Mike Tyson | ESPN Archives" width="500" height="281" src="https://www.youtube.com/embed/Rv4ro4D16H0?feature=oembed&#038;enablejsapi=1&#038;origin=https://www.tokyoweekender.com&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<h2>3. Douglas KO’s Tyson</h2>
<p><span data-contrast="none">It was supposed to be a straightforward victory for Mike Tyson. His bout with Buster Douglas at the Tokyo Dome in 1990, was seen purely as a warmup for his highly anticipated clash with No.1 contender Evander Holyfield. Instead, it turned out to be one of the biggest upsets in sporting history. Tyson entered the ring with a 37-0 record, including 33 wins by knockout. In his match before Japan, he floored Carl Williams in just 93 seconds. A similar result against 42-1 outsider Douglas, who was left devastated by the death of his mother three weeks before the fight, was expected. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">It was also a difficult time for Tyson following his highly publicized divorce. According to singer Bobby Brown, he and the heavyweight champion partied extensively the night before the contest. Brown wrote in his </span><a href="https://www.amazon.com/Bobby-Brown-Truth-Whole-Nothing/dp/1491023562"><span data-contrast="none">autobiography</span></a><span data-contrast="none"> that Tyson described Douglas as “an amateur,” he could beat even if he “didn’t sleep for five days.” He was wrong. The challenger had the better of the opening rounds. Tyson was, of course, still dangerous and put Douglas down in the eighth. Yet, the underdog recovered and floored his illustrious opponent in the 10th. The champ was on the canvas for the first time in his career and couldn’t get up. Douglas had shocked the boxing world.  </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>&nbsp;</p>
<div class="flex-video widescreen youtube"><iframe title="Men&#039;s Long Jump | World Championships Tokyo 1991" width="500" height="281" src="https://www.youtube.com/embed/CFj6RzlWNtM?feature=oembed&#038;enablejsapi=1&#038;origin=https://www.tokyoweekender.com&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<h2>4. Powell vs. Lewis</h2>
<p><span data-contrast="none">The long jump final at the 1991 World Championships in Tokyo is considered by many to be the greatest ever head-to-head duel in track and field history. Carl Lewis went in as the overwhelming favorite, having dominated the event for a decade. He won an incredible 65 consecutive competitions, including two Olympics and two world championships. Mike Powell, silver medalist at the Seoul Games, was seen as his biggest rival. Yet, to overcome the best athlete on the planet, he would need an out-of-this-world performance. And boy did he produce it. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">Lewis had already won the 100m in a world record time. His next target was to surpass Bob Beamon’s long jump record of 8.90m which had stood for almost 23 years. His third jump was a personal best of 8.83m, followed by 8.91m on his fourth. It was the longest leap in history yet didn&#8217;t count as the world record as it was wind-aided. Victory looked certain. Then came Powell&#8217;s fifth jump. An astonishing 8.95m and wind-legal. Lewis responded with leaps of 8.87m and 8.84m, two of the best jumps ever, but it wasn&#8217;t enough. Powell was the new world champion and world record holder. Nobody has come close to beating it since.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>&nbsp;</p>
<div class="flex-video widescreen youtube"><iframe title="Hermann Maier - Nagano 1998" width="500" height="375" src="https://www.youtube.com/embed/5OaM6m7SKOM?feature=oembed&#038;enablejsapi=1&#038;origin=https://www.tokyoweekender.com&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<h2>5. Maier’s Miraculous Recovery</h2>
<p><span data-contrast="none">Heading into the 1998 Nagano Winter Olympics, Austrian Hermann Maier was regarded as the world’s best alpine skier. His rise to the top, though, was far from straightforward. Despite being accepted into the national ski academy at 15, he lasted just one year due to his size. Maier weighed just 110 pounds, which was considered too light for downhill skiing. Refusing to give up, he continued practicing while earning a living as a bricklayer. The opportunity to represent his country eventually came at the age of 23. Two years later, he qualified for the Olympics and was tipped to win three golds. </span><span data-ccp-props="{&quot;134233117&quot;:false,&quot;134233118&quot;:false,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">He began in the downhill race. Traveling at a speed of 120 kilometers per hour, Maier lost his grip and flew through the air for three and a half seconds. It looked like a horrific crash, but then he got up and waved his index finger, suggesting he was fine. Remarkably, the “Herminator” was back performing soon after, winning golds in the Super-G and the giant slalom event. A truly amazing recovery. The other big story of the Games was the battle between American duo Michelle Kwan and 15-year-old Tara Lipinski in women’s figure skating. The latter edged the contest, becoming the youngest Olympic champion in the competition&#8217;s history. </span><span data-ccp-props="{&quot;134233117&quot;:false,&quot;134233118&quot;:false,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>&nbsp;</p>
<div class="flex-video widescreen youtube"><iframe title="Germany vs Brazil 2-0 World Cup Final-2002- Excellent Higlights and goals HD" width="500" height="281" src="https://www.youtube.com/embed/DbmwGaESUSo?feature=oembed&#038;enablejsapi=1&#038;origin=https://www.tokyoweekender.com&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<h2>6. Ronaldo’s Redemption</h2>
<p><span data-contrast="none">It was the night before the 2002 FIFA World Cup final between Brazil and Germany in Yokohama and one of the game&#8217;s finest ever players couldn’t sleep. It was no surprise. Four years earlier, on the day of the final in Paris, Ronaldo Nazario suffered a severe fit. Frothing at the mouth, his whole body convulsed. Initially left out of the side, he was reinstated at the last minute. The game, though, passed him by as Brazil lost 3-0 to France. In the next few years, Ronaldo’s career was blighted by injuries, most notably a complete rupture of his kneecap tendon. Fortunately, he recovered in time for the World Cup. </span><span data-ccp-props="{&quot;201341983&quot;:1,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:291}"> </span></p>
<p><span data-contrast="none">Ronaldo lit up the tournament in Japan and Korea alongside teammates, Ronaldinho and Rivaldo. Standing in their way in the final was the world’s best goalkeeper in Oliver Kahn. He’d conceded just one goal in the competition to Ireland’s Robbie Keane. Against Brazil, however, it was his mistake that led to the opener. He spilled Rivaldo’s shot and Ronaldo pounced, making it 1-0. The man dubbed &#8220;The Phenomenon” then added a second with a neat finish following a clever dummy from Rivaldo. The game was sewn up. Brazil had their fifth World Cup and Ronaldo finished top scorer with eight goals. </span><span data-ccp-props="{&quot;201341983&quot;:1,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:291}"> </span></p>
<p>&nbsp;</p>
<div class="flex-video widescreen youtube"><iframe title="ITV Rugby World Cup 2019 closing montage" width="500" height="281" src="https://www.youtube.com/embed/ZfbBInHaack?feature=oembed&#038;enablejsapi=1&#038;origin=https://www.tokyoweekender.com&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<h2>7. Captain Marvel</h2>
<p><span data-contrast="none">From Japan’s emotional victory over Scotland to England’s pulsating win against the All Blacks, the 2019 Japan Rugby World Cup produced many special moments. The most iconic arguably came at the end as Siya Kolisi lifted the Webb Ellis trophy for South Africa. The first black man to captain his country, his journey to the final was an inspiring one. Brought up in poverty, as a child he could </span><a href="https://www.bbc.com/sport/rugby-union/58981086"><span data-contrast="none">feel</span></a><span data-contrast="none"> his &#8220;intestines twisting in the middle of the night&#8221; due to a lack of food. Attending his first provincial trial, he wore boxer shorts as he had no kit. Now, he was holding aloft the most prized possession in rugby. </span><span data-ccp-props="{&quot;201341983&quot;:1,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:291}"> </span></p>
<p><span data-contrast="none">The Springboks began the tournament with a defeat to New Zealand, but then strolled through the group before beating the valiant hosts in the quarterfinals. That was followed by a narrow victory over Wales leading to a showdown with England and a repeat of the 1997 final. Eddie Jones’ men were slight favorites having dismantled the Kiwis a week earlier. Yet, it was South Africa who dominated, winning 32-12 with tries from Makazole Mapimpi and Cheslin Kolbe. Seeing Kolise get his hands on the trophy felt as significant as 24 years earlier when Nelson Mandela handed the same cup to Francois Pienaar. </span></p>
</div>
<div class="sns__list">
<ul id="show__list" class="share__list show__list">
<li class="share__list__item">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_share.svg" alt="SHARE" />
</li>
 <div id="show__list__item" class="show__list__item" style="display:none;">
<li class="share__list__item">
<a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" alt="instagram" />
</a>
</li>
<li class="share__list__item">
<a href="http://www.facebook.com/share.php?u=https://www.tokyoweekender.com/2022/10/historic-international-sporting-moments-in-japan/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" alt="facebook" />
</a>
</li>
<li class="share__list__item">
<a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2022/10/historic-international-sporting-moments-in-japan/&text=List of 7: Historic International Sporting Moments in Japan" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" alt="twitter" />
</a>
</li>
</div>
</ul>
</div>
</div>
</div>
</div>
<div class="detail__article__share">

<div class="archive__rightcolumn">
<div class="archive__rightcolumn__innner">
<ul>
<li>
<h4>Trending</h4>
<div class="home__trending__item">
<span>No.1</span>
<h5><a href="https://www.tokyoweekender.com/2022/10/9-things-to-do-in-tokyo-this-week-october-3-10/">9 Things To Do in Tokyo This Week: October 3–10 </a></h5>
<p class="article__style2022__text__author"><a href="https://www.tokyoweekender.com/author/weekender-editor/">By Weekender Editor</a></p>
</div>
<div class="home__trending__item">
<span>No.2</span>
<h5><a href="https://www.tokyoweekender.com/2022/10/haus-von-schwarz-tokyo-drag-show/">Haus von Schwarz: Tokyo Drag Haus With a Goth Twist </a></h5>
<p class="article__style2022__text__author"><a href="https://www.tokyoweekender.com/author/zoria-petkoska/">By Zoria Petkoska</a></p>
</div>
<div class="home__trending__item">
<span>No.3</span>
<h5><a href="https://www.tokyoweekender.com/2022/10/fuji-speedway-luxury-lodging-meets-motor-racing/">Fuji Speedway: Luxury Lodging Meets Motor Racing</a></h5>
<p class="article__style2022__text__author"><a href="https://www.tokyoweekender.com/author/ben-cooke/">By Ben Cooke</a></p>
</div>
<div class="home__trending__item">
<span>No.4</span>
<h5><a href="https://www.tokyoweekender.com/2022/10/boob-ice-cream-japan/">The Titillating Story of Japan’s “Boob Ice Cream” </a></h5>
<p class="article__style2022__text__author"><a href="https://www.tokyoweekender.com/author/cezary-strusiewicz/">By Cezary Jan Strusiewicz</a></p>
</div>
<div class="home__trending__item">
<span>No.5</span>
<h5><a href="https://www.tokyoweekender.com/2022/10/5-things-to-do-in-shimane-prefecture/">5 Things to Do in Shimane Prefecture </a></h5>
<p class="article__style2022__text__author"><a href="https://www.tokyoweekender.com/author/kim-kahan/">By Kim Kahan</a></p>
</div> </li>
</ul>
</div>
</div>

</div>
</div>

<div class="related__wrap top__picks__wrap">
<div class="article__inner__wrap">
<h3 class="related__title">LATEST</h3>
<ul class="related__list">
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/08/tokyo-2020-one-year-on/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/08/220815-2020-Olympics-Legacy.jpg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>When I look back at Tokyo 2020 — hard to believe it was a full calendar year ago — I’m consistently drawn to the Olympig. A piece of drawing-board conception so tone&hellip;</p>
</div>
</div>
</a>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/08/tokyo-2020-one-year-on/">
<h4 class="related__list__title">Tokyo 2020 Summer Olympic Games: One Year On</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/david-mcelhinney/">By David McElhinney</a></p>
</div>
</li>
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/06/surfing-in-japan-how-where/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/06/shutterstock_1775039369.jpg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>When it comes to surfing, Japan usually isn’t the first country that people imagine. However, it was where surfing was introduced as a sport at the Tokyo 2020 Olympics, showcasing Japan&#8217;s wonderful&hellip;</p>
</div>
</div>
</a>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/06/surfing-in-japan-how-where/">
<h4 class="related__list__title">Surfing in Japan: How (And Where) to Get Started</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/sean-king/">By Sean King</a></p>
</div>
</li>
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/06/kyogo-furuhashi-celtic/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/06/Kyogo_Furuhashi.jpg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>When Kyogo Furuhashi signed for Glasgow&#8217;s Celtic F.C. last summer, some suggested the former Vissel Kobe man might be too small and light for Scottish soccer. He soon proved them wrong. The&hellip;</p>
</div>
</div>
</a>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/06/kyogo-furuhashi-celtic/">
<h4 class="related__list__title">Kyogo Furuhashi Interview: Life at Celtic and Hopes for the World Cup</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/matthew-hernon/">By Matthew Hernon</a></p>
</div>
</li>
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/02/japanese-athletes-beijing-2022/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/02/Yuzuru-HANYU.jpg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>Japan has sent 75 female and 49 male competitors to Beijing, making it the country&#8217;s largest-ever team at an overseas Winter Games. The hope is that they can surpass the record-breaking 13&hellip;</p>
</div>
</div>
</a>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/02/japanese-athletes-beijing-2022/">
<h4 class="related__list__title">Japanese Athletes to Watch at the Winter Olympics </h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/matthew-hernon/">By Matthew Hernon</a></p>
</div>
</li>
</ul>
</div>
</div>

<div class="related__wrap partner__content__wrap">
<div class="article__inner__wrap">
<h3 class="related__title">TW COLLABS</h3>
<ul class="related__list">
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2022/10/fuji-speedway-luxury-lodging-meets-motor-racing/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/09/FSWUB-Bar.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/09/FSWUB-Bar.jpg 1535w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/FSWUB-Bar-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/FSWUB-Bar-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/FSWUB-Bar-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/FSWUB-Bar-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/09/FSWUB-Bar.jpg 1535w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/FSWUB-Bar-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/FSWUB-Bar-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/FSWUB-Bar-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/FSWUB-Bar-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/09/FSWUB-Bar.jpg"> <div class="home__article__img__hover">
<p>
In the world of motorsport, few names ring with history like Shizuoka Prefecture’s Fuji Speedway. Established during the 1960s, the circuit has played host to a number of Japan’s most famous racing&hellip; </p>
</div>
</div>
</a>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/10/fuji-speedway-luxury-lodging-meets-motor-racing/">
<h4 class="related__list__title">Fuji Speedway: Luxury Lodging Meets Motor Racing</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/ben-cooke/">By Ben Cooke</a></p>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2022/10/5-things-to-do-in-shimane-prefecture/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/10/image4.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt loading="lazy" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/10/image4.jpg 1200w, https://www.tokyoweekender.com/wp-content/uploads/2022/10/image4-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/10/image4-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/10/image4-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/10/image4-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt loading="lazy" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/10/image4.jpg 1200w, https://www.tokyoweekender.com/wp-content/uploads/2022/10/image4-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/10/image4-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/10/image4-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/10/image4-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/10/image4.jpg">  <div class="home__article__img__hover">
<p>
Located along the coast and overlooking the Sea of Japan lies the prefecture of Shimane, where every city has its special character. From Matsue, affectionately nicknamed the “City of Water,” through to&hellip; </p>
</div>
</div>
</a>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/10/5-things-to-do-in-shimane-prefecture/">
<h4 class="related__list__title">5 Things to Do in Shimane Prefecture</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/kim-kahan/">By Kim Kahan</a></p>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2022/09/ginjo-the-nihonshu-that-embraced-innovation/">
<div class="related__img">
<noscript><img width="600" height="401" src="https://www.tokyoweekender.com/wp-content/uploads/2022/09/image4-4.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt loading="lazy" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/09/image4-4.jpg 1534w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/image4-4-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/image4-4-1100x735.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/image4-4-768x513.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/image4-4-600x401.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="401" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20401%22%3E%3C%2Fsvg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt loading="lazy" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20401%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/09/image4-4.jpg 1534w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/image4-4-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/image4-4-1100x735.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/image4-4-768x513.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/image4-4-600x401.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/09/image4-4.jpg"> <div class="home__article__img__hover">
<p>
From wine and whiskey to soju and mezcal, alcoholic beverages around the world come with a wealth of culture. Japan is no different with more than 1,000 years of history of producing&hellip; </p>
</div>
</div>
</a>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/09/ginjo-the-nihonshu-that-embraced-innovation/">
<h4 class="related__list__title">Ginjo: The Nihonshu That Embraced Innovation</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/zoria-petkoska/">By Zoria Petkoska</a></p>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2022/09/anabukitei-takamatsu-kagawa/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/09/image1-3.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt loading="lazy" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/09/image1-3.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/image1-3-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/image1-3-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/image1-3-768x513.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/image1-3-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt loading="lazy" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/09/image1-3.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/image1-3-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/image1-3-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/image1-3-768x513.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/09/image1-3-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/09/image1-3.jpg"> <div class="home__article__img__hover">
<p>
One of Japan’s biggest ‘water castles’ – castles built by the sea and usually equipped with a dedicated entrance for ships – is Takamatsu Castle, which overlooks the city of Takamatsu in&hellip; </p>
</div>
</div>
</a>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/09/anabukitei-takamatsu-kagawa/">
<h4 class="related__list__title">Slow Down Time at Anabukitei in Kagawa’s Takamatsu City</h4>
</a>
<p class="related__auther__neme"><a href="https://www.tokyoweekender.com/author/lisandra-moor/">By Lisandra Moor</a></p>
</div>
</li>
</ul>
</div>
</div>
</div>
<script type="text/javascript">
    (function ($) {
        $(".show__list").hover(
                function () {
                    $('.show__list__item').show();
                }
        );
    })(jQuery);
</script>
<script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libslick-carousel/1.8.1/slick.min.js" type="6b6c5e62fbe472f3a2d5b238-text/javascript"></script>
<style>
    .concierge__details {
        max-width: 810px;
        margin: auto;
        padding: 12px 0;
        border-top: 1px solid #707070;
    }
    .contact__details {
        list-style-type: none;
        margin-left: 0 !important;
        margin-bottom: 0 !important;
        text-transform: uppercase;
    }

    .contact__details li {
        display: inline-block;
        margin-bottom: 0 !important;
        line-height: 1.2;
        padding: 4px 0;
        color: #707070;
        font-family: tenon, hiragano-sans, serif !important;
        font-weight: 100;
        font-size: 15px;
    }

    .contact__details li:first-child {
        width: 100px;
    }
</style> </div>
</div> 
</div> 
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/footer.css?1665059463">
<footer class="footer__wrap">
<div class="footer__main">
<div class="footer__logo">
<div id="custom_html-6" class="widget_text widget cf style1 widget_custom_html"><strong><span>Logo</span></strong><div class="textwidget custom-html-widget"><a href="/"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/logo_tw_h.svg" alt="Tokyo Weekender"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Tokyo Weekender" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/logo_tw_h.svg" class=" lazyload"></a></div></div> </div>
<div class="footer__menu">
<div id="custom_html-7" class="widget_text widget cf style1 widget_custom_html"><strong><span>Menu</span></strong><div class="textwidget custom-html-widget"><ul>
<li><a href="/about-us/">ABOUT US</a></li>
<li><a href="/contact-us/">CONTACT US</a></li>
<li><a href="/advertise/">ADVERTISE WITH US</a></li>
</ul>
<ul>
<li><a href="/archive/">READ THE MAGAZINE</a></li>
<li><a href="/pickup-a-copy/">PICK UP A COPY</a></li>
<li><a href="/subscribe/">SUBSCRIBE (定期購読)</a></li>
</ul>
<ul>
<li><a href="/privacy-policy/">PRIVACY POLICY</a></li>
<li><a href="/act-specified-commercial-transactions/">TERMS & CONDITIONS</a></li>
</ul></div></div> </div>
<div class="footer__sns">
<div id="custom_html-8" class="widget_text widget cf style1 widget_custom_html"><strong><span>SNS</span></strong><div class="textwidget custom-html-widget"><p>CONNECT WITH US</p>
<ul>
<li><a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" alt="Instagram"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Instagram" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_instagram.svg" class=" lazyload"></a></li>
<li><a href="https://www.facebook.com/tokyo.weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" alt="Facebook"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Facebook" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_facebook.svg" class=" lazyload"></a></li>
<li><a href="https://twitter.com/Tokyo_Weekender" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" alt="Twitter"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Twitter" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_twitter.svg" class=" lazyload"></a></li>
<li><a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" target="_blank" rel="noopener noreferrer"><noscript><img src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" alt="Youtube"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Youtube" data-src="/wp-content/themes/thevoux-wp/assets/img/2022/i_youtube.svg" class=" lazyload"></a></li>
</ul></div></div> </div>
</div>
<div class="footer__copyright">
<div id="custom_html-9" class="widget_text widget cf style1 widget_custom_html"><strong><span>Copyright</span></strong><div class="textwidget custom-html-widget"><p>&copy; 2020 - 2021 TOKYO WEEKENDER ALL RIGHTS RESERVED.<br />UNAUTHORIZED REPRODUCTION PROHIBITED.<br />POWERED BY <a href="https://engawa.global" target="_blank" rel="noopener noreferrer">ENGAWA CO., LTD.</a></p></div></div> </div>
</footer>
<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<link rel='stylesheet' id='flipbook_style-css' href='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/css/flipbook.style.css?ver=2.35' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/css/font-awesome.css?ver=2.35' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' defer charset='UTF-8' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' defer charset='UTF-8' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.9.2' defer charset='UTF-8' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.9.2' defer charset='UTF-8' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e317ecc11afa91c8d4e6b527c7c70ed7","fragment_name":"wc_fragments_e317ecc11afa91c8d4e6b527c7c70ed7","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.9.2' defer charset='UTF-8' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"3dfc233480","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.1.4' defer charset='UTF-8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js' defer charset='UTF-8' id='vendor-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/underscore.min.js?ver=1.13.3' defer charset='UTF-8' id='underscore-js'></script>
<script type='text/javascript' id='app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app.min.js' defer charset='UTF-8' id='app-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=1663596731' defer charset='UTF-8' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=1663596731' defer charset='UTF-8' id='lazysizes-unveilhooks-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/js/flipbook.min.js?ver=2.35' defer charset='UTF-8' id='real3d_flipbook-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/js/three.min.js?ver=2.35' defer charset='UTF-8' id='real3d_flipbook_threejs-js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/js/flipbook.webgl.min.js?ver=2.35' defer charset='UTF-8' id='real3d_flipbook_webgl-js'></script>
<script type='text/javascript' id='real3d_flipbook_embed-js-extra'>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</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/real3d-flipbook/js/embed.js?ver=2.35' defer charset='UTF-8' id='real3d_flipbook_embed-js'></script>
<script>
	(function($) {
		$('input[name="subscribe"]').on('click', function() {
			if ($('input[name="FNAME"]').val() != "" && $('input[name="EMAIL"]').val() != "") {
				gtag('event', 'conversion', {
					'send_to': 'AW-757588398/qCpcCPua35YBEK7Dn-kC'
				});
			}
		});

		var isScrolling = 0
		var timeoutId
		window.addEventListener("touchmove", function() {
			isScrolling = 1
			clearTimeout(timeoutId)
			timeoutId = setTimeout(function() {
				isScrolling = 0
			}, 500)
		})
		jQuery('a').click(function() {
			if (isScrolling) {
				return false
			}
		})
	})(jQuery);
</script>
<script src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app__tw.js?1665059463"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"755e6965ed8982aa","token":"a4757e4de4384d7f9fed26eaf359733c","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>