<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta name="google-site-verification" content="pbPArapbVYRdZuDZI1UW3kCEQMORUcTFtxU_fK4DESg" />
<link href="https://fonts.googleapis.com/css2?family=Jost:wght@300;400;500;600;700&amp;display=swap" rel="stylesheet">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.tokyoweekender.com/xmlrpc.php">
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//0.gravatar.com/" />
<link rel="dns-prefetch" href="//2.gravatar.com/" />
<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Go On an Undisturbed Seaside Getaway in Oiso | Tokyo Weekender</title>

<meta name="description" content="A great alternative to the summer crowds of Enoshima or Hayama, the Oiso seacoast in Kanagawa Prefecture makes for a leisurely weekend trip away from Tokyo." />
<meta name="robots" content="noodp" />
<link rel="canonical" href="https://www.tokyoweekender.com/2022/02/oiso-kanagawa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Go On an Undisturbed Seaside Getaway in Oiso | Tokyo Weekender" />
<meta property="og:description" content="A great alternative to the summer crowds of Enoshima or Hayama, the Oiso seacoast in Kanagawa Prefecture makes for a leisurely weekend trip away from Tokyo." />
<meta property="og:url" content="https://www.tokyoweekender.com/2022/02/oiso-kanagawa/" />
<meta property="og:site_name" content="Tokyo Weekender" />
<meta property="article:publisher" content="https://www.facebook.com/tokyo.weekender/" />
<meta property="article:section" content="Guides" />
<meta property="article:published_time" content="2022-02-17T08:58:51+09:00" />
<meta property="og:image" content="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Yoshida4-1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A great alternative to the summer crowds of Enoshima or Hayama, the Oiso seacoast in Kanagawa Prefecture makes for a leisurely weekend trip away from Tokyo." />
<meta name="twitter:title" content="Go On an Undisturbed Seaside Getaway in Oiso | Tokyo Weekender" />
<meta name="twitter:site" content="@Tokyo_Weekender" />
<meta name="twitter:image" content="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Yoshida4-1.jpg" />
<meta name="twitter:creator" content="@Tokyo_Weekender" />

<link rel='dns-prefetch' href='//www.tokyoweekender.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Feed" href="https://www.tokyoweekender.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Comments Feed" href="https://www.tokyoweekender.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; An Undisturbed Seaside Getaway in Oiso Comments Feed" href="https://www.tokyoweekender.com/2022/02/oiso-kanagawa/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoweekender.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-font-icons-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/iconfonts.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/frontend.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/dyncss.css?ver=4.9.18' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>
.mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6,.entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3,.entry-content  .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6{ font-family: 'Montserrat', Helvetica, Arial, sans-serif;}.mec-event-content p, .mec-wrap p { font-family: 'Lora',sans-serif; font-weight:300;}.mec-wrap.colorskin-custom .mec-color, .mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing > li:hover a, .mec-wrap.colorskin-custom .mec-color-hover:hover, .mec-wrap.colorskin-custom .mec-color-before *:before ,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-controls .owl-buttons i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover, .colorskin-custom .mec-events-meta-group-countdown .mec-end-counts h3,.mec-calendar .mec-calendar-side .mec-next-month i,.mec-wrap .mec-totalcal-box i,.mec-calendar .mec-event-article .mec-event-title a:hover,.mec-attendees-list-details .mec-attendee-profile-link a:hover, .mec-next-event-details li i,.mec-next-event-details a{color: #ef2673}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar:not(.mec-event-calendar-classic) .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .flip-clock-wrapper ul li a div div.inn,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel,.mec-event-countdown-style3 .mec-event-date,#wrap .mec-wrap article.mec-event-countdown-style1,.mec-event-countdown-style1 .mec-event-countdown-part3 a.mec-event-button,.mec-wrap .mec-event-countdown-style2{background-color: #ef2673;}.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day, .mec-wrap.colorskin-custom .mec-border-color, .mec-wrap.colorskin-custom .mec-border-color-hover:hover, .colorskin-custom .mec-single-event .mec-frontbox-title:before, .colorskin-custom .mec-single-event .mec-events-meta-group-booking form > h4:before, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel:after{border-color: #ef2673;}.mec-event-countdown-style3 .mec-event-date:after{border-bottom-color:#ef2673;}.mec-wrap article.mec-event-countdown-style1 .mec-event-countdown-part2:after{border-color: transparent transparent transparent #ef2673;}
</style>
<link rel='stylesheet' id='mec-custom-google-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C+700%2C+%7CLora%3A700%2C+700%2C+700%2C+700%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='bogo-css' href='https://www.tokyoweekender.com/wp-content/plugins/bogo/includes/css/style.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-sidebar-menu-widget-css-css' href='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/css/easy-sidebar-menu-widget.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.93' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css' href='https://www.tokyoweekender.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-cart.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css' href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/app.css?date=20181117' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css' href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css' href='https://www.tokyoweekender.com/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.9.18' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/plugins/map.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/frontend.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/events.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/owl-carousel/owl.carousel.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-a11y.min.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.tokyoweekender.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.93' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=places&#038;ver=4.9.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-1":"","popupally-cookie-2":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?ver=2.2.0' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SnazzyDataForSnazzyMaps = [];
SnazzyDataForSnazzyMaps={"id":134,"name":"light dream","description":"Light coloured map, works great with most tones and colours","url":"https:\/\/snazzymaps.com\/style\/134\/light-dream","imageUrl":"https:\/\/snazzy-maps-cdn.azureedge.net\/assets\/134-light-dream.png?v=20170315063114","json":"[\r\n\t{\r\n\t\t\"featureType\": \"landscape\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFBB00\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": 43.400000000000006\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 37.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.highway\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFC200\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -61.8\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 45.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.arterial\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 51.19999999999999\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.local\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 52\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"water\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#0078FF\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -13.200000000000003\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 2.4000000000000057\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"poi\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#00FF6A\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -1.0989010989011234\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 11.200000000000017\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t}\r\n]","views":167494,"favorites":538,"createdBy":{"name":"Roberta","url":null},"createdOn":"2014-09-12T02:01:26.33","tags":["light","simple"],"colors":["multi"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/snazzy-maps/snazzymaps.js?ver=1.1.3' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2022\/02\/oiso-kanagawa\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.tokyoweekender.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.7.0' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://use.typekit.net/cvs7iom.js' defer charset='UTF-8'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.9.18'></script>
<link rel='https://api.w.org/' href='https://www.tokyoweekender.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoweekender.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoweekender.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.18" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='shortlink' href='https://www.tokyoweekender.com/?p=198923' />
<link rel="alternate" type="application/json+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2022%2F02%2Foiso-kanagawa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2022%2F02%2Foiso-kanagawa%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { margin:1px; }
	.g-15 { margin:1px; }
	.g-16 { margin:1px; }
	.g-17 { margin:1px; }
	.g-18 { margin:1px; }
	.g-19 { margin:1px; }
	.g-20 { margin:1px; }
	.g-21 { margin:1px; }
	.g-22 { margin:1px; }
	.g-23 { margin:1px; }
	.g-24 { margin:1px; }
	.g-25 { margin:1px; }
	.g-28 { margin:1px; }
	.g-29 { margin:1px; }
	.g-30 { margin:1px; }
	.g-31 { margin:1px; }
	.g-32 { margin:1px; }
	.g-33 { margin:1px; }
	.g-34 { margin:1px; }
	.g-35 { margin:1px; }
	.g-36 { margin:1px; }
	.g-37 { margin:1px; }
	.g-38 { margin:1px; }
	.g-39 { margin:1px; }
	.g-40 { margin:1px; }
	.g-41 { margin:1px; }
	.g-42 { margin:1px; }
	.g-43 { margin:1px; }
	.g-44 { margin:1px; }
	.g-45 { margin:1px; }
	.g-46 { margin:1px; }
	.g-47 { margin:1px; }
	.g-48 { margin:1px; }
	.g-49 { margin:1px; }
	.g-50 { margin:1px; }
	.g-51 { margin:1px; }
	.g-52 { margin:1px; }
	.g-53 { margin:1px; }
	.g-54 { margin:1px; }
	.g-55 { margin:1px; }
	.g-56 { margin:1px; }
	.g-57 { margin:1px; }
	.g-58 { margin:1px; }
	.g-59 { margin:1px; }
	.g-60 { margin:1px; }
	.g-61 { margin:1px; }
	.g-62 { margin:1px; }
	.g-63 { margin:1px; }
	.g-64 { margin:1px; }
	.g-65 { margin:1px; }
	.g-66 { margin:1px; }
	.g-67 { margin:1px; }
	.g-68 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>

<style>:root {
			--lazy-loader-animation-duration: 300ms;
		}
		  
		.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}


		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
			transition: opacity var(--lazy-loader-animation-duration);
		}</style><noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.tokyoweekender.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '198923';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'An+Undisturbed+Seaside+Getaway+in+Oiso';
	window._wp_rp_post_tags = ['guides', 'travel', 'seafood', 'polit', 'medic', 'busi', 'cultur', 'japan', 'shigeru', 'baron', 'villa', 'garden', 'templ', 'kato', 'beach', 'coast', 'takashi'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style> 
<link rel="stylesheet" href="https://use.typekit.net/cvs7iom.css">

<script>
		(function(w, d, s, l, i) {
			w[l] = w[l] || [];
			w[l].push({
				'gtm.start': new Date().getTime(),
				event: 'gtm.js'
			});
			var f = d.getElementsByTagName(s)[0],
				j = d.createElement(s),
				dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore(j, f);
		})(window, document, 'script', 'dataLayer', 'GTM-T9KSQXR');
	</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-757588398"></script>
<script>
		window.dataLayer = window.dataLayer || [];

		function gtag() {
			dataLayer.push(arguments);
		}
		gtag('js', new Date());

		gtag('config', 'AW-757588398');
	</script>
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/header.css?1645081789">
</head>
<body class="post-template-default single single-post postid-198923 single-format-standard en-US social_black-off wpb-js-composer js-comp-ver-6.7.0 vc_responsive" data-themeurl="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9KSQXR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header__wrap">
<div class="header__top">

<div class="header__top__left">
<div id="menuOpen" class="menu__icon">
<div></div>
<div></div>
<div></div>
</div>
<a href="https://www.facebook.com/tokyo.weekender" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__facebook.svg" alt=""></a>
<a href="https://twitter.com/Tokyo_Weekender" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__twitter.svg" alt=""></a>
<a href="https://www.instagram.com/tokyoweekender/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__instagram.svg" alt=""></a>
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__linkedinin.svg" alt=""></a>
<a href="https://www.pinterest.jp/tokyoweekender/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__pinterest.svg" alt=""></a>
<a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__youtube.svg" alt=""></a>
</div>

<div class="header__top__center">

<a href="/">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/tw__logo.png" alt="" class="tw__logo__pc">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/tw__logo__sp.png" alt="" class="tw__logo__sp">
</a>
</div>

<div class="header__top__right">
<form method="get" action="https://www.tokyoweekender.com/" class="search__form">
<label>
<input name="s" type="text">
<div id="search__sign" class="search__sign">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__search.svg" alt="">
<span>SEARCH</span>
</div>
</label>
</form>
</div>
</div>

<div class="header__bottom">
<ul id="menu-tw-main-menu_new" class="header__bottom__list"><li id="menu-item-188297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188297"><a href="https://www.tokyoweekender.com/category/tokyo-life/">TOKYO LIFE</a><ul class="header__bottom__list__more"> <li id="menu-item-118389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118389"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/">Neighborhoods</a></li>
<li id="menu-item-116473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116473"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/">News &#038; Opinion</a></li>
<li id="menu-item-118390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118390"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/">Guides &#038; Insights</a></li>
<li id="menu-item-188298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188298"><a href="https://www.tokyoweekender.com/category/tokyo-life/health-nutrition/">Health &#038; Nutrition</a></li>
<li id="menu-item-116472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116472"><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/">Schools &#038; Education</a></li>
</ul></li>
<li id="menu-item-116817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116817"><a href="https://www.tokyoweekender.com/art-and-culture/">ART &#038; CULTURE</a></li>
<li id="menu-item-135960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135960"><a href="https://www.tokyoweekender.com/travel/">TRAVEL</a><ul class="header__bottom__list__more"> <li id="menu-item-135961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135961"><a>Regions</a><ul class="header__bottom__list__sub"> <li id="menu-item-135967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135967"><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li>
<li id="menu-item-135962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135962"><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li>
<li id="menu-item-135963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135963"><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li>
<li id="menu-item-135964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135964"><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li>
<li id="menu-item-137873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137873"><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li>
<li id="menu-item-135965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135965"><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li>
<li id="menu-item-163318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163318"><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li>
<li id="menu-item-135966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135966"><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li>
<li id="menu-item-147599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147599"><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li>
</ul></li>
<li id="menu-item-135970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135970"><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li>
<li id="menu-item-185590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185590"><a href="https://www.tokyoweekender.com/category/travel/seasonal-recommendations/">Seasonal</a></li>
<li id="menu-item-185591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185591"><a href="https://www.tokyoweekender.com/category/travel/prefecture-spotlight/">Prefecture Spotlight</a></li>
</ul></li>
<li id="menu-item-188299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188299"><a href="https://www.tokyoweekender.com/category/food-and-drink/">FOOD &#038; DRINK</a><ul class="header__bottom__list__more"> <li id="menu-item-178027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178027"><a href="https://www.tokyoweekender.com/category/food-and-drink/restaurants-and-bars/">Restaurants &#038; Bars</a></li>
<li id="menu-item-178028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178028"><a href="https://www.tokyoweekender.com/category/food-and-drink/recipes/">Recipes</a></li>
</ul></li>
<li id="menu-item-116551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116551"><a href="https://www.tokyoweekender.com/events-calendar/">EVENTS</a></li>
<li id="menu-item-146648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146648"><a href="https://www.tokyoweekender.com/category/tw-community/">COMMUNITY</a><ul class="header__bottom__list__more"> <li id="menu-item-186842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186842"><a href="https://www.tokyoweekender.com/tw-impact/">TW Impact</a></li>
<li id="menu-item-178030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178030"><a href="/tw-social/">TW Social</a></li>
<li id="menu-item-178031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178031"><a href="/insiders-club/">TW Insider&#8217;s Club</a></li>
<li id="menu-item-178032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178032"><a href="/category/tw-creatives/">TW Creatives</a></li>
<li id="menu-item-178033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178033"><a href="/tw-together/">TW Together</a></li>
</ul></li>
<li id="menu-item-119866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119866"><a href="https://www.tokyoweekender.com/the-concierge/">THE CONCIERGE</a><ul class="header__bottom__list__more"> <li id="menu-item-178066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178066"><a href="https://www.tokyoweekender.com/tw-holiday-gift-guide/">TW<br> GIFT GUIDE</a></li>
</ul></li>
<li id="menu-item-116797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116797"><a href="https://www.tokyoweekender.com/magazine-2/">MAGAZINE</a><ul class="header__bottom__list__more"> <li id="menu-item-178034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178034"><a target="_blank" href="https://www.tokyoweekender.com/archive/">Read the latest issue</a></li>
<li id="menu-item-144391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144391"><a href="https://www.tokyoweekender.com/archive/">Archives</a></li>
<li id="menu-item-117034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117034"><a href="https://www.tokyoweekender.com/advertise/">Advertise</a></li>
<li id="menu-item-116807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116807"><a href="https://www.tokyoweekender.com/pickup-a-copy/">Pick Up a Copy</a></li>
<li id="menu-item-116806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116806"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe</a></li>
</ul></li>
</ul> </div>

<div id="openedMenu" class="open__menu">
<nav class="mobile__menu">
<div id="menuClose" class="mobile__menu__top">
<div></div>
<div></div>
</div>
<div class="mobile__menu__content">
<ul id="menu-tw-main-menu_new-1" class="mobile__menu__list"><li class="menu-item menu-item-188297 menu-item-has-children"><a href="https://www.tokyoweekender.com/category/tokyo-life/">TOKYO LIFE</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-118389 "><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/">Neighborhoods</a></li><li class="menu-item menu-item-116473 "><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/">News & Opinion</a></li><li class="menu-item menu-item-118390 "><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/">Guides & Insights</a></li><li class="menu-item menu-item-188298 "><a href="https://www.tokyoweekender.com/category/tokyo-life/health-nutrition/">Health & Nutrition</a></li><li class="menu-item menu-item-116472 "><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/">Schools & Education</a></li></ul></li><li class="menu-item menu-item-116817 "><a href="https://www.tokyoweekender.com/art-and-culture/">ART &#038; CULTURE</a></li><li class="menu-item menu-item-135960 menu-item-has-children"><a href="https://www.tokyoweekender.com/travel/">TRAVEL</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-135961 menu-item-has-children"><a class="menu__dropdown">Regions</a><ul class="mobile__menu__list__sub"><li class="menu-item menu-item-135967 "><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li><li class="menu-item menu-item-135962 "><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li><li class="menu-item menu-item-135963 "><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li><li class="menu-item menu-item-135964 "><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li><li class="menu-item menu-item-137873 "><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li><li class="menu-item menu-item-135965 "><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li><li class="menu-item menu-item-163318 "><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li><li class="menu-item menu-item-135966 "><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li><li class="menu-item menu-item-147599 "><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li></ul></li><li class="menu-item menu-item-135970 "><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li><li class="menu-item menu-item-185590 "><a href="https://www.tokyoweekender.com/category/travel/seasonal-recommendations/">Seasonal</a></li><li class="menu-item menu-item-185591 "><a href="https://www.tokyoweekender.com/category/travel/prefecture-spotlight/">Prefecture Spotlight</a></li></ul></li><li class="menu-item menu-item-188299 menu-item-has-children"><a href="https://www.tokyoweekender.com/category/food-and-drink/">FOOD & DRINK</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-178027 "><a href="https://www.tokyoweekender.com/category/food-and-drink/restaurants-and-bars/">Restaurants & Bars</a></li><li class="menu-item menu-item-178028 "><a href="https://www.tokyoweekender.com/category/food-and-drink/recipes/">Recipes</a></li></ul></li><li class="menu-item menu-item-116551 "><a href="https://www.tokyoweekender.com/events-calendar/">EVENTS</a></li><li class="menu-item menu-item-146648 menu-item-has-children"><a href="https://www.tokyoweekender.com/category/tw-community/">COMMUNITY</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-186842 "><a href="https://www.tokyoweekender.com/tw-impact/">TW Impact</a></li><li class="menu-item menu-item-178030 "><a href="/tw-social/">TW Social</a></li><li class="menu-item menu-item-178031 "><a href="/insiders-club/">TW Insider's Club</a></li><li class="menu-item menu-item-178032 "><a href="/category/tw-creatives/">TW Creatives</a></li><li class="menu-item menu-item-178033 "><a href="/tw-together/">TW Together</a></li></ul></li><li class="menu-item menu-item-119866 menu-item-has-children"><a href="https://www.tokyoweekender.com/the-concierge/">THE CONCIERGE</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-178066 "><a href="https://www.tokyoweekender.com/tw-holiday-gift-guide/">TW<br> GIFT GUIDE</a></li></ul></li><li class="menu-item menu-item-116797 menu-item-has-children"><a href="https://www.tokyoweekender.com/magazine-2/">MAGAZINE</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-178034 "><a href="https://www.tokyoweekender.com/archive/">Read the latest issue</a></li><li class="menu-item menu-item-144391 "><a href="https://www.tokyoweekender.com/archive/">Archives</a></li><li class="menu-item menu-item-117034 "><a href="https://www.tokyoweekender.com/advertise/">Advertise</a></li><li class="menu-item menu-item-116807 "><a href="https://www.tokyoweekender.com/pickup-a-copy/">Pick Up a Copy</a></li><li class="menu-item menu-item-116806 "><a href="https://www.tokyoweekender.com/subscribe/">Subscribe</a></li></ul></li></ul>

<div class="mobile__menu__social">
<div class="mobile__menu__social__top">
<a href="https://www.facebook.com/tokyo.weekender" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__facebook.svg" alt=""></a>
<a href="https://twitter.com/Tokyo_Weekender" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__twitter.svg" alt=""></a>
<a href="https://www.instagram.com/tokyoweekender/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__instagram.svg" alt=""></a>
</div>
<div class="mobile__menu__social__bottom">
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__linkedinin.svg" alt=""></a>
<a href="https://www.pinterest.jp/tokyoweekender/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__pinterest.svg" alt=""></a>
<a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__youtube.svg" alt=""></a>
</div>
</div>
</div>
</nav>
</div>
</header>
<div id="mobile__search__wrap" class="mobile__search__wrap">
<div id="mobile__search__bg" class="mobile__search__bg"></div>
<div class="mobile__search">
<form action="https://www.tokyoweekender.com/" class="mobile__search__form">
<div id="mobile__search__close" class="mobile__search__close"></div>
<p>Enter your search query</p>
<input name="s" type="text" class="mobile__search__input">
<input type="submit" value="GO" class="mobile__search__submit">
</form>
</div>
</div>
<div class="header__margin"></div>
<div id="barba-wrapper">
<div class="barba-container">

<div data-infinite="on">

<link href="https://fonts.googleapis.com/css2?family=Jost:wght@300;400;500;600;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@300;400;700&display=swap" rel="stylesheet">


<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/homepage.css?20210629"><link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/detail.css?20210629">
<div class="detail__wrap">
<div class="detail__container">

<div class="detail__article__subinfo">
<div class="detail__article__subinfo__inner">

<div class="detail__article__category">
<a href="https://www.tokyoweekender.com/category/travel/travel-guides/" class="parent__category"> Guides </a><a href="https://www.tokyoweekender.com/category/travel/" class="child__category">Travel</a> </div>

<div class="detail__article__date">
<span class="detail__article__states__text">Published</span>
<span class="detail__article__date__text">February 17, 2022</span>
</div>
</div>
</div>

<div class="detail__article__wrap">

<div class="detail__breadcrumb">
<span class="detail__breadcrumb__item"><a href="https://www.tokyoweekender.com">TOP</a></span><span class="detail__breadcrumb__item"><a href="https://www.tokyoweekender.com/category/travel/">Travel</a></span>An Undisturbed Seaside Getaway in Oiso<span class="detail__breadcrumb__item"><a href=""></a></span> </div>

<div class="article__mv__block">
<img src="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Yoshida4.jpg" alt="" />
</div>

<div class="article__title__wrap">
<div class="article__inner__wrap">

<div class="article__category__wrap">
<span class="article__category__item">
<a href="https://www.tokyoweekender.com/category/travel/travel-guides/"> Guides </a>
</span>
<span class="article__category__item">
<a href="https://www.tokyoweekender.com/category/travel/"> Travel </a>
</span>
</div>

<div>
<h1 class="article__title">An Undisturbed Seaside Getaway in Oiso</h1>
</div>

<div>
<h2 class="article__sub__title">Escape the city and go to the sea, just like all the Meiji Period big shots did</h2>
</div>

<p class="author__name">By <a href="">Alma Reyes</a></p>
<div class="author__wrap">

<div class="author__img">
<noscript><img src="https://www.tokyoweekender.com/wp-content/uploads/2021/01/996771_10151674588499533_1749321395_n-1-280x280.jpeg" width="200" height="200" alt="Alma Reyes" class="avatar avatar-200 wp-user-avatar wp-user-avatar-200 alignnone photo"></noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 200'%3E%3C/svg%3E" width="200" height="200" alt="Alma Reyes" class="avatar avatar-200 wp-user-avatar wp-user-avatar-200 alignnone photo lazyload" data-src="https://www.tokyoweekender.com/wp-content/uploads/2021/01/996771_10151674588499533_1749321395_n-1-280x280.jpeg"> </div>

<p class="author__name">By <a href="https://www.tokyoweekender.com/author/alma-reyes/">Alma Reyes</a></p>
</div>
</div>
</div>

<div class="article__content">
<div class="article__inner__wrap">
<p>The Shonan coast in Kanagawa attracts day trippers for its many charming offerings such as beaches, temples and shrines, gardens and fresh seafood. Along this coast is Oiso, a beautiful seaside destination that offers all of that, but happens to be less crowded &nbsp;than famous spots like&nbsp;<a href="https://www.tokyoweekender.com/2020/02/kamakura-day-trip-tws-guide-to-temples-dining-drinks/" target="_blank" rel="noopener">Kamakura</a> and <a href="https://www.tokyoweekender.com/2019/03/tokyo-day-trip-fall-under-the-spell-of-gods-and-dragons-at-enoshima-island/" target="_blank" rel="noopener">Enoshima</a>.</p>
<p>In fact, the first beach to open in Japan was in Oiso. In 1885, Army Medical Chief Baron Jun Matsumoto recommended sea bathing as a form of advanced medical treatment and decided to open Oiso beach. As a result, in 1887, Oiso Station was opened.</p>
<p>After that, many political, business and culture moguls either bought or inherited villas in the area. This included former prime ministers Aritomo Yamagata, Hirobumi Ito, Takashi Hara, Shigenobu Okuma, Kinmochi Saionji, Takaaki Kato, Masatake Terauchi and Shigeru Yoshida as well as former Foreign Minister Munemitsu Mutsu. Oiso became known as the “Meiji Okuzashiki,” meaning a place where one can spend time quietly away from the city&#8217;s hustle.</p>
<p>Aside from beach walks and swimming, here are some Oiso spots worth visiting all year round.</p>
<figure id="attachment_198941" style="width: 1448px" class="wp-caption alignnone"><noscript><img class="size-full wp-image-198941" src="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Yoshida1.jpeg" alt=" Shigeru Yoshida residence and garden © Alma Reyes" width="1448" height="1086" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Yoshida1.jpeg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Yoshida1-280x210.jpeg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Yoshida1-768x576.jpeg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Yoshida1-1100x825.jpeg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Yoshida1-800x600.jpeg 800w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Yoshida1-600x450.jpeg 600w" sizes="(max-width: 1448px) 100vw, 1448px"></noscript><img class="size-full wp-image-198941 lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1448 1086'%3E%3C/svg%3E" alt=" Shigeru Yoshida residence and garden © Alma Reyes" width="1448" height="1086" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201448%201086%22%3E%3C%2Fsvg%3E 1448w" sizes="(max-width: 1448px) 100vw, 1448px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Yoshida1.jpeg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Yoshida1-280x210.jpeg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Yoshida1-768x576.jpeg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Yoshida1-1100x825.jpeg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Yoshida1-800x600.jpeg 800w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Yoshida1-600x450.jpeg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Yoshida1.jpeg"><figcaption class="wp-caption-text">Shigeru Yoshida residence and garden © Alma Reyes</figcaption></figure>
<h2><a href="https://www-town-oiso-kanagawa-jp.translate.goog/oisomuseum/kyuyoshidatei/info/15495.html?_x_tr_sl=ja&amp;_x_tr_tl=en&amp;_x_tr_hl=ja&amp;_x_tr_sch=http" target="_blank" rel="noopener">Shigeru Yoshida’s Residence</a></h2>
<p>A 30-minute walk or 10-minute bus ride from Oiso Station, the former prime minister’s enormous estate spreads across approximately&nbsp;three hectares. Yoshida&nbsp;inherited the land in 1884 from his foster father Kenzo Yoshida who built the villa. Later, he took over the mansion after his foster father’s death and spent his later years here from 1945 onwards. The residence, constructed entirely of Japanese cypress, restored much of its Taisho and Showa style after a huge fire in 2009.</p>
<p>The villa entrance leads to a long-landscaped pathway toward the prominent wooden Peace Treaty Gate that was built to commemorate the conclusion of the San Francisco Peace Treaty. The new building was designed in the 1930s by Isoya Yoshida, pioneer of sukiya Japanese traditional architecture.</p>
<p>The Osetsuma-to or drawing room building was built around 1947. It was designed by architect Tokusaburo Kimura who worked on many theaters. On the left side of the residence is a large glass-walled courtyard or kotei, which filters the sunlight into the room. The Kaede no Ma or Maple Room on the first floor served as Yoshida’s office, which hosted primary dignitaries, such as former US President Jimmy Carter.</p>
<p>Furnishings are inspired by Japanese traditional design and Art Deco. Almost all the rooms are surrounded by large windows that reveal spectacular sceneries. The Pacific Ocean, Hakone mountains and Mount Fuji are visible from the Kin no Ma or Golden Room on the upper floor. The sprawling garden includes a pond with a wooden bridge and a bamboo grove.</p>
<figure id="attachment_198953" style="width: 1448px" class="wp-caption alignnone"><noscript><img class="size-full wp-image-198953" src="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Joyama2.jpeg" alt="Oiso Joyama Park observation deck © Alma Reyes" width="1448" height="1086" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Joyama2.jpeg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Joyama2-280x210.jpeg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Joyama2-768x576.jpeg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Joyama2-1100x825.jpeg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Joyama2-800x600.jpeg 800w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Joyama2-600x450.jpeg 600w" sizes="(max-width: 1448px) 100vw, 1448px"></noscript><img class="size-full wp-image-198953 lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1448 1086'%3E%3C/svg%3E" alt="Oiso Joyama Park observation deck © Alma Reyes" width="1448" height="1086" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201448%201086%22%3E%3C%2Fsvg%3E 1448w" sizes="(max-width: 1448px) 100vw, 1448px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Joyama2.jpeg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Joyama2-280x210.jpeg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Joyama2-768x576.jpeg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Joyama2-1100x825.jpeg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Joyama2-800x600.jpeg 800w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Joyama2-600x450.jpeg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Joyama2.jpeg"><figcaption class="wp-caption-text">Oiso Joyama Park observation deck © Alma Reyes</figcaption></figure>
<h2><a href="http://www.kanagawa-park.or.jp/ooisojoyama/index.html" target="_blank" rel="noopener">Oiso Joyama Park</a></h2>
<p>Located&nbsp;just across the Yoshida Residence, this prefectural park was the former villa of the Mitsui conglomerate family. Now covering seven hectares, the multi-leveled grounds envelop a vast oasis of abundant castanopsis, oak and zelkova trees. They change colors with the seasons. The maple leaves in autumn are an especially popular sight.</p>
<p>The park also houses the lovely Joyama-an teahouse, which was inspired by the National Treasure Jo-an teahouse of the 17th century. Close to the east gate are the Oiso Municipal Museum and Fureai open inner park. Climbing up the hill leads to the observatory deck, which showcases amazing views of Mount Fuji, the Hakone mountains, Izu Peninsula, Sagami Bay and Izu Oshima island. There are scattered picnic benches and eating areas along winding trails, which make for a relaxing break.</p>
<figure id="attachment_198946" style="width: 1448px" class="wp-caption alignnone"><noscript><img class="size-full wp-image-198946" src="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shigitatsuan.P1010412.jpg" alt="Shigitatsuan, entrance gate © Oiso Town Hall " width="1448" height="1086" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shigitatsuan.P1010412.jpg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shigitatsuan.P1010412-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shigitatsuan.P1010412-768x576.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shigitatsuan.P1010412-1100x825.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shigitatsuan.P1010412-800x600.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shigitatsuan.P1010412-600x450.jpg 600w" sizes="(max-width: 1448px) 100vw, 1448px"></noscript><img class="size-full wp-image-198946 lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1448 1086'%3E%3C/svg%3E" alt="Shigitatsuan, entrance gate © Oiso Town Hall " width="1448" height="1086" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201448%201086%22%3E%3C%2Fsvg%3E 1448w" sizes="(max-width: 1448px) 100vw, 1448px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shigitatsuan.P1010412.jpg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shigitatsuan.P1010412-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shigitatsuan.P1010412-768x576.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shigitatsuan.P1010412-1100x825.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shigitatsuan.P1010412-800x600.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shigitatsuan.P1010412-600x450.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shigitatsuan.P1010412.jpg"><figcaption class="wp-caption-text">Shigitatsuan, entrance gate © Oiso Town Hall</figcaption></figure>
<h2><a href="https://www.nem-shiteikanri.jp/shisetsu/shigitatsuan/index.html" target="_blank" rel="noopener">Shigitatsuan Haiku Dojo</a></h2>
<p>This haiku dojo hall with a thatched roof is just a few minutes from Oiso Station. Continuing the haiku writing tradition for over 300 years, Shigitatsuan is a remarkable historical treasure. In 1664, the priest Sosetsu built the stone of Shigitatsu-sawa on this scenic spot and named the place Shigitatsuan. This was in memory of the poet and monk Saigyo Hoshi, who is said to have sung a song about the Oiso coast in the Heian Period (794–1185). It is recognized as one of Japan’s major haiku learning halls.</p>
<p>In 1695, the first haiku master Michikaze Oyodo, who traveled on foot throughout Japan, lived here. The Matsuo Basho monument and Jun Matsumoto tombstone are among the numerous historical stone statues to see. The Gochi Nyorai statues, which refer to the five Great Buddhas of Wisdom are lined up behind the hermitage. A life-sized sitting statue of Hoshi is enshrined inside the Genroku-styled Enido hall. There is a lot to see in this treasure of history.</p>
<figure id="attachment_198951" style="width: 1448px" class="wp-caption alignnone"><noscript><img class="size-full wp-image-198951" src="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shimazaki.PC260038.jpeg" alt="Shimazaki Toson Old House © Oiso Town Hall" width="1448" height="1086" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shimazaki.PC260038.jpeg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shimazaki.PC260038-280x210.jpeg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shimazaki.PC260038-768x576.jpeg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shimazaki.PC260038-1100x825.jpeg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shimazaki.PC260038-800x600.jpeg 800w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shimazaki.PC260038-600x450.jpeg 600w" sizes="(max-width: 1448px) 100vw, 1448px"></noscript><img class="size-full wp-image-198951 lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1448 1086'%3E%3C/svg%3E" alt="Shimazaki Toson Old House © Oiso Town Hall" width="1448" height="1086" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201448%201086%22%3E%3C%2Fsvg%3E 1448w" sizes="(max-width: 1448px) 100vw, 1448px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shimazaki.PC260038.jpeg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shimazaki.PC260038-280x210.jpeg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shimazaki.PC260038-768x576.jpeg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shimazaki.PC260038-1100x825.jpeg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shimazaki.PC260038-800x600.jpeg 800w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shimazaki.PC260038-600x450.jpeg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Shimazaki.PC260038.jpeg"><figcaption class="wp-caption-text">Shimazaki Toson Old House © Oiso Town Hall</figcaption></figure>
<h2><a href="https://trip.pref.kanagawa.jp/destination/shimazaki-toson-old-house/176" target="_blank" rel="noopener">Shimazaki Toson Old House</a></h2>
<p>Only five minutes on foot from Oiso Station, there&#8217;s another treat for fans of Japanese poetry. This house belonged to the romantic poet and writer, Toson Shimazaki. He was considered the pioneer of modern literature and the first Japanese naturalist novelist. The house was his final abode where he passed away during the writing of his last work <em>Toho no mon</em>&nbsp;(<em>Gate to the East</em>). The architecture of the house is a point of interest as well. It was built in traditional style with features from the Taisho Period (1912–1926) including the glass sliding doors and the landscaping style of the humble garden.</p>
<figure id="attachment_198961" style="width: 1448px" class="wp-caption alignnone"><noscript><img class="size-full wp-image-198961" src="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.OisoPort.jpeg" alt="Oiso Port © Alma Reyes" width="1448" height="1086" srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.OisoPort.jpeg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.OisoPort-280x210.jpeg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.OisoPort-768x576.jpeg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.OisoPort-1100x825.jpeg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.OisoPort-800x600.jpeg 800w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.OisoPort-600x450.jpeg 600w" sizes="(max-width: 1448px) 100vw, 1448px"></noscript><img class="size-full wp-image-198961 lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1448 1086'%3E%3C/svg%3E" alt="Oiso Port © Alma Reyes" width="1448" height="1086" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201448%201086%22%3E%3C%2Fsvg%3E 1448w" sizes="(max-width: 1448px) 100vw, 1448px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.OisoPort.jpeg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.OisoPort-280x210.jpeg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.OisoPort-768x576.jpeg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.OisoPort-1100x825.jpeg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.OisoPort-800x600.jpeg 800w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.OisoPort-600x450.jpeg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.OisoPort.jpeg"><figcaption class="wp-caption-text">Oiso Port © Alma Reyes</figcaption></figure>
<h2><a href="https://oisoconnectcafe.com/" target="_blank" rel="noopener">Oiso Connect Café</a></h2>
<p>After a whole day of visiting Oiso&#8217;s main historical and natural sites, you will probably look for a relaxing drink or meal. Oiso Connect Café has that plus the tranquil view of the ocean. It&#8217;s near Oiso Port, just 10 minutes on foot from Oiso Station. The restaurant is known for the unique toppings on its pancakes, such as Hoji tea, rose-flavored syrup, apples, lychee, mixed berries and cinnamon cheese. The terrace looks out to the port painted against a perfect canvas of the bright blue sea and lingering sunset.</p>
<h3>More Info</h3>
<p>If you have more time in Oiso, you can also visit the Meiji Memorial Garden, Jifukuji Temple and Rokusho Shrine.</p>
<p>A wonderful alternative to the summer crowds in Enoshima or Hayama, Oiso makes for a leisurely weekend trip away from the city. Just two stations from Chigasaki, the town is easily accessible. It takes about an hour from Shinjuku via the JR Shonan Shinjuku Line to Oiso Station and only 35 minutes from Yokohama Station via the Tokaido Line.</p>
</div>
</div>

<div class="related__wrap top__picks__wrap">
<div class="article__inner__wrap">
<h3 class="related__title">Our Top Picks For You</h3>
<ul class="related__list">
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/02/iiyama-village-nagano/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/01/kamakura-snow-huts-iiyama-e1644553425520.jpg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>Hidden up in the far north of Nagano, bordering Niigata Prefecture, Iiyama is deep in the Japanese Alps. However, it&#8217;s easily accessible from Tokyo too, with the JR Hokuriku Shinkansen stopping at&hellip;</p>
</div>
</div>
</a>
<div class="related__categpry">
<a href="https://www.tokyoweekender.com/category/travel/travel-regions/chubu/">Chubu</a><span class="cat__slash">/</span><a href="https://www.tokyoweekender.com/category/travel/">Travel</a>
</div>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/02/iiyama-village-nagano/">
<h4 class="related__list__title">Iiyama Offers Untapped Winter Magic in Nagano</h4>
</a>
<p class="related__auther__neme"><a href="">By Patrick Murphrey</a></p>
</div>
</li>
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/02/iseshima-soul-japan/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/02/Feature-image.jpg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>Iseshima, a fractured peninsula which hooks into the Pacific Ocean from eastern Mie Prefecture, is best known for its eponymous shrine, Ise Jingu, the abode of the Shinto gods. Beyond its rich&hellip;</p>
</div>
</div>
</a>
<div class="related__categpry">
<a href="https://www.tokyoweekender.com/category/travel/travel-regions/kansai/">Kansai</a><span class="cat__slash">/</span><a href="https://www.tokyoweekender.com/category/travel/">Travel</a><span class="cat__slash">/</span><a href="https://www.tokyoweekender.com/category/tw-collabs/">TW Collabs</a>
</div>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/02/iseshima-soul-japan/">
<h4 class="related__list__title">Iseshima: The Soul of Japan</h4>
</a>
<p class="related__auther__neme"><a href="">By David McElhinney</a></p>
</div>
</li>
<li class="related__list__item">
<a href="https://www.tokyoweekender.com/2022/02/tsumagoi/">
<div class="related__img">
<img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/01/Tsumagoi-travel_2.jpg" class="attachment-600x800 size-600x800 wp-post-image lazyload">
<div class="home__article__img__hover">
<p>Japan has its own version of Germany&#8217;s Romantic Road, which runs for around 350 kilometers from Ueda in Nagano Prefecture, across Gunma Prefecture and on to Utsunomiya in Tochigi Prefecture. Reminiscent of&hellip;</p>
</div>
</div>
</a>
<div class="related__categpry">
<a href="https://www.tokyoweekender.com/category/art_and_culture/japanese-culture/">Japanese Culture</a><span class="cat__slash">/</span><a href="https://www.tokyoweekender.com/category/travel/">Travel</a>
</div>
<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/02/tsumagoi/">
<h4 class="related__list__title">Shout “I Love You” From the Cabbage Fields of Tsumagoi</h4>
</a>
<p class="related__auther__neme"><a href="">By Louise George Kittaka</a></p>
</div>
</li>
</ul>
</div>
</div>

<div class="related__wrap partner__content__wrap">
<div class="article__inner__wrap">
<h3 class="related__title">Check Out Some Of Our Partner Content</h3>
<ul class="related__list">
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2022/02/iseshima-soul-japan/">
<div class="related__img">
<noscript><img width="600" height="402" src="https://www.tokyoweekender.com/wp-content/uploads/2022/02/Feature-image.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/02/Feature-image.jpg 1533w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/Feature-image-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/Feature-image-768x514.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/Feature-image-1100x736.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/Feature-image-600x402.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="402" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 402'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20402%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/02/Feature-image.jpg 1533w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/Feature-image-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/Feature-image-768x514.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/Feature-image-1100x736.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/02/Feature-image-600x402.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/02/Feature-image.jpg"> <div class="home__article__img__hover">
<p>
Iseshima, a fractured peninsula which hooks into the Pacific Ocean from eastern Mie Prefecture, is best known for its eponymous shrine, Ise Jingu, the abode of the Shinto gods. Beyond its rich&hellip; </p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/travel/travel-regions/kansai/"> Kansai </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/travel/"> Travel </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-collabs/"> TW Collabs </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/02/iseshima-soul-japan/">
<h4 class="related__list__title">Iseshima: The Soul of Japan</h4>
</a>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2022/02/tamana-city/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/01/TamanaCIty.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/01/TamanaCIty.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/TamanaCIty-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/TamanaCIty-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/TamanaCIty-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/TamanaCIty-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/01/TamanaCIty.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/TamanaCIty-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/TamanaCIty-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/TamanaCIty-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/TamanaCIty-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/01/TamanaCIty.jpg"> <div class="home__article__img__hover">
<p>
To Kumamoto City’s northwest, facing the Ariake Sea lies Tamana, a small city of about 67,000 people. Its fortuitous geographical position means it can be reached from Fukuoka, Saga, Oita and Nagasaki&hellip; </p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/travel/travel-regions/kyushu/"> Kyushu </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/travel/"> Travel </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-collabs/"> TW Collabs </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/02/tamana-city/">
<h4 class="related__list__title">How to Spend 48 Hours in Tamana City</h4>
</a>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2022/02/3-gorgeous-nagasaki-accommodations-labelled-sakura-quality/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2022/01/fukudaya-unzen-shirokumo-no-yu-bath-e1642095840791.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/01/fukudaya-unzen-shirokumo-no-yu-bath-e1642095840791.jpg 1512w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/fukudaya-unzen-shirokumo-no-yu-bath-e1642095840791-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/fukudaya-unzen-shirokumo-no-yu-bath-e1642095840791-768x513.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/fukudaya-unzen-shirokumo-no-yu-bath-e1642095840791-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/fukudaya-unzen-shirokumo-no-yu-bath-e1642095840791-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2022/01/fukudaya-unzen-shirokumo-no-yu-bath-e1642095840791.jpg 1512w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/fukudaya-unzen-shirokumo-no-yu-bath-e1642095840791-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/fukudaya-unzen-shirokumo-no-yu-bath-e1642095840791-768x513.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/fukudaya-unzen-shirokumo-no-yu-bath-e1642095840791-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2022/01/fukudaya-unzen-shirokumo-no-yu-bath-e1642095840791-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2022/01/fukudaya-unzen-shirokumo-no-yu-bath-e1642095840791.jpg"> <div class="home__article__img__hover">
<p>
Depending on your travel style, accommodation can be a mere necessity, just a pillow on which to rest your head. Alternatively, accommodation can be a genuine cultural travel experience, a destination in&hellip; </p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/travel/accommodation/"> Accommodation </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/nagasaki/"> Nagasaki </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-collabs/"> TW Collabs </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2022/02/3-gorgeous-nagasaki-accommodations-labelled-sakura-quality/">
<h4 class="related__list__title">3 Gorgeous Nagasaki Stays Labeled Sakura Quality</h4>
</a>
</div>
</li>
</ul>
</div>
</div>
</div>

<div class="detail__article__share">
<ul class="share__list">
<li class="share__list__item">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-share.svg" alt="SHARE" />
<span class="share__text">SHARE</span>
 </li>

<li class="share__list__item">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tokyoweekender.com/2022/02/oiso-kanagawa/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-facebook-wh.svg" alt="facebook" />
</a>
</li>

<li class="share__list__item">
<a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2022/02/oiso-kanagawa/&text=An Undisturbed Seaside Getaway in Oiso" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-twitter-wh.svg" alt="twitter" />
</a>
</li>

<li class="share__list__item">
<a href="http://www.linkedin.com/shareArticle?url=https://www.tokyoweekender.com/2022/02/oiso-kanagawa/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-linkedin-wh.svg" alt="likedin" />
</a>
</li>

<li class="share__list__item">
<a href="http://www.pinterest.com/pin/create/button/?url=https://www.tokyoweekender.com/2022/02/oiso-kanagawa/media=https://www.tokyoweekender.com/wp-content/uploads/2022/02/TW.Oiso_.Yoshida4.jpgdescription=An Undisturbed Seaside Getaway in Oiso" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-pinterest-wh.svg" alt="pinterest" />
</a>
</li>
</ul>
</div>
</div>
</div>
<script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js"></script> </div>
</div> 
</div> 

<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/footer.css?20210629">
<footer class="footer__wrap">
<div class="footer__main">

<div class="footer__logo">
<img class="footer__copyright__img" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/footer-icon.svg" alt="Tokyo Weekender">
</div>

<div class="footer__sns__area">
<div class="footer__sns__title">
<p>CONNECT WITH US</p>
</div>
<div class="footer__sns__list">
<ul>

<li class="footer__sns__list__item">
<a href="https://www.facebook.com/tokyo.weekender" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-facebook-br.svg" alt="facebook">
</a>
</li>

<li class="footer__sns__list__item">
<a href="https://twitter.com/Tokyo_Weekender" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-awesome-twitter-br.svg" alt="twitter">
</a>
</li>

<li class="footer__sns__list__item">
<a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-instagram-br.svg" alt="instagram">
</a>
</li>

<li class="footer__sns__list__item">
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-linkedin-br.svg" alt="likedin">
</a>
</li>

<li class="footer__sns__list__item">
<a href="https://www.pinterest.jp/tokyoweekender/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-pinterest-br.svg" alt="pinterest">
</a>
</li>
</ul>
</div>
</div>

<div class="footer__copyright">
<p>© 2020 - 2021 Tokyo Weekender<br>All rights reserved. Unauthorized reproduction prohibited.</p>
</div>

<div class="footer__offer">
<p>Powered by <a href="https://engawa.global/en/" target="_blank" rel="noopener noreferrer">ENGAWA Co., Ltd.</a></p>
</div>
</div>

<div class="footer__menu">
<ul class="footer__navigation">
<li class="footer__navigation__item">
<a href="/advertise/">ADVERTISE WITH US</a>
</li>
<li class="footer__navigation__item">
<a href="/magazine-2/">ABOUT US</a>
</li>
<li class="footer__navigation__item">
<a href="/magazine-2/">CONTACT US</a>
</li>
<li class="footer__navigation__item">
<a href="/subscribe/">SUBSCRIBE (定期購読)</a>
</li>
<li class="footer__navigation__item">
<a href="/pickup-a-copy/">PICK UP A COPY</a>
</li>
<li class="footer__navigation__item">
<a href="/privacy-policy/">PRIVACY POLICY</a>
</li>
<li class="footer__navigation__item">
<a href="/act-specified-commercial-transactions/">TERMS & CONDITIONS</a>
</li>
</ul>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/js/jquery.easy-sidebar-menu-widget.min.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2022\/02\/oiso-kanagawa\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2022\/02\/oiso-kanagawa\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/underscore.min.js?ver=1.8.3' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app.min.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=4.9.18' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-embed.min.js?ver=4.9.18' defer charset='UTF-8'></script>

<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>

<style type='text/css'>
.su-row {
	clear: both;
	zoom: 1;
	margin-top: 0;
	margin-bottom: 0;
}
</style>

<script>
	(function($) {
		$('input[name="subscribe"]').on('click', function() {
			if ($('input[name="FNAME"]').val() != "" && $('input[name="EMAIL"]').val() != "" && $('input[name="MMERGE3"]').val() != "") {
				gtag('event', 'conversion', {
					'send_to': 'AW-757588398/qCpcCPua35YBEK7Dn-kC'
				});
			}
		});

		var isScrolling = 0
		var timeoutId
		window.addEventListener("touchmove", function() {
			isScrolling = 1
			clearTimeout(timeoutId)
			timeoutId = setTimeout(function() {
				isScrolling = 0
			}, 500)
		})
		jQuery('a').click(function() {
			if (isScrolling) {
				return false
			}
		})
	})(jQuery);
</script>

<script src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app__tw.js?20210629"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6ded31390ca07ff3","token":"a4757e4de4384d7f9fed26eaf359733c","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>