<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta name="google-site-verification" content="pbPArapbVYRdZuDZI1UW3kCEQMORUcTFtxU_fK4DESg" />
<link href="https://fonts.googleapis.com/css2?family=Jost:wght@300;400;500;600;700&amp;display=swap" rel="stylesheet">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.tokyoweekender.com/xmlrpc.php">
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//0.gravatar.com/" />
<link rel="dns-prefetch" href="//2.gravatar.com/" />
<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Trainspotting in Tokyo: The 5 Best Places For Railway Photography in the City | Tokyo Weekender</title>

<meta name="description" content="Part of daily life for some, an obsession for others. From metro and monorail to shinkansen, Japanese trains certainly are a sight to behold." />
<meta name="robots" content="noodp" />
<link rel="canonical" href="https://www.tokyoweekender.com/2021/01/railway-photography-5-best-places-trainspotting-tokyo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trainspotting in Tokyo: The 5 Best Places For Railway Photography in the City | Tokyo Weekender" />
<meta property="og:description" content="Part of daily life for some, an obsession for others. From metro and monorail to shinkansen, Japanese trains certainly are a sight to behold." />
<meta property="og:url" content="https://www.tokyoweekender.com/2021/01/railway-photography-5-best-places-trainspotting-tokyo/" />
<meta property="og:site_name" content="Tokyo Weekender" />
<meta property="article:publisher" content="https://www.facebook.com/tokyo.weekender/" />
<meta property="article:tag" content="Akihabara station" />
<meta property="article:tag" content="Chuo line" />
<meta property="article:tag" content="japan trains" />
<meta property="article:tag" content="Kanda river" />
<meta property="article:tag" content="Keise line" />
<meta property="article:tag" content="Kitte" />
<meta property="article:tag" content="Kitte department stores" />
<meta property="article:tag" content="Marunouchi line" />
<meta property="article:tag" content="Ochanomizu station" />
<meta property="article:tag" content="Sobu line" />
<meta property="article:tag" content="trains" />
<meta property="article:tag" content="trainspotting" />
<meta property="article:tag" content="Yanaka cemetery" />
<meta property="article:section" content="Guides &amp; Insights" />
<meta property="article:published_time" content="2021-01-20T12:03:34+09:00" />
<meta property="article:modified_time" content="2021-01-20T13:25:51+09:00" />
<meta property="og:updated_time" content="2021-01-20T13:25:51+09:00" />
<meta property="og:image" content="https://www.tokyoweekender.com/wp-content/uploads/2021/01/2020-09-13-052637953-e1611045647453.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Part of daily life for some, an obsession for others. From metro and monorail to shinkansen, Japanese trains certainly are a sight to behold." />
<meta name="twitter:title" content="Trainspotting in Tokyo: The 5 Best Places For Railway Photography in the City | Tokyo Weekender" />
<meta name="twitter:site" content="@Tokyo_Weekender" />
<meta name="twitter:image" content="https://www.tokyoweekender.com/wp-content/uploads/2021/01/2020-09-13-052637953-e1611045647453.jpg" />
<meta name="twitter:creator" content="@Tokyo_Weekender" />

<link rel='dns-prefetch' href='//www.tokyoweekender.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Feed" href="https://www.tokyoweekender.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Comments Feed" href="https://www.tokyoweekender.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Trainspotting in Tokyo: The 5 Best Places For Railway Photography in the City Comments Feed" href="https://www.tokyoweekender.com/2021/01/railway-photography-5-best-places-trainspotting-tokyo/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoweekender.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-font-icons-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/iconfonts.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/frontend.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/dyncss.css?ver=4.7.7' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>
.mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6,.entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3,.entry-content  .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6{ font-family: 'Montserrat', Helvetica, Arial, sans-serif;}.mec-event-content p, .mec-wrap p { font-family: 'Lora',sans-serif; font-weight:300;}.mec-wrap.colorskin-custom .mec-color, .mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing > li:hover a, .mec-wrap.colorskin-custom .mec-color-hover:hover, .mec-wrap.colorskin-custom .mec-color-before *:before ,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-controls .owl-buttons i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover, .colorskin-custom .mec-events-meta-group-countdown .mec-end-counts h3,.mec-calendar .mec-calendar-side .mec-next-month i,.mec-wrap .mec-totalcal-box i,.mec-calendar .mec-event-article .mec-event-title a:hover,.mec-attendees-list-details .mec-attendee-profile-link a:hover, .mec-next-event-details li i,.mec-next-event-details a{color: #ef2673}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar:not(.mec-event-calendar-classic) .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .flip-clock-wrapper ul li a div div.inn,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel,.mec-event-countdown-style3 .mec-event-date,#wrap .mec-wrap article.mec-event-countdown-style1,.mec-event-countdown-style1 .mec-event-countdown-part3 a.mec-event-button,.mec-wrap .mec-event-countdown-style2{background-color: #ef2673;}.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day, .mec-wrap.colorskin-custom .mec-border-color, .mec-wrap.colorskin-custom .mec-border-color-hover:hover, .colorskin-custom .mec-single-event .mec-frontbox-title:before, .colorskin-custom .mec-single-event .mec-events-meta-group-booking form > h4:before, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel:after{border-color: #ef2673;}.mec-event-countdown-style3 .mec-event-date:after{border-bottom-color:#ef2673;}.mec-wrap article.mec-event-countdown-style1 .mec-event-countdown-part2:after{border-color: transparent transparent transparent #ef2673;}
</style>
<link rel='stylesheet' id='mec-custom-google-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C+700%2C+%7CLora%3A700%2C+700%2C+700%2C+700%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='bogo-css' href='https://www.tokyoweekender.com/wp-content/plugins/bogo/includes/css/style.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-sidebar-menu-widget-css-css' href='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/css/easy-sidebar-menu-widget.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.93' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css' href='https://www.tokyoweekender.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-cart.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css' href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/app.css?date=20181117' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css' href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css' href='https://www.tokyoweekender.com/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.7.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/plugins/map.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/frontend.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/events.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/owl-carousel/owl.carousel.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-a11y.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.tokyoweekender.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.93' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=places&#038;ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-1":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?ver=2.2.0' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SnazzyDataForSnazzyMaps = [];
SnazzyDataForSnazzyMaps={"id":134,"name":"light dream","description":"Light coloured map, works great with most tones and colours","url":"https:\/\/snazzymaps.com\/style\/134\/light-dream","imageUrl":"https:\/\/snazzy-maps-cdn.azureedge.net\/assets\/134-light-dream.png?v=20170315063114","json":"[\r\n\t{\r\n\t\t\"featureType\": \"landscape\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFBB00\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": 43.400000000000006\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 37.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.highway\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFC200\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -61.8\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 45.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.arterial\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 51.19999999999999\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.local\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 52\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"water\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#0078FF\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -13.200000000000003\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 2.4000000000000057\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"poi\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#00FF6A\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -1.0989010989011234\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 11.200000000000017\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t}\r\n]","views":167494,"favorites":538,"createdBy":{"name":"Roberta","url":null},"createdOn":"2014-09-12T02:01:26.33","tags":["light","simple"],"colors":["multi"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/snazzy-maps/snazzymaps.js?ver=1.1.3' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2021\/01\/railway-photography-5-best-places-trainspotting-tokyo\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.tokyoweekender.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.0.1' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://use.typekit.net/cvs7iom.js' defer charset='UTF-8'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.7.7'></script>
<link rel='https://api.w.org/' href='https://www.tokyoweekender.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoweekender.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoweekender.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.7.7" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='shortlink' href='https://www.tokyoweekender.com/?p=179340' />
<link rel="alternate" type="application/json+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2021%2F01%2Frailway-photography-5-best-places-trainspotting-tokyo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2021%2F01%2Frailway-photography-5-best-places-trainspotting-tokyo%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { margin:1px; }
	.g-15 { margin:1px; }
	.g-16 { margin:1px; }
	.g-17 { margin:1px; }
	.g-18 { margin:1px; }
	.g-19 { margin:1px; }
	.g-20 { margin:1px; }
	.g-21 { margin:1px; }
	.g-22 { margin:1px; }
	.g-23 { margin:1px; }
	.g-24 { margin:1px; }
	.g-25 { margin:1px; }
	.g-28 { margin:1px; }
	.g-29 { margin:1px; }
	.g-30 { margin:1px; }
	.g-31 { margin:1px; }
	.g-32 { margin:1px; }
	.g-33 { margin:1px; }
	.g-34 { margin:1px; }
	.g-35 { margin:1px; }
	.g-36 { margin:1px; }
	.g-37 { margin:1px; }
	.g-38 { margin:1px; }
	.g-39 { margin:1px; }
	.g-40 { margin:1px; }
	.g-41 { margin:1px; }
	.g-42 { margin:1px; }
	.g-43 { margin:1px; }
	.g-44 { margin:1px; }
	.g-45 { margin:1px; }
	.g-46 { margin:1px; }
	.g-47 { margin:1px; }
	.g-48 { margin:1px; }
	.g-49 { margin:1px; }
	.g-50 { margin:1px; }
	.g-51 { margin:1px; }
	.g-52 { margin:1px; }
	.g-53 { margin:1px; }
	.g-54 { margin:1px; }
	.g-55 { margin:1px; }
	.g-56 { margin:1px; }
	.g-57 { margin:1px; }
	.g-58 { margin:1px; }
	.g-59 { margin:1px; }
	.g-60 { margin:1px; }
	.g-61 { margin:1px; }
	.g-62 { margin:1px; }
	.g-63 { margin:1px; }
	.g-64 { margin:1px; }
	.g-65 { margin:1px; }
	.g-66 { margin:1px; }
	.g-67 { margin:1px; }
	.g-68 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>

<style>:root {
			--lazy-loader-animation-duration: 300ms;
		}
		  
		.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}


		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
			transition: opacity var(--lazy-loader-animation-duration);
		}</style><noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.tokyoweekender.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '179340';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Trainspotting+in+Tokyo%3A+The+5+Best+Places+For+Railway+Photography+in+the+City';
	window._wp_rp_post_tags = ['akihabara+station', 'marunouchi+line', 'chuo+line', 'ochanomizu+station', 'japan+trains', 'sobu+line', 'kanda+river', 'trains', 'keise+line', 'trainspotting', 'kitte', 'yanaka+cemetery', 'kitte+department+stores', 'guides+%26amp%3B+insights', 'news+%26amp%3B+opinion', 'things+to+do+in+kanto', 'tokyo+life', 'citi', 'train', 'japanes', 'tokyo', 'railwai', 'photoshoot', 'model', 'travel', 'photographi', 'daili', 'life', 'bento', 'eat', 'holidai', 'japan'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style> 
<link rel="stylesheet" href="https://use.typekit.net/cvs7iom.css">

<script>
		(function(w, d, s, l, i){
			w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
			var f = d.getElementsByTagName(s)[0], j=d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-T9KSQXR');
	</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-757588398"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-757588398');
	</script>
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/header.css?20200112">
</head>
<body class="post-template-default single single-post postid-179340 single-format-standard en-US social_black-off wpb-js-composer js-comp-ver-5.0.1 vc_responsive" data-themeurl="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9KSQXR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header__wrap">
<div class="header__top">

<div class="header__top__left">
<div id="menuOpen" class="menu__icon">
<div></div>
<div></div>
<div></div>
</div>
<a href="https://www.facebook.com/tokyo.weekender" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__facebook.svg" alt=""></a>
<a href="https://twitter.com/Tokyo_Weekender" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__twitter.svg" alt=""></a>
<a href="https://www.instagram.com/tokyoweekender/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__instagram.svg" alt=""></a>
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__linkedinin.svg" alt=""></a>
<a href="https://www.pinterest.jp/tokyoweekender/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__pinterest.svg" alt=""></a>
<a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__youtube.svg" alt=""></a>
</div>

<div class="header__top__center">
<a href="/">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/tw__logo.png" alt="" class="tw__logo__pc">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/tw__logo__sp.png" alt="" class="tw__logo__sp">
</a>
</div>

<div class="header__top__right">
<form method="get" action="https://www.tokyoweekender.com/" class="search__form">
<label>
<input name="s" type="text">
<div id="search__sign" class="search__sign">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__search.svg" alt="">
<span>SEARCH</span>
</div>
</label>
</form>
</div>
</div>

<div class="header__bottom">
<ul id="menu-tw-main-menu_new" class="header__bottom__list"><li id="menu-item-117037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117037"><a href="https://www.tokyoweekender.com/tokyo-life/">TOKYO LIFE</a><ul class="header__bottom__list__more"> <li id="menu-item-118389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118389"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/">Neighborhoods</a></li>
<li id="menu-item-116473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116473"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/">News &#038; Opinion</a></li>
<li id="menu-item-118390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118390"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/">Guides &#038; Insights</a></li>
<li id="menu-item-116820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116820"><a href="https://www.tokyoweekender.com/health-and-beauty/">Health &#038; Beauty</a></li>
<li id="menu-item-116472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116472"><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/">Schools &#038; Education</a></li>
</ul></li>
<li id="menu-item-116817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116817"><a href="https://www.tokyoweekender.com/art-and-culture/">ART &#038; CULTURE</a></li>
<li id="menu-item-135960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135960"><a href="https://www.tokyoweekender.com/travel/">TRAVEL</a><ul class="header__bottom__list__more"> <li id="menu-item-135961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135961"><a>Regions</a><ul class="header__bottom__list__sub"> <li id="menu-item-135967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135967"><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li>
<li id="menu-item-135962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135962"><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li>
<li id="menu-item-135963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135963"><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li>
<li id="menu-item-135964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135964"><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li>
<li id="menu-item-137873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137873"><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li>
<li id="menu-item-135965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135965"><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li>
<li id="menu-item-163318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163318"><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li>
<li id="menu-item-135966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135966"><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li>
<li id="menu-item-147599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147599"><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li>
</ul></li>
<li id="menu-item-135970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135970"><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li>
<li id="menu-item-178025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178025"><a href="https://www.tokyoweekender.com/category/travel/seasonal-recommendations/">Seasonal</a></li>
<li id="menu-item-178026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178026"><a href="https://www.tokyoweekender.com/category/travel/prefecture-spotlight/">Prefecture Spotlight</a></li>
</ul></li>
<li id="menu-item-116733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116733"><a href="https://www.tokyoweekender.com/food-and-drinks/">FOOD &#038; DRINKS</a><ul class="header__bottom__list__more"> <li id="menu-item-178027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178027"><a href="https://www.tokyoweekender.com/category/food-and-drinks/restaurants-and-bars/">Restaurants &#038; Bars</a></li>
<li id="menu-item-178028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178028"><a href="https://www.tokyoweekender.com/category/food-and-drinks/recipes/">Recipes</a></li>
</ul></li>
<li id="menu-item-116551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116551"><a href="https://www.tokyoweekender.com/events-calendar/">EVENTS</a></li>
<li id="menu-item-146648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146648"><a href="https://www.tokyoweekender.com/category/tw-community/">TW COMMUNITY</a><ul class="header__bottom__list__more"> <li id="menu-item-178030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178030"><a href="https://www.tokyoweekender.com/2020/10/tw-social-what-we-got-up-to-in-september-2020/">TW Social</a></li>
<li id="menu-item-178031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178031"><a href="https://tokyoweekender.com/insiders-club-2/?utm_source=slider&#038;utm_medium=banner&#038;utm_campaign=insidersclub">TW Insider&#8217;s Club</a></li>
<li id="menu-item-178032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178032"><a href="https://www.tokyoweekender.com/category/tw-creatives/">TW Creatives</a></li>
<li id="menu-item-178033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178033"><a href="https://www.tokyoweekender.com/tw-together/">TW Together</a></li>
</ul></li>
<li id="menu-item-178066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178066"><a href="https://www.tokyoweekender.com/tw-holiday-gift-guide/">TW<br> GIFT GUIDE</a></li>
<li id="menu-item-178067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178067"><a href="https://www.tokyoweekender.com/tw-winter-getaways/">TW WINTER<br> GETAWAYS</a></li>
<li id="menu-item-119866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119866"><a href="https://www.tokyoweekender.com/the-concierge/">THE CONCIERGE</a></li>
<li id="menu-item-116797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116797"><a href="https://www.tokyoweekender.com/magazine-2/">MAGAZINE</a><ul class="header__bottom__list__more"> <li id="menu-item-178034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178034"><a target="_blank" href="https://www.tokyoweekender.com/wp-content/uploads/2020/12/Dec_Jan_2020_Web.pdf">Read the latest issue</a></li>
<li id="menu-item-144391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144391"><a href="https://www.tokyoweekender.com/archive/">Archives</a></li>
<li id="menu-item-117034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117034"><a href="https://www.tokyoweekender.com/advertise/">Advertise</a></li>
<li id="menu-item-116807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116807"><a href="https://www.tokyoweekender.com/pickup-a-copy/">Pick Up a Copy</a></li>
<li id="menu-item-116806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116806"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe</a></li>
</ul></li>
</ul> </div>

<div id="openedMenu" class="open__menu">
<nav class="mobile__menu">
<div id="menuClose" class="mobile__menu__top">
<div></div>
<div></div>
</div>
<div class="mobile__menu__content">
<ul id="menu-tw-main-menu_new-1" class="mobile__menu__list"><li class="menu-item menu-item-117037 menu-item-has-children"><a href="https://www.tokyoweekender.com/tokyo-life/">TOKYO LIFE</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-118389 "><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/">Neighborhoods</a></li><li class="menu-item menu-item-116473 "><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/">News & Opinion</a></li><li class="menu-item menu-item-118390 "><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/">Guides & Insights</a></li><li class="menu-item menu-item-116820 "><a href="https://www.tokyoweekender.com/health-and-beauty/">Health &#038; Beauty</a></li><li class="menu-item menu-item-116472 "><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/">Schools & Education</a></li></ul></li><li class="menu-item menu-item-116817 "><a href="https://www.tokyoweekender.com/art-and-culture/">ART &#038; CULTURE</a></li><li class="menu-item menu-item-135960 menu-item-has-children"><a href="https://www.tokyoweekender.com/travel/">TRAVEL</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-135961 menu-item-has-children"><a class="menu__dropdown">Regions</a><ul class="mobile__menu__list__sub"><li class="menu-item menu-item-135967 "><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li><li class="menu-item menu-item-135962 "><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li><li class="menu-item menu-item-135963 "><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li><li class="menu-item menu-item-135964 "><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li><li class="menu-item menu-item-137873 "><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li><li class="menu-item menu-item-135965 "><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li><li class="menu-item menu-item-163318 "><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li><li class="menu-item menu-item-135966 "><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li><li class="menu-item menu-item-147599 "><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li></ul></li><li class="menu-item menu-item-135970 "><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li><li class="menu-item menu-item-178025 "><a href="https://www.tokyoweekender.com/category/travel/seasonal-recommendations/">Seasonal</a></li><li class="menu-item menu-item-178026 "><a href="https://www.tokyoweekender.com/category/travel/prefecture-spotlight/">Prefecture Spotlight</a></li></ul></li><li class="menu-item menu-item-116733 menu-item-has-children"><a href="https://www.tokyoweekender.com/food-and-drinks/">FOOD &#038; DRINKS</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-178027 "><a href="https://www.tokyoweekender.com/category/food-and-drinks/restaurants-and-bars/">Restaurants & Bars</a></li><li class="menu-item menu-item-178028 "><a href="https://www.tokyoweekender.com/category/food-and-drinks/recipes/">Recipes</a></li></ul></li><li class="menu-item menu-item-116551 "><a href="https://www.tokyoweekender.com/events-calendar/">EVENTS</a></li><li class="menu-item menu-item-146648 menu-item-has-children"><a href="https://www.tokyoweekender.com/category/tw-community/">TW COMMUNITY</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-178030 "><a href="https://www.tokyoweekender.com/2020/10/tw-social-what-we-got-up-to-in-september-2020/">TW Social</a></li><li class="menu-item menu-item-178031 "><a href="https://tokyoweekender.com/insiders-club-2/?utm_source=slider&utm_medium=banner&utm_campaign=insidersclub">TW Insider's Club</a></li><li class="menu-item menu-item-178032 "><a href="https://www.tokyoweekender.com/category/tw-creatives/">TW Creatives</a></li><li class="menu-item menu-item-178033 "><a href="https://www.tokyoweekender.com/tw-together/">TW Together</a></li></ul></li><li class="menu-item menu-item-178066 "><a href="https://www.tokyoweekender.com/tw-holiday-gift-guide/">TW<br> GIFT GUIDE</a></li><li class="menu-item menu-item-178067 "><a href="https://www.tokyoweekender.com/tw-winter-getaways/">TW WINTER<br> GETAWAYS</a></li><li class="menu-item menu-item-119866 "><a href="https://www.tokyoweekender.com/the-concierge/">THE CONCIERGE</a></li><li class="menu-item menu-item-116797 menu-item-has-children"><a href="https://www.tokyoweekender.com/magazine-2/">MAGAZINE</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-178034 "><a href="https://www.tokyoweekender.com/wp-content/uploads/2020/12/Dec_Jan_2020_Web.pdf">Read the latest issue</a></li><li class="menu-item menu-item-144391 "><a href="https://www.tokyoweekender.com/archive/">Archives</a></li><li class="menu-item menu-item-117034 "><a href="https://www.tokyoweekender.com/advertise/">Advertise</a></li><li class="menu-item menu-item-116807 "><a href="https://www.tokyoweekender.com/pickup-a-copy/">Pick Up a Copy</a></li><li class="menu-item menu-item-116806 "><a href="https://www.tokyoweekender.com/subscribe/">Subscribe</a></li></ul></li></ul>

<div class="mobile__menu__social">
<div class="mobile__menu__social__top">
<a href="https://www.facebook.com/tokyo.weekender" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__facebook.svg" alt=""></a>
<a href="https://twitter.com/Tokyo_Weekender" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__twitter.svg" alt=""></a>
<a href="https://www.instagram.com/tokyoweekender/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__instagram.svg" alt=""></a>
</div>
<div class="mobile__menu__social__bottom">
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__linkedinin.svg" alt=""></a>
<a href="https://www.pinterest.jp/tokyoweekender/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__pinterest.svg" alt=""></a>
<a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__youtube.svg" alt=""></a>
</div>
</div>
</div>
</nav>
</div>
</header>
<div id="mobile__search__wrap" class="mobile__search__wrap">
<div id="mobile__search__bg" class="mobile__search__bg"></div>
<div class="mobile__search">
<form action="https://www.tokyoweekender.com/" class="mobile__search__form">
<div id="mobile__search__close" class="mobile__search__close"></div>
<p>Enter your search query</p>
<input name="s" type="text" class="mobile__search__input">
<input type="submit" value="GO" class="mobile__search__submit">
</form>
</div>
</div>
<div class="header__margin"></div>
<div id="barba-wrapper">
<div class="barba-container">

<div data-infinite="on">

<link href="https://fonts.googleapis.com/css2?family=Jost:wght@300;400;500;600;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@300;400;700&display=swap" rel="stylesheet">
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/homepage.css?1611152474">
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/detail.css?1611152474">
<div class="detail__wrap">
<div class="detail__container">

<div class="detail__article__subinfo">
<div class="detail__article__subinfo__inner">

<div class="detail__article__category">
<a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/" class="parent__category"> Guides &amp; Insights </a><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/" class="child__category">News &amp; Opinion</a><a href="https://www.tokyoweekender.com/category/things-to-do-in-kanto/" class="child__category">Things to do in Kanto</a><a href="https://www.tokyoweekender.com/category/tokyo-life/" class="child__category">Tokyo Life</a> </div>

<div class="detail__article__date">
<span class="detail__article__states__text">Published</span>
<span class="detail__article__date__text">January 20, 2021</span>
</div>
</div>
</div>

<div class="detail__article__wrap">

<div class="detail__breadcrumb">
<span class="detail__breadcrumb__item"><a href="https://www.tokyoweekender.com">TOP</a></span><span class="detail__breadcrumb__item"><a href="https://www.tokyoweekender.com/category/tokyo-life/">Tokyo Life</a></span>Trainspotting in Tokyo: The 5 Best Places For Railway Photography in the City<span class="detail__breadcrumb__item"><a href=""></a></span> </div>

<div class="article__mv__block">
<img src="https://www.tokyoweekender.com/wp-content/uploads/2021/01/monorail.jpg" alt="" />
</div>

<div class="article__title__wrap">
<div class="article__inner__wrap">

<div class="article__category__wrap">
<span class="article__category__item">
<a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/"> Guides &amp; Insights </a>
</span>
<span class="article__category__item">
<a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/"> News &amp; Opinion </a>
</span>
<span class="article__category__item">
<a href="https://www.tokyoweekender.com/category/things-to-do-in-kanto/"> Things to do in Kanto </a>
</span>
 <span class="article__category__item">
<a href="https://www.tokyoweekender.com/category/tokyo-life/"> Tokyo Life </a>
</span>
</div>

<div>
<h1 class="article__title">Trainspotting in Tokyo: The 5 Best Places For Railway Photography in the City</h1>
</div>

<div>
<h2 class="article__sub__title">Part of daily life for some, an obsession for others, Japanese trains certainly are a sight to behold</h2>
</div>

<p class="author__name">By <a href="">Cole Lubchenko</a></p>
<div class="author__wrap">

<div class="author__img">
<noscript><img src="https://www.tokyoweekender.com/wp-content/uploads/2021/01/Cole-Lubchenko-Profile-Picture-300x300.jpg" width="200" height="200" alt="Cole Lubchenko" class="avatar avatar-200 wp-user-avatar wp-user-avatar-200 alignnone photo"></noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 200'%3E%3C/svg%3E" width="200" height="200" alt="Cole Lubchenko" class="avatar avatar-200 wp-user-avatar wp-user-avatar-200 alignnone photo lazyload" data-src="https://www.tokyoweekender.com/wp-content/uploads/2021/01/Cole-Lubchenko-Profile-Picture-300x300.jpg"> </div>

<p class="author__name">By <a href="https://www.tokyoweekender.com/author/cole-lubchenko/">Cole Lubchenko</a></p>
</div>
</div>
</div>

<div class="article__content">
<div class="article__inner__wrap">
<p><span style="font-weight: 400;">For most Tokyoites, trains are just another part of daily life. They are a means of getting to the office and back, and on occasion carrying you to a nearby town for a&nbsp;short trip. For others though, trains are an obsession; they are the subjects of #<a href="https://www.instagram.com/explore/tags/%E6%92%AE%E3%82%8A%E9%89%84/">trainspotting</a>&nbsp;(or <em>toritetsu</em> in Japanese) weekend photoshoots, and holidays revolve around riding unique and scenic trains across Japan. Riding trains, photographing trains, eating exclusive train station bentos, collecting train merch, and learning about the technical details of each specific model are just some of the activities that these train-lovers enjoy.&nbsp;</span></p>
<p><span style="font-weight: 400;">While I certainly don’t know all of the train models, liveries, or jingles of each train line, I can still appreciate the convenience of trains in Japan, and I definitely enjoy taking the scenic local routes when I travel. Whether it is a charming one-man train or a sleek and modern shinkansen, I often find myself impressed by the practicality of Japan’s favorite mode of transportation.&nbsp;</span></p>
<p><span style="font-weight: 400;">If there is one place in Japan where you can see a vast variety of trains, it is Tokyo. This list doesn&#8217;t aim for a detailed record of each train line, rather it suggests trainspotting locations that are emblematic of Tokyo’s impressive infrastructure and practical beauty.</span></p>
<figure id="attachment_179360" style="width: 800px" class="wp-caption alignnone"><noscript><img class="wp-image-179360 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2021/01/2020-09-13-052637953-e1611045647453.jpg" alt="Kanda station trainspotting" width="800" height="600"></noscript><img class="wp-image-179360 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 800 600'%3E%3C/svg%3E" alt="Kanda station trainspotting" width="800" height="600" data-src="https://www.tokyoweekender.com/wp-content/uploads/2021/01/2020-09-13-052637953-e1611045647453.jpg"><figcaption class="wp-caption-text">Photo by Cole Lubchenko</figcaption></figure>
<h2><strong>1. Kanda River between Ochanomizu Station and Akihabara Station</strong></h2>
<p><span style="font-weight: 400;">This location has a scenic city view with two train bridges and one line running parallel to the Kanda River. The red, yellow, and orange of the Marunouchi, JR Sobu, and JR Chuo lines make for a wonderful color combination if you are lucky enough to catch all three in one shot. No matter how many trains you get though, the balancing act between&nbsp;the river, the tiers of bridges, and the towering skyline will surely result&nbsp;in an interesting photo. Once you are finished watching the trains, head over to the former location of Manseibashi Station under the tracks of the JR Chuo Line. Here you will find an old scale model of the station, pop up shops, furniture stores, and even a craft beer brewery in the redbrick arches of the oddly named mAAch ecute shopping center. <a href="https://www.google.com/maps/place/Ochanomizu+Station/@35.6973399,139.76572,16.47z/data=!4m5!3m4!1s0x60188c19eafeb779:0xf69f1e715e53cb1f!8m2!3d35.6993854!4d139.7652479">Map</a></span><br>
<noscript><img class="alignnone wp-image-122218 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2017/07/Lower_part_of_JP_Tower-e1611051349375.jpg" alt="KITTE marunouchi" width="800" height="600"></noscript><img class="alignnone wp-image-122218 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 800 600'%3E%3C/svg%3E" alt="KITTE marunouchi" width="800" height="600" data-src="https://www.tokyoweekender.com/wp-content/uploads/2017/07/Lower_part_of_JP_Tower-e1611051349375.jpg"></p>
<h2>2. Kitte Building Rooftop Garden near Tokyo Station</h2>
<p><span style="font-weight: 400;">This former post office building turned shopping mall has a public access rooftop garden that is perfect for shinkansen-spotting. It offers a view of dozens of glistening shinkansen rolling in and out of the station per hour, in addition to all of Tokyo station’s above-ground tracks. You can also get a great view of the old Marunouchi side of Tokyo station. If you have never been to the Kitte Building, it is certainly worth checking out. There are lots of places that sell modern goods with Japanese aesthetic sensibility. There is also a free museum called Intermediateque which has a permanent exhibition of many natural history specimens collected by Tokyo University. <a href="https://www.google.com/maps/place/KITTE/@35.6796885,139.7640592,17z/data=!3m1!5s0x60188bfa360075d5:0xa230d50ac263a5b0!4m8!1m2!2m1!1sKitte+Building!3m4!1s0x60188bfa4ae94675:0x9f64e11ee9dc660a!8m2!3d35.6797978!4d139.7648724">Map</a></span></p>
<figure id="attachment_179382" style="width: 800px" class="wp-caption alignnone"><noscript><img class="wp-image-179382 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2021/01/monorail-odaiba-e1611050249839.jpg" alt="yurikamome loop" width="800" height="533"></noscript><img class="wp-image-179382 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 800 533'%3E%3C/svg%3E" alt="yurikamome loop" width="800" height="533" data-src="https://www.tokyoweekender.com/wp-content/uploads/2021/01/monorail-odaiba-e1611050249839.jpg"><figcaption class="wp-caption-text">Photo by Cole Lubchenko</figcaption></figure>
<h2>3. Yurikamome Line Loop from Rainbow Bridge</h2>
<p><span style="font-weight: 400;">I’m including this selection at the risk of offending train purists as the Yurikamome Line is actually not a rail line but instead runs on rubber-tired wheels on a concrete track. But i</span><span style="font-weight: 400;">t&#8217;s these rubber-tired wheels that allow the train to make the tight and steep loop up to the Rainbow Bridge. I recommend starting from Odaiba-Kaihinkoen station and walking the full length of the Rainbow Bridge before finally getting to the roller coaster-like loop on the opposite side of the bridge. Watching the Yurikamome Line’s automated people-movers wind up and down the 270 degree turn is like being at some kind of infrastructural Disneyland. If you have never walked across the bridge, it is quite an exciting walk with views of Tokyo that you can’t get from anywhere else. If you plan your walk during sunset, you will get to see the city lights turn on and maybe even see the silhouette of Mount Fuji against the Tokyo Skyline. <a href="https://www.google.com/maps/place/Rainbow+Bridge/@35.6361189,139.7607262,16.09z/data=!4m5!3m4!1s0x60188a309545656d:0x20fcbb1fa37a99af!8m2!3d35.6365636!4d139.7631446">Map</a></span></p>
<figure id="attachment_179390" style="width: 800px" class="wp-caption alignnone"><noscript><img class="wp-image-179390 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2021/01/trainspotting-4-e1611052144853.jpg" alt="Ynaka cemetery nippori station" width="800" height="600"></noscript><img class="wp-image-179390 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 800 600'%3E%3C/svg%3E" alt="Ynaka cemetery nippori station" width="800" height="600" data-src="https://www.tokyoweekender.com/wp-content/uploads/2021/01/trainspotting-4-e1611052144853.jpg"><figcaption class="wp-caption-text">Photo by Cole Lubchenko</figcaption></figure>
<h2>4. Intersecting JR and Keisei Lines from Yanaka Cemetery</h2>
<p><span style="font-weight: 400;">If it feels a bit weird to visit a cemetery to go train watching, that might be because it is.&nbsp; Luckily,&nbsp;Yanaka Cemetery,&nbsp;surrounded by several temples and famous for its cherry blossom street, is actually a rather popular spot to visit. If you are lucky, you will find some cute cats napping around the area. The cemetery is also famous for being the resting place of the last shogun of Japan, Tokugawa Yoshida, so make sure to see his burial place there. As for the trains, when you enter the cemetery from Nippori Station, make sure to stay to the side next to the tracks and try to catch a view of the intersecting trains with Tokyo Skytree towering over the retro buildings of Taito Ward in the background. <a href="https://www.google.com/maps/place/%E8%B0%B7%E4%B8%AD%E9%9C%8A%E5%9C%92/@35.7242612,139.7694835,17z/data=!3m1!4b1!4m5!3m4!1s0x60188c2acac1c13b:0x23941711c439d23f!8m2!3d35.7242569!4d139.7716722">Map</a></span></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CH97rqKAaPi/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;"></div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"></div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CH97rqKAaPi/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">A post shared by THE エキマエビル商店街（シブビルナウ） (@shibubill)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<h2>5. Tokaido Shinkansen from Kotsu Kaikan Building in Yurakucho</h2>
<p><span style="font-weight: 400;">The Tokyo Kotsu Kaikan Building near Yurakucho station is probably the best place to get a close-up view of a moving shinkansen in Tokyo. The building has an outdoor terrace garden on its third floor that is right at eye-level with the elevated shinkansen tracks at Yurakucho station. The trains are departing from, or arriving at, nearby Tokyo Station, so they aren’t moving too fast; this makes it easy to capture a nice photo. The terrace has short opening hours, so be sure to check them before visiting. After you are done train watching, you can head to one of the many restaurants and izakayas located under the brick arches that hold up the train tracks. <a href="https://www.google.com/maps/place/Tokyo+Kotsu+Kaikan+Building+Post+Office/@35.6748468,139.7624796,17z/data=!3m2!4b1!5s0x60188be53d8ba5a7:0x2860ae5e8d6bcd90!4m5!3m4!1s0x60188be5191d560b:0x27161e91ef33589e!8m2!3d35.6748425!4d139.7646683">Map</a></span></p>
<p><em>Any location you&#8217;d like to add to the list? Let us know in the comments!&nbsp;</em></p>
</div>
</div>

<div class="related__wrap top__picks__wrap">
<div class="article__inner__wrap">
<h3 class="related__title">Our Top Picks For You</h3>
<ul class="related__list">
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2021/01/whats-new-in-ginza-this-month-january-2021/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2021/01/adult-choc-mint-1.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2021/01/adult-choc-mint-1.jpg 1096w, https://www.tokyoweekender.com/wp-content/uploads/2021/01/adult-choc-mint-1-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2021/01/adult-choc-mint-1-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2021/01/adult-choc-mint-1-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2021/01/adult-choc-mint-1.jpg 1096w, https://www.tokyoweekender.com/wp-content/uploads/2021/01/adult-choc-mint-1-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2021/01/adult-choc-mint-1-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2021/01/adult-choc-mint-1-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2021/01/adult-choc-mint-1.jpg"> <div class="home__article__img__hover">
<p>
The Tokyo Metropolitan area’s state of emergency may have affected day to day proceedings in the capital. In Ginza, however, some upcoming events are slated to run through the emergency’s current end&hellip; </p>
</div>
</div>
</a>

 <div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/"> Guides &amp; Insights </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/"> Neighborhoods </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/new-in-tokyo/"> New in Tokyo </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tokyo-life/"> Tokyo Life </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2021/01/whats-new-in-ginza-this-month-january-2021/">
<h4 class="related__list__title">What’s New in Ginza This Month: January 2021</h4>
</a>
<p class="related__auther__neme">By <a href="https://www.tokyoweekender.com/author/david-mcelhinney/">David McElhinney</a></p>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2021/01/whats-new-odaiba-month-january-2021/">
<div class="related__img">
<noscript><img width="600" height="440" src="https://www.tokyoweekender.com/wp-content/uploads/2021/01/The-tree-of-resonating-colors-of-life_sub_05-e1610691174635.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt="Teamlab The tree of resonating colors of life"></noscript><img width="600" height="440" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 440'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt="Teamlab The tree of resonating colors of life" data-src="https://www.tokyoweekender.com/wp-content/uploads/2021/01/The-tree-of-resonating-colors-of-life_sub_05-e1610691174635.jpg"> <div class="home__article__img__hover">
<p>
While another state of emergency means that many large events are canceled or postponed, Odaiba still has quite a bit going on in the next few months. From giant glowing digital trees&hellip; </p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/"> Guides &amp; Insights </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/"> Neighborhoods </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/new-in-tokyo/"> New in Tokyo </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tokyo-life/"> Tokyo Life </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2021/01/whats-new-odaiba-month-january-2021/">
<h4 class="related__list__title">What’s New in Odaiba this Season: January &#038; February 2021</h4>
</a>
<p class="related__auther__neme">By <a href="https://www.tokyoweekender.com/author/cole-lubchenko/">Cole Lubchenko</a></p>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2021/01/17-things-to-do-in-tokyo-this-weekend-january-22-24/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2021/01/masks.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2021/01/masks.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2021/01/masks-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2021/01/masks-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2021/01/masks-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2021/01/masks-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2021/01/masks.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2021/01/masks-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2021/01/masks-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2021/01/masks-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2021/01/masks-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2021/01/masks.jpg"> <div class="home__article__img__hover">
<p>
As the second state of emergency hasn&#8217;t affected&nbsp;most cultural venues&#8217;&nbsp;business hours, you will still find many events happening around the city — from markets and unique exhibitors to illuminations and pop up&hellip; </p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/art_and_culture/entertainment-art_and_culture/"> Entertainment </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/"> Guides &amp; Insights </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tokyo-life/"> Tokyo Life </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2021/01/17-things-to-do-in-tokyo-this-weekend-january-22-24/">
<h4 class="related__list__title">17 Things To Do in Tokyo and at Home This Weekend: January 22-24</h4>
</a>
<p class="related__auther__neme">By <a href="https://www.tokyoweekender.com/author/weekender-editor/">Weekender Editor</a></p>
</div>
</li>
</ul>
</div>
</div>

<div class="related__wrap partner__content__wrap">
<div class="article__inner__wrap">
<h3 class="related__title">Check Out Some Of Our Partner Content</h3>
<ul class="related__list">
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2020/12/the-race-for-100-zero-waste-inside-kamikatsus-zero-waste-center-in-tokushima/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste.jpg"> <div class="home__article__img__hover">
<p>
From a bird’s-eye view, &#8220;Why,&#8221; Kamikatsu’s famed recycling facility and zero waste center, looks like a question mark. The recycling center and related facilities curl into a semi-circle with a tail, while&hellip; </p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/shikoku/"> Shikoku </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/society/"> Society </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/shikoku/tokushima/"> Tokushima </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-collabs/"> TW Collabs </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2020/12/the-race-for-100-zero-waste-inside-kamikatsus-zero-waste-center-in-tokushima/">
<h4 class="related__list__title">The Race for 100% Zero Waste: Inside Kamikatsu&#8217;s Zero Waste Center in Tokushima</h4>
</a>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2020/12/paraboot-filmelange-the-perfect-pair/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_.jpg 1210w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_.jpg 1210w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_.jpg"> <div class="home__article__img__hover">
<p>
Filmelangé is collaborating with long-standing French shoemaker Paraboot for the second year running. Both brands prize the balance of traditional craftsmanship with the spirit of innovation, so each time they come together&hellip; </p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/culture/fashion/"> Fashion </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-collabs/"> TW Collabs </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2020/12/paraboot-filmelange-the-perfect-pair/">
<h4 class="related__list__title">Paraboot &#038; Filmelangé: The Perfect Pair</h4>
</a>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2020/12/get-warm-at-trunk-hotel-winter-market/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1.jpg 1200w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1.jpg 1200w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1.jpg"> <div class="home__article__img__hover">
<p>
Believe it or not, we’re only two weeks away from the end of 2020. Sounds sort of nice given all that we’ve been through this year. But while most of us can’t&hellip; </p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-community/tw-together/food-drinks/"> Food &amp; Drinks </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/latest-events/"> Latest Events </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tokyo-life/"> Tokyo Life </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-collabs/"> TW Collabs </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2020/12/get-warm-at-trunk-hotel-winter-market/">
<h4 class="related__list__title">This Season, Get Warm At TRUNK(HOTEL)’s ‘Winter Market’</h4>
</a>
</div>
</li>
</ul>
</div>
</div>
</div>

<div class="detail__article__share">
<ul class="share__list">
<li class="share__list__item">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-share.svg" alt="SHARE" />
<span class="share__text">SHARE</span>
</li>

<li class="share__list__item">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tokyoweekender.com/2020/12/get-warm-at-trunk-hotel-winter-market/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-facebook-wh.svg" alt="facebook" />
</a>
</li>

<li class="share__list__item">
<a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2020/12/get-warm-at-trunk-hotel-winter-market/&text=This Season, Get Warm At TRUNK(HOTEL)’s ‘Winter Market’" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-twitter-wh.svg" alt="twitter" />
</a>
</li>

<li class="share__list__item">
<a href="http://www.linkedin.com/shareArticle?url=https://www.tokyoweekender.com/2020/12/get-warm-at-trunk-hotel-winter-market/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-linkedin-wh.svg" alt="likedin" />
</a>
</li>

<li class="share__list__item">
<a href="http://www.pinterest.com/pin/create/button/?url=https://www.tokyoweekender.com/2020/12/get-warm-at-trunk-hotel-winter-market/media=https://www.tokyoweekender.com/wp-content/uploads/2021/01/monorail.jpgdescription=This Season, Get Warm At TRUNK(HOTEL)’s ‘Winter Market’" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-pinterest-wh.svg" alt="pinterest" />
</a>
</li>
</ul>
</div>
</div>
</div>
<script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js"></script>
</div>
</div> 
</div> 
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/footer.css">
<footer class="footer__wrap">
<div class="footer__main">

<div class="footer__sns__area">
<p class="footer__sns__title">
CONNECT WITH US
</p>
<ul class="footer__sns__list">

<li class="footer__sns__list__item">
<a href="https://www.facebook.com/tokyo.weekender" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-facebook-br.svg" alt="facebook">
</a>
</li>

<li class="footer__sns__list__item">
<a href="https://twitter.com/Tokyo_Weekender" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-awesome-twitter-br.svg" alt="twitter">
</a>
</li>

<li class="footer__sns__list__item">
<a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-instagram-br.svg" alt="instagram">
</a>
</li>

<li class="footer__sns__list__item">
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-linkedin-br.svg" alt="likedin">
</a>
</li>

<li class="footer__sns__list__item">
<a href="https://www.pinterest.jp/tokyoweekender/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-pinterest-br.svg" alt="pinterest">
</a>
</li>
</ul>
</div>

<div class="footer__copyright">
<img class="footer__copyright__img" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/footer-icon.svg" alt="Tokyo Weekender">
<p class="footer__copyright__text">
© 2020 - 2021 Tokyo Weekender<br>
All rights reserved. Unauthorized reproduction prohibited.
</p>
</div>

<div class="footer__offer">
<div class="footer__offer__text">
<p>Powered by</p>
<a href="https://engawa.global/en/" target="_blank" rel="noopener noreferrer">ENGAWA Co., Ltd.</a>
</div>
</div>
</div>

<div class="footer__menu">
<ul class="footer__navigation">
<li class="footer__navigation__item">
<a href="/magazine-2/">ABOUT US</a>
</li>
<li class="footer__navigation__item">
<a href="/magazine/contact-us/">CONTACT US</a>
</li>
<li class="footer__navigation__item">
<a href="/advertise/">ADVERTISE（広告について）</a>
</li>
<li class="footer__navigation__item">
<a href="/subscribe/">SUBSCRIBE (定期購読)</a>
</li>
<li class="footer__navigation__item">
<a href="/pickup-a-copy/">PICK UP A COPY</a>
</li>
<li class="footer__navigation__item">
<a href="/privacy-policy/">PRIVACY POLICY</a>
</li>
<li class="footer__navigation__item">
<a href="/act-specified-commercial-transactions/">TERMS & CONDITIONS</a>
</li>
</ul>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/js/jquery.easy-sidebar-menu-widget.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2021\/01\/railway-photography-5-best-places-trainspotting-tokyo\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2021\/01\/railway-photography-5-best-places-trainspotting-tokyo\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/underscore.min.js?ver=1.8.3' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app.min.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-embed.min.js?ver=4.7.7' defer charset='UTF-8'></script>

<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>

<style type='text/css'>
.su-row {
	clear: both;
	zoom: 1;
	margin-top: 0;
	margin-bottom: 0;
}
</style>

<script>
	(function($){
		$('input[name="subscribe"]').on('click',function(){
			if($('input[name="FNAME"]').val() != "" && $('input[name="EMAIL"]').val() != "" && $('input[name="MMERGE3"]').val() != ""){
				gtag('event', 'conversion', {'send_to': 'AW-757588398/qCpcCPua35YBEK7Dn-kC'});
			}
		});
		
		var isScrolling = 0
		var timeoutId
		window.addEventListener("touchmove", function () {
			isScrolling = 1
			clearTimeout(timeoutId)
			timeoutId = setTimeout( function () {
				isScrolling = 0
			}, 500)
		})
		jQuery('a').click(function () {
			if (isScrolling) {
				return false
			}
		})
	})(jQuery);
</script>
<script src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app__tw.js?20201225"></script>
</body>
</html>
