<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta name="google-site-verification" content="pbPArapbVYRdZuDZI1UW3kCEQMORUcTFtxU_fK4DESg" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.tokyoweekender.com/xmlrpc.php">
	<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Tokyo 2000: A Look Back at TW&#039;s Top Stories from 20 Years Ago | Tokyo Weekender</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As Tokyo Weekender celebrates its 50th anniversary this year, we look back at TW&#039;s top movies from the past – this time the year 2000."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.tokyoweekender.com/2020/09/tokyo-2000/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tokyo 2000: A Look Back at TW&#039;s Top Stories from 20 Years Ago | Tokyo Weekender" />
<meta property="og:description" content="As Tokyo Weekender celebrates its 50th anniversary this year, we look back at TW&#039;s top movies from the year 2000." />
<meta property="og:url" content="https://www.tokyoweekender.com/2020/09/tokyo-2000/" />
<meta property="og:site_name" content="Tokyo Weekender" />
<meta property="article:publisher" content="https://www.facebook.com/tokyo.weekender/" />
<meta property="article:tag" content="news &amp; opinion" />
<meta property="article:tag" content="Tokyo life" />
<meta property="article:section" content="News &amp; Opinion" />
<meta property="article:published_time" content="2020-09-04T00:15:07+09:00" />
<meta property="og:image" content="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Look-back-at-2000-Tokyo-Weekender-feature.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="662" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As Tokyo Weekender celebrates its 50th anniversary this year, we look back at TW&#039;s top movies from the past – this time the year 2000." />
<meta name="twitter:title" content="Tokyo 2000: A Look Back at TW&#039;s Top Stories from 20 Years Ago | Tokyo Weekender" />
<meta name="twitter:site" content="@Tokyo_Weekender" />
<meta name="twitter:image" content="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Look-back-at-2000-Tokyo-Weekender-feature.jpg" />
<meta name="twitter:creator" content="@Tokyo_Weekender" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.tokyoweekender.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Feed" href="https://www.tokyoweekender.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Comments Feed" href="https://www.tokyoweekender.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Tokyo 2000: A Look Back at TW&#8217;s Top Stories from 20 Years Ago Comments Feed" href="https://www.tokyoweekender.com/2020/09/tokyo-2000/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoweekender.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-font-icons-css'  href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/iconfonts.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/frontend.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css'  href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/dyncss.css?ver=4.7.7' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>
.mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6,.entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3,.entry-content  .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6{ font-family: 'Montserrat', Helvetica, Arial, sans-serif;}.mec-event-content p, .mec-wrap p { font-family: 'Lora',sans-serif; font-weight:300;}.mec-wrap.colorskin-custom .mec-color, .mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing > li:hover a, .mec-wrap.colorskin-custom .mec-color-hover:hover, .mec-wrap.colorskin-custom .mec-color-before *:before ,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-controls .owl-buttons i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover, .colorskin-custom .mec-events-meta-group-countdown .mec-end-counts h3,.mec-calendar .mec-calendar-side .mec-next-month i,.mec-wrap .mec-totalcal-box i,.mec-calendar .mec-event-article .mec-event-title a:hover,.mec-attendees-list-details .mec-attendee-profile-link a:hover, .mec-next-event-details li i,.mec-next-event-details a{color: #ef2673}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar:not(.mec-event-calendar-classic) .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .flip-clock-wrapper ul li a div div.inn,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel,.mec-event-countdown-style3 .mec-event-date,#wrap .mec-wrap article.mec-event-countdown-style1,.mec-event-countdown-style1 .mec-event-countdown-part3 a.mec-event-button,.mec-wrap .mec-event-countdown-style2{background-color: #ef2673;}.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day, .mec-wrap.colorskin-custom .mec-border-color, .mec-wrap.colorskin-custom .mec-border-color-hover:hover, .colorskin-custom .mec-single-event .mec-frontbox-title:before, .colorskin-custom .mec-single-event .mec-events-meta-group-booking form > h4:before, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel:after{border-color: #ef2673;}.mec-event-countdown-style3 .mec-event-date:after{border-bottom-color:#ef2673;}.mec-wrap article.mec-event-countdown-style1 .mec-event-countdown-part2:after{border-color: transparent transparent transparent #ef2673;}
</style>
<link rel='stylesheet' id='mec-custom-google-font-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C+700%2C+%7CLora%3A700%2C+700%2C+700%2C+700%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='bogo-css'  href='https://www.tokyoweekender.com/wp-content/plugins/bogo/includes/css/style.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-sidebar-menu-widget-css-css'  href='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/css/easy-sidebar-menu-widget.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.93' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css'  href='https://www.tokyoweekender.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-cart.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/app.css?date=20181117' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css'  href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css'  href='https://www.tokyoweekender.com/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.7.7' type='text/css' media='all' />
<!--n2css--><script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/plugins/map.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/frontend.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/events.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/owl-carousel/owl.carousel.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-a11y.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.tokyoweekender.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.93' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=places&#038;ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-1":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?ver=2.2.0' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SnazzyDataForSnazzyMaps = [];
SnazzyDataForSnazzyMaps={"id":134,"name":"light dream","description":"Light coloured map, works great with most tones and colours","url":"https:\/\/snazzymaps.com\/style\/134\/light-dream","imageUrl":"https:\/\/snazzy-maps-cdn.azureedge.net\/assets\/134-light-dream.png?v=20170315063114","json":"[\r\n\t{\r\n\t\t\"featureType\": \"landscape\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFBB00\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": 43.400000000000006\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 37.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.highway\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFC200\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -61.8\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 45.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.arterial\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 51.19999999999999\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.local\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 52\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"water\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#0078FF\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -13.200000000000003\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 2.4000000000000057\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"poi\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#00FF6A\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -1.0989010989011234\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 11.200000000000017\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t}\r\n]","views":167494,"favorites":538,"createdBy":{"name":"Roberta","url":null},"createdOn":"2014-09-12T02:01:26.33","tags":["light","simple"],"colors":["multi"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/snazzy-maps/snazzymaps.js?ver=1.1.3' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2020\/09\/tokyo-2000\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.tokyoweekender.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.0.1' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://use.typekit.net/cvs7iom.js' defer charset='UTF-8'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.7.7'></script>
<link rel='https://api.w.org/' href='https://www.tokyoweekender.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoweekender.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoweekender.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.7" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='shortlink' href='https://www.tokyoweekender.com/?p=172468' />
<link rel="alternate" type="application/json+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2020%2F09%2Ftokyo-2000%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2020%2F09%2Ftokyo-2000%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { margin:1px; }
	.g-15 { margin:1px; }
	.g-16 { margin:1px; }
	.g-17 { margin:1px; }
	.g-18 { margin:1px; }
	.g-19 { margin:1px; }
	.g-20 { margin:1px; }
	.g-21 { margin:1px; }
	.g-22 { margin:1px; }
	.g-23 { margin:1px; }
	.g-24 { margin:1px; }
	.g-25 { margin:1px; }
	.g-28 { margin:1px; }
	.g-29 { margin:1px; }
	.g-30 { margin:1px; }
	.g-31 { margin:1px; }
	.g-32 { margin:1px; }
	.g-33 { margin:1px; }
	.g-34 { margin:1px; }
	.g-35 { margin:1px; }
	.g-36 { margin:1px; }
	.g-37 { margin:1px; }
	.g-38 { margin:1px; }
	.g-39 { margin:1px; }
	.g-40 { margin:1px; }
	.g-41 { margin:1px; }
	.g-42 { margin:1px; }
	.g-43 { margin:1px; }
	.g-44 { margin:1px; }
	.g-45 { margin:1px; }
	.g-46 { margin:1px; }
	.g-47 { margin:1px; }
	.g-48 { margin:1px; }
	.g-49 { margin:1px; }
	.g-50 { margin:1px; }
	.g-51 { margin:1px; }
	.g-52 { margin:1px; }
	.g-53 { margin:1px; }
	.g-54 { margin:1px; }
	.g-55 { margin:1px; }
	.g-56 { margin:1px; }
	.g-57 { margin:1px; }
	.g-58 { margin:1px; }
	.g-59 { margin:1px; }
	.g-60 { margin:1px; }
	.g-61 { margin:1px; }
	.g-62 { margin:1px; }
	.g-63 { margin:1px; }
	.g-64 { margin:1px; }
	.g-65 { margin:1px; }
	.g-66 { margin:1px; }
	.g-67 { margin:1px; }
	.g-68 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.tokyoweekender.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '172468';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Tokyo+2000%3A+A+Look+Back+at+TW%27s+Top+Stories+from+20+Years+Ago';
	window._wp_rp_post_tags = ['news+%26amp%3B+opinion', 'tokyo+life', 'news+%26amp%3B+opinion', 'tokyo+life', 'sale', 'coldplai', 'world', 'tokyo', 'carlo', 'mobil', 'andrei', 'busi', 'beyonc', 'internet', 'vh', 'nissan', 'album', 'dvd', 'nokia'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">.mec-calendar .mec-event-article {
    padding-top: 1px;
    padding-bottom: 0;
}

.mec-calendar .mec-event-article::after {
    visibility: hidden;
    display: block;
    content: "";
    clear: both;
    height: 0px;
}

.mec-calendar .mec-event-article .mec-event-image { 
    width: 190px;
    height: 125px;

}




.mec-calendar .mec-event-article .mec-event-time {
    font-size: 16px;
    padding-top: 10px;
}

.mec-calendar .mec-event-article .mec-event-title {
    font-size: 18px;
}

.mec-calendar .mec-event-article .mec-event-detail {
    font-size: 16px;
}

.event-color {
    display: none;
    border-color: #dfdfdf;
    border-width: 2px;
    border-style: solid;
}

@media screen and (max-device-width: 480px) {

.mec-calendar .mec-event-article .mec-event-image { 
    width: 100%;
    height: auto;
    padding-top: 10px;
    padding-bottom: 8px;
}
.mec-calendar .mec-event-article .mec-event-detail {
    padding-bottom: 8px;
}

.mec-calendar .mec-event-article .mec-event-detail:empty {
    display: none;
}


}</style><!-- ADOBE Typekit Kit -->
<link rel="stylesheet" href="https://use.typekit.net/cvs7iom.css">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T9KSQXR');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Ads: 757588398 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-757588398"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-757588398');
</script>



</head>
<body class="post-template-default single single-post postid-172468 single-format-standard en-US social_black-off wpb-js-composer js-comp-ver-5.0.1 vc_responsive" data-themeurl="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9KSQXR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div id="wrapper">
	
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<a href="/" class="no-barba"><img src="https://www.tokyoweekender.com/wp-content/uploads/2018/04/new_logo.png" class="logoimg" alt="Tokyo Weekender"/></a>
						  <ul id="menu-tw-main-menu_new" class="thb-mobile-menu"><li id="menu-item-117037" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117037"><a href="https://www.tokyoweekender.com/tokyo-life/">Tokyo Life</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-118389" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118389"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-116473" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116473"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/">News &#038; Opinion</a></li>
	<li id="menu-item-118390" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118390"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/">Guides &#038; Insights</a></li>
	<li id="menu-item-116472" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116472"><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/">Schools &#038; Education</a></li>
	<li id="menu-item-146648" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146648"><a href="https://www.tokyoweekender.com/category/tw-social/">TW Social</a></li>
</ul>
</li>
<li id="menu-item-116551" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116551"><a href="https://www.tokyoweekender.com/events-calendar/">Events</a></li>
<li id="menu-item-116733" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116733"><a href="https://www.tokyoweekender.com/food/">Food</a></li>
<li id="menu-item-116817" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116817"><a href="https://www.tokyoweekender.com/culture/">Culture</a></li>
<li id="menu-item-135960" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135960"><a href="https://www.tokyoweekender.com/travel/">Travel</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-135961" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135961"><a>Regions</a><span><i class="fa fa-angle-down"></i></span>
	<ul class="sub-menu">
		<li id="menu-item-135967" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135967"><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li>
		<li id="menu-item-135962" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135962"><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li>
		<li id="menu-item-135963" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135963"><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li>
		<li id="menu-item-135964" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135964"><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li>
		<li id="menu-item-137873" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-137873"><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li>
		<li id="menu-item-135965" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135965"><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li>
		<li id="menu-item-163318" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-163318"><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li>
		<li id="menu-item-135966" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135966"><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li>
		<li id="menu-item-147599" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-147599"><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li>
	</ul>
</li>
	<li id="menu-item-135970" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135970"><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li>
	<li id="menu-item-135971" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135971"><a href="https://www.tokyoweekender.com/accommodation/">Accommodation</a></li>
</ul>
</li>
<li id="menu-item-116820" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116820"><a href="https://www.tokyoweekender.com/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-119866" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-119866"><a href="https://www.tokyoweekender.com/the-concierge/">The Concierge</a></li>
<li id="menu-item-157496" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-157496"><a href="/tw-special">Covid-19 Guide</a></li>
<li id="menu-item-116797" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116797"><a href="https://www.tokyoweekender.com/magazine-2/">Magazine</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-144391" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-144391"><a href="https://www.tokyoweekender.com/weekender-archives/">Magazine Archives</a></li>
	<li id="menu-item-117034" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-117034"><a href="https://www.tokyoweekender.com/advertise/">Advertise – 広告について</a></li>
	<li id="menu-item-116806" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116806"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe（定期購読）</a></li>
	<li id="menu-item-116807" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116807"><a href="https://www.tokyoweekender.com/pickup/">Pick Up a Copy – 配布場所</a></li>
</ul>
</li>
</ul>									<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-4 medium-4 columns toggle-holder">
					<a href="#" class="mobile-toggle ">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
							<a href="https://www.facebook.com/tokyo.weekender" class="facebook" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/facebook.svg" alt="Facebook"></a>
			<a href="https://twitter.com/Tokyo_Weekender" class="twitter" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twitter.svg" alt="Twitter"></a>
			<a href="https://www.instagram.com/tokyoweekender/" class="instagram" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/instagram.svg" alt="Instagram"></a>
			<a href="https://www.pinterest.jp/tokyoweekender/" class="pinterest" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/pinterest.svg" alt="Pinterest"></a>
			<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="linkedin" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/linkedin.svg" alt="LinkedIn"></a>
												</div>
			<div class="small-4 medium-4 columns logo text-center active">
				<h6 id="page-title">Tokyo 2000: A Look Back at TW&#8217;s Top Stories from 20 Years Ago</h6>			</div>
			<div class="small-4 medium-4 columns text-right">
				<div class="social-holder" style="position:relative;">
					 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.tokyoweekender.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
				</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav role="navigation" class="full-menu-container text-center ">
										  <ul id="menu-tw-main-menu_new-1" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117037 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/tokyo-life/">Tokyo Life</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118389"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/"><i class="fa fa-arrow-circle-o-right"></i> Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116473"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/"><i class="fa fa-arrow-circle-o-right"></i> News &#038; Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118390"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/"><i class="fa fa-arrow-circle-o-right"></i> Guides &#038; Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116472"><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/"><i class="fa fa-arrow-circle-o-right"></i> Schools &#038; Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146648"><a href="https://www.tokyoweekender.com/category/tw-social/"><i class="fa fa-arrow-circle-o-right"></i> TW Social</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-171000 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life tag-miyashita-park tag-neighborhoods tag-tokyo-life-2 en-US" id="post-171000" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/08/new-look-miyashita-park/" title="Shibuya&#8217;s New-Look Miyashita Park Offers a Glimpse at Tokyo&#8217;s Future">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Miyashita-Park-Shibuya-Tokyo-Weekender-1-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Miyashita Park Shibuya" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Miyashita-Park-Shibuya-Tokyo-Weekender-1-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/08/Miyashita-Park-Shibuya-Tokyo-Weekender-1-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/08/new-look-miyashita-park/" title="Shibuya&#8217;s New-Look Miyashita Park Offers a Glimpse at Tokyo&#8217;s Future">Shibuya&#8217;s New-Look Miyashita Park Offers a Glimpse at Tokyo&#8217;s Future</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/08/new-look-miyashita-park/">
		<meta itemprop="author" content="Candice Buckle">
		<time class="time" datetime="2020-08-06T16:34:13+00:00" itemprop="datePublished" content="2020-08-06T16:34:13+00:00">August 6, 2020</time>
		<meta itemprop="dateModified" content="2020-08-06T16:56:10+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Miyashita-Park-Shibuya-Tokyo-Weekender-1.jpg">
			<meta itemprop="width" content="1462" />
			<meta itemprop="height" content="1075" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-170877 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life en-US" id="post-170877" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/08/kita-senju-area-guide-culture-cuisine-and-skateboarding/" title="Kita-Senju Area Guide: Culture, Cuisine and Skateboarding">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/08/kita-senju-7-300x300.jpeg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/08/kita-senju-7-300x300.jpeg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/08/kita-senju-7-600x600.jpeg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/08/kita-senju-area-guide-culture-cuisine-and-skateboarding/" title="Kita-Senju Area Guide: Culture, Cuisine and Skateboarding">Kita-Senju Area Guide: Culture, Cuisine and Skateboarding</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/08/kita-senju-area-guide-culture-cuisine-and-skateboarding/">
		<meta itemprop="author" content="Stephan Jarvis">
		<time class="time" datetime="2020-08-05T17:57:14+00:00" itemprop="datePublished" content="2020-08-05T17:57:14+00:00">August 5, 2020</time>
		<meta itemprop="dateModified" content="2020-08-19T10:34:26+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/08/kita-senju-7.jpeg">
			<meta itemprop="width" content="1200" />
			<meta itemprop="height" content="800" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-169689 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-neighborhoods category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-169689" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/07/kawasaki-area-guide/" title="Kawasaki Area Guide: Cross the Tama River to Kanagawa&#8217;s Industrial City">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/07/shutterstock_1102839638-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Kawasaki Area Guide" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/07/shutterstock_1102839638-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/07/shutterstock_1102839638-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/07/kawasaki-area-guide/" title="Kawasaki Area Guide: Cross the Tama River to Kanagawa&#8217;s Industrial City">Kawasaki Area Guide: Cross the Tama River to Kanagawa&#8217;s Industrial City</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/07/kawasaki-area-guide/">
		<meta itemprop="author" content="Lisandra Moor">
		<time class="time" datetime="2020-07-22T10:56:00+00:00" itemprop="datePublished" content="2020-07-22T10:56:00+00:00">July 22, 2020</time>
		<meta itemprop="dateModified" content="2020-07-29T10:57:28+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/07/shutterstock_1102839638.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="667" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-169755 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life tag-area-guide tag-kiyosumi tag-neighborhoods tag-tokyo-life-2 en-US" id="post-169755" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/07/kiyosumi-area-guide-culture-meets-nature-eastern-tokyo/" title="Kiyosumi Area Guide: Gardens, Art and Good Food on Tokyo&#8217;s East Side">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/07/Organico-Kiyosumi-area-guide-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Organico Kiyosumi area guide" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/07/Organico-Kiyosumi-area-guide-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/07/Organico-Kiyosumi-area-guide-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/07/kiyosumi-area-guide-culture-meets-nature-eastern-tokyo/" title="Kiyosumi Area Guide: Gardens, Art and Good Food on Tokyo&#8217;s East Side">Kiyosumi Area Guide: Gardens, Art and Good Food on Tokyo&#8217;s East Side</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/07/kiyosumi-area-guide-culture-meets-nature-eastern-tokyo/">
		<meta itemprop="author" content="Dan Buyanovsky">
		<time class="time" datetime="2020-07-17T12:30:25+00:00" itemprop="datePublished" content="2020-07-17T12:30:25+00:00">July 17, 2020</time>
		<meta itemprop="dateModified" content="2020-07-21T13:08:52+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/07/Organico-Kiyosumi-area-guide-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1500" />
			<meta itemprop="height" content="844" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-172468 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-tokyo-life tag-news-opinion tag-tokyo-life-2 en-US" id="post-172468" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/09/tokyo-2000/" title="Tokyo 2000: A Look Back at TW&#8217;s Top Stories from 20 Years Ago">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Look-back-at-2000-Tokyo-Weekender-feature-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Look-back-at-2000-Tokyo-Weekender-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Look-back-at-2000-Tokyo-Weekender-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/09/tokyo-2000/" title="Tokyo 2000: A Look Back at TW&#8217;s Top Stories from 20 Years Ago">Tokyo 2000: A Look Back at TW&#8217;s Top Stories from 20 Years Ago</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/09/tokyo-2000/">
		<meta itemprop="author" content="Nick Narigon">
		<time class="time" datetime="2020-09-04T00:15:07+00:00" itemprop="datePublished" content="2020-09-04T00:15:07+00:00">September 4, 2020</time>
		<meta itemprop="dateModified" content="2020-09-04T00:15:07+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Look-back-at-2000-Tokyo-Weekender-feature.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="662" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-163542 type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-update category-news-and-opinion tag-coronavirus tag-covid-19 en-US" id="post-163542" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/09/covid-19-in-japan/" title="COVID-19 in Japan: Daily Updates">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/09/covid-19-in-japan/" title="COVID-19 in Japan: Daily Updates">COVID-19 in Japan: Daily Updates</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/09/covid-19-in-japan/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-09-02T20:00:00+00:00" itemprop="datePublished" content="2020-09-02T20:00:00+00:00">September 2, 2020</time>
		<meta itemprop="dateModified" content="2020-09-03T09:39:02+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-172253 type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-update category-news-and-opinion category-tokyo-life tag-coronavirus-update tag-news-opinion en-US" id="post-172253" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/08/foreign-residents-stranded-updates-whos-allowed-reentry-japan/" title="Update: Foreign Residents Stranded Abroad – Who&#8217;s Allowed Reentry to Japan?">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Airplane-Tokyo-Weekender-1-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Foreign Residents Stranded Abroad" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Airplane-Tokyo-Weekender-1-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/08/Airplane-Tokyo-Weekender-1-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/08/foreign-residents-stranded-updates-whos-allowed-reentry-japan/" title="Update: Foreign Residents Stranded Abroad – Who&#8217;s Allowed Reentry to Japan?">Update: Foreign Residents Stranded Abroad – Who&#8217;s Allowed Reentry to Japan?</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/08/foreign-residents-stranded-updates-whos-allowed-reentry-japan/">
		<meta itemprop="author" content="David McElhinney">
		<time class="time" datetime="2020-08-31T17:55:17+00:00" itemprop="datePublished" content="2020-08-31T17:55:17+00:00">August 31, 2020</time>
		<meta itemprop="dateModified" content="2020-09-02T10:12:00+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Airplane-Tokyo-Weekender-1.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="667" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-172124 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-sports category-tokyo-life en-US" id="post-172124" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/08/reina-iizuka-mens-college-football/" title="Reina Iizuka: The First Woman to Play Men’s College Football in Canada">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Reina-Iizuka-Tokyo-Weekender-2-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Reina-Iizuka-Tokyo-Weekender-2-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/08/Reina-Iizuka-Tokyo-Weekender-2-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/08/reina-iizuka-mens-college-football/" title="Reina Iizuka: The First Woman to Play Men’s College Football in Canada">Reina Iizuka: The First Woman to Play Men’s College Football in Canada</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/08/reina-iizuka-mens-college-football/">
		<meta itemprop="author" content="David McElhinney">
		<time class="time" datetime="2020-08-29T08:00:27+00:00" itemprop="datePublished" content="2020-08-29T08:00:27+00:00">August 29, 2020</time>
		<meta itemprop="dateModified" content="2020-08-29T09:50:37+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Reina-Iizuka-Tokyo-Weekender-2.jpg">
			<meta itemprop="width" content="1234" />
			<meta itemprop="height" content="811" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-172396 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-172396" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/09/japan-youtuber-looks-reignite-2020-hanabi-season/" title="Japan YouTuber John Daub Looks to Reignite 2020 Hanabi Season">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Japan-fireworks-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Japan-fireworks-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Japan-fireworks-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/09/japan-youtuber-looks-reignite-2020-hanabi-season/" title="Japan YouTuber John Daub Looks to Reignite 2020 Hanabi Season">Japan YouTuber John Daub Looks to Reignite 2020 Hanabi Season</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/09/japan-youtuber-looks-reignite-2020-hanabi-season/">
		<meta itemprop="author" content="David McElhinney">
		<time class="time" datetime="2020-09-02T16:42:54+00:00" itemprop="datePublished" content="2020-09-02T16:42:54+00:00">September 2, 2020</time>
		<meta itemprop="dateModified" content="2020-09-02T16:42:54+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Japan-fireworks-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="667" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-172311 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-september tag-things-to-do en-US" id="post-172311" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/09/things-to-do-tokyo-this-weekend-september/" title="17 Things To Do in Tokyo This Weekend: September 4–6">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Black-Lives-Matter-Tokyo-Harmonic-Wavelength-Tokyo-Weekender-280x280.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Black Lives Matter Tokyo Harmonic Wavelength" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Black-Lives-Matter-Tokyo-Harmonic-Wavelength-Tokyo-Weekender-280x280.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/08/Black-Lives-Matter-Tokyo-Harmonic-Wavelength-Tokyo-Weekender-768x768.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/08/Black-Lives-Matter-Tokyo-Harmonic-Wavelength-Tokyo-Weekender-1100x1100.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/08/Black-Lives-Matter-Tokyo-Harmonic-Wavelength-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/08/Black-Lives-Matter-Tokyo-Harmonic-Wavelength-Tokyo-Weekender-600x600.jpg 600w, https://www.tokyoweekender.com/wp-content/uploads/2020/08/Black-Lives-Matter-Tokyo-Harmonic-Wavelength-Tokyo-Weekender.jpg 1536w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/09/things-to-do-tokyo-this-weekend-september/" title="17 Things To Do in Tokyo This Weekend: September 4–6">17 Things To Do in Tokyo This Weekend: September 4–6</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/09/things-to-do-tokyo-this-weekend-september/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-09-02T12:07:17+00:00" itemprop="datePublished" content="2020-09-02T12:07:17+00:00">September 2, 2020</time>
		<meta itemprop="dateModified" content="2020-09-02T12:11:34+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Black-Lives-Matter-Tokyo-Harmonic-Wavelength-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1536" />
			<meta itemprop="height" content="1536" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-172312 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-kansai category-pop-culture category-tokyo-life tag-kyoto tag-nintendo tag-pop-culture en-US" id="post-172312" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/09/secret-history-nintendo-kyoto/" title="The Secret History of Nintendo in Kyoto">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Ninendo-oldHQ-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Ninendo old headquarters" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Ninendo-oldHQ-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Ninendo-oldHQ-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/09/secret-history-nintendo-kyoto/" title="The Secret History of Nintendo in Kyoto">The Secret History of Nintendo in Kyoto</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/09/secret-history-nintendo-kyoto/">
		<meta itemprop="author" content="Terin Jackson">
		<time class="time" datetime="2020-09-01T18:35:49+00:00" itemprop="datePublished" content="2020-09-01T18:35:49+00:00">September 1, 2020</time>
		<meta itemprop="dateModified" content="2020-09-02T11:24:09+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Ninendo-oldHQ.jpg">
			<meta itemprop="width" content="1600" />
			<meta itemprop="height" content="900" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-171542 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tw-collabs tag-house-reform tag-housing-japan tag-housing-services en-US" id="post-171542" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/08/smile-support-company-need-youre-serious-building-reforming-japanese-home/" title="Smile Support: The Company You Need If You’re Serious About Building or Reforming Your Japanese Home">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/08/shutterstock_441508093-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/08/shutterstock_441508093-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/08/shutterstock_441508093-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/08/smile-support-company-need-youre-serious-building-reforming-japanese-home/" title="Smile Support: The Company You Need If You’re Serious About Building or Reforming Your Japanese Home">Smile Support: The Company You Need If You’re Serious About Building or Reforming Your Japanese Home</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/08/smile-support-company-need-youre-serious-building-reforming-japanese-home/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-08-31T11:30:23+00:00" itemprop="datePublished" content="2020-08-31T11:30:23+00:00">August 31, 2020</time>
		<meta itemprop="dateModified" content="2020-08-28T17:30:57+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/08/shutterstock_441508093.jpg">
			<meta itemprop="width" content="2172" />
			<meta itemprop="height" content="724" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-164910 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tw-collabs en-US" id="post-164910" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/05/akira-online-japanese-language-school/" title="Akira Online Japanese School Tokyo: Japan&#8217;s Only Online Language School that Uses Scientific Approach to Help You Study Japanese">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/05/akira-online-japanese-language-school/" title="Akira Online Japanese School Tokyo: Japan&#8217;s Only Online Language School that Uses Scientific Approach to Help You Study Japanese">Akira Online Japanese School Tokyo: Japan&#8217;s Only Online Language School that Uses Scientific Approach to Help You Study Japanese</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/05/akira-online-japanese-language-school/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-05-12T17:28:17+00:00" itemprop="datePublished" content="2020-05-12T17:28:17+00:00">May 12, 2020</time>
		<meta itemprop="dateModified" content="2020-07-16T11:58:42+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813.jpg">
			<meta itemprop="width" content="1509" />
			<meta itemprop="height" content="971" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-155171 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life category-tw-collabs tag-schools-education tag-tokyo-life-2 en-US" id="post-155171" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/" title="Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/" title="Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus">Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/">
		<meta itemprop="author" content="Nick Narigon">
		<time class="time" datetime="2019-11-25T14:00:29+00:00" itemprop="datePublished" content="2019-11-25T14:00:29+00:00">November 25, 2019</time>
		<meta itemprop="dateModified" content="2019-11-25T15:11:27+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-150687 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-schools-education tag-tokyo-life-2 en-US" id="post-150687" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/" title="Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Children listen to teacher at Summerhill International School" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/" title="Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine">Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-07-29T15:30:43+00:00" itemprop="datePublished" content="2019-07-29T15:30:43+00:00">July 29, 2019</time>
		<meta itemprop="dateModified" content="2019-07-29T13:48:13+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-141285 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-school-education tag-tokyo-life-2 en-US" id="post-141285" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/" title="Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/" title="Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest">Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/">
		<meta itemprop="author" content="Brian Christian">
		<time class="time" datetime="2018-10-19T15:21:18+00:00" itemprop="datePublished" content="2018-10-19T15:21:18+00:00">October 19, 2018</time>
		<meta itemprop="dateModified" content="2018-10-19T15:22:15+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-170244 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-170244" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/07/tw-social-what-we-got-up-to-in-july-2020/" title="TW Social: What We Got Up To in July 2020">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/07/tw-social-what-we-got-up-to-in-july-2020/" title="TW Social: What We Got Up To in July 2020">TW Social: What We Got Up To in July 2020</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/07/tw-social-what-we-got-up-to-in-july-2020/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-07-27T23:32:52+00:00" itemprop="datePublished" content="2020-07-27T23:32:52+00:00">July 27, 2020</time>
		<meta itemprop="dateModified" content="2020-07-27T23:42:07+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409.jpg">
			<meta itemprop="width" content="1536" />
			<meta itemprop="height" content="1024" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-167120 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-167120" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/06/tw-social-what-we-got-up-to-in-may-2020/" title="TW Social: What We Got Up To in May 2020">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/06/tw-social-what-we-got-up-to-in-may-2020/" title="TW Social: What We Got Up To in May 2020">TW Social: What We Got Up To in May 2020</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/06/tw-social-what-we-got-up-to-in-may-2020/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-06-08T16:02:10+00:00" itemprop="datePublished" content="2020-06-08T16:02:10+00:00">June 8, 2020</time>
		<meta itemprop="dateModified" content="2020-06-11T13:41:49+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-165457 type-post status-publish format-standard has-post-thumbnail hentry category-tw-social tag-tw-social en-US" id="post-165457" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/05/tw-social-life-and-times-of-tws-original-society-columnist-bill-hersey/" title="TW Social: Life And Times Of TW’s Original Society Columnist, Bill Hersey">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/05/Lionel-Richie-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/05/Lionel-Richie-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/05/Lionel-Richie-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/05/tw-social-life-and-times-of-tws-original-society-columnist-bill-hersey/" title="TW Social: Life And Times Of TW’s Original Society Columnist, Bill Hersey">TW Social: Life And Times Of TW’s Original Society Columnist, Bill Hersey</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/05/tw-social-life-and-times-of-tws-original-society-columnist-bill-hersey/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-05-12T21:59:24+00:00" itemprop="datePublished" content="2020-05-12T21:59:24+00:00">May 12, 2020</time>
		<meta itemprop="dateModified" content="2020-07-16T11:58:01+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/05/Lionel-Richie.jpg">
			<meta itemprop="width" content="1200" />
			<meta itemprop="height" content="952" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-163502 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-163502" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/04/tw-social-got-march-2020/" title="TW Social: What We Got Up To in March 2020">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/04/037A0257-2-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/04/037A0257-2-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/04/037A0257-2-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/04/tw-social-got-march-2020/" title="TW Social: What We Got Up To in March 2020">TW Social: What We Got Up To in March 2020</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/04/tw-social-got-march-2020/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-04-10T12:12:10+00:00" itemprop="datePublished" content="2020-04-10T12:12:10+00:00">April 10, 2020</time>
		<meta itemprop="dateModified" content="2020-07-31T18:25:23+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/04/037A0257-2.jpg">
			<meta itemprop="width" content="1361" />
			<meta itemprop="height" content="1155" />
		</span>
	</aside>
	</article></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116551 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116733 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/food/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116817 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135960"><a href="https://www.tokyoweekender.com/travel/">Travel</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135961"><a>Regions</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135967"><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135962"><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135963"><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135964"><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137873"><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135965"><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163318"><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135966"><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147599"><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135970"><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135971"><a href="https://www.tokyoweekender.com/accommodation/">Accommodation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116820 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/health-fitness/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119866"><a href="https://www.tokyoweekender.com/the-concierge/">The Concierge</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157496"><a href="/tw-special">Covid-19 Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116797"><a href="https://www.tokyoweekender.com/magazine-2/">Magazine</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144391"><a href="https://www.tokyoweekender.com/weekender-archives/">Magazine Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117034"><a href="https://www.tokyoweekender.com/advertise/">Advertise – 広告について</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116806"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe（定期購読）</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116807"><a href="https://www.tokyoweekender.com/pickup/">Pick Up a Copy – 配布場所</a></li>
</ul>
</li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-4 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle ">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
						<a href="https://www.facebook.com/tokyo.weekender" class="facebook" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/facebook.svg" alt="Facebook"></a>
			<a href="https://twitter.com/Tokyo_Weekender" class="twitter" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twitter.svg" alt="Twitter"></a>
			<a href="https://www.instagram.com/tokyoweekender/" class="instagram" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/instagram.svg" alt="Instagram"></a>
			<a href="https://www.pinterest.jp/tokyoweekender/" class="pinterest" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/pinterest.svg" alt="Pinterest"></a>
			<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="linkedin" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/linkedin.svg" alt="LinkedIn"></a>
												</div>
			<div class="small-4 large-4 columns logo text-center">
				<a href="https://www.tokyoweekender.com" class="logolink" title="Tokyo Weekender">
					<img src="https://www.tokyoweekender.com/wp-content/uploads/2018/04/new_logo.png" class="logoimg" alt="Tokyo Weekender"/>
				</a>
			</div>
			<div class="small-4 large-4 columns social-holder style2">
				 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.tokyoweekender.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
			</div>
		</div>
	</div>
	<nav role="navigation" class="full-menu-container ">
				  <ul id="menu-tw-main-menu_new-2" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117037 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/tokyo-life/">Tokyo Life</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118389"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/"><i class="fa fa-arrow-circle-o-right"></i> Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116473"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/"><i class="fa fa-arrow-circle-o-right"></i> News &#038; Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118390"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/"><i class="fa fa-arrow-circle-o-right"></i> Guides &#038; Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116472"><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/"><i class="fa fa-arrow-circle-o-right"></i> Schools &#038; Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146648"><a href="https://www.tokyoweekender.com/category/tw-social/"><i class="fa fa-arrow-circle-o-right"></i> TW Social</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-171000 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life tag-miyashita-park tag-neighborhoods tag-tokyo-life-2 en-US" id="post-171000" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/08/new-look-miyashita-park/" title="Shibuya&#8217;s New-Look Miyashita Park Offers a Glimpse at Tokyo&#8217;s Future">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Miyashita-Park-Shibuya-Tokyo-Weekender-1-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Miyashita Park Shibuya" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Miyashita-Park-Shibuya-Tokyo-Weekender-1-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/08/Miyashita-Park-Shibuya-Tokyo-Weekender-1-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/08/new-look-miyashita-park/" title="Shibuya&#8217;s New-Look Miyashita Park Offers a Glimpse at Tokyo&#8217;s Future">Shibuya&#8217;s New-Look Miyashita Park Offers a Glimpse at Tokyo&#8217;s Future</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/08/new-look-miyashita-park/">
		<meta itemprop="author" content="Candice Buckle">
		<time class="time" datetime="2020-08-06T16:34:13+00:00" itemprop="datePublished" content="2020-08-06T16:34:13+00:00">August 6, 2020</time>
		<meta itemprop="dateModified" content="2020-08-06T16:56:10+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Miyashita-Park-Shibuya-Tokyo-Weekender-1.jpg">
			<meta itemprop="width" content="1462" />
			<meta itemprop="height" content="1075" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-170877 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life en-US" id="post-170877" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/08/kita-senju-area-guide-culture-cuisine-and-skateboarding/" title="Kita-Senju Area Guide: Culture, Cuisine and Skateboarding">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/08/kita-senju-7-300x300.jpeg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/08/kita-senju-7-300x300.jpeg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/08/kita-senju-7-600x600.jpeg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/08/kita-senju-area-guide-culture-cuisine-and-skateboarding/" title="Kita-Senju Area Guide: Culture, Cuisine and Skateboarding">Kita-Senju Area Guide: Culture, Cuisine and Skateboarding</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/08/kita-senju-area-guide-culture-cuisine-and-skateboarding/">
		<meta itemprop="author" content="Stephan Jarvis">
		<time class="time" datetime="2020-08-05T17:57:14+00:00" itemprop="datePublished" content="2020-08-05T17:57:14+00:00">August 5, 2020</time>
		<meta itemprop="dateModified" content="2020-08-19T10:34:26+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/08/kita-senju-7.jpeg">
			<meta itemprop="width" content="1200" />
			<meta itemprop="height" content="800" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-169689 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-neighborhoods category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-169689" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/07/kawasaki-area-guide/" title="Kawasaki Area Guide: Cross the Tama River to Kanagawa&#8217;s Industrial City">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/07/shutterstock_1102839638-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Kawasaki Area Guide" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/07/shutterstock_1102839638-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/07/shutterstock_1102839638-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/07/kawasaki-area-guide/" title="Kawasaki Area Guide: Cross the Tama River to Kanagawa&#8217;s Industrial City">Kawasaki Area Guide: Cross the Tama River to Kanagawa&#8217;s Industrial City</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/07/kawasaki-area-guide/">
		<meta itemprop="author" content="Lisandra Moor">
		<time class="time" datetime="2020-07-22T10:56:00+00:00" itemprop="datePublished" content="2020-07-22T10:56:00+00:00">July 22, 2020</time>
		<meta itemprop="dateModified" content="2020-07-29T10:57:28+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/07/shutterstock_1102839638.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="667" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-169755 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life tag-area-guide tag-kiyosumi tag-neighborhoods tag-tokyo-life-2 en-US" id="post-169755" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/07/kiyosumi-area-guide-culture-meets-nature-eastern-tokyo/" title="Kiyosumi Area Guide: Gardens, Art and Good Food on Tokyo&#8217;s East Side">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/07/Organico-Kiyosumi-area-guide-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Organico Kiyosumi area guide" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/07/Organico-Kiyosumi-area-guide-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/07/Organico-Kiyosumi-area-guide-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/07/kiyosumi-area-guide-culture-meets-nature-eastern-tokyo/" title="Kiyosumi Area Guide: Gardens, Art and Good Food on Tokyo&#8217;s East Side">Kiyosumi Area Guide: Gardens, Art and Good Food on Tokyo&#8217;s East Side</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/07/kiyosumi-area-guide-culture-meets-nature-eastern-tokyo/">
		<meta itemprop="author" content="Dan Buyanovsky">
		<time class="time" datetime="2020-07-17T12:30:25+00:00" itemprop="datePublished" content="2020-07-17T12:30:25+00:00">July 17, 2020</time>
		<meta itemprop="dateModified" content="2020-07-21T13:08:52+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/07/Organico-Kiyosumi-area-guide-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1500" />
			<meta itemprop="height" content="844" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-172468 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-tokyo-life tag-news-opinion tag-tokyo-life-2 en-US" id="post-172468" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/09/tokyo-2000/" title="Tokyo 2000: A Look Back at TW&#8217;s Top Stories from 20 Years Ago">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Look-back-at-2000-Tokyo-Weekender-feature-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Look-back-at-2000-Tokyo-Weekender-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Look-back-at-2000-Tokyo-Weekender-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/09/tokyo-2000/" title="Tokyo 2000: A Look Back at TW&#8217;s Top Stories from 20 Years Ago">Tokyo 2000: A Look Back at TW&#8217;s Top Stories from 20 Years Ago</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/09/tokyo-2000/">
		<meta itemprop="author" content="Nick Narigon">
		<time class="time" datetime="2020-09-04T00:15:07+00:00" itemprop="datePublished" content="2020-09-04T00:15:07+00:00">September 4, 2020</time>
		<meta itemprop="dateModified" content="2020-09-04T00:15:07+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Look-back-at-2000-Tokyo-Weekender-feature.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="662" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-163542 type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-update category-news-and-opinion tag-coronavirus tag-covid-19 en-US" id="post-163542" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/09/covid-19-in-japan/" title="COVID-19 in Japan: Daily Updates">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/09/covid-19-in-japan/" title="COVID-19 in Japan: Daily Updates">COVID-19 in Japan: Daily Updates</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/09/covid-19-in-japan/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-09-02T20:00:00+00:00" itemprop="datePublished" content="2020-09-02T20:00:00+00:00">September 2, 2020</time>
		<meta itemprop="dateModified" content="2020-09-03T09:39:02+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-172253 type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-update category-news-and-opinion category-tokyo-life tag-coronavirus-update tag-news-opinion en-US" id="post-172253" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/08/foreign-residents-stranded-updates-whos-allowed-reentry-japan/" title="Update: Foreign Residents Stranded Abroad – Who&#8217;s Allowed Reentry to Japan?">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Airplane-Tokyo-Weekender-1-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Foreign Residents Stranded Abroad" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Airplane-Tokyo-Weekender-1-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/08/Airplane-Tokyo-Weekender-1-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/08/foreign-residents-stranded-updates-whos-allowed-reentry-japan/" title="Update: Foreign Residents Stranded Abroad – Who&#8217;s Allowed Reentry to Japan?">Update: Foreign Residents Stranded Abroad – Who&#8217;s Allowed Reentry to Japan?</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/08/foreign-residents-stranded-updates-whos-allowed-reentry-japan/">
		<meta itemprop="author" content="David McElhinney">
		<time class="time" datetime="2020-08-31T17:55:17+00:00" itemprop="datePublished" content="2020-08-31T17:55:17+00:00">August 31, 2020</time>
		<meta itemprop="dateModified" content="2020-09-02T10:12:00+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Airplane-Tokyo-Weekender-1.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="667" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-172124 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-sports category-tokyo-life en-US" id="post-172124" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/08/reina-iizuka-mens-college-football/" title="Reina Iizuka: The First Woman to Play Men’s College Football in Canada">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Reina-Iizuka-Tokyo-Weekender-2-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Reina-Iizuka-Tokyo-Weekender-2-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/08/Reina-Iizuka-Tokyo-Weekender-2-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/08/reina-iizuka-mens-college-football/" title="Reina Iizuka: The First Woman to Play Men’s College Football in Canada">Reina Iizuka: The First Woman to Play Men’s College Football in Canada</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/08/reina-iizuka-mens-college-football/">
		<meta itemprop="author" content="David McElhinney">
		<time class="time" datetime="2020-08-29T08:00:27+00:00" itemprop="datePublished" content="2020-08-29T08:00:27+00:00">August 29, 2020</time>
		<meta itemprop="dateModified" content="2020-08-29T09:50:37+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Reina-Iizuka-Tokyo-Weekender-2.jpg">
			<meta itemprop="width" content="1234" />
			<meta itemprop="height" content="811" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-172396 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-172396" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/09/japan-youtuber-looks-reignite-2020-hanabi-season/" title="Japan YouTuber John Daub Looks to Reignite 2020 Hanabi Season">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Japan-fireworks-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Japan-fireworks-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Japan-fireworks-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/09/japan-youtuber-looks-reignite-2020-hanabi-season/" title="Japan YouTuber John Daub Looks to Reignite 2020 Hanabi Season">Japan YouTuber John Daub Looks to Reignite 2020 Hanabi Season</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/09/japan-youtuber-looks-reignite-2020-hanabi-season/">
		<meta itemprop="author" content="David McElhinney">
		<time class="time" datetime="2020-09-02T16:42:54+00:00" itemprop="datePublished" content="2020-09-02T16:42:54+00:00">September 2, 2020</time>
		<meta itemprop="dateModified" content="2020-09-02T16:42:54+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Japan-fireworks-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="667" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-172311 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-september tag-things-to-do en-US" id="post-172311" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/09/things-to-do-tokyo-this-weekend-september/" title="17 Things To Do in Tokyo This Weekend: September 4–6">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Black-Lives-Matter-Tokyo-Harmonic-Wavelength-Tokyo-Weekender-280x280.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Black Lives Matter Tokyo Harmonic Wavelength" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Black-Lives-Matter-Tokyo-Harmonic-Wavelength-Tokyo-Weekender-280x280.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/08/Black-Lives-Matter-Tokyo-Harmonic-Wavelength-Tokyo-Weekender-768x768.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/08/Black-Lives-Matter-Tokyo-Harmonic-Wavelength-Tokyo-Weekender-1100x1100.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/08/Black-Lives-Matter-Tokyo-Harmonic-Wavelength-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/08/Black-Lives-Matter-Tokyo-Harmonic-Wavelength-Tokyo-Weekender-600x600.jpg 600w, https://www.tokyoweekender.com/wp-content/uploads/2020/08/Black-Lives-Matter-Tokyo-Harmonic-Wavelength-Tokyo-Weekender.jpg 1536w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/09/things-to-do-tokyo-this-weekend-september/" title="17 Things To Do in Tokyo This Weekend: September 4–6">17 Things To Do in Tokyo This Weekend: September 4–6</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/09/things-to-do-tokyo-this-weekend-september/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-09-02T12:07:17+00:00" itemprop="datePublished" content="2020-09-02T12:07:17+00:00">September 2, 2020</time>
		<meta itemprop="dateModified" content="2020-09-02T12:11:34+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Black-Lives-Matter-Tokyo-Harmonic-Wavelength-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1536" />
			<meta itemprop="height" content="1536" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-172312 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-kansai category-pop-culture category-tokyo-life tag-kyoto tag-nintendo tag-pop-culture en-US" id="post-172312" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/09/secret-history-nintendo-kyoto/" title="The Secret History of Nintendo in Kyoto">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Ninendo-oldHQ-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Ninendo old headquarters" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Ninendo-oldHQ-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Ninendo-oldHQ-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/09/secret-history-nintendo-kyoto/" title="The Secret History of Nintendo in Kyoto">The Secret History of Nintendo in Kyoto</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/09/secret-history-nintendo-kyoto/">
		<meta itemprop="author" content="Terin Jackson">
		<time class="time" datetime="2020-09-01T18:35:49+00:00" itemprop="datePublished" content="2020-09-01T18:35:49+00:00">September 1, 2020</time>
		<meta itemprop="dateModified" content="2020-09-02T11:24:09+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Ninendo-oldHQ.jpg">
			<meta itemprop="width" content="1600" />
			<meta itemprop="height" content="900" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-171542 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tw-collabs tag-house-reform tag-housing-japan tag-housing-services en-US" id="post-171542" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/08/smile-support-company-need-youre-serious-building-reforming-japanese-home/" title="Smile Support: The Company You Need If You’re Serious About Building or Reforming Your Japanese Home">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/08/shutterstock_441508093-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/08/shutterstock_441508093-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/08/shutterstock_441508093-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/08/smile-support-company-need-youre-serious-building-reforming-japanese-home/" title="Smile Support: The Company You Need If You’re Serious About Building or Reforming Your Japanese Home">Smile Support: The Company You Need If You’re Serious About Building or Reforming Your Japanese Home</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/08/smile-support-company-need-youre-serious-building-reforming-japanese-home/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-08-31T11:30:23+00:00" itemprop="datePublished" content="2020-08-31T11:30:23+00:00">August 31, 2020</time>
		<meta itemprop="dateModified" content="2020-08-28T17:30:57+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/08/shutterstock_441508093.jpg">
			<meta itemprop="width" content="2172" />
			<meta itemprop="height" content="724" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-164910 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tw-collabs en-US" id="post-164910" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/05/akira-online-japanese-language-school/" title="Akira Online Japanese School Tokyo: Japan&#8217;s Only Online Language School that Uses Scientific Approach to Help You Study Japanese">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/05/akira-online-japanese-language-school/" title="Akira Online Japanese School Tokyo: Japan&#8217;s Only Online Language School that Uses Scientific Approach to Help You Study Japanese">Akira Online Japanese School Tokyo: Japan&#8217;s Only Online Language School that Uses Scientific Approach to Help You Study Japanese</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/05/akira-online-japanese-language-school/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-05-12T17:28:17+00:00" itemprop="datePublished" content="2020-05-12T17:28:17+00:00">May 12, 2020</time>
		<meta itemprop="dateModified" content="2020-07-16T11:58:42+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813.jpg">
			<meta itemprop="width" content="1509" />
			<meta itemprop="height" content="971" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-155171 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life category-tw-collabs tag-schools-education tag-tokyo-life-2 en-US" id="post-155171" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/" title="Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/" title="Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus">Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/">
		<meta itemprop="author" content="Nick Narigon">
		<time class="time" datetime="2019-11-25T14:00:29+00:00" itemprop="datePublished" content="2019-11-25T14:00:29+00:00">November 25, 2019</time>
		<meta itemprop="dateModified" content="2019-11-25T15:11:27+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-150687 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-schools-education tag-tokyo-life-2 en-US" id="post-150687" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/" title="Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Children listen to teacher at Summerhill International School" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/" title="Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine">Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-07-29T15:30:43+00:00" itemprop="datePublished" content="2019-07-29T15:30:43+00:00">July 29, 2019</time>
		<meta itemprop="dateModified" content="2019-07-29T13:48:13+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-141285 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-school-education tag-tokyo-life-2 en-US" id="post-141285" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/" title="Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/" title="Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest">Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/">
		<meta itemprop="author" content="Brian Christian">
		<time class="time" datetime="2018-10-19T15:21:18+00:00" itemprop="datePublished" content="2018-10-19T15:21:18+00:00">October 19, 2018</time>
		<meta itemprop="dateModified" content="2018-10-19T15:22:15+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-170244 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-170244" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/07/tw-social-what-we-got-up-to-in-july-2020/" title="TW Social: What We Got Up To in July 2020">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/07/tw-social-what-we-got-up-to-in-july-2020/" title="TW Social: What We Got Up To in July 2020">TW Social: What We Got Up To in July 2020</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/07/tw-social-what-we-got-up-to-in-july-2020/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-07-27T23:32:52+00:00" itemprop="datePublished" content="2020-07-27T23:32:52+00:00">July 27, 2020</time>
		<meta itemprop="dateModified" content="2020-07-27T23:42:07+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409.jpg">
			<meta itemprop="width" content="1536" />
			<meta itemprop="height" content="1024" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-167120 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-167120" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/06/tw-social-what-we-got-up-to-in-may-2020/" title="TW Social: What We Got Up To in May 2020">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/06/tw-social-what-we-got-up-to-in-may-2020/" title="TW Social: What We Got Up To in May 2020">TW Social: What We Got Up To in May 2020</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/06/tw-social-what-we-got-up-to-in-may-2020/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-06-08T16:02:10+00:00" itemprop="datePublished" content="2020-06-08T16:02:10+00:00">June 8, 2020</time>
		<meta itemprop="dateModified" content="2020-06-11T13:41:49+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-165457 type-post status-publish format-standard has-post-thumbnail hentry category-tw-social tag-tw-social en-US" id="post-165457" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/05/tw-social-life-and-times-of-tws-original-society-columnist-bill-hersey/" title="TW Social: Life And Times Of TW’s Original Society Columnist, Bill Hersey">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/05/Lionel-Richie-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/05/Lionel-Richie-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/05/Lionel-Richie-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/05/tw-social-life-and-times-of-tws-original-society-columnist-bill-hersey/" title="TW Social: Life And Times Of TW’s Original Society Columnist, Bill Hersey">TW Social: Life And Times Of TW’s Original Society Columnist, Bill Hersey</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/05/tw-social-life-and-times-of-tws-original-society-columnist-bill-hersey/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-05-12T21:59:24+00:00" itemprop="datePublished" content="2020-05-12T21:59:24+00:00">May 12, 2020</time>
		<meta itemprop="dateModified" content="2020-07-16T11:58:01+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/05/Lionel-Richie.jpg">
			<meta itemprop="width" content="1200" />
			<meta itemprop="height" content="952" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-163502 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-163502" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/04/tw-social-got-march-2020/" title="TW Social: What We Got Up To in March 2020">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/04/037A0257-2-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/04/037A0257-2-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/04/037A0257-2-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/04/tw-social-got-march-2020/" title="TW Social: What We Got Up To in March 2020">TW Social: What We Got Up To in March 2020</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/04/tw-social-got-march-2020/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-04-10T12:12:10+00:00" itemprop="datePublished" content="2020-04-10T12:12:10+00:00">April 10, 2020</time>
		<meta itemprop="dateModified" content="2020-07-31T18:25:23+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/04/037A0257-2.jpg">
			<meta itemprop="width" content="1361" />
			<meta itemprop="height" content="1155" />
		</span>
	</aside>
	</article></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116551 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116733 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/food/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116817 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135960"><a href="https://www.tokyoweekender.com/travel/">Travel</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135961"><a>Regions</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135967"><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135962"><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135963"><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135964"><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137873"><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135965"><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163318"><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135966"><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147599"><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135970"><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135971"><a href="https://www.tokyoweekender.com/accommodation/">Accommodation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116820 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/health-fitness/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119866"><a href="https://www.tokyoweekender.com/the-concierge/">The Concierge</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157496"><a href="/tw-special">Covid-19 Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116797"><a href="https://www.tokyoweekender.com/magazine-2/">Magazine</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144391"><a href="https://www.tokyoweekender.com/weekender-archives/">Magazine Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117034"><a href="https://www.tokyoweekender.com/advertise/">Advertise – 広告について</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116806"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe（定期購読）</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116807"><a href="https://www.tokyoweekender.com/pickup/">Pick Up a Copy – 配布場所</a></li>
</ul>
</li>
</ul>			</nav>
</header>
<!-- End Header -->		<div role="main" class="cf">
<div id="barba-wrapper">
	<div class="barba-container">
				<div id="infinite-article" data-infinite="on">
							<!-- パンくずリスト -->
  								<div class="article2019 article2019_normal post-detail-row 0">
	<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-172468 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-tokyo-life tag-news-opinion tag-tokyo-life-2 en-US" id="post-172468" data-id="172468" data-url="https://www.tokyoweekender.com/2020/09/tokyo-2000/">
		<div class="article2019_header">
			<div class="article2019_header_sp" style="background-image: url(https://www.tokyoweekender.com/wp-content/uploads/2020/09/Look-back-at-2000-Tokyo-Weekender-feature.jpg);"></div>
			<div class="article2019_header_pc" style="background-image: url(https://www.tokyoweekender.com/wp-content/uploads/2020/09/Look-Back-at-2000-Tokyo-Weekender.jpg);"></div>
		</div>
		<div class="article2019_main">
			<div class="article2019_main_inner">
				<div class="article2019_column_main">
										<h1 class="entry-title" itemprop="headline">Tokyo 2000: A Look Back at TW&#8217;s Top Stories from 20 Years Ago</h1>															<h2 class="subheadline">It seems like the turn of the 21st century was just yesterday</h2>
															<aside class="post-meta cf"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/" rel="category tag" class="cat-news-opinion">News &amp; Opinion</a>, <a href="https://www.tokyoweekender.com/category/tokyo-life/" rel="category tag" class="cat-tokyo-life">Tokyo Life</a></aside>
										<div class="article2019_author">
						<!--div class="article2019_avatar"><img src="https://secure.gravatar.com/avatar/ff70aaa890ce25a10c25af5b31586764?s=200&#038;d=mm&#038;r=g" width="200" height="200" alt="Avatar" class="avatar avatar-200 wp-user-avatar wp-user-avatar-200 photo avatar-default" /></div-->
						<div class="article2019_authortext">
														<p class="article2019_authorname">by <a href="https://www.tokyoweekender.com/author/nick-narigon/" title="Posts by Nick Narigon" rel="author">Nick Narigon</a></p>
							<p class="article2019_time"><time datetime="2020-09-04T00:15:07+00:00" itemprop="datePublished" content="2020-09-04T00:15:07+00:00">6 hours ago</time></p>
													</div>
					</div>
					<div class="post-content-container">
						<p>As we <a href="https://www.tokyoweekender.com/2020/02/tw-turns-50-top-headlines-tokyo-weekenders-first-issue/" target="_blank" rel="noopener noreferrer">look back</a>, the world held so much promise in the year 2000 – at least once we realized Y2K was a bunch of malarkey. Less than 7% of the world was using the internet. It was the first year DVD sales outpaced VHS, and the Nokia 3310 was the record-selling mobile phone. Meanwhile Coldplay released their debut album and Beyonce was still a member of Destiny’s Child. But what was happening in Tokyo at the turn of the 21<sup>st</sup> century? We take a look back at some of the top stories shared in Tokyo Weekender 20 years ago.</p>
<h2>Ghosn but not Forgotten</h2>
<figure id="attachment_172470" style="width: 1000px" class="wp-caption alignnone"><img class="wp-image-172470 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Carlos-Ghosn-Tokyo-Weekender.jpg" alt="Carlos Ghosn" width="1000" height="667" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Carlos-Ghosn-Tokyo-Weekender.jpg 1000w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Carlos-Ghosn-Tokyo-Weekender-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Carlos-Ghosn-Tokyo-Weekender-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Carlos-Ghosn-Tokyo-Weekender-600x400.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption class="wp-caption-text">Andrei Kholmov / Shutterstock.com</figcaption></figure>
<p><img class="alignnone wp-image-172469 size-large" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-22.55.02-1100x69.png" alt="Carlos Ghosn headline" width="1100" height="69" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-22.55.02-1100x69.png 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-22.55.02-280x18.png 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-22.55.02-768x48.png 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-22.55.02-600x38.png 600w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-22.55.02.png 1276w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>None other than former Nissan CEO turned <a href="https://www.tokyoweekender.com/2020/01/the-2020s-11-bold-predictions-for-japan-in-the-new-decade/" target="_blank" rel="noopener noreferrer">international fugitive</a> Carlos Ghosn was already making headlines one year after taking over the Yokohama-based car company that was facing bankruptcy in 1999. Before the native Brazilian was named one of the 10 most powerful people in business for turning Nissan around and before he was arrested at Haneda Airport for allegedly underreporting earnings, Ghosn spoke at the Tokyo Press Club in December 2000.</p>
<p>“Ghosn came in and he grabbed Nissan by the balls,” writes TW’s Henry Scott-Stokes. “All of a sudden it is making a profit, something few had imagined. But Ghosn, a stocky, beetle-browed chap, warned the other night that his company has taken just ‘a first step’ back towards prosperity. There is work to be done to restore its glory to a company that he hailed as quite ‘brilliant’ in terms of its quality. So Nissan can be a world-beater again? I believe so, with this Pele in charge.”</p>
<h2>Tokyo Weekender Celebrates 30<sup>th</sup> Anniversary 20 Years Ago</h2>
<p><img class="alignnone wp-image-172471 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-22.55.41.png" alt="Corky Alexander Tokyo Weekender" width="994" height="442" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-22.55.41.png 994w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-22.55.41-280x125.png 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-22.55.41-768x342.png 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-22.55.41-600x267.png 600w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-22.55.41-340x150.png 340w" sizes="(max-width: 994px) 100vw, 994px" /></p>
<p>As Tokyo Weekender prepares to celebrate its 50<sup>th</sup> anniversary this year, in 2000 TW co-founder Corky Alexander reminisced about 30 years of labor – which he approximates produced about 1,500 editions of “our plucky little tabloid.” He gave mention to the number of contributors over the years, including society editor Bill Hersey, who started in 1972 with a column called Shopping Bag in which he shared the greatest bargains of the week at Tokyo’s boutiques. There was movie writer Jim Bailey, who wrote for TW for a quarter-century, sports editor Wayne Graczyk, columnist Bob Collins who wrote the fictional serial Max Danger and co-founder Sue Scully, who shared duties with Alexander for four years before leaving for more lucrative endeavors. “Eccentrics are verily an important, though fading, segment of our profession,” writes Alexander. “We’ve had our fair share, for sure.”</p>
<h2>‘Outback: great new addition to Tokyo’s restaurant scene’</h2>
<figure id="attachment_172479" style="width: 997px" class="wp-caption alignnone"><img class="wp-image-172479 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Outback-Steakhouse-Tokyo-Weekender.jpg" alt="Outback Steakhouse Tokyo" width="997" height="525" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Outback-Steakhouse-Tokyo-Weekender.jpg 997w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Outback-Steakhouse-Tokyo-Weekender-280x147.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Outback-Steakhouse-Tokyo-Weekender-768x404.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Outback-Steakhouse-Tokyo-Weekender-600x316.jpg 600w" sizes="(max-width: 997px) 100vw, 997px" /><figcaption class="wp-caption-text">Morumotto / Shutterstock.com</figcaption></figure>
<p>Native Texan Alexander raved about the steakhouse chain opening its inaugural location in Japan in the basesemnt of Takanawa Keikyu Hotel. “I and other ink-stained wretches were served samplings of [appetizers] – and lots of Foster&#8217;s,” writes Alexander. “Maybe it’s my Texas outback upbringing, but each of the dishes truly hits the spot.&#8221; Bloomin’ onions and kookaburra wings were of course on the menu, but based on the mouthwatering treats listed by Alexander, most of the menu has changed in the past 20 years. What hasn’t changed, surprisingly, are the prices. In fact, the 20-ounce Porterhouse cost ¥3,980 – more expensive than any of the signature steaks currently listed on Outback’s dinner menu.</p>
<h2>Allied Prisoners of War Sue Japan for Compensation</h2>
<p><img class="alignnone wp-image-172473 size-large" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-23.43.09-1100x552.png" alt="Prisoners of War Japan" width="1100" height="552" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-23.43.09-1100x552.png 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-23.43.09-280x140.png 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-23.43.09-768x385.png 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-23.43.09-600x301.png 600w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>After a lawsuit forced German companies found to have supported Nazis during World War II to pay a $5.2 billion settlement, lawyers turned their eyes on Japan. In late 1999, American and Filipino survivors of the Bataan Death March filed a joint suit against Japanese industrial giants Mitsui, Mitsubishi Corp. and Nippon Steel Corp. for slave labor. In February 2000, nearly 3,000 Australian former prisoners of war joined a lawsuit against Japanese mining, construction and manufacturing companies for the same offense.</p>
<p>According to the article, one Father Hildebrand Yaiser, a Benedictine monk who was allowed to tour POW camps in Yokohama, reported that the prisoners were “emaciated, dirty and neglected.” Upon speaking to a British brigadier, Yaiser writes, “He told me his men were dying en masse, like flies.” The death rate for POWs in Japan ranged between 32 and 34 percent. In comparison, American POWs in Germany had a death rate of 4 percent. However, according to the Japanese, American and British governments, their position was that reparations claims against Japan were waived in the San Francisco Treaty.</p>
<h2>The Best Movies of 2000</h2>
<p><img class="alignnone wp-image-172474 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-22.33.53.png" alt="The Perfect Storm 2000" width="748" height="590" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-22.33.53.png 748w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-22.33.53-280x221.png 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-22.33.53-600x473.png 600w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-03-at-22.33.53-570x450.png 570w" sizes="(max-width: 748px) 100vw, 748px" /></p>
<p>Alexander writes that <em>Gladiator</em> is an “action-filled, high-tech production that unquestionably cost a whole lot of money,” and that Russell Crowe is “the man of the movie future.” He also calls Mission: Impossible II a money-making machine, and as long as you can go along with the ridiculous plotting you’ll have a wonderful time at the movies. In <em>Reindeer Games</em>, he calls a young Ben Affleck likable but too Ivy League and immature to play a crook.</p>
<p>With clearly thing for action movies, Corky praises Jet Li for his kung fu performance in <em>Romeo Must Die</em>, calling tragically deceased Aaliyah a delight in her break-through role. Finally delving into a dramatic feature, Alexander says <em>American Beauty</em> restores his faith in award shows. He calls the film “a fantastic motion picture experience, highly recommended by me despite the vaguely pedophilic aura.”</p>
					</div>
				</div><!-- /article2019_column_main -->
				<div class="article2019_column_side">
										<div class="article2019_column_sidebanner"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
					<div class="article2019_column_sticky article2019_column_side_first">
						<div class="article2019_column_sidelist">
							<section>
	<h3>What's New</h3>
	<div class="articlelist articlelist_whatsnew">
		<div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/09/tokyo-2000/"><div class="thumb"><img src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Look-back-at-2000-Tokyo-Weekender-feature-800x600.jpg" alt="Tokyo 2000: A Look Back at TW’s Top Stories from 20 Years Ago"></div><div class="text"><p class="cat">Tokyo Life</p><p class="title">Tokyo 2000: A Look Back at TW’s Top Stories from 20 Years Ago</p></div></a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/09/japanese-words-we-cant-translate-komorebi/"><div class="thumb"><img src="https://www.tokyoweekender.com/wp-content/uploads/2020/08/komorebi-0-800x600.jpg" alt="Japanese Words We Can’t Translate: Komorebi"></div><div class="text"><p class="cat">Japanese Culture</p><p class="title">Japanese Words We Can’t Translate: Komorebi</p></div></a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/09/ritzwell-a-marriage-of-modernist-furniture-design-and-traditional-techniques/"><div class="thumb"><img src="https://www.tokyoweekender.com/wp-content/uploads/2020/08/ritzwellhonban-29-800x533.jpg" alt="Ritzwell — A Marriage of Modernist Furniture Design and Traditional Techniques"></div><div class="text"><p class="cat">Culture</p><p class="title">Ritzwell — A Marriage of Modernist Furniture Design and Traditional Techniques</p></div></a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/09/5-common-mens-skin-problems-and-how-to-tackle-them-using-products-you-can-find-in-japan/"><div class="thumb"><img src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/men_skincare-800x600.jpg" alt="5 Common Men’s Skin Problems And How To Tackle Them Using Products You Can Find in Japan"></div><div class="text"><p class="cat">Health & Fitness</p><p class="title">5 Common Men’s Skin Problems And How To Tackle Them Using Products You Can Find in Japan</p></div></a></div>	</div>
</section>
<section>
	<h3>Trending</h3>
	<div class="articlelist articlelist_trending">
	<div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/08/survey-cultural-experience-programs-events-in-japan/"><div class="thumb"><img src="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Survey-cultural-programs-800x600.jpg" alt="Win a ¥10,000 Amazon Gift Card: Share Your Insights On Cultural Experience Programs & Events in Japan"></div><div class="text"><p class="cat">Art & Culture</p><p class="title">Win a ¥10,000 Amazon Gift Card: Share Your Insights On Cultural Experience Programs & Events in Japan</p></div></a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/08/japanese-prime-minister-abe-shinzo-to-resign-over-health-issues/"><div class="thumb"><img src="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Shinzo-Abe-800x600.jpg" alt="Japanese Prime Minister Abe Shinzo To Resign Over Health Issues"></div><div class="text"><p class="cat">News & Opinion</p><p class="title">Japanese Prime Minister Abe Shinzo To Resign Over Health Issues</p></div></a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/08/bug-snacks-why-not-tasting-the-latest-insects-on-japans-market/"><div class="thumb"><img src="https://www.tokyoweekender.com/wp-content/uploads/2020/08/Edible-bugs-800x600.jpg" alt="Bug Snacks? Why Not? — Tasting the Latest Insects on Japan’s Market"></div><div class="text"><p class="cat">Food</p><p class="title">Bug Snacks? Why Not? — Tasting the Latest Insects on Japan’s Market</p></div></a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/08/japanese-mothers-half-black-children/"><div class="thumb"><img src="https://www.tokyoweekender.com/wp-content/uploads/2020/08/TJ-01-800x600.jpg" alt="‘I just wondered if it hurt her’ – Life for Japanese Mothers of Half-Black Children"></div><div class="text"><p class="cat">Tokyo Life</p><p class="title">‘I just wondered if it hurt her’ – Life for Japanese Mothers of Half-Black Children</p></div></a></div>	</div>
</section>						</div>
					</div>
									</div><!-- /article2019_column_side -->
				<div class="article2019_column_author">
										<!--div class="article2019_avatar"><img src="https://secure.gravatar.com/avatar/ff70aaa890ce25a10c25af5b31586764?s=200&#038;d=mm&#038;r=g" width="200" height="200" alt="Avatar" class="avatar avatar-200 wp-user-avatar wp-user-avatar-200 photo avatar-default" /></div-->
					<p class="article2019_authorname">by <a href="https://www.tokyoweekender.com/author/nick-narigon/" title="Posts by Nick Narigon" rel="author">Nick Narigon</a></p>
					<p class="article2019_time"><time datetime="2020-09-04T00:15:07+00:00" itemprop="datePublished" content="2020-09-04T00:15:07+00:00">6 hours ago</time></p>
										<div class="article2019_column_sticky">
						<ul class="share-article">
							<li class="facebook"><a href="http://www.facebook.com/share.php?u=https://www.tokyoweekender.com/2020/09/tokyo-2000/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li class="twitter"><a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2020/09/tokyo-2000/&text=Tokyo 2000: A Look Back at TW&#8217;s Top Stories from 20 Years Ago" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=https://www.tokyoweekender.com/2020/09/tokyo-2000/&media=https://www.tokyoweekender.com/wp-content/uploads/2020/09/Look-back-at-2000-Tokyo-Weekender-feature-100x90.jpg&description=Tokyo 2000: A Look Back at TW&#8217;s Top Stories from 20 Years Ago" rel="nofollow" target="_blank"><i class="fa fa-pinterest"></i></a></li>
							<li class="linkedin"><a href="http://www.linkedin.com/shareArticle?url=https://www.tokyoweekender.com/2020/09/tokyo-2000/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a></li>
							<li class="comment"><a href="https://www.tokyoweekender.com/2020/09/tokyo-2000/"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a></li>
						</ul>
					</div>
				</div><!-- /article2019_column_author -->
			</div>
		</div>
			<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/09/tokyo-2000/">
		<meta itemprop="author" content="Nick Narigon">
		<time class="time" datetime="2020-09-04T00:15:07+00:00" itemprop="datePublished" content="2020-09-04T00:15:07+00:00">September 4, 2020</time>
		<meta itemprop="dateModified" content="2020-09-04T00:15:07+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Look-back-at-2000-Tokyo-Weekender-feature.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="662" />
		</span>
	</aside>
		</article>
	<div class="article2019_bottom">
		<div class="article2019_bottom_share">
			<h4>SHARE THIS ARTICLE</h4>
			<ul class="share-article">
				<li class="facebook"><a href="http://www.facebook.com/share.php?u=https://www.tokyoweekender.com/2020/09/tokyo-2000/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a></li>
				<li class="twitter"><a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2020/09/tokyo-2000/&text=Tokyo 2000: A Look Back at TW&#8217;s Top Stories from 20 Years Ago" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li>
				<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=https://www.tokyoweekender.com/2020/09/tokyo-2000/&media=https://www.tokyoweekender.com/wp-content/uploads/2020/09/Look-back-at-2000-Tokyo-Weekender-feature-100x90.jpg&description=Tokyo 2000: A Look Back at TW&#8217;s Top Stories from 20 Years Ago" rel="nofollow" target="_blank"><i class="fa fa-pinterest"></i></a></li>
				<li class="linkedin"><a href="http://www.linkedin.com/shareArticle?url=https://www.tokyoweekender.com/2020/09/tokyo-2000/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a></li>
			</ul>
		</div>
		<div class="article2019_bottom_comment">
			<script type="text/javascript">
jQuery(function($) {
	$(function(){
		$(".comment_toggle").on("click", function() {
			$('.commentlist_parent').slideToggle();	
			if ($(this).children('.accordion_icon').hasClass('active')) {			
				$(this).children('.accordion_icon').removeClass('active');				
			}
			else {
				$(this).children('.accordion_icon').addClass('active');			
			}			
		});
	});
});
</script>
<!-- Start #comments -->
<section id="comments" class="cf full">
	<div class="row">
		<div class="small-12 columns">
			<div class="comment_toggle">
				<p class="accordion_icon"><span></span><span></span></p>
				<p class="view-comment">View Comments</p>
			</div>
	<div class="commentlist_parent" style="display:none;">
		<a href="#" class="comment-button">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg>			No Comments Yet		</a>
		
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/tokyo-2000/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.tokyoweekender.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><div class="row"><div class="small-12 columns"><textarea name="comment" id="comment" rows="10" cols="58" placeholder="Your Comment"></textarea></div></div><div class="row"><div class="small-12 medium-6 columns"><input id="author" name="author" type="text" value="" size="30" placeholder="Name"/></div>
<div class="small-12 medium-6 columns"><input id="email" name="email" type="text" value="" size="30" placeholder="Email" /></div>
<div class="small-12 columns"><input name="url" size="30" id="url" value="" type="text" placeholder="Website"/></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='172468' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="77f30bbbac" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143"/></p>			</form>
			</div><!-- #respond -->
			</div>
		</div>
	</div>
</section>
<!-- End #comments -->
		</div>
		<div class="article2019_bottom_banner"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		<div class="article2019_bottom_relatedposts">
			
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title"><span>You Might Also Like</span></h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-154593" data-post-type="none" ><a href="https://www.tokyoweekender.com/2019/10/finding-way-around-tokyo-now-simple-saying-three-words/"><div class="wp_rp_thumbnail"><img width="600" height="450" src="https://www.tokyoweekender.com/wp-content/uploads/2019/10/Japan-UX-.png" class="attachment-600x480 size-600x480 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/10/Japan-UX-.png 3300w, https://www.tokyoweekender.com/wp-content/uploads/2019/10/Japan-UX--280x210.png 280w, https://www.tokyoweekender.com/wp-content/uploads/2019/10/Japan-UX--768x576.png 768w, https://www.tokyoweekender.com/wp-content/uploads/2019/10/Japan-UX--1100x825.png 1100w, https://www.tokyoweekender.com/wp-content/uploads/2019/10/Japan-UX--800x600.png 800w, https://www.tokyoweekender.com/wp-content/uploads/2019/10/Japan-UX--600x450.png 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><h2 class="wp_rp_title">what3words Makes Finding Your Way Around Tokyo as Easy as 1-2-3</h2></a></li><li data-position="1" data-poid="in-163359" data-post-type="none" ><a href="https://www.tokyoweekender.com/2020/04/japan-coronavirus-update-companies-offering-free-services/"><div class="wp_rp_thumbnail"><img src="https://www.tokyoweekender.com/wp-content/uploads/2020/04/screenshot-www.tokyoweekender.com-2019.11.07-18_34_46-2020-04-02T145530.556-600x480.jpeg" alt="Japan Coronavirus Update: Companies Offering Free Services" width="600" height="480" /></div><h2 class="wp_rp_title">Japan Coronavirus Update: Companies Offering Free Services</h2></a></li><li data-position="2" data-poid="in-139562" data-post-type="none" ><a href="https://www.tokyoweekender.com/2018/07/tokyo-2020-olympics-aiming-for-sustainability/"><div class="wp_rp_thumbnail"><img width="600" height="450" src="https://www.tokyoweekender.com/wp-content/uploads/2018/08/Tokyo-Olympics-Sustainability-July-Tokyo-Weekender.jpg" class="attachment-600x480 size-600x480 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/08/Tokyo-Olympics-Sustainability-July-Tokyo-Weekender.jpg 756w, https://www.tokyoweekender.com/wp-content/uploads/2018/08/Tokyo-Olympics-Sustainability-July-Tokyo-Weekender-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2018/08/Tokyo-Olympics-Sustainability-July-Tokyo-Weekender-600x450.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><h2 class="wp_rp_title">Tokyo 2020 Olympics: Aiming for Sustainability</h2></a></li><li data-position="3" data-poid="in-162888" data-post-type="none" ><a href="https://www.tokyoweekender.com/2020/03/coronavirus-japan-safe/"><div class="wp_rp_thumbnail"><img src="https://www.tokyoweekender.com/wp-content/uploads/2020/03/asakusa-Tokyo-coronavirus-Japan-Tokyo-WEekender-600x480.jpg" alt="Coronavirus: Is Japan Safe?" width="600" height="480" /></div><h2 class="wp_rp_title">Coronavirus: Is Japan Safe?</h2></a></li></ul></div></div>
		</div>
	</div>
</div>
<script>
var stickyH=jQuery('.header.fixed').outerHeight();
jQuery(window).scroll(function(){
	stickyH=jQuery('.header.fixed').outerHeight();
	jQuery('.article2019_column_sticky').css('top',stickyH+10);
	jQuery('.ajax_article_header').css('top',stickyH);
	jQuery('.article2019_column_side_ajax').each(function(){
		if(!(jQuery(this).children('.article2019_column_sidelist').length)) {
			jQuery('.article2019_column_side_first .article2019_column_sidelist').clone(true).appendTo(jQuery(this));
		}
	});
});
</script>
					</div>
	</div> <!-- barba-container -->
</div> <!-- barba-wrapper -->
		</div><!-- End role["main"] -->
		<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" role="contentinfo" class="center-align-text ">
  	<div class="row no-padding  center-align">
  			    <div class="small-12 medium-4 columns">
	    	<div id="text-5" class="widget cf style1 widget_text">			<div class="textwidget"><p>CONNECT WITH US</p>
<div class="snslink">
<a href="https://www.facebook.com/tokyo.weekender" class="facebook" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/facebook.svg" alt="Facebook"/></a>
<a href="https://twitter.com/Tokyo_Weekender" class="twitter" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twitter.svg" alt="Twitter"/></a>
<a href="https://www.instagram.com/tokyoweekender/" class="instagram" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/instagram.svg" alt="Instagram"/></a>
<a href="https://www.pinterest.jp/tokyoweekender/" class="pinterest" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/pinterest.svg" alt="Pinterest"/></a>
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="linkedin" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/linkedin.svg" alt="LinkedIn"/></a>
</div></div>
		</div>	    </div>
	    <div class="small-12 medium-4 columns">
	    	<div id="text-3" class="widget cf style1 widget_text">			<div class="textwidget"><div class="twlogo"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twlogo.svg" alt="Tokyo Weekender"/></div>
<p>© 2020 - 2021 Tokyo Weekender<br />All rights reserved. Unauthorized reproduction prohibited.</p></div>
		</div>	    </div>
	    <div class="small-12 medium-4 columns">
	        <div id="text-4" class="widget cf style1 widget_text">			<div class="textwidget"><p>Powered by <a href="https://engawa.global/en/" target="_blank">ENGAWA K.K.</a></p></div>
		</div>	    </div>
	        </div>
</footer>
<!-- End Footer -->
<!-- Start Sub-Footer -->
<aside id="subfooter">
	<div class="row">
		<div class="small-12 columns">
							<ul id="menu-tw-footer" class="menu"><li id="menu-item-118483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118483"><a href="https://www.tokyoweekender.com/advertise/">Advertise with us</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118484"><a href="https://www.tokyoweekender.com/magazine-2/">Contact us</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118485"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe（定期購読）</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118486"><a href="https://www.tokyoweekender.com/pickup/">Pickup a copy</a></li>
<li id="menu-item-66692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66692"><a href="https://www.tokyoweekender.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118482"><a href="https://www.tokyoweekender.com/act-specified-commercial-transactions/">Terms &#038; Conditions</a></li>
</ul>					</div>
	</div>
</aside>
<!-- End Sub-Footer -->
	</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="Tokyo_Weekender">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	      <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
          </ul>
  </div>
</div>

<div id="loading-icon">
	<svg width="35px" height="35px" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid">
		<circle cx="50" cy="50" fill="none" stroke="#ef2673" stroke-width="3" r="35" stroke-dasharray="164.93361431346415 56.97787143782138">
			<animateTransform attributeName="transform" type="rotate" calcMode="linear" values="0 50 50;360 50 50" keyTimes="0;1" dur="1s" begin="0s" repeatCount="indefinite"></animateTransform>
		</circle>
	</svg>
</div>

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/js/jquery.easy-sidebar-menu-widget.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2020\/09\/tokyo-2000\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2020\/09\/tokyo-2000\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/underscore.min.js?ver=1.8.3' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app.min.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-embed.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0' defer charset='UTF-8'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>


<!-- Shortcodes Ultimate custom CSS - begin -->
<style type='text/css'>
.su-row {
	clear: both;
	zoom: 1;
	margin-top: 0;
	margin-bottom: 0;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->

<script>
	(function($){
		$('input[name="subscribe"]').on('click',function(){
			if($('input[name="FNAME"]').val() != "" && $('input[name="EMAIL"]').val() != "" && $('input[name="MMERGE3"]').val() != ""){
				gtag('event', 'conversion', {'send_to': 'AW-757588398/qCpcCPua35YBEK7Dn-kC'});
			}
		});
		
		var isScrolling = 0
		var timeoutId
		window.addEventListener("touchmove", function () {
			isScrolling = 1
			clearTimeout(timeoutId)
			timeoutId = setTimeout( function () {
				isScrolling = 0
			}, 500)
		})
		jQuery('a').click(function () {
			if (isScrolling) {
				return false
			}
		})
	})(jQuery);
</script>
</body>
</html>
