<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta name="google-site-verification" content="pbPArapbVYRdZuDZI1UW3kCEQMORUcTFtxU_fK4DESg" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.tokyoweekender.com/xmlrpc.php">
	<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Vegetarian in Japan: Chef Amanda Cohen Calls Tokyo &quot;a Wild West&quot; | Tokyo Weekender</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Chef Amanda Cohen of Dirt Candy in New York City explored Tokyo&#039;s restaurants for one week, sponsored in part by the Tokyo Visitors and Convention Bureau."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.tokyoweekender.com/2019/12/vegetarians-abroad-chef-amanda-cohen-explores-tokyos-vegetarian-vegan-possibilities/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vegetarian in Japan: Chef Amanda Cohen Calls Tokyo &quot;a Wild West&quot; | Tokyo Weekender" />
<meta property="og:description" content="Chef Amanda Cohen of Dirt Candy in New York City explored Tokyo&#039;s restaurants for one week, sponsored in part by the Tokyo Visitors and Convention Bureau." />
<meta property="og:url" content="https://www.tokyoweekender.com/2019/12/vegetarians-abroad-chef-amanda-cohen-explores-tokyos-vegetarian-vegan-possibilities/" />
<meta property="og:site_name" content="Tokyo Weekender" />
<meta property="article:publisher" content="https://www.facebook.com/tokyo.weekender/" />
<meta property="article:tag" content="food" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2019-12-23T18:55:09+09:00" />
<meta property="article:modified_time" content="2019-12-23T19:57:19+09:00" />
<meta property="og:updated_time" content="2019-12-23T19:57:19+09:00" />
<meta property="og:image" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender.jpg" />
<meta property="og:image:width" content="1447" />
<meta property="og:image:height" content="1086" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Chef Amanda Cohen of Dirt Candy in New York City explored Tokyo&#039;s restaurants for one week, sponsored in part by the Tokyo Visitors and Convention Bureau." />
<meta name="twitter:title" content="Vegetarian in Japan: Chef Amanda Cohen Calls Tokyo &quot;a Wild West&quot; | Tokyo Weekender" />
<meta name="twitter:site" content="@Tokyo_Weekender" />
<meta name="twitter:image" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender.jpg" />
<meta name="twitter:creator" content="@Tokyo_Weekender" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.tokyoweekender.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Feed" href="https://www.tokyoweekender.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Comments Feed" href="https://www.tokyoweekender.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Vegetarian in Japan: Chef Amanda Cohen Calls Tokyo &#8220;a Wild West&#8221; Comments Feed" href="https://www.tokyoweekender.com/2019/12/vegetarians-abroad-chef-amanda-cohen-explores-tokyos-vegetarian-vegan-possibilities/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoweekender.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-font-icons-css'  href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css'  href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/css/dyncss.css?ver=4.7.7' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>
.mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6,.entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3,.entry-content  .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6{ font-family: 'Montserrat', Helvetica, Arial, sans-serif;}.mec-event-content p, .mec-wrap p { font-family: 'Lora',sans-serif; font-weight:300;}.mec-wrap.colorskin-custom .mec-color, .mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing > li:hover a, .mec-wrap.colorskin-custom .mec-color-hover:hover, .mec-wrap.colorskin-custom .mec-color-before *:before ,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-controls .owl-buttons i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover, .colorskin-custom .mec-events-meta-group-countdown .mec-end-counts h3,.mec-calendar .mec-calendar-side .mec-next-month i,.mec-wrap .mec-totalcal-box i,.mec-calendar .mec-event-article .mec-event-title a:hover,.mec-attendees-list-details .mec-attendee-profile-link a:hover, .mec-next-event-details li i,.mec-next-event-details a{color: #ef2673}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar:not(.mec-event-calendar-classic) .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .flip-clock-wrapper ul li a div div.inn,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel,.mec-event-countdown-style3 .mec-event-date,#wrap .mec-wrap article.mec-event-countdown-style1,.mec-event-countdown-style1 .mec-event-countdown-part3 a.mec-event-button,.mec-wrap .mec-event-countdown-style2{background-color: #ef2673;}.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day, .mec-wrap.colorskin-custom .mec-border-color, .mec-wrap.colorskin-custom .mec-border-color-hover:hover, .colorskin-custom .mec-single-event .mec-frontbox-title:before, .colorskin-custom .mec-single-event .mec-events-meta-group-booking form > h4:before, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel:after{border-color: #ef2673;}.mec-event-countdown-style3 .mec-event-date:after{border-bottom-color:#ef2673;}.mec-wrap article.mec-event-countdown-style1 .mec-event-countdown-part2:after{border-color: transparent transparent transparent #ef2673;}
</style>
<link rel='stylesheet' id='mec-custom-google-font-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C+700%2C+%7CLora%3A700%2C+700%2C+700%2C+700%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='bogo-css'  href='https://www.tokyoweekender.com/wp-content/plugins/bogo/includes/css/style.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-sidebar-menu-widget-css-css'  href='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/css/easy-sidebar-menu-widget.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.93' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css'  href='https://www.tokyoweekender.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-cart.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/app.css?date=20181117' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css'  href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css'  href='https://www.tokyoweekender.com/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.7.7' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-a11y.min.js?ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.tokyoweekender.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.93'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=places&#038;ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-1":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SnazzyDataForSnazzyMaps = [];
SnazzyDataForSnazzyMaps={"id":134,"name":"light dream","description":"Light coloured map, works great with most tones and colours","url":"https:\/\/snazzymaps.com\/style\/134\/light-dream","imageUrl":"https:\/\/snazzy-maps-cdn.azureedge.net\/assets\/134-light-dream.png?v=20170315063114","json":"[\r\n\t{\r\n\t\t\"featureType\": \"landscape\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFBB00\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": 43.400000000000006\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 37.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.highway\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFC200\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -61.8\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 45.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.arterial\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 51.19999999999999\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.local\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 52\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"water\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#0078FF\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -13.200000000000003\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 2.4000000000000057\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"poi\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#00FF6A\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -1.0989010989011234\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 11.200000000000017\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t}\r\n]","views":167494,"favorites":538,"createdBy":{"name":"Roberta","url":null},"createdOn":"2014-09-12T02:01:26.33","tags":["light","simple"],"colors":["multi"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/snazzy-maps/snazzymaps.js?ver=1.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2019\/12\/vegetarians-abroad-chef-amanda-cohen-explores-tokyos-vegetarian-vegan-possibilities\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.tokyoweekender.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://use.typekit.net/cvs7iom.js'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-google-map-plugin//assets/js/maps.js?ver=4.7.7'></script>
<link rel='https://api.w.org/' href='https://www.tokyoweekender.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoweekender.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoweekender.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.7" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='shortlink' href='https://www.tokyoweekender.com/?p=158448' />
<link rel="alternate" type="application/json+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2019%2F12%2Fvegetarians-abroad-chef-amanda-cohen-explores-tokyos-vegetarian-vegan-possibilities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2019%2F12%2Fvegetarians-abroad-chef-amanda-cohen-explores-tokyos-vegetarian-vegan-possibilities%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { margin:1px; }
	.g-15 { margin:1px; }
	.g-16 { margin:1px; }
	.g-17 { margin:1px; }
	.g-18 { margin:1px; }
	.g-19 { margin:1px; }
	.g-20 { margin:1px; }
	.g-21 { margin:1px; }
	.g-22 { margin:1px; }
	.g-23 { margin:1px; }
	.g-24 { margin:1px; }
	.g-25 { margin:1px; }
	.g-28 { margin:1px; }
	.g-29 { margin:1px; }
	.g-30 { margin:1px; }
	.g-31 { margin:1px; }
	.g-32 { margin:1px; }
	.g-33 { margin:1px; }
	.g-34 { margin:1px; }
	.g-35 { margin:1px; }
	.g-36 { margin:1px; }
	.g-37 { margin:1px; }
	.g-38 { margin:1px; }
	.g-39 { margin:1px; }
	.g-40 { margin:1px; }
	.g-41 { margin:1px; }
	.g-42 { margin:1px; }
	.g-43 { margin:1px; }
	.g-44 { margin:1px; }
	.g-45 { margin:1px; }
	.g-46 { margin:1px; }
	.g-47 { margin:1px; }
	.g-48 { margin:1px; }
	.g-49 { margin:1px; }
	.g-50 { margin:1px; }
	.g-51 { margin:1px; }
	.g-52 { margin:1px; }
	.g-53 { margin:1px; }
	.g-54 { margin:1px; }
	.g-55 { margin:1px; }
	.g-56 { margin:1px; }
	.g-57 { margin:1px; }
	.g-58 { margin:1px; }
	.g-59 { margin:1px; }
	.g-60 { margin:1px; }
	.g-61 { margin:1px; }
	.g-62 { margin:1px; }
	.g-63 { margin:1px; }
	.g-64 { margin:1px; }
	.g-65 { margin:1px; }
	.g-66 { margin:1px; }
	.g-67 { margin:1px; }
	.g-68 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.tokyoweekender.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '158448';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Vegetarian+in+Japan%3A+Chef+Amanda+Cohen+Calls+Tokyo+%22a+Wild+West%22';
	window._wp_rp_post_tags = ['food', 'food', 'tofu', 'chef', 'veget', 'ramen', 'dine', 'curri', 'tokyo', 'vegan', 'cocktail', 'food', 'cohen', 'restaur', 'vegetarian', 'japan', 'amanda'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">.mec-calendar .mec-event-article {
    padding-top: 1px;
    padding-bottom: 0;
}

.mec-calendar .mec-event-article::after {
    visibility: hidden;
    display: block;
    content: "";
    clear: both;
    height: 0px;
}

.mec-calendar .mec-event-article .mec-event-image { 
    width: 190px;
    height: 125px;

}




.mec-calendar .mec-event-article .mec-event-time {
    font-size: 16px;
    padding-top: 10px;
}

.mec-calendar .mec-event-article .mec-event-title {
    font-size: 18px;
}

.mec-calendar .mec-event-article .mec-event-detail {
    font-size: 16px;
}

.event-color {
    display: none;
    border-color: #dfdfdf;
    border-width: 2px;
    border-style: solid;
}

@media screen and (max-device-width: 480px) {

.mec-calendar .mec-event-article .mec-event-image { 
    width: 100%;
    height: auto;
    padding-top: 10px;
    padding-bottom: 8px;
}
.mec-calendar .mec-event-article .mec-event-detail {
    padding-bottom: 8px;
}

.mec-calendar .mec-event-article .mec-event-detail:empty {
    display: none;
}


}</style><!-- ADOBE Typekit Kit -->
<link rel="stylesheet" href="https://use.typekit.net/cvs7iom.css">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T9KSQXR');</script>
<!-- End Google Tag Manager -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9596545-3', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Ads: 757588398 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-757588398"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-757588398');
</script>


</head>
<body class="post-template-default single single-post postid-158448 single-format-standard en-US social_black-off wpb-js-composer js-comp-ver-5.0.1 vc_responsive" data-themeurl="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9KSQXR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div id="wrapper">
	
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<a href="/" class="no-barba"><img src="https://www.tokyoweekender.com/wp-content/uploads/2018/04/new_logo.png" class="logoimg" alt="Tokyo Weekender"/></a>
						  <ul id="menu-tw-main-menu_new" class="thb-mobile-menu"><li id="menu-item-117037" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117037"><a href="https://www.tokyoweekender.com/tokyo-life/">Tokyo Life</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-118389" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118389"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-116473" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116473"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/">News &#038; Opinion</a></li>
	<li id="menu-item-118390" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118390"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/">Guides &#038; Insights</a></li>
	<li id="menu-item-116472" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116472"><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/">Schools &#038; Education</a></li>
	<li id="menu-item-146648" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146648"><a href="https://www.tokyoweekender.com/category/tw-social/">TW Social</a></li>
</ul>
</li>
<li id="menu-item-116551" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116551"><a href="https://www.tokyoweekender.com/events-calendar/">Events</a></li>
<li id="menu-item-116733" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116733"><a href="https://www.tokyoweekender.com/food/">Food</a></li>
<li id="menu-item-116817" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116817"><a href="https://www.tokyoweekender.com/culture/">Culture</a></li>
<li id="menu-item-135960" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135960"><a href="https://www.tokyoweekender.com/travel/">Travel</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-135961" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135961"><a>Regions</a><span><i class="fa fa-angle-down"></i></span>
	<ul class="sub-menu">
		<li id="menu-item-135967" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135967"><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li>
		<li id="menu-item-135962" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135962"><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li>
		<li id="menu-item-135963" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135963"><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li>
		<li id="menu-item-135964" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135964"><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li>
		<li id="menu-item-137873" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-137873"><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li>
		<li id="menu-item-135965" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135965"><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li>
		<li id="menu-item-135966" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135966"><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li>
		<li id="menu-item-135968" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135968"><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li>
		<li id="menu-item-147599" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-147599"><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li>
	</ul>
</li>
	<li id="menu-item-135970" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135970"><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li>
	<li id="menu-item-135971" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135971"><a href="https://www.tokyoweekender.com/accommodation/">Accommodation</a></li>
</ul>
</li>
<li id="menu-item-116820" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116820"><a href="https://www.tokyoweekender.com/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-119866" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-119866"><a href="https://www.tokyoweekender.com/the-concierge/">The Concierge</a></li>
<li id="menu-item-157496" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-157496"><a href="/tw-special-winter_getaways">Winter Getaways Special</a></li>
<li id="menu-item-116797" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116797"><a href="https://www.tokyoweekender.com/magazine-2/">Magazine</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-144391" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-144391"><a href="https://www.tokyoweekender.com/weekender-archives/">Archives</a></li>
	<li id="menu-item-117034" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-117034"><a href="https://www.tokyoweekender.com/advertise/">Advertise – 広告について</a></li>
	<li id="menu-item-116806" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116806"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe（定期購読）</a></li>
	<li id="menu-item-116807" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116807"><a href="https://www.tokyoweekender.com/pickup/">Pickup – 配布場所</a></li>
</ul>
</li>
</ul>									<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-4 medium-4 columns toggle-holder">
					<a href="#" class="mobile-toggle ">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
							<a href="https://www.facebook.com/tokyo.weekender" class="facebook" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/facebook.svg" alt="Facebook"></a>
			<a href="https://twitter.com/Tokyo_Weekender" class="twitter" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twitter.svg" alt="Twitter"></a>
			<a href="https://www.instagram.com/tokyoweekender/" class="instagram" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/instagram.svg" alt="Instagram"></a>
			<a href="https://www.pinterest.jp/tokyoweekender/" class="pinterest" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/pinterest.svg" alt="Pinterest"></a>
			<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="linkedin" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/linkedin.svg" alt="LinkedIn"></a>
												</div>
			<div class="small-4 medium-4 columns logo text-center active">
				<h6 id="page-title">Vegetarian in Japan: Chef Amanda Cohen Calls Tokyo &#8220;a Wild West&#8221;</h6>			</div>
			<div class="small-4 medium-4 columns text-right">
				<div class="social-holder" style="position:relative;">
					 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.tokyoweekender.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
				</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav role="navigation" class="full-menu-container text-center ">
										  <ul id="menu-tw-main-menu_new-1" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117037 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/tokyo-life/">Tokyo Life</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118389"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/"><i class="fa fa-arrow-circle-o-right"></i> Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116473"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/"><i class="fa fa-arrow-circle-o-right"></i> News &#038; Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118390"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/"><i class="fa fa-arrow-circle-o-right"></i> Guides &#038; Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116472"><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/"><i class="fa fa-arrow-circle-o-right"></i> Schools &#038; Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146648"><a href="https://www.tokyoweekender.com/category/tw-social/"><i class="fa fa-arrow-circle-o-right"></i> TW Social</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-156529 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-neighborhoods category-tokyo-life tag-guides-insights tag-neighborhoods tag-tokyo-life-2 en-US" id="post-156529" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/whats-going-on-a-quick-guide-to-shibuyas-newest-developments/" title="What&#8217;s Going On? A Quick Guide to Shibuya&#8217;s Newest Developments">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_1550449994-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_1550449994-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_1550449994-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/whats-going-on-a-quick-guide-to-shibuyas-newest-developments/" title="What&#8217;s Going On? A Quick Guide to Shibuya&#8217;s Newest Developments">What&#8217;s Going On? A Quick Guide to Shibuya&#8217;s Newest Developments</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/whats-going-on-a-quick-guide-to-shibuyas-newest-developments/">
		<meta itemprop="author" content="Lisandra Moor">
		<time class="time" datetime="2019-12-04T17:31:12+00:00" itemprop="datePublished" content="2019-12-04T17:31:12+00:00">December 4, 2019</time>
		<meta itemprop="dateModified" content="2019-12-05T13:47:01+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_1550449994.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="667" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-155521 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-shopping category-tokyo-life tag-neighborhoods tag-shopping tag-tokyo-life-2 en-US" id="post-155521" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/11/thrift-shopping-in-shimokitazawa-an-area-guide/" title="Thrift Shopping in Shimokitazawa: An Area Guide">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/2shimokitazawa-area-guide-tokyo-weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="shimokitazawa shopping vintage sneaker" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/2shimokitazawa-area-guide-tokyo-weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/2shimokitazawa-area-guide-tokyo-weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/11/thrift-shopping-in-shimokitazawa-an-area-guide/" title="Thrift Shopping in Shimokitazawa: An Area Guide">Thrift Shopping in Shimokitazawa: An Area Guide</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/11/thrift-shopping-in-shimokitazawa-an-area-guide/">
		<meta itemprop="author" content="Stephan Jarvis">
		<time class="time" datetime="2019-11-13T13:24:26+00:00" itemprop="datePublished" content="2019-11-13T13:24:26+00:00">November 13, 2019</time>
		<meta itemprop="dateModified" content="2019-11-20T11:14:21+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/2shimokitazawa-area-guide-tokyo-weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-153721 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life tag-neighborhoods tag-tokyo-life-2 en-US" id="post-153721" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/10/go-down-the-shinjuku-golden-gai-rabbit-hole-area-guide/" title="Go Down the Shinjuku Golden Gai Rabbit Hole: Area Guide">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/10/Area-Guide-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/10/Area-Guide-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/10/Area-Guide-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/10/Area-Guide-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/10/go-down-the-shinjuku-golden-gai-rabbit-hole-area-guide/" title="Go Down the Shinjuku Golden Gai Rabbit Hole: Area Guide">Go Down the Shinjuku Golden Gai Rabbit Hole: Area Guide</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/10/go-down-the-shinjuku-golden-gai-rabbit-hole-area-guide/">
		<meta itemprop="author" content="Stephan Jarvis">
		<time class="time" datetime="2019-10-03T15:20:16+00:00" itemprop="datePublished" content="2019-10-03T15:20:16+00:00">October 3, 2019</time>
		<meta itemprop="dateModified" content="2019-10-03T15:20:16+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/10/Area-Guide.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-152270 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life tag-neighborhoods tag-tokyo-life-2 en-US" id="post-152270" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/09/blend-history-and-culture-in-nihonbashi-area-guide/" title="Blend History and Culture in Nihonbashi: Area Guide">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/09/area-guide-main-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/09/area-guide-main-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/09/area-guide-main-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/09/area-guide-main-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/09/blend-history-and-culture-in-nihonbashi-area-guide/" title="Blend History and Culture in Nihonbashi: Area Guide">Blend History and Culture in Nihonbashi: Area Guide</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/09/blend-history-and-culture-in-nihonbashi-area-guide/">
		<meta itemprop="author" content="Stephan Jarvis">
		<time class="time" datetime="2019-09-06T13:22:26+00:00" itemprop="datePublished" content="2019-09-06T13:22:26+00:00">September 6, 2019</time>
		<meta itemprop="dateModified" content="2019-11-19T11:15:43+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/09/area-guide-main.jpg">
			<meta itemprop="width" content="1100" />
			<meta itemprop="height" content="825" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-158149 type-post status-publish format-image has-post-thumbnail hentry category-news-and-opinion category-tokyo-life tag-christmas tag-news-opinions tag-santa-run tag-tokyo-great-santa-run-2019 tag-tokyo-life-2 post_format-post-format-image en-US" id="post-158149" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/suit-up-for-tokyos-great-santa-run-of-2019/" title="Suit Up for Tokyo&#8217;s Great Santa Run of 2019">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Great-Santa-Run-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Great-Santa-Run-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Great-Santa-Run-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/suit-up-for-tokyos-great-santa-run-of-2019/" title="Suit Up for Tokyo&#8217;s Great Santa Run of 2019">Suit Up for Tokyo&#8217;s Great Santa Run of 2019</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/suit-up-for-tokyos-great-santa-run-of-2019/">
		<meta itemprop="author" content="Jordan Green">
		<time class="time" datetime="2019-12-20T15:37:48+00:00" itemprop="datePublished" content="2019-12-20T15:37:48+00:00">December 20, 2019</time>
		<meta itemprop="dateModified" content="2019-12-20T15:37:48+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Great-Santa-Run-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1536" />
			<meta itemprop="height" content="1023" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-158221 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-158221" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/this-week-in-tokyo-pop-culture-dec-20-japan-loses-at-the-olympics-and-arashi-heads-to-netflix/" title="This Week in Tokyo Pop Culture | Dec 20: Tests of Endurance">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Dec_20_2019-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Dec_20_2019-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Dec_20_2019-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/this-week-in-tokyo-pop-culture-dec-20-japan-loses-at-the-olympics-and-arashi-heads-to-netflix/" title="This Week in Tokyo Pop Culture | Dec 20: Tests of Endurance">This Week in Tokyo Pop Culture | Dec 20: Tests of Endurance</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/this-week-in-tokyo-pop-culture-dec-20-japan-loses-at-the-olympics-and-arashi-heads-to-netflix/">
		<meta itemprop="author" content="Cezary Jan Strusiewicz">
		<time class="time" datetime="2019-12-20T08:26:48+00:00" itemprop="datePublished" content="2019-12-20T08:26:48+00:00">December 20, 2019</time>
		<meta itemprop="dateModified" content="2019-12-20T08:26:48+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Dec_20_2019.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-157518 type-post status-publish format-standard has-post-thumbnail hentry category-culture category-news-and-opinion category-shopping tag-daikanyama tag-log-road-daikanyama tag-sneakerstuff tag-sns en-US" id="post-157518" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/one-stop-shop-for-sneakers-in-tokyo-sneakersnstuff/" title="Sneakersnstuff Opens First Tokyo Store in Daikanyama">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Sneakersnstuff-Tokyo-Daikanyama-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Sneakersnstuff-Tokyo-Daikanyama-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Sneakersnstuff-Tokyo-Daikanyama-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/one-stop-shop-for-sneakers-in-tokyo-sneakersnstuff/" title="Sneakersnstuff Opens First Tokyo Store in Daikanyama">Sneakersnstuff Opens First Tokyo Store in Daikanyama</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/one-stop-shop-for-sneakers-in-tokyo-sneakersnstuff/">
		<meta itemprop="author" content="Jordan Green">
		<time class="time" datetime="2019-12-17T18:31:56+00:00" itemprop="datePublished" content="2019-12-17T18:31:56+00:00">December 17, 2019</time>
		<meta itemprop="dateModified" content="2019-12-17T18:31:56+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Sneakersnstuff-Tokyo-Daikanyama-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-156021 type-post status-publish format-video has-post-thumbnail hentry category-kanto category-news-and-opinion category-tokyo-life category-travel category-tw-collabs tag-kanto tag-news-opinion tag-tokyo-life-2 tag-travel-lifestyle post_format-post-format-video en-US" id="post-156021" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/win-a-%c2%a55000-amazon-gift-card-share-your-travel-habits-and-interest-in-tokyos-ogasawara-islands/" title="Win a ¥5,000 Amazon Gift Card: Share Your Travel Habits and Interest in Tokyo&#8217;s Ogasawara Islands">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_624960365-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_624960365-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_624960365-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/win-a-%c2%a55000-amazon-gift-card-share-your-travel-habits-and-interest-in-tokyos-ogasawara-islands/" title="Win a ¥5,000 Amazon Gift Card: Share Your Travel Habits and Interest in Tokyo&#8217;s Ogasawara Islands">Win a ¥5,000 Amazon Gift Card: Share Your Travel Habits and Interest in Tokyo&#8217;s Ogasawara Islands</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/win-a-%c2%a55000-amazon-gift-card-share-your-travel-habits-and-interest-in-tokyos-ogasawara-islands/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-12-17T17:19:11+00:00" itemprop="datePublished" content="2019-12-17T17:19:11+00:00">December 17, 2019</time>
		<meta itemprop="dateModified" content="2019-12-18T10:15:58+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_624960365.jpg">
			<meta itemprop="width" content="800" />
			<meta itemprop="height" content="600" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-157887 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-157887" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/5-weird-things-you-might-see-at-a-japanese-christmas-market/" title="5 &#8216;Authentic&#8217; Things We Found at a Japanese Christmas Market">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/screenshot-www.tokyoweekender.com-2019.11.07-18_34_46-69-300x300.jpeg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/screenshot-www.tokyoweekender.com-2019.11.07-18_34_46-69-300x300.jpeg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/screenshot-www.tokyoweekender.com-2019.11.07-18_34_46-69-600x600.jpeg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/5-weird-things-you-might-see-at-a-japanese-christmas-market/" title="5 &#8216;Authentic&#8217; Things We Found at a Japanese Christmas Market">5 &#8216;Authentic&#8217; Things We Found at a Japanese Christmas Market</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/5-weird-things-you-might-see-at-a-japanese-christmas-market/">
		<meta itemprop="author" content="Lisandra Moor">
		<time class="time" datetime="2019-12-23T15:00:53+00:00" itemprop="datePublished" content="2019-12-23T15:00:53+00:00">December 23, 2019</time>
		<meta itemprop="dateModified" content="2019-12-23T18:20:35+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/screenshot-www.tokyoweekender.com-2019.11.07-18_34_46-69.jpeg">
			<meta itemprop="width" content="1536" />
			<meta itemprop="height" content="1024" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-158369 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-158369" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/the-best-christmas-trees-youll-find-in-tokyo-in-2019/" title="Winter Illuminations: Tokyo&#8217;s 5 Most Beautiful Christmas Trees for 2019">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/10999381644_21189bcb37_b-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/10999381644_21189bcb37_b-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/10999381644_21189bcb37_b-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/the-best-christmas-trees-youll-find-in-tokyo-in-2019/" title="Winter Illuminations: Tokyo&#8217;s 5 Most Beautiful Christmas Trees for 2019">Winter Illuminations: Tokyo&#8217;s 5 Most Beautiful Christmas Trees for 2019</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/the-best-christmas-trees-youll-find-in-tokyo-in-2019/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-12-23T13:27:51+00:00" itemprop="datePublished" content="2019-12-23T13:27:51+00:00">December 23, 2019</time>
		<meta itemprop="dateModified" content="2019-12-23T13:27:51+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/10999381644_21189bcb37_b.jpg">
			<meta itemprop="width" content="1024" />
			<meta itemprop="height" content="683" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-157420 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life category-tw-collabs tag-guides-insights tag-tokyo-life-2 en-US" id="post-157420" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/tokyo-entertainment-guide-5-recommended-live-music-concerts/" title="Tokyo Entertainment Guide: 5 Recommended Live Music Concerts | Dec 2019-March 2020">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Tokyo-Entertainment-Guide-Live-Music-Eplus-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Tokyo-Entertainment-Guide-Live-Music-Eplus-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Tokyo-Entertainment-Guide-Live-Music-Eplus-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/tokyo-entertainment-guide-5-recommended-live-music-concerts/" title="Tokyo Entertainment Guide: 5 Recommended Live Music Concerts | Dec 2019-March 2020">Tokyo Entertainment Guide: 5 Recommended Live Music Concerts | Dec 2019-March 2020</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/tokyo-entertainment-guide-5-recommended-live-music-concerts/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-12-20T17:00:43+00:00" itemprop="datePublished" content="2019-12-20T17:00:43+00:00">December 20, 2019</time>
		<meta itemprop="dateModified" content="2019-12-20T17:33:22+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Tokyo-Entertainment-Guide-Live-Music-Eplus.jpg">
			<meta itemprop="width" content="800" />
			<meta itemprop="height" content="600" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-158135 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-158135" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/tokyo-2020-olympic-torch-route/" title="The Olympic Torch Relay Route Through Tokyo – and What To Do Along the Way">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2018/07/Olympic-Torch-Tokyo-Weekender-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/07/Olympic-Torch-Tokyo-Weekender-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2018/07/Olympic-Torch-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2018/07/Olympic-Torch-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/tokyo-2020-olympic-torch-route/" title="The Olympic Torch Relay Route Through Tokyo – and What To Do Along the Way">The Olympic Torch Relay Route Through Tokyo – and What To Do Along the Way</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/tokyo-2020-olympic-torch-route/">
		<meta itemprop="author" content="Lisandra Moor">
		<time class="time" datetime="2019-12-19T18:57:35+00:00" itemprop="datePublished" content="2019-12-19T18:57:35+00:00">December 19, 2019</time>
		<meta itemprop="dateModified" content="2019-12-19T18:57:35+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/07/Olympic-Torch-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="667" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-155171 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life category-tw-collabs tag-schools-education tag-tokyo-life-2 en-US" id="post-155171" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/" title="Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/" title="Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus">Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/">
		<meta itemprop="author" content="Nick Narigon">
		<time class="time" datetime="2019-11-25T14:00:29+00:00" itemprop="datePublished" content="2019-11-25T14:00:29+00:00">November 25, 2019</time>
		<meta itemprop="dateModified" content="2019-11-25T15:11:27+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-150687 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-schools-education tag-tokyo-life-2 en-US" id="post-150687" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/" title="Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Children listen to teacher at Summerhill International School" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/" title="Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine">Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-07-29T15:30:43+00:00" itemprop="datePublished" content="2019-07-29T15:30:43+00:00">July 29, 2019</time>
		<meta itemprop="dateModified" content="2019-07-29T13:48:13+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-141285 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-school-education tag-tokyo-life-2 en-US" id="post-141285" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/" title="Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/" title="Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest">Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/">
		<meta itemprop="author" content="Brian Christian">
		<time class="time" datetime="2018-10-19T15:21:18+00:00" itemprop="datePublished" content="2018-10-19T15:21:18+00:00">October 19, 2018</time>
		<meta itemprop="dateModified" content="2018-10-19T15:22:15+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-141295 type-post status-publish format-image has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-schools-education tag-the-british-school-in-tokyo tag-tokyo-life-2 post_format-post-format-image en-US" id="post-141295" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2018/10/the-world-of-the-british-school-in-tokyo/" title="The World of The British School in Tokyo">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2018/10/the-world-of-the-british-school-in-tokyo/" title="The World of The British School in Tokyo">The World of The British School in Tokyo</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2018/10/the-world-of-the-british-school-in-tokyo/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2018-10-19T15:14:04+00:00" itemprop="datePublished" content="2018-10-19T15:14:04+00:00">October 19, 2018</time>
		<meta itemprop="dateModified" content="2018-10-19T15:14:04+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-157567 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-157567" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/tw-social-what-we-got-up-to-in-november-2019/" title="TW Social: What We Got Up To in November 2019">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/tw-social-what-we-got-up-to-in-november-2019/" title="TW Social: What We Got Up To in November 2019">TW Social: What We Got Up To in November 2019</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/tw-social-what-we-got-up-to-in-november-2019/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-12-17T19:27:28+00:00" itemprop="datePublished" content="2019-12-17T19:27:28+00:00">December 17, 2019</time>
		<meta itemprop="dateModified" content="2019-12-17T19:31:04+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691.jpg">
			<meta itemprop="width" content="1447" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-155986 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-155986" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/11/tw-social-what-we-got-up-to-in-october-2019/" title="TW Social: What We Got Up To in October 2019">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/11/tw-social-what-we-got-up-to-in-october-2019/" title="TW Social: What We Got Up To in October 2019">TW Social: What We Got Up To in October 2019</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/11/tw-social-what-we-got-up-to-in-october-2019/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-11-15T15:25:55+00:00" itemprop="datePublished" content="2019-11-15T15:25:55+00:00">November 15, 2019</time>
		<meta itemprop="dateModified" content="2019-11-18T19:09:31+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ.jpg">
			<meta itemprop="width" content="1536" />
			<meta itemprop="height" content="1024" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-153891 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-153891" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/10/tw-social-got-september-2019/" title="TW Social: What We Got Up To in September 2019">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/10/P1170247-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/10/P1170247-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/10/P1170247-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/10/P1170247-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/10/tw-social-got-september-2019/" title="TW Social: What We Got Up To in September 2019">TW Social: What We Got Up To in September 2019</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/10/tw-social-got-september-2019/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-10-07T18:24:50+00:00" itemprop="datePublished" content="2019-10-07T18:24:50+00:00">October 7, 2019</time>
		<meta itemprop="dateModified" content="2019-10-07T18:25:37+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/10/P1170247.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-152703 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-152703" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/09/tw-social-what-we-got-up-to-in-august/" title="TW Social: What We Got Up To in August">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/09/P1160715-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/09/P1160715-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/09/P1160715-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/09/P1160715-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/09/tw-social-what-we-got-up-to-in-august/" title="TW Social: What We Got Up To in August">TW Social: What We Got Up To in August</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/09/tw-social-what-we-got-up-to-in-august/">
		<meta itemprop="author" content="Alex Shapiro">
		<time class="time" datetime="2019-09-10T10:55:37+00:00" itemprop="datePublished" content="2019-09-10T10:55:37+00:00">September 10, 2019</time>
		<meta itemprop="dateModified" content="2019-09-10T10:56:08+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/09/P1160715.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116551 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116733 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/food/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116817 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135960"><a href="https://www.tokyoweekender.com/travel/">Travel</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135961"><a>Regions</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135967"><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135962"><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135963"><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135964"><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137873"><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135965"><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135966"><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135968"><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147599"><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135970"><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135971"><a href="https://www.tokyoweekender.com/accommodation/">Accommodation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116820 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/health-fitness/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119866"><a href="https://www.tokyoweekender.com/the-concierge/">The Concierge</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157496"><a href="/tw-special-winter_getaways">Winter Getaways Special</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116797"><a href="https://www.tokyoweekender.com/magazine-2/">Magazine</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144391"><a href="https://www.tokyoweekender.com/weekender-archives/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117034"><a href="https://www.tokyoweekender.com/advertise/">Advertise – 広告について</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116806"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe（定期購読）</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116807"><a href="https://www.tokyoweekender.com/pickup/">Pickup – 配布場所</a></li>
</ul>
</li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-4 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle ">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
						<a href="https://www.facebook.com/tokyo.weekender" class="facebook" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/facebook.svg" alt="Facebook"></a>
			<a href="https://twitter.com/Tokyo_Weekender" class="twitter" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twitter.svg" alt="Twitter"></a>
			<a href="https://www.instagram.com/tokyoweekender/" class="instagram" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/instagram.svg" alt="Instagram"></a>
			<a href="https://www.pinterest.jp/tokyoweekender/" class="pinterest" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/pinterest.svg" alt="Pinterest"></a>
			<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="linkedin" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/linkedin.svg" alt="LinkedIn"></a>
												</div>
			<div class="small-4 large-4 columns logo text-center">
				<a href="https://www.tokyoweekender.com" class="logolink" title="Tokyo Weekender">
					<img src="https://www.tokyoweekender.com/wp-content/uploads/2018/04/new_logo.png" class="logoimg" alt="Tokyo Weekender"/>
				</a>
			</div>
			<div class="small-4 large-4 columns social-holder style2">
				 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.tokyoweekender.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
			</div>
		</div>
	</div>
	<nav role="navigation" class="full-menu-container ">
				  <ul id="menu-tw-main-menu_new-2" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117037 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/tokyo-life/">Tokyo Life</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118389"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/"><i class="fa fa-arrow-circle-o-right"></i> Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116473"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/"><i class="fa fa-arrow-circle-o-right"></i> News &#038; Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118390"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/"><i class="fa fa-arrow-circle-o-right"></i> Guides &#038; Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116472"><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/"><i class="fa fa-arrow-circle-o-right"></i> Schools &#038; Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146648"><a href="https://www.tokyoweekender.com/category/tw-social/"><i class="fa fa-arrow-circle-o-right"></i> TW Social</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-156529 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-neighborhoods category-tokyo-life tag-guides-insights tag-neighborhoods tag-tokyo-life-2 en-US" id="post-156529" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/whats-going-on-a-quick-guide-to-shibuyas-newest-developments/" title="What&#8217;s Going On? A Quick Guide to Shibuya&#8217;s Newest Developments">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_1550449994-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_1550449994-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_1550449994-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/whats-going-on-a-quick-guide-to-shibuyas-newest-developments/" title="What&#8217;s Going On? A Quick Guide to Shibuya&#8217;s Newest Developments">What&#8217;s Going On? A Quick Guide to Shibuya&#8217;s Newest Developments</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/whats-going-on-a-quick-guide-to-shibuyas-newest-developments/">
		<meta itemprop="author" content="Lisandra Moor">
		<time class="time" datetime="2019-12-04T17:31:12+00:00" itemprop="datePublished" content="2019-12-04T17:31:12+00:00">December 4, 2019</time>
		<meta itemprop="dateModified" content="2019-12-05T13:47:01+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_1550449994.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="667" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-155521 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-shopping category-tokyo-life tag-neighborhoods tag-shopping tag-tokyo-life-2 en-US" id="post-155521" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/11/thrift-shopping-in-shimokitazawa-an-area-guide/" title="Thrift Shopping in Shimokitazawa: An Area Guide">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/2shimokitazawa-area-guide-tokyo-weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="shimokitazawa shopping vintage sneaker" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/2shimokitazawa-area-guide-tokyo-weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/2shimokitazawa-area-guide-tokyo-weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/11/thrift-shopping-in-shimokitazawa-an-area-guide/" title="Thrift Shopping in Shimokitazawa: An Area Guide">Thrift Shopping in Shimokitazawa: An Area Guide</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/11/thrift-shopping-in-shimokitazawa-an-area-guide/">
		<meta itemprop="author" content="Stephan Jarvis">
		<time class="time" datetime="2019-11-13T13:24:26+00:00" itemprop="datePublished" content="2019-11-13T13:24:26+00:00">November 13, 2019</time>
		<meta itemprop="dateModified" content="2019-11-20T11:14:21+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/2shimokitazawa-area-guide-tokyo-weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-153721 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life tag-neighborhoods tag-tokyo-life-2 en-US" id="post-153721" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/10/go-down-the-shinjuku-golden-gai-rabbit-hole-area-guide/" title="Go Down the Shinjuku Golden Gai Rabbit Hole: Area Guide">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/10/Area-Guide-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/10/Area-Guide-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/10/Area-Guide-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/10/Area-Guide-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/10/go-down-the-shinjuku-golden-gai-rabbit-hole-area-guide/" title="Go Down the Shinjuku Golden Gai Rabbit Hole: Area Guide">Go Down the Shinjuku Golden Gai Rabbit Hole: Area Guide</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/10/go-down-the-shinjuku-golden-gai-rabbit-hole-area-guide/">
		<meta itemprop="author" content="Stephan Jarvis">
		<time class="time" datetime="2019-10-03T15:20:16+00:00" itemprop="datePublished" content="2019-10-03T15:20:16+00:00">October 3, 2019</time>
		<meta itemprop="dateModified" content="2019-10-03T15:20:16+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/10/Area-Guide.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-152270 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life tag-neighborhoods tag-tokyo-life-2 en-US" id="post-152270" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/09/blend-history-and-culture-in-nihonbashi-area-guide/" title="Blend History and Culture in Nihonbashi: Area Guide">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/09/area-guide-main-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/09/area-guide-main-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/09/area-guide-main-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/09/area-guide-main-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/09/blend-history-and-culture-in-nihonbashi-area-guide/" title="Blend History and Culture in Nihonbashi: Area Guide">Blend History and Culture in Nihonbashi: Area Guide</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/09/blend-history-and-culture-in-nihonbashi-area-guide/">
		<meta itemprop="author" content="Stephan Jarvis">
		<time class="time" datetime="2019-09-06T13:22:26+00:00" itemprop="datePublished" content="2019-09-06T13:22:26+00:00">September 6, 2019</time>
		<meta itemprop="dateModified" content="2019-11-19T11:15:43+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/09/area-guide-main.jpg">
			<meta itemprop="width" content="1100" />
			<meta itemprop="height" content="825" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-158149 type-post status-publish format-image has-post-thumbnail hentry category-news-and-opinion category-tokyo-life tag-christmas tag-news-opinions tag-santa-run tag-tokyo-great-santa-run-2019 tag-tokyo-life-2 post_format-post-format-image en-US" id="post-158149" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/suit-up-for-tokyos-great-santa-run-of-2019/" title="Suit Up for Tokyo&#8217;s Great Santa Run of 2019">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Great-Santa-Run-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Great-Santa-Run-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Great-Santa-Run-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/suit-up-for-tokyos-great-santa-run-of-2019/" title="Suit Up for Tokyo&#8217;s Great Santa Run of 2019">Suit Up for Tokyo&#8217;s Great Santa Run of 2019</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/suit-up-for-tokyos-great-santa-run-of-2019/">
		<meta itemprop="author" content="Jordan Green">
		<time class="time" datetime="2019-12-20T15:37:48+00:00" itemprop="datePublished" content="2019-12-20T15:37:48+00:00">December 20, 2019</time>
		<meta itemprop="dateModified" content="2019-12-20T15:37:48+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Great-Santa-Run-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1536" />
			<meta itemprop="height" content="1023" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-158221 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-158221" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/this-week-in-tokyo-pop-culture-dec-20-japan-loses-at-the-olympics-and-arashi-heads-to-netflix/" title="This Week in Tokyo Pop Culture | Dec 20: Tests of Endurance">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Dec_20_2019-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Dec_20_2019-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Dec_20_2019-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/this-week-in-tokyo-pop-culture-dec-20-japan-loses-at-the-olympics-and-arashi-heads-to-netflix/" title="This Week in Tokyo Pop Culture | Dec 20: Tests of Endurance">This Week in Tokyo Pop Culture | Dec 20: Tests of Endurance</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/this-week-in-tokyo-pop-culture-dec-20-japan-loses-at-the-olympics-and-arashi-heads-to-netflix/">
		<meta itemprop="author" content="Cezary Jan Strusiewicz">
		<time class="time" datetime="2019-12-20T08:26:48+00:00" itemprop="datePublished" content="2019-12-20T08:26:48+00:00">December 20, 2019</time>
		<meta itemprop="dateModified" content="2019-12-20T08:26:48+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Dec_20_2019.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-157518 type-post status-publish format-standard has-post-thumbnail hentry category-culture category-news-and-opinion category-shopping tag-daikanyama tag-log-road-daikanyama tag-sneakerstuff tag-sns en-US" id="post-157518" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/one-stop-shop-for-sneakers-in-tokyo-sneakersnstuff/" title="Sneakersnstuff Opens First Tokyo Store in Daikanyama">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Sneakersnstuff-Tokyo-Daikanyama-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Sneakersnstuff-Tokyo-Daikanyama-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Sneakersnstuff-Tokyo-Daikanyama-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/one-stop-shop-for-sneakers-in-tokyo-sneakersnstuff/" title="Sneakersnstuff Opens First Tokyo Store in Daikanyama">Sneakersnstuff Opens First Tokyo Store in Daikanyama</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/one-stop-shop-for-sneakers-in-tokyo-sneakersnstuff/">
		<meta itemprop="author" content="Jordan Green">
		<time class="time" datetime="2019-12-17T18:31:56+00:00" itemprop="datePublished" content="2019-12-17T18:31:56+00:00">December 17, 2019</time>
		<meta itemprop="dateModified" content="2019-12-17T18:31:56+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Sneakersnstuff-Tokyo-Daikanyama-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-156021 type-post status-publish format-video has-post-thumbnail hentry category-kanto category-news-and-opinion category-tokyo-life category-travel category-tw-collabs tag-kanto tag-news-opinion tag-tokyo-life-2 tag-travel-lifestyle post_format-post-format-video en-US" id="post-156021" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/win-a-%c2%a55000-amazon-gift-card-share-your-travel-habits-and-interest-in-tokyos-ogasawara-islands/" title="Win a ¥5,000 Amazon Gift Card: Share Your Travel Habits and Interest in Tokyo&#8217;s Ogasawara Islands">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_624960365-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_624960365-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_624960365-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/win-a-%c2%a55000-amazon-gift-card-share-your-travel-habits-and-interest-in-tokyos-ogasawara-islands/" title="Win a ¥5,000 Amazon Gift Card: Share Your Travel Habits and Interest in Tokyo&#8217;s Ogasawara Islands">Win a ¥5,000 Amazon Gift Card: Share Your Travel Habits and Interest in Tokyo&#8217;s Ogasawara Islands</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/win-a-%c2%a55000-amazon-gift-card-share-your-travel-habits-and-interest-in-tokyos-ogasawara-islands/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-12-17T17:19:11+00:00" itemprop="datePublished" content="2019-12-17T17:19:11+00:00">December 17, 2019</time>
		<meta itemprop="dateModified" content="2019-12-18T10:15:58+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_624960365.jpg">
			<meta itemprop="width" content="800" />
			<meta itemprop="height" content="600" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-157887 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-157887" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/5-weird-things-you-might-see-at-a-japanese-christmas-market/" title="5 &#8216;Authentic&#8217; Things We Found at a Japanese Christmas Market">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/screenshot-www.tokyoweekender.com-2019.11.07-18_34_46-69-300x300.jpeg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/screenshot-www.tokyoweekender.com-2019.11.07-18_34_46-69-300x300.jpeg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/screenshot-www.tokyoweekender.com-2019.11.07-18_34_46-69-600x600.jpeg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/5-weird-things-you-might-see-at-a-japanese-christmas-market/" title="5 &#8216;Authentic&#8217; Things We Found at a Japanese Christmas Market">5 &#8216;Authentic&#8217; Things We Found at a Japanese Christmas Market</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/5-weird-things-you-might-see-at-a-japanese-christmas-market/">
		<meta itemprop="author" content="Lisandra Moor">
		<time class="time" datetime="2019-12-23T15:00:53+00:00" itemprop="datePublished" content="2019-12-23T15:00:53+00:00">December 23, 2019</time>
		<meta itemprop="dateModified" content="2019-12-23T18:20:35+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/screenshot-www.tokyoweekender.com-2019.11.07-18_34_46-69.jpeg">
			<meta itemprop="width" content="1536" />
			<meta itemprop="height" content="1024" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-158369 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-158369" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/the-best-christmas-trees-youll-find-in-tokyo-in-2019/" title="Winter Illuminations: Tokyo&#8217;s 5 Most Beautiful Christmas Trees for 2019">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/10999381644_21189bcb37_b-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/10999381644_21189bcb37_b-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/10999381644_21189bcb37_b-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/the-best-christmas-trees-youll-find-in-tokyo-in-2019/" title="Winter Illuminations: Tokyo&#8217;s 5 Most Beautiful Christmas Trees for 2019">Winter Illuminations: Tokyo&#8217;s 5 Most Beautiful Christmas Trees for 2019</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/the-best-christmas-trees-youll-find-in-tokyo-in-2019/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-12-23T13:27:51+00:00" itemprop="datePublished" content="2019-12-23T13:27:51+00:00">December 23, 2019</time>
		<meta itemprop="dateModified" content="2019-12-23T13:27:51+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/10999381644_21189bcb37_b.jpg">
			<meta itemprop="width" content="1024" />
			<meta itemprop="height" content="683" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-157420 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life category-tw-collabs tag-guides-insights tag-tokyo-life-2 en-US" id="post-157420" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/tokyo-entertainment-guide-5-recommended-live-music-concerts/" title="Tokyo Entertainment Guide: 5 Recommended Live Music Concerts | Dec 2019-March 2020">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Tokyo-Entertainment-Guide-Live-Music-Eplus-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Tokyo-Entertainment-Guide-Live-Music-Eplus-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Tokyo-Entertainment-Guide-Live-Music-Eplus-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/tokyo-entertainment-guide-5-recommended-live-music-concerts/" title="Tokyo Entertainment Guide: 5 Recommended Live Music Concerts | Dec 2019-March 2020">Tokyo Entertainment Guide: 5 Recommended Live Music Concerts | Dec 2019-March 2020</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/tokyo-entertainment-guide-5-recommended-live-music-concerts/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-12-20T17:00:43+00:00" itemprop="datePublished" content="2019-12-20T17:00:43+00:00">December 20, 2019</time>
		<meta itemprop="dateModified" content="2019-12-20T17:33:22+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Tokyo-Entertainment-Guide-Live-Music-Eplus.jpg">
			<meta itemprop="width" content="800" />
			<meta itemprop="height" content="600" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-158135 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-158135" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/tokyo-2020-olympic-torch-route/" title="The Olympic Torch Relay Route Through Tokyo – and What To Do Along the Way">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2018/07/Olympic-Torch-Tokyo-Weekender-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/07/Olympic-Torch-Tokyo-Weekender-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2018/07/Olympic-Torch-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2018/07/Olympic-Torch-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/tokyo-2020-olympic-torch-route/" title="The Olympic Torch Relay Route Through Tokyo – and What To Do Along the Way">The Olympic Torch Relay Route Through Tokyo – and What To Do Along the Way</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/tokyo-2020-olympic-torch-route/">
		<meta itemprop="author" content="Lisandra Moor">
		<time class="time" datetime="2019-12-19T18:57:35+00:00" itemprop="datePublished" content="2019-12-19T18:57:35+00:00">December 19, 2019</time>
		<meta itemprop="dateModified" content="2019-12-19T18:57:35+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/07/Olympic-Torch-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="667" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-155171 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life category-tw-collabs tag-schools-education tag-tokyo-life-2 en-US" id="post-155171" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/" title="Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/" title="Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus">Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/">
		<meta itemprop="author" content="Nick Narigon">
		<time class="time" datetime="2019-11-25T14:00:29+00:00" itemprop="datePublished" content="2019-11-25T14:00:29+00:00">November 25, 2019</time>
		<meta itemprop="dateModified" content="2019-11-25T15:11:27+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-150687 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-schools-education tag-tokyo-life-2 en-US" id="post-150687" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/" title="Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Children listen to teacher at Summerhill International School" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/" title="Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine">Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-07-29T15:30:43+00:00" itemprop="datePublished" content="2019-07-29T15:30:43+00:00">July 29, 2019</time>
		<meta itemprop="dateModified" content="2019-07-29T13:48:13+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-141285 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-school-education tag-tokyo-life-2 en-US" id="post-141285" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/" title="Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/" title="Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest">Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/">
		<meta itemprop="author" content="Brian Christian">
		<time class="time" datetime="2018-10-19T15:21:18+00:00" itemprop="datePublished" content="2018-10-19T15:21:18+00:00">October 19, 2018</time>
		<meta itemprop="dateModified" content="2018-10-19T15:22:15+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-141295 type-post status-publish format-image has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-schools-education tag-the-british-school-in-tokyo tag-tokyo-life-2 post_format-post-format-image en-US" id="post-141295" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2018/10/the-world-of-the-british-school-in-tokyo/" title="The World of The British School in Tokyo">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2018/10/the-world-of-the-british-school-in-tokyo/" title="The World of The British School in Tokyo">The World of The British School in Tokyo</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2018/10/the-world-of-the-british-school-in-tokyo/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2018-10-19T15:14:04+00:00" itemprop="datePublished" content="2018-10-19T15:14:04+00:00">October 19, 2018</time>
		<meta itemprop="dateModified" content="2018-10-19T15:14:04+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-157567 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-157567" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/tw-social-what-we-got-up-to-in-november-2019/" title="TW Social: What We Got Up To in November 2019">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/tw-social-what-we-got-up-to-in-november-2019/" title="TW Social: What We Got Up To in November 2019">TW Social: What We Got Up To in November 2019</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/tw-social-what-we-got-up-to-in-november-2019/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-12-17T19:27:28+00:00" itemprop="datePublished" content="2019-12-17T19:27:28+00:00">December 17, 2019</time>
		<meta itemprop="dateModified" content="2019-12-17T19:31:04+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691.jpg">
			<meta itemprop="width" content="1447" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-155986 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-155986" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/11/tw-social-what-we-got-up-to-in-october-2019/" title="TW Social: What We Got Up To in October 2019">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/11/tw-social-what-we-got-up-to-in-october-2019/" title="TW Social: What We Got Up To in October 2019">TW Social: What We Got Up To in October 2019</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/11/tw-social-what-we-got-up-to-in-october-2019/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-11-15T15:25:55+00:00" itemprop="datePublished" content="2019-11-15T15:25:55+00:00">November 15, 2019</time>
		<meta itemprop="dateModified" content="2019-11-18T19:09:31+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ.jpg">
			<meta itemprop="width" content="1536" />
			<meta itemprop="height" content="1024" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-153891 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-153891" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/10/tw-social-got-september-2019/" title="TW Social: What We Got Up To in September 2019">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/10/P1170247-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/10/P1170247-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/10/P1170247-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/10/P1170247-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/10/tw-social-got-september-2019/" title="TW Social: What We Got Up To in September 2019">TW Social: What We Got Up To in September 2019</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/10/tw-social-got-september-2019/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-10-07T18:24:50+00:00" itemprop="datePublished" content="2019-10-07T18:24:50+00:00">October 7, 2019</time>
		<meta itemprop="dateModified" content="2019-10-07T18:25:37+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/10/P1170247.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-152703 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-152703" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/09/tw-social-what-we-got-up-to-in-august/" title="TW Social: What We Got Up To in August">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/09/P1160715-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/09/P1160715-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/09/P1160715-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/09/P1160715-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/09/tw-social-what-we-got-up-to-in-august/" title="TW Social: What We Got Up To in August">TW Social: What We Got Up To in August</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/09/tw-social-what-we-got-up-to-in-august/">
		<meta itemprop="author" content="Alex Shapiro">
		<time class="time" datetime="2019-09-10T10:55:37+00:00" itemprop="datePublished" content="2019-09-10T10:55:37+00:00">September 10, 2019</time>
		<meta itemprop="dateModified" content="2019-09-10T10:56:08+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/09/P1160715.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116551 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116733 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/food/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116817 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135960"><a href="https://www.tokyoweekender.com/travel/">Travel</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135961"><a>Regions</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135967"><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135962"><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135963"><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135964"><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137873"><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135965"><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135966"><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135968"><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147599"><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135970"><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135971"><a href="https://www.tokyoweekender.com/accommodation/">Accommodation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116820 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/health-fitness/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119866"><a href="https://www.tokyoweekender.com/the-concierge/">The Concierge</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157496"><a href="/tw-special-winter_getaways">Winter Getaways Special</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116797"><a href="https://www.tokyoweekender.com/magazine-2/">Magazine</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144391"><a href="https://www.tokyoweekender.com/weekender-archives/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117034"><a href="https://www.tokyoweekender.com/advertise/">Advertise – 広告について</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116806"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe（定期購読）</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116807"><a href="https://www.tokyoweekender.com/pickup/">Pickup – 配布場所</a></li>
</ul>
</li>
</ul>			</nav>
</header>
<!-- End Header -->		<div role="main" class="cf">
<div id="barba-wrapper">
	<div class="barba-container">
				<div id="infinite-article" data-infinite="on">
							<!-- パンくずリスト -->
  								<div class="article2019 article2019_normal post-detail-row 0">
	<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-158448 type-post status-publish format-standard has-post-thumbnail hentry category-food tag-food en-US" id="post-158448" data-id="158448" data-url="https://www.tokyoweekender.com/2019/12/vegetarians-abroad-chef-amanda-cohen-explores-tokyos-vegetarian-vegan-possibilities/">
		<div class="article2019_header">
			<div class="article2019_header_sp" style="background-image: url(https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender.jpg);"></div>
			<div class="article2019_header_pc" style="background-image: url(https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-3.jpg);"></div>
		</div>
		<div class="article2019_main">
			<div class="article2019_main_inner">
				<div class="article2019_column_main">
										<h1 class="entry-title" itemprop="headline">Vegetarian in Japan: Chef Amanda Cohen Calls Tokyo &#8220;a Wild West&#8221;</h1>															<aside class="post-meta cf"><a href="https://www.tokyoweekender.com/category/food/" rel="category tag" class="cat-food">Food</a></aside>
										<div class="article2019_author">
						<!--div class="article2019_avatar"><img alt='' src='https://secure.gravatar.com/avatar/58470b30e7c15d21b483763059d6893e?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/58470b30e7c15d21b483763059d6893e?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' /></div-->
						<div class="article2019_authortext">
							<p class="article2019_authorname">by <a href="https://www.tokyoweekender.com/author/joan-bailey/" title="Posts by Joan Bailey" rel="author">Joan Bailey</a></p>
							<p class="article2019_time"><time datetime="2019-12-23T18:55:09+00:00" itemprop="datePublished" content="2019-12-23T18:55:09+00:00">3 hours ago</time></p>
						</div>
					</div>
					<div class="post-content-container">
						<p>Chef Amanda Cohen knows her vegetables. The founder of Dirt Candy, an award-winning vegetarian restaurant in New York City, she has found delicious success by putting vegetables front and center. So, it’s no surprise that during a recent visit to Tokyo, she thoroughly probed the world of <a href="https://www.tokyoweekender.com/2019/04/5-must-try-vegetarian-restaurants-tokyo/" target="_blank" rel="noopener noreferrer">vegetarian dining options</a>.</p>
<figure id="attachment_158458" style="width: 1025px" class="wp-caption alignnone"><img class="wp-image-158458 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-1.jpg" alt="" width="1025" height="1536" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-1.jpg 1025w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-1-280x420.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-1-768x1151.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-1-600x899.jpg 600w" sizes="(max-width: 1025px) 100vw, 1025px" /><figcaption class="wp-caption-text"><em>Enjoying a bite of traditional sweets at Umezono in Asakusa.</em></figcaption></figure>
<h2>From Ramen to Monjayaki</h2>
<p>During her week-long stay, sponsored in part by the Tokyo Visitors and Convention Bureau, Cohen stepped through the doors of izakaya, ramen shops, soba restaurants and fruit parlors. She dined on kaiseki dishes, traditional sweets, monjayaki (a soupy version of okonomiyaki), vegan burgers, Japanese curry, and various forms of tofu. Cohen even managed to sip a few veggie-based cocktails deep in the heart of Shinjuku.</p>
<p>“One of the things I found throughout the trip was a real respect for food,” Cohen said. “I mean going to the <a href="https://www.tokyoweekender.com/events/roppongi-hills-farmers-market/" target="_blank" rel="noopener noreferrer">farmers market</a> and seeing how beautiful the vegetables were grown and going to the <a href="https://www.tokyoweekender.com/2019/04/toyosus-transformation-an-area-guide/" target="_blank" rel="noopener noreferrer">Toyosu market</a> and seeing the care the fish and vegetables were chosen with was amazing.”</p>
<figure id="attachment_158449" style="width: 1025px" class="wp-caption alignnone"><img class="wp-image-158449 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-2.jpg" alt="" width="1025" height="1536" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-2.jpg 1025w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-2-280x420.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-2-768x1151.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-2-600x899.jpg 600w" sizes="(max-width: 1025px) 100vw, 1025px" /><figcaption class="wp-caption-text">Chef and owner Keiko Seto of Mique in Higashigaoka, Meguro City, presents her delightful fare.</figcaption></figure>
<h2>Finding Vegetarian &amp; Vegan Japanese Cuisine</h2>
<p>While vegetarian and vegan food is historically and culturally a part of <a href="https://www.tokyoweekender.com/2018/10/master-japanese-cooking-english-language-classes-tokyo/" target="_blank" rel="noopener noreferrer">Japanese cuisine</a>, such as shojin ryori, the traditional vegetarian fare of Buddhist monks, it is still challenging to find outside of Indian or Italian restaurants. This is a scenario Cohen has experienced before. Vegetarian herself until about 15 years ago, she switched to a more omnivore diet when she tired of the options offered to her.</p>
<p>“At the time,” Cohen recalled, “the options were a grilled Portobello, some couscous, and a red pepper coulis, and I just couldn’t have one more meal like that. So, I thought if I wanted to become a better chef, I have to learn what other chefs really appreciate, which at that time was meat.”</p>
<p>Yet, she never lost her love of vegetables and determination to showcase them. Her philosophy is to give vegetables a starring role rather than serve them as a charming side dish. For Cohen, it comes down to how chefs and eaters think about the dishes themselves, and she sees a strong possibility for changing that mindset in Japan.</p>
<p>“Japanese cuisine seems so hospitable to vegetarian food,” Cohen observed. “But the idea that you can make anything vegetarian doesn’t seem to have quite taken on like it has in the US. Ten years ago, people used to come to my restaurant saying they could never eat a vegetarian meal, but now that idea is pretty common.”</p>
<figure id="attachment_158452" style="width: 1025px" class="wp-caption alignnone"><img class="wp-image-158452 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-6.jpg" alt="" width="1025" height="1536" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-6.jpg 1025w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-6-280x420.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-6-768x1151.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-6-600x899.jpg 600w" sizes="(max-width: 1025px) 100vw, 1025px" /><figcaption class="wp-caption-text"><em>Sipping amazake at Futaba Tofu in Nihonbashiningyocho, Chuo City.</em></figcaption></figure>
<h2>A Vegetarian Take on Kaiseki</h2>
<p>No trip, of course, would be complete for a chef if they couldn’t step inside a kitchen, and Cohen got her chance to do so when she joined the seven female kaiseki chefs at <a href="http://tsurutokame.jp/" target="_blank" rel="noopener noreferrer">Tsurutokame</a>. Together they created a 12-course, all-vegetarian meal that combined North American and Japanese taste profiles for a variation on the classic kaiseki menu that was playful, creative and delicious.</p>
<p>A celebration of the seasons, the Zensai, or small appetizer, was a rich walnut tofu topped with grated chestnut in a tangy miso and vinegar sauce. The usual sashimi course substituted yuba (tofu skin) topped with okura, Okinawaan umi budo (sea grapes) and tiny iridescent shisho flowers. In places where fish or meat usually played a role, tofu, mushrooms, fruits, gingko nuts and grains took their place.</p>
<figure id="attachment_158451" style="width: 1100px" class="wp-caption alignnone"><img class="wp-image-158451 size-large" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/chef-Amanda-Cohen-Tokyo-Weekender-1-1100x734.jpg" alt="" width="1100" height="734" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/chef-Amanda-Cohen-Tokyo-Weekender-1-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/chef-Amanda-Cohen-Tokyo-Weekender-1-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/chef-Amanda-Cohen-Tokyo-Weekender-1-768x513.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/chef-Amanda-Cohen-Tokyo-Weekender-1-600x400.jpg 600w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/chef-Amanda-Cohen-Tokyo-Weekender-1.jpg 1536w" sizes="(max-width: 1100px) 100vw, 1100px" /><figcaption class="wp-caption-text">Vegetarian sashimi course with yuba at Tsurutokame.</figcaption></figure>
<h2>Land of Opportunity</h2>
<p>Cohen also offered up two signature dishes from Dirt Candy – a mushroom mousse and a carrot slider – using king oyster mushrooms and Kyoto carrots, respectively. It was an exciting platform for exploring flavor and place through vegetables.</p>
<p>“It’s a piece of where you are,” Cohen said. “Here, for example, it’s so much smarter to use the king oyster instead of the Portobello because that tastes so American. The king oyster, though, are of Japan. It all starts to fit together.”</p>
<p>While Cohen found a number of vegetarian and vegan options in Tokyo, she also saw vast opportunity for someone with the passion and determination to make it a reality.</p>
<p>“It’s a Wild West,” Cohen observed of the vegetarian and vegan restaurant possibilities in Tokyo. “I think there are so many ways it could go. There’s so much of the food that is so translatable that I think somebody just has to want to do it. The field is really wide open.”</p>
<figure id="attachment_158450" style="width: 1100px" class="wp-caption alignnone"><img class="wp-image-158450 size-large" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-5-1100x734.jpg" alt="" width="1100" height="734" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-5-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-5-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-5-768x513.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-5-600x400.jpg 600w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-5.jpg 1536w" sizes="(max-width: 1100px) 100vw, 1100px" /><figcaption class="wp-caption-text">Vegetarian ramen at Afuri Ramen.</figcaption></figure>
<p><em>Photos by <a href="http://www.harlanturk.com" target="_blank" rel="noopener noreferrer">Michael Harlan Turkell </a> </em></p>
					</div>
				</div><!-- /article2019_column_main -->
				<div class="article2019_column_side">
					<div class="article2019_column_sidebanner"><div class="g g-72"><div class="g-single a-264"><a class="gofollow" data-track="MjY0LDcyLDEsMjU=" href="https://www.govoyagin.com/?acode=tokyoweekender" target="_blank" rel="nofollow" onClick="ga('send', 'event', 'voyagin_ad_click','voyagin_action', 'voyagin_ad_1',1, {nonInteraction: true})"><img src="https://www.tokyoweekender.com/wp-content/uploads/2017/03/Voyagin-Banner_20180319_1-01.jpg" /></a></div></div></div>
					<div class="article2019_column_sticky article2019_column_side_first">
						<div class="article2019_column_sidelist">
							<section>
	<h3>What's New</h3>
	<div class="articlelist articlelist_whatsnew">
			<div class="articlelist_item"><a href="https://www.tokyoweekender.com/2019/12/rented-homeless-guy-day-tw-writer-spends-afternoon-comedian-kotani-makoto/">“I Rented a Homeless Guy for a Day”: One TW Writer Spends an Afternoon with Comedian Kotani Makoto</a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2019/12/the-best-christmas-trees-youll-find-in-tokyo-in-2019/">Winter Illuminations: Tokyo’s 5 Most Beautiful Christmas Trees for 2019</a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2019/12/5-important-japanese-movies-last-decade/">The 5 Most Important Japanese Movies of the Last Decade</a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2019/12/star-wars-the-rise-of-skywalker-a-review-of-sorts/">Star Wars: The Rise of Skywalker: A Review, of Sorts</a></div>	</div>
</section>
<section>
	<h3>Trending</h3>
	<div class="articlelist articlelist_trending">
	<div class="articlelist_item"><a href="https://www.tokyoweekender.com/2019/11/turning-on-the-lights-guide-to-tokyos-best-winter-illuminations/">Turning On the Lights: Guide to Tokyo’s Best Winter Illuminations</a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2019/12/japans-10-most-popular-shrines-and-temples-for-hatsumode-first-visit-of-the-new-year/">Japan’s 10 Most Popular Shrines and Temples for Hatsumode (First Visit of the New Year)</a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2019/08/17-unique-japan-experiences-to-try-while-traveling-the-country/">17 Unique Japan Experiences to Try While Traveling the Country</a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2017/12/tokyo-daddy-issues-from-last-christmas-to-the-last-jedi/">Tokyo Daddy Issues: From “Last Christmas” to “The Last Jedi”</a></div>	</div>
</section>						</div>
					</div>
				</div><!-- /article2019_column_side -->
				<div class="article2019_column_author">
					<!--div class="article2019_avatar"><img alt='' src='https://secure.gravatar.com/avatar/58470b30e7c15d21b483763059d6893e?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/58470b30e7c15d21b483763059d6893e?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' /></div-->
					<p class="article2019_authorname">by <a href="https://www.tokyoweekender.com/author/joan-bailey/" title="Posts by Joan Bailey" rel="author">Joan Bailey</a></p>
					<p class="article2019_time"><time datetime="2019-12-23T18:55:09+00:00" itemprop="datePublished" content="2019-12-23T18:55:09+00:00">3 hours ago</time></p>
					<div class="article2019_column_sticky">
						<ul class="share-article">
							<li class="facebook"><a href="http://www.facebook.com/share.php?u=https://www.tokyoweekender.com/2019/12/vegetarians-abroad-chef-amanda-cohen-explores-tokyos-vegetarian-vegan-possibilities/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li class="twitter"><a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2019/12/vegetarians-abroad-chef-amanda-cohen-explores-tokyos-vegetarian-vegan-possibilities/&text=Vegetarian in Japan: Chef Amanda Cohen Calls Tokyo &#8220;a Wild West&#8221;" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=https://www.tokyoweekender.com/2019/12/vegetarians-abroad-chef-amanda-cohen-explores-tokyos-vegetarian-vegan-possibilities/&media=https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-100x90.jpg&description=Vegetarian in Japan: Chef Amanda Cohen Calls Tokyo &#8220;a Wild West&#8221;" rel="nofollow" target="_blank"><i class="fa fa-pinterest"></i></a></li>
							<li class="linkedin"><a href="http://www.linkedin.com/shareArticle?url=https://www.tokyoweekender.com/2019/12/vegetarians-abroad-chef-amanda-cohen-explores-tokyos-vegetarian-vegan-possibilities/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a></li>
							<li class="comment"><a href="https://www.tokyoweekender.com/2019/12/vegetarians-abroad-chef-amanda-cohen-explores-tokyos-vegetarian-vegan-possibilities/"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a></li>
						</ul>
					</div>
				</div><!-- /article2019_column_author -->
			</div>
		</div>
			<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/vegetarians-abroad-chef-amanda-cohen-explores-tokyos-vegetarian-vegan-possibilities/">
		<meta itemprop="author" content="Joan Bailey">
		<time class="time" datetime="2019-12-23T18:55:09+00:00" itemprop="datePublished" content="2019-12-23T18:55:09+00:00">December 23, 2019</time>
		<meta itemprop="dateModified" content="2019-12-23T19:57:19+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1447" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
		</article>
	<div class="article2019_bottom">
		<div class="article2019_bottom_share">
			<h4>SHARE THIS ARTICLE</h4>
			<ul class="share-article">
				<li class="facebook"><a href="http://www.facebook.com/share.php?u=https://www.tokyoweekender.com/2019/12/vegetarians-abroad-chef-amanda-cohen-explores-tokyos-vegetarian-vegan-possibilities/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a></li>
				<li class="twitter"><a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2019/12/vegetarians-abroad-chef-amanda-cohen-explores-tokyos-vegetarian-vegan-possibilities/&text=Vegetarian in Japan: Chef Amanda Cohen Calls Tokyo &#8220;a Wild West&#8221;" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li>
				<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=https://www.tokyoweekender.com/2019/12/vegetarians-abroad-chef-amanda-cohen-explores-tokyos-vegetarian-vegan-possibilities/&media=https://www.tokyoweekender.com/wp-content/uploads/2019/12/Chef-Amanda-Cohen-Tokyo-Weekender-100x90.jpg&description=Vegetarian in Japan: Chef Amanda Cohen Calls Tokyo &#8220;a Wild West&#8221;" rel="nofollow" target="_blank"><i class="fa fa-pinterest"></i></a></li>
				<li class="linkedin"><a href="http://www.linkedin.com/shareArticle?url=https://www.tokyoweekender.com/2019/12/vegetarians-abroad-chef-amanda-cohen-explores-tokyos-vegetarian-vegan-possibilities/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a></li>
			</ul>
		</div>
		<div class="article2019_bottom_comment">
			<script type="text/javascript">
jQuery(function($) {
	$(function(){
		$(".comment_toggle").on("click", function() {
			$('.commentlist_parent').slideToggle();	
			if ($(this).children('.accordion_icon').hasClass('active')) {			
				$(this).children('.accordion_icon').removeClass('active');				
			}
			else {
				$(this).children('.accordion_icon').addClass('active');			
			}			
		});
	});
});
</script>
<!-- Start #comments -->
<section id="comments" class="cf full">
	<div class="row">
		<div class="small-12 columns">
			<div class="comment_toggle">
				<p class="accordion_icon"><span></span><span></span></p>
				<p class="view-comment">View Comments</p>
			</div>
	<div class="commentlist_parent" style="display:none;">
		<a href="#" class="comment-button">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg>			No Comments Yet		</a>
		
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/vegetarians-abroad-chef-amanda-cohen-explores-tokyos-vegetarian-vegan-possibilities/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.tokyoweekender.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><div class="row"><div class="small-12 columns"><textarea name="comment" id="comment" rows="10" cols="58" placeholder="Your Comment"></textarea></div></div><div class="row"><div class="small-12 medium-6 columns"><input id="author" name="author" type="text" value="" size="30" placeholder="Name"/></div>
<div class="small-12 medium-6 columns"><input id="email" name="email" type="text" value="" size="30" placeholder="Email" /></div>
<div class="small-12 columns"><input name="url" size="30" id="url" value="" type="text" placeholder="Website"/></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='158448' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b4a0a5788f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p>			</form>
			</div><!-- #respond -->
			</div>
		</div>
	</div>
</section>
<!-- End #comments -->
		</div>
		<div class="article2019_bottom_banner"><div class="g g-71"><div class="g-single a-268"><a class="gofollow" data-track="MjY4LDcxLDEsMjU=" href="https://www.tuj.ac.jp/cont-ed/index.html" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/uploads/2017/03/TempleArtboard-3@2x-100.jpg" /></a></div></div></div>
		<div class="article2019_bottom_relatedposts">
			
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title"><span>You Might Also Like</span></h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-147048" data-post-type="none" ><a href="https://www.tokyoweekender.com/2019/04/5-must-try-vegetarian-restaurants-tokyo/"><div class="wp_rp_thumbnail"><img width="600" height="399" src="https://www.tokyoweekender.com/wp-content/uploads/2019/02/8ablish-menu-Tokyo-Weekender.jpg" class="attachment-600x480 size-600x480 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/02/8ablish-menu-Tokyo-Weekender.jpg 1094w, https://www.tokyoweekender.com/wp-content/uploads/2019/02/8ablish-menu-Tokyo-Weekender-280x186.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2019/02/8ablish-menu-Tokyo-Weekender-768x511.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2019/02/8ablish-menu-Tokyo-Weekender-640x425.jpg 640w, https://www.tokyoweekender.com/wp-content/uploads/2019/02/8ablish-menu-Tokyo-Weekender-600x399.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><h2 class="wp_rp_title">5 More Must-Try Vegetarian Restaurants In Tokyo</h2></a></li><li data-position="1" data-poid="in-147679" data-post-type="none" ><a href="https://www.tokyoweekender.com/2019/05/chipoon-serves-up-satisfying-vegan-ramen-and-burgers-in-laforet-harajuku/"><div class="wp_rp_thumbnail"><img width="600" height="398" src="https://www.tokyoweekender.com/wp-content/uploads/2019/04/DSC_8318.jpg" class="attachment-600x480 size-600x480 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/04/DSC_8318.jpg 1541w, https://www.tokyoweekender.com/wp-content/uploads/2019/04/DSC_8318-280x186.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2019/04/DSC_8318-768x509.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2019/04/DSC_8318-1100x729.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2019/04/DSC_8318-640x425.jpg 640w, https://www.tokyoweekender.com/wp-content/uploads/2019/04/DSC_8318-600x398.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><h2 class="wp_rp_title">Chipoon Serves Up Satisfying Vegan Ramen and Burgers in Laforet Harajuku</h2></a></li><li data-position="2" data-poid="in-47906" data-post-type="none" ><a href="https://www.tokyoweekender.com/2012/07/surviving-as-a-vegetarian-in-japan/"><div class="wp_rp_thumbnail"><img width="600" height="450" src="https://www.tokyoweekender.com/wp-content/uploads/2012/07/vegetarian-dish.jpeg" class="attachment-600x480 size-600x480 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2012/07/vegetarian-dish.jpeg 600w, https://www.tokyoweekender.com/wp-content/uploads/2012/07/vegetarian-dish-248x186.jpeg 248w, https://www.tokyoweekender.com/wp-content/uploads/2012/07/vegetarian-dish-566x425.jpeg 566w, https://www.tokyoweekender.com/wp-content/uploads/2012/07/vegetarian-dish-150x112.jpeg 150w, https://www.tokyoweekender.com/wp-content/uploads/2012/07/vegetarian-dish-500x375.jpeg 500w" sizes="(max-width: 600px) 100vw, 600px" /></div><h2 class="wp_rp_title">Surviving as a Vegetarian in Japan &#8211; How to Find the Right Food, Right Restaurant in Tokyo and Learn New Skills</h2></a></li><li data-position="3" data-poid="in-143926" data-post-type="none" ><a href="https://www.tokyoweekender.com/2019/01/herbivores-guide-5-must-try-vegetarian-restaurants-tokyo/"><div class="wp_rp_thumbnail"><img width="600" height="450" src="https://www.tokyoweekender.com/wp-content/uploads/2019/01/0-1-1.jpg" class="attachment-600x480 size-600x480 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/01/0-1-1.jpg 1335w, https://www.tokyoweekender.com/wp-content/uploads/2019/01/0-1-1-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2019/01/0-1-1-768x576.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2019/01/0-1-1-1100x825.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2019/01/0-1-1-800x600.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2019/01/0-1-1-600x450.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><h2 class="wp_rp_title">A Herbivore’s Guide to 5 Must-Try Vegetarian Restaurants in Tokyo</h2></a></li></ul></div></div>
		</div>
	</div>
</div>
<script>
var stickyH=jQuery('.header.fixed').outerHeight();
jQuery(window).scroll(function(){
	stickyH=jQuery('.header.fixed').outerHeight();
	jQuery('.article2019_column_sticky').css('top',stickyH+10);
	jQuery('.ajax_article_header').css('top',stickyH);
	jQuery('.article2019_column_side_ajax').each(function(){
		if(!(jQuery(this).children('.article2019_column_sidelist').length)) {
			jQuery('.article2019_column_side_first .article2019_column_sidelist').clone(true).appendTo(jQuery(this));
		}
	});
});
</script>
					</div>
	</div> <!-- barba-container -->
</div> <!-- barba-wrapper -->
		</div><!-- End role["main"] -->
		<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" role="contentinfo" class="center-align-text ">
  	<div class="row no-padding  center-align">
  			    <div class="small-12 medium-4 columns">
	    	<div id="text-5" class="widget cf style1 widget_text">			<div class="textwidget"><p>CONNECT WITH US</p>
<div class="snslink">
<a href="https://www.facebook.com/tokyo.weekender" class="facebook" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/facebook.svg" alt="Facebook"/></a>
<a href="https://twitter.com/Tokyo_Weekender" class="twitter" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twitter.svg" alt="Twitter"/></a>
<a href="https://www.instagram.com/tokyoweekender/" class="instagram" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/instagram.svg" alt="Instagram"/></a>
<a href="https://www.pinterest.jp/tokyoweekender/" class="pinterest" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/pinterest.svg" alt="Pinterest"/></a>
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="linkedin" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/linkedin.svg" alt="LinkedIn"/></a>
</div></div>
		</div>	    </div>
	    <div class="small-12 medium-4 columns">
	    	<div id="text-3" class="widget cf style1 widget_text">			<div class="textwidget"><div class="twlogo"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twlogo.svg" alt="Tokyo Weekender"/></div>
<p>© 2018 - 2019 Tokyo Weekender<br />All rights reserved. Unauthorized reproduction prohibited.</p></div>
		</div>	    </div>
	    <div class="small-12 medium-4 columns">
	        <div id="text-4" class="widget cf style1 widget_text">			<div class="textwidget"><p>Powered by <a href="https://engawa.global/en/" target="_blank">ENGAWA K.K.</a></p></div>
		</div>	    </div>
	        </div>
</footer>
<!-- End Footer -->
<!-- Start Sub-Footer -->
<aside id="subfooter">
	<div class="row">
		<div class="small-12 columns">
							<ul id="menu-tw-footer" class="menu"><li id="menu-item-118483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118483"><a href="https://www.tokyoweekender.com/advertise/">Advertise with us</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118484"><a href="https://www.tokyoweekender.com/magazine-2/">Contact us</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118485"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe（定期購読）</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118486"><a href="https://www.tokyoweekender.com/pickup/">Pickup a copy</a></li>
<li id="menu-item-66692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66692"><a href="https://www.tokyoweekender.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118482"><a href="https://www.tokyoweekender.com/act-specified-commercial-transactions/">Terms &#038; Conditions</a></li>
</ul>					</div>
	</div>
</aside>
<!-- End Sub-Footer -->
	</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="Tokyo_Weekender">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	      <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
          </ul>
  </div>
</div>

<div id="loading-icon">
	<svg width="35px" height="35px" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid">
		<circle cx="50" cy="50" fill="none" stroke="#ef2673" stroke-width="3" r="35" stroke-dasharray="164.93361431346415 56.97787143782138">
			<animateTransform attributeName="transform" type="rotate" calcMode="linear" values="0 50 50;360 50 50" keyTimes="0;1" dur="1s" begin="0s" repeatCount="indefinite"></animateTransform>
		</circle>
	</svg>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/js/jquery.easy-sidebar-menu-widget.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2019\/12\/vegetarians-abroad-chef-amanda-cohen-explores-tokyos-vegetarian-vegan-possibilities\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2019\/12\/vegetarians-abroad-chef-amanda-cohen-explores-tokyos-vegetarian-vegan-possibilities\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-embed.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>


<!-- Shortcodes Ultimate custom CSS - begin -->
<style type='text/css'>
.su-row {
	clear: both;
	zoom: 1;
	margin-top: 0;
	margin-bottom: 0;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->

<script>
	(function($){
		$('input[name="subscribe"]').on('click',function(){
			if($('input[name="FNAME"]').val() != "" && $('input[name="EMAIL"]').val() != "" && $('input[name="MMERGE3"]').val() != ""){
				gtag('event', 'conversion', {'send_to': 'AW-757588398/qCpcCPua35YBEK7Dn-kC'});
			}
		});
	})(jQuery);
</script>
</body>
</html>
