<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta name="google-site-verification" content="pbPArapbVYRdZuDZI1UW3kCEQMORUcTFtxU_fK4DESg" />
<link href="https://fonts.googleapis.com/css2?family=Jost:wght@300;400;500;600;700&amp;display=swap" rel="stylesheet">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.tokyoweekender.com/xmlrpc.php">
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//0.gravatar.com/" />
<link rel="dns-prefetch" href="//2.gravatar.com/" />
<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>TW Social: What We Got Up to in December</title>

<link rel="canonical" href="https://www.tokyoweekender.com/2021/02/tw-social-got-december/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TW Social: What We Got Up to in December" />
<meta property="og:url" content="https://www.tokyoweekender.com/2021/02/tw-social-got-december/" />
<meta property="og:site_name" content="Tokyo Weekender" />
<meta property="article:publisher" content="https://www.facebook.com/tokyo.weekender/" />
<meta property="article:tag" content="TW Community" />
<meta property="article:tag" content="TW Social" />
<meta property="article:section" content="TW COMMUNITY" />
<meta property="article:published_time" content="2021-02-12T12:00:01+09:00" />
<meta property="article:modified_time" content="2021-02-12T12:10:46+09:00" />
<meta property="og:updated_time" content="2021-02-12T12:10:46+09:00" />
<meta property="og:image" content="https://www.tokyoweekender.com/wp-content/uploads/2021/02/037A2638.jpg" />
<meta property="og:image:width" content="1465" />
<meta property="og:image:height" content="1074" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="TW Social: What We Got Up to in December" />
<meta name="twitter:site" content="@Tokyo_Weekender" />
<meta name="twitter:image" content="https://www.tokyoweekender.com/wp-content/uploads/2021/02/037A2638.jpg" />
<meta name="twitter:creator" content="@Tokyo_Weekender" />

<link rel='dns-prefetch' href='//www.tokyoweekender.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Feed" href="https://www.tokyoweekender.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Comments Feed" href="https://www.tokyoweekender.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; TW Social: What We Got Up to in December Comments Feed" href="https://www.tokyoweekender.com/2021/02/tw-social-got-december/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoweekender.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-font-icons-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/iconfonts.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/frontend.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/dyncss.css?ver=4.7.7' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>
.mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6,.entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3,.entry-content  .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6{ font-family: 'Montserrat', Helvetica, Arial, sans-serif;}.mec-event-content p, .mec-wrap p { font-family: 'Lora',sans-serif; font-weight:300;}.mec-wrap.colorskin-custom .mec-color, .mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing > li:hover a, .mec-wrap.colorskin-custom .mec-color-hover:hover, .mec-wrap.colorskin-custom .mec-color-before *:before ,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-controls .owl-buttons i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover, .colorskin-custom .mec-events-meta-group-countdown .mec-end-counts h3,.mec-calendar .mec-calendar-side .mec-next-month i,.mec-wrap .mec-totalcal-box i,.mec-calendar .mec-event-article .mec-event-title a:hover,.mec-attendees-list-details .mec-attendee-profile-link a:hover, .mec-next-event-details li i,.mec-next-event-details a{color: #ef2673}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar:not(.mec-event-calendar-classic) .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .flip-clock-wrapper ul li a div div.inn,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel,.mec-event-countdown-style3 .mec-event-date,#wrap .mec-wrap article.mec-event-countdown-style1,.mec-event-countdown-style1 .mec-event-countdown-part3 a.mec-event-button,.mec-wrap .mec-event-countdown-style2{background-color: #ef2673;}.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day, .mec-wrap.colorskin-custom .mec-border-color, .mec-wrap.colorskin-custom .mec-border-color-hover:hover, .colorskin-custom .mec-single-event .mec-frontbox-title:before, .colorskin-custom .mec-single-event .mec-events-meta-group-booking form > h4:before, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel:after{border-color: #ef2673;}.mec-event-countdown-style3 .mec-event-date:after{border-bottom-color:#ef2673;}.mec-wrap article.mec-event-countdown-style1 .mec-event-countdown-part2:after{border-color: transparent transparent transparent #ef2673;}
</style>
<link rel='stylesheet' id='mec-custom-google-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C+700%2C+%7CLora%3A700%2C+700%2C+700%2C+700%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='bogo-css' href='https://www.tokyoweekender.com/wp-content/plugins/bogo/includes/css/style.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-sidebar-menu-widget-css-css' href='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/css/easy-sidebar-menu-widget.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.93' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css' href='https://www.tokyoweekender.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-cart.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css' href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/app.css?date=20181117' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css' href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css' href='https://www.tokyoweekender.com/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/plugins/map.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/frontend.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/events.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/owl-carousel/owl.carousel.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-a11y.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.tokyoweekender.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.93' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=places&#038;ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-1":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?ver=2.2.0' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SnazzyDataForSnazzyMaps = [];
SnazzyDataForSnazzyMaps={"id":134,"name":"light dream","description":"Light coloured map, works great with most tones and colours","url":"https:\/\/snazzymaps.com\/style\/134\/light-dream","imageUrl":"https:\/\/snazzy-maps-cdn.azureedge.net\/assets\/134-light-dream.png?v=20170315063114","json":"[\r\n\t{\r\n\t\t\"featureType\": \"landscape\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFBB00\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": 43.400000000000006\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 37.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.highway\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFC200\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -61.8\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 45.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.arterial\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 51.19999999999999\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.local\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 52\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"water\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#0078FF\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -13.200000000000003\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 2.4000000000000057\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"poi\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#00FF6A\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -1.0989010989011234\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 11.200000000000017\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t}\r\n]","views":167494,"favorites":538,"createdBy":{"name":"Roberta","url":null},"createdOn":"2014-09-12T02:01:26.33","tags":["light","simple"],"colors":["multi"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/snazzy-maps/snazzymaps.js?ver=1.1.3' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2021\/02\/tw-social-got-december\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.tokyoweekender.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.0.1' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://use.typekit.net/cvs7iom.js' defer charset='UTF-8'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.7.7'></script>
<link rel='https://api.w.org/' href='https://www.tokyoweekender.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoweekender.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoweekender.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.7.7" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='shortlink' href='https://www.tokyoweekender.com/?p=180586' />
<link rel="alternate" type="application/json+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2021%2F02%2Ftw-social-got-december%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2021%2F02%2Ftw-social-got-december%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { margin:1px; }
	.g-15 { margin:1px; }
	.g-16 { margin:1px; }
	.g-17 { margin:1px; }
	.g-18 { margin:1px; }
	.g-19 { margin:1px; }
	.g-20 { margin:1px; }
	.g-21 { margin:1px; }
	.g-22 { margin:1px; }
	.g-23 { margin:1px; }
	.g-24 { margin:1px; }
	.g-25 { margin:1px; }
	.g-28 { margin:1px; }
	.g-29 { margin:1px; }
	.g-30 { margin:1px; }
	.g-31 { margin:1px; }
	.g-32 { margin:1px; }
	.g-33 { margin:1px; }
	.g-34 { margin:1px; }
	.g-35 { margin:1px; }
	.g-36 { margin:1px; }
	.g-37 { margin:1px; }
	.g-38 { margin:1px; }
	.g-39 { margin:1px; }
	.g-40 { margin:1px; }
	.g-41 { margin:1px; }
	.g-42 { margin:1px; }
	.g-43 { margin:1px; }
	.g-44 { margin:1px; }
	.g-45 { margin:1px; }
	.g-46 { margin:1px; }
	.g-47 { margin:1px; }
	.g-48 { margin:1px; }
	.g-49 { margin:1px; }
	.g-50 { margin:1px; }
	.g-51 { margin:1px; }
	.g-52 { margin:1px; }
	.g-53 { margin:1px; }
	.g-54 { margin:1px; }
	.g-55 { margin:1px; }
	.g-56 { margin:1px; }
	.g-57 { margin:1px; }
	.g-58 { margin:1px; }
	.g-59 { margin:1px; }
	.g-60 { margin:1px; }
	.g-61 { margin:1px; }
	.g-62 { margin:1px; }
	.g-63 { margin:1px; }
	.g-64 { margin:1px; }
	.g-65 { margin:1px; }
	.g-66 { margin:1px; }
	.g-67 { margin:1px; }
	.g-68 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>

<style>:root {
			--lazy-loader-animation-duration: 300ms;
		}
		  
		.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}


		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
			transition: opacity var(--lazy-loader-animation-duration);
		}</style><noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.tokyoweekender.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '180586';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'TW+Social%3A+What+We+Got+Up+to+in+December';
	window._wp_rp_post_tags = ['tw+community', 'tw+social', 'tw+community', 'tw+social', 'regular', 'tokyo', 'octob', 'friend', 'decemb', 'outbreak', 'novemb', 'page', 'coronaviru', 'weve', 'month', 'social', 'check', 'tw'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style> 
<link rel="stylesheet" href="https://use.typekit.net/cvs7iom.css">

<script>
		(function(w, d, s, l, i){
			w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
			var f = d.getElementsByTagName(s)[0], j=d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-T9KSQXR');
	</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-757588398"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-757588398');
	</script>
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/header.css?ver=20210202_1">
</head>
<body class="post-template-default single single-post postid-180586 single-format-standard en-US social_black-off wpb-js-composer js-comp-ver-5.0.1 vc_responsive" data-themeurl="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9KSQXR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header__wrap">
<div class="header__top">

<div class="header__top__left">
<div id="menuOpen" class="menu__icon">
<div></div>
<div></div>
<div></div>
</div>
<a href="https://www.facebook.com/tokyo.weekender" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__facebook.svg" alt=""></a>
<a href="https://twitter.com/Tokyo_Weekender" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__twitter.svg" alt=""></a>
<a href="https://www.instagram.com/tokyoweekender/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__instagram.svg" alt=""></a>
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__linkedinin.svg" alt=""></a>
<a href="https://www.pinterest.jp/tokyoweekender/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__pinterest.svg" alt=""></a>
<a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__youtube.svg" alt=""></a>
</div>

<div class="header__top__center">
<a href="/">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/tw__logo.png" alt="" class="tw__logo__pc">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/tw__logo__sp.png" alt="" class="tw__logo__sp">
</a>
</div>

<div class="header__top__right">
<form method="get" action="https://www.tokyoweekender.com/" class="search__form">
<label>
<input name="s" type="text">
<div id="search__sign" class="search__sign">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__search.svg" alt="">
<span>SEARCH</span>
</div>
</label>
</form>
</div>
</div>

<div class="header__bottom">
<ul id="menu-tw-main-menu_new" class="header__bottom__list"><li id="menu-item-117037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117037"><a href="https://www.tokyoweekender.com/tokyo-life/">TOKYO LIFE</a><ul class="header__bottom__list__more"> <li id="menu-item-118389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118389"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/">Neighborhoods</a></li>
<li id="menu-item-116473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116473"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/">News &#038; Opinion</a></li>
<li id="menu-item-118390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118390"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/">Guides &#038; Insights</a></li>
<li id="menu-item-116820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116820"><a href="https://www.tokyoweekender.com/health-and-beauty/">Health &#038; Beauty</a></li>
<li id="menu-item-116472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116472"><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/">Schools &#038; Education</a></li>
</ul></li>
<li id="menu-item-116817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116817"><a href="https://www.tokyoweekender.com/art-and-culture/">ART &#038; CULTURE</a></li>
<li id="menu-item-135960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135960"><a href="https://www.tokyoweekender.com/travel/">TRAVEL</a><ul class="header__bottom__list__more"> <li id="menu-item-135961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135961"><a>Regions</a><ul class="header__bottom__list__sub"> <li id="menu-item-135967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135967"><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li>
<li id="menu-item-135962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135962"><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li>
<li id="menu-item-135963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135963"><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li>
<li id="menu-item-135964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135964"><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li>
<li id="menu-item-137873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137873"><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li>
<li id="menu-item-135965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135965"><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li>
<li id="menu-item-163318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163318"><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li>
<li id="menu-item-135966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135966"><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li>
<li id="menu-item-147599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147599"><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li>
</ul></li>
<li id="menu-item-135970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135970"><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li>
<li id="menu-item-178025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178025"><a href="https://www.tokyoweekender.com/category/travel/seasonal-recommendations/">Seasonal</a></li>
<li id="menu-item-178026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178026"><a href="https://www.tokyoweekender.com/category/travel/prefecture-spotlight/">Prefecture Spotlight</a></li>
</ul></li>
<li id="menu-item-116733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116733"><a href="https://www.tokyoweekender.com/food-and-drinks/">FOOD &#038; DRINKS</a><ul class="header__bottom__list__more"> <li id="menu-item-178027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178027"><a href="https://www.tokyoweekender.com/category/food-and-drinks/restaurants-and-bars/">Restaurants &#038; Bars</a></li>
<li id="menu-item-178028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178028"><a href="https://www.tokyoweekender.com/category/food-and-drinks/recipes/">Recipes</a></li>
</ul></li>
<li id="menu-item-116551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116551"><a href="https://www.tokyoweekender.com/events-calendar/">EVENTS</a></li>
<li id="menu-item-146648" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-146648"><a href="https://www.tokyoweekender.com/category/tw-community/">TW COMMUNITY</a><ul class="header__bottom__list__more"> <li id="menu-item-178030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178030"><a href="https://www.tokyoweekender.com/2020/10/tw-social-what-we-got-up-to-in-september-2020/">TW Social</a></li>
<li id="menu-item-178031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178031"><a href="https://tokyoweekender.com/insiders-club-2/?utm_source=slider&#038;utm_medium=banner&#038;utm_campaign=insidersclub">TW Insider&#8217;s Club</a></li>
<li id="menu-item-178032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178032"><a href="https://www.tokyoweekender.com/category/tw-creatives/">TW Creatives</a></li>
<li id="menu-item-178033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178033"><a href="https://www.tokyoweekender.com/tw-together/">TW Together</a></li>
</ul></li>
<li id="menu-item-178066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178066"><a href="https://www.tokyoweekender.com/tw-holiday-gift-guide/">TW<br> GIFT GUIDE</a></li>
<li id="menu-item-178067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178067"><a href="https://www.tokyoweekender.com/tw-winter-getaways/">TW WINTER<br> GETAWAYS</a></li>
<li id="menu-item-119866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119866"><a href="https://www.tokyoweekender.com/the-concierge/">THE CONCIERGE</a></li>
<li id="menu-item-116797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116797"><a href="https://www.tokyoweekender.com/magazine-2/">MAGAZINE</a><ul class="header__bottom__list__more"> <li id="menu-item-178034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178034"><a target="_blank" href="https://www.tokyoweekender.com/wp-content/uploads/2020/12/Dec_Jan_2020_Web.pdf">Read the latest issue</a></li>
<li id="menu-item-144391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144391"><a href="https://www.tokyoweekender.com/archive/">Archives</a></li>
<li id="menu-item-117034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117034"><a href="https://www.tokyoweekender.com/advertise/">Advertise</a></li>
<li id="menu-item-116807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116807"><a href="https://www.tokyoweekender.com/pickup-a-copy/">Pick Up a Copy</a></li>
<li id="menu-item-116806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116806"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe</a></li>
</ul></li>
</ul> </div>

<div id="openedMenu" class="open__menu">
<nav class="mobile__menu">
<div id="menuClose" class="mobile__menu__top">
<div></div>
<div></div>
</div>
<div class="mobile__menu__content">
<ul id="menu-tw-main-menu_new-1" class="mobile__menu__list"><li class="menu-item menu-item-117037 menu-item-has-children"><a href="https://www.tokyoweekender.com/tokyo-life/">TOKYO LIFE</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-118389 "><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/">Neighborhoods</a></li><li class="menu-item menu-item-116473 "><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/">News & Opinion</a></li><li class="menu-item menu-item-118390 "><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/">Guides & Insights</a></li><li class="menu-item menu-item-116820 "><a href="https://www.tokyoweekender.com/health-and-beauty/">Health &#038; Beauty</a></li><li class="menu-item menu-item-116472 "><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/">Schools & Education</a></li></ul></li><li class="menu-item menu-item-116817 "><a href="https://www.tokyoweekender.com/art-and-culture/">ART &#038; CULTURE</a></li><li class="menu-item menu-item-135960 menu-item-has-children"><a href="https://www.tokyoweekender.com/travel/">TRAVEL</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-135961 menu-item-has-children"><a class="menu__dropdown">Regions</a><ul class="mobile__menu__list__sub"><li class="menu-item menu-item-135967 "><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li><li class="menu-item menu-item-135962 "><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li><li class="menu-item menu-item-135963 "><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li><li class="menu-item menu-item-135964 "><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li><li class="menu-item menu-item-137873 "><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li><li class="menu-item menu-item-135965 "><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li><li class="menu-item menu-item-163318 "><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li><li class="menu-item menu-item-135966 "><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li><li class="menu-item menu-item-147599 "><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li></ul></li><li class="menu-item menu-item-135970 "><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li><li class="menu-item menu-item-178025 "><a href="https://www.tokyoweekender.com/category/travel/seasonal-recommendations/">Seasonal</a></li><li class="menu-item menu-item-178026 "><a href="https://www.tokyoweekender.com/category/travel/prefecture-spotlight/">Prefecture Spotlight</a></li></ul></li><li class="menu-item menu-item-116733 menu-item-has-children"><a href="https://www.tokyoweekender.com/food-and-drinks/">FOOD &#038; DRINKS</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-178027 "><a href="https://www.tokyoweekender.com/category/food-and-drinks/restaurants-and-bars/">Restaurants & Bars</a></li><li class="menu-item menu-item-178028 "><a href="https://www.tokyoweekender.com/category/food-and-drinks/recipes/">Recipes</a></li></ul></li><li class="menu-item menu-item-116551 "><a href="https://www.tokyoweekender.com/events-calendar/">EVENTS</a></li><li class="menu-item menu-item-146648 menu-item-has-children"><a href="https://www.tokyoweekender.com/category/tw-community/">TW COMMUNITY</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-178030 "><a href="https://www.tokyoweekender.com/2020/10/tw-social-what-we-got-up-to-in-september-2020/">TW Social</a></li><li class="menu-item menu-item-178031 "><a href="https://tokyoweekender.com/insiders-club-2/?utm_source=slider&utm_medium=banner&utm_campaign=insidersclub">TW Insider's Club</a></li><li class="menu-item menu-item-178032 "><a href="https://www.tokyoweekender.com/category/tw-creatives/">TW Creatives</a></li><li class="menu-item menu-item-178033 "><a href="https://www.tokyoweekender.com/tw-together/">TW Together</a></li></ul></li><li class="menu-item menu-item-178066 "><a href="https://www.tokyoweekender.com/tw-holiday-gift-guide/">TW<br> GIFT GUIDE</a></li><li class="menu-item menu-item-178067 "><a href="https://www.tokyoweekender.com/tw-winter-getaways/">TW WINTER<br> GETAWAYS</a></li><li class="menu-item menu-item-119866 "><a href="https://www.tokyoweekender.com/the-concierge/">THE CONCIERGE</a></li><li class="menu-item menu-item-116797 menu-item-has-children"><a href="https://www.tokyoweekender.com/magazine-2/">MAGAZINE</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-178034 "><a href="https://www.tokyoweekender.com/wp-content/uploads/2020/12/Dec_Jan_2020_Web.pdf">Read the latest issue</a></li><li class="menu-item menu-item-144391 "><a href="https://www.tokyoweekender.com/archive/">Archives</a></li><li class="menu-item menu-item-117034 "><a href="https://www.tokyoweekender.com/advertise/">Advertise</a></li><li class="menu-item menu-item-116807 "><a href="https://www.tokyoweekender.com/pickup-a-copy/">Pick Up a Copy</a></li><li class="menu-item menu-item-116806 "><a href="https://www.tokyoweekender.com/subscribe/">Subscribe</a></li></ul></li></ul>

<div class="mobile__menu__social">
<div class="mobile__menu__social__top">
<a href="https://www.facebook.com/tokyo.weekender" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__facebook.svg" alt=""></a>
<a href="https://twitter.com/Tokyo_Weekender" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__twitter.svg" alt=""></a>
<a href="https://www.instagram.com/tokyoweekender/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__instagram.svg" alt=""></a>
</div>
<div class="mobile__menu__social__bottom">
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__linkedinin.svg" alt=""></a>
<a href="https://www.pinterest.jp/tokyoweekender/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__pinterest.svg" alt=""></a>
<a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__youtube.svg" alt=""></a>
</div>
</div>
</div>
</nav>
</div>
</header>
<div id="mobile__search__wrap" class="mobile__search__wrap">
<div id="mobile__search__bg" class="mobile__search__bg"></div>
<div class="mobile__search">
<form action="https://www.tokyoweekender.com/" class="mobile__search__form">
<div id="mobile__search__close" class="mobile__search__close"></div>
<p>Enter your search query</p>
<input name="s" type="text" class="mobile__search__input">
<input type="submit" value="GO" class="mobile__search__submit">
</form>
</div>
</div>
<div class="header__margin"></div>
<div id="barba-wrapper">
<div class="barba-container">

<div data-infinite="on">

<link href="https://fonts.googleapis.com/css2?family=Jost:wght@300;400;500;600;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@300;400;700&display=swap" rel="stylesheet">
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/homepage.css?1613110079">
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/detail.css?ver=20210209_1">
<div class="detail__wrap">
<div class="detail__container">

<div class="detail__article__subinfo">
<div class="detail__article__subinfo__inner">

<div class="detail__article__category">
<a href="https://www.tokyoweekender.com/category/tw-community/" class="parent__category"> TW COMMUNITY </a><a href="https://www.tokyoweekender.com/category/tw-community/tw-social/" class="child__category">TW Social</a> </div>

 <div class="detail__article__date">
<span class="detail__article__states__text">Published</span>
<span class="detail__article__date__text">February 12, 2021</span>
</div>
</div>
</div>

<div class="detail__article__wrap">

<div class="detail__breadcrumb">
<span class="detail__breadcrumb__item"><a href="https://www.tokyoweekender.com">TOP</a></span><span class="detail__breadcrumb__item"><a href="https://www.tokyoweekender.com/category/tw-community/">TW COMMUNITY</a></span><span class="detail__breadcrumb__item"><a href="https://www.tokyoweekender.com/category/tw-community/tw-social/">TW Social</a></span>TW Social: What We Got Up to in December<span class="detail__breadcrumb__item"><a href=""></a></span> </div>

<div class="article__mv__block">
<img src="https://www.tokyoweekender.com/wp-content/uploads/2021/02/037A2638.jpg" alt="" />
</div>

<div class="article__title__wrap">
<div class="article__inner__wrap">

<div class="article__category__wrap">
<span class="article__category__item">
<a href="https://www.tokyoweekender.com/category/tw-community/"> TW COMMUNITY </a>
</span>
<span class="article__category__item">
<a href="https://www.tokyoweekender.com/category/tw-community/tw-social/"> TW Social </a>
</span>
</div>

<div>
<h1 class="article__title">TW Social: What We Got Up to in December</h1>
</div>

<div>
<h2 class="article__sub__title"></h2>
</div>

<p class="author__name">By <a href="">David Schneider</a></p>
<div class="author__wrap">

<div class="author__img">
<noscript><img src="https://secure.gravatar.com/avatar/296e415d55ced2d1fd9ec4e9aa358272?s=200&#038;d=mm&#038;r=g" width="200" height="200" alt="Avatar" class="avatar avatar-200 wp-user-avatar wp-user-avatar-200 photo avatar-default"></noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 200'%3E%3C/svg%3E" width="200" height="200" alt="Avatar" class="avatar avatar-200 wp-user-avatar wp-user-avatar-200 photo avatar-default lazyload" data-src="https://secure.gravatar.com/avatar/296e415d55ced2d1fd9ec4e9aa358272?s=200&#038;d=mm&#038;r=g"> </div>

<p class="author__name">By <a href="https://www.tokyoweekender.com/author/david-schneider/">David Schneider</a></p>
</div>
</div>
</div>

<div class="article__content">
<div class="article__inner__wrap">
<div class="row row-fluid"><div class="wpb_column columns small-12 medium-12"><div class="vc_column-inner  "><div class="wpb_wrapper"><aside class="gap cf" style="height:20px;"></aside>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<h3 class="p1" style="text-align: center;"><span class="s1">Here at TW we’ve taken the coronavirus outbreak seriously and have done all we can to #stayhome. The same goes for our social page regulars. Throughout the months of October and November, we checked in on our friends at various Tokyo embassies. </span></h3>
</div>
</div>
<aside class="gap cf" style="height:35px;"></aside>
<div class="vc_grid-container-wrapper vc_clearfix">
<div class="vc_grid-container vc_clearfix wpb_content_element vc_masonry_media_grid" data-initial-loading-animation="zoomIn" data-vc-grid-settings="{&quot;page_id&quot;:180586,&quot;style&quot;:&quot;all-masonry&quot;,&quot;action&quot;:&quot;vc_get_vc_grid_data&quot;,&quot;shortcode_id&quot;:&quot;1612932535624-148a38d0-024d-6&quot;,&quot;tag&quot;:&quot;vc_masonry_media_grid&quot;}" data-vc-request="https://www.tokyoweekender.com/wp-admin/admin-ajax.php" data-vc-post-id="180586" data-vc-public-nonce="390b2fe52b">
</div>
</div>
</div></div></div></div><div class="row row-fluid"><div class="wpb_column columns small-12 medium-12"><div class="vc_column-inner  "><div class="wpb_wrapper"><aside class="gap cf" style="height:100px;"></aside></div></div></div></div>
</div>
</div>

<div class="related__wrap top__picks__wrap">
<div class="article__inner__wrap">
<h3 class="related__title">Our Top Picks For You</h3>
<ul class="related__list">
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2020/12/tw-social-what-we-got-up-to-in-october-and-november-2020/">
<div class="related__img">
<noscript><img width="600" height="586" src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/Miss-Supranatural.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/12/Miss-Supranatural.jpg 1269w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/Miss-Supranatural-280x273.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/Miss-Supranatural-768x750.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/Miss-Supranatural-1100x1074.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/Miss-Supranatural-600x586.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="586" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 586'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20586%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/12/Miss-Supranatural.jpg 1269w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/Miss-Supranatural-280x273.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/Miss-Supranatural-768x750.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/Miss-Supranatural-1100x1074.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/Miss-Supranatural-600x586.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/Miss-Supranatural.jpg"> <div class="home__article__img__hover">
<p>
</p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-community/"> TW COMMUNITY </a>
 </span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-community/tw-social/"> TW Social </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2020/12/tw-social-what-we-got-up-to-in-october-and-november-2020/">
<h4 class="related__list__title">TW Social: What We Got Up To in October and November 2020</h4>
</a>
<p class="related__auther__neme">By <a href="https://www.tokyoweekender.com/author/david-schneider/">David Schneider</a></p>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2020/10/tw-social-what-we-got-up-to-in-september-2020/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533.jpg"> <div class="home__article__img__hover">
<p>
</p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-community/"> TW COMMUNITY </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-community/tw-social/"> TW Social </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2020/10/tw-social-what-we-got-up-to-in-september-2020/">
<h4 class="related__list__title">TW Social: What We Got Up To in September 2020</h4>
</a>
<p class="related__auther__neme">By <a href="https://www.tokyoweekender.com/author/david-schneider/">David Schneider</a></p>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2020/09/tw-social-what-we-got-up-to-in-august-2020/">
<div class="related__img">
<noscript><img width="533" height="800" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192.jpg 1024w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192-280x420.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192-768x1152.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192-600x900.jpg 600w" sizes="(max-width: 533px) 100vw, 533px"></noscript><img width="533" height="800" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 533 800'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20533%20800%22%3E%3C%2Fsvg%3E 533w" sizes="(max-width: 533px) 100vw, 533px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192.jpg 1024w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192-280x420.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192-768x1152.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192-600x900.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192.jpg"> <div class="home__article__img__hover">
<p>
</p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-community/"> TW COMMUNITY </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-community/tw-social/"> TW Social </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2020/09/tw-social-what-we-got-up-to-in-august-2020/">
<h4 class="related__list__title">TW Social: What We Got Up To In August 2020</h4>
</a>
<p class="related__auther__neme">By <a href="https://www.tokyoweekender.com/author/weekender-editor/">Weekender Editor</a></p>
</div>
</li>
</ul>
 </div>
</div>

<div class="related__wrap partner__content__wrap">
<div class="article__inner__wrap">
<h3 class="related__title">Check Out Some Of Our Partner Content</h3>
<ul class="related__list">
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2021/02/the-evolution-of-softcream/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2021/02/Nissei.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2021/02/Nissei.jpg 900w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/Nissei-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/Nissei-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/Nissei-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2021/02/Nissei.jpg 900w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/Nissei-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/Nissei-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/Nissei-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2021/02/Nissei.jpg"> <div class="home__article__img__hover">
<p>
Confession: on more than one occasion I’ve held up the line for softcream, indecisive among all of the flavors. In 1950, when softcream was introduced to Japan, indecisiveness was probably not an&hellip; </p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/culture/"> Culture </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/food-and-drinks/"> FOOD &amp; DRINKS </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/culture/trends/"> Trends </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-collabs/"> TW Collabs </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2021/02/the-evolution-of-softcream/">
<h4 class="related__list__title">A Scoop of History: The Evolution of Softcream</h4>
</a>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2021/02/watch-this-space-contemporary-art-in-ichihara-city-chiba-prefecture/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2021/02/Ichihara_City_4863.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2021/02/Ichihara_City_4863.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/Ichihara_City_4863-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/Ichihara_City_4863-768x513.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/Ichihara_City_4863-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/Ichihara_City_4863-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2021/02/Ichihara_City_4863.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/Ichihara_City_4863-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/Ichihara_City_4863-768x513.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/Ichihara_City_4863-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/Ichihara_City_4863-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2021/02/Ichihara_City_4863.jpg"> <div class="home__article__img__hover">
<p>
There is a phrase in Japanese,&nbsp;satoyama, that describes a mountain ecosystem where the fields and wooded slopes engage within the proximity of human settlements. Satoyama, however, is not only a type of&hellip; </p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/culture/arts-in-tokyo/"> Arts </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/culture/"> Culture </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-collabs/"> TW Collabs </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2021/02/watch-this-space-contemporary-art-in-ichihara-city-chiba-prefecture/">
<h4 class="related__list__title">Watch This Space: Ichihara City in Chiba Prefecture is Where Contemporary Art and Daily Life Mix</h4>
</a>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2021/02/the-quiet-life-putting-the-spotlight-on-ichihara-city-chiba-prefecture/">
<div class="related__img">
<noscript><img width="600" height="450" src="https://www.tokyoweekender.com/wp-content/uploads/2021/02/IMG_2071-preview-2.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2021/02/IMG_2071-preview-2.jpg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/IMG_2071-preview-2-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/IMG_2071-preview-2-768x576.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/IMG_2071-preview-2-1100x825.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/IMG_2071-preview-2-800x600.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/IMG_2071-preview-2-600x450.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="450" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 450'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20450%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2021/02/IMG_2071-preview-2.jpg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/IMG_2071-preview-2-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/IMG_2071-preview-2-768x576.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/IMG_2071-preview-2-1100x825.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/IMG_2071-preview-2-800x600.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2021/02/IMG_2071-preview-2-600x450.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2021/02/IMG_2071-preview-2.jpg"> <div class="home__article__img__hover">
<p>
While the Ichihara Art x Mix festival is a must-see for residents and visitors alike, the city of Ichihara itself is special for its livability, particularly for families. With its proximity to&hellip; </p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/kanto/"> Kanto </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/travel/"> Travel </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-collabs/"> TW Collabs </a>
</span>
 </div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2021/02/the-quiet-life-putting-the-spotlight-on-ichihara-city-chiba-prefecture/">
<h4 class="related__list__title">The Quiet Life: Putting the Spotlight on Ichihara City in Chiba Prefecture</h4>
</a>
</div>
</li>
</ul>
</div>
</div>
</div>

<div class="detail__article__share">
<ul class="share__list">
<li class="share__list__item">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-share.svg" alt="SHARE" />
<span class="share__text">SHARE</span>
</li>

<li class="share__list__item">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tokyoweekender.com/2021/02/the-quiet-life-putting-the-spotlight-on-ichihara-city-chiba-prefecture/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-facebook-wh.svg" alt="facebook" />
</a>
</li>

<li class="share__list__item">
<a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2021/02/the-quiet-life-putting-the-spotlight-on-ichihara-city-chiba-prefecture/&text=The Quiet Life: Putting the Spotlight on Ichihara City in Chiba Prefecture" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-twitter-wh.svg" alt="twitter" />
</a>
</li>

<li class="share__list__item">
<a href="http://www.linkedin.com/shareArticle?url=https://www.tokyoweekender.com/2021/02/the-quiet-life-putting-the-spotlight-on-ichihara-city-chiba-prefecture/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-linkedin-wh.svg" alt="likedin" />
</a>
</li>

<li class="share__list__item">
<a href="http://www.pinterest.com/pin/create/button/?url=https://www.tokyoweekender.com/2021/02/the-quiet-life-putting-the-spotlight-on-ichihara-city-chiba-prefecture/media=https://www.tokyoweekender.com/wp-content/uploads/2021/02/037A2638.jpgdescription=The Quiet Life: Putting the Spotlight on Ichihara City in Chiba Prefecture" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-pinterest-wh.svg" alt="pinterest" />
</a>
</li>
</ul>
</div>
</div>
</div>
<script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js"></script>
</div>
</div> 
</div> 
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/footer.css?ver=20210202_1">
<footer class="footer__wrap">
<div class="footer__main">

<div class="footer__sns__area">
<p class="footer__sns__title">
CONNECT WITH US
</p>
<ul class="footer__sns__list">

<li class="footer__sns__list__item">
<a href="https://www.facebook.com/tokyo.weekender" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-facebook-br.svg" alt="facebook">
</a>
</li>

<li class="footer__sns__list__item">
<a href="https://twitter.com/Tokyo_Weekender" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-awesome-twitter-br.svg" alt="twitter">
</a>
</li>

<li class="footer__sns__list__item">
<a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-instagram-br.svg" alt="instagram">
</a>
</li>

<li class="footer__sns__list__item">
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-linkedin-br.svg" alt="likedin">
</a>
</li>

<li class="footer__sns__list__item">
<a href="https://www.pinterest.jp/tokyoweekender/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-pinterest-br.svg" alt="pinterest">
</a>
</li>
</ul>
</div>

<div class="footer__copyright">
<img class="footer__copyright__img" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/footer-icon.svg" alt="Tokyo Weekender">
<p class="footer__copyright__text">
© 2020 - 2021 Tokyo Weekender<br>
All rights reserved. Unauthorized reproduction prohibited.
</p>
</div>

<div class="footer__offer">
<div class="footer__offer__text">
<p>Powered by</p>
<a href="https://engawa.global/en/" target="_blank" rel="noopener noreferrer">ENGAWA Co., Ltd.</a>
</div>
</div>
</div>

<div class="footer__menu">
<ul class="footer__navigation">
<li class="footer__navigation__item">
<a href="/magazine-2/">ABOUT US</a>
</li>
<li class="footer__navigation__item">
<a href="/magazine/contact-us/">CONTACT US</a>
</li>
<li class="footer__navigation__item">
<a href="/advertise/">ADVERTISE（広告について）</a>
</li>
<li class="footer__navigation__item">
<a href="/subscribe/">SUBSCRIBE (定期購読)</a>
</li>
<li class="footer__navigation__item">
<a href="/pickup-a-copy/">PICK UP A COPY</a>
</li>
<li class="footer__navigation__item">
<a href="/privacy-policy/">PRIVACY POLICY</a>
</li>
<li class="footer__navigation__item">
<a href="/act-specified-commercial-transactions/">TERMS & CONDITIONS</a>
</li>
</ul>
</div>
</footer>
<link rel='stylesheet' id='prettyphoto-css' href='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_pageable_owl-carousel-css-css' href='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/lib/owl-carousel2-dist/assets/owl.min.css?ver=5.0.1' type='text/css' media='' />
<link rel='stylesheet' id='animate-css-css' href='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=5.0.1' type='text/css' media='' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/js/jquery.easy-sidebar-menu-widget.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2021\/02\/tw-social-got-december\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2021\/02\/tw-social-got-december\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/underscore.min.js?ver=1.8.3' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app.min.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-embed.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.1' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.0.1' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/lib/bower/masonry/dist/masonry.pkgd.min.js?ver=5.0.1' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/lib/owl-carousel2-dist/owl.carousel.min.js?ver=5.0.1' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/lib/bower/imagesloaded/imagesloaded.pkgd.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.0.1' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/js/dist/vc_grid.min.js?ver=5.0.1' defer charset='UTF-8'></script>

<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>

<style type='text/css'>
.su-row {
	clear: both;
	zoom: 1;
	margin-top: 0;
	margin-bottom: 0;
}
</style>

<script>
	(function($){
		$('input[name="subscribe"]').on('click',function(){
			if($('input[name="FNAME"]').val() != "" && $('input[name="EMAIL"]').val() != "" && $('input[name="MMERGE3"]').val() != ""){
				gtag('event', 'conversion', {'send_to': 'AW-757588398/qCpcCPua35YBEK7Dn-kC'});
			}
		});
		
		var isScrolling = 0
		var timeoutId
		window.addEventListener("touchmove", function () {
			isScrolling = 1
			clearTimeout(timeoutId)
			timeoutId = setTimeout( function () {
				isScrolling = 0
			}, 500)
		})
		jQuery('a').click(function () {
			if (isScrolling) {
				return false
			}
		})
	})(jQuery);
</script>
<script src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app__tw.js?ver=20210209_1"></script>
</body>
</html>
