<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta name="google-site-verification" content="pbPArapbVYRdZuDZI1UW3kCEQMORUcTFtxU_fK4DESg" />
<link href="https://fonts.googleapis.com/css2?family=Jost:wght@300;400;500;600;700&amp;display=swap" rel="stylesheet">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.tokyoweekender.com/xmlrpc.php">
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//0.gravatar.com/" />
<link rel="dns-prefetch" href="//2.gravatar.com/" />
<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Ed&#039;s Picks: The 10 Best Japanese Albums of 2020 | Tokyo Weekender</title>

<meta name="description" content="TW music writer Ed Cunningham reviews the best albums by Japanese artists released in 2020." />
<meta name="robots" content="noodp" />
<link rel="canonical" href="https://www.tokyoweekender.com/2020/12/eds-picks-10-best-japanese-albums-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ed&#039;s Picks: The 10 Best Japanese Albums of 2020 | Tokyo Weekender" />
<meta property="og:description" content="TW music writer Ed Cunningham reviews the best albums by Japanese artists released in 2020." />
<meta property="og:url" content="https://www.tokyoweekender.com/2020/12/eds-picks-10-best-japanese-albums-2020/" />
<meta property="og:site_name" content="Tokyo Weekender" />
<meta property="article:publisher" content="https://www.facebook.com/tokyo.weekender/" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="Ed&#039;s Picks" />
<meta property="article:tag" content="Music" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2020-12-31T10:00:31+09:00" />
<meta property="article:modified_time" content="2020-12-28T16:00:28+09:00" />
<meta property="og:updated_time" content="2020-12-28T16:00:28+09:00" />
<meta property="og:image" content="https://www.tokyoweekender.com/wp-content/uploads/2020/12/Top-10-Japan-albums-2020-Tokyo-Weekender.jpg" />
<meta property="og:image:width" content="1448" />
<meta property="og:image:height" content="1086" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="TW music writer Ed Cunningham reviews the best albums by Japanese artists released in 2020." />
<meta name="twitter:title" content="Ed&#039;s Picks: The 10 Best Japanese Albums of 2020 | Tokyo Weekender" />
<meta name="twitter:site" content="@Tokyo_Weekender" />
<meta name="twitter:image" content="https://www.tokyoweekender.com/wp-content/uploads/2020/12/Top-10-Japan-albums-2020-Tokyo-Weekender.jpg" />
<meta name="twitter:creator" content="@Tokyo_Weekender" />

<link rel='dns-prefetch' href='//www.tokyoweekender.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Feed" href="https://www.tokyoweekender.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Comments Feed" href="https://www.tokyoweekender.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Ed&#8217;s Picks: The 10 Best Japanese Albums of 2020 Comments Feed" href="https://www.tokyoweekender.com/2020/12/eds-picks-10-best-japanese-albums-2020/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoweekender.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-font-icons-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/iconfonts.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/frontend.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/dyncss.css?ver=4.7.7' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>
.mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6,.entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3,.entry-content  .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6{ font-family: 'Montserrat', Helvetica, Arial, sans-serif;}.mec-event-content p, .mec-wrap p { font-family: 'Lora',sans-serif; font-weight:300;}.mec-wrap.colorskin-custom .mec-color, .mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing > li:hover a, .mec-wrap.colorskin-custom .mec-color-hover:hover, .mec-wrap.colorskin-custom .mec-color-before *:before ,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-controls .owl-buttons i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover, .colorskin-custom .mec-events-meta-group-countdown .mec-end-counts h3,.mec-calendar .mec-calendar-side .mec-next-month i,.mec-wrap .mec-totalcal-box i,.mec-calendar .mec-event-article .mec-event-title a:hover,.mec-attendees-list-details .mec-attendee-profile-link a:hover, .mec-next-event-details li i,.mec-next-event-details a{color: #ef2673}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar:not(.mec-event-calendar-classic) .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .flip-clock-wrapper ul li a div div.inn,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel,.mec-event-countdown-style3 .mec-event-date,#wrap .mec-wrap article.mec-event-countdown-style1,.mec-event-countdown-style1 .mec-event-countdown-part3 a.mec-event-button,.mec-wrap .mec-event-countdown-style2{background-color: #ef2673;}.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day, .mec-wrap.colorskin-custom .mec-border-color, .mec-wrap.colorskin-custom .mec-border-color-hover:hover, .colorskin-custom .mec-single-event .mec-frontbox-title:before, .colorskin-custom .mec-single-event .mec-events-meta-group-booking form > h4:before, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel:after{border-color: #ef2673;}.mec-event-countdown-style3 .mec-event-date:after{border-bottom-color:#ef2673;}.mec-wrap article.mec-event-countdown-style1 .mec-event-countdown-part2:after{border-color: transparent transparent transparent #ef2673;}
</style>
<link rel='stylesheet' id='mec-custom-google-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C+700%2C+%7CLora%3A700%2C+700%2C+700%2C+700%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='bogo-css' href='https://www.tokyoweekender.com/wp-content/plugins/bogo/includes/css/style.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-sidebar-menu-widget-css-css' href='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/css/easy-sidebar-menu-widget.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.93' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css' href='https://www.tokyoweekender.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-cart.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css' href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/app.css?date=20181117' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css' href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css' href='https://www.tokyoweekender.com/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.7.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/plugins/map.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/frontend.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/events.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/owl-carousel/owl.carousel.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-a11y.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.tokyoweekender.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.93' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=places&#038;ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-1":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?ver=2.2.0' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SnazzyDataForSnazzyMaps = [];
SnazzyDataForSnazzyMaps={"id":134,"name":"light dream","description":"Light coloured map, works great with most tones and colours","url":"https:\/\/snazzymaps.com\/style\/134\/light-dream","imageUrl":"https:\/\/snazzy-maps-cdn.azureedge.net\/assets\/134-light-dream.png?v=20170315063114","json":"[\r\n\t{\r\n\t\t\"featureType\": \"landscape\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFBB00\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": 43.400000000000006\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 37.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.highway\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFC200\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -61.8\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 45.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.arterial\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 51.19999999999999\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.local\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 52\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"water\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#0078FF\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -13.200000000000003\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 2.4000000000000057\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"poi\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#00FF6A\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -1.0989010989011234\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 11.200000000000017\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t}\r\n]","views":167494,"favorites":538,"createdBy":{"name":"Roberta","url":null},"createdOn":"2014-09-12T02:01:26.33","tags":["light","simple"],"colors":["multi"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/snazzy-maps/snazzymaps.js?ver=1.1.3' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2020\/12\/eds-picks-10-best-japanese-albums-2020\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.tokyoweekender.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.0.1' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://use.typekit.net/cvs7iom.js' defer charset='UTF-8'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.7.7'></script>
<link rel='https://api.w.org/' href='https://www.tokyoweekender.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoweekender.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoweekender.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.7.7" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='shortlink' href='https://www.tokyoweekender.com/?p=178089' />
<link rel="alternate" type="application/json+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2020%2F12%2Feds-picks-10-best-japanese-albums-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2020%2F12%2Feds-picks-10-best-japanese-albums-2020%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { margin:1px; }
	.g-15 { margin:1px; }
	.g-16 { margin:1px; }
	.g-17 { margin:1px; }
	.g-18 { margin:1px; }
	.g-19 { margin:1px; }
	.g-20 { margin:1px; }
	.g-21 { margin:1px; }
	.g-22 { margin:1px; }
	.g-23 { margin:1px; }
	.g-24 { margin:1px; }
	.g-25 { margin:1px; }
	.g-28 { margin:1px; }
	.g-29 { margin:1px; }
	.g-30 { margin:1px; }
	.g-31 { margin:1px; }
	.g-32 { margin:1px; }
	.g-33 { margin:1px; }
	.g-34 { margin:1px; }
	.g-35 { margin:1px; }
	.g-36 { margin:1px; }
	.g-37 { margin:1px; }
	.g-38 { margin:1px; }
	.g-39 { margin:1px; }
	.g-40 { margin:1px; }
	.g-41 { margin:1px; }
	.g-42 { margin:1px; }
	.g-43 { margin:1px; }
	.g-44 { margin:1px; }
	.g-45 { margin:1px; }
	.g-46 { margin:1px; }
	.g-47 { margin:1px; }
	.g-48 { margin:1px; }
	.g-49 { margin:1px; }
	.g-50 { margin:1px; }
	.g-51 { margin:1px; }
	.g-52 { margin:1px; }
	.g-53 { margin:1px; }
	.g-54 { margin:1px; }
	.g-55 { margin:1px; }
	.g-56 { margin:1px; }
	.g-57 { margin:1px; }
	.g-58 { margin:1px; }
	.g-59 { margin:1px; }
	.g-60 { margin:1px; }
	.g-61 { margin:1px; }
	.g-62 { margin:1px; }
	.g-63 { margin:1px; }
	.g-64 { margin:1px; }
	.g-65 { margin:1px; }
	.g-66 { margin:1px; }
	.g-67 { margin:1px; }
	.g-68 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>

<style>:root {
			--lazy-loader-animation-duration: 300ms;
		}
		  
		.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}


		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
			transition: opacity var(--lazy-loader-animation-duration);
		}</style><noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.tokyoweekender.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '178089';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Ed%27s+Picks%3A+The+10+Best+Japanese+Albums+of+2020';
	window._wp_rp_post_tags = ['culture', 'ed%27s+picks', 'music', 'culture', 'music', 'live', 'plush', 'love', 'home', 'band', 'japanes', 'hous', 'ed', '2020', 'concert', 'musica', 'ep', 'network', 'album', 'manag'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style> 
<link rel="stylesheet" href="https://use.typekit.net/cvs7iom.css">

<script>
		(function(w, d, s, l, i){
			w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
			var f = d.getElementsByTagName(s)[0], j=d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-T9KSQXR');
	</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-757588398"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'AW-757588398');
	</script>
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/header.css">
</head>
<body class="post-template-default single single-post postid-178089 single-format-standard en-US social_black-off wpb-js-composer js-comp-ver-5.0.1 vc_responsive" data-themeurl="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9KSQXR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header__wrap">
<div class="header__top">

<div class="header__top__left">
<div id="menuOpen" class="menu__icon">
<div></div>
<div></div>
<div></div>
</div>
<a href="https://www.facebook.com/tokyo.weekender" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__facebook.svg" alt=""></a>
<a href="https://twitter.com/Tokyo_Weekender" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__twitter.svg" alt=""></a>
<a href="https://www.instagram.com/tokyoweekender/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__instagram.svg" alt=""></a>
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__linkedinin.svg" alt=""></a>
<a href="https://www.pinterest.jp/tokyoweekender/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__pinterest.svg" alt=""></a>
<a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__youtube.svg" alt=""></a>
</div>

<div class="header__top__center">
<a href="/">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/tw__logo.svg" alt="" class="tw__logo__pc">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/tw__logo__sp.svg" alt="" class="tw__logo__sp">
</a>
</div>

<div class="header__top__right">
<form method="get" action="https://www.tokyoweekender.com/" class="search__form">
<label>
<input name="s" type="text">
<div id="search__sign" class="search__sign">
<img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__search.svg" alt="">
<span>SEARCH</span>
</div>
</label>
</form>
</div>
</div>

<div class="header__bottom">
<ul id="menu-tw-main-menu_new" class="header__bottom__list"><li id="menu-item-117037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117037"><a href="https://www.tokyoweekender.com/tokyo-life/">TOKYO LIFE</a><ul class="header__bottom__list__more"> <li id="menu-item-118389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118389"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/">Neighborhoods</a></li>
<li id="menu-item-116473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116473"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/">News &#038; Opinion</a></li>
<li id="menu-item-118390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118390"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/">Guides &#038; Insights</a></li>
<li id="menu-item-116820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116820"><a href="https://www.tokyoweekender.com/health-and-beauty/">Health &#038; Beauty</a></li>
<li id="menu-item-116472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116472"><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/">Schools &#038; Education</a></li>
</ul></li>
<li id="menu-item-116817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116817"><a href="https://www.tokyoweekender.com/art-and-culture/">ART &#038; CULTURE</a></li>
<li id="menu-item-135960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135960"><a href="https://www.tokyoweekender.com/travel/">TRAVEL</a><ul class="header__bottom__list__more"> <li id="menu-item-135961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135961"><a>Regions</a><ul class="header__bottom__list__sub"> <li id="menu-item-135967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135967"><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li>
<li id="menu-item-135962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135962"><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li>
<li id="menu-item-135963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135963"><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li>
<li id="menu-item-135964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135964"><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li>
<li id="menu-item-137873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137873"><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li>
<li id="menu-item-135965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135965"><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li>
<li id="menu-item-163318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163318"><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li>
<li id="menu-item-135966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135966"><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li>
<li id="menu-item-147599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147599"><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li>
</ul></li>
<li id="menu-item-135970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135970"><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li>
<li id="menu-item-178025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178025"><a href="https://www.tokyoweekender.com/category/travel/seasonal-recommendations/">Seasonal</a></li>
<li id="menu-item-178026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178026"><a href="https://www.tokyoweekender.com/category/travel/prefecture-spotlight/">Prefecture Spotlight</a></li>
</ul></li>
<li id="menu-item-116733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116733"><a href="https://www.tokyoweekender.com/food-and-drinks/">FOOD &#038; DRINKS</a><ul class="header__bottom__list__more"> <li id="menu-item-178027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178027"><a href="https://www.tokyoweekender.com/category/food-and-drinks/restaurants-and-bars/">Restaurants &#038; Bars</a></li>
<li id="menu-item-178028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178028"><a href="https://www.tokyoweekender.com/category/food-and-drinks/recipes/">Recipes</a></li>
</ul></li>
<li id="menu-item-116551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116551"><a href="https://www.tokyoweekender.com/events-calendar/">EVENTS</a></li>
<li id="menu-item-146648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-146648"><a href="https://www.tokyoweekender.com/category/tw-community/">TW COMMUNITY</a><ul class="header__bottom__list__more"> <li id="menu-item-178030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178030"><a href="https://www.tokyoweekender.com/2020/10/tw-social-what-we-got-up-to-in-september-2020/">TW Social</a></li>
<li id="menu-item-178031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178031"><a href="https://tokyoweekender.com/insiders-club-2/?utm_source=slider&#038;utm_medium=banner&#038;utm_campaign=insidersclub">TW Insider&#8217;s Club</a></li>
<li id="menu-item-178032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178032"><a href="https://www.tokyoweekender.com/category/tw-creatives/">TW Creatives</a></li>
<li id="menu-item-178033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178033"><a href="https://www.tokyoweekender.com/tw-together/">TW Together</a></li>
</ul></li>
<li id="menu-item-178066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178066"><a href="https://www.tokyoweekender.com/tw-holiday-gift-guide/">TW HOLIDAY<br> GIFT GUIDE</a></li>
<li id="menu-item-178067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178067"><a href="https://www.tokyoweekender.com/tw-winter-getaways/">TW WINTER<br> GETAWAYS</a></li>
<li id="menu-item-119866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119866"><a href="https://www.tokyoweekender.com/the-concierge/">THE CONCIERGE</a></li>
<li id="menu-item-116797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116797"><a href="https://www.tokyoweekender.com/magazine-2/">MAGAZINE</a><ul class="header__bottom__list__more"> <li id="menu-item-178034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178034"><a target="_blank" href="https://www.tokyoweekender.com/wp-content/uploads/2020/12/Dec_Jan_2020_Web.pdf">Read the latest issue</a></li>
<li id="menu-item-144391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144391"><a href="https://www.tokyoweekender.com/archive/">Archives</a></li>
<li id="menu-item-117034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117034"><a href="https://www.tokyoweekender.com/advertise/">Advertise</a></li>
<li id="menu-item-116807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116807"><a href="https://www.tokyoweekender.com/pickup-a-copy/">Pick Up a Copy</a></li>
<li id="menu-item-116806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116806"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe</a></li>
</ul></li>
</ul> </div>

<div id="openedMenu" class="open__menu">
<nav class="mobile__menu">
<div id="menuClose" class="mobile__menu__top">
<div></div>
<div></div>
</div>
<div class="mobile__menu__content">
<ul id="menu-tw-main-menu_new-1" class="mobile__menu__list"><li class="menu-item menu-item-117037 menu-item-has-children"><a href="https://www.tokyoweekender.com/tokyo-life/">TOKYO LIFE</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-118389 "><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/">Neighborhoods</a></li><li class="menu-item menu-item-116473 "><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/">News & Opinion</a></li><li class="menu-item menu-item-118390 "><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/">Guides & Insights</a></li><li class="menu-item menu-item-116820 "><a href="https://www.tokyoweekender.com/health-and-beauty/">Health &#038; Beauty</a></li><li class="menu-item menu-item-116472 "><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/">Schools & Education</a></li></ul></li><li class="menu-item menu-item-116817 "><a href="https://www.tokyoweekender.com/art-and-culture/">ART &#038; CULTURE</a></li><li class="menu-item menu-item-135960 menu-item-has-children"><a href="https://www.tokyoweekender.com/travel/">TRAVEL</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-135961 menu-item-has-children"><a class="menu__dropdown">Regions</a><ul class="mobile__menu__list__sub"><li class="menu-item menu-item-135967 "><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li><li class="menu-item menu-item-135962 "><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li><li class="menu-item menu-item-135963 "><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li><li class="menu-item menu-item-135964 "><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li><li class="menu-item menu-item-137873 "><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li><li class="menu-item menu-item-135965 "><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li><li class="menu-item menu-item-163318 "><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li><li class="menu-item menu-item-135966 "><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li><li class="menu-item menu-item-147599 "><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li></ul></li><li class="menu-item menu-item-135970 "><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li><li class="menu-item menu-item-178025 "><a href="https://www.tokyoweekender.com/category/travel/seasonal-recommendations/">Seasonal</a></li><li class="menu-item menu-item-178026 "><a href="https://www.tokyoweekender.com/category/travel/prefecture-spotlight/">Prefecture Spotlight</a></li></ul></li><li class="menu-item menu-item-116733 menu-item-has-children"><a href="https://www.tokyoweekender.com/food-and-drinks/">FOOD &#038; DRINKS</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-178027 "><a href="https://www.tokyoweekender.com/category/food-and-drinks/restaurants-and-bars/">Restaurants & Bars</a></li><li class="menu-item menu-item-178028 "><a href="https://www.tokyoweekender.com/category/food-and-drinks/recipes/">Recipes</a></li></ul></li><li class="menu-item menu-item-116551 "><a href="https://www.tokyoweekender.com/events-calendar/">EVENTS</a></li><li class="menu-item menu-item-146648 menu-item-has-children"><a href="https://www.tokyoweekender.com/category/tw-community/">TW COMMUNITY</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-178030 "><a href="https://www.tokyoweekender.com/2020/10/tw-social-what-we-got-up-to-in-september-2020/">TW Social</a></li><li class="menu-item menu-item-178031 "><a href="https://tokyoweekender.com/insiders-club-2/?utm_source=slider&utm_medium=banner&utm_campaign=insidersclub">TW Insider's Club</a></li><li class="menu-item menu-item-178032 "><a href="https://www.tokyoweekender.com/category/tw-creatives/">TW Creatives</a></li><li class="menu-item menu-item-178033 "><a href="https://www.tokyoweekender.com/tw-together/">TW Together</a></li></ul></li><li class="menu-item menu-item-178066 "><a href="https://www.tokyoweekender.com/tw-holiday-gift-guide/">TW HOLIDAY<br> GIFT GUIDE</a></li><li class="menu-item menu-item-178067 "><a href="https://www.tokyoweekender.com/tw-winter-getaways/">TW WINTER<br> GETAWAYS</a></li><li class="menu-item menu-item-119866 "><a href="https://www.tokyoweekender.com/the-concierge/">THE CONCIERGE</a></li><li class="menu-item menu-item-116797 menu-item-has-children"><a href="https://www.tokyoweekender.com/magazine-2/">MAGAZINE</a><ul class="mobile__menu__list__more"><li class="menu-item menu-item-178034 "><a href="https://www.tokyoweekender.com/wp-content/uploads/2020/12/Dec_Jan_2020_Web.pdf">Read the latest issue</a></li><li class="menu-item menu-item-144391 "><a href="https://www.tokyoweekender.com/archive/">Archives</a></li><li class="menu-item menu-item-117034 "><a href="https://www.tokyoweekender.com/advertise/">Advertise</a></li><li class="menu-item menu-item-116807 "><a href="https://www.tokyoweekender.com/pickup-a-copy/">Pick Up a Copy</a></li><li class="menu-item menu-item-116806 "><a href="https://www.tokyoweekender.com/subscribe/">Subscribe</a></li></ul></li></ul>

<div class="mobile__menu__social">
<div class="mobile__menu__social__top">
<a href="https://www.facebook.com/tokyo.weekender" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__facebook.svg" alt=""></a>
<a href="https://twitter.com/Tokyo_Weekender" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__twitter.svg" alt=""></a>
<a href="https://www.instagram.com/tokyoweekender/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__instagram.svg" alt=""></a>
</div>
<div class="mobile__menu__social__bottom">
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__linkedinin.svg" alt=""></a>
<a href="https://www.pinterest.jp/tokyoweekender/" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__pinterest.svg" alt=""></a>
<a href="https://www.youtube.com/channel/UCv1xpFDjcFKYGVEGhSDZ6mw" class="social__icon"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/icon__youtube.svg" alt=""></a>
</div>
</div>
</div>
</nav>
</div>
</header>
<div id="mobile__search__wrap" class="mobile__search__wrap">
<div id="mobile__search__bg" class="mobile__search__bg"></div>
<div class="mobile__search">
<form action="https://www.tokyoweekender.com/" class="mobile__search__form">
<div id="mobile__search__close" class="mobile__search__close"></div>
<p>Enter your search query</p>
<input name="s" type="text" class="mobile__search__input">
<input type="submit" value="GO" class="mobile__search__submit">
</form>
</div>
</div>
<div class="header__margin"></div>
<div id="barba-wrapper">
<div class="barba-container">

<div data-infinite="on">

<link href="https://fonts.googleapis.com/css2?family=Jost:wght@300;400;500;600;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@300;400;700&display=swap" rel="stylesheet">
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/homepage.css?1609387559">
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/detail.css?1609387559">
<div class="detail__wrap">
<div class="detail__container">

<div class="detail__article__subinfo">
<div class="detail__article__subinfo__inner">

<div class="detail__article__category">
<a href="https://www.tokyoweekender.com/category/culture/" class="parent__category"> Culture </a><a href="https://www.tokyoweekender.com/category/culture/music/" class="child__category">Music</a> </div>

<div class="detail__article__date">
<span class="detail__article__states__text">Published</span>
<span class="detail__article__date__text">December 31, 2020</span>
</div>
</div>
</div>

<div class="detail__article__wrap">

<div class="detail__breadcrumb">
<span class="detail__breadcrumb__item"><a href="https://www.tokyoweekender.com">TOP</a></span><span class="detail__breadcrumb__item"><a href="https://www.tokyoweekender.com/category/culture/">Culture</a></span><span class="detail__breadcrumb__item"><a href="https://www.tokyoweekender.com/category/culture/music/">Music</a></span>Ed&#8217;s Picks: The 10 Best Japanese Albums of 2020<span class="detail__breadcrumb__item"><a href=""></a></span> </div>

<div class="article__mv__block">
<img src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/Top-10-Japan-albums-2020-Tokyo-Weekender-1.jpg" alt="" />
</div>

<div class="article__title__wrap">
<div class="article__inner__wrap">

<div class="article__category__wrap">
<span class="article__category__item">
<a href="https://www.tokyoweekender.com/category/culture/"> Culture </a>
</span>
<span class="article__category__item">
<a href="https://www.tokyoweekender.com/category/culture/music/"> Music </a>
</span>
</div>

<div>
<h1 class="article__title">Ed&#8217;s Picks: The 10 Best Japanese Albums of 2020</h1>
</div>

<div>
<h2 class="article__sub__title">TW music writer Ed Cunningham reviews the best albums by Japanese artists released in 2020</h2>
</div>

<p class="author__name">By <a href="">Ed Cunningham</a></p>
<div class="author__wrap">

<div class="author__img">
<noscript><img src="https://secure.gravatar.com/avatar/dd7c7f2b694d177750bb59d0dbee72ba?s=200&#038;d=mm&#038;r=g" width="200" height="200" alt="Avatar" class="avatar avatar-200 wp-user-avatar wp-user-avatar-200 photo avatar-default"></noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 200'%3E%3C/svg%3E" width="200" height="200" alt="Avatar" class="avatar avatar-200 wp-user-avatar wp-user-avatar-200 photo avatar-default lazyload" data-src="https://secure.gravatar.com/avatar/dd7c7f2b694d177750bb59d0dbee72ba?s=200&#038;d=mm&#038;r=g"> </div>

<p class="author__name">By <a href="https://www.tokyoweekender.com/author/ed-cunningham/">Ed Cunningham</a></p>
</div>
</div>
</div>

<div class="article__content">
<div class="article__inner__wrap">
<p class="p1"><span class="s1">One of very few bonuses of having had almost an entire year lost to the pandemic is that it’s allowed more time for <a href="https://www.tokyoweekender.com/2020/12/eds-picks-november-2020/" target="_blank" rel="noopener noreferrer">listening to music</a> – even if musicians and the networks around them have desperately struggled. Working and studying from home, there’s been more time for lockdown albums and virtual concerts – and especially the <a href="https://www.tokyoweekender.com/2020/10/tw-live-house-halloween-special/" target="_blank" rel="noopener noreferrer">TW Live House series</a>. </span></p>
<p class="p3"><span class="s1">Of the just over 300 new Japanese <a href="https://www.tokyoweekender.com/2020/11/eds-picks-top-5-japanese-albums-october-2020/" target="_blank" rel="noopener noreferrer">albums</a>, live albums, EPs and compilations that I somehow managed to get my ears to in 2020, here are the ones that made the most significant lasting impressions – the ones I keep returning to, and that I’m likely to keep on loving in the years ahead. </span></p>
<h2 class="p3"></h2>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
<iframe src="//www.youtube.com/embed/sfLjBsSqqJk?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe> </div>
<h2 class="p3"><span class="s1">10. Mei Ehara, &#8216;Ampersands&#8217;</span></h2>
<p class="p3"><strong><span class="s1">(Kakubarhythm)</span></strong></p>
<p><span class="s1">The <a href="https://www.tokyoweekender.com/2020/06/eds-picks-top-5-japanese-albums-may-2020/" target="_blank" rel="noopener noreferrer">professional loveliness</a> of Mei Ehara’s <i>Ampersands</i> was irresistible. Following <i>Sway</i>, Ehara’s 2017 debut (not including her home folk recordings under may.e), she rolled out a new band with an almost entirely new batch of tracks. Each one was a welcome break of pace; plush and smooth with solid songwriting and effective production – the latter two features managed by Ehara herself. </span></p>
<p class="p3"><span class="s1"><i>Ampersands</i> also fitted nicely as an end piece for the last decade’s <a href="https://www.tokyoweekender.com/2020/07/a-complete-guide-to-city-pop/" target="_blank" rel="noopener noreferrer">city pop</a> revival. Widely-influenced and distinctly urban, it pushed past revival and imitation into a sound that was distinctly its own. Cozy, detailed and elegant proof that easy-listening music doesn’t have to be mundane or sluggish – it can be expert and accomplished, too. </span></p>
<h2 class="p3"></h2>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
<iframe src="//www.youtube.com/embed/4JprPTHR808?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe> </div>
<h2 class="p3"><span class="s1">9. Ichiko Aoba, &#8216;Adan no Kaze&#8217; (2020) </span></h2>
<p class="p3"><strong><span class="s1">(Hermine)</span></strong></p>
<p><span class="s1">Throughout almost the entirety of 2020, Ichiko Aoba had her fans on tenterhooks. Following the <a href="https://www.tokyoweekender.com/2020/01/japanese-music-review-new-songs-from-january-2020/" target="_blank" rel="noopener noreferrer">January release</a> of two singles “Amuletum” and “Bouquet,” and April’s live album <i>“Gift” at Sogetsu Hall</i>, the months drifted by and a studio album looked increasingly unlikely. Until, that is, December and <i>Adan no Kaze </i>(<i>Windswept Adan</i>). </span></p>
<p class="p3"><span class="s1">A “soundtrack to fictitious movies,” <i>Adan no Kaze</i> mixed Aoba’s usual meld of old and new folk arrangements with swarming field recordings, ambient billows and blissful New Age electronics. Despite being moored by Aoba’s songwriting and stripped-back façade, the arrangements and compositions of Taro Umebayashi elevated the work to a scale unseen on previous Aoba projects. </span></p>
<p class="p3"><span class="s1">As such, <i>Adan no Kaze</i> easily demonstrated Aoba’s most significant and ambitious musical advancement so far. It couldn’t have been any more worth the wait. </span></p>
<h2 class="p3"></h2>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
<iframe src="//www.youtube.com/embed/e6k0KeR_wN8?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe> </div>
<h2 class="p3"><span class="s1">8. Sunny Day Service, &#8216;Iine!&#8217;</span></h2>
<p class="p3"><span class="s1"><strong>(Rose Records)</strong></span></p>
<p class="p4"><span class="s1">To say that <i>Iine!</i> (or <i>Like!</i>) was Sunny Day Service’s <a href="https://www.tokyoweekender.com/2020/04/eds-picks-top-5-japanese-albums-march-2020/" target="_blank" rel="noopener noreferrer">second wind</a> does a slight disservice to the consistency of their output over the last two and a half decades. But <i>Iine!</i> was also <i>just that good</i>. Simple pop-rock with little more than guitar, bass and drums, it harked back to the neo-acoustic pop style of <a href="https://www.tokyoweekender.com/2020/03/complete-guide-shibuya-kei/" target="_blank" rel="noopener noreferrer">Shibuya-kei</a> that first shot Sunny Day Service to fame. </span></p>
<p class="p3"><span class="s1">Nine positive, energetic tracks with tons of catchy, singalong vocal melodies, <i>Iine!</i> was a refreshing change from the doom and gloom of the world outside of earphones – in its quality, as well as its style. It<i> </i>sat apart from current trends: evidence of the timelessness of simple, well-written, well-performed pop-rock. </span></p>
<h2 class="p3"></h2>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
<iframe src="//www.youtube.com/embed/0byeSb8d5cM?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe> </div>
<h2 class="p3"><span class="s1">7. Yano et Agatsuma, &#8216;Asteroid and Butterfly&#8217;</span></h2>
<p class="p3"><strong><span class="s1">(JVCKENWOODVICTOR)</span></strong></p>
<p class="p3"><span class="s1">Art-popstar Akiko Yano and shamisen specialist Hiromitsu Agatsuma’s <i>Asteroid and Butterfly</i> spawned from a collaborative track on Yano’s 2018 album <i>Futari Bocchi de Ikou</i>. Some songs here reimagined traditional Japanese folk tunes in a contemporary style, while others rerecorded some of the duo’s more modern tracks with a traditional tinge. </span></p>
<p class="p3"><span class="s1">And Yano and Agatsuma got the balance just right. Modern effects and instruments were applied subtly, while more obvious additions like English hooks and driving beats were always tasteful. Throughout, <i>Asteroid and Butterfly</i> pedestalled the innovation and versatility of two magnificently talented artists – an exemplary model of bold and innovative collaboration.</span></p>
<h2 class="p3"></h2>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
<iframe src="//www.youtube.com/embed/ODB_bwsZzCk?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe> </div>
<h2 class="p3"><span class="s1">6. Phew, &#8216;Vertigo KO&#8217;</span></h2>
<p class="p3"><strong><span class="s1">(Disciples)</span></strong></p>
<p class="p3"><span class="s1">Billed as a compilation of tracks leftover from Phew’s previous two records (<i>Light Sleep</i> and <i>Voice Hardcore</i>) plus some new additions, <i>Vertigo KO</i> managed to be just as gripping and cohesive as most artists’ primary product. </span></p>
<p class="p3"><span class="s1">As usual for Phew, <a href="https://www.tokyoweekender.com/2020/10/eds-picks-top-5-japanese-albums-september-2020/" target="_blank" rel="noopener noreferrer"><i>Vertigo KO</i></a> straddled both the more approachable and testing poles of experimental music. Lots of her phases were clearly, openly pretty, with reaching drones, dozens of layers of a cappella and analogue synths. Other times, she was more abrasive and skeletal, too restless to dwell on any nostalgia suggested by her mechanical synthesisers tones. </span></p>
<p class="p3"><span class="s1"><i>Vertigo KO</i> was more mobile and unstable than most records in a similar drone and electronica bracket – but that variation was its draw. Like an extension of Phew’s punk origins, <i>Vertigo KO</i> prioritized musical expression, no matter the form. </span></p>
<h2 class="p3"></h2>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
<iframe src="//www.youtube.com/embed/Ho4qTW5_-JQ?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe> </div>
<h2 class="p3"><span class="s1">5. Yoshida Ichiro Untouchable, &#8216;Epithesi&#8217;</span></h2>
<p class="p3"><span class="s1"><strong>(Self-released/Petastereo)</strong></span></p>
<p class="p4"><span class="s1">When Ichiro Yoshida’s <i>Epithesi</i> hit one of its many peaks, there was little else quite like it. Slinky synthpop with nods to sophisti-pop, electronica and new wave, it built upon Yoshida’s 2015 solo debut <i>Apanda</i> with greater drama, catchier melodies and some astronomic highlights. </span></p>
<p class="p3"><span class="s1">Yoshida is likely known to most as the ex-bassist of Zazen Boys, but <i>Epithesi</i> shared little common ground with the Japanese post-hardcore legends. It was glitzy and sheening, a crisply produced crossover of accessible pop and more ambitious, stranger things. At the heart of that strangeness was Yoshida’s singing. Around oft-absurd lyrics, Yoshida sagely bellowed in a manner that felt somewhat messianic and, occasionally, even terrifying. </span></p>
<p class="p3"><span class="s1">On the many occasions throughout <i>Epithesi</i> that combined ramped-up drum machines, winding synth melodies and Yoshida’s bass roar, it became dramatic, captivating and, indeed, untouchable. </span></p>
<h2 class="p3"></h2>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
<iframe src="//www.youtube.com/embed/bLihpQrIqDw?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe> </div>
<h2 class="p3"><span class="s1">4. Tendre, &#8216;Life Less Lonely&#8217;</span></h2>
<p class="p3"><strong><span class="s1">(Rallye)</span></strong></p>
<p class="p3"><span class="s1">Heralded by a slew of singles, collaborations and production features, <i>Life Less Lonely </i>was the peak of a busy 2020 for singer, songwriter and multi-instrumentalist Tendre (Taro Kawahara). In the two years between his debut <i>Not In Almighty</i> and this, Kawahara grew into one of the most in-demand Japanese pop producers around – <i>Life Less Lonely</i> celebrated that, in a variety of ways. </span></p>
<p class="p3"><span class="s1">At its core was the Tendre sound, grown and consolidated. Kawahara has gradually made a certain blend of hip hop, pop soul and sophisti-pop his own: collaborators and melancholic cuts alike were subdued by the swallowing luxury and powerful optimism of his signature sound – <i>Life Less Lonely</i> was a pop soul masterclass. </span></p>
<h2 class="p3"></h2>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
<iframe src="//www.youtube.com/embed/3RBmtS9yK9s?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe> </div>
<h2 class="p3"><span class="s1">3. Kensuke Ide and His Mothership, &#8216;Contact From Exne Kedy and the Poltergeists&#8217;</span></h2>
<p class="p3"><strong><span class="s1">(P-VINE)</span></strong></p>
<p class="p3"><span class="s1">Having the ambition to attempt a concept album is one challenge: it’s another entirely to make it captivating, memorable, and, above all, musically substantial. Kensuke Ide’s <a href="https://www.tokyoweekender.com/2020/05/eds-picks-top-five-japanese-albums-april-2020/" target="_blank" rel="noopener noreferrer">second album</a> <i>Contact From Exne Kedy and the Poltergeists</i>, however, achieved it all. </span></p>
<p class="p3"><span class="s1">Rooted in the strut and theatrics of 1970s British glam rock icons T-Rex and David Bowie (the latter, it appears, even down to a ‘starman’, Ziggy Stardust-esque protagonist), Ide left his old, folky sound in his dust. His new “mothership” of musicians included the likes of mmm and Mei Ehara, putting together a particularly starry, cinematic psych rock sound. </span></p>
<p class="p3"><span class="s1">The concept, meanwhile, took us through the <a href="https://www.tokyoweekender.com/2020/05/announcing-tw-together/" target="_blank" rel="noopener noreferrer">surreal interactions</a> an alien, Exne Kedy.<span class="Apple-converted-space">  </span>While it’s easy to read too much into Ide’s lyrics, in a year like this one, those situations managed to resonate with a very human sense of alienation. </span></p>
<h2 class="p3"></h2>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
<iframe src="//www.youtube.com/embed/4gQ0ALMOkBs?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe> </div>
<h2 class="p3"><span class="s1">2. Chelmico, &#8216;Maze&#8217;</span></h2>
<p class="p3"><strong><span class="s1">(unBORDE)</span></strong></p>
<p class="p4"><span class="s1">As Chelmico’s <i>Maze</i> churned out <a href="https://www.tokyoweekender.com/2020/09/eds-picks-top-5-japanese-albums-of-august-2020/" target="_blank" rel="noopener noreferrer">hit after hit</a>, the obstinate catchiness of every track (even the less-upbeat ones) threatened to become a bit ridiculous. As well as big hits like “Easy Breezy,” “Limit” and “Disco (bad dance doesn’t matter)”, the deep cuts of <i>Maze</i> also<i> </i>showed MCs Rachel and Mamiko perfect their knack for making pop-rap earworms. </span></p>
<p class="p3">And that knack was bolstered by the amount of variety displayed through Chelmico’s beats. Tons of influences, from drum ‘n’ bass to ska, were piled into a raucous mix that leapt between styles. Yet somehow, instead of coming across as dislocated or clumsy, <i>Maze</i> just dazzled; and curated its own world of inventive, characterful pop.</p>
<h2 class="p3"></h2>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
<iframe src="//www.youtube.com/embed/kqm-84TF9MQ?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe> </div>
<h2 class="p3"><span class="s1">1. Gezan, &#8216;Klue&#8217;</span></h2>
<p class="p3"><strong><span class="s1">(13th </span><span class="s1">Records)</span></strong></p>
<p class="p3"><span class="s1">Combining raw rock experimentation with an anarchic, potent call to arms, Gezan’s <i>Klue</i> (or <i>Madness</i>) spent all year entrenching itself as one of the year’s <a href="https://www.tokyoweekender.com/2020/02/eds-picks-5-top-new-japanese-albums-of-january-2020/" target="_blank" rel="noopener noreferrer">most essential Japanese rock albums</a>. </span></p>
<p class="p3"><span class="s1">Escalating Gezan’s return to abrasiveness on 2018’s <i>Silence Will Speak</i>, <i>Klue</i> mixed noise rock and post-hardcore with bits of dub, industrial rock and psychedelia. The results were wild and intense, unlike any previous Gezan release – indeed, unlike any other rock record in 2020. </span></p>
<p class="p3"><span class="s1">“Revolution and sensation towards dawn,” claimed <i>Klue</i>’s liner notes – if said sensation was in Gezan’s instrumentals, the revolution lay in the lyrics. Lead singer MahiTo ThePeople’s screams, growls and squeaks were unflinchingly political. Riling against passive complicity in violence, discrimination and inequality, MahiTo laid bare his potent criticisms of Japanese society. </span></p>
<p class="p3"><span class="s1">Every element of <i>Klue</i> made for necessary listening: eleven months and a pandemic later, its bite holds firm. </span></p>
<hr />
<p class="p3"><i>Ed Cunningham is editor of <a title="https://www.theglow.jp/" href="https://www.theglow.jp/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.theglow.jp/&amp;source=gmail&amp;ust=1609051199054000&amp;usg=AFQjCNEcburbaUDgXEgwA9iKj8rEYm0rOQ">The Glow</a>, a site that promotes Japanese music to English-speaking audiences</i></p>
</div>
</div>

<div class="related__wrap top__picks__wrap">
<div class="article__inner__wrap">
<h3 class="related__title">Our Top Picks For You</h3>
<ul class="related__list">
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2020/12/may-j/">
<div class="related__img">
<noscript><img width="600" height="399" src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/【メイン】201012MayJst0558_fix-1-1.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt="May J." srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/12/【メイン】201012MayJst0558_fix-1-1.jpg 1538w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/【メイン】201012MayJst0558_fix-1-1-280x186.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/【メイン】201012MayJst0558_fix-1-1-768x511.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/【メイン】201012MayJst0558_fix-1-1-1100x732.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/【メイン】201012MayJst0558_fix-1-1-640x425.jpg 640w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/【メイン】201012MayJst0558_fix-1-1-600x399.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="399" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 399'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt="May J." srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20399%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/12/【メイン】201012MayJst0558_fix-1-1.jpg 1538w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/【メイン】201012MayJst0558_fix-1-1-280x186.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/【メイン】201012MayJst0558_fix-1-1-768x511.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/【メイン】201012MayJst0558_fix-1-1-1100x732.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/【メイン】201012MayJst0558_fix-1-1-640x425.jpg 640w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/【メイン】201012MayJst0558_fix-1-1-600x399.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/【メイン】201012MayJst0558_fix-1-1.jpg"> <div class="home__article__img__hover">
<p>
May J., a Tokyo-born multicultural singer with her roots in Japan, Iran, Turkey, Russia, U.K., and Spain, not only learned how to dance, play the piano and sing opera at a very&hellip; </p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/art_and_culture/"> ART &amp; CULTURE </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/culture/"> Culture </a>
</span>
 <span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/art_and_culture/entertainment-art_and_culture/"> Entertainment </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/interview/"> Interview </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/culture/music/"> Music </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2020/12/may-j/">
<h4 class="related__list__title">Singer May J. Starts the New Year on a High Note</h4>
</a>
<p class="related__auther__neme">By <a href="https://www.tokyoweekender.com/author/yukari-tanaka/">Yukari Tanaka</a></p>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2020/12/a-complete-guide-to-50-years-of-music-in-tokyo-1970-2020/">
<div class="related__img">
<noscript><img width="600" height="450" src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/50yjpmusic-preview.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt="50 years of Japanese music" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/12/50yjpmusic-preview.jpg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/50yjpmusic-preview-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/50yjpmusic-preview-768x576.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/50yjpmusic-preview-1100x825.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/50yjpmusic-preview-800x600.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/50yjpmusic-preview-600x450.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="450" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 450'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt="50 years of Japanese music" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20450%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/12/50yjpmusic-preview.jpg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/50yjpmusic-preview-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/50yjpmusic-preview-768x576.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/50yjpmusic-preview-1100x825.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/50yjpmusic-preview-800x600.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/50yjpmusic-preview-600x450.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/50yjpmusic-preview.jpg"> <div class="home__article__img__hover">
<p>
Over the course of the lifetime of the Tokyo Weekender so far, Tokyo has transformed beyond feasible comprehension. From the guiding light of Japan’s post-war reconstruction to governing decades of prosperity, there&hellip; </p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/culture/"> Culture </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/culture/music/"> Music </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2020/12/a-complete-guide-to-50-years-of-music-in-tokyo-1970-2020/">
<h4 class="related__list__title">A Complete Guide to 50 Years of Music in Tokyo (1970–2020)</h4>
</a>
<p class="related__auther__neme">By <a href="https://www.tokyoweekender.com/author/ed-cunningham/">Ed Cunningham</a></p>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2020/12/spanish-dj-regal-releases-new-metalcore-remix-of-crossfaith/">
<div class="related__img">
<noscript><img width="600" height="613" src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/Regal_Shoot_13_by_YF_Agency.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/12/Regal_Shoot_13_by_YF_Agency.jpg 1241w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/Regal_Shoot_13_by_YF_Agency-280x286.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/Regal_Shoot_13_by_YF_Agency-768x784.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/Regal_Shoot_13_by_YF_Agency-1100x1123.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/Regal_Shoot_13_by_YF_Agency-600x613.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="613" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 613'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20613%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/12/Regal_Shoot_13_by_YF_Agency.jpg 1241w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/Regal_Shoot_13_by_YF_Agency-280x286.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/Regal_Shoot_13_by_YF_Agency-768x784.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/Regal_Shoot_13_by_YF_Agency-1100x1123.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/Regal_Shoot_13_by_YF_Agency-600x613.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/Regal_Shoot_13_by_YF_Agency.jpg"> <div class="home__article__img__hover">
<p>
Regal, alias of Italo-Spanish DJ and techno artist Gabriel Cassina, describes DJing as a script, a kind of call and response between artist and audience. He prepares unique playlists for every show&hellip; </p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/culture/music/"> Music </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2020/12/spanish-dj-regal-releases-new-metalcore-remix-of-crossfaith/">
<h4 class="related__list__title">Spanish DJ Regal Releases New Metalcore Remix of Crossfaith</h4>
</a>
<p class="related__auther__neme">By <a href="https://www.tokyoweekender.com/author/taylor-stewart/">Taylor Stewart</a></p>
</div>
</li>
</ul>
</div>
</div>

<div class="related__wrap partner__content__wrap">
<div class="article__inner__wrap">
<h3 class="related__title">Check Out Some Of Our Partner Content</h3>
<ul class="related__list">
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2020/12/the-race-for-100-zero-waste-inside-kamikatsus-zero-waste-center-in-tokushima/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/zero-waste.jpg"> <div class="home__article__img__hover">
<p>
From a bird’s-eye view, &#8220;Why,&#8221; Kamikatsu’s famed recycling facility and zero waste center, looks like a question mark. The recycling center and related facilities curl into a semi-circle with a tail, while&hellip; </p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/shikoku/"> Shikoku </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/society/"> Society </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/shikoku/tokushima/"> Tokushima </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-collabs/"> TW Collabs </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2020/12/the-race-for-100-zero-waste-inside-kamikatsus-zero-waste-center-in-tokushima/">
<h4 class="related__list__title">The Race for 100% Zero Waste: Inside Kamikatsu&#8217;s Zero Waste Center in Tokushima</h4>
</a>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2020/12/paraboot-filmelange-the-perfect-pair/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_.jpg 1210w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_.jpg 1210w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/filmelange_2021hn_20200728_76426_.jpg"> <div class="home__article__img__hover">
<p>
Filmelangé is collaborating with long-standing French shoemaker Paraboot for the second year running. Both brands prize the balance of traditional craftsmanship with the spirit of innovation, so each time they come together&hellip; </p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/culture/fashion/"> Fashion </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-collabs/"> TW Collabs </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2020/12/paraboot-filmelange-the-perfect-pair/">
<h4 class="related__list__title">Paraboot &#038; Filmelangé: The Perfect Pair</h4>
</a>
</div>
</li>
<li class="related__list__item">

<a href="https://www.tokyoweekender.com/2020/12/get-warm-at-trunk-hotel-winter-market/">
<div class="related__img">
<noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1.jpg" class="attachment-600x800 size-600x800 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1.jpg 1200w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x800 size-600x800 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1.jpg 1200w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/12/SOCIALIZING-COLLAGE-WORKSHOP1.jpg"> <div class="home__article__img__hover">
<p>
Believe it or not, we’re only two weeks away from the end of 2020. Sounds sort of nice given all that we’ve been through this year. But while most of us can’t&hellip; </p>
</div>
</div>
</a>

<div class="related__categpry">
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-community/tw-together/food-drinks/"> Food &amp; Drinks </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/latest-events/"> Latest Events </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tokyo-life/"> Tokyo Life </a>
</span>
<span class="related__categpry__item">
<a href="https://www.tokyoweekender.com/category/tw-collabs/"> TW Collabs </a>
</span>
</div>

<div class="related__content">
<a href="https://www.tokyoweekender.com/2020/12/get-warm-at-trunk-hotel-winter-market/">
<h4 class="related__list__title">This Season, Get Warm At TRUNK(HOTEL)’s ‘Winter Market’</h4>
</a>
</div>
</li>
</ul>
</div>
</div>
</div>

<div class="detail__article__share">
<ul class="share__list">
<li class="share__list__item">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-share.svg" alt="SHARE" />
<span class="share__text">SHARE</span>
</li>

<li class="share__list__item">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tokyoweekender.com/2020/12/get-warm-at-trunk-hotel-winter-market/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-facebook-wh.svg" alt="facebook" />
</a>
</li>

<li class="share__list__item">
<a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2020/12/get-warm-at-trunk-hotel-winter-market/&text=This Season, Get Warm At TRUNK(HOTEL)’s ‘Winter Market’" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-twitter-wh.svg" alt="twitter" />
</a>
</li>

<li class="share__list__item">
<a href="http://www.linkedin.com/shareArticle?url=https://www.tokyoweekender.com/2020/12/get-warm-at-trunk-hotel-winter-market/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-linkedin-wh.svg" alt="likedin" />
</a>
</li>

<li class="share__list__item">
<a href="http://www.pinterest.com/pin/create/button/?url=https://www.tokyoweekender.com/2020/12/get-warm-at-trunk-hotel-winter-market/media=https://www.tokyoweekender.com/wp-content/uploads/2020/12/Top-10-Japan-albums-2020-Tokyo-Weekender-1.jpgdescription=This Season, Get Warm At TRUNK(HOTEL)’s ‘Winter Market’" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/detail/icon-pinterest-wh.svg" alt="pinterest" />
</a>
</li>
</ul>
</div>
</div>
</div>
<script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js"></script>
</div>
</div> 
</div> 
<link rel="stylesheet" href="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/footer.css">
<footer class="footer__wrap">
<div class="footer__main">

<div class="footer__sns__area">
<p class="footer__sns__title">
CONNECT WITH US
</p>
<ul class="footer__sns__list">

<li class="footer__sns__list__item">
<a href="https://www.facebook.com/tokyo.weekender" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-facebook-br.svg" alt="facebook">
</a>
</li>

<li class="footer__sns__list__item">
<a href="https://twitter.com/Tokyo_Weekender" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-awesome-twitter-br.svg" alt="twitter">
</a>
</li>

<li class="footer__sns__list__item">
<a href="https://www.instagram.com/tokyoweekender/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-instagram-br.svg" alt="instagram">
</a>
</li>

<li class="footer__sns__list__item">
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-linkedin-br.svg" alt="likedin">
</a>
</li>

<li class="footer__sns__list__item">
<a href="https://www.pinterest.jp/tokyoweekender/" target="_blank" rel="noopener noreferrer">
<img class="footer__sns__icon" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/icon-pinterest-br.svg" alt="pinterest">
</a>
</li>
</ul>
</div>

<div class="footer__copyright">
<img class="footer__copyright__img" src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/footer/footer-icon.svg" alt="Tokyo Weekender">
<p class="footer__copyright__text">
© 2020 - 2021 Tokyo Weekender<br>
All rights reserved. Unauthorized reproduction prohibited.
</p>
</div>

<div class="footer__offer">
<div class="footer__offer__text">
<p>Powered by</p>
<a href="https://engawa.global/en/" target="_blank" rel="noopener noreferrer">ENGAWA Co., Ltd.</a>
</div>
</div>
</div>

<div class="footer__menu">
<ul class="footer__navigation">
<li class="footer__navigation__item">
<a href="/magazine-2/">ABOUT US</a>
</li>
<li class="footer__navigation__item">
<a href="/magazine/contact-us/">CONTACT US</a>
</li>
<li class="footer__navigation__item">
<a href="/advertise/">ADVERTISE（広告について）</a>
</li>
<li class="footer__navigation__item">
<a href="/subscribe/">SUBSCRIBE (定期購読)</a>
</li>
<li class="footer__navigation__item">
<a href="/pickup-a-copy/">PICK UP A COPY</a>
</li>
<li class="footer__navigation__item">
<a href="/privacy-policy/">PRIVACY POLICY</a>
</li>
<li class="footer__navigation__item">
<a href="/act-specified-commercial-transactions/">TERMS & CONDITIONS</a>
</li>
</ul>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/js/jquery.easy-sidebar-menu-widget.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2020\/12\/eds-picks-10-best-japanese-albums-2020\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2020\/12\/eds-picks-10-best-japanese-albums-2020\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/underscore.min.js?ver=1.8.3' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app.min.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-embed.min.js?ver=4.7.7' defer charset='UTF-8'></script>

<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>

<style type='text/css'>
.su-row {
	clear: both;
	zoom: 1;
	margin-top: 0;
	margin-bottom: 0;
}
</style>

<script>
	(function($){
		$('input[name="subscribe"]').on('click',function(){
			if($('input[name="FNAME"]').val() != "" && $('input[name="EMAIL"]').val() != "" && $('input[name="MMERGE3"]').val() != ""){
				gtag('event', 'conversion', {'send_to': 'AW-757588398/qCpcCPua35YBEK7Dn-kC'});
			}
		});
		
		var isScrolling = 0
		var timeoutId
		window.addEventListener("touchmove", function () {
			isScrolling = 1
			clearTimeout(timeoutId)
			timeoutId = setTimeout( function () {
				isScrolling = 0
			}, 500)
		})
		jQuery('a').click(function () {
			if (isScrolling) {
				return false
			}
		})
	})(jQuery);
</script>
<script src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app__tw.js?20201225"></script>
</body>
</html>
