<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta name="google-site-verification" content="pbPArapbVYRdZuDZI1UW3kCEQMORUcTFtxU_fK4DESg" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.tokyoweekender.com/xmlrpc.php">
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//0.gravatar.com/" />
<link rel="dns-prefetch" href="//2.gravatar.com/" />
<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Shop Japan: 9 Accessories and Gift Ideas for the Upcoming Holiday Season | Tokyo Weekender</title>

<meta name="description" content="Christmas is right around the corner! Get started on your holiday shopping with these nine accessories and Japan experience ideas for your loved ones." />
<meta name="robots" content="noodp" />
<link rel="canonical" href="https://www.tokyoweekender.com/2020/11/shop-japan-gift-ideas-accessories-experiences/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shop Japan: 9 Accessories and Gift Ideas for the Upcoming Holiday Season | Tokyo Weekender" />
<meta property="og:description" content="Christmas is right around the corner! Get started on your holiday shopping with these nine accessories and Japan experience ideas for your loved ones." />
<meta property="og:url" content="https://www.tokyoweekender.com/2020/11/shop-japan-gift-ideas-accessories-experiences/" />
<meta property="og:site_name" content="Tokyo Weekender" />
<meta property="article:publisher" content="https://www.facebook.com/tokyo.weekender/" />
<meta property="article:tag" content="Craftsmanship" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="Gift ideas" />
<meta property="article:tag" content="Japan Goods" />
<meta property="article:tag" content="shopping" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2020-11-15T09:04:12+09:00" />
<meta property="article:modified_time" content="2020-11-16T09:10:14+09:00" />
<meta property="og:updated_time" content="2020-11-16T09:10:14+09:00" />
<meta property="og:image" content="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Watch.jpg" />
<meta property="og:image:width" content="1536" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Christmas is right around the corner! Get started on your holiday shopping with these nine accessories and Japan experience ideas for your loved ones." />
<meta name="twitter:title" content="Shop Japan: 9 Accessories and Gift Ideas for the Upcoming Holiday Season | Tokyo Weekender" />
<meta name="twitter:site" content="@Tokyo_Weekender" />
<meta name="twitter:image" content="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Watch.jpg" />
<meta name="twitter:creator" content="@Tokyo_Weekender" />

<link rel='dns-prefetch' href='//www.tokyoweekender.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Feed" href="https://www.tokyoweekender.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Comments Feed" href="https://www.tokyoweekender.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Shop Japan: 9 Accessories and Gift Ideas for the Upcoming Holiday Season Comments Feed" href="https://www.tokyoweekender.com/2020/11/shop-japan-gift-ideas-accessories-experiences/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoweekender.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-font-icons-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/iconfonts.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/frontend.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/css/dyncss.css?ver=4.7.7' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>
.mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6,.entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3,.entry-content  .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6{ font-family: 'Montserrat', Helvetica, Arial, sans-serif;}.mec-event-content p, .mec-wrap p { font-family: 'Lora',sans-serif; font-weight:300;}.mec-wrap.colorskin-custom .mec-color, .mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing > li:hover a, .mec-wrap.colorskin-custom .mec-color-hover:hover, .mec-wrap.colorskin-custom .mec-color-before *:before ,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-controls .owl-buttons i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover, .colorskin-custom .mec-events-meta-group-countdown .mec-end-counts h3,.mec-calendar .mec-calendar-side .mec-next-month i,.mec-wrap .mec-totalcal-box i,.mec-calendar .mec-event-article .mec-event-title a:hover,.mec-attendees-list-details .mec-attendee-profile-link a:hover, .mec-next-event-details li i,.mec-next-event-details a{color: #ef2673}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar:not(.mec-event-calendar-classic) .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .flip-clock-wrapper ul li a div div.inn,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel,.mec-event-countdown-style3 .mec-event-date,#wrap .mec-wrap article.mec-event-countdown-style1,.mec-event-countdown-style1 .mec-event-countdown-part3 a.mec-event-button,.mec-wrap .mec-event-countdown-style2{background-color: #ef2673;}.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day, .mec-wrap.colorskin-custom .mec-border-color, .mec-wrap.colorskin-custom .mec-border-color-hover:hover, .colorskin-custom .mec-single-event .mec-frontbox-title:before, .colorskin-custom .mec-single-event .mec-events-meta-group-booking form > h4:before, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel:after{border-color: #ef2673;}.mec-event-countdown-style3 .mec-event-date:after{border-bottom-color:#ef2673;}.mec-wrap article.mec-event-countdown-style1 .mec-event-countdown-part2:after{border-color: transparent transparent transparent #ef2673;}
</style>
<link rel='stylesheet' id='mec-custom-google-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C+700%2C+%7CLora%3A700%2C+700%2C+700%2C+700%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='bogo-css' href='https://www.tokyoweekender.com/wp-content/plugins/bogo/includes/css/style.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-sidebar-menu-widget-css-css' href='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/css/easy-sidebar-menu-widget.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.93' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css' href='https://www.tokyoweekender.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-cart.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css' href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/app.css?date=20181117' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css' href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css' href='https://www.tokyoweekender.com/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.7.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/plugins/map.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/frontend.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/js/events.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/lity/lity.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar_renewal/assets/packages/owl-carousel/owl.carousel.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-a11y.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.tokyoweekender.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.93' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=places&#038;ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-1":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?ver=2.2.0' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SnazzyDataForSnazzyMaps = [];
SnazzyDataForSnazzyMaps={"id":134,"name":"light dream","description":"Light coloured map, works great with most tones and colours","url":"https:\/\/snazzymaps.com\/style\/134\/light-dream","imageUrl":"https:\/\/snazzy-maps-cdn.azureedge.net\/assets\/134-light-dream.png?v=20170315063114","json":"[\r\n\t{\r\n\t\t\"featureType\": \"landscape\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFBB00\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": 43.400000000000006\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 37.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.highway\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFC200\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -61.8\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 45.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.arterial\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 51.19999999999999\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.local\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 52\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"water\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#0078FF\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -13.200000000000003\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 2.4000000000000057\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"poi\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#00FF6A\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -1.0989010989011234\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 11.200000000000017\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t}\r\n]","views":167494,"favorites":538,"createdBy":{"name":"Roberta","url":null},"createdOn":"2014-09-12T02:01:26.33","tags":["light","simple"],"colors":["multi"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/snazzy-maps/snazzymaps.js?ver=1.1.3' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2020\/11\/shop-japan-gift-ideas-accessories-experiences\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.tokyoweekender.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.0.1' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://use.typekit.net/cvs7iom.js' defer charset='UTF-8'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.7.7'></script>
<link rel='https://api.w.org/' href='https://www.tokyoweekender.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoweekender.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoweekender.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.7.7" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='shortlink' href='https://www.tokyoweekender.com/?p=174764' />
<link rel="alternate" type="application/json+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2020%2F11%2Fshop-japan-gift-ideas-accessories-experiences%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2020%2F11%2Fshop-japan-gift-ideas-accessories-experiences%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { margin:1px; }
	.g-15 { margin:1px; }
	.g-16 { margin:1px; }
	.g-17 { margin:1px; }
	.g-18 { margin:1px; }
	.g-19 { margin:1px; }
	.g-20 { margin:1px; }
	.g-21 { margin:1px; }
	.g-22 { margin:1px; }
	.g-23 { margin:1px; }
	.g-24 { margin:1px; }
	.g-25 { margin:1px; }
	.g-28 { margin:1px; }
	.g-29 { margin:1px; }
	.g-30 { margin:1px; }
	.g-31 { margin:1px; }
	.g-32 { margin:1px; }
	.g-33 { margin:1px; }
	.g-34 { margin:1px; }
	.g-35 { margin:1px; }
	.g-36 { margin:1px; }
	.g-37 { margin:1px; }
	.g-38 { margin:1px; }
	.g-39 { margin:1px; }
	.g-40 { margin:1px; }
	.g-41 { margin:1px; }
	.g-42 { margin:1px; }
	.g-43 { margin:1px; }
	.g-44 { margin:1px; }
	.g-45 { margin:1px; }
	.g-46 { margin:1px; }
	.g-47 { margin:1px; }
	.g-48 { margin:1px; }
	.g-49 { margin:1px; }
	.g-50 { margin:1px; }
	.g-51 { margin:1px; }
	.g-52 { margin:1px; }
	.g-53 { margin:1px; }
	.g-54 { margin:1px; }
	.g-55 { margin:1px; }
	.g-56 { margin:1px; }
	.g-57 { margin:1px; }
	.g-58 { margin:1px; }
	.g-59 { margin:1px; }
	.g-60 { margin:1px; }
	.g-61 { margin:1px; }
	.g-62 { margin:1px; }
	.g-63 { margin:1px; }
	.g-64 { margin:1px; }
	.g-65 { margin:1px; }
	.g-66 { margin:1px; }
	.g-67 { margin:1px; }
	.g-68 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>

<style>:root {
			--lazy-loader-animation-duration: 300ms;
		}
		  
		.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}


		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
			transition: opacity var(--lazy-loader-animation-duration);
		}</style><noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.tokyoweekender.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '174764';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Shop+Japan%3A+9+Accessories+and+Gift+Ideas+for+the+Upcoming+Holiday+Season';
	window._wp_rp_post_tags = ['craftsmanship', 'culture', 'gift+ideas', 'japan+goods', 'shopping', 'culture', 'shopping', 'ultra', 'nylon', 'tokyo', 'gift', 'eco', 'multifunct', 'amp', 'japan', 'card', 'craftsmen', 'cultur', 'bag', 'japanes', 'accessori', 'holidai'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">.mec-calendar .mec-event-article {
    padding-top: 1px;
    padding-bottom: 0;
}

.mec-calendar .mec-event-article::after {
    visibility: hidden;
    display: block;
    content: "";
    clear: both;
    height: 0px;
}

.mec-calendar .mec-event-article .mec-event-image { 
    width: 190px;
    height: 125px;

}




.mec-calendar .mec-event-article .mec-event-time {
    font-size: 16px;
    padding-top: 10px;
}

.mec-calendar .mec-event-article .mec-event-title {
    font-size: 18px;
}

.mec-calendar .mec-event-article .mec-event-detail {
    font-size: 16px;
}

.event-color {
    display: none;
    border-color: #dfdfdf;
    border-width: 2px;
    border-style: solid;
}

@media screen and (max-device-width: 480px) {

.mec-calendar .mec-event-article .mec-event-image { 
    width: 100%;
    height: auto;
    padding-top: 10px;
    padding-bottom: 8px;
}
.mec-calendar .mec-event-article .mec-event-detail {
    padding-bottom: 8px;
}

.mec-calendar .mec-event-article .mec-event-detail:empty {
    display: none;
}


}</style>
<link rel="stylesheet" href="https://use.typekit.net/cvs7iom.css">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T9KSQXR');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-757588398"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-757588398');
</script>
</head>
<body class="post-template-default single single-post postid-174764 single-format-standard en-US social_black-off wpb-js-composer js-comp-ver-5.0.1 vc_responsive" data-themeurl="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9KSQXR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="wrapper">

<nav id="mobile-menu">
<div class="custom_scroll" id="menu-scroll">
<div>
<a href="#" class="close">×</a>
<a href="/" class="no-barba"><img src="https://www.tokyoweekender.com/wp-content/uploads/2018/04/new_logo.png" class="logoimg" alt="Tokyo Weekender" /></a>
<ul id="menu-tw-main-menu_new" class="thb-mobile-menu"><li id="menu-item-117037" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117037"><a href="https://www.tokyoweekender.com/tokyo-life/">Tokyo Life</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li id="menu-item-118389" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118389"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/">Neighborhoods</a></li>
<li id="menu-item-116473" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116473"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/">News &#038; Opinion</a></li>
<li id="menu-item-118390" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118390"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/">Guides &#038; Insights</a></li>
<li id="menu-item-116472" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116472"><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/">Schools &#038; Education</a></li>
<li id="menu-item-146648" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146648"><a href="https://www.tokyoweekender.com/category/tw-social/">TW Social</a></li>
</ul>
</li>
<li id="menu-item-116551" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116551"><a href="https://www.tokyoweekender.com/events-calendar/">Events</a></li>
<li id="menu-item-116733" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116733"><a href="https://www.tokyoweekender.com/food/">Food</a></li>
<li id="menu-item-116817" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116817"><a href="https://www.tokyoweekender.com/culture/">Culture</a></li>
<li id="menu-item-135960" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135960"><a href="https://www.tokyoweekender.com/travel/">Travel</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li id="menu-item-135961" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135961"><a>Regions</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li id="menu-item-135967" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135967"><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li>
<li id="menu-item-135962" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135962"><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li>
<li id="menu-item-135963" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135963"><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li>
<li id="menu-item-135964" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135964"><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li>
<li id="menu-item-137873" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-137873"><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li>
<li id="menu-item-135965" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135965"><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li>
<li id="menu-item-163318" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-163318"><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li>
<li id="menu-item-135966" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135966"><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li>
<li id="menu-item-147599" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-147599"><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li>
</ul>
</li>
<li id="menu-item-135970" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135970"><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li>
<li id="menu-item-135971" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135971"><a href="https://www.tokyoweekender.com/accommodation/">Accommodation</a></li>
</ul>
</li>
<li id="menu-item-116820" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116820"><a href="https://www.tokyoweekender.com/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-119866" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-119866"><a href="https://www.tokyoweekender.com/the-concierge/">The Concierge</a></li>
<li id="menu-item-157496" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-157496"><a href="/tw-special">Covid-19 Guide</a></li>
<li id="menu-item-174638" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-174638"><a href="https://www.tokyoweekender.com/tw-sake-fair/">TW Sake Fair</a></li>
<li id="menu-item-116797" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116797"><a href="https://www.tokyoweekender.com/magazine-2/">Magazine</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li id="menu-item-144391" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-144391"><a href="https://www.tokyoweekender.com/weekender-archives/">Magazine Archives</a></li>
<li id="menu-item-117034" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-117034"><a href="https://www.tokyoweekender.com/advertise/">Advertise – 広告について</a></li>
<li id="menu-item-116806" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116806"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe（定期購読）</a></li>
<li id="menu-item-116807" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116807"><a href="https://www.tokyoweekender.com/pickup/">Pick Up a Copy – 配布場所</a></li>
</ul>
</li>
</ul> <div class="menu-footer">
</div>
</div>
</div>
</nav>


<section id="content-container">

<div class="click-capture"></div>


<header class="header fixed">
<div class="header_top cf">
<div class="row full-width-row">
<div class="small-4 medium-4 columns toggle-holder">
<a href="#" class="mobile-toggle ">
<div>
<span></span><span></span><span></span>
</div>
</a>
<a href="https://www.facebook.com/tokyo.weekender" class="facebook" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/facebook.svg" alt="Facebook"></a>
<a href="https://twitter.com/Tokyo_Weekender" class="twitter" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twitter.svg" alt="Twitter"></a>
<a href="https://www.instagram.com/tokyoweekender/" class="instagram" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/instagram.svg" alt="Instagram"></a>
<a href="https://www.pinterest.jp/tokyoweekender/" class="pinterest" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/pinterest.svg" alt="Pinterest"></a>
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="linkedin" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/linkedin.svg" alt="LinkedIn"></a>
</div>
<div class="small-4 medium-4 columns logo text-center active">
<h6 id="page-title">Shop Japan: 9 Accessories and Gift Ideas for the Upcoming Holiday Season</h6> </div>
<div class="small-4 medium-4 columns text-right">
<div class="social-holder" style="position:relative;">
<aside class="quick_search">
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg> 
<form method="get" class="searchform" role="search" action="https://www.tokyoweekender.com/">
<fieldset>
<input name="s" type="text" placeholder="Search" class="small-12">
</fieldset>
</form>
 </aside>
</div>
</div>
</div>
<span class="progress"></span>
</div>
<div class="nav_holder show-for-large">
<div class="row full-width-row no-padding">
<div class="small-12 columns">
<nav role="navigation" class="full-menu-container text-center ">
<ul id="menu-tw-main-menu_new-1" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117037 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/tokyo-life/">Tokyo Life</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">
<ul class="sub-menu thb_mega_menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118389"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/"><i class="fa fa-arrow-circle-o-right"></i> Neighborhoods</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116473"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/"><i class="fa fa-arrow-circle-o-right"></i> News &#038; Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118390"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/"><i class="fa fa-arrow-circle-o-right"></i> Guides &#038; Insights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116472"><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/"><i class="fa fa-arrow-circle-o-right"></i> Schools &#038; Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146648"><a href="https://www.tokyoweekender.com/category/tw-social/"><i class="fa fa-arrow-circle-o-right"></i> TW Social</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-176044 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life tag-kamata tag-ota-city tag-shitamachi tag-tokyo-neighborhoods en-US" id="post-176044" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/11/kamata-tokyos-multi-ethnic-shitamachi/" title="Kamata: Tokyo’s Multi-Ethnic Shitamachi">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kamata-lead-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kamata-lead-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kamata-lead-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kamata-lead-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kamata-lead-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kamata-lead-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/11/kamata-tokyos-multi-ethnic-shitamachi/" title="Kamata: Tokyo’s Multi-Ethnic Shitamachi">Kamata: Tokyo’s Multi-Ethnic Shitamachi</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/kamata-tokyos-multi-ethnic-shitamachi/">
<meta itemprop="author" content="Vicki L. Beyer">
<time class="time" datetime="2020-11-12T13:54:48+00:00" itemprop="datePublished" content="2020-11-12T13:54:48+00:00">November 12, 2020</time>
<meta itemprop="dateModified" content="2020-11-12T17:41:48+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kamata-lead.jpg">
<meta itemprop="width" content="1200" />
<meta itemprop="height" content="800" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-174925 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-neighborhoods category-tokyo-life tag-area-guide tag-kagurazaka en-US" id="post-174925" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/11/feel-the-passage-of-time-in-kagurazaka/" title="Feel the Passage of Time in Kagurazaka">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/20200819-SCJ-Kagurazaka-X100F-0067-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/20200819-SCJ-Kagurazaka-X100F-0067-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/20200819-SCJ-Kagurazaka-X100F-0067-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/20200819-SCJ-Kagurazaka-X100F-0067-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/20200819-SCJ-Kagurazaka-X100F-0067-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/20200819-SCJ-Kagurazaka-X100F-0067-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/11/feel-the-passage-of-time-in-kagurazaka/" title="Feel the Passage of Time in Kagurazaka">Feel the Passage of Time in Kagurazaka</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/feel-the-passage-of-time-in-kagurazaka/">
<meta itemprop="author" content="Stephan Jarvis">
<time class="time" datetime="2020-11-01T07:04:38+00:00" itemprop="datePublished" content="2020-11-01T07:04:38+00:00">November 1, 2020</time>
<meta itemprop="dateModified" content="2020-11-05T11:14:18+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/10/20200819-SCJ-Kagurazaka-X100F-0067-e1604044448718.jpg">
<meta itemprop="width" content="1200" />
<meta itemprop="height" content="800" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-173154 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life category-travel tag-area-guide tag-takanawa tag-tokyo-neighborhoods en-US" id="post-173154" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/09/tokyo-area-guide-takanawa-neighborhood/" title="Takanawa Area Guide: Tokyo&#8217;s Future Global Business Hub is A Tranquil Neighborhood">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Area-Guide-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Area-Guide-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Area-Guide-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Area-Guide-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Area-Guide-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Area-Guide-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/09/tokyo-area-guide-takanawa-neighborhood/" title="Takanawa Area Guide: Tokyo&#8217;s Future Global Business Hub is A Tranquil Neighborhood">Takanawa Area Guide: Tokyo&#8217;s Future Global Business Hub is A Tranquil Neighborhood</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/09/tokyo-area-guide-takanawa-neighborhood/">
<meta itemprop="author" content="Stephan Jarvis">
<time class="time" datetime="2020-09-20T23:12:42+00:00" itemprop="datePublished" content="2020-09-20T23:12:42+00:00">September 20, 2020</time>
<meta itemprop="dateModified" content="2020-09-21T02:17:16+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Area-Guide.jpg">
<meta itemprop="width" content="800" />
<meta itemprop="height" content="600" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-173092 type-post status-publish format-standard has-post-thumbnail hentry category-food category-neighborhoods category-tokyo-life tag-coffee tag-kichijoji tag-tokyo tag-tokyo-neighborhood en-US" id="post-173092" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/09/the-6-best-kichijoji-coffee-shops-as-recommended-by-locals/" title="The 6 Best Kichijoji Coffee Shops As Recommended by Locals">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/side-walk-cafe-copy-e1600246475186-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/side-walk-cafe-copy-e1600246475186-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/side-walk-cafe-copy-e1600246475186-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/side-walk-cafe-copy-e1600246475186-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/side-walk-cafe-copy-e1600246475186-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/side-walk-cafe-copy-e1600246475186-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/09/the-6-best-kichijoji-coffee-shops-as-recommended-by-locals/" title="The 6 Best Kichijoji Coffee Shops As Recommended by Locals">The 6 Best Kichijoji Coffee Shops As Recommended by Locals</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/09/the-6-best-kichijoji-coffee-shops-as-recommended-by-locals/">
<meta itemprop="author" content="Zoria Petkoska">
<time class="time" datetime="2020-09-16T20:22:21+00:00" itemprop="datePublished" content="2020-09-16T20:22:21+00:00">September 16, 2020</time>
<meta itemprop="dateModified" content="2020-09-24T16:24:12+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/09/side-walk-cafe-copy-e1600246475186.jpg">
<meta itemprop="width" content="1086" />
<meta itemprop="height" content="1129" />
</span>
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-163542 type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-update category-news-and-opinion tag-coronavirus tag-covid-19 en-US" id="post-163542" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/11/covid-19-in-japan/" title="COVID-19 in Japan: Daily Updates">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/11/covid-19-in-japan/" title="COVID-19 in Japan: Daily Updates">COVID-19 in Japan: Daily Updates</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/covid-19-in-japan/">
<meta itemprop="author" content="Weekender Editor">
<time class="time" datetime="2020-11-11T22:00:00+00:00" itemprop="datePublished" content="2020-11-11T22:00:00+00:00">November 11, 2020</time>
<meta itemprop="dateModified" content="2020-11-11T22:47:23+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web.jpg">
<meta itemprop="width" content="1448" />
<meta itemprop="height" content="1086" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-175835 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-tokyo-life tag-news-opinion tag-tokyo-life-2 tag-travel-lifestyle en-US" id="post-175835" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/11/future-accessible-travel-japan/" title="The Fight to Make Japan Accessible to All Travelers">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/fushimitoriiwheelchairaccessible-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="accessible travel Kyoto" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/fushimitoriiwheelchairaccessible-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/fushimitoriiwheelchairaccessible-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt="accessible travel Kyoto" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/fushimitoriiwheelchairaccessible-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/fushimitoriiwheelchairaccessible-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/fushimitoriiwheelchairaccessible-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/11/future-accessible-travel-japan/" title="The Fight to Make Japan Accessible to All Travelers">The Fight to Make Japan Accessible to All Travelers</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/future-accessible-travel-japan/">
<meta itemprop="author" content="Terin Jackson">
<time class="time" datetime="2020-11-09T07:17:06+00:00" itemprop="datePublished" content="2020-11-09T07:17:06+00:00">November 9, 2020</time>
<meta itemprop="dateModified" content="2020-11-09T18:09:58+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/11/fushimitoriiwheelchairaccessible.jpg">
<meta itemprop="width" content="1331" />
<meta itemprop="height" content="997" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-175711 type-post status-publish format-standard has-post-thumbnail hentry category-editors-column category-news-and-opinion category-tokyo-life tag-editors-column tag-news-opinion tag-tokyo-life-2 en-US" id="post-175711" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/11/whether-trump-biden-wins-covid-stays/" title="Whether Trump or Biden Wins, The Covid Stays the Same">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Trump-Biden-US-election-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Trump Biden US election"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt="Trump Biden US election" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Trump-Biden-US-election-Tokyo-Weekender-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/11/whether-trump-biden-wins-covid-stays/" title="Whether Trump or Biden Wins, The Covid Stays the Same">Whether Trump or Biden Wins, The Covid Stays the Same</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/whether-trump-biden-wins-covid-stays/">
<meta itemprop="author" content="Nick Narigon">
<time class="time" datetime="2020-11-05T01:09:05+00:00" itemprop="datePublished" content="2020-11-05T01:09:05+00:00">November 5, 2020</time>
<meta itemprop="dateModified" content="2020-11-05T01:24:18+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Trump-Biden-US-election-Tokyo-Weekender.jpg">
<meta itemprop="width" content="1000" />
<meta itemprop="height" content="530" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-175687 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion tag-japanese-musicians tag-jazz tag-racial-crime tag-tadataka-unno en-US" id="post-175687" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/11/hate-crime-jazz-pianist-tadataka-unno-new-york/" title="The Hate Crime Against Jazz Pianist Tadataka Unno Concerns Us All">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/tadataka-unno-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/tadataka-unno-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/tadataka-unno-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/tadataka-unno-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/tadataka-unno-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/tadataka-unno-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/11/hate-crime-jazz-pianist-tadataka-unno-new-york/" title="The Hate Crime Against Jazz Pianist Tadataka Unno Concerns Us All">The Hate Crime Against Jazz Pianist Tadataka Unno Concerns Us All</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/hate-crime-jazz-pianist-tadataka-unno-new-york/">
<meta itemprop="author" content="Matthew Hernon">
<time class="time" datetime="2020-11-04T12:58:16+00:00" itemprop="datePublished" content="2020-11-04T12:58:16+00:00">November 4, 2020</time>
<meta itemprop="dateModified" content="2020-11-04T13:04:12+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/11/tadataka-unno.jpg">
<meta itemprop="width" content="1504" />
<meta itemprop="height" content="886" />
</span>
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-176127 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-japanese-language tag-idioms tag-japanese-vocabulary en-US" id="post-176127" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/11/weekly-japanese-idiom-souseki-chinryu-sore-loser/" title="Weekly Japanese Idiom: “Souseki-chinryu” — Sore Loser">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Souseki_chinryu_preview-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Souseki_chinryu_preview-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/Souseki_chinryu_preview-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Souseki_chinryu_preview-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/Souseki_chinryu_preview-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Souseki_chinryu_preview-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/11/weekly-japanese-idiom-souseki-chinryu-sore-loser/" title="Weekly Japanese Idiom: “Souseki-chinryu” — Sore Loser">Weekly Japanese Idiom: “Souseki-chinryu” — Sore Loser</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/weekly-japanese-idiom-souseki-chinryu-sore-loser/">
<meta itemprop="author" content="Lisa Wallin">
<time class="time" datetime="2020-11-13T20:29:32+00:00" itemprop="datePublished" content="2020-11-13T20:29:32+00:00">November 13, 2020</time>
<meta itemprop="dateModified" content="2020-11-13T20:29:32+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Souseki_chinryu_preview.jpg">
<meta itemprop="width" content="1448" />
<meta itemprop="height" content="1086" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-176118 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-new-in-tokyo category-tokyo-life tag-guides-insights tag-tokyo-life-2 tag-whats-new-in-tokyo en-US" id="post-176118" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/11/whats-new-odaiba-month-november-2020/" title="What&#8217;s New in Odaiba this Month: November 2020">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Odaiba-Decks-Illuminations-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Odaiba Decks illuminations" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Odaiba-Decks-Illuminations-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/Odaiba-Decks-Illuminations-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt="Odaiba Decks illuminations" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Odaiba-Decks-Illuminations-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/Odaiba-Decks-Illuminations-Tokyo-Weekender-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Odaiba-Decks-Illuminations-Tokyo-Weekender-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/11/whats-new-odaiba-month-november-2020/" title="What&#8217;s New in Odaiba this Month: November 2020">What&#8217;s New in Odaiba this Month: November 2020</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/whats-new-odaiba-month-november-2020/">
<meta itemprop="author" content="Cole Lubchenko">
<time class="time" datetime="2020-11-13T18:36:36+00:00" itemprop="datePublished" content="2020-11-13T18:36:36+00:00">November 13, 2020</time>
<meta itemprop="dateModified" content="2020-11-13T18:47:44+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Odaiba-Decks-Illuminations-Tokyo-Weekender.jpg">
<meta itemprop="width" content="1490" />
<meta itemprop="height" content="1055" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-176027 type-post status-publish format-standard has-post-thumbnail hentry category-family-kids category-guides-and-insights category-tokyo-life category-travel en-US" id="post-176027" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/11/out-with-the-kids-in-the-outskirts-of-tokyo-family-day-trip-tips/" title="Out With The Kids in the Outskirts of Tokyo: Family Day Trip Tips from A Mom That Has Seen it All">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kids-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kids-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kids-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kids-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kids-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kids-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/11/out-with-the-kids-in-the-outskirts-of-tokyo-family-day-trip-tips/" title="Out With The Kids in the Outskirts of Tokyo: Family Day Trip Tips from A Mom That Has Seen it All">Out With The Kids in the Outskirts of Tokyo: Family Day Trip Tips from A Mom That Has Seen it All</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/out-with-the-kids-in-the-outskirts-of-tokyo-family-day-trip-tips/">
<meta itemprop="author" content="Anna Maude">
<time class="time" datetime="2020-11-12T12:04:55+00:00" itemprop="datePublished" content="2020-11-12T12:04:55+00:00">November 12, 2020</time>
<meta itemprop="dateModified" content="2020-11-12T12:04:55+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kids.jpg">
<meta itemprop="width" content="1200" />
<meta itemprop="height" content="800" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-174271 type-post status-publish format-standard has-post-thumbnail hentry category-food category-guides-and-insights category-tokyo-life tag-craft-beer tag-guides-insights en-US" id="post-174271" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/11/new-craft-beer-hubs-tokyo/" title="Beyond Beer: 4 New and Noteworthy Craft Beer Hubs in Tokyo">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/7CACE3AB-8979-449E-BFA4-99DCC1B2840E-300x300.jpeg" class="attachment-150x150 size-150x150 wp-post-image" alt="ThreeFeet" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/7CACE3AB-8979-449E-BFA4-99DCC1B2840E-300x300.jpeg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/7CACE3AB-8979-449E-BFA4-99DCC1B2840E-600x600.jpeg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt="ThreeFeet" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/7CACE3AB-8979-449E-BFA4-99DCC1B2840E-300x300.jpeg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/7CACE3AB-8979-449E-BFA4-99DCC1B2840E-600x600.jpeg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/7CACE3AB-8979-449E-BFA4-99DCC1B2840E-300x300.jpeg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/11/new-craft-beer-hubs-tokyo/" title="Beyond Beer: 4 New and Noteworthy Craft Beer Hubs in Tokyo">Beyond Beer: 4 New and Noteworthy Craft Beer Hubs in Tokyo</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/new-craft-beer-hubs-tokyo/">
<meta itemprop="author" content="Camille Miller">
<time class="time" datetime="2020-11-11T18:17:07+00:00" itemprop="datePublished" content="2020-11-11T18:17:07+00:00">November 11, 2020</time>
<meta itemprop="dateModified" content="2020-11-11T18:34:09+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/10/7CACE3AB-8979-449E-BFA4-99DCC1B2840E.jpeg">
<meta itemprop="width" content="1448" />
<meta itemprop="height" content="1086" />
</span>
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-173582 type-post status-publish format-image has-post-thumbnail hentry category-about-town category-schools-and-education category-the-concierge category-tw-collabs post_format-post-format-image en-US" id="post-173582" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/10/shinagawa-international-school/" title="Shinagawa International School">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Shinagawa-International-School-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Shinagawa-International-School-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Shinagawa-International-School-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Shinagawa-International-School-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Shinagawa-International-School-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Shinagawa-International-School-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/10/shinagawa-international-school/" title="Shinagawa International School">Shinagawa International School</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/10/shinagawa-international-school/">
<meta itemprop="author" content="Weekender Editor">
<time class="time" datetime="2020-10-01T09:20:52+00:00" itemprop="datePublished" content="2020-10-01T09:20:52+00:00">October 1, 2020</time>
<meta itemprop="dateModified" content="2020-10-01T13:00:46+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Shinagawa-International-School.jpg">
<meta itemprop="width" content="1523" />
<meta itemprop="height" content="1033" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-164910 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tw-collabs en-US" id="post-164910" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/05/akira-online-japanese-language-school/" title="Akira Online Japanese School Tokyo: Japan&#8217;s Only Online Language School that Uses Scientific Approach to Help You Study Japanese">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/05/akira-online-japanese-language-school/" title="Akira Online Japanese School Tokyo: Japan&#8217;s Only Online Language School that Uses Scientific Approach to Help You Study Japanese">Akira Online Japanese School Tokyo: Japan&#8217;s Only Online Language School that Uses Scientific Approach to Help You Study Japanese</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/05/akira-online-japanese-language-school/">
<meta itemprop="author" content="Weekender Editor">
<time class="time" datetime="2020-05-12T17:28:17+00:00" itemprop="datePublished" content="2020-05-12T17:28:17+00:00">May 12, 2020</time>
<meta itemprop="dateModified" content="2020-07-16T11:58:42+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813.jpg">
<meta itemprop="width" content="1509" />
<meta itemprop="height" content="971" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-155171 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life category-tw-collabs tag-schools-education tag-tokyo-life-2 en-US" id="post-155171" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/" title="Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/" title="Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus">Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/">
<meta itemprop="author" content="Nick Narigon">
<time class="time" datetime="2019-11-25T14:00:29+00:00" itemprop="datePublished" content="2019-11-25T14:00:29+00:00">November 25, 2019</time>
<meta itemprop="dateModified" content="2019-11-25T15:11:27+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender.jpg">
<meta itemprop="width" content="1448" />
<meta itemprop="height" content="1086" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-150687 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-schools-education tag-tokyo-life-2 en-US" id="post-150687" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/" title="Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Children listen to teacher at Summerhill International School" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt="Children listen to teacher at Summerhill International School" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/" title="Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine">Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/">
<meta itemprop="author" content="Weekender Editor">
<time class="time" datetime="2019-07-29T15:30:43+00:00" itemprop="datePublished" content="2019-07-29T15:30:43+00:00">July 29, 2019</time>
<meta itemprop="dateModified" content="2019-07-29T13:48:13+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature.jpg">
<meta itemprop="width" content="1448" />
<meta itemprop="height" content="1086" />
</span>
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-174587 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-174587" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/10/tw-social-what-we-got-up-to-in-september-2020/" title="TW Social: What We Got Up To in September 2020">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/10/tw-social-what-we-got-up-to-in-september-2020/" title="TW Social: What We Got Up To in September 2020">TW Social: What We Got Up To in September 2020</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/10/tw-social-what-we-got-up-to-in-september-2020/">
<meta itemprop="author" content="David Schneider">
<time class="time" datetime="2020-10-12T14:32:37+00:00" itemprop="datePublished" content="2020-10-12T14:32:37+00:00">October 12, 2020</time>
<meta itemprop="dateModified" content="2020-10-19T10:54:47+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533.jpg">
<meta itemprop="width" content="1536" />
<meta itemprop="height" content="1024" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-172669 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-people-in-tokyo tag-tw-social post_format-post-format-gallery en-US" id="post-172669" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/09/tw-social-what-we-got-up-to-in-august-2020/" title="TW Social: What We Got Up To In August 2020">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/09/tw-social-what-we-got-up-to-in-august-2020/" title="TW Social: What We Got Up To In August 2020">TW Social: What We Got Up To In August 2020</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/09/tw-social-what-we-got-up-to-in-august-2020/">
<meta itemprop="author" content="Weekender Editor">
<time class="time" datetime="2020-09-10T15:59:02+00:00" itemprop="datePublished" content="2020-09-10T15:59:02+00:00">September 10, 2020</time>
<meta itemprop="dateModified" content="2020-09-10T15:59:02+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192.jpg">
<meta itemprop="width" content="1024" />
<meta itemprop="height" content="1536" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-170244 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-170244" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/07/tw-social-what-we-got-up-to-in-july-2020/" title="TW Social: What We Got Up To in July 2020">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/07/tw-social-what-we-got-up-to-in-july-2020/" title="TW Social: What We Got Up To in July 2020">TW Social: What We Got Up To in July 2020</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/07/tw-social-what-we-got-up-to-in-july-2020/">
<meta itemprop="author" content="Weekender Editor">
<time class="time" datetime="2020-07-27T23:32:52+00:00" itemprop="datePublished" content="2020-07-27T23:32:52+00:00">July 27, 2020</time>
<meta itemprop="dateModified" content="2020-07-27T23:42:07+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409.jpg">
<meta itemprop="width" content="1536" />
<meta itemprop="height" content="1024" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-167120 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-167120" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/06/tw-social-what-we-got-up-to-in-may-2020/" title="TW Social: What We Got Up To in May 2020">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/06/tw-social-what-we-got-up-to-in-may-2020/" title="TW Social: What We Got Up To in May 2020">TW Social: What We Got Up To in May 2020</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/06/tw-social-what-we-got-up-to-in-may-2020/">
<meta itemprop="author" content="Weekender Editor">
<time class="time" datetime="2020-06-08T16:02:10+00:00" itemprop="datePublished" content="2020-06-08T16:02:10+00:00">June 8, 2020</time>
<meta itemprop="dateModified" content="2020-06-11T13:41:49+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender.jpg">
<meta itemprop="width" content="1448" />
<meta itemprop="height" content="1086" />
</span>
</aside>
</article></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116551 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116733 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/food/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116817 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135960"><a href="https://www.tokyoweekender.com/travel/">Travel</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135961"><a>Regions</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135967"><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135962"><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135963"><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135964"><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137873"><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135965"><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163318"><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135966"><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147599"><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135970"><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135971"><a href="https://www.tokyoweekender.com/accommodation/">Accommodation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116820 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/health-fitness/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119866"><a href="https://www.tokyoweekender.com/the-concierge/">The Concierge</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157496"><a href="/tw-special">Covid-19 Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174638"><a href="https://www.tokyoweekender.com/tw-sake-fair/">TW Sake Fair</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116797"><a href="https://www.tokyoweekender.com/magazine-2/">Magazine</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144391"><a href="https://www.tokyoweekender.com/weekender-archives/">Magazine Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117034"><a href="https://www.tokyoweekender.com/advertise/">Advertise – 広告について</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116806"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe（定期購読）</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116807"><a href="https://www.tokyoweekender.com/pickup/">Pick Up a Copy – 配布場所</a></li>
</ul>
</li>
</ul> </nav>
</div>
</div>
</div>
</header>
 
<header class="header style1 ">
<div class="header_top cf">
<div class="row full-width-row align-middle">
<div class="small-4 large-4 columns toggle-holder">
<a href="#" class="mobile-toggle ">
<div>
<span></span><span></span><span></span>
</div>
</a>
<a href="https://www.facebook.com/tokyo.weekender" class="facebook" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/facebook.svg" alt="Facebook"></a>
<a href="https://twitter.com/Tokyo_Weekender" class="twitter" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twitter.svg" alt="Twitter"></a>
<a href="https://www.instagram.com/tokyoweekender/" class="instagram" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/instagram.svg" alt="Instagram"></a>
<a href="https://www.pinterest.jp/tokyoweekender/" class="pinterest" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/pinterest.svg" alt="Pinterest"></a>
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="linkedin" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/linkedin.svg" alt="LinkedIn"></a>
</div>
<div class="small-4 large-4 columns logo text-center">
<a href="https://www.tokyoweekender.com" class="logolink" title="Tokyo Weekender">
<img src="https://www.tokyoweekender.com/wp-content/uploads/2018/04/new_logo.png" class="logoimg" alt="Tokyo Weekender" />
</a>
</div>
<div class="small-4 large-4 columns social-holder style2">
<aside class="quick_search">
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg> 
<form method="get" class="searchform" role="search" action="https://www.tokyoweekender.com/">
<fieldset>
<input name="s" type="text" placeholder="Search" class="small-12">
</fieldset>
</form>
 </aside>
</div>
</div>
</div>
<nav role="navigation" class="full-menu-container ">
<ul id="menu-tw-main-menu_new-2" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117037 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/tokyo-life/">Tokyo Life</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">
<ul class="sub-menu thb_mega_menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118389"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/"><i class="fa fa-arrow-circle-o-right"></i> Neighborhoods</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116473"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/"><i class="fa fa-arrow-circle-o-right"></i> News &#038; Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118390"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/"><i class="fa fa-arrow-circle-o-right"></i> Guides &#038; Insights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116472"><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/"><i class="fa fa-arrow-circle-o-right"></i> Schools &#038; Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146648"><a href="https://www.tokyoweekender.com/category/tw-social/"><i class="fa fa-arrow-circle-o-right"></i> TW Social</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-176044 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life tag-kamata tag-ota-city tag-shitamachi tag-tokyo-neighborhoods en-US" id="post-176044" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/11/kamata-tokyos-multi-ethnic-shitamachi/" title="Kamata: Tokyo’s Multi-Ethnic Shitamachi">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kamata-lead-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kamata-lead-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kamata-lead-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kamata-lead-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kamata-lead-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kamata-lead-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/11/kamata-tokyos-multi-ethnic-shitamachi/" title="Kamata: Tokyo’s Multi-Ethnic Shitamachi">Kamata: Tokyo’s Multi-Ethnic Shitamachi</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/kamata-tokyos-multi-ethnic-shitamachi/">
<meta itemprop="author" content="Vicki L. Beyer">
<time class="time" datetime="2020-11-12T13:54:48+00:00" itemprop="datePublished" content="2020-11-12T13:54:48+00:00">November 12, 2020</time>
<meta itemprop="dateModified" content="2020-11-12T17:41:48+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kamata-lead.jpg">
<meta itemprop="width" content="1200" />
<meta itemprop="height" content="800" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-174925 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-neighborhoods category-tokyo-life tag-area-guide tag-kagurazaka en-US" id="post-174925" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/11/feel-the-passage-of-time-in-kagurazaka/" title="Feel the Passage of Time in Kagurazaka">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/20200819-SCJ-Kagurazaka-X100F-0067-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/20200819-SCJ-Kagurazaka-X100F-0067-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/20200819-SCJ-Kagurazaka-X100F-0067-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/20200819-SCJ-Kagurazaka-X100F-0067-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/20200819-SCJ-Kagurazaka-X100F-0067-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/20200819-SCJ-Kagurazaka-X100F-0067-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/11/feel-the-passage-of-time-in-kagurazaka/" title="Feel the Passage of Time in Kagurazaka">Feel the Passage of Time in Kagurazaka</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/feel-the-passage-of-time-in-kagurazaka/">
<meta itemprop="author" content="Stephan Jarvis">
<time class="time" datetime="2020-11-01T07:04:38+00:00" itemprop="datePublished" content="2020-11-01T07:04:38+00:00">November 1, 2020</time>
<meta itemprop="dateModified" content="2020-11-05T11:14:18+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/10/20200819-SCJ-Kagurazaka-X100F-0067-e1604044448718.jpg">
<meta itemprop="width" content="1200" />
<meta itemprop="height" content="800" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-173154 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life category-travel tag-area-guide tag-takanawa tag-tokyo-neighborhoods en-US" id="post-173154" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/09/tokyo-area-guide-takanawa-neighborhood/" title="Takanawa Area Guide: Tokyo&#8217;s Future Global Business Hub is A Tranquil Neighborhood">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Area-Guide-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Area-Guide-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Area-Guide-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Area-Guide-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Area-Guide-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Area-Guide-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/09/tokyo-area-guide-takanawa-neighborhood/" title="Takanawa Area Guide: Tokyo&#8217;s Future Global Business Hub is A Tranquil Neighborhood">Takanawa Area Guide: Tokyo&#8217;s Future Global Business Hub is A Tranquil Neighborhood</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/09/tokyo-area-guide-takanawa-neighborhood/">
<meta itemprop="author" content="Stephan Jarvis">
<time class="time" datetime="2020-09-20T23:12:42+00:00" itemprop="datePublished" content="2020-09-20T23:12:42+00:00">September 20, 2020</time>
<meta itemprop="dateModified" content="2020-09-21T02:17:16+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Area-Guide.jpg">
<meta itemprop="width" content="800" />
<meta itemprop="height" content="600" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-173092 type-post status-publish format-standard has-post-thumbnail hentry category-food category-neighborhoods category-tokyo-life tag-coffee tag-kichijoji tag-tokyo tag-tokyo-neighborhood en-US" id="post-173092" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/09/the-6-best-kichijoji-coffee-shops-as-recommended-by-locals/" title="The 6 Best Kichijoji Coffee Shops As Recommended by Locals">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/side-walk-cafe-copy-e1600246475186-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/side-walk-cafe-copy-e1600246475186-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/side-walk-cafe-copy-e1600246475186-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/side-walk-cafe-copy-e1600246475186-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/side-walk-cafe-copy-e1600246475186-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/side-walk-cafe-copy-e1600246475186-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/09/the-6-best-kichijoji-coffee-shops-as-recommended-by-locals/" title="The 6 Best Kichijoji Coffee Shops As Recommended by Locals">The 6 Best Kichijoji Coffee Shops As Recommended by Locals</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/09/the-6-best-kichijoji-coffee-shops-as-recommended-by-locals/">
<meta itemprop="author" content="Zoria Petkoska">
<time class="time" datetime="2020-09-16T20:22:21+00:00" itemprop="datePublished" content="2020-09-16T20:22:21+00:00">September 16, 2020</time>
<meta itemprop="dateModified" content="2020-09-24T16:24:12+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/09/side-walk-cafe-copy-e1600246475186.jpg">
<meta itemprop="width" content="1086" />
<meta itemprop="height" content="1129" />
</span>
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-163542 type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-update category-news-and-opinion tag-coronavirus tag-covid-19 en-US" id="post-163542" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/11/covid-19-in-japan/" title="COVID-19 in Japan: Daily Updates">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/11/covid-19-in-japan/" title="COVID-19 in Japan: Daily Updates">COVID-19 in Japan: Daily Updates</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/covid-19-in-japan/">
<meta itemprop="author" content="Weekender Editor">
<time class="time" datetime="2020-11-11T22:00:00+00:00" itemprop="datePublished" content="2020-11-11T22:00:00+00:00">November 11, 2020</time>
<meta itemprop="dateModified" content="2020-11-11T22:47:23+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/04/Covid-19_banner_web.jpg">
<meta itemprop="width" content="1448" />
<meta itemprop="height" content="1086" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-175835 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-tokyo-life tag-news-opinion tag-tokyo-life-2 tag-travel-lifestyle en-US" id="post-175835" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/11/future-accessible-travel-japan/" title="The Fight to Make Japan Accessible to All Travelers">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/fushimitoriiwheelchairaccessible-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="accessible travel Kyoto" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/fushimitoriiwheelchairaccessible-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/fushimitoriiwheelchairaccessible-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt="accessible travel Kyoto" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/fushimitoriiwheelchairaccessible-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/fushimitoriiwheelchairaccessible-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/fushimitoriiwheelchairaccessible-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/11/future-accessible-travel-japan/" title="The Fight to Make Japan Accessible to All Travelers">The Fight to Make Japan Accessible to All Travelers</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/future-accessible-travel-japan/">
<meta itemprop="author" content="Terin Jackson">
<time class="time" datetime="2020-11-09T07:17:06+00:00" itemprop="datePublished" content="2020-11-09T07:17:06+00:00">November 9, 2020</time>
<meta itemprop="dateModified" content="2020-11-09T18:09:58+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/11/fushimitoriiwheelchairaccessible.jpg">
<meta itemprop="width" content="1331" />
<meta itemprop="height" content="997" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-175711 type-post status-publish format-standard has-post-thumbnail hentry category-editors-column category-news-and-opinion category-tokyo-life tag-editors-column tag-news-opinion tag-tokyo-life-2 en-US" id="post-175711" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/11/whether-trump-biden-wins-covid-stays/" title="Whether Trump or Biden Wins, The Covid Stays the Same">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Trump-Biden-US-election-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Trump Biden US election"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt="Trump Biden US election" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Trump-Biden-US-election-Tokyo-Weekender-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/11/whether-trump-biden-wins-covid-stays/" title="Whether Trump or Biden Wins, The Covid Stays the Same">Whether Trump or Biden Wins, The Covid Stays the Same</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/whether-trump-biden-wins-covid-stays/">
<meta itemprop="author" content="Nick Narigon">
<time class="time" datetime="2020-11-05T01:09:05+00:00" itemprop="datePublished" content="2020-11-05T01:09:05+00:00">November 5, 2020</time>
<meta itemprop="dateModified" content="2020-11-05T01:24:18+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Trump-Biden-US-election-Tokyo-Weekender.jpg">
<meta itemprop="width" content="1000" />
<meta itemprop="height" content="530" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-175687 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion tag-japanese-musicians tag-jazz tag-racial-crime tag-tadataka-unno en-US" id="post-175687" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/11/hate-crime-jazz-pianist-tadataka-unno-new-york/" title="The Hate Crime Against Jazz Pianist Tadataka Unno Concerns Us All">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/tadataka-unno-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/tadataka-unno-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/tadataka-unno-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/tadataka-unno-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/tadataka-unno-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/tadataka-unno-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/11/hate-crime-jazz-pianist-tadataka-unno-new-york/" title="The Hate Crime Against Jazz Pianist Tadataka Unno Concerns Us All">The Hate Crime Against Jazz Pianist Tadataka Unno Concerns Us All</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/hate-crime-jazz-pianist-tadataka-unno-new-york/">
<meta itemprop="author" content="Matthew Hernon">
<time class="time" datetime="2020-11-04T12:58:16+00:00" itemprop="datePublished" content="2020-11-04T12:58:16+00:00">November 4, 2020</time>
<meta itemprop="dateModified" content="2020-11-04T13:04:12+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/11/tadataka-unno.jpg">
<meta itemprop="width" content="1504" />
<meta itemprop="height" content="886" />
</span>
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-176127 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-japanese-language tag-idioms tag-japanese-vocabulary en-US" id="post-176127" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/11/weekly-japanese-idiom-souseki-chinryu-sore-loser/" title="Weekly Japanese Idiom: “Souseki-chinryu” — Sore Loser">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Souseki_chinryu_preview-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Souseki_chinryu_preview-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/Souseki_chinryu_preview-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Souseki_chinryu_preview-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/Souseki_chinryu_preview-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Souseki_chinryu_preview-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/11/weekly-japanese-idiom-souseki-chinryu-sore-loser/" title="Weekly Japanese Idiom: “Souseki-chinryu” — Sore Loser">Weekly Japanese Idiom: “Souseki-chinryu” — Sore Loser</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/weekly-japanese-idiom-souseki-chinryu-sore-loser/">
<meta itemprop="author" content="Lisa Wallin">
<time class="time" datetime="2020-11-13T20:29:32+00:00" itemprop="datePublished" content="2020-11-13T20:29:32+00:00">November 13, 2020</time>
<meta itemprop="dateModified" content="2020-11-13T20:29:32+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Souseki_chinryu_preview.jpg">
<meta itemprop="width" content="1448" />
<meta itemprop="height" content="1086" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-176118 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-new-in-tokyo category-tokyo-life tag-guides-insights tag-tokyo-life-2 tag-whats-new-in-tokyo en-US" id="post-176118" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/11/whats-new-odaiba-month-november-2020/" title="What&#8217;s New in Odaiba this Month: November 2020">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Odaiba-Decks-Illuminations-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Odaiba Decks illuminations" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Odaiba-Decks-Illuminations-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/Odaiba-Decks-Illuminations-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt="Odaiba Decks illuminations" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Odaiba-Decks-Illuminations-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/Odaiba-Decks-Illuminations-Tokyo-Weekender-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Odaiba-Decks-Illuminations-Tokyo-Weekender-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/11/whats-new-odaiba-month-november-2020/" title="What&#8217;s New in Odaiba this Month: November 2020">What&#8217;s New in Odaiba this Month: November 2020</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/whats-new-odaiba-month-november-2020/">
<meta itemprop="author" content="Cole Lubchenko">
<time class="time" datetime="2020-11-13T18:36:36+00:00" itemprop="datePublished" content="2020-11-13T18:36:36+00:00">November 13, 2020</time>
<meta itemprop="dateModified" content="2020-11-13T18:47:44+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Odaiba-Decks-Illuminations-Tokyo-Weekender.jpg">
<meta itemprop="width" content="1490" />
<meta itemprop="height" content="1055" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-176027 type-post status-publish format-standard has-post-thumbnail hentry category-family-kids category-guides-and-insights category-tokyo-life category-travel en-US" id="post-176027" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/11/out-with-the-kids-in-the-outskirts-of-tokyo-family-day-trip-tips/" title="Out With The Kids in the Outskirts of Tokyo: Family Day Trip Tips from A Mom That Has Seen it All">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kids-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kids-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kids-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kids-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kids-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kids-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/11/out-with-the-kids-in-the-outskirts-of-tokyo-family-day-trip-tips/" title="Out With The Kids in the Outskirts of Tokyo: Family Day Trip Tips from A Mom That Has Seen it All">Out With The Kids in the Outskirts of Tokyo: Family Day Trip Tips from A Mom That Has Seen it All</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/out-with-the-kids-in-the-outskirts-of-tokyo-family-day-trip-tips/">
<meta itemprop="author" content="Anna Maude">
<time class="time" datetime="2020-11-12T12:04:55+00:00" itemprop="datePublished" content="2020-11-12T12:04:55+00:00">November 12, 2020</time>
<meta itemprop="dateModified" content="2020-11-12T12:04:55+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Kids.jpg">
<meta itemprop="width" content="1200" />
<meta itemprop="height" content="800" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-174271 type-post status-publish format-standard has-post-thumbnail hentry category-food category-guides-and-insights category-tokyo-life tag-craft-beer tag-guides-insights en-US" id="post-174271" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/11/new-craft-beer-hubs-tokyo/" title="Beyond Beer: 4 New and Noteworthy Craft Beer Hubs in Tokyo">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/7CACE3AB-8979-449E-BFA4-99DCC1B2840E-300x300.jpeg" class="attachment-150x150 size-150x150 wp-post-image" alt="ThreeFeet" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/7CACE3AB-8979-449E-BFA4-99DCC1B2840E-300x300.jpeg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/7CACE3AB-8979-449E-BFA4-99DCC1B2840E-600x600.jpeg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt="ThreeFeet" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/7CACE3AB-8979-449E-BFA4-99DCC1B2840E-300x300.jpeg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/7CACE3AB-8979-449E-BFA4-99DCC1B2840E-600x600.jpeg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/7CACE3AB-8979-449E-BFA4-99DCC1B2840E-300x300.jpeg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/11/new-craft-beer-hubs-tokyo/" title="Beyond Beer: 4 New and Noteworthy Craft Beer Hubs in Tokyo">Beyond Beer: 4 New and Noteworthy Craft Beer Hubs in Tokyo</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/new-craft-beer-hubs-tokyo/">
<meta itemprop="author" content="Camille Miller">
<time class="time" datetime="2020-11-11T18:17:07+00:00" itemprop="datePublished" content="2020-11-11T18:17:07+00:00">November 11, 2020</time>
<meta itemprop="dateModified" content="2020-11-11T18:34:09+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/10/7CACE3AB-8979-449E-BFA4-99DCC1B2840E.jpeg">
<meta itemprop="width" content="1448" />
<meta itemprop="height" content="1086" />
</span>
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-173582 type-post status-publish format-image has-post-thumbnail hentry category-about-town category-schools-and-education category-the-concierge category-tw-collabs post_format-post-format-image en-US" id="post-173582" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/10/shinagawa-international-school/" title="Shinagawa International School">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Shinagawa-International-School-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Shinagawa-International-School-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Shinagawa-International-School-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Shinagawa-International-School-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/Shinagawa-International-School-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Shinagawa-International-School-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/10/shinagawa-international-school/" title="Shinagawa International School">Shinagawa International School</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/10/shinagawa-international-school/">
<meta itemprop="author" content="Weekender Editor">
<time class="time" datetime="2020-10-01T09:20:52+00:00" itemprop="datePublished" content="2020-10-01T09:20:52+00:00">October 1, 2020</time>
<meta itemprop="dateModified" content="2020-10-01T13:00:46+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Shinagawa-International-School.jpg">
<meta itemprop="width" content="1523" />
<meta itemprop="height" content="1033" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-164910 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tw-collabs en-US" id="post-164910" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/05/akira-online-japanese-language-school/" title="Akira Online Japanese School Tokyo: Japan&#8217;s Only Online Language School that Uses Scientific Approach to Help You Study Japanese">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/05/akira-online-japanese-language-school/" title="Akira Online Japanese School Tokyo: Japan&#8217;s Only Online Language School that Uses Scientific Approach to Help You Study Japanese">Akira Online Japanese School Tokyo: Japan&#8217;s Only Online Language School that Uses Scientific Approach to Help You Study Japanese</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/05/akira-online-japanese-language-school/">
<meta itemprop="author" content="Weekender Editor">
<time class="time" datetime="2020-05-12T17:28:17+00:00" itemprop="datePublished" content="2020-05-12T17:28:17+00:00">May 12, 2020</time>
<meta itemprop="dateModified" content="2020-07-16T11:58:42+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/04/akira-japanese-school--e1588811779813.jpg">
<meta itemprop="width" content="1509" />
<meta itemprop="height" content="971" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-155171 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life category-tw-collabs tag-schools-education tag-tokyo-life-2 en-US" id="post-155171" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/" title="Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/" title="Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus">Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/">
<meta itemprop="author" content="Nick Narigon">
<time class="time" datetime="2019-11-25T14:00:29+00:00" itemprop="datePublished" content="2019-11-25T14:00:29+00:00">November 25, 2019</time>
<meta itemprop="dateModified" content="2019-11-25T15:11:27+00:00">
 <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender.jpg">
<meta itemprop="width" content="1448" />
<meta itemprop="height" content="1086" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-150687 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-schools-education tag-tokyo-life-2 en-US" id="post-150687" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/" title="Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Children listen to teacher at Summerhill International School" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt="Children listen to teacher at Summerhill International School" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/" title="Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine">Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/">
<meta itemprop="author" content="Weekender Editor">
<time class="time" datetime="2019-07-29T15:30:43+00:00" itemprop="datePublished" content="2019-07-29T15:30:43+00:00">July 29, 2019</time>
<meta itemprop="dateModified" content="2019-07-29T13:48:13+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature.jpg">
<meta itemprop="width" content="1448" />
<meta itemprop="height" content="1086" />
</span>
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-174587 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-174587" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/10/tw-social-what-we-got-up-to-in-september-2020/" title="TW Social: What We Got Up To in September 2020">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/10/tw-social-what-we-got-up-to-in-september-2020/" title="TW Social: What We Got Up To in September 2020">TW Social: What We Got Up To in September 2020</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/10/tw-social-what-we-got-up-to-in-september-2020/">
<meta itemprop="author" content="David Schneider">
<time class="time" datetime="2020-10-12T14:32:37+00:00" itemprop="datePublished" content="2020-10-12T14:32:37+00:00">October 12, 2020</time>
<meta itemprop="dateModified" content="2020-10-19T10:54:47+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/10/037A8533.jpg">
<meta itemprop="width" content="1536" />
<meta itemprop="height" content="1024" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-172669 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-people-in-tokyo tag-tw-social post_format-post-format-gallery en-US" id="post-172669" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/09/tw-social-what-we-got-up-to-in-august-2020/" title="TW Social: What We Got Up To In August 2020">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/09/tw-social-what-we-got-up-to-in-august-2020/" title="TW Social: What We Got Up To In August 2020">TW Social: What We Got Up To In August 2020</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/09/tw-social-what-we-got-up-to-in-august-2020/">
<meta itemprop="author" content="Weekender Editor">
<time class="time" datetime="2020-09-10T15:59:02+00:00" itemprop="datePublished" content="2020-09-10T15:59:02+00:00">September 10, 2020</time>
<meta itemprop="dateModified" content="2020-09-10T15:59:02+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/09/L1350192.jpg">
<meta itemprop="width" content="1024" />
<meta itemprop="height" content="1536" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-170244 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-170244" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/07/tw-social-what-we-got-up-to-in-july-2020/" title="TW Social: What We Got Up To in July 2020">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/07/tw-social-what-we-got-up-to-in-july-2020/" title="TW Social: What We Got Up To in July 2020">TW Social: What We Got Up To in July 2020</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/07/tw-social-what-we-got-up-to-in-july-2020/">
<meta itemprop="author" content="Weekender Editor">
<time class="time" datetime="2020-07-27T23:32:52+00:00" itemprop="datePublished" content="2020-07-27T23:32:52+00:00">July 27, 2020</time>
<meta itemprop="dateModified" content="2020-07-27T23:42:07+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/07/037A6409.jpg">
<meta itemprop="width" content="1536" />
<meta itemprop="height" content="1024" />
</span>
</aside>
</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-167120 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-167120" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://www.tokyoweekender.com/2020/06/tw-social-what-we-got-up-to-in-may-2020/" title="TW Social: What We Got Up To in May 2020">
<noscript><img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px"></noscript><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20150%20150%22%3E%3C%2Fsvg%3E 150w" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender-600x600.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender-300x300.jpg"> </a>
</figure>
<header class="post-title entry-header">
<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/06/tw-social-what-we-got-up-to-in-may-2020/" title="TW Social: What We Got Up To in May 2020">TW Social: What We Got Up To in May 2020</a></h6>
</header>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/06/tw-social-what-we-got-up-to-in-may-2020/">
<meta itemprop="author" content="Weekender Editor">
<time class="time" datetime="2020-06-08T16:02:10+00:00" itemprop="datePublished" content="2020-06-08T16:02:10+00:00">June 8, 2020</time>
<meta itemprop="dateModified" content="2020-06-11T13:41:49+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/06/Dewi-Sukarno-at-her-private-residence-Tokyo-Weekender.jpg">
<meta itemprop="width" content="1448" />
<meta itemprop="height" content="1086" />
</span>
</aside>
</article></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116551 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116733 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/food/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116817 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135960"><a href="https://www.tokyoweekender.com/travel/">Travel</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135961"><a>Regions</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135967"><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135962"><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135963"><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135964"><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137873"><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135965"><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163318"><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135966"><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147599"><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135970"><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135971"><a href="https://www.tokyoweekender.com/accommodation/">Accommodation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116820 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/health-fitness/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119866"><a href="https://www.tokyoweekender.com/the-concierge/">The Concierge</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157496"><a href="/tw-special">Covid-19 Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174638"><a href="https://www.tokyoweekender.com/tw-sake-fair/">TW Sake Fair</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116797"><a href="https://www.tokyoweekender.com/magazine-2/">Magazine</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144391"><a href="https://www.tokyoweekender.com/weekender-archives/">Magazine Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117034"><a href="https://www.tokyoweekender.com/advertise/">Advertise – 広告について</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116806"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe（定期購読）</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116807"><a href="https://www.tokyoweekender.com/pickup/">Pick Up a Copy – 配布場所</a></li>
</ul>
</li>
</ul> </nav>
</header>
 <div role="main" class="cf">
<div id="barba-wrapper">
<div class="barba-container">
<div id="infinite-article" data-infinite="on">

<div class="article2019 article2019_normal post-detail-row 0">
<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-174764 type-post status-publish format-standard has-post-thumbnail hentry category-culture category-shopping tag-craftsmanship tag-culture tag-gift-ideas tag-japan-goods tag-shopping en-US" id="post-174764" data-id="174764" data-url="https://www.tokyoweekender.com/2020/11/shop-japan-gift-ideas-accessories-experiences/">
<div class="article2019_header">
<div class="article2019_header_sp" style="background-image: url(https://www.tokyoweekender.com/wp-content/uploads/2020/10/Watch.jpg);"></div>
<div class="article2019_header_pc" style="background-image: url(https://www.tokyoweekender.com/wp-content/uploads/2020/10/Watch.jpg);"></div>
</div>
<div class="article2019_main">
<div class="article2019_main_inner">
<div class="article2019_column_main">
<h1 class="entry-title" itemprop="headline">Shop Japan: 9 Accessories and Gift Ideas for the Upcoming Holiday Season</h1> <h2 class="subheadline">Believe it or not, the holiday season is just around the corner!</h2>
<aside class="post-meta cf"><a href="https://www.tokyoweekender.com/category/culture/" rel="category tag" class="cat-culture">Culture</a>, <a href="https://www.tokyoweekender.com/category/culture/shopping/" rel="category tag" class="cat-shopping">Shopping</a></aside>
<div class="article2019_author">

<div class="article2019_authortext">
<p class="article2019_authorname">by <a href="https://www.tokyoweekender.com/author/weekender-editor/" title="Posts by Weekender Editor" rel="author">Weekender Editor</a></p>
<p class="article2019_time"><time datetime="2020-11-15T09:04:12+00:00" itemprop="datePublished" content="2020-11-15T09:04:12+00:00">1 day ago</time></p>
</div>
</div>
<div class="post-content-container">
<p class="p1">Looking for something quintessentially Japanese for that perfect gift or souvenir? Each month, we round up some of our favorite artisanal items made by local craftsmen and designers.</p>
<p class="p1">This month, we&#8217;re reminding you that the holiday season is just around the corner (yes, this year really passed by in an instant) with our selection of nine accessories and experiences to gift to your loved one.</p>
<h3 class="p1">1. A stay at OYO Ryokan by OYO Hotels Japan G.K.</h3>
<p class="p2"><noscript><img class="alignnone wp-image-174766 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Oyo.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Oyo.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Oyo-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Oyo-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Oyo-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Oyo-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-174766 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Oyo.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Oyo-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Oyo-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Oyo-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Oyo-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Oyo.jpg"></p>
<p class="p2">OYO Ryokan aims to provide guests an opportunity to experience elements of traditional Japanese culture, while also supporting ryokan owners to protect these valuable cultural assets. Thanks to cutting-edge technology systems, visitors from all over the world can receive a true Japanese omotenashi experience. ¥5,700-¥19,000. See plan details&nbsp;<a href="http://www.oyohotels.co.jp" target="_blank" rel="noopener noreferrer">here</a>.</p>
<h3 class="p1">2. MUZOSA &amp; NYLON ULTRALIGHT BAG by UNLOCK TOKYO G.K.</h3>
<p class="p2"><span class="s1"><noscript><img class="alignnone wp-image-174779 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-174779 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet.jpg"></span></p>
<p class="p2"><span class="s1">A multifunctional pouch designed for an eco-friendly lifestyle. The Muzosa combines a key case, card case, wallet and the Nylon Ultralight Bag, an innovative eco bag that is ultra small, super lightweight, durable and waterproof<i>. </i>¥7,980. <em>Buy <a href="https://muzosa.jp/">here</a>.</em></span></p>
<h3 class="p1">3. Entokaku Gibier Leather Coin Case by ENTOKAKU.org</h3>
<p class="p1"><noscript><img class="alignnone wp-image-174781 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-2.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-2.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-2-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-2-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-2-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-2-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-174781 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-2.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-2-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-2-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-2-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-2-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-2.jpg"></p>
<p class="p2">This gibier leather product was created in an attempt to utilize the hides from wild animals that are hunted to prevent agricultural crop damage. The manufacturing is done at a facility for persons with disabilities, making this coin case both environmentally friendly and supportive of an often overlooked minority in Japan. ¥5,000. <i>Buy <a href="http://entokaku.org/shop" target="_blank" rel="noopener noreferrer">here</a>.</i></p>
<h3 class="p1">4. KLON AUTOMATIC WATCH by Titan Art Co., Ltd.</h3>
<p class="p1"><noscript><img class="alignnone wp-image-174789 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Watch.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Watch.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Watch-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Watch-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Watch-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Watch-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-174789 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Watch.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Watch-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Watch-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Watch-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Watch-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Watch.jpg"></p>
<p class="p2"><span class="s1">This automatic watch is a self-winding piece with a minimal design. The crown is placed at 12 o’clock to ensure ease of use for both left and right-handed wearers. Turn the watch over to find a skeleton back case and see beautiful mechanisms at work inside. ¥69,696. <i>Buy <a href="http://mechanical-watch.klonklonklon.com" target="_blank" rel="noopener noreferrer">here</a>.</i></span></p>
<h3 class="p1">5. HITOE fold wallet by SYRINX</h3>
<p class="p1"><noscript><img class="alignnone wp-image-174792 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-3.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-3.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-3-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-3-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-3-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-3-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-174792 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-3.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-3-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-3-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-3-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-3-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Wallet-3.jpg"></p>
<p class="p2"><span class="s1">The thin and compact Hitoe fold wallet was designed in pursuit of an easy-to-use, high-capacity storage system that retains a form of ultimate minimalism, handy in today’s cashless society while also promising durability thanks to thick, high quality leather. ¥15.363. <i>Buy <a href="https://syrinx.audio">here</a>.</i></span></p>
<h3 class="p1">6. fit it / TWO THOUSAND TWENTY by HONSHU CO.LTD</h3>
<p class="p2"><span class="s1"><noscript><img class="alignnone wp-image-174795 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Slippers.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Slippers.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Slippers-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Slippers-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Slippers-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Slippers-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-174795 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Slippers.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Slippers-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Slippers-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Slippers-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Slippers-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Slippers.jpg"></span></p>
<p class="p2"><span class="s1">These sporty slippers were built with the upcoming Olympics in mind. Offering a unique arch support structure and cushioning in a light but secure fit, they do not affect the performance and mobility of the feet and create a balance equivalent to high-performance athletic sandals. ¥1,800. <i>More information <a href="https://youtu.be/gRt3I9wZgpE" target="_blank" rel="noopener noreferrer">here</a>.</i></span></p>
<h3 class="p1">7. Table with by FOOTMARK CORPORATION</h3>
<p class="p1"><noscript><img class="alignnone wp-image-174801 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Nap.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Nap.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Nap-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Nap-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Nap-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Nap-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-174801 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Nap.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Nap-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Nap-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Nap-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Nap-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Nap.jpg"></p>
<p class="p2">Want to look stylish while avoiding any clumsy food spills during dinner? <em>Table with</em> offers two handy items that can be slung around your neck while dining: an elegant pleated “scarf” or smart “waistcoat,” both made from yarn-dyed Banshu-ori fabric, a traditional textile from Hyogo Prefecture. ¥5,000-¥5,300.<i>&nbsp;Buy <a href="http://www.ukiuki-senior.jp">here</a>.</i></p>
<h3 class="p1">8. Unicorn Backpack by Rasical Japan, Inc.</h3>
<p class="p1"><noscript><img class="alignnone wp-image-174808 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Bag.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Bag.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Bag-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Bag-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Bag-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Bag-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-174808 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Bag.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Bag-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Bag-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Bag-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/Bag-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Bag.jpg"></p>
<p class="p2"><span class="s1">Unicorn is a minimalist backpack with a unique design that can be used for work, travel or leisure. With multifunctional storage and being highly durable, it’s ideal for those whose storage needs change frequently – the perfect companion on every type of adventure.<span class="Apple-converted-space">&nbsp; </span>¥15,000.&nbsp;<i>Buy <a href="http://www.rasical.com">here</a>.</i></span></p>
<h3 class="p1">9. Pillowspeaker by Right-EAR L.L.C.</h3>
<p class="p1"><noscript><img class="alignnone wp-image-174809 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/PIllow.jpg" alt width="1536" height="1024" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/PIllow.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/PIllow-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/PIllow-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/PIllow-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/PIllow-600x400.jpg 600w" sizes="(max-width: 1536px) 100vw, 1536px"></noscript><img class="alignnone wp-image-174809 size-full lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1536 1024'%3E%3C/svg%3E" alt width="1536" height="1024" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201536%201024%22%3E%3C%2Fsvg%3E 1536w" sizes="(max-width: 1536px) 100vw, 1536px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/10/PIllow.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/PIllow-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/PIllow-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/PIllow-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/10/PIllow-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/PIllow.jpg"></p>
<p class="p2"><span class="s1">The Pillowspeaker is designed to be used under a pillow, allowing you to enjoy music or podcasts when relaxing in bed – without disturbing those around or next to you. The speaker delivers quality sound with little distortion and no discomfort to your ears<i>. </i>¥21,000. <i>Buy <a href="http://right-ear.com">here</a>.</i></span></p>
<hr>
<p><i>All featured products are part of&nbsp;<a href="http://omotenashinippon.jp/selection/en">Omotenashi Selection</a>, a project that brings together fine handcrafted items from around Japan and shares them with international audiences.&nbsp;</i></p>
<p><em>For more Japanese&nbsp;food&nbsp;recommendations, see&nbsp;<a href="https://www.tokyoweekender.com/2020/05/japanese-food-products/">here</a>.&nbsp;</em></p>
</div>
</div>
<div class="article2019_column_side">
<div class="article2019_column_sidebanner"></div>
<div class="article2019_column_sticky article2019_column_side_first">
<div class="article2019_column_sidelist">
<section>
<h3>What's New</h3>
<div class="articlelist articlelist_whatsnew">
<div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/11/shop-japan-gift-ideas-accessories-experiences/"><div class="thumb"><img src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Watch-800x600.jpg" alt="Shop Japan: 9 Accessories and Gift Ideas for the Upcoming Holiday Season"></div><div class="text"><p class="cat">Shopping</p><p class="title">Shop Japan: 9 Accessories and Gift Ideas for the Upcoming Holiday Season</p></div></a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/11/weekly-japanese-idiom-souseki-chinryu-sore-loser/"><div class="thumb"><img src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Souseki_chinryu_preview-800x600.jpg" alt="Weekly Japanese Idiom: “Souseki-chinryu” — Sore Loser"></div><div class="text"><p class="cat">Guides & Insights</p><p class="title">Weekly Japanese Idiom: “Souseki-chinryu” — Sore Loser</p></div></a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/11/whats-new-odaiba-month-november-2020/"><div class="thumb"><img src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Odaiba-Decks-Illuminations-Tokyo-Weekender-800x600.jpg" alt="What’s New in Odaiba this Month: November 2020"></div><div class="text"><p class="cat">New in Tokyo</p><p class="title">What’s New in Odaiba this Month: November 2020</p></div></a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/11/japanese-porcelein-pottery-ceramics-toujiki-yakimono/"><div class="thumb"><img src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Japanese-ceramics-800x600.jpg" alt="A Beginner’s Guide to Japanese Ceramics, Porcelain and Pottery"></div><div class="text"><p class="cat">Art & Culture</p><p class="title">A Beginner’s Guide to Japanese Ceramics, Porcelain and Pottery</p></div></a></div> </div>
</section>
<section>
<h3>Trending</h3>
<div class="articlelist articlelist_trending">
<div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/10/homemade-pumpkin-pie-in-japan/"><div class="thumb"><img src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Pumpkin-Pie-Tokyo-Weekender-800x600.jpg" alt="How to Make Homemade Pumpkin Pie in Japan and other Seasonal Autumn Recipes"></div><div class="text"><p class="cat">Food</p><p class="title">How to Make Homemade Pumpkin Pie in Japan and other Seasonal Autumn Recipes</p></div></a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/11/10-spots-autumn-foliage-photos-japan-kanto-region/"><div class="thumb"><img src="https://www.tokyoweekender.com/wp-content/uploads/2017/10/Takao-San-autumn-800x600.jpg" alt="10 Kanto Spots To Take The Perfect Fall Foliage Photos"></div><div class="text"><p class="cat">Guides & Insights</p><p class="title">10 Kanto Spots To Take The Perfect Fall Foliage Photos</p></div></a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/11/whether-trump-biden-wins-covid-stays/"><div class="thumb"><img src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/Trump-Biden-US-election-Tokyo-Weekender-800x530.jpg" alt="Whether Trump or Biden Wins, The Covid Stays the Same"></div><div class="text"><p class="cat">Editor's Column</p><p class="title">Whether Trump or Biden Wins, The Covid Stays the Same</p></div></a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/11/making-amezaiku-japans-candy-artistry/"><div class="thumb"><img src="https://www.tokyoweekender.com/wp-content/uploads/2020/11/amezaiku-800x600.jpg" alt="The Making of Amezaiku, Japan’s Candy Artistry"></div><div class="text"><p class="cat">Culture</p><p class="title">The Making of Amezaiku, Japan’s Candy Artistry</p></div></a></div> </div>
</section>
</div>
</div>
</div>
<div class="article2019_column_author">

<p class="article2019_authorname">by <a href="https://www.tokyoweekender.com/author/weekender-editor/" title="Posts by Weekender Editor" rel="author">Weekender Editor</a></p>
<p class="article2019_time"><time datetime="2020-11-15T09:04:12+00:00" itemprop="datePublished" content="2020-11-15T09:04:12+00:00">1 day ago</time></p>
<div class="article2019_column_sticky">
<ul class="share-article">
<li class="facebook"><a href="http://www.facebook.com/share.php?u=https://www.tokyoweekender.com/2020/11/shop-japan-gift-ideas-accessories-experiences/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2020/11/shop-japan-gift-ideas-accessories-experiences/&text=Shop Japan: 9 Accessories and Gift Ideas for the Upcoming Holiday Season" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=https://www.tokyoweekender.com/2020/11/shop-japan-gift-ideas-accessories-experiences/&media=https://www.tokyoweekender.com/wp-content/uploads/2020/10/Watch-100x90.jpg&description=Shop Japan: 9 Accessories and Gift Ideas for the Upcoming Holiday Season" rel="nofollow" target="_blank"><i class="fa fa-pinterest"></i></a></li>
<li class="linkedin"><a href="http://www.linkedin.com/shareArticle?url=https://www.tokyoweekender.com/2020/11/shop-japan-gift-ideas-accessories-experiences/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a></li>
<li class="comment"><a href="https://www.tokyoweekender.com/2020/11/shop-japan-gift-ideas-accessories-experiences/"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z" /></svg><span>0</span></a></li>
</ul>
</div>
</div>
</div>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/11/shop-japan-gift-ideas-accessories-experiences/">
<meta itemprop="author" content="Weekender Editor">
<time class="time" datetime="2020-11-15T09:04:12+00:00" itemprop="datePublished" content="2020-11-15T09:04:12+00:00">November 15, 2020</time>
<meta itemprop="dateModified" content="2020-11-16T09:10:14+00:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Tokyo Weekender">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Watch.jpg">
<meta itemprop="width" content="1536" />
<meta itemprop="height" content="1024" />
</span>
</aside>
</article>
<div class="article2019_bottom">
<div class="article2019_bottom_share">
<h4>SHARE THIS ARTICLE</h4>
<ul class="share-article">
<li class="facebook"><a href="http://www.facebook.com/share.php?u=https://www.tokyoweekender.com/2020/11/shop-japan-gift-ideas-accessories-experiences/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2020/11/shop-japan-gift-ideas-accessories-experiences/&text=Shop Japan: 9 Accessories and Gift Ideas for the Upcoming Holiday Season" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=https://www.tokyoweekender.com/2020/11/shop-japan-gift-ideas-accessories-experiences/&media=https://www.tokyoweekender.com/wp-content/uploads/2020/10/Watch-100x90.jpg&description=Shop Japan: 9 Accessories and Gift Ideas for the Upcoming Holiday Season" rel="nofollow" target="_blank"><i class="fa fa-pinterest"></i></a></li>
<li class="linkedin"><a href="http://www.linkedin.com/shareArticle?url=https://www.tokyoweekender.com/2020/11/shop-japan-gift-ideas-accessories-experiences/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a></li>
</ul>
</div>
<div class="article2019_bottom_comment">
<script type="text/javascript">
jQuery(function($) {
	$(function(){
		$(".comment_toggle").on("click", function() {
			$('.commentlist_parent').slideToggle();	
			if ($(this).children('.accordion_icon').hasClass('active')) {			
				$(this).children('.accordion_icon').removeClass('active');				
			}
			else {
				$(this).children('.accordion_icon').addClass('active');			
			}			
		});
	});
});
</script>

<section id="comments" class="cf full">
<div class="row">
<div class="small-12 columns">
<div class="comment_toggle">
<p class="accordion_icon"><span></span><span></span></p>
<p class="view-comment">View Comments</p>
</div>
<div class="commentlist_parent" style="display:none;">
<a href="#" class="comment-button">
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z" /></svg> No Comments Yet </a>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/shop-japan-gift-ideas-accessories-experiences/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.tokyoweekender.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
<p class="comment-notes">Your email address will not be published.</p><div class="row"><div class="small-12 columns"><textarea name="comment" id="comment" rows="10" cols="58" placeholder="Your Comment"></textarea></div></div><div class="row"><div class="small-12 medium-6 columns"><input id="author" name="author" type="text" value="" size="30" placeholder="Name" /></div>
<div class="small-12 medium-6 columns"><input id="email" name="email" type="text" value="" size="30" placeholder="Email" /></div>
<div class="small-12 columns"><input name="url" size="30" id="url" value="" type="text" placeholder="Website" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='174764' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c3d78874e7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7" /></p> </form>
</div>
</div>
</div>
</div>
</section>

</div>
<div class="article2019_bottom_banner"></div>
<div class="article2019_bottom_relatedposts">
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title"><span>You Might Also Like</span></h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-174745" data-post-type="none"><a href="https://www.tokyoweekender.com/2020/10/shop-japan-japanese-sweets-and-treats-for-the-fall-season/"><div class="wp_rp_thumbnail"><img src="https://www.tokyoweekender.com/wp-content/uploads/2020/10/Apple-600x480.jpg" alt="Shop Japan: 19 Artisanal Japanese Sweets and Snacks to Try This Autumn" width="600" height="480" /></div><h2 class="wp_rp_title">Shop Japan: 19 Artisanal Japanese Sweets and Snacks to Try This Autumn</h2></a></li><li data-position="1" data-poid="in-172582" data-post-type="none"><a href="https://www.tokyoweekender.com/2020/09/shopping-japan-kitchen-gift-made-in-japan/"><div class="wp_rp_thumbnail"><img src="https://www.tokyoweekender.com/wp-content/uploads/2020/09/Rest-600x480.jpg" alt="Shop Japan: 9 Made-in-Japan Items to Spruce Up Your Kitchen" width="600" height="480" /></div><h2 class="wp_rp_title">Shop Japan: 9 Made-in-Japan Items to Spruce Up Your Kitchen</h2></a></li><li data-position="2" data-poid="in-162610" data-post-type="none"><a href="https://www.tokyoweekender.com/2020/03/shop-japan-15-monthly-roundup-artisanal-japanese-gifts-souvenirs/"><div class="wp_rp_thumbnail"><img src="https://www.tokyoweekender.com/wp-content/uploads/2020/03/Omotenashi-Selection-600x480.jpg" alt="Shop Japan #15: Our Monthly Roundup of Artisanal Japanese Gifts and Souvenirs" width="600" height="480" /></div><h2 class="wp_rp_title">Shop Japan #15: Our Monthly Roundup of Artisanal Japanese Gifts and Souvenirs</h2></a></li><li data-position="3" data-poid="in-148455" data-post-type="none"><a href="https://www.tokyoweekender.com/2019/05/shop-japan-11-monthly-roundup-artisanal-japanese-gifts-souvenirs/"><div class="wp_rp_thumbnail"><noscript><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2019/05/4.jpg" class="attachment-600x480 size-600x480 wp-post-image" alt srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/05/4.jpg 1535w, https://www.tokyoweekender.com/wp-content/uploads/2019/05/4-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2019/05/4-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2019/05/4-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2019/05/4-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript><img width="600" height="400" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 600 400'%3E%3C/svg%3E" class="attachment-600x480 size-600x480 wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20600%20400%22%3E%3C%2Fsvg%3E 600w" sizes="(max-width: 600px) 100vw, 600px" data-srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/05/4.jpg 1535w, https://www.tokyoweekender.com/wp-content/uploads/2019/05/4-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2019/05/4-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2019/05/4-1100x734.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2019/05/4-600x400.jpg 600w" data-src="https://www.tokyoweekender.com/wp-content/uploads/2019/05/4.jpg"></div><h2 class="wp_rp_title">Shop Japan #11: Our Monthly Roundup of Artisanal Japanese Gifts and Souvenirs</h2></a></li></ul></div></div>
</div>
</div>
</div>
<script>
var stickyH=jQuery('.header.fixed').outerHeight();
jQuery(window).scroll(function(){
	stickyH=jQuery('.header.fixed').outerHeight();
	jQuery('.article2019_column_sticky').css('top',stickyH+10);
	jQuery('.ajax_article_header').css('top',stickyH);
	jQuery('.article2019_column_side_ajax').each(function(){
		if(!(jQuery(this).children('.article2019_column_sidelist').length)) {
			jQuery('.article2019_column_side_first .article2019_column_sidelist').clone(true).appendTo(jQuery(this));
		}
	});
});
</script>
</div>
</div> 
</div> 
</div>


<footer id="footer" role="contentinfo" class="center-align-text ">
<div class="row no-padding  center-align">
<div class="small-12 medium-4 columns">
<div id="text-5" class="widget cf style1 widget_text"> <div class="textwidget"><p>CONNECT WITH US</p>
<div class="snslink">
<a href="https://www.facebook.com/tokyo.weekender" class="facebook" target="_blank"><noscript><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/facebook.svg" alt="Facebook"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Facebook" data-src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/facebook.svg" class=" lazyload"></a>
<a href="https://twitter.com/Tokyo_Weekender" class="twitter" target="_blank"><noscript><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twitter.svg" alt="Twitter"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Twitter" data-src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twitter.svg" class=" lazyload"></a>
<a href="https://www.instagram.com/tokyoweekender/" class="instagram" target="_blank"><noscript><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/instagram.svg" alt="Instagram"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Instagram" data-src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/instagram.svg" class=" lazyload"></a>
<a href="https://www.pinterest.jp/tokyoweekender/" class="pinterest" target="_blank"><noscript><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/pinterest.svg" alt="Pinterest"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Pinterest" data-src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/pinterest.svg" class=" lazyload"></a>
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="linkedin" target="_blank"><noscript><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/linkedin.svg" alt="LinkedIn"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="LinkedIn" data-src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/linkedin.svg" class=" lazyload"></a>
</div></div>
</div> </div>
<div class="small-12 medium-4 columns">
<div id="text-3" class="widget cf style1 widget_text"> <div class="textwidget"><div class="twlogo"><noscript><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twlogo.svg" alt="Tokyo Weekender"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Tokyo Weekender" data-src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twlogo.svg" class=" lazyload"></div>
<p>© 2020 - 2021 Tokyo Weekender<br>All rights reserved. Unauthorized reproduction prohibited.</p></div>
</div> </div>
<div class="small-12 medium-4 columns">
<div id="text-4" class="widget cf style1 widget_text"> <div class="textwidget"><p>Powered by <a href="https://engawa.global/en/" target="_blank">ENGAWA K.K.</a></p></div>
</div> </div>
</div>
</footer>


<aside id="subfooter">
<div class="row">
<div class="small-12 columns">
<ul id="menu-tw-footer" class="menu"><li id="menu-item-118483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118483"><a href="https://www.tokyoweekender.com/advertise/">Advertise with us</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118484"><a href="https://www.tokyoweekender.com/magazine-2/">Contact us</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118485"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe（定期購読）</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118486"><a href="https://www.tokyoweekender.com/pickup/">Pickup a copy</a></li>
<li id="menu-item-66692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66692"><a href="https://www.tokyoweekender.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118482"><a href="https://www.tokyoweekender.com/act-specified-commercial-transactions/">Terms &#038; Conditions</a></li>
</ul> </div>
</div>
</aside>

</section> 
</div> 
<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z" />
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="Tokyo_Weekender">
<div id="thb-selectionSharerPopover-inner">
<ul>
<li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
</ul>
</div>
</div>
<div id="loading-icon">
<svg width="35px" height="35px" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid">
<circle cx="50" cy="50" fill="none" stroke="#ef2673" stroke-width="3" r="35" stroke-dasharray="164.93361431346415 56.97787143782138">
<animateTransform attributeName="transform" type="rotate" calcMode="linear" values="0 50 50;360 50 50" keyTimes="0;1" dur="1s" begin="0s" repeatCount="indefinite"></animateTransform>
</circle>
</svg>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/js/jquery.easy-sidebar-menu-widget.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2020\/11\/shop-japan-gift-ideas-accessories-experiences\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2020\/11\/shop-japan-gift-ideas-accessories-experiences\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/underscore.min.js?ver=1.8.3' defer charset='UTF-8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app.min.js' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-embed.min.js?ver=4.7.7' defer charset='UTF-8'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0' defer charset='UTF-8'></script>

<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>

<style type='text/css'>
.su-row {
	clear: both;
	zoom: 1;
	margin-top: 0;
	margin-bottom: 0;
}
</style>

<script>
	(function($){
		$('input[name="subscribe"]').on('click',function(){
			if($('input[name="FNAME"]').val() != "" && $('input[name="EMAIL"]').val() != "" && $('input[name="MMERGE3"]').val() != ""){
				gtag('event', 'conversion', {'send_to': 'AW-757588398/qCpcCPua35YBEK7Dn-kC'});
			}
		});
		
		var isScrolling = 0
		var timeoutId
		window.addEventListener("touchmove", function () {
			isScrolling = 1
			clearTimeout(timeoutId)
			timeoutId = setTimeout( function () {
				isScrolling = 0
			}, 500)
		})
		jQuery('a').click(function () {
			if (isScrolling) {
				return false
			}
		})
	})(jQuery);
</script>
</body>
</html>
