<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta name="google-site-verification" content="pbPArapbVYRdZuDZI1UW3kCEQMORUcTFtxU_fK4DESg" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.tokyoweekender.com/xmlrpc.php">
	<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>23 Things To Do in Tokyo This Weekend: February 21–24 | Tokyo Weekender</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Japan celebrates Emperor Naruhito&#039;s 60th birthday with a three-day weekend. There are plenty of events and attractions in Tokyo to enjoy."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="23 Things To Do in Tokyo This Weekend: February 21–24 | Tokyo Weekender" />
<meta property="og:description" content="Japan celebrates Emperor Naruhito&#039;s 60th birthday with a three-day weekend. There are plenty of events and attractions in Tokyo to enjoy." />
<meta property="og:url" content="https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/" />
<meta property="og:site_name" content="Tokyo Weekender" />
<meta property="article:publisher" content="https://www.facebook.com/tokyo.weekender/" />
<meta property="article:tag" content="guides &amp; insights" />
<meta property="article:tag" content="Tokyo life" />
<meta property="article:section" content="Guides &amp; Insights" />
<meta property="article:published_time" content="2020-02-20T12:53:15+09:00" />
<meta property="og:image" content="https://www.tokyoweekender.com/wp-content/uploads/2018/02/Koishikawa-Korakuen.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="737" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Japan celebrates Emperor Naruhito&#039;s 60th birthday with a three-day weekend. There are plenty of events and attractions in Tokyo to enjoy." />
<meta name="twitter:title" content="23 Things To Do in Tokyo This Weekend: February 21–24 | Tokyo Weekender" />
<meta name="twitter:site" content="@Tokyo_Weekender" />
<meta name="twitter:image" content="https://www.tokyoweekender.com/wp-content/uploads/2018/02/Koishikawa-Korakuen.jpg" />
<meta name="twitter:creator" content="@Tokyo_Weekender" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.tokyoweekender.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Feed" href="https://www.tokyoweekender.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Comments Feed" href="https://www.tokyoweekender.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; 23 Things To Do in Tokyo This Weekend: February 21–24 Comments Feed" href="https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoweekender.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-font-icons-css'  href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css'  href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/css/dyncss.css?ver=4.7.7' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>
.mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6,.entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3,.entry-content  .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6{ font-family: 'Montserrat', Helvetica, Arial, sans-serif;}.mec-event-content p, .mec-wrap p { font-family: 'Lora',sans-serif; font-weight:300;}.mec-wrap.colorskin-custom .mec-color, .mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing > li:hover a, .mec-wrap.colorskin-custom .mec-color-hover:hover, .mec-wrap.colorskin-custom .mec-color-before *:before ,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-controls .owl-buttons i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover, .colorskin-custom .mec-events-meta-group-countdown .mec-end-counts h3,.mec-calendar .mec-calendar-side .mec-next-month i,.mec-wrap .mec-totalcal-box i,.mec-calendar .mec-event-article .mec-event-title a:hover,.mec-attendees-list-details .mec-attendee-profile-link a:hover, .mec-next-event-details li i,.mec-next-event-details a{color: #ef2673}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar:not(.mec-event-calendar-classic) .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .flip-clock-wrapper ul li a div div.inn,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel,.mec-event-countdown-style3 .mec-event-date,#wrap .mec-wrap article.mec-event-countdown-style1,.mec-event-countdown-style1 .mec-event-countdown-part3 a.mec-event-button,.mec-wrap .mec-event-countdown-style2{background-color: #ef2673;}.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day, .mec-wrap.colorskin-custom .mec-border-color, .mec-wrap.colorskin-custom .mec-border-color-hover:hover, .colorskin-custom .mec-single-event .mec-frontbox-title:before, .colorskin-custom .mec-single-event .mec-events-meta-group-booking form > h4:before, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel:after{border-color: #ef2673;}.mec-event-countdown-style3 .mec-event-date:after{border-bottom-color:#ef2673;}.mec-wrap article.mec-event-countdown-style1 .mec-event-countdown-part2:after{border-color: transparent transparent transparent #ef2673;}
</style>
<link rel='stylesheet' id='mec-custom-google-font-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C+700%2C+%7CLora%3A700%2C+700%2C+700%2C+700%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='bogo-css'  href='https://www.tokyoweekender.com/wp-content/plugins/bogo/includes/css/style.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-sidebar-menu-widget-css-css'  href='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/css/easy-sidebar-menu-widget.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.93' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css'  href='https://www.tokyoweekender.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-cart.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/app.css?date=20181117' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css'  href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css'  href='https://www.tokyoweekender.com/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.7.7' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-a11y.min.js?ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.tokyoweekender.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.93'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=places&#038;ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-1":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SnazzyDataForSnazzyMaps = [];
SnazzyDataForSnazzyMaps={"id":134,"name":"light dream","description":"Light coloured map, works great with most tones and colours","url":"https:\/\/snazzymaps.com\/style\/134\/light-dream","imageUrl":"https:\/\/snazzy-maps-cdn.azureedge.net\/assets\/134-light-dream.png?v=20170315063114","json":"[\r\n\t{\r\n\t\t\"featureType\": \"landscape\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFBB00\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": 43.400000000000006\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 37.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.highway\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFC200\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -61.8\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 45.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.arterial\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 51.19999999999999\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.local\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 52\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"water\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#0078FF\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -13.200000000000003\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 2.4000000000000057\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"poi\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#00FF6A\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -1.0989010989011234\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 11.200000000000017\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t}\r\n]","views":167494,"favorites":538,"createdBy":{"name":"Roberta","url":null},"createdOn":"2014-09-12T02:01:26.33","tags":["light","simple"],"colors":["multi"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/snazzy-maps/snazzymaps.js?ver=1.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2020\/02\/23-things-tokyo-weekend-february-21-24\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.tokyoweekender.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://use.typekit.net/cvs7iom.js'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-google-map-plugin//assets/js/maps.js?ver=4.7.7'></script>
<link rel='https://api.w.org/' href='https://www.tokyoweekender.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoweekender.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoweekender.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.7" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='shortlink' href='https://www.tokyoweekender.com/?p=161189' />
<link rel="alternate" type="application/json+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2020%2F02%2F23-things-tokyo-weekend-february-21-24%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2020%2F02%2F23-things-tokyo-weekend-february-21-24%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { margin:1px; }
	.g-15 { margin:1px; }
	.g-16 { margin:1px; }
	.g-17 { margin:1px; }
	.g-18 { margin:1px; }
	.g-19 { margin:1px; }
	.g-20 { margin:1px; }
	.g-21 { margin:1px; }
	.g-22 { margin:1px; }
	.g-23 { margin:1px; }
	.g-24 { margin:1px; }
	.g-25 { margin:1px; }
	.g-28 { margin:1px; }
	.g-29 { margin:1px; }
	.g-30 { margin:1px; }
	.g-31 { margin:1px; }
	.g-32 { margin:1px; }
	.g-33 { margin:1px; }
	.g-34 { margin:1px; }
	.g-35 { margin:1px; }
	.g-36 { margin:1px; }
	.g-37 { margin:1px; }
	.g-38 { margin:1px; }
	.g-39 { margin:1px; }
	.g-40 { margin:1px; }
	.g-41 { margin:1px; }
	.g-42 { margin:1px; }
	.g-43 { margin:1px; }
	.g-44 { margin:1px; }
	.g-45 { margin:1px; }
	.g-46 { margin:1px; }
	.g-47 { margin:1px; }
	.g-48 { margin:1px; }
	.g-49 { margin:1px; }
	.g-50 { margin:1px; }
	.g-51 { margin:1px; }
	.g-52 { margin:1px; }
	.g-53 { margin:1px; }
	.g-54 { margin:1px; }
	.g-55 { margin:1px; }
	.g-56 { margin:1px; }
	.g-57 { margin:1px; }
	.g-58 { margin:1px; }
	.g-59 { margin:1px; }
	.g-60 { margin:1px; }
	.g-61 { margin:1px; }
	.g-62 { margin:1px; }
	.g-63 { margin:1px; }
	.g-64 { margin:1px; }
	.g-65 { margin:1px; }
	.g-66 { margin:1px; }
	.g-67 { margin:1px; }
	.g-68 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.tokyoweekender.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '161189';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = '23+Things+To+Do+in+Tokyo+This+Weekend%3A+February+21%E2%80%9324';
	window._wp_rp_post_tags = ['guides+%26amp%3B+insights', 'tokyo+life', 'guides+%26amp%3B+insights', 'tokyo+life', 'emperor', 'nation', 'celebr', 'tokyo', 'photo', 'holidai', 'event', 'japan', 'birthdai', 'alt', 'macmillan', 'ballet', 'set', 'kenneth', 'diet'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">.mec-calendar .mec-event-article {
    padding-top: 1px;
    padding-bottom: 0;
}

.mec-calendar .mec-event-article::after {
    visibility: hidden;
    display: block;
    content: "";
    clear: both;
    height: 0px;
}

.mec-calendar .mec-event-article .mec-event-image { 
    width: 190px;
    height: 125px;

}




.mec-calendar .mec-event-article .mec-event-time {
    font-size: 16px;
    padding-top: 10px;
}

.mec-calendar .mec-event-article .mec-event-title {
    font-size: 18px;
}

.mec-calendar .mec-event-article .mec-event-detail {
    font-size: 16px;
}

.event-color {
    display: none;
    border-color: #dfdfdf;
    border-width: 2px;
    border-style: solid;
}

@media screen and (max-device-width: 480px) {

.mec-calendar .mec-event-article .mec-event-image { 
    width: 100%;
    height: auto;
    padding-top: 10px;
    padding-bottom: 8px;
}
.mec-calendar .mec-event-article .mec-event-detail {
    padding-bottom: 8px;
}

.mec-calendar .mec-event-article .mec-event-detail:empty {
    display: none;
}


}</style><!-- ADOBE Typekit Kit -->
<link rel="stylesheet" href="https://use.typekit.net/cvs7iom.css">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T9KSQXR');</script>
<!-- End Google Tag Manager -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9596545-3', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Ads: 757588398 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-757588398"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-757588398');
</script>


</head>
<body class="post-template-default single single-post postid-161189 single-format-standard en-US social_black-off wpb-js-composer js-comp-ver-5.0.1 vc_responsive" data-themeurl="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9KSQXR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div id="wrapper">
	
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<a href="/" class="no-barba"><img src="https://www.tokyoweekender.com/wp-content/uploads/2018/04/new_logo.png" class="logoimg" alt="Tokyo Weekender"/></a>
						  <ul id="menu-tw-main-menu_new" class="thb-mobile-menu"><li id="menu-item-117037" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117037"><a href="https://www.tokyoweekender.com/tokyo-life/">Tokyo Life</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-118389" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118389"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-116473" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116473"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/">News &#038; Opinion</a></li>
	<li id="menu-item-118390" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118390"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/">Guides &#038; Insights</a></li>
	<li id="menu-item-116472" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116472"><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/">Schools &#038; Education</a></li>
	<li id="menu-item-146648" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146648"><a href="https://www.tokyoweekender.com/category/tw-social/">TW Social</a></li>
</ul>
</li>
<li id="menu-item-116551" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116551"><a href="https://www.tokyoweekender.com/events-calendar/">Events</a></li>
<li id="menu-item-116733" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116733"><a href="https://www.tokyoweekender.com/food/">Food</a></li>
<li id="menu-item-116817" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116817"><a href="https://www.tokyoweekender.com/culture/">Culture</a></li>
<li id="menu-item-135960" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135960"><a href="https://www.tokyoweekender.com/travel/">Travel</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-135961" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135961"><a>Regions</a><span><i class="fa fa-angle-down"></i></span>
	<ul class="sub-menu">
		<li id="menu-item-135967" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135967"><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li>
		<li id="menu-item-135962" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135962"><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li>
		<li id="menu-item-135963" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135963"><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li>
		<li id="menu-item-135964" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135964"><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li>
		<li id="menu-item-137873" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-137873"><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li>
		<li id="menu-item-135965" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135965"><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li>
		<li id="menu-item-135966" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135966"><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li>
		<li id="menu-item-135968" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135968"><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li>
		<li id="menu-item-147599" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-147599"><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li>
	</ul>
</li>
	<li id="menu-item-135970" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135970"><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li>
	<li id="menu-item-135971" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135971"><a href="https://www.tokyoweekender.com/accommodation/">Accommodation</a></li>
</ul>
</li>
<li id="menu-item-116820" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116820"><a href="https://www.tokyoweekender.com/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-119866" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-119866"><a href="https://www.tokyoweekender.com/the-concierge/">The Concierge</a></li>
<li id="menu-item-157496" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-157496"><a href="/tw-special-love_issue">The Love Issue</a></li>
<li id="menu-item-116797" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116797"><a href="https://www.tokyoweekender.com/magazine-2/">Magazine</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-144391" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-144391"><a href="https://www.tokyoweekender.com/weekender-archives/">Magazine Archives</a></li>
	<li id="menu-item-117034" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-117034"><a href="https://www.tokyoweekender.com/advertise/">Advertise – 広告について</a></li>
	<li id="menu-item-116806" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116806"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe（定期購読）</a></li>
	<li id="menu-item-116807" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116807"><a href="https://www.tokyoweekender.com/pickup/">Pick Up a Copy – 配布場所</a></li>
</ul>
</li>
</ul>									<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-4 medium-4 columns toggle-holder">
					<a href="#" class="mobile-toggle ">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
							<a href="https://www.facebook.com/tokyo.weekender" class="facebook" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/facebook.svg" alt="Facebook"></a>
			<a href="https://twitter.com/Tokyo_Weekender" class="twitter" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twitter.svg" alt="Twitter"></a>
			<a href="https://www.instagram.com/tokyoweekender/" class="instagram" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/instagram.svg" alt="Instagram"></a>
			<a href="https://www.pinterest.jp/tokyoweekender/" class="pinterest" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/pinterest.svg" alt="Pinterest"></a>
			<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="linkedin" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/linkedin.svg" alt="LinkedIn"></a>
												</div>
			<div class="small-4 medium-4 columns logo text-center active">
				<h6 id="page-title">23 Things To Do in Tokyo This Weekend: February 21–24</h6>			</div>
			<div class="small-4 medium-4 columns text-right">
				<div class="social-holder" style="position:relative;">
					 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.tokyoweekender.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
				</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav role="navigation" class="full-menu-container text-center ">
										  <ul id="menu-tw-main-menu_new-1" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117037 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/tokyo-life/">Tokyo Life</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118389"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/"><i class="fa fa-arrow-circle-o-right"></i> Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116473"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/"><i class="fa fa-arrow-circle-o-right"></i> News &#038; Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118390"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/"><i class="fa fa-arrow-circle-o-right"></i> Guides &#038; Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116472"><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/"><i class="fa fa-arrow-circle-o-right"></i> Schools &#038; Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146648"><a href="https://www.tokyoweekender.com/category/tw-social/"><i class="fa fa-arrow-circle-o-right"></i> TW Social</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-161211 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-neighborhoods category-tokyo-life tag-guides-insights tag-neighborhoods tag-tokyo-life-2 en-US" id="post-161211" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/one-day-shinjuku-guide-shopping-dining/" title="One Day in Shinjuku: Guide to Shopping, Dining &#038; Entertainment">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shinjuku-Guide-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shinjuku-Guide-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shinjuku-Guide-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/one-day-shinjuku-guide-shopping-dining/" title="One Day in Shinjuku: Guide to Shopping, Dining &#038; Entertainment">One Day in Shinjuku: Guide to Shopping, Dining &#038; Entertainment</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/one-day-shinjuku-guide-shopping-dining/">
		<meta itemprop="author" content="Paul McInnes">
		<time class="time" datetime="2020-02-20T16:29:07+00:00" itemprop="datePublished" content="2020-02-20T16:29:07+00:00">February 20, 2020</time>
		<meta itemprop="dateModified" content="2020-02-20T16:30:47+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shinjuku-Guide-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="668" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-160265 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life tag-neighborhoods tag-tokyo-life-2 en-US" id="post-160265" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/korakuen-area-guide-perfect-for-a-thrilling-cultural-and-nature-filled-date/" title="Korakuen Area Guide: Perfect for a Thrilling, Cultural and Nature-Filled Date">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/TW_KORAKUEN_7-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Korakuen area guide" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/TW_KORAKUEN_7-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/TW_KORAKUEN_7-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/korakuen-area-guide-perfect-for-a-thrilling-cultural-and-nature-filled-date/" title="Korakuen Area Guide: Perfect for a Thrilling, Cultural and Nature-Filled Date">Korakuen Area Guide: Perfect for a Thrilling, Cultural and Nature-Filled Date</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/korakuen-area-guide-perfect-for-a-thrilling-cultural-and-nature-filled-date/">
		<meta itemprop="author" content="Stephan Jarvis">
		<time class="time" datetime="2020-02-05T14:32:51+00:00" itemprop="datePublished" content="2020-02-05T14:32:51+00:00">February 5, 2020</time>
		<meta itemprop="dateModified" content="2020-02-07T12:14:15+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/TW_KORAKUEN_7.jpg">
			<meta itemprop="width" content="1536" />
			<meta itemprop="height" content="1024" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-160184 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-neighborhoods category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-160184" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/one-day-shibuya-guide-shopping-dining/" title="One Day in Shibuya: Guide to Shopping, Nightlife &#038; Hachiko">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shibuya-Crossing-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shibuya-Crossing-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shibuya-Crossing-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/one-day-shibuya-guide-shopping-dining/" title="One Day in Shibuya: Guide to Shopping, Nightlife &#038; Hachiko">One Day in Shibuya: Guide to Shopping, Nightlife &#038; Hachiko</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/one-day-shibuya-guide-shopping-dining/">
		<meta itemprop="author" content="Paul McInnes">
		<time class="time" datetime="2020-02-03T18:15:33+00:00" itemprop="datePublished" content="2020-02-03T18:15:33+00:00">February 3, 2020</time>
		<meta itemprop="dateModified" content="2020-02-20T15:07:59+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shibuya-Crossing-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="667" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-159595 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-neighborhoods category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-159595" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/01/one-day-in-ginza-guide-to-shopping-dining-kabuki/" title="One Day in Ginza: Guide to Shopping, Dining &#038; Kabuki">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Ginza-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Ginza-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Ginza-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/01/one-day-in-ginza-guide-to-shopping-dining-kabuki/" title="One Day in Ginza: Guide to Shopping, Dining &#038; Kabuki">One Day in Ginza: Guide to Shopping, Dining &#038; Kabuki</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/one-day-in-ginza-guide-to-shopping-dining-kabuki/">
		<meta itemprop="author" content="Paul McInnes">
		<time class="time" datetime="2020-01-28T14:18:54+00:00" itemprop="datePublished" content="2020-01-28T14:18:54+00:00">January 28, 2020</time>
		<meta itemprop="dateModified" content="2020-02-20T15:33:37+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Ginza-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="750" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-161078 type-post status-publish format-standard has-post-thumbnail hentry category-health-and-fitness category-news-and-opinion category-tokyo-life tag-corona tag-corona-virus tag-coronavirus tag-covid-19 tag-mask tag-virus en-US" id="post-161078" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/coronavirus-in-tokyo-how-to-secure-a-mask-in-tokyo/" title="Coronavirus: Where to Find a Face Mask in Tokyo">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Old-man-mask-300x300.gif" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Old-man-mask-300x300.gif 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Old-man-mask-600x600.gif 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/coronavirus-in-tokyo-how-to-secure-a-mask-in-tokyo/" title="Coronavirus: Where to Find a Face Mask in Tokyo">Coronavirus: Where to Find a Face Mask in Tokyo</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/coronavirus-in-tokyo-how-to-secure-a-mask-in-tokyo/">
		<meta itemprop="author" content="Jordan Green">
		<time class="time" datetime="2020-02-18T13:53:26+00:00" itemprop="datePublished" content="2020-02-18T13:53:26+00:00">February 18, 2020</time>
		<meta itemprop="dateModified" content="2020-02-18T13:53:26+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Old-man-mask.gif">
			<meta itemprop="width" content="2808" />
			<meta itemprop="height" content="1872" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-161069 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-sports tag-news-opinion tag-sports en-US" id="post-161069" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/tokyo-marathon-limits-entry-elite-runners-due-coronavirus-scare/" title="Tokyo Marathon Limits Entry to Elite Runners Only Due to Coronavirus Scare">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Tokyo-Marathon-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Tokyo-Marathon-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Tokyo-Marathon-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/tokyo-marathon-limits-entry-elite-runners-due-coronavirus-scare/" title="Tokyo Marathon Limits Entry to Elite Runners Only Due to Coronavirus Scare">Tokyo Marathon Limits Entry to Elite Runners Only Due to Coronavirus Scare</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/tokyo-marathon-limits-entry-elite-runners-due-coronavirus-scare/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-02-18T00:51:21+00:00" itemprop="datePublished" content="2020-02-18T00:51:21+00:00">February 18, 2020</time>
		<meta itemprop="dateModified" content="2020-02-18T00:51:21+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Tokyo-Marathon-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="667" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-161046 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-tokyo-life tag-coronavirus tag-news-opinions tag-tokyo-life-2 en-US" id="post-161046" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/happens-coronavirus-cancels-tokyo-olympics/" title="What Happens if the Coronavirus Cancels the Tokyo Olympics?">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Coronavirus-2020-Olympics-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Coronavirus-2020-Olympics-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Coronavirus-2020-Olympics-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/happens-coronavirus-cancels-tokyo-olympics/" title="What Happens if the Coronavirus Cancels the Tokyo Olympics?">What Happens if the Coronavirus Cancels the Tokyo Olympics?</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/happens-coronavirus-cancels-tokyo-olympics/">
		<meta itemprop="author" content="David McElhinney">
		<time class="time" datetime="2020-02-17T13:14:30+00:00" itemprop="datePublished" content="2020-02-17T13:14:30+00:00">February 17, 2020</time>
		<meta itemprop="dateModified" content="2020-02-17T13:14:30+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Coronavirus-2020-Olympics-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-160980 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-tokyo-life tag-news-opinion tag-tokyo-life-2 en-US" id="post-160980" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/tw-pop-culture-weekly-actress-suzu-hirose-endures-nasty-coronavirus-comments-instagram/" title="TW Pop Culture Weekly: Actress Suzu Hirose Endures Nasty Coronavirus Comments on Instagram">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Feb_14_2020-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Feb_14_2020-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Feb_14_2020-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/tw-pop-culture-weekly-actress-suzu-hirose-endures-nasty-coronavirus-comments-instagram/" title="TW Pop Culture Weekly: Actress Suzu Hirose Endures Nasty Coronavirus Comments on Instagram">TW Pop Culture Weekly: Actress Suzu Hirose Endures Nasty Coronavirus Comments on Instagram</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/tw-pop-culture-weekly-actress-suzu-hirose-endures-nasty-coronavirus-comments-instagram/">
		<meta itemprop="author" content="Cezary Jan Strusiewicz">
		<time class="time" datetime="2020-02-14T13:42:38+00:00" itemprop="datePublished" content="2020-02-14T13:42:38+00:00">February 14, 2020</time>
		<meta itemprop="dateModified" content="2020-02-14T13:45:26+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Feb_14_2020.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-161211 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-neighborhoods category-tokyo-life tag-guides-insights tag-neighborhoods tag-tokyo-life-2 en-US" id="post-161211" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/one-day-shinjuku-guide-shopping-dining/" title="One Day in Shinjuku: Guide to Shopping, Dining &#038; Entertainment">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shinjuku-Guide-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shinjuku-Guide-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shinjuku-Guide-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/one-day-shinjuku-guide-shopping-dining/" title="One Day in Shinjuku: Guide to Shopping, Dining &#038; Entertainment">One Day in Shinjuku: Guide to Shopping, Dining &#038; Entertainment</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/one-day-shinjuku-guide-shopping-dining/">
		<meta itemprop="author" content="Paul McInnes">
		<time class="time" datetime="2020-02-20T16:29:07+00:00" itemprop="datePublished" content="2020-02-20T16:29:07+00:00">February 20, 2020</time>
		<meta itemprop="dateModified" content="2020-02-20T16:30:47+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shinjuku-Guide-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="668" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-161189 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-161189" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/" title="23 Things To Do in Tokyo This Weekend: February 21–24">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2018/02/Koishikawa-Korakuen-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/02/Koishikawa-Korakuen-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/Koishikawa-Korakuen-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/Koishikawa-Korakuen-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/" title="23 Things To Do in Tokyo This Weekend: February 21–24">23 Things To Do in Tokyo This Weekend: February 21–24</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-02-20T12:53:15+00:00" itemprop="datePublished" content="2020-02-20T12:53:15+00:00">February 20, 2020</time>
		<meta itemprop="dateModified" content="2020-02-20T12:53:15+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/02/Koishikawa-Korakuen.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="737" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-161018 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-161018" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/dialogue-in-the-dark-sensing-tokyo-without-sight/" title="Dialogue in the Dark: Sensing Tokyo Without Sight">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Dialogue-in-the-Dark-feature-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Dialogue-in-the-Dark-feature-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Dialogue-in-the-Dark-feature-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/dialogue-in-the-dark-sensing-tokyo-without-sight/" title="Dialogue in the Dark: Sensing Tokyo Without Sight">Dialogue in the Dark: Sensing Tokyo Without Sight</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/dialogue-in-the-dark-sensing-tokyo-without-sight/">
		<meta itemprop="author" content="Kyriacos Anastasiou">
		<time class="time" datetime="2020-02-14T16:06:02+00:00" itemprop="datePublished" content="2020-02-14T16:06:02+00:00">February 14, 2020</time>
		<meta itemprop="dateModified" content="2020-02-19T16:13:28+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Dialogue-in-the-Dark-feature-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="750" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-160863 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-160863" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/27-things-to-do-in-tokyo-this-valentines-weekend-february-14-16/" title="27 Things To Do in Tokyo This Valentine&#8217;s Weekend: February 14-16">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Roppongi-Hills-St-Valentines-Day-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Roppongi-Hills-St-Valentines-Day-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Roppongi-Hills-St-Valentines-Day-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/27-things-to-do-in-tokyo-this-valentines-weekend-february-14-16/" title="27 Things To Do in Tokyo This Valentine&#8217;s Weekend: February 14-16">27 Things To Do in Tokyo This Valentine&#8217;s Weekend: February 14-16</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/27-things-to-do-in-tokyo-this-valentines-weekend-february-14-16/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-02-13T13:18:41+00:00" itemprop="datePublished" content="2020-02-13T13:18:41+00:00">February 13, 2020</time>
		<meta itemprop="dateModified" content="2020-02-13T13:18:41+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Roppongi-Hills-St-Valentines-Day-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1481" />
			<meta itemprop="height" content="1062" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-155171 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life category-tw-collabs tag-schools-education tag-tokyo-life-2 en-US" id="post-155171" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/" title="Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/" title="Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus">Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/">
		<meta itemprop="author" content="Nick Narigon">
		<time class="time" datetime="2019-11-25T14:00:29+00:00" itemprop="datePublished" content="2019-11-25T14:00:29+00:00">November 25, 2019</time>
		<meta itemprop="dateModified" content="2019-11-25T15:11:27+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-150687 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-schools-education tag-tokyo-life-2 en-US" id="post-150687" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/" title="Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Children listen to teacher at Summerhill International School" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/" title="Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine">Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-07-29T15:30:43+00:00" itemprop="datePublished" content="2019-07-29T15:30:43+00:00">July 29, 2019</time>
		<meta itemprop="dateModified" content="2019-07-29T13:48:13+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-141285 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-school-education tag-tokyo-life-2 en-US" id="post-141285" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/" title="Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/" title="Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest">Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/">
		<meta itemprop="author" content="Brian Christian">
		<time class="time" datetime="2018-10-19T15:21:18+00:00" itemprop="datePublished" content="2018-10-19T15:21:18+00:00">October 19, 2018</time>
		<meta itemprop="dateModified" content="2018-10-19T15:22:15+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-141295 type-post status-publish format-image has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-schools-education tag-the-british-school-in-tokyo tag-tokyo-life-2 post_format-post-format-image en-US" id="post-141295" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2018/10/the-world-of-the-british-school-in-tokyo/" title="The World of The British School in Tokyo">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2018/10/the-world-of-the-british-school-in-tokyo/" title="The World of The British School in Tokyo">The World of The British School in Tokyo</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2018/10/the-world-of-the-british-school-in-tokyo/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2018-10-19T15:14:04+00:00" itemprop="datePublished" content="2018-10-19T15:14:04+00:00">October 19, 2018</time>
		<meta itemprop="dateModified" content="2018-10-19T15:14:04+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-160723 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-160723" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/tw-social-what-we-got-up-to-in-january-2020/" title="TW Social: What We Got Up To in January 2020">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/TW-Social-January-2019-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/TW-Social-January-2019-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/TW-Social-January-2019-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/tw-social-what-we-got-up-to-in-january-2020/" title="TW Social: What We Got Up To in January 2020">TW Social: What We Got Up To in January 2020</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/tw-social-what-we-got-up-to-in-january-2020/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-02-14T11:29:10+00:00" itemprop="datePublished" content="2020-02-14T11:29:10+00:00">February 14, 2020</time>
		<meta itemprop="dateModified" content="2020-02-14T11:29:10+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/TW-Social-January-2019.jpg">
			<meta itemprop="width" content="984" />
			<meta itemprop="height" content="738" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-160748 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-160748" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/01/tw-social-christmas-party-bosque-meguro/" title="TW Social: Christmas Party at Bosque Meguro">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/15-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/15-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/15-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/01/tw-social-christmas-party-bosque-meguro/" title="TW Social: Christmas Party at Bosque Meguro">TW Social: Christmas Party at Bosque Meguro</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/tw-social-christmas-party-bosque-meguro/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-01-30T11:13:55+00:00" itemprop="datePublished" content="2020-01-30T11:13:55+00:00">January 30, 2020</time>
		<meta itemprop="dateModified" content="2020-02-14T11:18:14+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/15.jpg">
			<meta itemprop="width" content="1536" />
			<meta itemprop="height" content="1024" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-157567 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-157567" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/tw-social-what-we-got-up-to-in-november-2019/" title="TW Social: What We Got Up To in November 2019">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/tw-social-what-we-got-up-to-in-november-2019/" title="TW Social: What We Got Up To in November 2019">TW Social: What We Got Up To in November 2019</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/tw-social-what-we-got-up-to-in-november-2019/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-12-17T19:27:28+00:00" itemprop="datePublished" content="2019-12-17T19:27:28+00:00">December 17, 2019</time>
		<meta itemprop="dateModified" content="2019-12-17T19:31:04+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691.jpg">
			<meta itemprop="width" content="1447" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-155986 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-155986" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/11/tw-social-what-we-got-up-to-in-october-2019/" title="TW Social: What We Got Up To in October 2019">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/11/tw-social-what-we-got-up-to-in-october-2019/" title="TW Social: What We Got Up To in October 2019">TW Social: What We Got Up To in October 2019</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/11/tw-social-what-we-got-up-to-in-october-2019/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-11-15T15:25:55+00:00" itemprop="datePublished" content="2019-11-15T15:25:55+00:00">November 15, 2019</time>
		<meta itemprop="dateModified" content="2019-11-18T19:09:31+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ.jpg">
			<meta itemprop="width" content="1536" />
			<meta itemprop="height" content="1024" />
		</span>
	</aside>
	</article></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116551 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116733 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/food/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116817 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135960"><a href="https://www.tokyoweekender.com/travel/">Travel</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135961"><a>Regions</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135967"><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135962"><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135963"><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135964"><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137873"><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135965"><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135966"><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135968"><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147599"><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135970"><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135971"><a href="https://www.tokyoweekender.com/accommodation/">Accommodation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116820 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/health-fitness/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119866"><a href="https://www.tokyoweekender.com/the-concierge/">The Concierge</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157496"><a href="/tw-special-love_issue">The Love Issue</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116797"><a href="https://www.tokyoweekender.com/magazine-2/">Magazine</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144391"><a href="https://www.tokyoweekender.com/weekender-archives/">Magazine Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117034"><a href="https://www.tokyoweekender.com/advertise/">Advertise – 広告について</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116806"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe（定期購読）</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116807"><a href="https://www.tokyoweekender.com/pickup/">Pick Up a Copy – 配布場所</a></li>
</ul>
</li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-4 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle ">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
						<a href="https://www.facebook.com/tokyo.weekender" class="facebook" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/facebook.svg" alt="Facebook"></a>
			<a href="https://twitter.com/Tokyo_Weekender" class="twitter" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twitter.svg" alt="Twitter"></a>
			<a href="https://www.instagram.com/tokyoweekender/" class="instagram" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/instagram.svg" alt="Instagram"></a>
			<a href="https://www.pinterest.jp/tokyoweekender/" class="pinterest" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/pinterest.svg" alt="Pinterest"></a>
			<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="linkedin" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/linkedin.svg" alt="LinkedIn"></a>
												</div>
			<div class="small-4 large-4 columns logo text-center">
				<a href="https://www.tokyoweekender.com" class="logolink" title="Tokyo Weekender">
					<img src="https://www.tokyoweekender.com/wp-content/uploads/2018/04/new_logo.png" class="logoimg" alt="Tokyo Weekender"/>
				</a>
			</div>
			<div class="small-4 large-4 columns social-holder style2">
				 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.tokyoweekender.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
			</div>
		</div>
	</div>
	<nav role="navigation" class="full-menu-container ">
				  <ul id="menu-tw-main-menu_new-2" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117037 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/tokyo-life/">Tokyo Life</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118389"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/"><i class="fa fa-arrow-circle-o-right"></i> Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116473"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/"><i class="fa fa-arrow-circle-o-right"></i> News &#038; Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118390"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/"><i class="fa fa-arrow-circle-o-right"></i> Guides &#038; Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116472"><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/"><i class="fa fa-arrow-circle-o-right"></i> Schools &#038; Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146648"><a href="https://www.tokyoweekender.com/category/tw-social/"><i class="fa fa-arrow-circle-o-right"></i> TW Social</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-161211 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-neighborhoods category-tokyo-life tag-guides-insights tag-neighborhoods tag-tokyo-life-2 en-US" id="post-161211" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/one-day-shinjuku-guide-shopping-dining/" title="One Day in Shinjuku: Guide to Shopping, Dining &#038; Entertainment">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shinjuku-Guide-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shinjuku-Guide-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shinjuku-Guide-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/one-day-shinjuku-guide-shopping-dining/" title="One Day in Shinjuku: Guide to Shopping, Dining &#038; Entertainment">One Day in Shinjuku: Guide to Shopping, Dining &#038; Entertainment</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/one-day-shinjuku-guide-shopping-dining/">
		<meta itemprop="author" content="Paul McInnes">
		<time class="time" datetime="2020-02-20T16:29:07+00:00" itemprop="datePublished" content="2020-02-20T16:29:07+00:00">February 20, 2020</time>
		<meta itemprop="dateModified" content="2020-02-20T16:30:47+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shinjuku-Guide-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="668" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-160265 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life tag-neighborhoods tag-tokyo-life-2 en-US" id="post-160265" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/korakuen-area-guide-perfect-for-a-thrilling-cultural-and-nature-filled-date/" title="Korakuen Area Guide: Perfect for a Thrilling, Cultural and Nature-Filled Date">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/TW_KORAKUEN_7-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Korakuen area guide" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/TW_KORAKUEN_7-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/TW_KORAKUEN_7-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/korakuen-area-guide-perfect-for-a-thrilling-cultural-and-nature-filled-date/" title="Korakuen Area Guide: Perfect for a Thrilling, Cultural and Nature-Filled Date">Korakuen Area Guide: Perfect for a Thrilling, Cultural and Nature-Filled Date</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/korakuen-area-guide-perfect-for-a-thrilling-cultural-and-nature-filled-date/">
		<meta itemprop="author" content="Stephan Jarvis">
		<time class="time" datetime="2020-02-05T14:32:51+00:00" itemprop="datePublished" content="2020-02-05T14:32:51+00:00">February 5, 2020</time>
		<meta itemprop="dateModified" content="2020-02-07T12:14:15+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/TW_KORAKUEN_7.jpg">
			<meta itemprop="width" content="1536" />
			<meta itemprop="height" content="1024" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-160184 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-neighborhoods category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-160184" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/one-day-shibuya-guide-shopping-dining/" title="One Day in Shibuya: Guide to Shopping, Nightlife &#038; Hachiko">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shibuya-Crossing-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shibuya-Crossing-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shibuya-Crossing-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/one-day-shibuya-guide-shopping-dining/" title="One Day in Shibuya: Guide to Shopping, Nightlife &#038; Hachiko">One Day in Shibuya: Guide to Shopping, Nightlife &#038; Hachiko</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/one-day-shibuya-guide-shopping-dining/">
		<meta itemprop="author" content="Paul McInnes">
		<time class="time" datetime="2020-02-03T18:15:33+00:00" itemprop="datePublished" content="2020-02-03T18:15:33+00:00">February 3, 2020</time>
		<meta itemprop="dateModified" content="2020-02-20T15:07:59+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shibuya-Crossing-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="667" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-159595 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-neighborhoods category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-159595" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/01/one-day-in-ginza-guide-to-shopping-dining-kabuki/" title="One Day in Ginza: Guide to Shopping, Dining &#038; Kabuki">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Ginza-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Ginza-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Ginza-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/01/one-day-in-ginza-guide-to-shopping-dining-kabuki/" title="One Day in Ginza: Guide to Shopping, Dining &#038; Kabuki">One Day in Ginza: Guide to Shopping, Dining &#038; Kabuki</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/one-day-in-ginza-guide-to-shopping-dining-kabuki/">
		<meta itemprop="author" content="Paul McInnes">
		<time class="time" datetime="2020-01-28T14:18:54+00:00" itemprop="datePublished" content="2020-01-28T14:18:54+00:00">January 28, 2020</time>
		<meta itemprop="dateModified" content="2020-02-20T15:33:37+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Ginza-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="750" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-161078 type-post status-publish format-standard has-post-thumbnail hentry category-health-and-fitness category-news-and-opinion category-tokyo-life tag-corona tag-corona-virus tag-coronavirus tag-covid-19 tag-mask tag-virus en-US" id="post-161078" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/coronavirus-in-tokyo-how-to-secure-a-mask-in-tokyo/" title="Coronavirus: Where to Find a Face Mask in Tokyo">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Old-man-mask-300x300.gif" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Old-man-mask-300x300.gif 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Old-man-mask-600x600.gif 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/coronavirus-in-tokyo-how-to-secure-a-mask-in-tokyo/" title="Coronavirus: Where to Find a Face Mask in Tokyo">Coronavirus: Where to Find a Face Mask in Tokyo</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/coronavirus-in-tokyo-how-to-secure-a-mask-in-tokyo/">
		<meta itemprop="author" content="Jordan Green">
		<time class="time" datetime="2020-02-18T13:53:26+00:00" itemprop="datePublished" content="2020-02-18T13:53:26+00:00">February 18, 2020</time>
		<meta itemprop="dateModified" content="2020-02-18T13:53:26+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Old-man-mask.gif">
			<meta itemprop="width" content="2808" />
			<meta itemprop="height" content="1872" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-161069 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-sports tag-news-opinion tag-sports en-US" id="post-161069" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/tokyo-marathon-limits-entry-elite-runners-due-coronavirus-scare/" title="Tokyo Marathon Limits Entry to Elite Runners Only Due to Coronavirus Scare">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Tokyo-Marathon-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Tokyo-Marathon-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Tokyo-Marathon-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/tokyo-marathon-limits-entry-elite-runners-due-coronavirus-scare/" title="Tokyo Marathon Limits Entry to Elite Runners Only Due to Coronavirus Scare">Tokyo Marathon Limits Entry to Elite Runners Only Due to Coronavirus Scare</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/tokyo-marathon-limits-entry-elite-runners-due-coronavirus-scare/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-02-18T00:51:21+00:00" itemprop="datePublished" content="2020-02-18T00:51:21+00:00">February 18, 2020</time>
		<meta itemprop="dateModified" content="2020-02-18T00:51:21+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Tokyo-Marathon-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="667" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-161046 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-tokyo-life tag-coronavirus tag-news-opinions tag-tokyo-life-2 en-US" id="post-161046" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/happens-coronavirus-cancels-tokyo-olympics/" title="What Happens if the Coronavirus Cancels the Tokyo Olympics?">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Coronavirus-2020-Olympics-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Coronavirus-2020-Olympics-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Coronavirus-2020-Olympics-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/happens-coronavirus-cancels-tokyo-olympics/" title="What Happens if the Coronavirus Cancels the Tokyo Olympics?">What Happens if the Coronavirus Cancels the Tokyo Olympics?</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/happens-coronavirus-cancels-tokyo-olympics/">
		<meta itemprop="author" content="David McElhinney">
		<time class="time" datetime="2020-02-17T13:14:30+00:00" itemprop="datePublished" content="2020-02-17T13:14:30+00:00">February 17, 2020</time>
		<meta itemprop="dateModified" content="2020-02-17T13:14:30+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Coronavirus-2020-Olympics-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-160980 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-tokyo-life tag-news-opinion tag-tokyo-life-2 en-US" id="post-160980" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/tw-pop-culture-weekly-actress-suzu-hirose-endures-nasty-coronavirus-comments-instagram/" title="TW Pop Culture Weekly: Actress Suzu Hirose Endures Nasty Coronavirus Comments on Instagram">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Feb_14_2020-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Feb_14_2020-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Feb_14_2020-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/tw-pop-culture-weekly-actress-suzu-hirose-endures-nasty-coronavirus-comments-instagram/" title="TW Pop Culture Weekly: Actress Suzu Hirose Endures Nasty Coronavirus Comments on Instagram">TW Pop Culture Weekly: Actress Suzu Hirose Endures Nasty Coronavirus Comments on Instagram</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/tw-pop-culture-weekly-actress-suzu-hirose-endures-nasty-coronavirus-comments-instagram/">
		<meta itemprop="author" content="Cezary Jan Strusiewicz">
		<time class="time" datetime="2020-02-14T13:42:38+00:00" itemprop="datePublished" content="2020-02-14T13:42:38+00:00">February 14, 2020</time>
		<meta itemprop="dateModified" content="2020-02-14T13:45:26+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Feb_14_2020.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-161211 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-neighborhoods category-tokyo-life tag-guides-insights tag-neighborhoods tag-tokyo-life-2 en-US" id="post-161211" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/one-day-shinjuku-guide-shopping-dining/" title="One Day in Shinjuku: Guide to Shopping, Dining &#038; Entertainment">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shinjuku-Guide-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shinjuku-Guide-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shinjuku-Guide-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/one-day-shinjuku-guide-shopping-dining/" title="One Day in Shinjuku: Guide to Shopping, Dining &#038; Entertainment">One Day in Shinjuku: Guide to Shopping, Dining &#038; Entertainment</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/one-day-shinjuku-guide-shopping-dining/">
		<meta itemprop="author" content="Paul McInnes">
		<time class="time" datetime="2020-02-20T16:29:07+00:00" itemprop="datePublished" content="2020-02-20T16:29:07+00:00">February 20, 2020</time>
		<meta itemprop="dateModified" content="2020-02-20T16:30:47+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Shinjuku-Guide-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="668" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-161189 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-161189" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/" title="23 Things To Do in Tokyo This Weekend: February 21–24">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2018/02/Koishikawa-Korakuen-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/02/Koishikawa-Korakuen-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/Koishikawa-Korakuen-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/Koishikawa-Korakuen-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/" title="23 Things To Do in Tokyo This Weekend: February 21–24">23 Things To Do in Tokyo This Weekend: February 21–24</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-02-20T12:53:15+00:00" itemprop="datePublished" content="2020-02-20T12:53:15+00:00">February 20, 2020</time>
		<meta itemprop="dateModified" content="2020-02-20T12:53:15+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/02/Koishikawa-Korakuen.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="737" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-161018 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-161018" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/dialogue-in-the-dark-sensing-tokyo-without-sight/" title="Dialogue in the Dark: Sensing Tokyo Without Sight">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Dialogue-in-the-Dark-feature-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Dialogue-in-the-Dark-feature-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Dialogue-in-the-Dark-feature-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/dialogue-in-the-dark-sensing-tokyo-without-sight/" title="Dialogue in the Dark: Sensing Tokyo Without Sight">Dialogue in the Dark: Sensing Tokyo Without Sight</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/dialogue-in-the-dark-sensing-tokyo-without-sight/">
		<meta itemprop="author" content="Kyriacos Anastasiou">
		<time class="time" datetime="2020-02-14T16:06:02+00:00" itemprop="datePublished" content="2020-02-14T16:06:02+00:00">February 14, 2020</time>
		<meta itemprop="dateModified" content="2020-02-19T16:13:28+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Dialogue-in-the-Dark-feature-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="750" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-160863 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-160863" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/27-things-to-do-in-tokyo-this-valentines-weekend-february-14-16/" title="27 Things To Do in Tokyo This Valentine&#8217;s Weekend: February 14-16">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Roppongi-Hills-St-Valentines-Day-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Roppongi-Hills-St-Valentines-Day-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Roppongi-Hills-St-Valentines-Day-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/27-things-to-do-in-tokyo-this-valentines-weekend-february-14-16/" title="27 Things To Do in Tokyo This Valentine&#8217;s Weekend: February 14-16">27 Things To Do in Tokyo This Valentine&#8217;s Weekend: February 14-16</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/27-things-to-do-in-tokyo-this-valentines-weekend-february-14-16/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-02-13T13:18:41+00:00" itemprop="datePublished" content="2020-02-13T13:18:41+00:00">February 13, 2020</time>
		<meta itemprop="dateModified" content="2020-02-13T13:18:41+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Roppongi-Hills-St-Valentines-Day-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1481" />
			<meta itemprop="height" content="1062" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-155171 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life category-tw-collabs tag-schools-education tag-tokyo-life-2 en-US" id="post-155171" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/" title="Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/" title="Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus">Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/">
		<meta itemprop="author" content="Nick Narigon">
		<time class="time" datetime="2019-11-25T14:00:29+00:00" itemprop="datePublished" content="2019-11-25T14:00:29+00:00">November 25, 2019</time>
		<meta itemprop="dateModified" content="2019-11-25T15:11:27+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-150687 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-schools-education tag-tokyo-life-2 en-US" id="post-150687" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/" title="Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Children listen to teacher at Summerhill International School" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/" title="Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine">Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-07-29T15:30:43+00:00" itemprop="datePublished" content="2019-07-29T15:30:43+00:00">July 29, 2019</time>
		<meta itemprop="dateModified" content="2019-07-29T13:48:13+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-141285 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-school-education tag-tokyo-life-2 en-US" id="post-141285" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/" title="Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/" title="Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest">Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/">
		<meta itemprop="author" content="Brian Christian">
		<time class="time" datetime="2018-10-19T15:21:18+00:00" itemprop="datePublished" content="2018-10-19T15:21:18+00:00">October 19, 2018</time>
		<meta itemprop="dateModified" content="2018-10-19T15:22:15+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-141295 type-post status-publish format-image has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-schools-education tag-the-british-school-in-tokyo tag-tokyo-life-2 post_format-post-format-image en-US" id="post-141295" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2018/10/the-world-of-the-british-school-in-tokyo/" title="The World of The British School in Tokyo">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2018/10/the-world-of-the-british-school-in-tokyo/" title="The World of The British School in Tokyo">The World of The British School in Tokyo</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2018/10/the-world-of-the-british-school-in-tokyo/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2018-10-19T15:14:04+00:00" itemprop="datePublished" content="2018-10-19T15:14:04+00:00">October 19, 2018</time>
		<meta itemprop="dateModified" content="2018-10-19T15:14:04+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-160723 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-160723" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/02/tw-social-what-we-got-up-to-in-january-2020/" title="TW Social: What We Got Up To in January 2020">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/TW-Social-January-2019-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/TW-Social-January-2019-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/TW-Social-January-2019-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/02/tw-social-what-we-got-up-to-in-january-2020/" title="TW Social: What We Got Up To in January 2020">TW Social: What We Got Up To in January 2020</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/tw-social-what-we-got-up-to-in-january-2020/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-02-14T11:29:10+00:00" itemprop="datePublished" content="2020-02-14T11:29:10+00:00">February 14, 2020</time>
		<meta itemprop="dateModified" content="2020-02-14T11:29:10+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/TW-Social-January-2019.jpg">
			<meta itemprop="width" content="984" />
			<meta itemprop="height" content="738" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-160748 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-160748" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/01/tw-social-christmas-party-bosque-meguro/" title="TW Social: Christmas Party at Bosque Meguro">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/15-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/15-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/15-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/01/tw-social-christmas-party-bosque-meguro/" title="TW Social: Christmas Party at Bosque Meguro">TW Social: Christmas Party at Bosque Meguro</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/tw-social-christmas-party-bosque-meguro/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-01-30T11:13:55+00:00" itemprop="datePublished" content="2020-01-30T11:13:55+00:00">January 30, 2020</time>
		<meta itemprop="dateModified" content="2020-02-14T11:18:14+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/02/15.jpg">
			<meta itemprop="width" content="1536" />
			<meta itemprop="height" content="1024" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-157567 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-157567" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/tw-social-what-we-got-up-to-in-november-2019/" title="TW Social: What We Got Up To in November 2019">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/tw-social-what-we-got-up-to-in-november-2019/" title="TW Social: What We Got Up To in November 2019">TW Social: What We Got Up To in November 2019</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/tw-social-what-we-got-up-to-in-november-2019/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-12-17T19:27:28+00:00" itemprop="datePublished" content="2019-12-17T19:27:28+00:00">December 17, 2019</time>
		<meta itemprop="dateModified" content="2019-12-17T19:31:04+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691.jpg">
			<meta itemprop="width" content="1447" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-155986 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-155986" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/11/tw-social-what-we-got-up-to-in-october-2019/" title="TW Social: What We Got Up To in October 2019">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/11/tw-social-what-we-got-up-to-in-october-2019/" title="TW Social: What We Got Up To in October 2019">TW Social: What We Got Up To in October 2019</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/11/tw-social-what-we-got-up-to-in-october-2019/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-11-15T15:25:55+00:00" itemprop="datePublished" content="2019-11-15T15:25:55+00:00">November 15, 2019</time>
		<meta itemprop="dateModified" content="2019-11-18T19:09:31+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ.jpg">
			<meta itemprop="width" content="1536" />
			<meta itemprop="height" content="1024" />
		</span>
	</aside>
	</article></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116551 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116733 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/food/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116817 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135960"><a href="https://www.tokyoweekender.com/travel/">Travel</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135961"><a>Regions</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135967"><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135962"><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135963"><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135964"><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137873"><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135965"><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135966"><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135968"><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147599"><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135970"><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135971"><a href="https://www.tokyoweekender.com/accommodation/">Accommodation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116820 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/health-fitness/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119866"><a href="https://www.tokyoweekender.com/the-concierge/">The Concierge</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157496"><a href="/tw-special-love_issue">The Love Issue</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116797"><a href="https://www.tokyoweekender.com/magazine-2/">Magazine</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144391"><a href="https://www.tokyoweekender.com/weekender-archives/">Magazine Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117034"><a href="https://www.tokyoweekender.com/advertise/">Advertise – 広告について</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116806"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe（定期購読）</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116807"><a href="https://www.tokyoweekender.com/pickup/">Pick Up a Copy – 配布場所</a></li>
</ul>
</li>
</ul>			</nav>
</header>
<!-- End Header -->		<div role="main" class="cf">
<div id="barba-wrapper">
	<div class="barba-container">
				<div id="infinite-article" data-infinite="on">
							<!-- パンくずリスト -->
  								<div class="article2019 article2019_normal post-detail-row 0">
	<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-161189 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-161189" data-id="161189" data-url="https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/">
		<div class="article2019_main">
			<div class="article2019_main_inner">
				<div class="article2019_column_main">
										<h1 class="entry-title" itemprop="headline">23 Things To Do in Tokyo This Weekend: February 21–24</h1>															<aside class="post-meta cf"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/" rel="category tag" class="cat-guides-insights">Guides &amp; Insights</a>, <a href="https://www.tokyoweekender.com/category/tokyo-life/" rel="category tag" class="cat-tokyo-life">Tokyo Life</a></aside>
										<div class="article2019_author">
						<!--div class="article2019_avatar"><img alt='' src='https://secure.gravatar.com/avatar/55bbdb1415881d8284fc42d574312eac?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/55bbdb1415881d8284fc42d574312eac?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' /></div-->
						<div class="article2019_authortext">
							<p class="article2019_authorname">by <a href="https://www.tokyoweekender.com/author/weekender-editor/" title="Posts by Weekender Editor" rel="author">Weekender Editor</a></p>
							<p class="article2019_time"><time datetime="2020-02-20T12:53:15+00:00" itemprop="datePublished" content="2020-02-20T12:53:15+00:00">6 hours ago</time></p>
						</div>
					</div>
					<div class="post-content-container">
												<p>Happy birthday, <a href="https://www.tokyoweekender.com/2017/07/the-life-and-love-of-japans-new-emperor/" target="_blank" rel="noopener noreferrer">Emperor Naruhito</a>! For the first time Japan celebrates the <a href="https://www.tokyoweekender.com/2019/04/let-reiwa-era-soon-begin/" target="_blank" rel="noopener noreferrer">new emperor&#8217;s</a> birthday with a new national holiday. While Emperor Naruhito&#8217;s 60th birthday falls on Sunday, February 23, us denizens of the Reiwa Era benefit by enjoying a day off on Monday, February 24.</p>
<p>The question is, will the big brains at the Diet convert <a href="https://www.tokyoweekender.com/2019/04/emperor-akihito/" target="_blank" rel="noopener noreferrer">Emperor Emeritus Akihito&#8217;s</a> birthday (December 23) into a national holiday? The precedent was set as Japan recognizes the birthdate of Emperor Hirohito (April 29) with the Showa Day national holiday. Who do we talk to to make this happen?</p>
<p>Until then, there are plenty of events and attractions happening in Tokyo this weekend to help everyone celebrate the reigning emperor&#8217;s birthday in style.</p>
<div class="mec-events-event-image">
<figure style="width: 1537px" class="wp-caption alignnone"><img class="attachment-full wp-post-image" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/1154.jpg" sizes="(max-width: 1537px) 100vw, 1537px" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/1154.jpg 1537w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/1154-280x186.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/1154-768x511.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/1154-1100x732.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/1154-640x425.jpg 640w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/1154-600x399.jpg 600w" alt="" width="1537" height="1023" data-mec-postid="159563" /><figcaption class="wp-caption-text">Photo by Takashi Shikama</figcaption></figure>
</div>
<div class="mec-event-content">
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/kenneth-macmillans-manon-ballet/" target="_blank" rel="noopener noreferrer">Kenneth MacMillan’s Manon Ballet</a></h2>
<div class="mec-single-event-description mec-events-content">
<p>Lauded as the pinnacle of British ballet, Kenneth MacMillan’s “Manon” is known as a piece that challenges every aspect of the strength of a ballet company. <a href="https://www.tokyoweekender.com/2018/03/new-national-theatre-tokyo/" target="_blank" rel="noopener noreferrer">New National Theatre, Tokyo</a> hosts performances on February 22 and 23. <a href="https://what3words.com/camped.nail.workouts" target="_blank" rel="noopener noreferrer">///camped.nail.workouts</a></p>
</div>
</div>
<figure id="attachment_132693" style="width: 1024px" class="wp-caption alignnone"><img class="wp-image-132693 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2018/02/yushima-tenjin-plum.jpg" alt="" width="1024" height="683" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/02/yushima-tenjin-plum.jpg 1024w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/yushima-tenjin-plum-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/yushima-tenjin-plum-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/yushima-tenjin-plum-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-caption-text">© <a href="https://www.flickr.com/photos/grilledahi/" target="_blank" rel="noopener noreferrer">y kawahara</a> via Flickr under <a href="https://creativecommons.org/licenses/by/2.0/" target="_blank" rel="noopener noreferrer">CC</a></figcaption></figure>
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/yushima-tenjin-plum-festival/" target="_blank" rel="noopener noreferrer">Yushima Tenjin Plum Festival</a></h2>
<div class="mec-single-event-description mec-events-content">
<p>Yushima Tenjin has been known as a popular “plum spot” since the Edo times. During the festival period visitors can also enjoy a variety of entertainment. <a href="https://what3words.com/cobble.beaters.bottom" target="_blank" rel="noopener noreferrer">///cobble.beaters.bottom</a></p>
<div class="mec-events-event-image"><img class="attachment-full size-full wp-post-image" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Hina-Dolls-from-the-Ishitani-Family-Collection.jpg" sizes="(max-width: 1536px) 100vw, 1536px" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Hina-Dolls-from-the-Ishitani-Family-Collection.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Hina-Dolls-from-the-Ishitani-Family-Collection-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Hina-Dolls-from-the-Ishitani-Family-Collection-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Hina-Dolls-from-the-Ishitani-Family-Collection-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Hina-Dolls-from-the-Ishitani-Family-Collection-600x400.jpg 600w" alt="" width="1536" height="1024" data-mec-postid="158938" /></div>
<div class="mec-event-content">
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/hyakudan-hinamatsuri-2020-travels-hina-dolls-izumo-inaba-hagi/" target="_blank" rel="noopener noreferrer">Hyakudan Hinamatsuri 2020: Travels with Hina Dolls from Izumo, Inaba &amp; Hagi</a></h2>
<div class="mec-single-event-description mec-events-content">
<p><span lang="EN-US">This year’s extensive <a href="https://www.tokyoweekender.com/2020/02/a-day-for-daughters/" target="_blank" rel="noopener noreferrer">hina doll</a> exhibition at Hotel Gajoen Tokyo, a tangible cultural property, displays hina dolls from the prefectures Tottori, Shimane and Yamaguchi as well as a</span><span lang="EN-US"> </span><span lang="EN-US">display of</span><span lang="EN-US"> dolls representing the periods of Edo, Meiji, Taisho, Showa, Heisei and Reiwa. </span><a href="https://what3words.com/mere.hands.unwell" target="_blank" rel="noopener noreferrer">///mere.hands.unwell</a></p>
<div class="mec-events-event-image"><img class="attachment-full size-full wp-post-image" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Hokusai.jpg" sizes="(max-width: 1674px) 100vw, 1674px" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Hokusai.jpg 1674w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Hokusai-280x134.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Hokusai-768x367.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Hokusai-1100x526.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Hokusai-600x287.jpg 600w" alt="" width="1674" height="800" data-mec-postid="160894" /></div>
<div class="mec-event-content">
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/hokusai-―-teacher-student-showdown/" target="_blank" rel="noopener noreferrer">Hokusai ― The Teacher-Student Showdown!</a></h2>
<div class="mec-single-event-description mec-events-content">
<p>Legendary ukiyo-e artist Hokusai is thought to have had as many as 200 disciples. This exhibition at <a href="https://www.tokyoweekender.com/2018/10/feel-the-sumo-spirit-in-ryogoku-an-area-guide/" target="_blank" rel="noopener noreferrer">Sumida Hokusai Museum</a> displays around 100 pieces of paired work where we can compare the offerings of Hokusai alongside his apprentices and descendants. <a href="https://what3words.com/dent.tickles.nests" target="_blank" rel="noopener noreferrer">///dent.tickles.nests</a></p>
</div>
</div>
</div>
</div>
</div>
<h2 class="mec-single-title"><img class="alignnone wp-image-132504 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2018/02/plum-festival.jpg" alt="" width="928" height="500" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/02/plum-festival.jpg 928w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/plum-festival-280x151.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/plum-festival-768x414.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/plum-festival-600x323.jpg 600w" sizes="(max-width: 928px) 100vw, 928px" /></h2>
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/setagaya-plum-festival/" target="_blank" rel="noopener noreferrer">Setagaya Plum Festival</a></h2>
<div class="mec-single-event-description mec-events-content">
<p>Hanegi Park in Setagaya-ku is one of the most famous spots for plum viewing inside the city. Aside from over 600 flowering trees, the festival includes a variety of traditional Japanese events and performances. <a href="https://what3words.com/pirate.discount.school" target="_blank" rel="noopener noreferrer">///pirate.discount.school</a></p>
<div class="mec-events-event-image">
<figure style="width: 994px" class="wp-caption alignnone"><img class="attachment-full wp-post-image" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/unnamed-10.jpg" sizes="(max-width: 994px) 100vw, 994px" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/unnamed-10.jpg 994w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/unnamed-10-280x194.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/unnamed-10-768x532.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/unnamed-10-600x415.jpg 600w" alt="" width="994" height="688" data-mec-postid="160320" /><figcaption class="wp-caption-text">Courtesy of Tokyo Midtown ©Louis-Philippe Rondeau</figcaption></figure>
</div>
<div class="mec-event-content">
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/school-future-art-exhibition-dappi/" target="_blank" rel="noopener noreferrer">School of the Future Art Exhibition: Dappi</a></h2>
<div class="mec-single-event-description mec-events-content">
<p>For Tokyo Midtown’s second School of the Future exhibition they host an exhibition on the concept of “dappi,&#8221; presenting a collection of works by artists who have fearlessly stood out to escape social stereotypes and expectations. <a href="https://what3words.com/nagging.ranges.blunt" target="_blank" rel="noopener noreferrer">///nagging.ranges.blunt</a></p>
</div>
<div class="mec-event-content">
<div class="mec-single-event-description mec-events-content">
<div class="mec-events-event-image"><img class="attachment-full size-full wp-post-image" src="https://www.tokyoweekender.com/wp-content/uploads/2018/05/Perfect-Liars-Club.jpg" sizes="(max-width: 1746px) 100vw, 1746px" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/05/Perfect-Liars-Club.jpg 1746w, https://www.tokyoweekender.com/wp-content/uploads/2018/05/Perfect-Liars-Club-280x144.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2018/05/Perfect-Liars-Club-768x396.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2018/05/Perfect-Liars-Club-1100x567.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2018/05/Perfect-Liars-Club-600x309.jpg 600w, https://www.tokyoweekender.com/wp-content/uploads/2018/05/Perfect-Liars-Club-370x190.jpg 370w" alt="" width="1746" height="900" data-mec-postid="138256" /></div>
<div class="mec-event-content">
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/perfect-liars-club-tokyo/" target="_blank" rel="noopener noreferrer">Perfect Liars Club Tokyo – Love Special Edition</a></h2>
<div class="mec-single-event-description mec-events-content">
<p>The Tokyo edition of the smash hit comedy storytelling-interrogation show delivers a special romance-themed edition of it’s hilarious and wildly entertaining monthly show at Good Heavens Bar in <a href="https://www.tokyoweekender.com/2019/11/thrift-shopping-in-shimokitazawa-an-area-guide/" target="_blank" rel="noopener noreferrer">Shimokitazawa</a>. <a href="https://www.tokyoweekender.com/events/perfect-liars-club-tokyo/" target="_blank" rel="noopener noreferrer">///siesta.panther.union</a></p>
</div>
</div>
</div>
</div>
</div>
<figure id="attachment_132675" style="width: 1000px" class="wp-caption alignnone"><img class="wp-image-132675 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2018/02/Koishikawa-Korakuen.jpg" alt="" width="1000" height="737" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/02/Koishikawa-Korakuen.jpg 1000w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/Koishikawa-Korakuen-280x206.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/Koishikawa-Korakuen-768x566.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/Koishikawa-Korakuen-600x442.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption class="wp-caption-text"><a href="https://www.flickr.com/photos/mrhayata/" target="_blank" rel="noopener noreferrer">mrhayata</a> via Flickr under <a href="https://creativecommons.org/licenses/by/2.0/" target="_blank" rel="noopener noreferrer">CC</a></figcaption></figure>
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/japanese-plum-garden-koishikawa-korakuen/" target="_blank" rel="noopener noreferrer">Japanese Plum Garden at Koishikawa Korakuen</a></h2>
<div class="mec-single-event-description mec-events-content">
<p>Admire the seasonal plum blossoms at this Japanese Edo garden near Tokyo Dome. During peak viewing season the park holds a small plum festival that includes traditional music and performances. <a href="https://what3words.com/lift.sunroof.learn" target="_blank" rel="noopener noreferrer">///lift.sunroof.learn</a></p>
<div class="mec-events-event-image"><img class="attachment-full size-full wp-post-image" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Hina-Matsuri-Hanging-decorations.jpg" sizes="(max-width: 1536px) 100vw, 1536px" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Hina-Matsuri-Hanging-decorations.jpg 1536w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Hina-Matsuri-Hanging-decorations-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Hina-Matsuri-Hanging-decorations-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Hina-Matsuri-Hanging-decorations-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Hina-Matsuri-Hanging-decorations-600x400.jpg 600w" alt="" width="1536" height="1024" data-mec-postid="159558" /></div>
<div class="mec-event-content">
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/hina-matsuri-girls-doll-festival-art-exhibition/" target="_blank" rel="noopener noreferrer">Hina Matsuri Girls’ Doll Festival Art Exhibition</a></h2>
<div class="mec-single-event-description mec-events-content">
<p>Keio Plaza Hotel Tokyo launches the annual Hina-Matsuri Girls’ Doll Festival Art Exhibition from February 1, celebrating a Japanese cultural event known as Girls’ Doll Festival, or Hina-Matsuri. <a href="https://what3words.com/working.surfaces.mats" target="_blank" rel="noopener noreferrer">///avocado.villas.happen</a></p>
<div class="mec-events-event-image"><img class="attachment-full size-full wp-post-image" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Me.5.jpg" sizes="(max-width: 960px) 100vw, 960px" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Me.5.jpg 960w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Me.5-280x186.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Me.5-768x511.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Me.5-640x425.jpg 640w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Me.5-600x399.jpg 600w" alt="" width="960" height="639" data-mec-postid="160403" /></div>
<div class="mec-event-content">
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/4x4-visual-art-experience/" target="_blank" rel="noopener noreferrer">4×4 Visual Art Experience</a></h2>
<div class="mec-single-event-description mec-events-content">
<p>Four underground Tokyo-based artists collaborate to create an environment of unity, thought-provoking creativity and mind-altering visual euphoria. <a href="https://what3words.com/careless.homework.become" target="_blank" rel="noopener noreferrer">///careless.homework.become</a></p>
</div>
</div>
</div>
</div>
<h2><a href="https://www.tokyoweekender.com/events/flowers-naked-2020/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-160704 size-large" src="https://www.tokyoweekender.com/wp-content/uploads/2017/03/Flowers-by-Naked-1100x863.jpg" alt="" width="1100" height="863" srcset="https://www.tokyoweekender.com/wp-content/uploads/2017/03/Flowers-by-Naked-1100x863.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2017/03/Flowers-by-Naked-280x220.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2017/03/Flowers-by-Naked-768x602.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2017/03/Flowers-by-Naked-600x471.jpg 600w, https://www.tokyoweekender.com/wp-content/uploads/2017/03/Flowers-by-Naked.jpg 1200w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></h2>
<h2><a href="https://www.tokyoweekender.com/events/flowers-naked-2020/" target="_blank" rel="noopener noreferrer">Flowers by Naked 2020</a></h2>
<p>Enjoy a romantic stroll through an interactive garden of blossoms at this fusion of light, flowers and technology at Nihonbashi Mitsui Hall. <a href="https://what3words.com/mice.junior.spoils" target="_blank" rel="noopener noreferrer"><em>///mice.junior.spoils</em></a></p>
<div class="mec-events-event-image"><img class="attachment-full size-full wp-post-image" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/unnamed-3.jpg" sizes="(max-width: 1066px) 100vw, 1066px" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/unnamed-3.jpg 1066w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/unnamed-3-280x188.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/unnamed-3-768x515.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/unnamed-3-600x402.jpg 600w" alt="" width="1066" height="715" data-mec-postid="160799" /></div>
<div class="mec-event-content">
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/shingo-yoshida-summit-art-exhibition/" target="_blank" rel="noopener noreferrer">Shingo Yoshida: The Summit Art Exhibition</a></h2>
<div class="mec-single-event-description mec-events-content">
<p>For this solo exhibition at Loko Gallery, Shingo Yoshida attempts to trace and reconstruct a monument based on the Yuhi, a slab of rock with carved haiku located at the top of Mount Fuji. <a href="https://what3words.com/glad.simple.bracelet" target="_blank" rel="noopener noreferrer">///glad.simple.bracelet</a></p>
<div class="mec-events-event-image"><img class="attachment-full size-full wp-post-image" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Dialogue-in-the-Dark-Tokyo-Weekender.jpg" sizes="(max-width: 1774px) 100vw, 1774px" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Dialogue-in-the-Dark-Tokyo-Weekender.jpg 1774w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Dialogue-in-the-Dark-Tokyo-Weekender-280x140.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Dialogue-in-the-Dark-Tokyo-Weekender-768x384.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Dialogue-in-the-Dark-Tokyo-Weekender-1100x550.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Dialogue-in-the-Dark-Tokyo-Weekender-600x300.jpg 600w" alt="" width="1774" height="887" data-mec-postid="160962" /></div>
<div class="mec-event-content">
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/dialogue-in-the-dark/" target="_blank" rel="noopener noreferrer">Dialogue in the Dark</a></h2>
<div class="mec-single-event-description mec-events-content">
<p><a href="https://www.tokyoweekender.com/2020/02/dialogue-in-the-dark-sensing-tokyo-without-sight/" target="_blank" rel="noopener noreferrer">Dialogue in the Dark</a>, making its Japan English-language debut at Mitsui Garden Hotel Jingugaien Tokyo Premier on February 22, is where visitors experience nature and culture in a world of complete darkness. <a href="https://what3words.com/tractor.unravel.rejects" target="_blank" rel="noopener noreferrer">///tractor.unravel.rejects</a></p>
</div>
</div>
<div class="mec-events-event-image"><img class="attachment-full size-full wp-post-image" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Gojira-mit-Text-breit.jpg" sizes="(max-width: 1902px) 100vw, 1902px" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Gojira-mit-Text-breit.jpg 1902w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Gojira-mit-Text-breit-280x122.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Gojira-mit-Text-breit-768x334.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Gojira-mit-Text-breit-1100x478.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Gojira-mit-Text-breit-600x261.jpg 600w" alt="" width="1902" height="827" data-mec-postid="161145" /></div>
<div class="mec-event-content">
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/telexplosion-afterglow-tv-land-1980s/" target="_blank" rel="noopener noreferrer">Telexplosion: In the Afterglow of TV-Land in the 1980s</a></h2>
<div class="mec-single-event-description mec-events-content">
<p>This five-day event series at Goethe-Institut Tokyo focuses on the synergistic effect of TV and video arts in the ’80s, including MTV’s immense collaboration of music and video, Sony’s Jumbotron created for the International Exposition on Science and Technology, and <em>Infermental</em>, the world’s first videocassette magazine. <a href="https://what3words.com/cobble.nitrogen.predict" target="_blank" rel="noopener noreferrer">///cobble.nitrogen.predict</a></p>
</div>
</div>
</div>
</div>
</div>
<p><img class="aligncenter wp-image-160867 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Ikimono-Art-Exhibition.jpg" sizes="(max-width: 842px) 100vw, 842px" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Ikimono-Art-Exhibition.jpg 842w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Ikimono-Art-Exhibition-280x198.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Ikimono-Art-Exhibition-768x543.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Ikimono-Art-Exhibition-600x424.jpg 600w" alt="" width="842" height="595" /></p>
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/sunshine-aquarium-ikimono-art-exhibition/" target="_blank" rel="noopener noreferrer">Sunshine Aquarium Ikimono Art Exhibition</a></h2>
<div class="mec-single-event-description mec-events-content">
<p>For an adorable date spot this Valentine’s Day check out Sunshine Aquarium. Located inside Sunshine City in Ikebukuro, Sunshine Aquarium hosts an eye-popping art exhibition with colorfully aesthetic animals.<br />
<a href="https://what3words.com/under.milky.shorter" target="_blank" rel="noopener noreferrer">//under.milky.shorter</a></p>
<div class="mec-events-event-image"><img class="attachment-full size-full wp-post-image" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Good-Sunday-Market.jpg" sizes="(max-width: 1655px) 100vw, 1655px" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/Good-Sunday-Market.jpg 1655w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Good-Sunday-Market-280x135.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Good-Sunday-Market-768x371.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Good-Sunday-Market-1100x532.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/Good-Sunday-Market-600x290.jpg 600w" alt="" width="1655" height="800" data-mec-postid="160906" /></div>
<div class="mec-event-content">
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/good-sunday-market-nordic-eastern-european-market/" target="_blank" rel="noopener noreferrer">Good Sunday Market – Nordic and Eastern European Market</a></h2>
<div class="mec-single-event-description mec-events-content">
<p>The Good Sunday Market at Yoyogi Village returns for two days of Nordic and European market flavor where shoppers can find vintage tableware, decorations, fabric, and baked goods in addition to traditional craft workshops. <a href="https://what3words.com/dunes.probable.wiser" target="_blank" rel="noopener noreferrer">///dunes.probable.wiser</a></p>
</div>
</div>
<figure id="attachment_160209" class="wp-caption aligncenter"><img class="wp-image-160209 size-full" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/17.jpg" sizes="(max-width: 1396px) 100vw, 1396px" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/17.jpg 1396w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/17-280x226.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/17-768x619.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/17-1100x887.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/17-600x484.jpg 600w" alt="" width="1396" height="1126" /><figcaption class="wp-caption-text">Pierre Bonnard, Family Scene, 1893, lithograph on paper, private collection © Frédéric Aubert</figcaption></figure>
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/10th-anniversary-exhibition-dreamed-childhoods-bonnard-nabis-childhood/" target="_blank" rel="noopener noreferrer">10th Anniversary Exhibition: Dreamed Childhoods – Bonnard, the Nabis and Childhood</a></h2>
<div class="mec-single-event-description mec-events-content">
<p>Explore 19th century Paris through the works of the Nabis, a group of painters who carried the transition from impressionism to symbolism. This is the first weekend to catch the exhibition at Mitsubishi Ichigokan Museum, so move fast before tickets sell out.<br />
<a href="https://what3words.com/harmless.smudges.dream" target="_blank" rel="noopener noreferrer">///harmless.smudges.dream</a></p>
<div class="mec-events-event-image"></div>
<div class="mec-event-content"></div>
<div class="mec-events-event-image"><img class="attachment-full size-full wp-post-image" src="https://www.tokyoweekender.com/wp-content/uploads/2019/01/Grand-Prix-Orchid-and-Flower-Show.jpg" sizes="(max-width: 1907px) 100vw, 1907px" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/01/Grand-Prix-Orchid-and-Flower-Show.jpg 1907w, https://www.tokyoweekender.com/wp-content/uploads/2019/01/Grand-Prix-Orchid-and-Flower-Show-280x121.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2019/01/Grand-Prix-Orchid-and-Flower-Show-768x332.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2019/01/Grand-Prix-Orchid-and-Flower-Show-1100x475.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2019/01/Grand-Prix-Orchid-and-Flower-Show-600x259.jpg 600w" alt="" width="1907" height="824" data-mec-postid="143572" /></div>
<div class="mec-event-content">
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/international-orchid-and-flower-show/" target="_blank" rel="noopener noreferrer">Japan Grand Prix International Orchid and Flower Show</a></h2>
<div class="mec-single-event-description mec-events-content">
<p>Surround yourself with the delicate fragrance, vivid colors and fascinating textures of plants and flowers from around the world at the Tokyo Dome. This year’s highlights include an installation comprising 1 million orchid flowers. <a href="https://what3words.com/drivers.caller.soak" target="_blank" rel="noopener noreferrer">///drivers.caller.soak</a></p>
</div>
</div>
<div class="mec-events-event-image"><img class="attachment-full size-full wp-post-image" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/画像2：体感エリア（秋葉原会期撮影）.jpg" sizes="(max-width: 1674px) 100vw, 1674px" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/画像2：体感エリア（秋葉原会期撮影）.jpg 1674w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/画像2：体感エリア（秋葉原会期撮影）-280x157.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/画像2：体感エリア（秋葉原会期撮影）-768x431.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/画像2：体感エリア（秋葉原会期撮影）-1100x617.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/画像2：体感エリア（秋葉原会期撮影）-600x337.jpg 600w" alt="" width="1674" height="939" data-mec-postid="159104" /></div>
<div class="mec-event-content">
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/monster-hunter-15th-anniversary-event/" target="_blank" rel="noopener noreferrer">Monster Hunter 15th Anniversary Event</a></h2>
<div class="mec-single-event-description mec-events-content">
<p>For its 15th anniversary, Monster Hunter hosts a VR experience expo in Yokohama where you’ll be able to encounter and fight monsters like you are in the Monster Hunter game itself. Are you ready for the quest, Hunter? <a href="https://what3words.com/credible.trains.copes" target="_blank" rel="noopener noreferrer">///credible.trains.copes</a></p>
<h2 class="mec-events-event-image"><img class="attachment-full size-full wp-post-image" src="https://www.tokyoweekender.com/wp-content/uploads/2017/12/oedo_antique_YK.jpg" sizes="(max-width: 1200px) 100vw, 1200px" srcset="https://www.tokyoweekender.com/wp-content/uploads/2017/12/oedo_antique_YK.jpg 1200w, https://www.tokyoweekender.com/wp-content/uploads/2017/12/oedo_antique_YK-280x192.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2017/12/oedo_antique_YK-768x527.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2017/12/oedo_antique_YK-1100x755.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2017/12/oedo_antique_YK-474x324.jpg 474w, https://www.tokyoweekender.com/wp-content/uploads/2017/12/oedo_antique_YK-800x550.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2017/12/oedo_antique_YK-600x412.jpg 600w" alt="" width="1200" height="824" data-mec-postid="131395" /></h2>
<div class="mec-event-content">
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/oedo-antique-market-yoyogi-park/" target="_blank" rel="noopener noreferrer">Oedo Antique Market at Yoyogi Park</a></h2>
<div class="mec-single-event-description mec-events-content">
<p>Serious collectors and casual shoppers can all enjoy this large outdoor antique market where they can find everything from old kimonos, toys and ephemera to coins, ceramics, jewelry and furniture. <a href="https://what3words.com/tinsel.themes.balanced" target="_blank" rel="noopener noreferrer">///tinsel.themes.balanced</a></p>
</div>
</div>
<div class="mec-events-event-image"><img class="attachment-full size-full wp-post-image" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/sub6.jpg" sizes="(max-width: 972px) 100vw, 972px" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/sub6.jpg 972w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/sub6-280x280.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/sub6-768x768.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/sub6-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/sub6-600x600.jpg 600w" alt="" width="972" height="972" data-mec-postid="159246" /></div>
<div class="mec-event-content">
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/narumi-hiramoto-exhibition-narconearco/" target="_blank" rel="noopener noreferrer">Narumi Hiramoto Exhibition: narconearco</a></h2>
<div class="mec-single-event-description mec-events-content">
<p>For this solo exhibition at Guardian Garden in <a href="https://www.tokyoweekender.com/2020/01/one-day-in-ginza-guide-to-shopping-dining-kabuki/" target="_blank" rel="noopener noreferrer">Ginza</a>, award-winning artist Narumi Hiramoto uses the entire gallery space as a three-dimensional display. <a href="https://what3words.com/volume.apple.traders" target="_blank" rel="noopener noreferrer">///volume.apple.traders</a></p>
<div class="mec-events-event-image"><img class="attachment-full size-full wp-post-image" src="https://www.tokyoweekender.com/wp-content/uploads/2020/02/スクリーンショット-2020-02-08-13.15.20.jpg" sizes="(max-width: 1510px) 100vw, 1510px" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/02/スクリーンショット-2020-02-08-13.15.20.jpg 1510w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/スクリーンショット-2020-02-08-13.15.20-280x193.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/スクリーンショット-2020-02-08-13.15.20-768x530.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/スクリーンショット-2020-02-08-13.15.20-1100x759.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/02/スクリーンショット-2020-02-08-13.15.20-600x414.jpg 600w" alt="" width="1510" height="1042" data-mec-postid="160797" /></div>
<div class="mec-event-content">
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/kasing-lung-art-exhibition-feels-like/" target="_blank" rel="noopener noreferrer">Kasing Lung Art Exhibition “THIS IS WHAT IT FEELS LIKE”</a></h2>
<div class="mec-single-event-description mec-events-content">
<div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p>Kasing Lung, a Belgium-based children’s book illustrator, holds a solo exhibition at Hidari Zingaro inspired by his love of monsters, anime and the universe. <a href="https://what3words.com/diner.delved.restore" target="_blank" rel="noopener noreferrer">///diner.delved.restore</a></p>
<div class="mec-events-event-image"><img class="attachment-full size-full wp-post-image" src="https://www.tokyoweekender.com/wp-content/uploads/2017/09/1956665_701247866604025_1222795831_o.jpg" sizes="(max-width: 1492px) 100vw, 1492px" srcset="https://www.tokyoweekender.com/wp-content/uploads/2017/09/1956665_701247866604025_1222795831_o.jpg 1492w, https://www.tokyoweekender.com/wp-content/uploads/2017/09/1956665_701247866604025_1222795831_o-280x198.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2017/09/1956665_701247866604025_1222795831_o-768x543.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2017/09/1956665_701247866604025_1222795831_o-1100x778.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2017/09/1956665_701247866604025_1222795831_o-600x424.jpg 600w" alt="" width="1492" height="1055" data-mec-postid="127061" /></div>
<div class="mec-event-content">
<h2 class="mec-single-title"><a href="https://www.tokyoweekender.com/events/akasaka-nominoichi/" target="_blank" rel="noopener noreferrer">Akasaka Nominoichi Antique Market</a></h2>
<div class="mec-single-event-description mec-events-content">
<p>This monthly upmarket flea market at Ark Hills has plenty of treasures to be found. Perfect for a lazy Sunday stroll after brunch and a great place to pick up gifts or indulge in some treats for yourself. <a href="https://what3words.com/inviting.require.play" target="_blank" rel="noopener noreferrer">///inviting.require.play</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
					</div>
				</div><!-- /article2019_column_main -->
				<div class="article2019_column_side">
					<div class="article2019_column_sidebanner"><div class="g g-72"><div class="g-single a-264"><a class="gofollow" data-track="MjY0LDcyLDEsMjU=" href="https://www.govoyagin.com/?acode=tokyoweekender" target="_blank" rel="nofollow" onClick="ga('send', 'event', 'voyagin_ad_click','voyagin_action', 'voyagin_ad_1',1, {nonInteraction: true})"><img src="https://www.tokyoweekender.com/wp-content/uploads/2017/03/Voyagin-Banner_20180319_1-01.jpg" /></a></div></div></div>
					<div class="article2019_column_sticky article2019_column_side_first">
						<div class="article2019_column_sidelist">
							<section>
	<h3>What's New</h3>
	<div class="articlelist articlelist_whatsnew">
			<div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/02/one-day-shinjuku-guide-shopping-dining/">One Day in Shinjuku: Guide to Shopping, Dining & Entertainment</a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/">23 Things To Do in Tokyo This Weekend: February 21–24</a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/02/brief-guide-japanese-math-rock/">A Complete Guide to Japanese Math Rock</a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/02/whats-special-aomori-apples/">What’s So Special About Aomori Apples?</a></div>	</div>
</section>
<section>
	<h3>Trending</h3>
	<div class="articlelist articlelist_trending">
	<div class="articlelist_item"><a href="https://www.tokyoweekender.com/2019/07/11-top-japan-hotels-traditional-ryokan-onsen-retreats-arty-resorts-from-hokkaido-to-kyoto/">11 Top Japan Hotels: Traditional Ryokan, Onsen Retreats & Arty Resorts from Hokkaido to Kyoto</a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2018/01/escape-to-japans-most-secluded-onsen-ryokan/">Escape to Japan’s Most Secluded Onsen Ryokan</a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2019/12/4-onsen-near-tokyo-for-the-ultimate-yukimi-buro-experience/">4 Onsen Near Tokyo for the Ultimate Yukimi-Buro (Snow-View Bathing) Experience</a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2018/10/extreme-onsen-in-japan-5-hot-spring-resorts-with-a-thrilling-twist/">Extreme Onsen in Japan: 5 Hot Spring Resorts with a Thrilling Twist</a></div>	</div>
</section>						</div>
					</div>
				</div><!-- /article2019_column_side -->
				<div class="article2019_column_author">
					<!--div class="article2019_avatar"><img alt='' src='https://secure.gravatar.com/avatar/55bbdb1415881d8284fc42d574312eac?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/55bbdb1415881d8284fc42d574312eac?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' /></div-->
					<p class="article2019_authorname">by <a href="https://www.tokyoweekender.com/author/weekender-editor/" title="Posts by Weekender Editor" rel="author">Weekender Editor</a></p>
					<p class="article2019_time"><time datetime="2020-02-20T12:53:15+00:00" itemprop="datePublished" content="2020-02-20T12:53:15+00:00">6 hours ago</time></p>
					<div class="article2019_column_sticky">
						<ul class="share-article">
							<li class="facebook"><a href="http://www.facebook.com/share.php?u=https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li class="twitter"><a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/&text=23 Things To Do in Tokyo This Weekend: February 21–24" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/&media=https://www.tokyoweekender.com/wp-content/uploads/2018/02/Koishikawa-Korakuen-100x90.jpg&description=23 Things To Do in Tokyo This Weekend: February 21–24" rel="nofollow" target="_blank"><i class="fa fa-pinterest"></i></a></li>
							<li class="linkedin"><a href="http://www.linkedin.com/shareArticle?url=https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a></li>
							<li class="comment"><a href="https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a></li>
						</ul>
					</div>
				</div><!-- /article2019_column_author -->
			</div>
		</div>
			<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-02-20T12:53:15+00:00" itemprop="datePublished" content="2020-02-20T12:53:15+00:00">February 20, 2020</time>
		<meta itemprop="dateModified" content="2020-02-20T12:53:15+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/02/Koishikawa-Korakuen.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="737" />
		</span>
	</aside>
		</article>
	<div class="article2019_bottom">
		<div class="article2019_bottom_share">
			<h4>SHARE THIS ARTICLE</h4>
			<ul class="share-article">
				<li class="facebook"><a href="http://www.facebook.com/share.php?u=https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a></li>
				<li class="twitter"><a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/&text=23 Things To Do in Tokyo This Weekend: February 21–24" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li>
				<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/&media=https://www.tokyoweekender.com/wp-content/uploads/2018/02/Koishikawa-Korakuen-100x90.jpg&description=23 Things To Do in Tokyo This Weekend: February 21–24" rel="nofollow" target="_blank"><i class="fa fa-pinterest"></i></a></li>
				<li class="linkedin"><a href="http://www.linkedin.com/shareArticle?url=https://www.tokyoweekender.com/2020/02/23-things-tokyo-weekend-february-21-24/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a></li>
			</ul>
		</div>
		<div class="article2019_bottom_comment">
			<script type="text/javascript">
jQuery(function($) {
	$(function(){
		$(".comment_toggle").on("click", function() {
			$('.commentlist_parent').slideToggle();	
			if ($(this).children('.accordion_icon').hasClass('active')) {			
				$(this).children('.accordion_icon').removeClass('active');				
			}
			else {
				$(this).children('.accordion_icon').addClass('active');			
			}			
		});
	});
});
</script>
<!-- Start #comments -->
<section id="comments" class="cf full">
	<div class="row">
		<div class="small-12 columns">
			<div class="comment_toggle">
				<p class="accordion_icon"><span></span><span></span></p>
				<p class="view-comment">View Comments</p>
			</div>
	<div class="commentlist_parent" style="display:none;">
		<a href="#" class="comment-button">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg>			No Comments Yet		</a>
		
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/23-things-tokyo-weekend-february-21-24/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.tokyoweekender.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><div class="row"><div class="small-12 columns"><textarea name="comment" id="comment" rows="10" cols="58" placeholder="Your Comment"></textarea></div></div><div class="row"><div class="small-12 medium-6 columns"><input id="author" name="author" type="text" value="" size="30" placeholder="Name"/></div>
<div class="small-12 medium-6 columns"><input id="email" name="email" type="text" value="" size="30" placeholder="Email" /></div>
<div class="small-12 columns"><input name="url" size="30" id="url" value="" type="text" placeholder="Website"/></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='161189' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a05fd7f130" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="85"/></p>			</form>
			</div><!-- #respond -->
			</div>
		</div>
	</div>
</section>
<!-- End #comments -->
		</div>
		<div class="article2019_bottom_banner"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>
		<div class="article2019_bottom_relatedposts">
			
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title"><span>You Might Also Like</span></h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-143722" data-post-type="none" ><a href="https://www.tokyoweekender.com/2019/01/8-things-dont-want-miss-weekend-january-11-14/"><div class="wp_rp_thumbnail"><img width="600" height="400" src="https://www.tokyoweekender.com/wp-content/uploads/2019/01/coming-of-age-day-tokyo-weekender.jpg" class="attachment-600x480 size-600x480 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/01/coming-of-age-day-tokyo-weekender.jpg 1000w, https://www.tokyoweekender.com/wp-content/uploads/2019/01/coming-of-age-day-tokyo-weekender-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2019/01/coming-of-age-day-tokyo-weekender-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2019/01/coming-of-age-day-tokyo-weekender-600x400.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><h2 class="wp_rp_title">8 Things You Don&#8217;t Want to Miss This Weekend: January 11–14</h2></a></li><li data-position="1" data-poid="in-152874" data-post-type="none" ><a href="https://www.tokyoweekender.com/2019/09/13-things-dont-want-miss-weekend-september-13-16/"><div class="wp_rp_thumbnail"><img width="600" height="450" src="https://www.tokyoweekender.com/wp-content/uploads/2018/05/ultra-japan-2018-tokyo-weekender.png" class="attachment-600x480 size-600x480 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/05/ultra-japan-2018-tokyo-weekender.png 800w, https://www.tokyoweekender.com/wp-content/uploads/2018/05/ultra-japan-2018-tokyo-weekender-280x210.png 280w, https://www.tokyoweekender.com/wp-content/uploads/2018/05/ultra-japan-2018-tokyo-weekender-768x576.png 768w, https://www.tokyoweekender.com/wp-content/uploads/2018/05/ultra-japan-2018-tokyo-weekender-600x450.png 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><h2 class="wp_rp_title">13 Things You Don&#8217;t Want to Miss This Weekend: September 13–16</h2></a></li><li data-position="2" data-poid="in-132641" data-post-type="none" ><a href="https://www.tokyoweekender.com/2018/02/10-events-you-dont-want-to-miss-this-weekend-february-9-11/"><div class="wp_rp_thumbnail"><img width="600" height="450" src="https://www.tokyoweekender.com/wp-content/uploads/2018/02/shinjuku-tokyo-small.jpg" class="attachment-600x480 size-600x480 wp-post-image" alt="shinjuku tokyo seen from above neon lights" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/02/shinjuku-tokyo-small.jpg 1200w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/shinjuku-tokyo-small-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/shinjuku-tokyo-small-768x576.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/shinjuku-tokyo-small-1100x825.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/shinjuku-tokyo-small-800x600.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/shinjuku-tokyo-small-600x450.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><h2 class="wp_rp_title">10 Events You Don&#8217;t Want to Miss This Weekend: February 9-11</h2></a></li><li data-position="3" data-poid="in-139117" data-post-type="none" ><a href="https://www.tokyoweekender.com/2018/08/8-things-dont-want-miss-weekend-august-10-12/"><div class="wp_rp_thumbnail"><img width="600" height="370" src="https://www.tokyoweekender.com/wp-content/uploads/2018/07/uchimizukko-2018-akihabara.jpg" class="attachment-600x480 size-600x480 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/07/uchimizukko-2018-akihabara.jpg 1200w, https://www.tokyoweekender.com/wp-content/uploads/2018/07/uchimizukko-2018-akihabara-280x173.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2018/07/uchimizukko-2018-akihabara-768x474.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2018/07/uchimizukko-2018-akihabara-1100x678.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2018/07/uchimizukko-2018-akihabara-600x370.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><h2 class="wp_rp_title">8 Things You Don&#8217;t Want to Miss This Weekend: August 10-12</h2></a></li></ul></div></div>
		</div>
	</div>
</div>
<script>
var stickyH=jQuery('.header.fixed').outerHeight();
jQuery(window).scroll(function(){
	stickyH=jQuery('.header.fixed').outerHeight();
	jQuery('.article2019_column_sticky').css('top',stickyH+10);
	jQuery('.ajax_article_header').css('top',stickyH);
	jQuery('.article2019_column_side_ajax').each(function(){
		if(!(jQuery(this).children('.article2019_column_sidelist').length)) {
			jQuery('.article2019_column_side_first .article2019_column_sidelist').clone(true).appendTo(jQuery(this));
		}
	});
});
</script>
					</div>
	</div> <!-- barba-container -->
</div> <!-- barba-wrapper -->
		</div><!-- End role["main"] -->
		<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" role="contentinfo" class="center-align-text ">
  	<div class="row no-padding  center-align">
  			    <div class="small-12 medium-4 columns">
	    	<div id="text-5" class="widget cf style1 widget_text">			<div class="textwidget"><p>CONNECT WITH US</p>
<div class="snslink">
<a href="https://www.facebook.com/tokyo.weekender" class="facebook" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/facebook.svg" alt="Facebook"/></a>
<a href="https://twitter.com/Tokyo_Weekender" class="twitter" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twitter.svg" alt="Twitter"/></a>
<a href="https://www.instagram.com/tokyoweekender/" class="instagram" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/instagram.svg" alt="Instagram"/></a>
<a href="https://www.pinterest.jp/tokyoweekender/" class="pinterest" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/pinterest.svg" alt="Pinterest"/></a>
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="linkedin" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/linkedin.svg" alt="LinkedIn"/></a>
</div></div>
		</div>	    </div>
	    <div class="small-12 medium-4 columns">
	    	<div id="text-3" class="widget cf style1 widget_text">			<div class="textwidget"><div class="twlogo"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twlogo.svg" alt="Tokyo Weekender"/></div>
<p>© 2018 - 2019 Tokyo Weekender<br />All rights reserved. Unauthorized reproduction prohibited.</p></div>
		</div>	    </div>
	    <div class="small-12 medium-4 columns">
	        <div id="text-4" class="widget cf style1 widget_text">			<div class="textwidget"><p>Powered by <a href="https://engawa.global/en/" target="_blank">ENGAWA K.K.</a></p></div>
		</div>	    </div>
	        </div>
</footer>
<!-- End Footer -->
<!-- Start Sub-Footer -->
<aside id="subfooter">
	<div class="row">
		<div class="small-12 columns">
							<ul id="menu-tw-footer" class="menu"><li id="menu-item-118483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118483"><a href="https://www.tokyoweekender.com/advertise/">Advertise with us</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118484"><a href="https://www.tokyoweekender.com/magazine-2/">Contact us</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118485"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe（定期購読）</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118486"><a href="https://www.tokyoweekender.com/pickup/">Pickup a copy</a></li>
<li id="menu-item-66692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66692"><a href="https://www.tokyoweekender.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118482"><a href="https://www.tokyoweekender.com/act-specified-commercial-transactions/">Terms &#038; Conditions</a></li>
</ul>					</div>
	</div>
</aside>
<!-- End Sub-Footer -->
	</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="Tokyo_Weekender">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	      <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
          </ul>
  </div>
</div>

<div id="loading-icon">
	<svg width="35px" height="35px" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid">
		<circle cx="50" cy="50" fill="none" stroke="#ef2673" stroke-width="3" r="35" stroke-dasharray="164.93361431346415 56.97787143782138">
			<animateTransform attributeName="transform" type="rotate" calcMode="linear" values="0 50 50;360 50 50" keyTimes="0;1" dur="1s" begin="0s" repeatCount="indefinite"></animateTransform>
		</circle>
	</svg>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/js/jquery.easy-sidebar-menu-widget.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2020\/02\/23-things-tokyo-weekend-february-21-24\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2020\/02\/23-things-tokyo-weekend-february-21-24\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-embed.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>


<!-- Shortcodes Ultimate custom CSS - begin -->
<style type='text/css'>
.su-row {
	clear: both;
	zoom: 1;
	margin-top: 0;
	margin-bottom: 0;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->

<script>
	(function($){
		$('input[name="subscribe"]').on('click',function(){
			if($('input[name="FNAME"]').val() != "" && $('input[name="EMAIL"]').val() != "" && $('input[name="MMERGE3"]').val() != ""){
				gtag('event', 'conversion', {'send_to': 'AW-757588398/qCpcCPua35YBEK7Dn-kC'});
			}
		});
	})(jQuery);
</script>
</body>
</html>
