<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta name="google-site-verification" content="pbPArapbVYRdZuDZI1UW3kCEQMORUcTFtxU_fK4DESg" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.tokyoweekender.com/xmlrpc.php">
	<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Shibamata Area Guide: A Retro Tokyo Neighborhood Overshadowed by Asakusa | Tokyo Weekender</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Located along the Edo River in eastern Tokyo, the Shibamata neighborhood is full of historic landmarks, modern museums and retro sightseeing spots."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.tokyoweekender.com/2020/01/shibamata-area-guide/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shibamata Area Guide: A Retro Tokyo Neighborhood Overshadowed by Asakusa | Tokyo Weekender" />
<meta property="og:description" content="Located along the Edo River in eastern Tokyo, the Shibamata neighborhood is full of historic landmarks, modern museums and retro sightseeing spots." />
<meta property="og:url" content="https://www.tokyoweekender.com/2020/01/shibamata-area-guide/" />
<meta property="og:site_name" content="Tokyo Weekender" />
<meta property="article:publisher" content="https://www.facebook.com/tokyo.weekender/" />
<meta property="article:tag" content="Neighborhoods" />
<meta property="article:tag" content="Tokyo life" />
<meta property="article:section" content="Neighborhoods" />
<meta property="article:published_time" content="2020-01-14T19:16:17+09:00" />
<meta property="article:modified_time" content="2020-01-15T14:15:02+09:00" />
<meta property="og:updated_time" content="2020-01-15T14:15:02+09:00" />
<meta property="og:image" content="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender.jpg" />
<meta property="og:image:width" content="1448" />
<meta property="og:image:height" content="1086" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Located along the Edo River in eastern Tokyo, the Shibamata neighborhood is full of historic landmarks, modern museums and retro sightseeing spots." />
<meta name="twitter:title" content="Shibamata Area Guide: A Retro Tokyo Neighborhood Overshadowed by Asakusa | Tokyo Weekender" />
<meta name="twitter:site" content="@Tokyo_Weekender" />
<meta name="twitter:image" content="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender.jpg" />
<meta name="twitter:creator" content="@Tokyo_Weekender" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.tokyoweekender.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Feed" href="https://www.tokyoweekender.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Comments Feed" href="https://www.tokyoweekender.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tokyo Weekender &raquo; Shibamata Area Guide: A Retro Tokyo Neighborhood Overshadowed by Asakusa Comments Feed" href="https://www.tokyoweekender.com/2020/01/shibamata-area-guide/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tokyoweekender.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-font-icons-css'  href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css'  href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/css/dyncss.css?ver=4.7.7' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>
.mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6,.entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3,.entry-content  .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6{ font-family: 'Montserrat', Helvetica, Arial, sans-serif;}.mec-event-content p, .mec-wrap p { font-family: 'Lora',sans-serif; font-weight:300;}.mec-wrap.colorskin-custom .mec-color, .mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing > li:hover a, .mec-wrap.colorskin-custom .mec-color-hover:hover, .mec-wrap.colorskin-custom .mec-color-before *:before ,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-controls .owl-buttons i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover, .colorskin-custom .mec-events-meta-group-countdown .mec-end-counts h3,.mec-calendar .mec-calendar-side .mec-next-month i,.mec-wrap .mec-totalcal-box i,.mec-calendar .mec-event-article .mec-event-title a:hover,.mec-attendees-list-details .mec-attendee-profile-link a:hover, .mec-next-event-details li i,.mec-next-event-details a{color: #ef2673}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar:not(.mec-event-calendar-classic) .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .flip-clock-wrapper ul li a div div.inn,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel,.mec-event-countdown-style3 .mec-event-date,#wrap .mec-wrap article.mec-event-countdown-style1,.mec-event-countdown-style1 .mec-event-countdown-part3 a.mec-event-button,.mec-wrap .mec-event-countdown-style2{background-color: #ef2673;}.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day, .mec-wrap.colorskin-custom .mec-border-color, .mec-wrap.colorskin-custom .mec-border-color-hover:hover, .colorskin-custom .mec-single-event .mec-frontbox-title:before, .colorskin-custom .mec-single-event .mec-events-meta-group-booking form > h4:before, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel:after{border-color: #ef2673;}.mec-event-countdown-style3 .mec-event-date:after{border-bottom-color:#ef2673;}.mec-wrap article.mec-event-countdown-style1 .mec-event-countdown-part2:after{border-color: transparent transparent transparent #ef2673;}
</style>
<link rel='stylesheet' id='mec-custom-google-font-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C+700%2C+%7CLora%3A700%2C+700%2C+700%2C+700%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='bogo-css'  href='https://www.tokyoweekender.com/wp-content/plugins/bogo/includes/css/style.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-sidebar-menu-widget-css-css'  href='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/css/easy-sidebar-menu-widget.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.93' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css'  href='https://www.tokyoweekender.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend-cart.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/css/app.css?date=20181117' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css'  href='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend-css'  href='https://www.tokyoweekender.com/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.7.7' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-a11y.min.js?ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.tokyoweekender.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.93'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=places&#038;ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-1":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SnazzyDataForSnazzyMaps = [];
SnazzyDataForSnazzyMaps={"id":134,"name":"light dream","description":"Light coloured map, works great with most tones and colours","url":"https:\/\/snazzymaps.com\/style\/134\/light-dream","imageUrl":"https:\/\/snazzy-maps-cdn.azureedge.net\/assets\/134-light-dream.png?v=20170315063114","json":"[\r\n\t{\r\n\t\t\"featureType\": \"landscape\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFBB00\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": 43.400000000000006\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 37.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.highway\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FFC200\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -61.8\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 45.599999999999994\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.arterial\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 51.19999999999999\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"road.local\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#FF0300\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -100\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 52\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"water\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#0078FF\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -13.200000000000003\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 2.4000000000000057\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t},\r\n\t{\r\n\t\t\"featureType\": \"poi\",\r\n\t\t\"stylers\": [\r\n\t\t\t{\r\n\t\t\t\t\"hue\": \"#00FF6A\"\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"saturation\": -1.0989010989011234\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"lightness\": 11.200000000000017\r\n\t\t\t},\r\n\t\t\t{\r\n\t\t\t\t\"gamma\": 1\r\n\t\t\t}\r\n\t\t]\r\n\t}\r\n]","views":167494,"favorites":538,"createdBy":{"name":"Roberta","url":null},"createdOn":"2014-09-12T02:01:26.33","tags":["light","simple"],"colors":["multi"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/snazzy-maps/snazzymaps.js?ver=1.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2020\/01\/shibamata-area-guide\/comment-page-1\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.tokyoweekender.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://use.typekit.net/cvs7iom.js'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyA3VjMbA0CpDw3ZMHB_hObvBiH1GYfwpSg&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/wp-google-map-plugin//assets/js/maps.js?ver=4.7.7'></script>
<link rel='https://api.w.org/' href='https://www.tokyoweekender.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tokyoweekender.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tokyoweekender.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.7" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='shortlink' href='https://www.tokyoweekender.com/?p=159259' />
<link rel="alternate" type="application/json+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2020%2F01%2Fshibamata-area-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tokyoweekender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tokyoweekender.com%2F2020%2F01%2Fshibamata-area-guide%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { margin:1px; }
	.g-15 { margin:1px; }
	.g-16 { margin:1px; }
	.g-17 { margin:1px; }
	.g-18 { margin:1px; }
	.g-19 { margin:1px; }
	.g-20 { margin:1px; }
	.g-21 { margin:1px; }
	.g-22 { margin:1px; }
	.g-23 { margin:1px; }
	.g-24 { margin:1px; }
	.g-25 { margin:1px; }
	.g-28 { margin:1px; }
	.g-29 { margin:1px; }
	.g-30 { margin:1px; }
	.g-31 { margin:1px; }
	.g-32 { margin:1px; }
	.g-33 { margin:1px; }
	.g-34 { margin:1px; }
	.g-35 { margin:1px; }
	.g-36 { margin:1px; }
	.g-37 { margin:1px; }
	.g-38 { margin:1px; }
	.g-39 { margin:1px; }
	.g-40 { margin:1px; }
	.g-41 { margin:1px; }
	.g-42 { margin:1px; }
	.g-43 { margin:1px; }
	.g-44 { margin:1px; }
	.g-45 { margin:1px; }
	.g-46 { margin:1px; }
	.g-47 { margin:1px; }
	.g-48 { margin:1px; }
	.g-49 { margin:1px; }
	.g-50 { margin:1px; }
	.g-51 { margin:1px; }
	.g-52 { margin:1px; }
	.g-53 { margin:1px; }
	.g-54 { margin:1px; }
	.g-55 { margin:1px; }
	.g-56 { margin:1px; }
	.g-57 { margin:1px; }
	.g-58 { margin:1px; }
	.g-59 { margin:1px; }
	.g-60 { margin:1px; }
	.g-61 { margin:1px; }
	.g-62 { margin:1px; }
	.g-63 { margin:1px; }
	.g-64 { margin:1px; }
	.g-65 { margin:1px; }
	.g-66 { margin:1px; }
	.g-67 { margin:1px; }
	.g-68 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.tokyoweekender.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '159259';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Shibamata+Area+Guide%3A+A+Retro+Tokyo+Neighborhood+Overshadowed+by+Asakusa';
	window._wp_rp_post_tags = ['neighborhoods', 'tokyo+life', 'neighborhoods', 'tokyo+life', 'craft', 'templ', 'life', 'edo', 'river', 'buddha', 'carv', 'wooden', 'retro', 'free', 'galleri', 'garden', 'citi', 'panel', 'tokyo'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.tokyoweekender.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tokyoweekender.com/wp-content/uploads/2018/04/cropped-TW_red_512-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">.mec-calendar .mec-event-article {
    padding-top: 1px;
    padding-bottom: 0;
}

.mec-calendar .mec-event-article::after {
    visibility: hidden;
    display: block;
    content: "";
    clear: both;
    height: 0px;
}

.mec-calendar .mec-event-article .mec-event-image { 
    width: 190px;
    height: 125px;

}




.mec-calendar .mec-event-article .mec-event-time {
    font-size: 16px;
    padding-top: 10px;
}

.mec-calendar .mec-event-article .mec-event-title {
    font-size: 18px;
}

.mec-calendar .mec-event-article .mec-event-detail {
    font-size: 16px;
}

.event-color {
    display: none;
    border-color: #dfdfdf;
    border-width: 2px;
    border-style: solid;
}

@media screen and (max-device-width: 480px) {

.mec-calendar .mec-event-article .mec-event-image { 
    width: 100%;
    height: auto;
    padding-top: 10px;
    padding-bottom: 8px;
}
.mec-calendar .mec-event-article .mec-event-detail {
    padding-bottom: 8px;
}

.mec-calendar .mec-event-article .mec-event-detail:empty {
    display: none;
}


}</style><!-- ADOBE Typekit Kit -->
<link rel="stylesheet" href="https://use.typekit.net/cvs7iom.css">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T9KSQXR');</script>
<!-- End Google Tag Manager -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9596545-3', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Ads: 757588398 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-757588398"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-757588398');
</script>


</head>
<body class="post-template-default single single-post postid-159259 single-format-standard en-US social_black-off wpb-js-composer js-comp-ver-5.0.1 vc_responsive" data-themeurl="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T9KSQXR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div id="wrapper">
	
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<a href="/" class="no-barba"><img src="https://www.tokyoweekender.com/wp-content/uploads/2018/04/new_logo.png" class="logoimg" alt="Tokyo Weekender"/></a>
						  <ul id="menu-tw-main-menu_new" class="thb-mobile-menu"><li id="menu-item-117037" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117037"><a href="https://www.tokyoweekender.com/tokyo-life/">Tokyo Life</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-118389" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118389"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-116473" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116473"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/">News &#038; Opinion</a></li>
	<li id="menu-item-118390" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118390"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/">Guides &#038; Insights</a></li>
	<li id="menu-item-116472" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116472"><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/">Schools &#038; Education</a></li>
	<li id="menu-item-146648" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146648"><a href="https://www.tokyoweekender.com/category/tw-social/">TW Social</a></li>
</ul>
</li>
<li id="menu-item-116551" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116551"><a href="https://www.tokyoweekender.com/events-calendar/">Events</a></li>
<li id="menu-item-116733" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116733"><a href="https://www.tokyoweekender.com/food/">Food</a></li>
<li id="menu-item-116817" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116817"><a href="https://www.tokyoweekender.com/culture/">Culture</a></li>
<li id="menu-item-135960" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135960"><a href="https://www.tokyoweekender.com/travel/">Travel</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-135961" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135961"><a>Regions</a><span><i class="fa fa-angle-down"></i></span>
	<ul class="sub-menu">
		<li id="menu-item-135967" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135967"><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li>
		<li id="menu-item-135962" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135962"><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li>
		<li id="menu-item-135963" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135963"><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li>
		<li id="menu-item-135964" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135964"><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li>
		<li id="menu-item-137873" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-137873"><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li>
		<li id="menu-item-135965" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135965"><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li>
		<li id="menu-item-135966" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135966"><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li>
		<li id="menu-item-135968" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135968"><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li>
		<li id="menu-item-147599" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-147599"><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li>
	</ul>
</li>
	<li id="menu-item-135970" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135970"><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li>
	<li id="menu-item-135971" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-135971"><a href="https://www.tokyoweekender.com/accommodation/">Accommodation</a></li>
</ul>
</li>
<li id="menu-item-116820" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116820"><a href="https://www.tokyoweekender.com/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-119866" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-119866"><a href="https://www.tokyoweekender.com/the-concierge/">The Concierge</a></li>
<li id="menu-item-157496" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-157496"><a href="/tw-special-winter_getaways">Winter Getaways Special</a></li>
<li id="menu-item-116797" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116797"><a href="https://www.tokyoweekender.com/magazine-2/">Magazine</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-144391" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-144391"><a href="https://www.tokyoweekender.com/weekender-archives/">Magazine Archives</a></li>
	<li id="menu-item-117034" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-117034"><a href="https://www.tokyoweekender.com/advertise/">Advertise – 広告について</a></li>
	<li id="menu-item-116806" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116806"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe（定期購読）</a></li>
	<li id="menu-item-116807" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-116807"><a href="https://www.tokyoweekender.com/pickup/">Pick Up a Copy – 配布場所</a></li>
</ul>
</li>
</ul>									<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-4 medium-4 columns toggle-holder">
					<a href="#" class="mobile-toggle ">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
							<a href="https://www.facebook.com/tokyo.weekender" class="facebook" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/facebook.svg" alt="Facebook"></a>
			<a href="https://twitter.com/Tokyo_Weekender" class="twitter" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twitter.svg" alt="Twitter"></a>
			<a href="https://www.instagram.com/tokyoweekender/" class="instagram" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/instagram.svg" alt="Instagram"></a>
			<a href="https://www.pinterest.jp/tokyoweekender/" class="pinterest" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/pinterest.svg" alt="Pinterest"></a>
			<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="linkedin" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/linkedin.svg" alt="LinkedIn"></a>
												</div>
			<div class="small-4 medium-4 columns logo text-center active">
				<h6 id="page-title">Shibamata Area Guide: A Retro Tokyo Neighborhood Overshadowed by Asakusa</h6>			</div>
			<div class="small-4 medium-4 columns text-right">
				<div class="social-holder" style="position:relative;">
					 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.tokyoweekender.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
				</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav role="navigation" class="full-menu-container text-center ">
										  <ul id="menu-tw-main-menu_new-1" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117037 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/tokyo-life/">Tokyo Life</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118389"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/"><i class="fa fa-arrow-circle-o-right"></i> Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116473"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/"><i class="fa fa-arrow-circle-o-right"></i> News &#038; Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118390"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/"><i class="fa fa-arrow-circle-o-right"></i> Guides &#038; Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116472"><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/"><i class="fa fa-arrow-circle-o-right"></i> Schools &#038; Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146648"><a href="https://www.tokyoweekender.com/category/tw-social/"><i class="fa fa-arrow-circle-o-right"></i> TW Social</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-159259 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life tag-neighborhoods tag-tokyo-life-2 en-US" id="post-159259" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/01/shibamata-area-guide/" title="Shibamata Area Guide: A Retro Tokyo Neighborhood Overshadowed by Asakusa">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/01/shibamata-area-guide/" title="Shibamata Area Guide: A Retro Tokyo Neighborhood Overshadowed by Asakusa">Shibamata Area Guide: A Retro Tokyo Neighborhood Overshadowed by Asakusa</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/shibamata-area-guide/">
		<meta itemprop="author" content="Kyriacos Anastasiou">
		<time class="time" datetime="2020-01-14T19:16:17+00:00" itemprop="datePublished" content="2020-01-14T19:16:17+00:00">January 14, 2020</time>
		<meta itemprop="dateModified" content="2020-01-15T14:15:02+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-158243 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life tag-neighborhoods tag-tokyo-life-2 en-US" id="post-158243" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/keep-it-laid-back-in-azabu-juban-an-area-guide/" title="Azabu-Juban Area Guide: Tokyo&#8217;s Home for Charm, Elegance &#038; Cream-filled Goodies">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/20191106-SCJ-Azabujuban-0167-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/20191106-SCJ-Azabujuban-0167-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/20191106-SCJ-Azabujuban-0167-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/keep-it-laid-back-in-azabu-juban-an-area-guide/" title="Azabu-Juban Area Guide: Tokyo&#8217;s Home for Charm, Elegance &#038; Cream-filled Goodies">Azabu-Juban Area Guide: Tokyo&#8217;s Home for Charm, Elegance &#038; Cream-filled Goodies</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/keep-it-laid-back-in-azabu-juban-an-area-guide/">
		<meta itemprop="author" content="Stephan Jarvis">
		<time class="time" datetime="2019-12-27T14:54:59+00:00" itemprop="datePublished" content="2019-12-27T14:54:59+00:00">December 27, 2019</time>
		<meta itemprop="dateModified" content="2020-01-07T17:31:02+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/20191106-SCJ-Azabujuban-0167.jpg">
			<meta itemprop="width" content="1369" />
			<meta itemprop="height" content="1150" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-156529 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-neighborhoods category-tokyo-life tag-guides-insights tag-neighborhoods tag-tokyo-life-2 en-US" id="post-156529" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/whats-going-on-a-quick-guide-to-shibuyas-newest-developments/" title="What&#8217;s Going On? A Quick Guide to Shibuya&#8217;s Newest Developments">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_1550449994-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_1550449994-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_1550449994-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/whats-going-on-a-quick-guide-to-shibuyas-newest-developments/" title="What&#8217;s Going On? A Quick Guide to Shibuya&#8217;s Newest Developments">What&#8217;s Going On? A Quick Guide to Shibuya&#8217;s Newest Developments</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/whats-going-on-a-quick-guide-to-shibuyas-newest-developments/">
		<meta itemprop="author" content="Lisandra Moor">
		<time class="time" datetime="2019-12-04T17:31:12+00:00" itemprop="datePublished" content="2019-12-04T17:31:12+00:00">December 4, 2019</time>
		<meta itemprop="dateModified" content="2019-12-05T13:47:01+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_1550449994.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="667" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-155521 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-shopping category-tokyo-life tag-neighborhoods tag-shopping tag-tokyo-life-2 en-US" id="post-155521" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/11/thrift-shopping-in-shimokitazawa-an-area-guide/" title="Thrift Shopping in Shimokitazawa: An Area Guide">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/2shimokitazawa-area-guide-tokyo-weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="shimokitazawa shopping vintage sneaker" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/2shimokitazawa-area-guide-tokyo-weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/2shimokitazawa-area-guide-tokyo-weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/11/thrift-shopping-in-shimokitazawa-an-area-guide/" title="Thrift Shopping in Shimokitazawa: An Area Guide">Thrift Shopping in Shimokitazawa: An Area Guide</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/11/thrift-shopping-in-shimokitazawa-an-area-guide/">
		<meta itemprop="author" content="Stephan Jarvis">
		<time class="time" datetime="2019-11-13T13:24:26+00:00" itemprop="datePublished" content="2019-11-13T13:24:26+00:00">November 13, 2019</time>
		<meta itemprop="dateModified" content="2019-11-20T11:14:21+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/2shimokitazawa-area-guide-tokyo-weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-156460 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-tokyo-life tag-news-opinion tag-tokyo-life-2 en-US" id="post-156460" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/01/tokyo-is-growing-8-redevelopment-projects-to-look-forward-to-in-2020/" title="Tokyo&#8217;s New Look: 8 Revitalization Projects To Visit in 2020">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/09/16_福徳の森-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/09/16_福徳の森-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/09/16_福徳の森-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/09/16_福徳の森-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/01/tokyo-is-growing-8-redevelopment-projects-to-look-forward-to-in-2020/" title="Tokyo&#8217;s New Look: 8 Revitalization Projects To Visit in 2020">Tokyo&#8217;s New Look: 8 Revitalization Projects To Visit in 2020</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/tokyo-is-growing-8-redevelopment-projects-to-look-forward-to-in-2020/">
		<meta itemprop="author" content="Lisandra Moor">
		<time class="time" datetime="2020-01-10T17:01:02+00:00" itemprop="datePublished" content="2020-01-10T17:01:02+00:00">January 10, 2020</time>
		<meta itemprop="dateModified" content="2020-01-15T14:19:22+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/09/16_福徳の森.jpg">
			<meta itemprop="width" content="1280" />
			<meta itemprop="height" content="853" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-159056 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-tokyo-life tag-news-opinions tag-tokyo-life-2 en-US" id="post-159056" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/01/tw-pop-culture-weekly-ok-boomer-comes-to-japan-violently/" title="TW Pop Culture Weekly: &#8216;OK Boomer&#8217; Comes to Japan – Violently">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/OK-Boomer-Japan-Tokyo-Weekender-feature-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/OK-Boomer-Japan-Tokyo-Weekender-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/OK-Boomer-Japan-Tokyo-Weekender-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/01/tw-pop-culture-weekly-ok-boomer-comes-to-japan-violently/" title="TW Pop Culture Weekly: &#8216;OK Boomer&#8217; Comes to Japan – Violently">TW Pop Culture Weekly: &#8216;OK Boomer&#8217; Comes to Japan – Violently</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/tw-pop-culture-weekly-ok-boomer-comes-to-japan-violently/">
		<meta itemprop="author" content="Cezary Jan Strusiewicz">
		<time class="time" datetime="2020-01-10T11:56:06+00:00" itemprop="datePublished" content="2020-01-10T11:56:06+00:00">January 10, 2020</time>
		<meta itemprop="dateModified" content="2020-01-10T11:56:06+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/01/OK-Boomer-Japan-Tokyo-Weekender-feature.jpg">
			<meta itemprop="width" content="1449" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-158726 type-post status-publish format-standard has-post-thumbnail hentry category-culture category-news-and-opinion category-tokyo-life tag-culture tag-news-opinion en-US" id="post-158726" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/01/2019-wrap-up-tws-top-10-favorite-interviews/" title="2019 Wrap-Up: Tokyo Weekender&#8217;s Top 10 Favorite Interviews">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/2019_Wrapup-300x300.png" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/2019_Wrapup-300x300.png 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/2019_Wrapup-600x600.png 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/01/2019-wrap-up-tws-top-10-favorite-interviews/" title="2019 Wrap-Up: Tokyo Weekender&#8217;s Top 10 Favorite Interviews">2019 Wrap-Up: Tokyo Weekender&#8217;s Top 10 Favorite Interviews</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/2019-wrap-up-tws-top-10-favorite-interviews/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-01-07T13:28:15+00:00" itemprop="datePublished" content="2020-01-07T13:28:15+00:00">January 7, 2020</time>
		<meta itemprop="dateModified" content="2020-01-09T16:07:21+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/01/2019_Wrapup.png">
			<meta itemprop="width" content="1890" />
			<meta itemprop="height" content="1417" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-158685 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-tokyo-life tag-news-opinion tag-tokyo-life-2 en-US" id="post-158685" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/watch-kohaku-every-new-years-eve/" title="Why I Watch Kohaku Every New Year&#8217;s Eve">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/New-Years-Eve-Kohaku-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/New-Years-Eve-Kohaku-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/New-Years-Eve-Kohaku-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/watch-kohaku-every-new-years-eve/" title="Why I Watch Kohaku Every New Year&#8217;s Eve">Why I Watch Kohaku Every New Year&#8217;s Eve</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/watch-kohaku-every-new-years-eve/">
		<meta itemprop="author" content="Nick Narigon">
		<time class="time" datetime="2019-12-30T00:49:03+00:00" itemprop="datePublished" content="2019-12-30T00:49:03+00:00">December 30, 2019</time>
		<meta itemprop="dateModified" content="2019-12-30T01:03:24+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/New-Years-Eve-Kohaku-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="668" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-159102 type-post status-publish format-standard has-post-thumbnail hentry category-chubu category-guides-and-insights category-travel tag-chubu tag-guides-insight tag-travel-lifestyle en-US" id="post-159102" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/01/higashiizu-the-seaside-town-where-ancient-japan-still-thrives/" title="Higashiizu: The Seaside Town Where Ancient Japan Still Thrives">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Higashiizu-Tokyo-Weekender-feature-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Higashiizu-Tokyo-Weekender-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Higashiizu-Tokyo-Weekender-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/01/higashiizu-the-seaside-town-where-ancient-japan-still-thrives/" title="Higashiizu: The Seaside Town Where Ancient Japan Still Thrives">Higashiizu: The Seaside Town Where Ancient Japan Still Thrives</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/higashiizu-the-seaside-town-where-ancient-japan-still-thrives/">
		<meta itemprop="author" content="David McElhinney">
		<time class="time" datetime="2020-01-10T18:46:10+00:00" itemprop="datePublished" content="2020-01-10T18:46:10+00:00">January 10, 2020</time>
		<meta itemprop="dateModified" content="2020-01-14T13:05:32+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Higashiizu-Tokyo-Weekender-feature.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="667" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-144010 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-kanto category-outdoor_activities category-tokyo-life category-travel tag-hokkaido tag-kansai tag-kanto-kyushu tag-outdoor-activities tag-shikoku tag-tohoku tag-tokyo-life-2 tag-travel-lifestyle en-US" id="post-144010" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/01/here-is-the-long-awaited-2019-cherry-blossom-forcast/" title="Think Spring: Japan&#8217;s 2020 Cherry Blossom Forecast Released">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2018/02/mount-fuji-sakura-cherry-blossoms-tokyo-weekender-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/02/mount-fuji-sakura-cherry-blossoms-tokyo-weekender-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/mount-fuji-sakura-cherry-blossoms-tokyo-weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/mount-fuji-sakura-cherry-blossoms-tokyo-weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/01/here-is-the-long-awaited-2019-cherry-blossom-forcast/" title="Think Spring: Japan&#8217;s 2020 Cherry Blossom Forecast Released">Think Spring: Japan&#8217;s 2020 Cherry Blossom Forecast Released</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/here-is-the-long-awaited-2019-cherry-blossom-forcast/">
		<meta itemprop="author" content="Lisandra Moor">
		<time class="time" datetime="2020-01-10T13:30:04+00:00" itemprop="datePublished" content="2020-01-10T13:30:04+00:00">January 10, 2020</time>
		<meta itemprop="dateModified" content="2020-01-10T15:02:48+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/02/mount-fuji-sakura-cherry-blossoms-tokyo-weekender-e1517820735754.jpg">
			<meta itemprop="width" content="800" />
			<meta itemprop="height" content="551" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-158857 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-guide-to-new-years-resolutions tag-japanese tag-new-years-resolution en-US" id="post-158857" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/01/5-more-new-years-resolutions-to-make-if-you-live-in-japan/" title="5 More New Year’s Resolutions to Make if You Live in Japan">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Gunma-new-places-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Gunma-new-places-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Gunma-new-places-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/01/5-more-new-years-resolutions-to-make-if-you-live-in-japan/" title="5 More New Year’s Resolutions to Make if You Live in Japan">5 More New Year’s Resolutions to Make if You Live in Japan</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/5-more-new-years-resolutions-to-make-if-you-live-in-japan/">
		<meta itemprop="author" content="Jordan Green">
		<time class="time" datetime="2020-01-09T18:59:58+00:00" itemprop="datePublished" content="2020-01-09T18:59:58+00:00">January 9, 2020</time>
		<meta itemprop="dateModified" content="2020-01-10T13:10:42+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Gunma-new-places.jpg">
			<meta itemprop="width" content="1538" />
			<meta itemprop="height" content="1022" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-157440 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-157440" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/01/new-years-resolutions-how-to-learn-japanese-in-2020/" title="New Year&#8217;s Resolutions: How to Learn Japanese in 2020">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/HowtolearnJP-01-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/HowtolearnJP-01-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/HowtolearnJP-01-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/01/new-years-resolutions-how-to-learn-japanese-in-2020/" title="New Year&#8217;s Resolutions: How to Learn Japanese in 2020">New Year&#8217;s Resolutions: How to Learn Japanese in 2020</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/new-years-resolutions-how-to-learn-japanese-in-2020/">
		<meta itemprop="author" content="Lisandra Moor">
		<time class="time" datetime="2020-01-09T18:04:50+00:00" itemprop="datePublished" content="2020-01-09T18:04:50+00:00">January 9, 2020</time>
		<meta itemprop="dateModified" content="2020-01-09T18:04:50+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/01/HowtolearnJP-01.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-155171 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life category-tw-collabs tag-schools-education tag-tokyo-life-2 en-US" id="post-155171" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/" title="Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/" title="Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus">Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/">
		<meta itemprop="author" content="Nick Narigon">
		<time class="time" datetime="2019-11-25T14:00:29+00:00" itemprop="datePublished" content="2019-11-25T14:00:29+00:00">November 25, 2019</time>
		<meta itemprop="dateModified" content="2019-11-25T15:11:27+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-150687 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-schools-education tag-tokyo-life-2 en-US" id="post-150687" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/" title="Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Children listen to teacher at Summerhill International School" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/" title="Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine">Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-07-29T15:30:43+00:00" itemprop="datePublished" content="2019-07-29T15:30:43+00:00">July 29, 2019</time>
		<meta itemprop="dateModified" content="2019-07-29T13:48:13+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-141285 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-school-education tag-tokyo-life-2 en-US" id="post-141285" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/" title="Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/" title="Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest">Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/">
		<meta itemprop="author" content="Brian Christian">
		<time class="time" datetime="2018-10-19T15:21:18+00:00" itemprop="datePublished" content="2018-10-19T15:21:18+00:00">October 19, 2018</time>
		<meta itemprop="dateModified" content="2018-10-19T15:22:15+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-141295 type-post status-publish format-image has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-schools-education tag-the-british-school-in-tokyo tag-tokyo-life-2 post_format-post-format-image en-US" id="post-141295" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2018/10/the-world-of-the-british-school-in-tokyo/" title="The World of The British School in Tokyo">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2018/10/the-world-of-the-british-school-in-tokyo/" title="The World of The British School in Tokyo">The World of The British School in Tokyo</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2018/10/the-world-of-the-british-school-in-tokyo/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2018-10-19T15:14:04+00:00" itemprop="datePublished" content="2018-10-19T15:14:04+00:00">October 19, 2018</time>
		<meta itemprop="dateModified" content="2018-10-19T15:14:04+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-157567 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-157567" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/tw-social-what-we-got-up-to-in-november-2019/" title="TW Social: What We Got Up To in November 2019">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/tw-social-what-we-got-up-to-in-november-2019/" title="TW Social: What We Got Up To in November 2019">TW Social: What We Got Up To in November 2019</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/tw-social-what-we-got-up-to-in-november-2019/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-12-17T19:27:28+00:00" itemprop="datePublished" content="2019-12-17T19:27:28+00:00">December 17, 2019</time>
		<meta itemprop="dateModified" content="2019-12-17T19:31:04+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691.jpg">
			<meta itemprop="width" content="1447" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-155986 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-155986" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/11/tw-social-what-we-got-up-to-in-october-2019/" title="TW Social: What We Got Up To in October 2019">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/11/tw-social-what-we-got-up-to-in-october-2019/" title="TW Social: What We Got Up To in October 2019">TW Social: What We Got Up To in October 2019</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/11/tw-social-what-we-got-up-to-in-october-2019/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-11-15T15:25:55+00:00" itemprop="datePublished" content="2019-11-15T15:25:55+00:00">November 15, 2019</time>
		<meta itemprop="dateModified" content="2019-11-18T19:09:31+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ.jpg">
			<meta itemprop="width" content="1536" />
			<meta itemprop="height" content="1024" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-153891 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-153891" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/10/tw-social-got-september-2019/" title="TW Social: What We Got Up To in September 2019">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/10/P1170247-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/10/P1170247-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/10/P1170247-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/10/P1170247-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/10/tw-social-got-september-2019/" title="TW Social: What We Got Up To in September 2019">TW Social: What We Got Up To in September 2019</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/10/tw-social-got-september-2019/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-10-07T18:24:50+00:00" itemprop="datePublished" content="2019-10-07T18:24:50+00:00">October 7, 2019</time>
		<meta itemprop="dateModified" content="2019-10-07T18:25:37+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/10/P1170247.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-152703 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-152703" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/09/tw-social-what-we-got-up-to-in-august/" title="TW Social: What We Got Up To in August">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/09/P1160715-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/09/P1160715-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/09/P1160715-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/09/P1160715-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/09/tw-social-what-we-got-up-to-in-august/" title="TW Social: What We Got Up To in August">TW Social: What We Got Up To in August</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/09/tw-social-what-we-got-up-to-in-august/">
		<meta itemprop="author" content="Alex Shapiro">
		<time class="time" datetime="2019-09-10T10:55:37+00:00" itemprop="datePublished" content="2019-09-10T10:55:37+00:00">September 10, 2019</time>
		<meta itemprop="dateModified" content="2019-09-10T10:56:08+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/09/P1160715.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116551 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116733 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/food/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116817 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135960"><a href="https://www.tokyoweekender.com/travel/">Travel</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135961"><a>Regions</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135967"><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135962"><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135963"><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135964"><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137873"><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135965"><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135966"><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135968"><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147599"><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135970"><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135971"><a href="https://www.tokyoweekender.com/accommodation/">Accommodation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116820 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/health-fitness/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119866"><a href="https://www.tokyoweekender.com/the-concierge/">The Concierge</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157496"><a href="/tw-special-winter_getaways">Winter Getaways Special</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116797"><a href="https://www.tokyoweekender.com/magazine-2/">Magazine</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144391"><a href="https://www.tokyoweekender.com/weekender-archives/">Magazine Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117034"><a href="https://www.tokyoweekender.com/advertise/">Advertise – 広告について</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116806"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe（定期購読）</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116807"><a href="https://www.tokyoweekender.com/pickup/">Pick Up a Copy – 配布場所</a></li>
</ul>
</li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-4 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle ">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
						<a href="https://www.facebook.com/tokyo.weekender" class="facebook" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/facebook.svg" alt="Facebook"></a>
			<a href="https://twitter.com/Tokyo_Weekender" class="twitter" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twitter.svg" alt="Twitter"></a>
			<a href="https://www.instagram.com/tokyoweekender/" class="instagram" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/instagram.svg" alt="Instagram"></a>
			<a href="https://www.pinterest.jp/tokyoweekender/" class="pinterest" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/pinterest.svg" alt="Pinterest"></a>
			<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="linkedin" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/linkedin.svg" alt="LinkedIn"></a>
												</div>
			<div class="small-4 large-4 columns logo text-center">
				<a href="https://www.tokyoweekender.com" class="logolink" title="Tokyo Weekender">
					<img src="https://www.tokyoweekender.com/wp-content/uploads/2018/04/new_logo.png" class="logoimg" alt="Tokyo Weekender"/>
				</a>
			</div>
			<div class="small-4 large-4 columns social-holder style2">
				 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.tokyoweekender.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
			</div>
		</div>
	</div>
	<nav role="navigation" class="full-menu-container ">
				  <ul id="menu-tw-main-menu_new-2" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117037 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/tokyo-life/">Tokyo Life</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118389"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/"><i class="fa fa-arrow-circle-o-right"></i> Neighborhoods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116473"><a href="https://www.tokyoweekender.com/category/tokyo-life/news-and-opinion/"><i class="fa fa-arrow-circle-o-right"></i> News &#038; Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118390"><a href="https://www.tokyoweekender.com/category/tokyo-life/guides-and-insights/"><i class="fa fa-arrow-circle-o-right"></i> Guides &#038; Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116472"><a href="https://www.tokyoweekender.com/category/tokyo-life/schools-and-education/"><i class="fa fa-arrow-circle-o-right"></i> Schools &#038; Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146648"><a href="https://www.tokyoweekender.com/category/tw-social/"><i class="fa fa-arrow-circle-o-right"></i> TW Social</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-159259 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life tag-neighborhoods tag-tokyo-life-2 en-US" id="post-159259" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/01/shibamata-area-guide/" title="Shibamata Area Guide: A Retro Tokyo Neighborhood Overshadowed by Asakusa">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/01/shibamata-area-guide/" title="Shibamata Area Guide: A Retro Tokyo Neighborhood Overshadowed by Asakusa">Shibamata Area Guide: A Retro Tokyo Neighborhood Overshadowed by Asakusa</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/shibamata-area-guide/">
		<meta itemprop="author" content="Kyriacos Anastasiou">
		<time class="time" datetime="2020-01-14T19:16:17+00:00" itemprop="datePublished" content="2020-01-14T19:16:17+00:00">January 14, 2020</time>
		<meta itemprop="dateModified" content="2020-01-15T14:15:02+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-158243 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life tag-neighborhoods tag-tokyo-life-2 en-US" id="post-158243" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/keep-it-laid-back-in-azabu-juban-an-area-guide/" title="Azabu-Juban Area Guide: Tokyo&#8217;s Home for Charm, Elegance &#038; Cream-filled Goodies">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/20191106-SCJ-Azabujuban-0167-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/20191106-SCJ-Azabujuban-0167-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/20191106-SCJ-Azabujuban-0167-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/keep-it-laid-back-in-azabu-juban-an-area-guide/" title="Azabu-Juban Area Guide: Tokyo&#8217;s Home for Charm, Elegance &#038; Cream-filled Goodies">Azabu-Juban Area Guide: Tokyo&#8217;s Home for Charm, Elegance &#038; Cream-filled Goodies</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/keep-it-laid-back-in-azabu-juban-an-area-guide/">
		<meta itemprop="author" content="Stephan Jarvis">
		<time class="time" datetime="2019-12-27T14:54:59+00:00" itemprop="datePublished" content="2019-12-27T14:54:59+00:00">December 27, 2019</time>
		<meta itemprop="dateModified" content="2020-01-07T17:31:02+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/20191106-SCJ-Azabujuban-0167.jpg">
			<meta itemprop="width" content="1369" />
			<meta itemprop="height" content="1150" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-156529 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-neighborhoods category-tokyo-life tag-guides-insights tag-neighborhoods tag-tokyo-life-2 en-US" id="post-156529" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/whats-going-on-a-quick-guide-to-shibuyas-newest-developments/" title="What&#8217;s Going On? A Quick Guide to Shibuya&#8217;s Newest Developments">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_1550449994-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_1550449994-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_1550449994-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/whats-going-on-a-quick-guide-to-shibuyas-newest-developments/" title="What&#8217;s Going On? A Quick Guide to Shibuya&#8217;s Newest Developments">What&#8217;s Going On? A Quick Guide to Shibuya&#8217;s Newest Developments</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/whats-going-on-a-quick-guide-to-shibuyas-newest-developments/">
		<meta itemprop="author" content="Lisandra Moor">
		<time class="time" datetime="2019-12-04T17:31:12+00:00" itemprop="datePublished" content="2019-12-04T17:31:12+00:00">December 4, 2019</time>
		<meta itemprop="dateModified" content="2019-12-05T13:47:01+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/shutterstock_1550449994.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="667" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-155521 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-shopping category-tokyo-life tag-neighborhoods tag-shopping tag-tokyo-life-2 en-US" id="post-155521" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/11/thrift-shopping-in-shimokitazawa-an-area-guide/" title="Thrift Shopping in Shimokitazawa: An Area Guide">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/2shimokitazawa-area-guide-tokyo-weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="shimokitazawa shopping vintage sneaker" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/2shimokitazawa-area-guide-tokyo-weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/2shimokitazawa-area-guide-tokyo-weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/11/thrift-shopping-in-shimokitazawa-an-area-guide/" title="Thrift Shopping in Shimokitazawa: An Area Guide">Thrift Shopping in Shimokitazawa: An Area Guide</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/11/thrift-shopping-in-shimokitazawa-an-area-guide/">
		<meta itemprop="author" content="Stephan Jarvis">
		<time class="time" datetime="2019-11-13T13:24:26+00:00" itemprop="datePublished" content="2019-11-13T13:24:26+00:00">November 13, 2019</time>
		<meta itemprop="dateModified" content="2019-11-20T11:14:21+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/2shimokitazawa-area-guide-tokyo-weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-156460 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-tokyo-life tag-news-opinion tag-tokyo-life-2 en-US" id="post-156460" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/01/tokyo-is-growing-8-redevelopment-projects-to-look-forward-to-in-2020/" title="Tokyo&#8217;s New Look: 8 Revitalization Projects To Visit in 2020">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/09/16_福徳の森-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/09/16_福徳の森-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/09/16_福徳の森-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/09/16_福徳の森-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/01/tokyo-is-growing-8-redevelopment-projects-to-look-forward-to-in-2020/" title="Tokyo&#8217;s New Look: 8 Revitalization Projects To Visit in 2020">Tokyo&#8217;s New Look: 8 Revitalization Projects To Visit in 2020</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/tokyo-is-growing-8-redevelopment-projects-to-look-forward-to-in-2020/">
		<meta itemprop="author" content="Lisandra Moor">
		<time class="time" datetime="2020-01-10T17:01:02+00:00" itemprop="datePublished" content="2020-01-10T17:01:02+00:00">January 10, 2020</time>
		<meta itemprop="dateModified" content="2020-01-15T14:19:22+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/09/16_福徳の森.jpg">
			<meta itemprop="width" content="1280" />
			<meta itemprop="height" content="853" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-159056 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-tokyo-life tag-news-opinions tag-tokyo-life-2 en-US" id="post-159056" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/01/tw-pop-culture-weekly-ok-boomer-comes-to-japan-violently/" title="TW Pop Culture Weekly: &#8216;OK Boomer&#8217; Comes to Japan – Violently">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/OK-Boomer-Japan-Tokyo-Weekender-feature-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/OK-Boomer-Japan-Tokyo-Weekender-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/OK-Boomer-Japan-Tokyo-Weekender-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/01/tw-pop-culture-weekly-ok-boomer-comes-to-japan-violently/" title="TW Pop Culture Weekly: &#8216;OK Boomer&#8217; Comes to Japan – Violently">TW Pop Culture Weekly: &#8216;OK Boomer&#8217; Comes to Japan – Violently</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/tw-pop-culture-weekly-ok-boomer-comes-to-japan-violently/">
		<meta itemprop="author" content="Cezary Jan Strusiewicz">
		<time class="time" datetime="2020-01-10T11:56:06+00:00" itemprop="datePublished" content="2020-01-10T11:56:06+00:00">January 10, 2020</time>
		<meta itemprop="dateModified" content="2020-01-10T11:56:06+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/01/OK-Boomer-Japan-Tokyo-Weekender-feature.jpg">
			<meta itemprop="width" content="1449" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-158726 type-post status-publish format-standard has-post-thumbnail hentry category-culture category-news-and-opinion category-tokyo-life tag-culture tag-news-opinion en-US" id="post-158726" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/01/2019-wrap-up-tws-top-10-favorite-interviews/" title="2019 Wrap-Up: Tokyo Weekender&#8217;s Top 10 Favorite Interviews">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/2019_Wrapup-300x300.png" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/2019_Wrapup-300x300.png 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/2019_Wrapup-600x600.png 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/01/2019-wrap-up-tws-top-10-favorite-interviews/" title="2019 Wrap-Up: Tokyo Weekender&#8217;s Top 10 Favorite Interviews">2019 Wrap-Up: Tokyo Weekender&#8217;s Top 10 Favorite Interviews</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/2019-wrap-up-tws-top-10-favorite-interviews/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2020-01-07T13:28:15+00:00" itemprop="datePublished" content="2020-01-07T13:28:15+00:00">January 7, 2020</time>
		<meta itemprop="dateModified" content="2020-01-09T16:07:21+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/01/2019_Wrapup.png">
			<meta itemprop="width" content="1890" />
			<meta itemprop="height" content="1417" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-158685 type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion category-tokyo-life tag-news-opinion tag-tokyo-life-2 en-US" id="post-158685" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/watch-kohaku-every-new-years-eve/" title="Why I Watch Kohaku Every New Year&#8217;s Eve">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/New-Years-Eve-Kohaku-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/New-Years-Eve-Kohaku-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/New-Years-Eve-Kohaku-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/watch-kohaku-every-new-years-eve/" title="Why I Watch Kohaku Every New Year&#8217;s Eve">Why I Watch Kohaku Every New Year&#8217;s Eve</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/watch-kohaku-every-new-years-eve/">
		<meta itemprop="author" content="Nick Narigon">
		<time class="time" datetime="2019-12-30T00:49:03+00:00" itemprop="datePublished" content="2019-12-30T00:49:03+00:00">December 30, 2019</time>
		<meta itemprop="dateModified" content="2019-12-30T01:03:24+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/New-Years-Eve-Kohaku-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="668" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-159102 type-post status-publish format-standard has-post-thumbnail hentry category-chubu category-guides-and-insights category-travel tag-chubu tag-guides-insight tag-travel-lifestyle en-US" id="post-159102" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/01/higashiizu-the-seaside-town-where-ancient-japan-still-thrives/" title="Higashiizu: The Seaside Town Where Ancient Japan Still Thrives">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Higashiizu-Tokyo-Weekender-feature-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Higashiizu-Tokyo-Weekender-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Higashiizu-Tokyo-Weekender-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/01/higashiizu-the-seaside-town-where-ancient-japan-still-thrives/" title="Higashiizu: The Seaside Town Where Ancient Japan Still Thrives">Higashiizu: The Seaside Town Where Ancient Japan Still Thrives</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/higashiizu-the-seaside-town-where-ancient-japan-still-thrives/">
		<meta itemprop="author" content="David McElhinney">
		<time class="time" datetime="2020-01-10T18:46:10+00:00" itemprop="datePublished" content="2020-01-10T18:46:10+00:00">January 10, 2020</time>
		<meta itemprop="dateModified" content="2020-01-14T13:05:32+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Higashiizu-Tokyo-Weekender-feature.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="667" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-144010 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-kanto category-outdoor_activities category-tokyo-life category-travel tag-hokkaido tag-kansai tag-kanto-kyushu tag-outdoor-activities tag-shikoku tag-tohoku tag-tokyo-life-2 tag-travel-lifestyle en-US" id="post-144010" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/01/here-is-the-long-awaited-2019-cherry-blossom-forcast/" title="Think Spring: Japan&#8217;s 2020 Cherry Blossom Forecast Released">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2018/02/mount-fuji-sakura-cherry-blossoms-tokyo-weekender-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/02/mount-fuji-sakura-cherry-blossoms-tokyo-weekender-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/mount-fuji-sakura-cherry-blossoms-tokyo-weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2018/02/mount-fuji-sakura-cherry-blossoms-tokyo-weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/01/here-is-the-long-awaited-2019-cherry-blossom-forcast/" title="Think Spring: Japan&#8217;s 2020 Cherry Blossom Forecast Released">Think Spring: Japan&#8217;s 2020 Cherry Blossom Forecast Released</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/here-is-the-long-awaited-2019-cherry-blossom-forcast/">
		<meta itemprop="author" content="Lisandra Moor">
		<time class="time" datetime="2020-01-10T13:30:04+00:00" itemprop="datePublished" content="2020-01-10T13:30:04+00:00">January 10, 2020</time>
		<meta itemprop="dateModified" content="2020-01-10T15:02:48+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/02/mount-fuji-sakura-cherry-blossoms-tokyo-weekender-e1517820735754.jpg">
			<meta itemprop="width" content="800" />
			<meta itemprop="height" content="551" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-158857 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-guide-to-new-years-resolutions tag-japanese tag-new-years-resolution en-US" id="post-158857" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/01/5-more-new-years-resolutions-to-make-if-you-live-in-japan/" title="5 More New Year’s Resolutions to Make if You Live in Japan">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Gunma-new-places-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Gunma-new-places-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Gunma-new-places-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/01/5-more-new-years-resolutions-to-make-if-you-live-in-japan/" title="5 More New Year’s Resolutions to Make if You Live in Japan">5 More New Year’s Resolutions to Make if You Live in Japan</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/5-more-new-years-resolutions-to-make-if-you-live-in-japan/">
		<meta itemprop="author" content="Jordan Green">
		<time class="time" datetime="2020-01-09T18:59:58+00:00" itemprop="datePublished" content="2020-01-09T18:59:58+00:00">January 9, 2020</time>
		<meta itemprop="dateModified" content="2020-01-10T13:10:42+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Gunma-new-places.jpg">
			<meta itemprop="width" content="1538" />
			<meta itemprop="height" content="1022" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-157440 type-post status-publish format-standard has-post-thumbnail hentry category-guides-and-insights category-tokyo-life tag-guides-insights tag-tokyo-life-2 en-US" id="post-157440" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2020/01/new-years-resolutions-how-to-learn-japanese-in-2020/" title="New Year&#8217;s Resolutions: How to Learn Japanese in 2020">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/HowtolearnJP-01-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/HowtolearnJP-01-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/HowtolearnJP-01-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2020/01/new-years-resolutions-how-to-learn-japanese-in-2020/" title="New Year&#8217;s Resolutions: How to Learn Japanese in 2020">New Year&#8217;s Resolutions: How to Learn Japanese in 2020</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/new-years-resolutions-how-to-learn-japanese-in-2020/">
		<meta itemprop="author" content="Lisandra Moor">
		<time class="time" datetime="2020-01-09T18:04:50+00:00" itemprop="datePublished" content="2020-01-09T18:04:50+00:00">January 9, 2020</time>
		<meta itemprop="dateModified" content="2020-01-09T18:04:50+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/01/HowtolearnJP-01.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-155171 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life category-tw-collabs tag-schools-education tag-tokyo-life-2 en-US" id="post-155171" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/" title="Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/" title="Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus">Enhance Your Tokyo Experience and Achieve Personal Ambitions at Temple University, Japan Campus</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/11/enhance-tokyo-experience-achieve-personal-ambitions-temple-university-japan-campus/">
		<meta itemprop="author" content="Nick Narigon">
		<time class="time" datetime="2019-11-25T14:00:29+00:00" itemprop="datePublished" content="2019-11-25T14:00:29+00:00">November 25, 2019</time>
		<meta itemprop="dateModified" content="2019-11-25T15:11:27+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Temple-University-Japan-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-150687 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-schools-education tag-tokyo-life-2 en-US" id="post-150687" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/" title="Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Children listen to teacher at Summerhill International School" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/" title="Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine">Summerhill International School Provides Enriching Environment Where Creativity Blossoms and Children Shine</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/07/summerhill-international-school-provides-enriching-environment-creativity-blossoms-children-shine/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-07-29T15:30:43+00:00" itemprop="datePublished" content="2019-07-29T15:30:43+00:00">July 29, 2019</time>
		<meta itemprop="dateModified" content="2019-07-29T13:48:13+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/07/Summerhill-International-School-Tokyo-Weekender-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-141285 type-post status-publish format-standard has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-school-education tag-tokyo-life-2 en-US" id="post-141285" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/" title="Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/" title="Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest">Learning Patience from Arborists of Old: The Evolution of Meiji Jingu Shrine&#8217;s Eternal Forest</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2018/10/learning-patience-from-arborists-of-old-the-evolution-of-meiji-jingu-shrines-eternal-forest/">
		<meta itemprop="author" content="Brian Christian">
		<time class="time" datetime="2018-10-19T15:21:18+00:00" itemprop="datePublished" content="2018-10-19T15:21:18+00:00">October 19, 2018</time>
		<meta itemprop="dateModified" content="2018-10-19T15:22:15+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/10/shutterstock_688891405-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-141295 type-post status-publish format-image has-post-thumbnail hentry category-schools-and-education category-tokyo-life tag-schools-education tag-the-british-school-in-tokyo tag-tokyo-life-2 post_format-post-format-image en-US" id="post-141295" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2018/10/the-world-of-the-british-school-in-tokyo/" title="The World of The British School in Tokyo">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2018/10/the-world-of-the-british-school-in-tokyo/" title="The World of The British School in Tokyo">The World of The British School in Tokyo</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2018/10/the-world-of-the-british-school-in-tokyo/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2018-10-19T15:14:04+00:00" itemprop="datePublished" content="2018-10-19T15:14:04+00:00">October 19, 2018</time>
		<meta itemprop="dateModified" content="2018-10-19T15:14:04+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2018/10/Copy-of-BST_School_0179-feature.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-157567 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-157567" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/12/tw-social-what-we-got-up-to-in-november-2019/" title="TW Social: What We Got Up To in November 2019">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/12/tw-social-what-we-got-up-to-in-november-2019/" title="TW Social: What We Got Up To in November 2019">TW Social: What We Got Up To in November 2019</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/12/tw-social-what-we-got-up-to-in-november-2019/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-12-17T19:27:28+00:00" itemprop="datePublished" content="2019-12-17T19:27:28+00:00">December 17, 2019</time>
		<meta itemprop="dateModified" content="2019-12-17T19:31:04+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/12/P1180691.jpg">
			<meta itemprop="width" content="1447" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-155986 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-155986" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/11/tw-social-what-we-got-up-to-in-october-2019/" title="TW Social: What We Got Up To in October 2019">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/11/tw-social-what-we-got-up-to-in-october-2019/" title="TW Social: What We Got Up To in October 2019">TW Social: What We Got Up To in October 2019</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/11/tw-social-what-we-got-up-to-in-october-2019/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-11-15T15:25:55+00:00" itemprop="datePublished" content="2019-11-15T15:25:55+00:00">November 15, 2019</time>
		<meta itemprop="dateModified" content="2019-11-18T19:09:31+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/11/Ai-Tominaga_Lenny-Kravitz_ÉJÉâÅ.jpg">
			<meta itemprop="width" content="1536" />
			<meta itemprop="height" content="1024" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-153891 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-153891" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/10/tw-social-got-september-2019/" title="TW Social: What We Got Up To in September 2019">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/10/P1170247-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/10/P1170247-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/10/P1170247-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/10/P1170247-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/10/tw-social-got-september-2019/" title="TW Social: What We Got Up To in September 2019">TW Social: What We Got Up To in September 2019</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/10/tw-social-got-september-2019/">
		<meta itemprop="author" content="Weekender Editor">
		<time class="time" datetime="2019-10-07T18:24:50+00:00" itemprop="datePublished" content="2019-10-07T18:24:50+00:00">October 7, 2019</time>
		<meta itemprop="dateModified" content="2019-10-07T18:25:37+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/10/P1170247.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-152703 type-post status-publish format-gallery has-post-thumbnail hentry category-tw-social tag-tw-social post_format-post-format-gallery en-US" id="post-152703" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.tokyoweekender.com/2019/09/tw-social-what-we-got-up-to-in-august/" title="TW Social: What We Got Up To in August">
			<img width="150" height="150" src="https://www.tokyoweekender.com/wp-content/uploads/2019/09/P1160715-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/09/P1160715-150x150.jpg 150w, https://www.tokyoweekender.com/wp-content/uploads/2019/09/P1160715-300x300.jpg 300w, https://www.tokyoweekender.com/wp-content/uploads/2019/09/P1160715-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.tokyoweekender.com/2019/09/tw-social-what-we-got-up-to-in-august/" title="TW Social: What We Got Up To in August">TW Social: What We Got Up To in August</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2019/09/tw-social-what-we-got-up-to-in-august/">
		<meta itemprop="author" content="Alex Shapiro">
		<time class="time" datetime="2019-09-10T10:55:37+00:00" itemprop="datePublished" content="2019-09-10T10:55:37+00:00">September 10, 2019</time>
		<meta itemprop="dateModified" content="2019-09-10T10:56:08+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2019/09/P1160715.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
	</article></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116551 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116733 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/food/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116817 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135960"><a href="https://www.tokyoweekender.com/travel/">Travel</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135961"><a>Regions</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135967"><a href="https://www.tokyoweekender.com/hokkaido/">Hokkaido</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135962"><a href="https://www.tokyoweekender.com/tohoku/">Tohoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135963"><a href="https://www.tokyoweekender.com/kanto/">Kanto</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135964"><a href="https://www.tokyoweekender.com/chubu/">Chubu</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137873"><a href="https://www.tokyoweekender.com/kansai/">Kansai</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135965"><a href="https://www.tokyoweekender.com/chugoku/">Chugoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135966"><a href="https://www.tokyoweekender.com/shikoku/">Shikoku</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135968"><a href="https://www.tokyoweekender.com/kyushu/">Kyushu</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147599"><a href="https://www.tokyoweekender.com/okinawa/">Okinawa</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135970"><a href="https://www.tokyoweekender.com/transport-guides/">Transport Guides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135971"><a href="https://www.tokyoweekender.com/accommodation/">Accommodation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116820 menu-item-mega-parent"><a href="https://www.tokyoweekender.com/health-fitness/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119866"><a href="https://www.tokyoweekender.com/the-concierge/">The Concierge</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157496"><a href="/tw-special-winter_getaways">Winter Getaways Special</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116797"><a href="https://www.tokyoweekender.com/magazine-2/">Magazine</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144391"><a href="https://www.tokyoweekender.com/weekender-archives/">Magazine Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117034"><a href="https://www.tokyoweekender.com/advertise/">Advertise – 広告について</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116806"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe（定期購読）</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116807"><a href="https://www.tokyoweekender.com/pickup/">Pick Up a Copy – 配布場所</a></li>
</ul>
</li>
</ul>			</nav>
</header>
<!-- End Header -->		<div role="main" class="cf">
<div id="barba-wrapper">
	<div class="barba-container">
				<div id="infinite-article" data-infinite="on">
							<!-- パンくずリスト -->
  								<div class="article2019 article2019_normal post-detail-row 0">
	<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-159259 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-tokyo-life tag-neighborhoods tag-tokyo-life-2 en-US" id="post-159259" data-id="159259" data-url="https://www.tokyoweekender.com/2020/01/shibamata-area-guide/">
		<div class="article2019_header">
			<div class="article2019_header_sp" style="background-image: url(https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender.jpg);"></div>
			<div class="article2019_header_pc" style="background-image: url(https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-72.jpg);"></div>
		</div>
		<div class="article2019_main">
			<div class="article2019_main_inner">
				<div class="article2019_column_main">
										<h1 class="entry-title" itemprop="headline">Shibamata Area Guide: A Retro Tokyo Neighborhood Overshadowed by Asakusa</h1>															<aside class="post-meta cf"><a href="https://www.tokyoweekender.com/category/tokyo-life/neighborhoods/" rel="category tag" class="cat-neighborhoods">Neighborhoods</a>, <a href="https://www.tokyoweekender.com/category/tokyo-life/" rel="category tag" class="cat-tokyo-life">Tokyo Life</a></aside>
										<div class="article2019_author">
						<!--div class="article2019_avatar"><img alt='' src='https://secure.gravatar.com/avatar/f53b3046a37b34a1b258b6f2cc060cce?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f53b3046a37b34a1b258b6f2cc060cce?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' /></div-->
						<div class="article2019_authortext">
							<p class="article2019_authorname">by <a href="https://www.tokyoweekender.com/author/kyriacos-anastasiou/" title="Posts by Kyriacos Anastasiou" rel="author">Kyriacos Anastasiou</a></p>
							<p class="article2019_time"><time datetime="2020-01-14T19:16:17+00:00" itemprop="datePublished" content="2020-01-14T19:16:17+00:00">1 day ago</time></p>
						</div>
					</div>
					<div class="post-content-container">
						<p>Amid high-rise buildings and asphyxiating crowds of Tokyo visitors can still find relatively <a href="https://www.tokyoweekender.com/2019/03/take-things-slow-in-oji-an-area-guide/" target="_blank" rel="noopener noreferrer">unknown neighborhoods</a> that remain frozen in time.</p>
<p>One such neighborhood is Shibamata located away from the bustling city center along the Edo River in <a href="https://www.tokyoweekender.com/2017/08/day-life-rickshaw-driver/" target="_blank" rel="noopener noreferrer">eastern Tokyo</a>. This retro neighborhood overshadowed by nearby <a href="https://www.tokyoweekender.com/2017/01/float-through-asakusa-an-area-guide/" target="_blank" rel="noopener noreferrer">Asakusa</a> is popular among the Japanese, but relatively unknown among foreign visitors.</p>
<h2><img class="alignnone wp-image-159260 size-large" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender-1100x825.jpg" alt="" width="1100" height="825" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender-1100x825.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender-768x576.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender-800x600.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender-600x450.jpg 600w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender.jpg 1448w" sizes="(max-width: 1100px) 100vw, 1100px" /></h2>
<h2>The Buddhist Temple Where Old and New Tokyo Meet</h2>
<p>For all visitors alike, the main attraction is the <a href="https://what3words.com/outdoors.hillside.surgical" target="_blank" rel="noopener noreferrer">Shibamata Taishakuten</a>, a <a href="https://www.tokyoweekender.com/2019/05/nageiredo-temple-hike-to-japans-most-dangerous-national-treasure-in-tottori-prefecture/" target="_blank" rel="noopener noreferrer">Buddhist temple </a>founded back in 1629 formally known as Daikyoji Temple. Most of the temple is open to the general public for free, but the gallery and gardens will set you back ¥400. The wooden carvings in the gallery, masterfully crafted by a number of artists, depict the life and teachings of Buddha. The wooden panels are so detailed that they took 14 years to complete. Do not miss the carved mythical beasts at the base of the structure that supports the panels.</p>
<p><img class="alignnone wp-image-159263 size-large" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-8-1100x733.jpg" alt="" width="1100" height="733" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-8-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-8-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-8-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-8-640x425.jpg 640w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-8-600x400.jpg 600w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-8.jpg 1536w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p><img class="alignnone wp-image-159261 size-large" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-65-1100x733.jpg" alt="" width="1100" height="733" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-65-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-65-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-65-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-65-640x425.jpg 640w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-65-600x400.jpg 600w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-65.jpg 1536w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>The temple guesthouses beside the gallery are Japanese-style rooms with an interesting mixture of Japanese and Western furniture and decor. Attached to the guesthouses is a tranquil <a href="https://www.tokyoweekender.com/2019/05/8-of-the-most-beautiful-parks-gardens-in-tokyo/" target="_blank" rel="noopener noreferrer">Japanese-style garden</a> also completed during the Showa period. The surrounding buildings are barely visible from within the garden making it easy to forget you are in the middle of a build-up area. The garden can be a quick walk, but it could take some time if you pay close attention to the plantation and design. A resting space is right between the guesthouses and the garden for those who want to enjoy the view with a cup of tea.</p>
<p><img class="alignnone wp-image-159264 size-large" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-4-1100x733.jpg" alt="" width="1100" height="733" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-4-1100x733.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-4-280x187.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-4-768x512.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-4-640x425.jpg 640w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-4-600x400.jpg 600w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-4.jpg 1536w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>On your way out, take the time to take a look at the rather modern merchandise available at the temple. If you are used to seeing <a href="https://www.tokyoweekender.com/2015/05/japanese-lucky-charms-the-guide-to-omamori/" target="_blank" rel="noopener noreferrer">beads and charms</a> for wealth, health and everything else important, you might crack a smile browsing though Thomas the Train and Hello Kitty charms. If you have a pet, they have you covered with charms promoting their health and safety. While you are at it, you might as well try your luck with one of the many fortune slips that come in the form of script on fans, power stones or dancing lion robots.</p>
<h2>Stroll Through the Traditional Japanese Market</h2>
<p>Connecting to the temple, the Shibamata market is hard to miss. All this traditional shotomachi <a href="https://www.tokyoweekender.com/2019/04/top-5-shotengai-shopping-streets-tokyo/" target="_blank" rel="noopener noreferrer">shopping street</a> you will find shops selling the specialty of the area – mugwort-flavored rice dumplings topped with red bean paste. Multiple stalls are lined-up next to each other – most of them wooden and run by individuals in their golden years.</p>
<p><img class="alignnone wp-image-159265 size-large" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Market-4-1100x656.jpg" alt="" width="1100" height="656" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Market-4-1100x656.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Market-4-280x167.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Market-4-768x458.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Market-4-600x358.jpg 600w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Market-4-670x400.jpg 670w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>The sight of the shops only can be relaxing – if you can ignore the obvious fire hazard. A few of them have restaurants at the back, but you will most likely have to queue to be seated during rush hour, even on weekdays. At the end of the market, make sure to visit the candy shop, also built during the <a href="https://www.tokyoweekender.com/2017/06/the-showa-revival-in-japan-why-its-happening-and-where-to-get-your-retro-fix/" target="_blank" rel="noopener noreferrer">Showa period</a>. This shop – <a href="https://what3words.com/coins.tune.dollars" target="_blank" rel="noopener noreferrer">Haikara Yokocho</a> – is popular with visitors, not only because of its architecture, but also because of the nostalgia it brings with its goods that are nearly impossible to find at large stores.</p>
<p>By the time you stroll to the end of the market, you will have noticed photos or posters of a smiling man in a jacket and a hat matching in color. That would be Tora-san, the main character of the film series, “It’s Tough Being a Man.” In the series, the ambitious salesman travels to different areas only to have his heart broken by a different woman in each movie. He would often return to his hometown, Shibamata, only to get into arguments with his family and set off to a different area to run away from conflict.</p>
<p><img class="alignnone wp-image-159266 size-large" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Market-6-1100x620.jpg" alt="" width="1100" height="620" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Market-6-1100x620.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Market-6-280x158.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Market-6-768x433.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Market-6-600x338.jpg 600w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>The contribution of the film series to the development of the area as a tourist destination is obvious. Some parts of the neighborhood have a Harajuku-like atmosphere, as it is not rare to see fans of the series cosplaying as Tora-san, walking around the market or posing in front of the station. If you are also a fan of the series or would like to know more about it, at the <a href="http://www.katsushika-kanko.com" target="_blank" rel="noopener noreferrer">Katsushika Shibamata Tora-san Museum</a> you can see recreated sets from the films and costumes worn by the characters. Even if you are not interested in the films, the sets will give you a sense of how life in Japan was in the late ‘60s when the popular series was recorded and released. A ticket for the museum costs ¥500 or ¥550 for the combo ticket, which includes admission to the section dedicated to the director, Yoji Yamada.</p>
<h2>A Ferry Ride on the Edo River</h2>
<p>Finish your stroll at the Edo River, serving as a natural border between Tokyo and Chiba Prefecture. There you can ride Tokyo’s last traditional boat crossing, the <a href="http://www.katsushika-kanko.com/guide/scene/spot_1247.php" target="_blank" rel="noopener noreferrer">Yagiri no Watashi</a>. Remaining since the Edo period, the ferry was used exclusively by farmers of the area to transport goods or visit the temple. Other crossings were discontinued due to the development of railways and other forms of transportation, but this one survives thanks to the “It’s Tough Being a Man” series and a hit song by Takashi Hosokawa.</p>
<p>A one-way trip lasts about 5 minutes and costs ¥200, but most opt for a round trip. Should you decide not to ride the boat, you can still take it easy at the pedestrian pathway along the river and enjoy the view of <a href="https://www.tokyoweekender.com/2018/08/8-instagrammable-pieces-modern-architecture-tokyo/" target="_blank" rel="noopener noreferrer">Tokyo Skytree</a> from there.</p>
<div style="display: none;"><img class="alignnone size-medium wp-image-159279" src="https://www.tokyoweekender.com/wp-content/uploads/2020/01/3-280x420.jpg" alt="" width="280" height="420" srcset="https://www.tokyoweekender.com/wp-content/uploads/2020/01/3-280x420.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/3-600x900.jpg 600w, https://www.tokyoweekender.com/wp-content/uploads/2020/01/3.jpg 735w" sizes="(max-width: 280px) 100vw, 280px" /></div>
					</div>
				</div><!-- /article2019_column_main -->
				<div class="article2019_column_side">
					<div class="article2019_column_sidebanner"><div class="g g-72"><div class="g-single a-264"><a class="gofollow" data-track="MjY0LDcyLDEsMjU=" href="https://www.govoyagin.com/?acode=tokyoweekender" target="_blank" rel="nofollow" onClick="ga('send', 'event', 'voyagin_ad_click','voyagin_action', 'voyagin_ad_1',1, {nonInteraction: true})"><img src="https://www.tokyoweekender.com/wp-content/uploads/2017/03/Voyagin-Banner_20180319_1-01.jpg" /></a></div></div></div>
					<div class="article2019_column_sticky article2019_column_side_first">
						<div class="article2019_column_sidelist">
							<section>
	<h3>What's New</h3>
	<div class="articlelist articlelist_whatsnew">
			<div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/01/5-top-destinations-japan-winter-festivals/">5 Top Destinations in Japan for Winter Festival Getaways</a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2019/12/odawara-sightseeing-guide-explore-odawara-castle-and-the-new-ninja-museum/">Odawara Sightseeing Guide: Explore Odawara Castle and the New Ninja Museum</a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/01/shibamata-area-guide/">Shibamata Area Guide: A Retro Tokyo Neighborhood Overshadowed by Asakusa</a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/01/higashiizu-the-seaside-town-where-ancient-japan-still-thrives/">Higashiizu: The Seaside Town Where Ancient Japan Still Thrives</a></div>	</div>
</section>
<section>
	<h3>Trending</h3>
	<div class="articlelist articlelist_trending">
	<div class="articlelist_item"><a href="https://www.tokyoweekender.com/2019/12/odawara-sightseeing-guide-art-meets-nature-at-enoura-observatory/">Odawara Sightseeing Guide: Art Meets Nature at Enoura Observatory</a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/01/7-places-japan-must-visit-2020/">7 Places in Japan You Must Visit in 2020</a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2020/01/2019-wrap-up-tws-top-10-favorite-interviews/">2019 Wrap-Up: Tokyo Weekender’s Top 10 Favorite Interviews</a></div><div class="articlelist_item"><a href="https://www.tokyoweekender.com/2019/12/one-stop-shop-for-sneakers-in-tokyo-sneakersnstuff/">Sneakersnstuff Opens First Tokyo Store in Daikanyama</a></div>	</div>
</section>						</div>
					</div>
				</div><!-- /article2019_column_side -->
				<div class="article2019_column_author">
					<!--div class="article2019_avatar"><img alt='' src='https://secure.gravatar.com/avatar/f53b3046a37b34a1b258b6f2cc060cce?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f53b3046a37b34a1b258b6f2cc060cce?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' /></div-->
					<p class="article2019_authorname">by <a href="https://www.tokyoweekender.com/author/kyriacos-anastasiou/" title="Posts by Kyriacos Anastasiou" rel="author">Kyriacos Anastasiou</a></p>
					<p class="article2019_time"><time datetime="2020-01-14T19:16:17+00:00" itemprop="datePublished" content="2020-01-14T19:16:17+00:00">1 day ago</time></p>
					<div class="article2019_column_sticky">
						<ul class="share-article">
							<li class="facebook"><a href="http://www.facebook.com/share.php?u=https://www.tokyoweekender.com/2020/01/shibamata-area-guide/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li class="twitter"><a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2020/01/shibamata-area-guide/&text=Shibamata Area Guide: A Retro Tokyo Neighborhood Overshadowed by Asakusa" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=https://www.tokyoweekender.com/2020/01/shibamata-area-guide/&media=https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender-100x90.jpg&description=Shibamata Area Guide: A Retro Tokyo Neighborhood Overshadowed by Asakusa" rel="nofollow" target="_blank"><i class="fa fa-pinterest"></i></a></li>
							<li class="linkedin"><a href="http://www.linkedin.com/shareArticle?url=https://www.tokyoweekender.com/2020/01/shibamata-area-guide/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a></li>
							<li class="comment"><a href="https://www.tokyoweekender.com/2020/01/shibamata-area-guide/"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>1</span></a></li>
						</ul>
					</div>
				</div><!-- /article2019_column_author -->
			</div>
		</div>
			<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.tokyoweekender.com/2020/01/shibamata-area-guide/">
		<meta itemprop="author" content="Kyriacos Anastasiou">
		<time class="time" datetime="2020-01-14T19:16:17+00:00" itemprop="datePublished" content="2020-01-14T19:16:17+00:00">January 14, 2020</time>
		<meta itemprop="dateModified" content="2020-01-15T14:15:02+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Tokyo Weekender">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender.jpg">
			<meta itemprop="width" content="1448" />
			<meta itemprop="height" content="1086" />
		</span>
	</aside>
		</article>
	<div class="article2019_bottom">
		<div class="article2019_bottom_share">
			<h4>SHARE THIS ARTICLE</h4>
			<ul class="share-article">
				<li class="facebook"><a href="http://www.facebook.com/share.php?u=https://www.tokyoweekender.com/2020/01/shibamata-area-guide/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a></li>
				<li class="twitter"><a href="https://twitter.com/share?url=https://www.tokyoweekender.com/2020/01/shibamata-area-guide/&text=Shibamata Area Guide: A Retro Tokyo Neighborhood Overshadowed by Asakusa" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li>
				<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=https://www.tokyoweekender.com/2020/01/shibamata-area-guide/&media=https://www.tokyoweekender.com/wp-content/uploads/2020/01/Shibamata-Taishakuten-2-Tokyo-Weekender-100x90.jpg&description=Shibamata Area Guide: A Retro Tokyo Neighborhood Overshadowed by Asakusa" rel="nofollow" target="_blank"><i class="fa fa-pinterest"></i></a></li>
				<li class="linkedin"><a href="http://www.linkedin.com/shareArticle?url=https://www.tokyoweekender.com/2020/01/shibamata-area-guide/" rel="nofollow" target="_blank"><i class="fa fa-linkedin"></i></a></li>
			</ul>
		</div>
		<div class="article2019_bottom_comment">
			<script type="text/javascript">
jQuery(function($) {
	$(function(){
		$(".comment_toggle").on("click", function() {
			$('.commentlist_parent').slideToggle();	
			if ($(this).children('.accordion_icon').hasClass('active')) {			
				$(this).children('.accordion_icon').removeClass('active');				
			}
			else {
				$(this).children('.accordion_icon').addClass('active');			
			}			
		});
	});
});
</script>
<!-- Start #comments -->
<section id="comments" class="cf full">
	<div class="row">
		<div class="small-12 columns">
			<div class="comment_toggle">
				<p class="accordion_icon"><span></span><span></span></p>
				<p class="view-comment">View Comments</p>
			</div>
	<div class="commentlist_parent" style="display:none;">
		<a href="#" class="comment-button">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg>			1 Comment		</a>
				<div class="commentlist_container">
				<ol class="commentlist">
							<li id="comment-219476" class="comment even thread-even depth-1">
			<article id="div-comment-219476" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' />						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.tokyoweekender.com/2020/01/shibamata-area-guide/comment-page-1/#comment-219476">
							<time datetime="2020-01-15T01:07:09+00:00">
								January 15, 2020 at 1:07 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Excellent article<br />
I am a genuine Edokko who taught at AIU for ten years</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
				</ol>
		
							</div>
		
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/shibamata-area-guide/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.tokyoweekender.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><div class="row"><div class="small-12 columns"><textarea name="comment" id="comment" rows="10" cols="58" placeholder="Your Comment"></textarea></div></div><div class="row"><div class="small-12 medium-6 columns"><input id="author" name="author" type="text" value="" size="30" placeholder="Name"/></div>
<div class="small-12 medium-6 columns"><input id="email" name="email" type="text" value="" size="30" placeholder="Email" /></div>
<div class="small-12 columns"><input name="url" size="30" id="url" value="" type="text" placeholder="Website"/></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='159259' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3b664013fe" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="6"/></p>			</form>
			</div><!-- #respond -->
			</div>
		</div>
	</div>
</section>
<!-- End #comments -->
		</div>
		<div class="article2019_bottom_banner"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>
		<div class="article2019_bottom_relatedposts">
			
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title"><span>You Might Also Like</span></h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-145408" data-post-type="none" ><a href="https://www.tokyoweekender.com/2019/03/take-things-slow-in-oji-an-area-guide/"><div class="wp_rp_thumbnail"><img width="600" height="450" src="https://www.tokyoweekender.com/wp-content/uploads/2019/03/DSC4584-feature.jpg" class="attachment-600x480 size-600x480 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2019/03/DSC4584-feature.jpg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2019/03/DSC4584-feature-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2019/03/DSC4584-feature-768x576.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2019/03/DSC4584-feature-1100x825.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2019/03/DSC4584-feature-800x600.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2019/03/DSC4584-feature-600x450.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><h2 class="wp_rp_title">Take Things Slow in Oji: An Area Guide</h2></a></li><li data-position="1" data-poid="in-126886" data-post-type="none" ><a href="https://www.tokyoweekender.com/2017/09/craft-a-strategy-for-kuramae-an-area-guide/"><div class="wp_rp_thumbnail"><img width="600" height="450" src="https://www.tokyoweekender.com/wp-content/uploads/2017/09/kuramae-9.png" class="attachment-600x480 size-600x480 wp-post-image" alt="kuramae-area-guide" srcset="https://www.tokyoweekender.com/wp-content/uploads/2017/09/kuramae-9.png 1200w, https://www.tokyoweekender.com/wp-content/uploads/2017/09/kuramae-9-280x210.png 280w, https://www.tokyoweekender.com/wp-content/uploads/2017/09/kuramae-9-768x576.png 768w, https://www.tokyoweekender.com/wp-content/uploads/2017/09/kuramae-9-1100x825.png 1100w, https://www.tokyoweekender.com/wp-content/uploads/2017/09/kuramae-9-800x600.png 800w, https://www.tokyoweekender.com/wp-content/uploads/2017/09/kuramae-9-600x450.png 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><h2 class="wp_rp_title">Craft a Strategy for Kuramae: An Area Guide</h2></a></li><li data-position="2" data-poid="in-129050" data-post-type="none" ><a href="https://www.tokyoweekender.com/2017/11/feel-enchanted-in-tsukuda-an-area-guide/"><div class="wp_rp_thumbnail"><img width="600" height="450" src="https://www.tokyoweekender.com/wp-content/uploads/2017/11/tokyo-weekender-tsukuda-area-guide.jpg" class="attachment-600x480 size-600x480 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2017/11/tokyo-weekender-tsukuda-area-guide.jpg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2017/11/tokyo-weekender-tsukuda-area-guide-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2017/11/tokyo-weekender-tsukuda-area-guide-768x576.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2017/11/tokyo-weekender-tsukuda-area-guide-1100x825.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2017/11/tokyo-weekender-tsukuda-area-guide-800x600.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2017/11/tokyo-weekender-tsukuda-area-guide-600x450.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><h2 class="wp_rp_title">Feel Enchanted in Tsukuda: An Area Guide</h2></a></li><li data-position="3" data-poid="in-139673" data-post-type="none" ><a href="https://www.tokyoweekender.com/2018/08/relive-bubble-era-shimbashi-area-guide/"><div class="wp_rp_thumbnail"><img width="600" height="450" src="https://www.tokyoweekender.com/wp-content/uploads/2018/08/DSC_140520_194404-city.-long-exposure.-night.-shinbashi.-Shinbashi-West-Exit-ps-composite-feature.jpg" class="attachment-600x480 size-600x480 wp-post-image" alt="" srcset="https://www.tokyoweekender.com/wp-content/uploads/2018/08/DSC_140520_194404-city.-long-exposure.-night.-shinbashi.-Shinbashi-West-Exit-ps-composite-feature.jpg 1448w, https://www.tokyoweekender.com/wp-content/uploads/2018/08/DSC_140520_194404-city.-long-exposure.-night.-shinbashi.-Shinbashi-West-Exit-ps-composite-feature-280x210.jpg 280w, https://www.tokyoweekender.com/wp-content/uploads/2018/08/DSC_140520_194404-city.-long-exposure.-night.-shinbashi.-Shinbashi-West-Exit-ps-composite-feature-768x576.jpg 768w, https://www.tokyoweekender.com/wp-content/uploads/2018/08/DSC_140520_194404-city.-long-exposure.-night.-shinbashi.-Shinbashi-West-Exit-ps-composite-feature-1100x825.jpg 1100w, https://www.tokyoweekender.com/wp-content/uploads/2018/08/DSC_140520_194404-city.-long-exposure.-night.-shinbashi.-Shinbashi-West-Exit-ps-composite-feature-800x600.jpg 800w, https://www.tokyoweekender.com/wp-content/uploads/2018/08/DSC_140520_194404-city.-long-exposure.-night.-shinbashi.-Shinbashi-West-Exit-ps-composite-feature-600x450.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></div><h2 class="wp_rp_title">Relive the Bubble Era in Shimbashi: An Area Guide</h2></a></li></ul></div></div>
		</div>
	</div>
</div>
<script>
var stickyH=jQuery('.header.fixed').outerHeight();
jQuery(window).scroll(function(){
	stickyH=jQuery('.header.fixed').outerHeight();
	jQuery('.article2019_column_sticky').css('top',stickyH+10);
	jQuery('.ajax_article_header').css('top',stickyH);
	jQuery('.article2019_column_side_ajax').each(function(){
		if(!(jQuery(this).children('.article2019_column_sidelist').length)) {
			jQuery('.article2019_column_side_first .article2019_column_sidelist').clone(true).appendTo(jQuery(this));
		}
	});
});
</script>
					</div>
	</div> <!-- barba-container -->
</div> <!-- barba-wrapper -->
		</div><!-- End role["main"] -->
		<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" role="contentinfo" class="center-align-text ">
  	<div class="row no-padding  center-align">
  			    <div class="small-12 medium-4 columns">
	    	<div id="text-5" class="widget cf style1 widget_text">			<div class="textwidget"><p>CONNECT WITH US</p>
<div class="snslink">
<a href="https://www.facebook.com/tokyo.weekender" class="facebook" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/facebook.svg" alt="Facebook"/></a>
<a href="https://twitter.com/Tokyo_Weekender" class="twitter" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twitter.svg" alt="Twitter"/></a>
<a href="https://www.instagram.com/tokyoweekender/" class="instagram" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/instagram.svg" alt="Instagram"/></a>
<a href="https://www.pinterest.jp/tokyoweekender/" class="pinterest" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/pinterest.svg" alt="Pinterest"/></a>
<a href="https://www.linkedin.com/company/engawa-co.-ltd./about/" class="linkedin" target="_blank"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/linkedin.svg" alt="LinkedIn"/></a>
</div></div>
		</div>	    </div>
	    <div class="small-12 medium-4 columns">
	    	<div id="text-3" class="widget cf style1 widget_text">			<div class="textwidget"><div class="twlogo"><img src="https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/img/twlogo.svg" alt="Tokyo Weekender"/></div>
<p>© 2018 - 2019 Tokyo Weekender<br />All rights reserved. Unauthorized reproduction prohibited.</p></div>
		</div>	    </div>
	    <div class="small-12 medium-4 columns">
	        <div id="text-4" class="widget cf style1 widget_text">			<div class="textwidget"><p>Powered by <a href="https://engawa.global/en/" target="_blank">ENGAWA K.K.</a></p></div>
		</div>	    </div>
	        </div>
</footer>
<!-- End Footer -->
<!-- Start Sub-Footer -->
<aside id="subfooter">
	<div class="row">
		<div class="small-12 columns">
							<ul id="menu-tw-footer" class="menu"><li id="menu-item-118483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118483"><a href="https://www.tokyoweekender.com/advertise/">Advertise with us</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118484"><a href="https://www.tokyoweekender.com/magazine-2/">Contact us</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118485"><a href="https://www.tokyoweekender.com/subscribe/">Subscribe（定期購読）</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118486"><a href="https://www.tokyoweekender.com/pickup/">Pickup a copy</a></li>
<li id="menu-item-66692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66692"><a href="https://www.tokyoweekender.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118482"><a href="https://www.tokyoweekender.com/act-specified-commercial-transactions/">Terms &#038; Conditions</a></li>
</ul>					</div>
	</div>
</aside>
<!-- End Sub-Footer -->
	</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="Tokyo_Weekender">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	      <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
          </ul>
  </div>
</div>

<div id="loading-icon">
	<svg width="35px" height="35px" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid">
		<circle cx="50" cy="50" fill="none" stroke="#ef2673" stroke-width="3" r="35" stroke-dasharray="164.93361431346415 56.97787143782138">
			<animateTransform attributeName="transform" type="rotate" calcMode="linear" values="0 50 50;360 50 50" keyTimes="0;1" dur="1s" begin="0s" repeatCount="indefinite"></animateTransform>
		</circle>
	</svg>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/easy-sidebar-menu-widget/assets/js/jquery.easy-sidebar-menu-widget.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2020\/01\/shibamata-area-guide\/comment-page-1\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2020\/01\/shibamata-area-guide\/comment-page-1\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.tokyoweekender.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.tokyoweekender.com\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-includes/js/wp-embed.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='https://www.tokyoweekender.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>


<!-- Shortcodes Ultimate custom CSS - begin -->
<style type='text/css'>
.su-row {
	clear: both;
	zoom: 1;
	margin-top: 0;
	margin-bottom: 0;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->

<script>
	(function($){
		$('input[name="subscribe"]').on('click',function(){
			if($('input[name="FNAME"]').val() != "" && $('input[name="EMAIL"]').val() != "" && $('input[name="MMERGE3"]').val() != ""){
				gtag('event', 'conversion', {'send_to': 'AW-757588398/qCpcCPua35YBEK7Dn-kC'});
			}
		});
	})(jQuery);
</script>
</body>
</html>
